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1 Introduction

Drake's CWU (CWU) provides the capability to prepare and print both live and after-
the-fact payroll, W-2/W-3, 1099-MISC/1096, 940, 941, 941SS, 943, 944 and 945 
forms. Payroll information is transferred to the journal with the click of a button.

CWU also provides the ability to manage basic client financial records through the use 
of double-entry bookkeeping. A number of reports are provided including multi-col-
umn profit and loss reports, pre-posted reports, comparative or single column balance 
sheets, and payroll reports.

Templates make the creation of a Chart of Accounts easy, and CWU also allows you 
to create a custom Chart of Accounts either by editing an existing one or creating one 
from scratch. You can also export information into Drake Tax, reducing data entry 
time required to prepare your client's tax return.

Use DrakeCWU to enter vendor invoices, print (and reprint) live vendor checks, and 
enter after-the-fact vendor invoice information for bookkeeping purposes. Use the 
Accounts Payable module or “Check Writer” to print vendor checks.

Use the Accounts Receivable module to record and track customer invoices, ship-
ments, payments, and balances.

Features

DrakeCWU 2018 has many features. 

General

• Install DrakeCWU as a complete program each year rather than an upgrade to last 
year’s program. Return to a prior year’s program and run reports, reproduce 
Forms W-2 and W-3, 1099 and 1096, and all 94X tax returns. All client setup and 
Chart of Accounts information can be brought into the new program from last 
year’s software. Bring over one client at a time or all at once.

• Automatically backup client data at designated times or at the click of a speed but-
ton.

• Add, edit, and save client notes. Quickly apply a date and time stamp to the note.

Payroll

• Live Payroll — Create and print payroll checks for employees and contractors

• After-the-Fact Payroll — Enter payroll stub information for bookkeeping pur-
poses for employees and contractors

• Payroll Reports — Produce and print
7
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• Form 940, 941, 941SS, and 944 — Produce, print, and e-file

• Form 943 and 945 — Produce and print

• State Unemployment Reports — Produce and print

• W-2/W-3 — Process, print, and e-file via EFW2

• 1099-MISC and 1096 — Process, print, and e-file

• Most State Wage and Tax Reports — Adding new ones as requested and approved 
by the state

• Track employer’s contribution to FICA, 401K, and Medicare

• Enter state and locality-specific taxes

• Pay multiple-pay-rate employees

• Track sick and vacation hours earned, used, and remaining

• Split Direct Deposit of payroll checks for employees and payments to contractors 
between up to two accounts.

Bookkeeping

• Create a customizable Chart of Accounts (COA)

• Save up to ten years of Chart of Accounts history 

• Make prior year adjustments easily with all balances affected by the adjustment 
updated automatically

• Journal transactions

• Generate offsetting transactions automatically when entering transactions into the 
journal

• Monthly/Yearly breakdown of basic financial reports

• Rename accounts

• Enter Start-of-Year beginning balances and month-to-month balances for each 
account. 

• Run a start-of-year balance sheet to reflect the year-to-date and run monthly 
reports for months entered

• Create accounts (postable and up to nine sub-levels nested)

• Add, edit, or delete transaction descriptions entered and saved during journal 
entry

IMPORTANT

The On-the-Fly module has been removed in DrakeCWU 2018. 
Please convert to Drake Accounting if you wish to continue using 
the On-the-Fly feature.

DrakeCWU Portals for Payroll has been removed in DrakeCWU 
2018. Please convert to Drake Accounting if you wish to this fea-
ture.

The Direct Deposit option will not be available in DrakeCWU 2018 
after May 31, 2018. This feature remains available in Drake 
Accounting.
8
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Accounts Payable

• Set up an unlimited number of vendors

• Enter invoices for future payment or as after-the-fact for bookkeeping purposes

• Use extensive invoice sorting and query capabilities

• Print and reprint vendor checks with automatic entry in the journal

• Print Vendor checks without having to schedule payments using Check Writer

• Generate an invoice for the vendor’s check

• Print NonVendor checks to payees not set up as Vendors using Check Writer

• Write transactions to the journal automatically for vendor and non-vendor checks

Accounts Receivable

• Set up invoicing parameters, service charge indicators, payment terms, account 
aging and status information

• Set up sales tax information by state

• Add customer demographics, statuses, shipping information, and balances

• Identify items “for sale” and set prices

• Link transactions to items and debit and credit accounts

• Add, change, print, and delete customer invoices

• Receive and apply payments to one or multiple invoices

Reports

• Print many financial reports to Microsoft Excel

• Compare gross and net profit and loss for a selected month of this year and last 
year

• Generate, print, and transmit W-2, W-3, 1099-MISC, 1096, and 94X series tax 
return information

• Close your books only at the end of the year rather than as part of the end-of-
month process

• Run many reports without posting transactions

Contacting Support

Telephone Support

DrakeCWU has its own Support phone number.

Call (828) 349-5547 to speak to a dedicated CWU Support representative.

For Support hours of operation, refer to “Support Hours” on page 10.
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E-mail Support

Client_WU@DrakeSoftware.com

When you e-mail Support, please include:

• Your name

• Your EFIN

• A description of your problem in as much detail as possible

• Attach your client file, if necessary.

Fax Support

Contact CWU Support by fax. Dial (828) 349-5718.

When you send a fax to our CWU Support team, please include:

• Attention: DrakeCWU Support

• Your name

• Your EFIN

• Telephone number accessible to the CWU computer and the best time for Support 
to call you back

• Your fax number

• Description of the problem

Support Hours

December — April

Monday — Friday   8a.m. to 10p.m. EST
Saturday   8a.m. to 6p.m. EST

May — November

Monday — Friday   8a.m. to 9p.m. EST
Saturday   9a.m. to 5p.m. EST

System Requirements

Review all system requirements before installing DrakeCWU.

Minimum System Requirements

• Windows 10 - 1 GHz 32-bit or 64-bit processor and 1 GB of RAM(32-bit) or 2GB 
of RAM(64-bit)

• Windows 7, 8, Server 2008 and Server 2012 – 1 GHz 32-bit or 64-bit processor-
and 1 GB of RAM(32-bit) or 2 GB of RAM(64-bit)

• Windows Vista - 800 MHz processor and 512 MB of RAM
10
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• Monitor capable of 1024 x 768 screen resolution

• CD Drive (unless choosing download option)

• 250 MB of available hard drive space

• Microsoft .NET Framework

• Internet Explorer 9.0

• Internet access (required for regular updates)

• High Speed Internet Access (strongly recommended)

• Adobe Reader

Recommended System Requirements

• Windows 7 Professional 64 bit, 2.8 GHz Processor, 4 GB RAM Or Windows 10 
Professional 64 bit, 3.2 GHz Processor, 8 GB RAM

• Monitor capable of 1280 x 1024 screen resolution

• High Speed Internet Access

• A TWAIN-compliant scanner

• An HP-compatible printer (laser printer preferred) is strongly recommended. 
Other printers are compatible with Drake Tax. Call CWU Support to verify com-
patibility of your printer.

• CWU offers MICR printing. This requires a laser printer with a magnetic ink car-
tridge.

Installation

Installation procedures for DrakeCWU are virtually identical to those used for Drake 
Tax Software. Install to a stand-alone PC or a network.

Stand-Alone Installation

To install DrakeCWU for single computer use, complete the following:

1. Close all programs.

2. Insert the Drake Tax CD into the CD drive. Use the latest release of the program.

3. Autorun displays a screen with installation selections. If the screen does not open 
automatically, from the Start menu, click Start > Run. In the Open field, type 
d:\setupcwu.exe (substitute the correct drive letter of your CD drive if not 'd') and 
click OK. The installation must be done to the root drive (for example C:).

4. Choose to install DrakeCWU.

5. When the DrakeCWU installation program begins, click Continue.

6. Follow the instructions to complete installation. Install DrakeCWU directly to the 
C: drive (root drive). A DrakeCWU icon appears on your desktop once the instal-
lation is complete.

IMPORTANT The Backup path and Data path are Drake-recommended set-
tings. Please do not change these without first consulting Drake 
Support.
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Network Installation

To install DrakeCWU for network use, complete the following:

1. Close all programs.

2. Install DrakeCWU to the C: drive of the server. The installation to the server fol-
lows the same basic steps as the stand alone installation. The program can be 
installed either directly on the server, or to the server from a workstation. Be sure 
to select the correct server drive.

3. Insert the Drake Tax CD into the CD drive. Use the latest release of the program.

4. Autorun displays a screen with installation selections. If the screen doesn’t open 
automatically, from the Start menu click Start > Run. In the Open field, type 
d:\setupcwu.exe (substitute the correct drive letter of your CD drive if not ‘d’) 
and click OK. The installation must be performed to the root drive (C:).

5. Choose to install DrakeCWU.

6. When the DrakeCWU installation program begins, click Continue.

7. Follow the instructions to complete installation. Install DrakeCWU directly to the 
C: drive (root drive). A DrakeCWU icon appears on your desktop once the instal-
lation is complete.

Next, from each workstation, run NWClient.

1. Go to Start > Run.

2. In the Open field, type f:\ (substitute your network drive letter for ‘f’) and press 
Enter.

3. Double-click the CWU2018 folder.

4. Double-click NWClient.

5. Click OK on the Shortcut Installed Successfully window. The DrakeCWU icon 
is placed on the desktop. This icon opens CWU from the server.

6. Repeat all five steps above on each computer workstation that will be running 
CWU.

NOTE
Drake supports the software on networks that are properly configured. 
Drake cannot provide technical support for the network itself. Please 
consult an IT professional for network setup and support.

NOTE If you are installing to a network, click Print from the opening installa-
tion dialog box to print these instructions.

WARNING
Map the workstations to the C: drive of the server where 
DrakeCWU was installed. Use the same network drive letter for 
each workstation. Please consult an IT professional to help map 
these drives.

NOTE
If CWU was installed from a workstation to the server, delete the CWU 
icon that was created on the workstation’s desktop before completing 
the next steps.
12



2018 DrakeCWU Activate DrakeCWU
7. Verify that a DrakeCWU shortcut exists on the desktop of each workstation. The 
caption should say Drake 2018 CWU — 'f' Drive where 'f' is the drive letter 
mapped in step 2 above.

After installation, the client data path and the backup data path defaults are to the 
following locations on both the server and workstations:

Data Path:\CWU2018\clients\

Backup Path:\CWU2018\clients\backups\

You can verify these paths by opening DrakeCWU and going to 
Firm > Firm Info./Global Settings.

If you have any questions about setting up CWU on a network, please call our 
support staff at (828) 349-5547.

Activate DrakeCWU

DrakeCWU must be activated for you to have full access to the software. If CWU is 
not activated, you may operate the software in Demo mode. In Demo mode, you have 
full use of the program for 90 days with the exception of printing and e-filing Forms 
W-2 and 1099.

To activate CWU, complete the following:

1. Go to File > Activate CWU.

2. Click Activate Software.

3. Enter the software serial number.

4. Click OK.

WARNING Please do not change these paths. If you change the Backup or 
Data path, it changes for all computers and could prevent opening 
a client file.

NOTES

Rather than using the CD to install DrakeCWU, you can download and 
install the latest version of the software from Drake’s Support website. 

To download the software, log in to Drake’s Support website at 
http://www.Support.DrakeSoftware.com. Once you’ve logged in, from 
the  Resources Overview page, click the Download Center link. Click 
on the DrakeCWU 2018 link. You’ll have the option of saving the down-
load to your computer and installing later or installing right from the 
Download Center.
13

http://www.Support.DrakeSoftware.com


Setup Wizard 2018 DrakeCWU
Setup Wizard

Designed to guide you through the software setup screens, the Setup Wizard appears 
each time the program is opened until all required setup items are completed. A green 
check mark indicates that a setup item is complete.

Figure 1-1: Setup Wizard

You are not required to use the Setup Wizard. To keep the Wizard from opening at 
program startup, select Do not show Setup Wizard at program startup. Click 
File > Setup Wizard to return to the Setup Wizard at any time. Click Exit to close.

System Date Format

CWU requires that your computer use the MMDDYYYY date format. To set your 
computer to use this format, locate the version of Windows you are using and follow 
the instructions listed.

Windows Vista

1. Open the Control Panel. 

2. Click Clock, Language, and Region.

3. Click Regional and Language Options. 

4. Click the Customize this format button.

5. Select the Date tab.

6. In the Short date format field, select the MM/dd/yyyy format using the drop 
list.

7. Click OK.

Windows 7

1. Open the Control Panel (All Items view). 

2. Click Clock, Language, and Region.

3. Click Region and Language.

4. Select the Formats tab.

5. In the Short date field, select the MM/dd/yyyy format using the drop list.

6. Click OK.
14
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Windows 8

(from the Desktop)

1. Left-click where the time and date are displayed in the bottom right corner of the 
screen.

2. Click the Change date and time settings link

3. Click the Change date and time button

4. Click the Change calendar settings link

5. In the Short Date field, select the MM/DD/YYYY format using the drop list.

6. Click OK.

Windows 10

(from the Desktop)

1. Left-click where the time and date are displayed in the bottom right corner of the 
screen.

2. Click the Change date and time settings link

3. Click the Change date and time link

4. Click the Change calendar settings link

5. In the Short Date field, select the MM/DD/YYYY format using the drop list.

6. Click the “X” in the top right corner of the screen to exit

CWU Manual Updates

Because your DrakeCWU software is continuously being enhanced, the pages in your 
software manual will occasionally need to be updated.

The DrakeCWU manual is updated every time there is a change to the way the pro-
gram operates or there is an update to the program’s features. You should check for 
manual updates at least once a month.

To download the latest version of the manual:

1. Go to http://www.Support.DrakeSoftware.com.

2. Click the Training Tools link on the left side of the page.

3. Click the Manuals link.

4. Scroll down to the DrakeCWU Manuals section and click the 2018 DrakeCWU 
Manual link. Once the file opens, you can Save or Print the manual.

If you have a printed copy of the DrakeCWU manual, you will periodically need to 
print and replace (or add) pages as they are updated. These are referred to as “Adden-
dum Pages.”

To download manual addendum pages:

1. Go to http://www.Support.DrakeSoftware.com.
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2. Click the Training Tools link on the left side of the page.

3. Click the Manuals link.

4. Scroll down to the DrakeCWU Manuals section and click the Instructions link. 
This PDF file lists the details of each manual addendum page update. Once the 
file opens, you can Save or Print the file.

5. Click the specific addendum page number to view the updated page. Once the file 
displays, you can Save or Print the page and insert it into your printed manual.

Navigation

CWU is a Windows-based program and has standard drop list menu navigation. The 
following tips will aid in navigating the program.

• Press ESC to exit any window or dialog box.

• Press ENTER or TAB to move to the next field.

• Press ALT to activate the menu bar, then type the letter that corresponds with the 
underlined letter in the menu bar. To choose a command from the drop list, type 
the letter that corresponds with its underlined letter. For example: Press 
Alt > f > n to select File > New Client.

• Use the mouse to select menu items and commands. Click the right mouse button 
for additional selections such as cut, copy, and paste.

• Access many of the functions in DrakeCWU with a single mouse click by clicking 
an icon on the Home window. See “Appendix G - Business Taxpayer’s PIN 
Application” on page 319 for a description of these shortcuts.

Documentation Standards

Use the following key in reading this manual:

• Window/dialog box names, tab names, and field names — Window/dialog box 
names, tab names, and field names appear bold (Account & Payroll Information 
dialog box, Payroll Info tab, Firm Name field).

• Dialog box buttons — Dialog box buttons appear bold (Save).

NOTE

Purchase a printed copy of the DrakeCWU manual by going to 
http://www.Support.DrakeSoftware.com, click on DrakeCWU on the left 
side of the page. Then select the link at the top right of the page that 
says Click here to order a copy of the CWU 2018 Manual. 

We suggest you download the entire manual to your computer’s desk-
top. Having an electronic copy of the manual on your computer pro-
vides you the ability to quickly search for your desired topic. Since the 
manual is updated frequently, you should download the entire manual 
to your desktop at least once a month.

NOTE Pressing ESC to exit a screen does not save the information on that 
screen. You must click the Save button to save your data.
16

http://www.Support.DrakeSoftware.com
http://www.Support.DrakeSoftware.com


2018 DrakeCWU Navigation
• Keyboard keys to type — Appear in bold. (Press Y for Yes.)

• Command paths — Appear bold and separated by an angle bracket “>” 
(Setup > Display Settings).

• “Click” means to press the left mouse button. “Double-click” means to press the 
left mouse button twice in rapid succession. “Right-click” means to press the right 
mouse button.

Hot Keys

Hot keys are buttons or keyboard shortcuts used to speed data entry. The following list 
details some of the most commonly used shortcuts.

F2 — Displays one of the following, depending on the window and field:

• A list of postable account numbers and names from the Chart of Accounts.

• A list of vendor codes and names.

F3 — Displays all employee codes and names.

F4 — Displays a list of contractor codes and names.

Date Fields

Date fields are entered either directly, using the MMDDYYYY format, pressing the 
plus (+) or minus (-) keys to increase or decrease the month, day, or year, or by using 
the drop list calendar function.

To enter a date using the drop list calendar function, complete the following steps:

1. Click the date selection drop list (Figure 1-2), select the year and month, then 
click the specific date. Once the day has been selected, the date field is filled using 
the MM/DD/YYYY format.

Figure 1-2: Date Selection Drop List
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Figure 1-3: Calendar Function

2. Click the year and use the up and down arrows ( ) to increase or decrease the 
year (Figure 1-3).

3. Click the month (Figure 1-4) to display the list of months. Select the month from 

the list. You can also use the left and right arrows ( ) to move backward or 
forward a month at a time.

Figure 1-4: Month Selection

4. Once the month and year are selected, click the day on the calendar for the spe-
cific date. The selected date fills the field.

Changing the Active Client

To view a different client’s information, from the DrakeCWU Home window, go to 
File > Open Client. Next, select the client and click OK.
18
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2 Global Setup

Global setup options are used throughout CWU for all clients. These include:

• Entering information about your firm (Firm name and contact information, EIN, 
EFIN, Drake password, etc.)

• Setting up security authorization passwords

• Entering Direct Deposit authentication information (if the Direct Deposit feature 
will be used)

• Setting up 94X series tax return preparer information

• Designating the default MICR printer

• Designing MICR check layouts that can be used by all clients

• Check stub and form printing adjustments

Firm Info/Global Settings

The first time you launch DrakeCWU, the program opens the Setup Firm Informa-
tion window. Enter the information on this window before entering transactions, but it 
is not required at this time. Access this window later from Firm > Firm Info./
Global Settings.

Figure 2-1: Firm Info./Global Settings
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To enter the global firm information, complete the following:

1. Go to Firm > Firm Info./Global Settings.

• Firm Name (Required) — Enter the firm name of your bookkeeping or 
accounting company.

• Contact — This is the person that can communicate with the IRS in reference 
to the clients' accounts. The contact is required in order to file electronically.

• Address — Enter the firm’s address.

• Zip — Enter the Zip and the City and State autofill.

• TCC — Enter the five-character alphanumeric Transmitter Control Code 
(TCC) assigned by the IRS/ECC-MTB. A TCC must be obtained to e-file data 
with this program. Submit Form 4419 to the IRS to obtain a TCC.

• Disable Auto Display of Patch Notes — Information about program updates 
displays at the end of the update process. Check this box to disable this fea-
ture.

• Phone and Fax — Enter the firm’s primary phone number and fax number.

• EIN (Required) — Enter the firm’s Employer Identification Number (EIN).

• EFIN (Required) — Enter the firm’s Electronic Filing Identification Number 
(EFIN).

• Acct No (Required for e-filing) — Enter your Drake account number that is 
found on the software’s packing slip. This number is required to e-file 94X 
series tax returns.

• Drake PWD — Enter your Drake Password that is found on the software's 
packing slip.

• Email Address (Required for e-filing) — This is used throughout the pro-
gram for forms requiring the firm’s e-mail information.

NOTE There is one Firm Info./Global Settings for all clients and reflects the 
information that the IRS associates with your EIN. 

NOTE
See “Appendix J - Preparing to e-file 1099s” on page 324 for details on 
getting a Transmitter Control Code and registering to use the IRS’s 
FIRE website.

NOTE
A Social Security Number may be entered in the EIN field. 1099s and 
W-2s can be e-filed using a Social Security Number; however, if trans-
mitting W-2s with a Social Security Number in the EIN field, the firm 
must be a sole proprietorship with no employees. 

NOTE The EIN, EFIN, Account Number, and Drake password must be entered 
in order to file Forms 940, 941, 944, 941SS electronically.
20
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• Tax Rates, Wage Base, Social Security, Additional Employee Medicare 
Tax, Medicare, and Minimum Wage — These fields are determined by the 
IRS and were accurate when the program shipped. These figures must be 
manually updated if they are changed by the government. For example, if the 
government changes the minimum wage, go to File > Firm Info./
Global Settings, enter the new minimum wage rate, and click Save.

• Backup Path — This is the location where copies of client data are backed 
up. The default backup path is \CWU2018\Clients\Backups. To specify a dif-

ferent location, enter the path or click the  button to the right of the text 
box and browse to a new location. This is also the backup location used before 
every Post Transactions process.

• Data Path — This designates the storage location for the client files. The 
default (and recommended) data path is \CWU2018\Clients.

• MICR Printer — Assign the default printer used to print MICR checks, or at 
the time MICR checks are printed. MICR check printing requires a high qual-
ity laser printer using MICR toner.

If using blank (not pre-printed) MICR check stock to print payroll or vendor 
checks, specify your MICR printer.

– Click the browse button to the right of the MICR Printer text box.

– Select your MICR check printer from the drop list and click OK.

Refer to “MICR Check Set Up” on page 29 for additional setup information 
for printing MICR checks.

E-File Selections

Use this section to turn on 94x e-filing

• E-File 94x — Select this option if you will be e-filing any 94x tax returns. If 
this option is not selected, e-filing of 94x tax returns is not available. Once 
this selection is made, complete the rest of the E-File Selections section.

– ERO PIN — If you will be e-filing any 94x tax returns as an ERO, enter 
a self-selected five-digit numeric PIN. An ERO (Electronic Return Origi-
nator) e-files their customers’ 94x tax returns and is not responsible for 
the content of the return. See “ERO PIN Setup” on page 48 for details on 
the 94x PIN set up for a customer. 

WARNING Do not change the location of the data path without the super-
vision of CWU Support. Call CWU Support at (828) 349-5547 
for assistance.

NOTE
An EFIN is required to e-file tax returns. If you already have an EFIN, 
you must update the information on file with the IRS to be able to e-file 
94X series tax returns. Log on to your IRS e-Services account to 
update this information.
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– Reporting Agent PIN — If you will be e-filing any 94x tax returns as a 
Reporting Agent, enter the five-digit PIN you received from the IRS. See 
“Appendix H - Reporting Agent’s PIN Application” on page 320 for 
details on becoming a Reporting Agent.

– Name Control for E-File — Enter the four-character name control 
assigned by the IRS to the firm. This name appears on all written corre-
spondence from the IRS to the firm. 

Drake Hosted

• Use Drake Hosted — THIS FEATURE IS TO BE USED IN THE 
DRAKE HOSTED VERSION OF DRAKECWU ONLY. See Appendix L - 
Setting Up Hosted DrakeCWU for information on using this feature.

2. Click Save.

Security Set Up

Restrict access to various parts of DrakeCWU using three Administrator-assigned 
security groups. 

Setting login security is not required but recommended. 

Users must correctly enter the user ID and password combination assigned by the 
Administrator to access the DrakeCWU program.

There are three levels of access available: Administrator, Office Manager, and Data 
Entry Employee. Each of these levels have specific access to parts of the DrakeCWU 
program..

IMPORTANT
If you are unsure what to put in the Name Control for E-File field, 
have an officer of the firm contact the IRS EIN verification line at 
(800) 829-4933. An incorrect Name Control for E-File entered 
here will cause all of your e-filed 94x tax returns to be rejected.

IMPORTANT Always click Save before exiting a dialog box or window or you 
will lose your changes.

Table 2-1: Security Access Based on Security Level

Security Level Access Available

Administrator Full Access

Office Manager Full access except Firm > Security Setup
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Setting Up User IDs and Passwords

The Administrator can set up an unlimited number of each User Type (Administrator, 
Office Manager, and Data Entry Employee). Administrators assign all user IDs and 
passwords.

To set up user IDs and passwords:

1. Go to Firm > Security Setup.

Data Entry Employee Access to all areas except:

• Home window, New Client icon

• Home window, Setup Options icon

• Home window, Deductions & Benefits icon

• File > New Client

• File > Setup Wizard

• Firm menu

• Employees > Account & Payroll Information

• Employees > Deductions & Benefits

• Contractors > Account & Payroll Information

• Bookkeeping > Enter Transactions (Delete button)

• Payables > Enter New Invoices (Delete button)

• Payables > Check Writer

• Receivables > GL Account Dist File

• Receivables > Delete Invoices/Line Items (Delete Invoice 
button)

• Tools > File Maintenance > Delete Client

• Setup > Client Information

• Setup > MICR Bank Accounts

• Setup > Check and Stub Options

• Setup > Headers & Footnotes

• Setup > Report Options

• Setup > 94X Form Settings

Table 2-1: Security Access Based on Security Level

Security Level Access Available

IMPORTANT  Once security is set up, it cannot be removed.
23



Security Set Up 2018 DrakeCWU
Figure 2-2: User ID and Password Setup window

2. Enter the User ID and user Password. User IDs must be between 3 and 20 char-
acters long and are not case sensitive. Passwords must be between 8 and 20 char-
acters long and are case sensitive. Reenter the password to confirm it.

3. Use the drop list to select the User Type. See Table 2-1 for information on secu-
rity levels. 

4. Click Save.

5. Continue entering and saving User IDs and Passwords as needed.

Click List User IDs to list all users IDs by user type.

Changing a 
Password

The Administrator can change a user’s password. Passwords cannot be recovered. If a 
password is forgotten or lost, the Administrator can go to the Security Setup window 
to change the user’s password.

To change the user’s password:

1. Go to Firm > Security Setup.

2. Enter the user’s ID in the User ID field.

3. Enter and confirm the new user password.

4. Click Save. See “Changing a User’s Password” on page 25 for instructions on 
how a user can change his or her own password.

IMPORTANT
An Administrator ID and password must be set up before any 
other User Type is set up. Once the Administrator is set up, all 
users must login to access DrakeCWU. The first Administrator ID 
that is set up cannot be deleted.
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Deleting a 
User ID

The Administrator can delete a user ID and eliminate that user’s access to CWU.

To delete a User ID:

1. Go to Firm > Security Setup.

2. Enter the user’s ID of the user to be deleted.

3. Click Delete ID.

Changing a User’s Password

All users can change their password.

For a user to change their password:

1. Go to Firm > Change Password

2. Enter the User ID

3. Enter the current user password

4. Enter and confirm the new password

5. Click OK.

Direct Deposit

There are three options for producing payroll. Payroll checks can be printed using 
either preprinted or blank MICR check stock, and you can enter payroll information 
after-the-fact (ATF). You can also use Direct Deposit for some or all employee and 
contractor pay checks. Two accounts can be established with InterceptEFT for greater 
flexibility of payroll disbursement. Specify which account to use for each Direct 
Deposit transmission.

To use the Direct Deposit feature, complete the following steps:

1. Establish your account with InterceptEFT. See “Establishing Your Account with 
InterceptEFT” on page 26.

2. Complete the Direct Deposit setup. See “Direct Deposit Setup” on page 26.

3. Identify which employees and contractors will receive their pay by direct deposit. 
Refer to the Direct Deposit tab information under “Employee Setup” on page 78 
and under “Contractor Setup” on page 131 for direct deposit set up instructions.

NOTE
All user IDs can be deleted with the exception of the first Administrator 
ID that is set up. The first Administrator ID that is set up cannot be 
deleted.

IMPORTANT The Direct Deposit feature will be unavailable in DrakeCWU 2018 
beginning June 1, 2018. Please convert to using Drake Account-
ing if you wish to continue using Direct Deposit.
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4. Enter live payroll information that includes direct deposit employees and/or con-
tractors. Print check stubs if you desire. See “Live Employee Payroll” on page 95 
and “Live Contractor Payroll” on page 136 for more information.

5. Transmit the pay information to InterceptEFT. See “Transmitting Employee 
Direct Deposits” on page 115 and “Transmitting Contractor Direct Deposits” on 
page 149.

Establishing Your Account with InterceptEFT

Drake has partnered with InterceptEFT to provide Direct Deposit services.

Contact InterceptEFT at 1-866-431-9926 to establish your direct deposit account. 
Drake has negotiated discount pricing with InterceptEFT for this service. When 
speaking to InterceptEFT, you must identify yourself as a Drake client in order to take 
advantage of this special pricing.

Direct Deposit Setup

Once you’ve sent your request for an account to InterceptEFT, they will send a packet 
of information to you regarding your account. All of the information required to com-
plete the Firm > Direct Deposit Authentication screen is included in that packet.

To complete the Direct Deposit setup, complete the following steps:

1. Go to Firm > Direct Deposit Authentication.

IMPORTANT The Direct Deposit feature will be unavailable in DrakeCWU 2018 
beginning June 1, 2018. Please convert to Drake Accounting if 
you wish to continue using Direct Deposit.

IMPORTANT The Direct Deposit feature will be unavailable in DrakeCWU 2018 
beginning June 1, 2018. Please convert to Drake Accounting if 
you wish to continue using Direct Deposit.
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Figure 2-3: Direct Deposit Authentication

2. Carefully enter the letters and numbers to match the Authentication Card received 
from InterceptEFT. 

• To enter the letters and numbers, double-click a row in the five row grid.

• Use the drop lists to select letters and numbers.

• Save each row entered before proceeding to the next row.

InterceptEFT sends new Authentication cards periodically. Enter the new letters and 
numbers each time you receive a new card.

3. Enter the PIN, UserID, and Password of the “Primary” InterceptEFT account. 
The fields display asterisks. Reenter the primary UserID and Password.

4. If a second account has been established with InterceptEFT, enter the PIN,  Use-
rID, and Password of the “Secondary” account. The fields display asterisks. 
Reenter the secondary UserID and Password.

5. Click Save.

IMPORTANT
InterceptEFT is Drake’s agent for Direct Deposit. You must call 
them (1-866-431-9926) and establish your account prior to using 
the Direct Deposit feature. Drake has established a special fee 
schedule with InterceptEFT for its clients. It’s important that you 
identify yourself as a Drake client whenever you communicate 
with InterceptEFT.
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94X Preparer Setup

Complete the 94X Preparers Setup screen and the Paid Preparers Use Only section 
of 94X series tax returns automatically fills. This information is available for use by 
all clients and is not client specific.

To enter 94X preparer information, complete the following:

1. Go to Firm > 94X Preparer Setup.

Figure 2-4: 94X Preparer’s Setup

2. Enter a preparer code into the Preparer ID field and press ENTER, or click New. 
Preparer codes are alphanumeric and can be up to 20 characters long. Once a valid 
preparer code is entered, the information fields are enabled. Once the preparer 
information has been saved, the Preparer ID cannot be changed.

3. Complete the following field information:

• Preparer Name — Enter the name of the preparer that will be completing the 
94X series tax returns.

• Self-Employed — Select this option if the preparer is self-employed and 
doesn’t work for a firm.

• Firm Name — If the preparer works for a firm, enter the name of the firm. If 
the preparer is self-employed, enter the preparer’s name.

• Address, City, State, Zip Code — Enter the full address of the preparer.

• Zip Code — Enter the preparers Zip Code and the City and State autofill.

• Preparer SSN/PTIN — Enter the preparer’s SSN or PTIN (Preparer Tax 
Identification Number). Apply for a PTIN using Form W-7P. Do not include 
dashes. The number is formatted when the screen is saved.

• EIN — If the preparer works for a firm, enter the firm’s EIN. Do not include 
dashes. The number is formatted when the screen is saved.
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• Phone — Enter the preparer’s phone number. Do not include dashes. The 
number is formatted when the screen is saved.

4. Enter the following in the Third Party Designee section:

• Allow Third Party Designee/Does not Allow Third Party Designee — 
Select to allow or not allow use of a third party designee. By selecting Allow, 
you authorize the IRS to talk to the designee about the return. The Designee 
Name, Phone, and PIN fields become active when the Allow option is 
selected.

• Designee Name — Enter the name of the third party designee.

• Designee Phone — Enter the phone number of the third party designee. Do 
not include dashes. The number is formatted when the screen is saved.

• Designee PIN — Enter a 5-digit self-selected numeric PIN for the Third 
Party Designee.

5. Click Save.

MICR Check Set Up

Magnetic Ink Character Recognition (MICR) was developed in 1956 for the banking 
industry and gives banks a secure and faster method of processing checks. It uses spe-
cial characters and magnetic ink or toner on blank check stock to print the numbers 
and characters found on the bottom of checks — usually the check number, routing 
number, and account number. A laser printer that accepts MICR toner is required to 
print these checks. A document printed with MICR ink is read by passing it through a 
machine that first magnetizes the ink on the MICR line and then reads the magnetic 
signals. Each character gives off a magnetic signal unique and identifiable to that 
character.

MICR Check Stock

Use the following guidelines when purchasing MICR check stock for printing payroll 
checks:

• 8.5 x 11 sheet size.

• Each sheet divided into three sections — one check with two stubs.

• The check section can be at the top, center, or bottom of the sheet. It is recom-
mended the check be in the bottom section. The checks would thus have a clean 
bottom edge (no perforations) to slide through the reader.

• The check should be 3.5 inches high. The two stubs do not have to be of equal size 
but should each be between 3.5 and 4.0 inches high.

Table 2-2 displays the NELCO brand MICR check stock item numbers currently sup-
ported by DrakeCWU:

Table 2-2: NELCO MICR Check Stock

80135 80679 80770 L80523B14

80136 80680 80771 L90503xx
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MICR Check Design

Complete the following steps to set up MICR check printing using blank check stock. 
These steps are necessary only once.

Go to Firm > MICR Check Global Designer to create a new MICR check design or 
customize the appearance of an existing MICR check design. Create one or more 
check designs. MICR check designs are available for use by all clients and are not cli-
ent specific. Every design is available to every client and every MICR bank account.

80137 80683 80774 LSR301xx

80138 80751 80775 LSR401Mxx

80139 80753 80776 LSR501xx

80140 80754 80777 LSR501Mxx

80231 80755 80778 LSR601xx

80233 80756 80779 LSR601Mxx

80234 80757 80780 LSR701BB14

80468 80758 80781 LSR801BB14

80479 80759 80784 LSRBLKxx

80520 80760 80787 LSRBLKMxx

80537 80761 80788 LSRMIDxx

80544 80762 80789 THERMOMxx

80546 80763 ESS601xx WAVEBOTxx

80550 80764 ESSMARTxx WAVEMIDxx

80593 80765 L70503xx THERMOTxx

80594 80766 L80503xx WAVETOPxx

80675 80767 L80503Mxx

80677 80768 L80510B14

80678 80769 L80513xx

Table 2-2: NELCO MICR Check Stock

NOTE Go to www.DrakeSupplies.com to purchase check stock.
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Figure 2-5: MICR Check Global Designer

Create a New 
MICR Check 

Design

1. Design Code — Enter any positive whole number between 1 and 9999. This num-
ber should be unique for each design. Click New.

2. Design Name — Enter a name for your design.

3. NELCO Check Forms — Select a form from the drop list of supported blank 
check stock. When one of these forms is selected from the list, the check place-
ment and measurements for printing are automatically set. If needed, the Check 
Placement, Perf 1, Perf 2, and Bottom settings can be adjusted to match your 
check stock.

4. Check Placement — Blank check stock comes in 8.5 X 11 inch sheets and is per-
forated with the “check” portion at the top, bottom, or center of the page. Deter-
mine your check placement and select the appropriate option button.

5. Measured from Top of Page — Measure the following from the top of the check 
stock:

• Perf 1 — Measure from the top of the page to the first perforation and enter 
that measurement into the Perf 1 field.

• Perf 2 — Measure from the top of the page to the second perforation and 
enter that measurement into the Perf 2 field.

• Bottom — Enter the measurement of the length of the page, from top to bot-
tom and enter that into the Bottom field.

NOTE
Nelco check stock is not required to use CWU for printing MICR 
checks. If you use a different brand of MICR checks, edit the Check 
Placement and Measured from Top of Page settings to match your 
check stock.
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Figure 2-6: MICR Check Designer

6. The MICR Check Designer also shows a mock-up of a check including default 
fields with their locations and sizes. Move or resize the check’s fields so that they 
print properly. Select a field by clicking it. The field name turns red and resizing 
handles (eight small black squares) appear along the border. Rest your pointer 
over the resizing handles and the cursor changes to a double-headed arrow; this 
indicates the resizing mode. Click, hold down the button, and drag the handle to 
resize the field. To move a field, rest your pointer anywhere over the field. The 
cursor is displayed as a four-headed arrow. Using this cursor, click, hold, and drag 
the field to the desired position on the check.

The routing and account numbers are not accessible in the check designer. There 
are strict rules for the format and placement of these fields. CWU prints the infor-
mation in the appropriate place when a check is printed. The information that goes 
in these fields (the account number and routing number) is entered in 
Setup > MICR Bank Accounts.

Figure 2-7: Font Tool

7. Use the Font Tool section at the bottom of the MICR Check Designer to set the 
font, font style, and font size of each field on the check. The current settings for 
the check appear on the right side under Current Font Settings. To change a 
field's font style, select the field. The selected field's font attributes are displayed 
on the left side of the Font Tool. Use the Name and Size drop lists and the Bold, 
Italic, and Underline check boxes to set the selected field's individual appear-
ance.

To make one field's style look like another field, first select the field with the style 
to be copied. Click GetFont. Select the field to be changed. Click Apply. Repeat 
the process by selecting another field and click Apply.

DrakeCWU uses “True Type” fonts only.
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8. When satisfied with the design, click Save.

Specify the 
MICR Printer

You must tell CWU what printer to use for MICR checks. See “MICR Printer” under 
the Firm Info./Global Settings section.

To specify the default MICR printer:

1. Go to Firm > Firm Info./Global Settings.

2. Click the button to the right of the MICR Printer text box.

3. Select your MICR check printer from the drop list and click OK.

4. Click Save.

Edit an 
Existing 

MICR Check 
Design

To edit an existing MICR check design:

1. Go to Firm > MICR Check Global Designer

2. Double-click one of the entries in the designs list (below the Design Name 
header) to access an existing design, or enter the design code and press Enter. 
Sort the order of the designs list by clicking the column header (Design Code or 
Design Name). A representation of the check is displayed. In addition, the fields 
describing check and stub placement are active.

3. Modify the design (see “Create a New MICR Check Design” on page 31).

4. Use the Reset button to revert to the previously saved version of an existing 
design.

5. Click Delete to remove a check layout.

6. Click Save when design modifications are complete.

When a MICR payroll check is printed, the information flows from the fields in 
MICR Bank Accounts (see “MICR Bank Accounts” on page 51), 
Employees > Employee Setup, Personal Info tab (see “Adding an Employee” 
on page 79), and Employees > Live Payroll (see “Live Employee Payroll” on 
page 95), or Contractors > Live Contractor Payroll (see “Live Contractor Pay-
roll” on page 136), Net Pay field.

Click Save when design modifications are complete.

NOTE
Use the Defaults button to revert to the default settings for your checks. 
Click Save after clicking Defaults. This is also a good way to return to 
the default settings if you have been trying to design your own checks 
and want to start again.
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MICR Calibration

Calibration is a two-step process that ensures the MICR information is printed at the 
correct width and intensity. If the bank rejects the MICR font printed, a new font must 
be selected.

To select a new MICR font, complete the following steps:

1. Go to Firm > MICR Calibration.

Figure 2-8: MICR Calibration

2. Click Print Calibration Tool. This prints to the MICR printer selected in 
Firm > Firm Info./Global Settings. Follow the instructions in the calibration 
tool to determine the correct MICR font for your system.

3. Once you determine the correct MICR font for your system, select it from the 
Step 2 list.

4. Click Save.

NOTE Please contact CWU Support for assistance.
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Preprinted Check Alignment

To adjust the printing alignment of data on pre-printed checks, complete the following 
procedure:

1. Go to Firm > Check Stub Printing Adjustments.

2. Select a Pre-Printed check type (top or bottom check stub). The check type 
selected is displayed in the Current Form field and the current settings for this 
form are displayed in the Horizontal and Vertical sections.
Make adjustments to the Horizontal and Vertical fields. Adjustments made to 
print positions are in inch measurements. For example, ½ inch would be entered 
as .5. Click to select Up, Down, Left, or Right.

3. Click Save to save the check alignment. To revert to the original setting, click 
Reset.

4. Click Exit.

Forms Alignment

To adjust the printing alignment of data on pre-printed forms, complete the following 
procedure:

1. Go to Firm > Form Printing Adjustments.

2. Select a form to adjust (standard W2 or W3, W2c or W3c, 4-Up W2, 4-Down W2,  
1099s two to a page (1099-MISC, 1099-DIV, 1099-R, or 1099-B, 1099-INT, or 
W2G), 1099s three to a page (1099-PATR, 1099-S, 1099-A, 1099-C, or 1098), or 
1096. The form selected is displayed in the Current Form field and the current 
settings for this form are displayed in the Horizontal and Vertical sections. 

Make adjustments to the Horizontal and Vertical positions of each part of the 
form, as needed. Adjustments made to print positions are in inch measurements. 
For example, ½ inch would be entered as .5. Click to select Up, Down, Left, or 
Right.

3. Click Save to save the form adjustment. To revert to the original setting, click 
Reset.

4. Click Exit.

NOTE These adjustments are for pre-printed check stubs only and do not 
affect the printing of MICR checks.

NOTE
These adjustments are for pre-printed forms using the “Data Only” 
option and do not effect the printing of forms printed using the “Forms 
and Data” option.
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3 Client Setup

Setting up a new client requires entering:

• Client information (company and contact information, type of business, and tax 
deposit frequency)

• 94X series e-filing PIN setup information

• MICR bank accounts

• Checks and check stub printing options

• Reporting options

• The client's Chart of Accounts (not required if CWU is used only for payroll)

• W-2 and 1099 electronic filing setup information

Setting Up a New Client

To create a new client, complete the following steps:

1. Go to File > New Client.

2. Enter a code in the Client Code field. Client Codes are up to eight alpha/numeric 
characters (0 - 9, A - Z, and a - z) including underscores ( _ ). Once the client 
information has been saved, the Client Code cannot be changed. Client codes 
cannot be reused for another client. 

3. Complete information on the following tabs:

• Contact Information Tab

• Document Manager Options Tab

• Business Information Tab

• W-2/W-3-1099/1098 MISC. Setup Tab

• Payables Setup Tab

• 94X Online Payment Tab

• EF Options Tab

4. Click Save once all client information has been entered.
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Figure 3-1: New Client

Contact Information Tab

Complete the Contact Information tab of Client Setup 
(Setup > Client Information > Contact Information).

• Client Code — Enter up to eight alpha/numeric characters (0 - 9, A - Z, and a - z) 
including underscores ( _ ). Once the client information has been saved, the Client 
Code cannot be changed. Client codes cannot be reused for another client.

• Password — Create a password to access the client’s information. There is no 
password by default and a password is not required. Passwords are case sensitive. 
Since you select your own password, Drake cannot retrieve a lost or forgotten 
password. Choose a password you will not forget. Enter a password. Re-enter the 
password when prompted.

• Name, Trade Name, Country, Address, Phone, Fax — Enter all contact infor-
mation for the client.

• Zip — Enter the zip and the City and State autofill.

• Contact Person — Enter the client’s primary contact person for tax, payroll, and 
accounting information.

• Contact Title — Enter the contact person’s title.

• Email — Enter the contact person’s e-mail address.

• EIN — Enter the client’s federal Employer Identification Number (EIN). If the 
client is a sole proprietor, use the SSN field instead of the EIN field.

• State ID — Enter the client’s state identification number.

• Unemployment ID — Enter the client’s state unemployment identification num-
ber.
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• SSN — If the client is a sole proprietor, enter the owner’s Social Security number. 
This would be used in place of an EIN.

• State Tax Entity Code — Enter the client’s state tax entity code (if applicable).

• Seasonal Employer — This information is used on both Form 941 and Form 941-
SS.

• State Employer Account Number — This is the employer’s state withholding 
account number. Some states require this number when e-filing state W-2s and 
1099s. This field displays only when a state that requires this information is 
entered in the State field on this screen. Enter the number without hyphens.

Document Manager Options Tab

The Drake Documents is installed when Drake Tax is installed. Drake Documents 
must be installed in order to use this option in DrakeCWU.

When Drake Documents is enabled in DrakeCWU, reports that generate as PDF files 
can be saved to the client’s DrakeCWU folder within the Drake Documents structure.

To set up Drake Documents in DrakeCWU, complete the Document Manager 
Options tab of Client Setup 
(Setup > Client Information > Document Manager Options).

1. Select either Document Manager Not Used if you will not be using Drake Docu-
ments with DrakeCWU, or Use DDM to use the Drake Documents Archive cabi-
net with DrakeCWU. Refer to Chapter 13, “Suite Products” of the Drake Tax 
User’s Manual Tax Year 2017 for more information on these products.

Select Document Manager Not Used to either disable Drake Documents from 
DrakeCWU or to clear any Drake Documents settings previously saved in 
DrakeCWU.

2. Select Document Manager Location — When Use DDM is selected in step 1 
above, DrakeCWU displays all locations that it finds a Drake Documents folder. 
Select the location you wish to use for DrakeCWU client information.

3. Add Client to Drake Document Manager — 

Select this option to automatically create the folders and subfolders in Drake Doc-
uments. This option enables the Drake Documents feature in DrakeCWU. Refer to 

NOTES
There may be additional fields displayed depending on the client’s 
State. Make entries in these fields, if they are displayed.

All information, except Client Code, can be entered or edited at a later 
date but must be completed before electronic filing.

IMPORTANT
Set the Start of Year Date on the Business Information tab to 
the correct date before selecting this option. Selecting this option 
with an incorrect year in the Start of Year Date may cause the cli-
ent’s Drake Documents folder to be created under the incorrect 
year. See Start of Year Date for more information.
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“Appendix D - Drake Documents” for more information regarding the Drake 
Documents. DrakeCWU uses the Archive Cabinet in the Drake Documents.

4. Automatically save documents to the Document Manager or Manually select 
documents to save to the Document Manager — If the “Manually select” 
option is selected, you will be required to respond to a prompt (Yes or No) before 
a file is written to the client’s Drake Documents folder. If the “Automatic” option 
is selected, files are written to the client’s Drake Documents folder without you 
having to respond to a prompt.

Business Information Tab

Complete the Business Information tab of Client Setup 
(Setup > Client Information > Business Information).

Figure 3-2: New Client - Business Information

• Deposit Frequency — Used to determine whether a Schedule B is required to be 
filed with Form 941. Select Semi-Weekly to produce a Schedule B with Form 
941. Select Monthly to fill in Line 14 of both Form 941 and 941-SS. Refer to the 
instructions for Form 941 at www.irs.gov for IRS guidelines regarding the appro-
priate deposit frequency.

• Bus. Type — Select one from the drop list: sole proprietor, partnership, corpora-
tion, or an S-corporation.

• Start of Year Date — Set this date to the first day of the client's business year. For 
example, if the client's fiscal year begins April 1, the start-of-year date is 04/01/
2018. Fiscal or calendar years are allowed. Update this date each year.

• Company No Longer in Business — Select this option if the client went out of 
business during 2018. When this option is selected, the Last Business Date field 
is activated where the client’s last date in business in 2018 should be entered.
40
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• FUTA Expense Acct./FUTA Liability Acct. — The account information entered 
is used to generate entries into the payroll journal from payroll entries. Press F2 to 
select postable accounts from the Chart of Accounts or type the account number 
directly into the field. If the appropriate account does not exist, press F2 in the 
account field and select New from the list of available accounts to create an 
account. To create a new account, see “Create an Account “On the Fly”” on 
page 161.

FUTA Expense Account — This account is debited when a transaction is 
entered. When an account number is entered, the FUTA expense amount is 
automatically entered into the journal when payroll transactions are posted to 
the journal. If no account number is entered, a manual entry should be made 
to the journal for the FUTA expense.
FUTA Liability Account — This account is credited when a transaction is 
entered. When an account number is entered, the FUTA liability amount is 
automatically entered into the journal when payroll transactions are posted to 
the journal. If no account number is entered, a manual entry should be made 
to the journal for the FUTA liability.

• SUTA Expense Acct./SUTA Liability Acct. — The account information entered 
is used to generate entries into the payroll journal from payroll entries. Press F2 to 
select postable accounts from the Chart of Accounts or type the account number 
directly into the field. If the appropriate account does not exist, press F2 in the 
account field and select New from the list of available accounts to create an 
account. To create a new account, see “Create an Account “On the Fly”” on 
page 161.

SUTA Expense Account — This account is debited when a transaction is 
entered. When an account number is entered, the SUTA expense amount is 
automatically entered into the journal when payroll transactions are posted to 
the journal. If no account number is entered, a manual entry should be made 
to the journal for the SUTA expense.
SUTA Liability Account — This account is credited when a transaction is 
entered. When an account number is entered, the SUTA liability amount is 
automatically entered into the journal when payroll transactions are posted to 
the journal. If no account number is entered, a manual entry should be made 
to the journal for the SUTA liability.

• Employer has Private Family Leave Insurance Plan — Select this option if the 
client offers employees a private family leave insurance plan. When this option is 
selected, the Private Family Leave Insurance Plan Number field is activated 
and the employer’s plan number should be entered. Private Family Leave Insur-
ance should also be set up as a deduction (see “Adding a Deduction” on page 71) 
with a Withholding Code of FLIW. 

• Employer has Private Disability Plan — Select this option if the client offers 
employees a private disability insurance plan. When this option is selected, the 
Private Disability  Plan Number field is activated and the employer’s plan num-
ber should be entered. Private Disability Plan should also be set up as a deduc-
tion (see “Adding a Deduction” on page 71) with a Withholding Code of  
EPDW.
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W-2/W-3-1099/1098 MISC. Setup Tab

Complete the W2/W3-1099/1098 Setup tab of Client Setup 
(Setup > Client Information > W2/W3-1099/1098 Setup).

Figure 3-3: New Client - W-2, W-3, 1099, and 1098 Setup

Click to select the desired W-2 printing options.

• Print Employer Name on W-2

• Print Employer Trade Name on W-2

• Print Both Employer Name and Trade Name on W-2

• Standard W2s — This is the default selection. When this option is selected, W-2 
forms print two per page, one above the other. When this selection is made, all 
copies of the W-2 and the W-3 can be printed on plain paper when using a laser 
printer. Print to the preprinted red-line forms if you prefer (or don’t have a laser 
printer).

• W2s Using 2D Barcode — Select this option to have a 2D barcode printed at the 
top of the W-2 copy A and the W-3.

NOTES
At this time, neither the IRS nor the SSA mandates the use of barcoded 
forms.

Print the W-2 copy A and the W-3 using the Forms and Data option 
when using the 2D barcode option. Refer to “Printing Forms W-2 and 
W-3” on page 126.
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• Use 4-Up W2s — Four W-2 forms print per page — two at the top and two at the 
bottom of the form. All are for the same employee. Use Nelco form BW24UP.

• Use 4-Dn W2s — Four W-2 forms print per page, one above the other. All are for 
the same employee. Use Nelco form BW24DWN.

• W-3 Kind of Payer — Select the form 94X for the employer (941, Military/941, 
943, 944, CT-1, Household Employer, Medicare Government Employer, or Third 
Party Sick Pay).

• State for 1099 — Prints on Form 1099-MISC in the state section. The field 
accepts a two-character state abbreviation (for example, NC for North Carolina). 
An error message is displayed if the code entered is invalid. This information is 
sent to the State field for the contractor payroll.

• Final 1096 Return — Select this option if the client will not be required to file 
Forms 1098, 1099, or W-2G in the future, either on paper or electronically.

• Mask ID on 1099/1098 — Select this option to have the SSN and TIN masked on 
all copies of the 1099 and 1098 except copy A. The IRS requires the full ID num-
ber to display on copy A. The masked ID number prints with an “X” in the first 5 
positions (e.g. XXX-XX-1234).

• Use Client Contact Information for paper W3’s and E-Filing W2/W3’s — 
Select this option to use the client’s contact information from 
Setup > Client Information > Contact Information rather than the Firm’s con-
tact information on the paper W-3 and the e-filed W2 and W3.

• Don’t print date on signature line of W3 — Select this option to prevent the 
date from printing on the signature line of the W-3.

• W-3 Kind of Employer — Select the option that best describes the employer.

– None Apply — Select this option if none of the check boxes below apply to 
the employer.

– 501c non-govt. — Select this option if the employer is a non-governmental 
tax-exempt section 501(c) organization.

– State/local non-501c — Select this option if the employer is a state or local 
government or instrumentality that is not a tax-exempt section 501(c) organi-
zation.

– State/Local 501c — Select this option if the employer is a dual status state or 
local government or instrumentality that is also a tax-exempt section 501(c) 
organization.

– Federal govt. — Select this option if the employer is a Federal government 
entity or instrumentality.

NOTE If no W-2 format selection is made, Form W-2 prints the standard 2-up 
(two per page, one above the other) format.

NOTE
Click the NELCO Compatible Products link to order Drake-compatible 
forms, envelopes, and tax office supplies from Nelco Solutions, a Drake 
business partner.  
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Payables Setup Tab

If the bookkeeping feature is being used and you’ll be using Accounts Payable or the 
Check Writer, complete the Payables Setup tab of Client Setup 
(Setup > Client Information > Payables Setup).

Figure 3-4: New Client - Payables Setup

Select the applicable bookkeeping options for Accounts Payable transactions:

• Generate Bookkeeping Transactions — When this option is selected, Accounts 
Payable transactions automatically post to the transaction journal and the Chart of 
Accounts when the Post Transactions process is performed. This option requires 
a Chart of Accounts.

– Select to post accounts payable transactions to either the General Journal (GJ) 
or the Cash Disbursements (CD) journal.

• Autofill Invoice Description with — When this option is selected, the Descrip-
tion field of an Accounts Payable invoice and the G/L Description field in a 
Check Writer transaction when Vendor is selected as the Type of Payee will  
include either the Vendor Code or Vendor Name automatically, depending on the 
selection made. This is also the Description displayed on the Journal Transac-
tions screen and any reports that include transaction level information.

• Check Visibility When Reprinting Payables Checks — Select this option and 
specify a year to limit how far back CWU will show previously printed payables 
checks. All printed payables checks display when this option is not selected.

IMPORTANT The Generate Bookkeeping Transactions selection is required 
to have Accounts Payable transactions post to the transaction 
journal.
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94X Online Payment Tab

When the 94x Online Payment tab is completed, DrakeCWU will include the bank 
account information in the 94X tax return e-filed to the IRS. The IRS will debit this 
bank account for the balance due amount.

Complete the 94x Online Payment tab of Client Setup 
(Setup > Client Information > 94x Online Payment) to specify the bank account to 
be used for these payments.

Figure 3-5: New Client - 94x Online Payment Setup

All fields are required.

• Routing Transit Number — Enter the routing number for this bank account.

• Bank Account Number — Enter the bank account number the funds should be 
withdrawn from when the 94X payment is made.

• Payment From Check Account/Payment From Savings Account — Select the 
type of account (checking or savings) identified by the Bank Account Number. 
Select only one.

• Tax Preparer Day Time Phone Number — Enter the tax preparer’s daytime 
phone number. Enter numbers only.

• Requested Payment Date — Enter the date the taxpayer would like the IRS to 
debit the specified bank account. This date can be as early as 5 days prior to the 
transmission and as late as the final due date of the period.

NOTE The bank account information is included with the 94X tax return trans-
mission.
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EF Options Tab

(Setup > Client Information > EF Options)

Regardless of the type of 94x e-filer you will be for a particular client (Business Tax-
payer, ERO, or Reporting Agent), a PIN (Personal Identification Number) is used to 
electronically sign the 94x tax return. See Table 3-1, “Types of 94X Series e-Filers” 
below for a description of the three types of 94x e-filers.

Use the EF Options tab to record the PIN that will be used to electronically sign the 
client’s 94x (941, 940, 944, 941-SS, 943, and 945) tax returns.

Table 3-1: Types of 94X Series e-Filers

Type Description PIN

Who is 
Responsible 

for the 
Contents of 
the Return?

Business 
Taypayer

e-files for own com-
pany. This is used to e-
file the firm’s 94x 
return when the firm is 
also set up as a CWU 
client.

10-digit assigned by the 
IRS. See “Appendix G - 
Business Taxpayer’s PIN 
Application” on page 319 
for a detailed description 
of the Business Tax-
payer’s PIN application 
process and  “Business 
Taxpayer PIN Setup” on 
page 47 for step-by-step 
setup instructions.

Business Taxpayer

ERO e-files for their cus-
tomer

Uses an 11-digit PIN 
made up of the ERO’s 
EFIN and a 5-digit self-
selected PIN (set up at 
Firm > Firm Info/Global 
Settings) that  identifies 
the ERO. The same 11-
digit PIN is used for each 
94x return the ERO e-
files. An additional 5-digit 
self-selected PIN for the 
customer is used to iden-
tify each individual cus-
tomer to the IRS. See 
“ERO PIN Setup” on 
page 48 for step-by-step 
instructions.

ERO’s Customer
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Business 
Taxpayer  PIN 

Setup

A “Business Taxpayer” e-files 94x tax returns for his or her own company. The Busi-
ness Taxpayer uses a 10-digit PIN assigned by the IRS to electronically sign e-filed 
94x tax returns.

Step 1 — Complete the e-filing setup for a Business Taxpayer:

1. Make the business taxpayer’s business the active client

2. Go to Setup > Client Information > EF Options.

3. Select the E-File Client 94x box.

4. Select the Transmit as Business Taxpayer option. 

5. Enter the client’s Name Control for E-File. This must match the name issued to 
the customer’s company by the IRS or the company’s 94x returns will be rejected. 
This name appears on all the client’s mailing labels from the IRS. DO NOT 
GUESS AT THIS INFORMATION. If you are unsure what to put in the Name 
Control for E-File field, have an officer of the client’s company call the IRS EIN 
verification line at (800) 829-4933.

6. Enter the 10-digit PIN the business taxpayer received from the IRS into the Tax 
Payer 10 digit PIN for E-File field.

7. Enter the name of the signer of the business taxpayer’s 94x tax returns into the 
Signature Name field.

8. Click Save.

Reporting 
Agent

Electronically signs 
and files 94x tax 
returns on behalf of 
the client

Uses same 5-digit PIN for 
all clients. See “Appendix 
H - Reporting Agent’s PIN 
Application” on page 320 
for a detailed description 
of the Reporting Agent 
PIN application process 
and “Reporting Agent PIN 
Setup” on page 49 for 
step-by-step setup 
instructions.

Reporting Agent

Type Description PIN

Who is 
Responsible 

for the 
Contents of 
the Return?

NOTE
An EFIN is required to e-file tax returns. If you already have an EFIN, 
you must update the information on file with the IRS to be able to e-file 
94X series tax returns. Log on to your IRS e-Services account to 
update this information.
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Step 2 — Turn on 94x e-filing (see “E-File Selections” on page 21):

1. Go to Firm > Firm Info/Global Settings

2. Select the E-File 94x check box

3. Click Save

ERO PIN 
Setup

An ERO electronically signs 94x tax returns using an 11-digit PIN made up of the 
ERO’s EFIN and a 5-digit self-selected PIN. The same 11-digit PIN is used for each 
94x return the ERO e-files. An additional 5-digit self-selected PIN for the customer is 
used to identify each individual customer to the IRS.

Step 1 — Set up an ERO PIN for a Customer

1. Make the customer the active client.

2. Go to Setup > Client Information > EF Options.

3. Select the E-File Client 94x box.

4. Select the Transmit as ERO box.

5. Enter Name Control for E-File. This must match the name issued to the cus-
tomer’s company by the IRS or the company’s 94x returns will be rejected. This 
name appears on all the client’s mailing labels from the IRS. DO NOT GUESS AT 
THIS INFORMATION. If you are unsure what to put in the Name Control for E-
File field, have an officer of the customer’s company call the IRS EIN verification 
line at (800) 829-4933.

6. In the Tax Payer 5 Digit PIN for E-File field, the IRS says that the ERO’s cus-
tomer should enter a self-selected five-digit PIN.

7. Enter the Signature Name. This is the name of the “signer” of the 94x tax returns 
and should be an officer of the customer’s company.

8. Click Save.

Step 2 — Turn on 94x e-Filing (see “E-File Selections” on page 21)

1. Go to Firm > Firm Info/Global Settings

2. In the E-File 94x section of the screen, select the E-File 94x check box

3. Enter a self-selected five-digit PIN into the ERO PIN field. This same self-
selected PIN will be used each time you e-file 94x returns as an ERO, so you only 
need to do this step once.

4. Enter the firm’s Name Control for E-File. If you are unsure what to put here, 
have an officer of the firm contact the IRS EIN verification line at 800-829-4933. 
An incorrect Name Control will cause ALL of your e-filed 94x returns to reject. 
You only need to enter this once.

5. Click Save

NOTE
An EFIN is required to e-file tax returns. If you already have an EFIN, 
you must update the information on file with the IRS to be able to e-file 
94X series tax returns. Log on to your IRS e-Services account to 
update this information. You need to do this only once.
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Reporting 
Agent PIN 

Setup

A reporting agent signs all the electronic returns they file with a single PIN signature 
on behalf of their clients. The following setup should be done after the reporting agent 
receives the letter from the IRS listing his clients that have been accepted into the e-
filing program. See “Appendix H - Reporting Agent’s PIN Application” on page 320 
for details about getting a client accepted into the e-filing program. 

Step 1 — Complete the e-filing setup for the Reporting Agent’s client

1. Make the appropriate client the active client

2. Go to Setup > Client Information > EF Options.

3. Select the E-File Client 94x box.

4. Select Transmit as Reporting Agent.

5. Enter Name Control for E-File. This must match the name issued to the client’s 
company by the IRS or the company’s 94x returns will be rejected. This name 
appears on all the client’s mailing labels from the IRS. DO NOT GUESS AT 
THIS INFORMATION. If you are unsure what to put in the Name Control for E-
File field, have an officer of the client’s company call the IRS EIN verification 
line at (800) 829-4933.

6. Since the Reporting Agent is electronically signing this client’s 94x returns, enter 
the Reporting Agent’s name into the Signature Name field.

7. Click Save and Exit.

Step 2 — Turn on 94x e-Filing (see “E-File Selections” on page 21)

1. Go to Firm > Firm Info/Global Settings

2. In the E-File 94x section of the screen, select the E-File 94x check box

3. Enter the 5-digit PIN you received from the IRS into the Reporting Agent PIN 
field.

4. Enter the firm’s Name Control for E-File. If you are unsure what to put here, 
have an officer of the firm contact the IRS EIN verification line at 800-829-4933. 
An incorrect Name Control will cause ALL of your e-filed 94x returns to reject. 
You only need to enter this once.

5. Click Save

NOTE
An EFIN is required to e-file tax returns. If you already have an EFIN, 
you must update the information on file with the IRS to be able to e-file 
94X series tax returns. Log on to your IRS e-Services account to 
update this information. You need to do this only once.

IMPORTANT
Do not select Transmit as Reporting Agent until you have 
received a letter from the IRS listing the client as approved for the 
94x e-filing program. The client’s 94x tax return will be rejected if 
you e-file their return as a Reporting Agent before they are 
approved by the IRS.

NOTE Follow this setup procedure for each client that the IRS approved for 
the reporting agent to e-file their 94x tax returns.
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Editing Client Information

To edit an existing client, go to Setup > Client Information. Edit the desired fields 
and click Save. See “Setting Up a New Client” on page 37 for a description of the cli-
ent information fields.

Chart of Accounts (COA) Setup

The Chart of Accounts, or COA, is an organized list of the names and numbers of the 
accounts in the general ledger. By entering and categorizing all financial information, 
you’ll know the current state of the business. You can export this information to the 
Drake Tax program, making tax preparation much easier. You can use a pre-formatted 
COA, customize a COA, or import a COA used in another client account. You can 
create a master account with a customized COA with all the accounts you need, 
import it, then adjust for the current client as needed.

If a Chart of Accounts is not created when a new client is first created, it can be done 
at any time.

To create a Chart of Accounts for a client, complete the following steps:

1. Go to Bookkeeping > Chart of Accounts.

Figure 3-6: Chart of Accounts Setup

2. Select the method to create the Chart of Accounts. There are three options when 
creating a COA:

NOTE A Chart of Accounts must be created to use the bookkeeping function 
but is not required if CWU is being used only for payroll.

NOTE
DrakeCWU keeps ten years of Chart of Accounts history starting with 
2008 data or the year you started using CWU (whichever is later). This 
means that when a correcting entry is made to the journal for a prior 
year, all balances are updated automatically from that point forward. 
Reports reflect the updated balances.
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• Templates — Templates are provided for the basic business types: 1040 (sole 
proprietor), 1120 (C corporation), 1120S (S corporation), 1065 (partnership), 
and 990 (tax-exempt). Each of the templates is set to the basic types of 
accounts for these businesses. The accounts are assigned numbers and have 
no beginning balances. Choose this option, select the business type, and click 
Next. The Chart of Accounts for the selected business type is displayed.

• Copy Existing Client Chart of Accounts — Use the Chart of Accounts from 
a client that already exists. The copy method can save you time if you have 
multiple clients using the same Chart of Accounts. Only the account numbers 
and descriptions are imported — not the account balances. When you select 
the copy option, a list of all clients with a Chart of Accounts in DrakeCWU 
displays. Select the client whose COA you wish to copy and click Next. The 
copied Chart of Accounts displays with all accounts having a zero balance.

• Customize — Create your own Chart of Accounts from scratch. Use this 
method if the client has an existing Chart of Accounts you wish to duplicate in 
CWU. This is the most time- and labor-intensive method. We recommend you 
create a client file to use as a master. You can then import this file as often as 
you need to create new client files. Use GAAP (Generally Accepted Account-
ing Principles) guidelines when creating a customized Chart of Accounts.

3. Click Next.

4. If Templates was selected as the method in step 2, select the template to be used 
(1040, 1065, 1120, 1120S, or 990). If Copy Existing Client Chart of Accounts 
was selected in step 2, select the CWU client to import. If Customize was 
selected, the Chart of Accounts displays with just the columns and rows ready for 
account creation.

5. Select the account to be designated as the Retained Earnings Account using the 
drop list at the bottom of the Chart of Accounts - Setup dialog box. Only 
accounts with an Account Type of “Capital” may be designated as the Retained 
Earnings Account. Do not change this information once data has been entered in 
Bookkeeping > Enter Transactions.

MICR Bank Accounts

DrakeCWU uses MICR bank account information when printing a MICR check. Set 
up as many accounts as is needed for each client.

To add a MICR bank account, complete the following steps:

1. Go to Setup > MICR Bank Accounts.

NOTE To make adjustments to accounts, including beginning balances, see 
“Editing an Account” on page 160.
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Figure 3-7: MICR Bank Account

2. Complete the following field information:

• Bank Code (Required) — Select a number (maximum of eight digits) and 
enter it in the text box. This number should be unique for each bank and not 
used anywhere else in CWU, including client codes, employee codes, contrac-
tor codes, or vendor codes. Click New. If you print checks on more than one 
bank account, enter a unique bank code and bank information for each bank 
account within each client. The bank code must be unique within each client.

• Payer Name (Required) — Enter the name of the employer who issues 
checks.

• Payer Info (Optional) — Enter the payer's address, phone number, etc.

• Design (Required) — Click the button to the right of the Design text box. The 
Pick a MICR Check Design window opens. Double-click to select a design 
or click to select the design and click OK.

• Bank Name (Required) — Select the bank from which this check will be 
drawn.

• Bank Info 1 and Bank Info 2 (Optional) — Enter information pertaining to 
the bank (address, phone, etc.)

NOTE
Data entry fields with vertical scroll bars (Payer Name, Payer Info, 
Bank Name, Bank Info 1, Bank Info 2, and Fractional Routing) are 
multi-line fields. Press Enter to add another line of information within a 
field. Press Tab to advance to the next field.

NOTE
To display an existing check design, from the Pick a MICR Check 
Design window, select a design from the list and click View. This opens 
the MICR Check Designer dialog box. Examine each of the designs or 
add a new one. Click Exit to go back and select another MICR check 
design.
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• Bank Account (Required) — Enter the account number against which the 
checks are drawn. This is a MICR encoded field. Include all formatting 
(spaces, dashes, special characters, etc). 

• Bank Routing (Required) — Enter the routing number for this bank account. 
This is a MICR encoded field. If you don't know the routing number, find it on 
the bottom of a pre-printed check — the nine-digit number to the left of the 
account number.

• Fractional Routing (Required) — This is the fractional information assigned 
to this bank account. Identify the fractional routing on a previously printed 
check for this account — it is usually in small print and consists of two parts 
divided by a slash. Hence the term “fractional.” It sometimes spans more than 
one line. If you cannot find it, your bank can supply your fractional routing 
number.

• Next Check # (Required field) — Enter the number of the next check to print 
for this bank account.

• Digits — Some banks require the check number printed on the MICR line to 
be a specific number of digits. If your bank has this requirement, enter the 
number of digits required for the check number. Zeros will pad the beginning 
of the check number to give the required number of digits.

Security

• Check Min Amt — Enter the minimum dollar amount allowed on a check. A 0 in 
this field means zero is the minimum amount. Negative numbers are not allowed 
in this field.

• Check Max Amt — Enter the maximum dollar amount allowed on a check. A 0 
in this field means there are no restrictions.

• Void After Days — Enter the number of days until a check becomes stale. Once 
the number of days entered has passed, the check is considered void. A 0 in this 
field means there are no restrictions. The Void After Days information does not 
print on the check.

• Signatures Lines — Select to print one, two, or no signature lines.

MICR Line Format

Select to print the MICR line in the wide, business check format, the narrow, personal 
check format, or the Pacific Oaks Federal Credit Union format.

3. When bank information is complete, click Save.

Reset — Click Reset to revert to the last saved version of the MICR bank setup infor-
mation.

MICR Printer — Click MICR Printer to jump to the Setup Firm Information dia-
log box so the MICR printer can be assigned. See the section on selecting a MICR 
printer under “Firm Info/Global Settings” on page 19. Exiting from the Setup Firm 
Information dialog box returns you to MICR Bank Setup.
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Check Setup

Check setup for all check types (preprinted and MICR, payroll and payables) is under 
Setup > Check and Stub Options.

Preprinted Payroll Check Setup

Complete the following options if you are printing payroll checks using preprinted 
check stock:

1. Go to Setup > Check and Stub Options > PrePrinted Payroll.

2. Select the applicable preprinted check format on the right side of the screen. 
When a check format is selected, the program sets check items to print. Company 
information must be preprinted in the upper left corner and the routing/account 
numbers pre-printed on the bottom of the check. Go to either 
Employees > Check Alignment or Contractors > Check Alignment to adjust set-
tings if printing is misaligned.

DrakeCWU supports the following preprinted Nelco brand check stock for payroll 
checks

NOTE See “Pre-Printed Checks” on page 303 for an overview of this process.

Table 3-2: Supported Preprinted NELCO Checks for Payroll

Top Check Formats Middle Check Formats Bottom Check Formats

L1514HB L1037HB L1331HB

L1513HB L80929HB L1015HB

L1514HB - Alt Stub Format L89417HB L1331HB - Alt Stub Format

L1513HB - Alt Stub Format L1037HB - Alt Stub Format L1015HB - Alt Stub Format

L80929HB - Alt Stub Format

L89417HB - Alt Stub Format

NOTE “Alt Stub Format” stock can only be used for payroll checks.

TIP Go to www.DrakeSupplies.com to purchase check stock.
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3. Select the applicable preprinted payroll check stub options:

Figure 3-8: Preprinted Payroll Check Stub Options

• Print Check Number on Check Stub

• Print Check Numbers on Checks

• Print SSN on Check Stub

• Print SSN Mask with Last Four on Check Stub — The Social Security 
Number prints on the check stub in the format XXX-XX-1234 (only the last 
four digits of the SSN printing).

• Print Employee/Contractor Number in Lieu of SSN — Select this option 
to have the employee (or contractor) number printed on the check stub instead 
of their Social Security Number.

• Include Company Name and Address on Check Stub

• Include Trade Name and Address on Check Stub

• Print Employer EIN on Check Stub

• Suppress Employee/Contractor Address on Check Stub

• Suppress Vacation, Sick, Holiday Time on Check Stub

• Print Employee’s Pay Rates on Alt Check Stub

• Print Pay Period Date Range on Check Stub

• Print Vacation & Sick Hours Balance on Stub

• Include Company Name and Address on Check

• Include Trade Name and Address on Check

4. Click Save.
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MICR Payroll Check Setup

Complete the following options if you are printing payroll checks using blank MICR 
check stock:

1. Go to Setup > Check and Stub Options > MICR Payroll.

Figure 3-9: MICR Payroll Check Stub Options

2. Select the applicable MICR payroll check stub options:

• Alt Check Stub for Middle Checks - Comprehensive — This check stub 
format has more information on it than the standard check stub.

• Alt Check Stub for Middle Checks - Locality Taxes — This check stub for-
mat is the same as the “Comprehensive” format but with locality tax with-
holdings specified.

• Print Check Number on Check Stub

• Print SSN on Check Stub

• Print SSN Mask with Last Four on Check Stub — The Social Security 
Number prints on the check stub in the format XXX-XX-1234 (only the last 
four digits of the SSN printing).

• Print Employee/Contractor Number in Lieu of SSN — Select this option 
to have the employee (or contractor) number printed on the check stub instead 
of their Social Security Number.

• Include Company Name and Address on Check Stub

• Include Trade Name and Address on Check Stub

• Print Employer EIN on Check Stub

NOTE See “MICR Checks” on page 303 for an overview of this process.
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• Suppress Employee/Contractor Address on Check

• Suppress Vacation, Sick, Holiday Time on Check Stub

• Print Employee’s Pay Rates on Check Stub

• Print Pay Period Date Range on Check Stub

• Print Vacation & Sick Hours Balance on Stub

3. Click Save.

Preprinted Accounts Payable Check Setup

Complete the following options if you are printing accounts payable checks using pre-
printed check stock:

1. Go to Setup > Check and Stub Options > PrePrinted Accounts Payable.

2. Select the applicable preprinted check format on the right side of the screen. Go to 
Setup > Check Alignment to adjust settings if printing is misaligned.

DrakeCWU supports the following preprinted Nelco brand check stock for accounts 
payable checks:

3. Select the applicable preprinted accounts payable check stub options:

Figure 3-10: Preprinted Accounts Payable Check Stub Options

• Print Trade Name on Check Stub

• Print Company Name on Check Stub

• Print Check Number on Check

• Print Vendor Address on Check

4. Click Save.

Table 3-3: Preprinted NELCO AP Check Stock

Top Check 
Formats

Middle Check 
Formats

Bottom Check 
Formats

L1514HB L1037HB L1331HB

L1513HB L80929HB L1015HB

L89417HB
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MICR Accounts Payable Check Setup

Complete the following options if you are printing accounts payable checks using 
blank MICR check stock:

1. Go to Setup > Check and Stub Options > MICR Payables.

2. Select the applicable MICR accounts payable check stub options:

Figure 3-11: MICR Accounts Payable Check Stub Options

• Print Trade Name on Stub

• Print Company Name on Stub

• Suppress Bank Name & Account on Stub

• Print Vendor Address on Check

3. Click Save.

Reporting Options

Use reporting options to tailor the appearance of reports. Customize report headers 
and footnotes, font sizes and colors, watermark and logo settings, field labels, and 
94X form options.

Headers and Footnotes

The header and footnote information for reports can be created and edited.

1. Go to Setup > Headers & Footnotes.
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Figure 3-12: Headers and Footnotes

2. To set or edit the title for an option, click the field name to edit and enter the 
desired text.

The following field types may be edited:

• Accountant’s Header Info — To add an accountant header to the top of 
financial reports, enter the appropriate text in the Accountant Header1 and/
or Accountant Header 2 title fields. The accountant header prints directly 
under the company header information. If the reports are set up to use a logo 
instead of the company header, the accountant headers do not print.

• Footnotes — To add footnotes to the bottom of the financial reports, enter the 
desired text for each footer (Footnote 1 - 3). Using all three footnotes is not 
required.

• Profit and Loss Report Title — To add header information to the profit and 
loss reports, enter the appropriate text in the Profit and Loss Report Title 
field. The profit and loss header prints directly under the company header 
information. If the reports are set up to use a logo instead of the company 
header, the profit and loss header does not print.

• Balance Sheet Report Title — To add header information to the balance 
sheet reports, enter the appropriate text in the Balance Sheet Report Title 
field. The balance sheet header prints directly under the company header 
information. If the reports are set up to use a logo instead of the company 
header, the balance sheet header does not print.

• Divisions — To add divisions to a company's reports, enter the appropriate 
division titles in the Division 1 - 12 title fields. Divisions are used to divide 
company assets and expenses into sections. Up to 12 divisions can be created 
in CWU. Divisions are used in employee and contractor setups, journal 
entries, and general reporting.
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3. Click Save. No information is saved until the Save button is selected. To revert to 
the last save, click Reset.

Report Options

Customize the field labels that appear on many of DrakeCWU’s reports using Report 
Options.

To customize the labels and complete the following steps:

1. Go to Setup > Report Options.

Figure 3-13: Report Options

2. Select a report type from the Select Report Group drop list, then select the report 
to customize from the Select Report drop list.

3. Select the desired check boxes to customize the report.

• Remove Report Name From Footer — The name of the report will not print 
in the report footer.

• Center Report Footnotes — The footer prints centered on the report.

• Remove Footnotes from non-Financial Statements — No footer prints on 
any report except balance sheet and profit and loss reports. For these reports, 
either the default footer or the footer text entered in 
Setup > Headers and Footnotes is printed.

• Print Address in Header — The client’s address as entered on 
Setup > Client Information prints in the report header.

• Print Date Time Stamp on Report — The date and time the report ran prints 
on the report.
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• Change “For the period ended” to “As of” — This option is available only 
for balance sheet and profit and loss reports. The words “As of” replace “For 
the period ended” on the report.

• Use Default Labels — This option is available only for balance sheet and 
profit and loss reports. Select this option to reset the report labels to the 
default (as they appear on the right side of the dialog box). Selecting Use 
Default Labels does not affect the other options selected.

• Use Trade Name Instead of Company Name — This option is available 
only for balance sheet and profit and loss reports. Select this option to replace 
the use of the company name with the trade name on the report.

4. When financial reports (Balance Sheet and Profit and Loss reports) are selected 
from the Select Report list, the lower part of the dialog box displays the default 
field labels and the current field labels for the report selected. If no edits have 
been made to the selected report’s labels, the Labels used and Default Labels 
columns are the same.

Make the desired edits to the field labels under the Labels used on reports col-
umn.

5. Click Save. Click Exit when editing is complete.

Reset — Restores all options and field labels for the selected report to the default.

Display Settings

The Display Settings dialog box allows client-specific color, logo, font, and water-
mark customization of reports.

To customize the appearance of the reports, go to Setup > Display Settings.

Figure 3-14: Display Settings
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Report Settings

To change the color of the header, footer, and text that prints on reports, click the color 
box, select the desired color, and click OK. Printing in color requires a printer capable 
of color printing.

Font Sizes

Use the drop lists to adjust the font size of the accountants header line, footer, and 
page numbers.

WaterMark Settings

• Use the drop list to select the angle and font used for the watermark.

• Enter the wording to be used for the watermark in the Watermark Text box.

Logo

• Logo Location — Choose the location for your logo on reports from the drop list. 
Selections include Right Justified, Center Justified, and Left Justified.

• Logo Path — Making a selection in the Logo Location field activates Logo 

Path. Either enter the path to the logo or click the  button and browse to the 
location of the logo. The logo file must be a bitmap file (file extension of “bmp”).

• Logo Sizes — Choose the logo size to print on reports from the drop list.

After verifying all information, click Save.

94X Form Settings

For the 94X forms generated by DrakeCWU (Forms 940, 941, 944, 943, 941-SS, and 
945), you can specify how the information is treated.

Complete the following steps to set up these options:

1. Go to Setup > 94X Form Settings.
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Figure 3-15: 94X Form Settings

2. Select the settings to be activated for this client. These options need to be set for 
each client's account.

• Use Tax Deposit Information on 94(X) — This selection automatically 
transfers calculations from the 94X Tax Deposits dialog boxes 
(Employees > Tax Deposit > 94X) to the 94X form selected.

• Override Sch B Printing — Schedule B of the 941 and 941-SS tax returns 
displays when the Deposit Frequency is set to Semi-Weekly 
(Setup > Client Information > Business Information) but prints only when 
the Total Taxes After Adjustments for the quarter is at least $2,500. Select 
this option to force Schedule B to print when the Total Taxes After Adjust-
ments amount is less than $2,500.

• Override Calculated Data — CWU displays 94X returns with both calcu-
lated and non-calculated data fields. Select this option to allow you to over-
write both types of data fields. If this option is not selected, you can overwrite 
only the non-calculated fields.

3. Click Save to save the settings and exit or click Exit to exit without saving your 
settings.

IMPORTANT Do not select this option if DrakeCWU was not used to generate 
all 94X tax deposits for the year.

NOTE When Override Calculated Data is selected, the Use Tax Deposit 
Information on 94(X) option becomes unavaliable.
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4 Employee Payroll

DrakeCWU makes the distinction between “Employees” and “Contractors”. Employ-
ees receive a W-2 at the end of the year and contractors receive a 1099-MISC. 

Setting Up Employee Payroll

To set up employee payroll, complete the following steps:

1. Assign account numbers to payroll processing features and enter federal, state, 
and local tax rate information. See “Account and Payroll Information”.

2. Set default deductions and benefits offered to any employee. See “Deductions and 
Benefits Setup” on page 71.

3. Enter information about the client's W-2 employees. See “Employee Setup” on 
page 78.

Account and Payroll Information

To assign specific account numbers from the Chart of Accounts to payroll processing 
features, go to Employees > Account & Payroll Information. General payroll set-
tings, rates, and limits are also entered here.

Payroll 
Options Tab

None of the settings on the Payroll Options tab are required to process payroll.

Figure 4-1: Account & Payroll Information - Payroll Options
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Payroll Options

• Suppress display of Terminated Employees — When this option is selected, 
terminated employees are not included in the display on the 
Employees > Employee Setup, Employees > Live Payroll, and 
Employees > ATF Payroll screens.

• Store all overtime pay separate from regular pay — Select this option to have 
all overtime pay reflected as overtime. The default method for figuring overtime 
is to take the number of overtime hours and add that to Regular Pay, then add 
half the overtime rate to the Overtime Premium.

Example when this option is selected: Bob is paid $10 per hour. Last week he 
worked 50 hours. Regular Pay shows $400 (40 x $10) and Overtime Premium 
shows $150 (10 x $10 x 1.5). His total pay for the week is $550.

Example when this option is not selected: Bob worked the same 50 hours last 
week. Regular Pay shows $500 ((40 x $10) + (10 x $10)) and Overtime Pre-
mium shows $50 (5 x $10). Again, his total pay for the week is $550.

• Do not Print Pay Stub for Direct Deposit Check — This option controls the 
default setting for the No Stub check box in Live Payroll. Check stubs will not be  
available to be printed for Direct Deposit employees unless the No Stub check 
box is cleared.

• Auto Post Detailed/Cumulative Payroll to Journal — Select one of these 
options to have CWU automatically post employee payroll transactions to the 
journal. The Detailed Payroll option creates separate journal entries for each pay-
roll transaction. The Cumulative option creates one cumulative journal entry for 
each payroll account.

NOTE

When this option is selected and a direct deposit employee’s pay is pro-
cessed in Live Payroll, the Pay Period Ending and the Check Date 
are inserted automatically and the No Stub check box is selected. Edit 
these dates as needed. No pay stub will be available for printing in 
Employees > Print New Checks but can be “reprinted” by going to 
Employees > Reprint Checks. The Check Number is optional. If one 
of the Auto Post options is selected along with this option, the pay 
record will be written to the Journal when it is saved rather than when 
the stub is printed.

IMPORTANT

Payroll transactions auto post to the journal the next time the 

journal screen (Bookkeeping > Enter Transactions or ) 
is opened.

If neither of the auto post options is selected, manually post pay-
roll transactions to the journal by going to Bookkeeping > 
Enter Transactions and click the Payroll Journal button. See 
“Payroll Journal Entry” on page 165 for more information on man-
ually posting payroll to the journal.
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Accrual Options

• Automatic Sick Hours — CWU can track the number of sick hours earned and 
used per year and increment the Sick Hrs Available field for each employee in 
Employees > Employee Setup > Payroll Options. If you do not want CWU to 
automatically track sick hours, or you want to track sick hours earned manually, 
clear the check box. The Sick Calculations check box on the employee’s 
Employees > Employee Setup > Payroll Options screen must also be selected 
for CWU to track sick hours automatically.

• Automatic Vacation Hours — CWU can track the number of vacation hours 
earned and used per year and increment the Vac Hrs Available field for each 
employee in Employees > Employee Setup > Payroll Options. If you do not 
want CWU to automatically track vacation hours, or you want to track vacation 
hours earned manually, clear the check box. The Vacation Calculations check 
box on the employee’s Employees > Employee Setup > Payroll Options screen 
must also be selected for CWU to track vacation hours automatically.

• Annual Sick Hours — Enter the number of sick hours that may be earned in a 
year. This amount can be adjusted for each individual employee.

• Annual Vacation —Enter the number of vacation hours that may be earned in a 
year. This amount can be adjusted for each individual employee.

Employer 401(K) Match Options

• The Employer will Contribute ___ % of the Employee Contribution — Enter 
the percentage of each employee’s 401K contribution the employer is matching. If 
the employer is matching dollar for dollar, enter 100%. If the employer is not 
matching the employees’ contributions, enter either 0% or leave the field blank.

• Up to ___ % of Employee — Enter the maximum percentage the employer will 
contribute to the employees’ 401K.

• Select either Gross Wages or Net Wages to indicate the employer’s maximum 
401K contribution percentage entered in Up to ___ % of Employee is a percent-
age of the employee’s earnings before taxes and deductions are taken (gross 
wages) or after they are taken (net wages).

• Employee Federal 401(k) Deduction Limit — This amount is determined by the 
IRS and was accurate when the program shipped. This figure must be manually 
updated if it is changed by the government.

• Employee Federal 401(k) Catch-Up Limit — This is the amount of additional 
elective deferral contributions allowed by the government and was accurate when 
the program shipped. Manually update this figure if the government changes the 
catch-up limit.
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G/L Account 
Numbers Tab

Figure 4-2: Employee Account & Payroll Information - G/L Account Numbers

The account information entered is used to generate entries into the payroll journal 
from payroll entries. Press F2 to select postable accounts from the Chart of Accounts 
or type the account number directly into the field. If the appropriate account does not 
exist, press F2 in the account field and select New from the list of available accounts 
to create an account. To create a new account, see “Create an Account “On the Fly”” 
on page 161.

Cash Account — This account is credited when a transaction is entered. This field 
must have an account number before the first payroll check is entered. The account 
number is required in order to post payroll transactions to the journal.

Expense Account — This account is debited when a transaction is entered. This field 
must have an account number before the first payroll check is entered, and is required 
in order to post payroll transactions to the journal.

IMPORTANT
This tab does not have to be set up if the bookkeeping feature is 
not being used.

The client Chart of Accounts must be created prior to entering 
account numbers. See “Chart of Accounts (COA) Setup” on 
page 50.

NOTE
There must be a cash account and an expense account assigned from 
the Chart of Accounts. Without both accounts listed, the journal will be 
out of balance.
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• Officer’s Salary — When an employee’s Status (Employees > Employee 
Setup > Personal Info > Status) is Officer Salary, CWU uses the desig-
nated cash and expense accounts to post payroll amounts.

• Employee Salary — Employee payroll amounts are posted to the designated 
accounts when payroll is processed.

• Employer 401(k) — The employer’s contribution to a 401(k) plan is posted 
to the designated accounts.

• FICA - Employer (Expense Account) — Press F2 to select an account num-
ber from the Chart of Accounts for tracking the employer’s expense paid to 
FICA.

• Medicare - Employer (Expense Account) — Press F2 to select an account 
number from the Chart of Accounts used to track the employer’s expense paid 
toward Medicare.

Default account numbers for Liability accounts are filled based on the Chart of 
Accounts. No adjustment should be necessary to the default liability account numbers.

State Rates 
and Limits 

Tab

State payroll rates and limits are determined by each state's Department of Revenue. 
Set the state information needed to generate payroll in this section. If using CWU for 
bookkeeping only, this information is not necessary. As rates and limits change, make 
the necessary changes.

• State Wage Base — Used to determine taxable wages for unemployment (SUTA) 
tax due and state quarterly taxes due.

• State Unemployment Rate — Used to determine state quarterly tax due. A rate 
of 1.25% should be entered as 0.0125.

• Assessment Due Rate — Used to determine assessment taxes due for unemploy-
ment (SUTA) Form 940 and state quarterly tax and wage reports.

• Training Contribution Rate — Enter the percentage rate to flow to your state. 
This is a tax charged by some states based on state guidelines relating to training 
enhancement contributions. Some state forms have the specific calculation infor-
mation programmed into their forms.

• Surcharge Rate — If the state charges an unemployment surcharge, enter the 
rate. A 5% tax rate should be entered as 0.05. Only South Dakota and Iowa 
charge an unemployment surcharge.

NOTE
Different Officer’s Salary and Employee Salary Cash and Expense 
accounts can be assigned for each employee by going to Employees > 
Employee Setup > Payroll Options (see “Payroll Options Tab” on 
page 85). If no accounts are assigned for an employee in the 
employee’s setup section, the accounts assigned on the G/L Account 
Numbers tab are used when transactions are posted to the journal. 

NOTE
See setup of the “Business Information Tab” on page 40 for information 
on setting up the G/L accounts for the client’s FUTA expense and liabil-
ity accounts, and their SUTA expense and liability accounts.
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• State Disability Rate — Enter the rate of the state disability deduction. An 8% 
tax rate should be entered as 0.08. Only CA, HI, NJ, NY, RI, and Puerto Rico 
have state disability withholding that is required to be paid by the employee.

• State Disability Wage Base — Enter the maximum amount of wages subject to 
this tax.

• State Max SDI Amount — Enter the maximum amount that can be withheld 
from the employee in one year.

• Credit Reduction Rate — If the client is in a credit reduction state and wishes to 
track the credit reduction amount (percent of taxable FUTA wages) on the 940 tax 
deposit, enter the state’s credit reduction rate. The rate is entered as a percent (1% 
should be entered as 0.01).

Local Rates 
Tab

Use this tab to maintain a database of Municipal and School tax rates. You will need 
to edit any rates that change during the year. Taxes can be added, deleted, or edited by 
you in this database. Locality taxes in this database can be assigned to employees as 
needed on an individual basis. See “State/Locality Information” on page 89.

Figure 4-3: Account & Payroll Information - Local Rates

• State — Select the client’s state of record for the client’s Employer Identification 
Number (EIN) from the drop list. The bottom portion of the dialog box fills with 
the locality tax information appropriate to the state selected.

• Locality Type — View the locality tax information by selecting the locality tax 
type from the drop list. Locality taxes are county taxes and any other local tax 
needing withheld and are only available with these states: AL, CO, DE, IN, KY, 
MD, MI, MO, NY, OH, OR, and PA.
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Edit Locality Tax

If a locality tax changes, edit the tax information by selecting the appropriate line in 
the table, then updating either the Locality Percent field or the Locality Rate field 
with the new rate. Editing one of these fields automatically updates the other field. A 
2% tax rate should be entered into the Locality Percent field as 0.02. Click Update 
Rate.

Add Locality Tax

To add a locality tax, select the Locality Type from the drop list, then complete the 
Locality Name and either the Locality Percent field or the Locality Rate field. Edit-
ing one of these fields automatically updates the other field. A 2% tax rate should be 
entered into the Locality Percent field as 0.02. If the tax is for Michigan, Indiana, 
or Ohio, enter the Locality Code also. Click Add Rate.

Delete Locality

To delete an entry in the locality tax table, select it by clicking the line in the table, 
then click Delete Rate.

Deductions and Benefits Setup

Go to Employees > Deductions & Benefits to create or modify default deductions 
and benefits offered to any employee beyond the standard deductions. These deduc-
tions and benefits are used in setting up employees and in processing live and ATF 
payroll. The amounts entered in Employees > Deductions & Benefits (Deductions 
and Benefits tabs) become the default amounts on the Deductions and Benefits tabs 
of Employees > Employee Setup, where they can then be customized for each 
employee.

Adding a 
Deduction

When adding or editing a deduction, enter a fixed dollar amount, a percentage, or 
nothing. There is no limit to the number of deductions that can be set up in CWU.

To add a deduction, complete the following steps:

1. Go to Employees > Deductions & Benefits and select the Deductions option in 
the Type section (upper left of the window).

NOTE Do not enter standard federal and state withholdings here.
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Figure 4-4: Deductions

2. Click New. The top entry fields are activated.

3. Complete the following field information:

• Name — This is the name of the deduction as it should appear on the pay stub 
and payroll reports.

• Account — Press F2 to access the postable accounts list from the Chart of 
Accounts if the bookkeeping function is being used. Select the appropriate 
account number for the deduction. If you are not using the bookkeeping func-
tion, the account number information is not required. For more information on 
accounts, see “Chart of Accounts (COA) Setup” on page 50.

• Deduction Calculation — Select whether the deduction should be calculated 
Based on Hours Worked times the value in the Amount field. If Based on 
Hours Worked is selected, you must also select either Dollars/Cents or Per-
cent. When Based on Hours Worked is selected, the deduction is calculated 
by multiplying the number in the Hours Worked field on the Live Payroll (or 
ATF Payroll) screen times the Amount. If Based on Hours Worked is not 
selected, the deduction is calculated by multiplying gross pay by the Amount.

• Amount — This number corresponds either to a dollar amount or a decimal 
percentage that is assigned to the deduction. If neither Dollars/Cents or Per-
cent is selected, an amount of 1 or greater designates a dollar amount. A dec-
imal value less than 1 (for example .25) designates a percent. This amount can 
be edited on an individual basis by going to Employees > Employee Setup, 
and selecting the Deductions tab.

If Dollars/Cents is selected, enter any amount and CWU will format the num-
ber as dollars and cents. Enter a value one cent or greater. If Percent is 
selected, enter any decimal value less than 1 up to six decimal places. 

• Ceiling — Enter the maximum deduction that can be taken. When the 
employee reaches the ceiling amount for the year, CWU discontinues this 
deduction for that employee.
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• W2 Box 12 Code — During W2 processing, this code indicates which letters 
to enter for the Box 12 code. Below is a list of codes used in Box 12.

Table 4-1: W2 Box 12 Codes

A Uncollected Social Security or RRTA tax on tips

B Uncollected Medicare tax on tips

C Taxable cost of group term life insurance over $50,000

D Elective deferrals to a §401(k) cash or deferred arrangement 
(including a SIMPLE 401(k) arrangement)

E Elective deferrals to a §403(b) salary reduction plan

F Elective deferrals to a §408(k)(6) salary reduction SEP

G Elective deferrals and employer contributions (including nonelective 
deferrals) to any governmental or nongovernmental §457(b) 
deferred compensation plan

H Elective deferrals to a 501(c) (18) (D) tax-exempt organization plan

J Nontaxable sick pay (not included in lines 1, 3, or 5)

K 20% excise tax on excess golden parachute payments

L Substantiated employee business expense reimbursements 

M Uncollected Social Security or RRTA tax on the taxable cost of 
group term life insurance over $50,000 (for former employees)

N Uncollected Medicare tax on taxable cost of group term life insur-
ance over $50,000 (for former employees)

P Excludable moving expense reimbursements paid directly to the 
employee

Q Nontaxable combat pay

R Employer contributions to an Archer medical savings account 
(MSA)

S Employee salary reduction contributions under a §408(p) SIMPLE

T Adoption benefits

V Income from the exercise of nonstatutory stock option(s)

W Employer contributions to an employee's Health Savings Account 
(HSA)

Y Deferrals under a §409A nonqualified deferred compensation plan

Z Income under §409A on a nonqualified deferred compensation plan

AA Designated Roth contributions to a §401(k) plan

BB Designated Roth contributions under a §403(b) salary reduction 
agreement

DD Cost of employer-sponsored health coverage

EE Designated Roth contributions under a governmental §457(b) plan
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• Withholding Code — These codes dictate where data appears on the W-2.

• Federal, SS, Medicare, State, Local — Select the appropriate box if the 
deduction amount is taxable. When the information is saved, selected boxes 
show a Y in the field and boxes not selected show an N in the field. A Y 
means the deduction is subject to the specified type of withholding. An N 
means the deduction is not subject to the specified type of withholding.

• Exempt from FUTA/SUTA/Garnish — Select these boxes if the deduction 
is exempt from FUTA (federal unemployment tax), SUTA (state unemploy-
ment tax), or wage garnishment.

• SDI — Select this box when the amount of a deduction should not be 
included in the SDI taxable wage amount. This is not needed for deductions 
where SDI does not apply.

FF Permitted benefits under a qualified small employer health reim-
bursement arrangement. Use this code to report the total amount of 
permitted benefits under a QSEHRA. The maximum reimbursement 
for an eligible employee under a QSEHRA is $4,950 ($10,000 if it 
also provides reimbursements for family members), before indexing 
for inflation.

Table 4-2: W-2 Withholding Codes

NA No withholding code applies

CP Cafeteria Plan — W2 Box 14

FS Family Services

GW Garnishment of Wages

DI Disability Insurance

401K Identifies the deduction as the employee’s 401K contribution

FLIW Employee’s contribution to a family leave insurance plan. 
When a deduction is set up using the FLIW withholding code, 
you should also select the Employer has Private Family 
Leave Insurance Plan check box and enter the plan number 
(Setup > Client Information > Business Information).  

EPDW Employee’s contribution to a private disability insurance plan. 
When a deduction is set up using the EPDW withholding 
code, you should also select the Employer has Private Dis-
ability Plan check box and enter the plan number (Setup > 
Client Information > Business Information).

PERS Employee’s contribution to a public employees retirement 
system

MDSP Maryland State Pickup Amount. This is a mandatory 
employee retirement deduction for all employees in Maryland 
that participate in the retirement system. This deduction is not 
subject to federal tax but is subject to Maryland state and 
local tax.

If this withholding applies, also select the W2 Box 14 box.

Table 4-1: W2 Box 12 Codes
74



2018 DrakeCWU Setting Up Employee Payroll
• W2 Box 10 — Select this box to assign the deduction to box 10 on the W-2.

• W2 Box 14 — Select this box to assign the deduction to box 14 on the W-2. If 
the proper box is not selected, then the information does not flow to the W-2 
correctly.

• Match to Benefit Number — Enter the number of a benefit and the deduc-
tion amount will match the benefit amount. If a deduction amount is entered, 
that amount is ignored when matching a benefit amount. The deduction 
amount will always equal the benefit amount even if the default benefit 
amount is edited on the Employees > Employee Setup > Deductions tab or 
during payroll processing.

4. Click Save. The deductions list shows the added deduction.

Adding a 
Benefit

When adding or editing a benefit, enter a fixed dollar amount, a percentage, or noth-
ing.  There is no limit to the number of benefits that can be set up in CWU.

To add a benefit, complete the following steps:

1. Go to Employees > Deductions & Benefits and click the Benefits button in the 
Type section.

Figure 4-5: Benefits

2. Click New. The top entry fields are activated.

3. Complete the following field information

• Name — This is the name of the benefit as it appears on the pay stub and pay-
roll reports.

NOTE
To use the Match to Benefit Number option, the benefit to be matched 
must be setup and saved first (see “Adding a Benefit” on page 75). Use 
the reference number of the saved benefit (far left column on the bot-
tom half of the Employees > Deductions & Benefits > Benefits win-
dow. Enter that reference number in the Match to Benefit Number 
field.

NOTE
Assign employee deductions and deduction amounts to each employee 
by going to Employees > Employee Setup, select the employee and 
click on the Deductions tab.
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• Account — Press F2 to access the postable accounts list from the Chart of 
Accounts if the bookkeeping function is used. Select the appropriate account 
number for the benefit. If you are not using the bookkeeping function, the 
account number information is not required. For information on setting up a 
Chart of Accounts, refer to “Chart of Accounts (COA) Setup” on page 50.

• Benefit Calculation — Select whether the benefit should be calculated 
Based on Hours Worked times the value in the Amount field. If Based on 
Hours Worked is selected, you must also select either Dollars/Cents or Per-
cent. When Based on Hours Worked is selected, the benefit is calculated by 
multiplying the number in the Hours Worked field on the Live Payroll (or 
ATF Payroll) screen times the Amount. If Based on Hours Worked is not 
selected, the benefit is calculated by multiplying gross pay by the Amount.

• Amount — This number corresponds either to a dollar amount or a decimal 
percentage that is assigned to the deduction. If neither Dollars/Cents or Per-
cent is selected, an amount of 1 or greater designates a dollar amount. A dec-
imal value less than 1 (for example .25) designates a percent. This amount can 
be edited on an individual basis by going to Employees > Employee Setup, 
and selecting the Benefits tab.

If Dollars/Cents is selected, enter any amount and CWU will format the num-
ber as dollars and cents. Enter a value one cent or greater. If Percent is 
selected, enter any decimal value less than 1 up to six decimal places. 

• Ceiling — Enter the maximum amount of this benefit that can be taken. When 
the employee reaches the ceiling amount for the year, CWU discontinues giv-
ing this benefit to that employee.

• W2 Box 12 Code — During W2 processing, this code indicates which letters 
to enter for the Box 12 code. Below is a list of codes used in Box 12.

Table 4-3: W-2 Box 12 Codes

A Uncollected Social Security or RRTA tax on tips

B Uncollected Medicare tax on tips

C Taxable cost of group term life insurance over $50,000

D Elective deferrals to a §401(k) cash or deferred arrangement (includ-
ing a SIMPLE 401(k) arrangement)

E Elective deferrals to a §403(b) salary reduction plan

F Elective deferrals to a §408(k)(6) salary reduction SEP

G Elective deferrals and employer contributions (including nonelective 
deferrals) to any governmental or nongovernmental §457(b) deferred 
compensation plan

H Elective deferrals to a 501(c) (18) (D) tax-exempt organization plan

J Nontaxable sick pay (not included in lines 1, 3, or 5)

K 20% excise tax on excess golden parachute payments

L Substantiated employee business expense reimbursements 
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• Select the taxing option that applies:

Not taxed - not applied to Gross or Net Pay — The benefit is not taxed.

Not taxed - not applied to Gross applied to Net Pay — The benefit is not 
taxed but the amount is added to Net Pay.

Taxed - applied to Gross and Net Pay — The benefit is taxed based on the 
check box selections (Federal, SS, Medicare, FUTA, State, Local, and 
SUTA) and the amount is added to Gross and Net pay.

Taxed - not applied to Gross or Net Pay — The benefit is taxed but the ben-
efit amount is not added to either the Gross or Net pay.

Taxed - applied to Gross not to Net Pay — The benefit is taxed based on the 
check box selections (Federal, SS, Medicare, FUTA, State, Local, and 
SUTA) and the amount is added to Gross but not Net pay.

M Uncollected Social Security or RRTA tax on the taxable cost of group 
term life insurance over $50,000 (for former employees)

N Uncollected Medicare tax on taxable cost of group term life insurance 
over $50,000 (for former employees)

P Excludable moving expense reimbursements paid directly to the 
employee

Q Nontaxable combat pay

R Employer contributions to an Archer medical savings account (MSA)

S Employee salary reduction contributions under a §408(p) SIMPLE

T Adoption benefits

V Income from the exercise of nonstatutory stock option(s)

W Employer contributions to an employee's Health Savings Account 
(HSA)

Y Deferrals under a §409A nonqualified deferred compensation plan

Z Income under §409A on a nonqualified deferred compensation plan

AA Designated Roth contributions to a section 401(k) plan

BB Designated Roth contributions under a section 403(b) salary reduc-
tion agreement

DD Cost of employer-sponsored health coverage

EE Designated Roth contributions under a governmental §457(b) plan

FF Permitted benefits under a qualified small employer health reimburse-
ment arrangement. Use this code to report the total amount of permit-
ted benefits under a QSEHRA. The maximum reimbursement for an 
eligible employee under a QSEHRA is $4,950 ($10,000 if it also pro-
vides reimbursements for family members), before indexing for infla-
tion.

Table 4-3: W-2 Box 12 Codes
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• Federal, SS, Medicare, FUTA (federal unemployment tax), State, Local, 
and SUTA (state unemployment tax) — Select the appropriate box if the ben-
efit amount is taxable. When the information is saved, selected boxes show a 
Y in the field and boxes not selected show an N in the field. A Y means the 
benefit is subject to the specified type of withholding. An N means the benefit 
is not subject to the specified type of withholding.

• 941 Box 2 — Select this box to include the total paid by the employer for this 
benefit on Form 941 Box 2 (Wages, tips, and other compensation). This 
option is available only if the benefit is not taxed.

• 940 Box 3 — Select this box to include the total paid by the employer for this 
benefit on Form 940 Box 3 (Total payments to all employees). This option is 
available only if the benefit is not taxed.

• W2 Box 01 — Select this box to add the amount of the benefit to the total fed-
eral wages in box 1 on the W-2.

• W2 Box 10 — Select this box if the benefit is a dependent care benefit and the 
amount should appear in box 10 of the W-2. If this box is not selected, the 
item does not appear in box 10 of the W-2.

• W2 Box 14 — Select this box to assign the benefit to box 14 on the W-2. If 
the proper box is not selected, then the information does not flow to the W-2 
correctly.

4. Click Save. The benefits list shows the added benefit.

Editing a Deduction or Benefit

To edit a deduction or benefit, go to Employees > Deductions & Benefits, select 
either the Deductions or Benefits option in the upper left of the window, and click the 
appropriate entry in the list. The top entry fields are activated. Edit the information 
and click Save. The list updates to show the changes.

Employee Setup

Select Employees > Employee Setup to enter information for the client's W-2 
employees. Employee information must be entered before any payroll information is 
produced for each employee. When the Employee Information Update dialog box is 
open, employees are listed alphabetically by last name.

NOTE The benefit amount will not be added to the total federal wages if Taxed 
- applied to Gross and Net Pay is selected.

NOTE
Assign employee benefits and benefit amounts to each employee by 
going to Employees > Employee Setup, select the employee and click 
on the Benefits tab.

NOTE
The links on the Employment Eligibility Verification menu provide 
access to various U.S. Department of Homeland Security websites. 
These are intended to assist employers in determining the employment 
eligibility of their employees.
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Adding an Employee

To add an employee, complete the following steps:

1. Go to Employees > Employee Setup.

2. Click New. Enter a code in the Empl. Code field. Employee codes are alphanu-
meric and can be up to 20 characters long.

Use any scheme you wish to assign employee codes; however, we recommend 
that you use an employee code that is meaningful. For instance, instead of using 
the employee’s SSN, you could use “JonesPaul.” By using a meaningful code, 
lines on reports that refer to this employee are easily identifiable.
Once a valid employee code is entered, the information fields are enabled. To 
change an employee code, see “Change Employee Codes” on page 94.

3. Complete information on the following tabs:

• Personal Info Tab

• Payroll Wages/Rates Tab

• Payroll Options Tab

• Federal Tax Status Tab

• State/Local Tax Status Tab

• Deductions Tab

• Benefits Tab

• Direct Deposit Tab

4. Click Save after verifying the information on all tabs.

IMPORTANT Use only letters and numbers when assigning employee codes. 
Do not use spaces or any special characters.

IMPORTANT Access is granted to eight tabs when an Employee Code is cre-
ated. Complete each tab for each employee.
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Personal Info 
Tab

 Complete the Personal Info tab:

Figure 4-6: Employee - Personal Info

• First Name, Middle Name, Last Name, Suffix, Address, and Phone — The 
First Name and Last Name are required. The address information is required 
in order to generate the W-2 at the end of the year. You can add this informa-
tion later.

• Zip — Enter the employee’s zip code. This field is formatted after informa-
tion is typed. The City and State fields autofill with information from the zip 
code database.

• NAICS/Class Code — Some states use the North American Industry Classi-
fication System (NAICS) to collect and analyze statistical data related to their 
economy. These codes identify the type, or class, of work the employee does. 
Enter the employee’s NAICS code, if applicable. The employee’s NAICS 
code displays on the Live and ATF Payroll screens and can be edited for 
each pay check.

• ID (Required) — Enter the EIN, SSN, ITIN, or Other. The number is format-
ted based on the selection made from the ID type drop list. The OTH selec-
tion is any information approved by the IRS instead of using an EIN, SSN, or 
ITIN.

• BirthDay — Enter the employee’s birth date. This date is used to figure eligi-
bility of catch-up amounts for 401k contributions.

• Hire Date — Enter the date the employee was hired. (See “Date Fields” on 
page 17.)

IMPORTANT
Enter the First Name, Middle Name, Last Name, Suffix, and 
Address as they should appear on the employee's paycheck and 
W-2. When entering information into the Zip, Phone, and SSN 
fields, do not use dashes (-) or slashes (/). These fields are for-
matted after information is entered.

NOTE
If an employee ID number is not available, employees can be added 
using nine zeros (000000000) as the ID number provided the ID type 
selected is OTH. This satisfies Federal W-2 requirements when no ID 
number is available.
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• Division (Optional) — Set up Divisions in Setup > Headers & Footnotes. 
(See “Headers and Footnotes” on page 58.)

• Status (Required) — Select the status of the employee.

– Statutory — Some workers are deemed to be employees by statute. An 
employer should indicate on the worker's Form W-2 that the worker is 
classified as a statutory employee. Statutory employees report their 
wages, income, and allowable expenses on Schedule C (or Schedule C-
EZ), Form 1040. Statutory employees are not liable for self-employment 
tax because their employers must treat them as employees for Social 
Security tax purposes.

For an exempt organization, the most common statutory employees are its 
officers. In addition, while not as prevalent in an exempt organization, the 
following workers are also statutory employees:

- A full-time traveling or city salesperson who solicits orders from whole-
salers, restaurants, or similar establishments on behalf of a principal. The 
merchandise sold must be for resale (such as food sold to a restaurant) or 
for supplies used in the buyer's business.

- A full-time life insurance agent whose principal business activity is sell-
ing life insurance and/or annuity contracts for one life insurance com-
pany.

- An agent-driver or commission-driver engaged in distributing meat, 
vegetables, bakery goods, beverages (other than milk), or laundry or dry 
cleaning services.

- A home worker performing work on material or goods furnished by the 
employer.

– Terminated — A terminated employee is one who has resigned or was 
let go by the company. Making this selection activates the Date LWOP 
Taken field. See “Suppress display of Terminated Employees” for infor-
mation on hiding terminated employees during payroll processing.

– Suspended Without Pay — An employee with this status is considered 
to be on the company’s payroll but does not receive a paycheck while sus-
pended without pay. Payroll cannot be processed for an employee with 
this status. Making this selection activates the Date LWOP Taken field.

– Suspended With Pay — An employee with this status is typically barred 
from coming to work but still receives a paycheck. Payroll is still pro-
cessed for an employee with this status. Making this selection activates 
the Date LWOP Taken field.

– Leave Without Pay — This is an temporary approved nonpay status. An 
employee with this status is considered to be on the company’s payroll 
but does not receive a paycheck while on leave without pay. Payroll can-

NOTE
The selection made in the Status field determines the availability of the 
employment information in the payroll function and the state wage 
report. Selecting Hourly, Salary, or Statutory makes the employee 
information available in the payroll function.
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not be processed for an employee with this status. Making this selection 
activates the Date LWOP Taken field.

Terminated, Suspended, and employees on Leave Without Pay can be 
deleted at the end of the calendar year once all reports, payroll filings, and 
W-2s/W-3s have been generated and mailed or electronically filed.

• Date LWOP Taken/Date Terminated or Date Suspended — This field is 
activated when either Terminated, Suspended with Pay, Suspended with-
out Pay, or Leave Without Pay is selected in the Status field. Use the drop 
list to activate the calendar and select the date.

• Check if Employee is under 18 — Select this box if the employee is under 
18 years of age.

• Establishment ID assigned by the TWC LMCI department — This field is 
made active when the Tax Table on the State/Local Tax Status tab is set to 
TX. The Establishment ID is assigned by the Labor Market and Career 
Information department (LMCI) of the Texas Workforce Commission (TWC) 
to identify wages by worksite and is required only if the client files Form 
BLS3020.

Payroll 
Wages/Rates 

Tab

Enter information about an employee's pay scale on the Payroll Wages/Rates tab.

• Pay Class (Required) — Select the employee’s pay class.

– Hourly — Employee is paid at an hourly rate.

– Salary — Employee is paid based on an annual salary.

– Officer Salary — Employee is an officer of the company and is paid 
based on an annual salary.

– Commission — Employee is paid a commission with no hourly wage or 
annual salary.

– Sick Pay — Employee is receiving third party sick pay. When this status 
is selected, the Date Sick Pay Started and % Sick Pay Paid by 
Employee fields are activated.

• Pay Frequency — Select the appropriate option based on how often this 
employee is paid. This information determines the default value of Regular 
Hours for hourly employees in Live Payroll and ATF Payroll. It also deter-
mines how the employee’s annual salary is divided and displayed in the Sal-

NOTE Exception: If a business’ fiscal year covers any period other than Jan.1-
Dec.31, the employee cannot be deleted until the end of the fiscal year.

IMPORTANT There must also be an entry made in the NAICS/Class Code field. 
If an Establishment ID is entered and there is no entry in the 
NAICS/Class Code field, the Establishment ID is not saved.

NOTE
To run the TWC C-3 and C-4 Texas Quarterly Wage Report, go to 
Reports > State Tax & Wage and select Texas. The TWC upload file 
is created when the report is saved. Locate the upload file by going to 
\CWU2018\CLIENTS\client_ID\TWCWAGES. The upload file is 
named TWCWAGES.ICE.
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ary field when processing payroll. For instance, if Weekly is selected, the 
annual salary is divided by 52 in Payroll; if BiWeekly is selected, the annual 
salary is divided by 26. Select Zero to remove the default hours when pro-
cessing live payroll.

• Annual Salary — Enter the annual salary amount. The amount for the payroll 
check will be calculated based on the selection made in the Pay Frequency 
field. Entries in Annual Salary take precedence over entries in Pay Rate 1.

• Suppress Regular Hours for Non-Hourly Employees — This option is 
available for non-hourly employees only. When this option is selected,  
“0.00” displays in the Regular Hours field on the Live and ATF Payroll 
screens and the regular hours do not print on the employee’s check stub.

• Suppress Regular Hours on Check Stub — When this option is selected,  
regular hours do not print on the employee’s check stub.

• % Sick Pay Paid by Employee — Enter the percentage of sick pay paid by 
the employee.

• Pay Rate 1 — If the employee is paid on an hourly basis, enter the hourly 
wage. Entries in Annual Salary take precedence over entries in Pay Rate 
1.Making an entry in the Pay Rate 1 Description field is optional for single 
pay rate employees.

• Overtime Factor — Enter the percentage of the hourly wage the employee 
receives for working overtime. The default value is time-and-a-half, entered 
as 1.5.

• Holiday Factor — Enter the percentage of the hourly wage the employee 
receives for working on a holiday. The default value of the holiday pay rate is 
double-time, entered as 2.0.

• Pay Per Piece — If the employee is paid by production levels (piece work), 
enter the wage the employee receives for each piece produced.

• Date of Pay Raise — Enter the date the employee’s pay raise became effec-
tive. This date is used to determine the correct amount of pay when a pay-
check is generated prior to that date using the old amount or after that date 
using the increased amount.

• Date Sick Pay Started — Enter the date the employee began receiving third 
party sick pay.

• Last Day of Month Worked — Enter the date of the last day of the month 
the employee worked before becoming entitled to receive sick pay.

Multiple Pay 
Rate Employees

Use this feature for employees with multiple job descriptions or multiple pay rates 
within the company.

IMPORTANT Enter information in either the Annual Salary or the Pay Rate 1 
field, not both. Payroll does not calculate correctly when there is 
information entered in both of these fields for an employee.

IMPORTANT Enter information in either the Annual Salary or the Pay Rate 1 
field, not both. Payroll does not calculate correctly when there is 
information entered in both of these fields for an employee.
83



Employee Setup 2018 DrakeCWU
A common scenario for multiple pay rate employees is the restaurant business. Some 
employees are paid at one rate when they are working as a “Hostess”, another rate 
when they are a “Server”, and yet another rate when they are working as a “Prep 
Chef”. Use the Pay Rate 1 and Pay Rate 1 Description fields for the employee’s 
“primary” job and the Pay Rate 2 through 4 fields for any “secondary” jobs.

Figure 4-7: Employee - Multiple Pay Rates

• Additional Pay Rates — Click this box to designate the employee is a multi-
ple pay rate employee. This field must be selected in order to enter multiple 
pay rates. Making this selection activates the Pay Rate Description, Pay 
Rate 2 through 4 and Pay Rate 2 through 4 Description fields.

– Pay Rate Description 2 thru 4 — These fields are activated only when 
Additional Pay Rates is selected. Enter a brief description of the 
employee’s regular pay to distinguish it from the other pay rates. This 
description appears in Payroll and on the pay stub.

– Pay Rate 2 through 4 — Enter pay rates for each of the employee’s “sec-
ondary” jobs.

– Pay Rate 2 through 4 Description — Enter a brief description of each of 
the employee’s “secondary” jobs.

– Use Pay Rate for OT Rate — Select the pay rate to use (rate 1, 2, 3, or 4) 
when the employee works overtime.

NOTE When processing payroll for multiple pay rate employees, you must 
enter the number of hours worked at each pay rate or job description.
84



2018 DrakeCWU Employee Setup
Payroll 
Options Tab

Select the appropriate payroll options for this employee on the Payroll Options tab.

Figure 4-8: Payroll Options

• Tipped Employee — Select this field if the employee receives tips. Select 
whether the employee received tips directly or indirectly.

Direct tipped employees are any tipped employees who receive tips directly 
from customers, then turn over their tips to the employer. The tips are 
included in the employee’s gross pay so that all taxes and withholdings can be 
deducted from the gross pay. The payroll check includes tips in the net pay.

Indirect tipped employees are tipped employees who do not ordinarily 
receive tips directly from customers, such as busboys, service bartenders, and 
cooks. The employee holds the tips and reports the tip amount to the 
employer. The employer includes the tip amount in the employee’s gross pay 
so that taxes can be determined; however, the tips are not included in the 
employee’s net pay amount since the employee kept the tips.

• Seasonal Employee — Select the box to create the correct information on 
Forms 941, 941SS, W-2, and W-3 and several state reports.

• Agricultural Employee — Select the box to create the correct information on 
Forms 943, W-2, and W-3.

• Employee Exempt From Fed. Withholding — Payroll for this employee is 
calculated as exempt from federal withholding.

• Employee Exempt From State Withholding — Payroll for this employee is 
calculated as exempt from state withholding.

• Exempt from SUTA — Select this option if the pay amount should not to be 
added to payroll for state unemployment purposes.

• Exempt from FUTA — Select this option if the pay amount should not to be 
added to payroll for federal unemployment purposes.

• Use Employee’s State for Box 15 on the W2 — Select to use the employee’s 
state in box 15 of their W-2 instead of the employer’s state.
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• Employees Paid Commissions Exempt from Overtime — Select this 
option if the employee receives commissions that are exempt from being paid 
overtime, regardless of the number of hours worked.

• Use Employees Taxable State for SDI calculation — When this option is 
selected, the state selected on the State/Local Tax Status tab (Tax Table) is 
used when calculating state disability insurance (SDI). When not selected, the 
employee’s state of residence listed on the Personal Info tab is used.

• 401k Status — Select whether the employee’s 401k account is Active, 
Account Suspended, or Inactive.

Sick/Vacation Hours

Figure 4-9: Sick and Vacation Hours

• Sick Calculations — Select this box to track sick hours available and used. 
This box must be selected and the sick hours Accrual Options set up under 
Employees > Account & Payroll Information > Payroll Options in order 
to have CWU track sick hours available.

• Rollover Hrs — Select this check box if sick hours not used this year are 
available for use next year. The Sick Hours Available rolls over as the 
Beginning Balance into next year’s DrakeCWU program.

• Beginning Balance — Enter the current sick hours available including the 
rollover balance. This field is updated (if the Rollover Hrs box is selected) 
with the amount of Sick Hours Available into next year’s DrakeCWU pro-
gram.

• Sick Hrs Per Year — Enter the number of sick hours available in a year.

• Hrs Required — If sick hours accrue on a per-hours-worked basis, enter the 
number of hours the employee must work to earn one sick hour.

• Sick Hrs Available — Enter the current number of sick hours available. This 
balance calculated based on the formula (Beginning Balance + Earned Sick 
Hours) - Sick Hours Used.

• Sick Hrs Used — Enter the current number of sick hours used for the year. 
This balance is updated each time payroll (live or ATF) is run.

• Vacation Calculations — Select this box to track vacation hours available 
and used.
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• Rollover Hrs — Select this box if vacation hours not used this year are avail-
able for use next year. The Vacation Hours Available rolls over as the 
Beginning Balance into next year’s DrakeCWU program.

• Beginning Balance — Enter the current vacation hours available including 
the rollover balance. This field is updated (if the Rollover Hrs box was 
selected) with the amount of Vacation Hours Available into next year’s 
DrakeCWU program.

• Vac Hrs Per Year — Enter the number of vacation hours available in a year.

• Hrs Required — If vacation hours accrue on a per-hours-worked basis, enter 
the number of hours the employee must work to earn one vacation hour.

• Vac Hrs Available — Enter the current number of vacation hours available. 
This balance is calculated based on the formula (Beginning Balance + Earned 
Vacation Hours) - Vacation Hours Used.

• Vac Hrs Used — Enter the current number of vacation hours used for the 
year. This balance is updated each time payroll (live or ATF) is run.

Employee-Officer Expense/Cash Accounts

Different Employee Salary and Officer’s Salary Cash and Expense accounts can be 
assigned for each employee. If no accounts are assigned for an employee on the 
employee’s Payroll Options  tab, the accounts assigned on the 
Employees > Account & Payroll Information, G/L Account Numbers tab are used 
when transactions are posted to the journal. 

The account information entered is used to generate entries into the payroll journal 
from employee payroll entries. Press F2 to select postable accounts from the Chart of 
Accounts or type the account number directly into the field. If the appropriate account 
does not exist, press F2 in the account field and select New from the list of available 
accounts to create an account. To create a new account, see “Create an Account “On 
the Fly”” on page 161.

Employee/Officer Cash Account — This account is credited when a transaction is 
entered.

Employee/Officer Expense Account — This account is debited when a transaction is 
entered.

IMPORTANT
Employee checks or pay stubs must be printed in order for the 
Sick Hrs Available and Vac Hrs Available fields to be updated 
automatically. To automatically update these fields for ATF pay-
checks or direct deposit employees where no stub is being 
printed, go to Employees > Reprint Checks and print checks 
using the Preview checks prior to printing option.

NOTES
This section can be skipped if the bookkeeping feature is not being 
used.

The client Chart of Accounts must be created prior to entering account 
numbers. See “Chart of Accounts (COA) Setup” on page 50.
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Federal Tax 
Status Tab

Enter information about an employee's federal withholding on the Federal Tax Sta-
tus tab.

Federal Withholding Options

• Wage Calculation Method — This option uses annualized payroll to access 
the “Tables for Percentage Method of Withholding (table 7)” to calculate the 
Federal withholding as described in IRS Pub 15 and is the default method for 
figuring the federal tax.

• Fixed Percent Method — This method uses a fixed percentage, which you 
select, to determine the federal tax, regardless of income. When the percent-
age method is selected, the Federal Withholding Information section 
changes to prompt for the actual withholding percent used.

• Rounded — Federal withholding amounts of 50 cents and more are rounded 
up to the next dollar. Amounts less than 50 cents are rounded down to give a 
whole dollar amount.

• Nonresident Alien Employee — Select this option and the employee is taxed 
at the higher nonresident alien rate.

Federal Withholding Information

• Filing Status, Exemptions, and Add’l W/H — These fields are available 
when the Wage Calculation Method is selected. Enter information from the 
employee's Form W-4.

• Exempt from SS W/H — Select this option if the employee is exempt from 
paying Social Security withholding.

• Exempt from Medicare W/H — Select this option if the employee is exempt 
from paying Medicare withholding.

• WH Percent — This field is available when the Fixed Percent Method is 
selected. Enter the percentage to be used to calculate the employee’s federal 
withholdings in decimal format. (For instance, .15 indicates 15%.)

State/Local 
Tax Status 

Tab

Enter information about an employee's state and local withholding on the State/Local 
Tax Status tab.

NOTE
Only use the Officer cash and expense accounts for employees with a  
Pay Class of Officer Salary. Use the Employee cash and expense 
accounts for all other pay classes. Set the Pay Class on the “Payroll 
Wages/Rates Tab”.
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State Withholding Options

Figure 4-10: State Withholding Options

• Wage Calculation Method — This option uses annualized payroll to calcu-
late the State withholding as described in the publications for each state.

• Fixed Percent Method — This method uses a fixed percentage, which you 
select, to determine the state tax, regardless of income. When the percentage 
method is selected, the State/Locality Information section changes to 
prompt for the actual withholding percent used.

• Rounded — State withholding amounts of 50 cents and more will be rounded 
up to the next dollar. Amounts less than 50 cents will be rounded down to give 
a whole dollar amount.

• Use Gross Pay for Local Tax — Select this option if the locality tax is based 
on the gross amount of the employee’s pay check.

• Use Adjusted Pay for Local Tax — Select this option if the locality tax is 
based on the net amount of the employee’s pay check.

• Nonresident Alien Employee — If the Tax Table field is set to ME, this field 
is active. Select this option if the employee is a nonresident alien. 

State/Locality Information

Figure 4-11: State/Locality Information

• Tax Table — Select the employee's state for tax withholding purposes. If 
state withholding is not applicable, no selection is necessary or you may 
choose None. Selecting a state here puts the same state in the State Code field 
when processing live and ATF payroll.

• Locality 1-3 — Select the locality where the employee lives. The contents of 
the drop lists is determined by the entries in 
Employees > Account & Payroll Information, the Local Rates tab. If there 
is no entry in the list for the employee’s locality, there is likely no locality tax 
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for that location. See “Add Locality Tax” on page 71 if a locality needs to be 
added to the drop list.

Filing Status/Exemptions

Filing Status, Exemptions, and Add'l W/H — These fields are available when the 
Wage Calculation Method option is selected. Enter information from the employee's 
state W-4.

State Fixed Percent WH

WH Percent — This field is available when the Fixed Percent Method is selected. 
Enter the percentage to be used to calculate the employee’s state withholdings in deci-
mal format. (For instance, .15 indicates 15%.)

General Selections

After selecting the employee's state from the Tax Table list under the State/Locality 
Information, fill in additional data as required by the selected state. If the state does 
not require additional withholding information, no additional data fields are displayed.

• Blind — If Tax Table is set to IL or MS, the Blind field is active. If the 
employee or spouse is blind, select the appropriate option in this field.

• Over 65 — If Tax Table is set to IL or MS, the Over 65 field is active. If the 
employee or spouse is over the age of 65, select the appropriate option in this 
field.

• Wage Chart — If Tax Table is set to NJ, the Wage Chart field is active. 
Select the appropriate wage chart letter for state withholding purposes.

• % of Federal — If Tax Table is set to AZ, the % of Federal field is active. 
If the employee is taxed based on a percentage of the federal tax, choose the 
applicable tax rate from the list.

• Reduced WH — If the Tax Table field is set to CT, the Reduced WH field 
is active. If the employee qualifies for reduced withholding, enter the amount 
here.

• Est Deductions — If the Tax Table field is set to CA or NJ, the Est Deduc-
tions field is active. If the employee qualifies for Estimated Deductions 
Reduction withholding, enter the amount of the deductions here.

• No. Dependents — If the Tax Table field is set to AL, LA, or MS, this field 
is active. Enter the number of dependents the employee claims for state with-
holding purposes.

NOTE

When MD is selected in the Tax Table field, the MD Resident field dis-
plays below the Filing Status field. Options for the MD Resident field 
are: Nonresident (nonresident of Maryland), Resident of MD, 
Employed in Delaware, and Oth. Nonreciprocal state.

When Resident of MD is selected, the Locality 1 field displays below 
the Tax Table field. Select the appropriate locality for the selected 
employee.
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Deductions 
Tab

Enter payroll deductions for the employee on the Deductions tab. Before assigning 
deductions to an employee, first create the deductions through 
Employees > Deductions & Benefits. Deductions set up in Deductions & Benefits 
are available to be assigned to employees on the Employees > Employee Setup, 
Deductions tab without amounts.

Assign only the deductions applicable to each employee. Only the deductions 
assigned to that employee appear on their payroll screen and check stub.  A maximum 
of 12 deductions can be assigned to each employee.

To assign a deduction to an employee:

1. Double-click a deduction in the Deductions List that is to be assigned to the 
employee. The deduction number and name display in the Deduction Edit Line 
with an “X” in the Assignment Field. See the figure below.

Figure 4-12: Deductions Assignment

2. Either press F3 to bring forward the default deduction amount for the selected 
deduction, or manually enter a deduction Amount, Priority (optional), and Ceil-
ing (optional).

•  Amount — Enter the amount of the deduction for this employee. If F3 is 
used to bring the default deduction amount forward from the deduction setup 
(see “Adding a Deduction” on page 71), this amount can be edited at this 
time. If a deduction has been set up to “Match a Benefit Number”, editing a 
deduction amount will have no effect since the deduction amount will match 
the benefit amount. See Match to Benefit Number.

• Priority — Set the order that deductions are to be subtracted. This informa-
tion is valuable in cases of short pay weeks. This way, you know which 
deductions are the most important when it is not in the best interest of the 
employee to use all deductions.

• Ceiling — Enter the maximum deduction that can be taken by this employee. 
When the employee reaches the ceiling amount for the year, CWU discontin-
ues this deduction for the employee.

TIP
Enter a decimal amount less than 1.00 to indicate the deduction is a 
percentage of gross pay. To create deductions based on set dollar 
amounts, enter amounts of $1.00 or greater.
91



Employee Setup 2018 DrakeCWU
3. Click OK. The deduction displays in the Deductions List along with the 
Amount, Priority, and Ceiling values. The “X” in the Assignment Field for a 
deduction in the Deductions List indicates the deduction has been assigned to the 
employee.

Removing a Deduction from an Employee

If an employee does not want to have a deduction taken from his or her pay:

1. Double-click the deduction in the Deductions List that should not be deducted 
from the employee’s pay. The deduction information displays in the Deduction 
Edit Line with an “X” in the Assignment Field.

2. Delete the “X” from the Assignment Field on the Edit Line.

3. Click OK.

Benefits Tab Enter payroll benefits for the employee on the Benefits tab. Before entering benefits 
for payroll purposes, first create the benefits through 
Employees > Deductions & Benefits. Benefits set up in Deductions & Benefits are 
available to be assigned to employees on the Employees > Employee Setup, Benefits 
tab without amounts.

Assign only the benefits applicable to each employee. Only the benefits assigned to 
that employee appear on their payroll screen and check stub. A maximum of 10 bene-
fits can be assigned to each employee.

To assign a benefit to an employee:

1. Double-click a benefit in the Benefits List that is to be assigned to the employee. 
The benefit number and name display in the Benefit Edit Line with an “X” in the 
Assignment Field.

2. Either press F3 to bring forward the default benefit amount for the selected bene-
fit, or manually enter a benefit Amount and Ceiling (optional).

• Amount — Enter the amount of the benefit for this employee. Default set-
tings may be edited at this time.

• Ceiling — Enter the maximum amount of this benefit that can be taken by 
this employee. When the employee reaches the ceiling amount for the year, 
CWU discontinues giving this benefit to the employee.

3. Click OK. The benefit displays in the Benefits List along with the Amount and 
Ceiling values. The “X” in the Assignment Field for a benefit in the Benefits 
List indicates the benefit has been assigned to the employee.

TIP
Enter a decimal amount less than 1.00 to indicate the benefit is a per-
centage of gross pay. To create benefits based on set dollar amounts, 
enter amounts of $1.00 or greater.
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Removing a Benefit from an Employee

If an employee does not want to have a benefit included in his or her pay:

1. Double-click the benefit in the Benefits List that should not be included in the 
employee’s pay. The benefit information displays in the Benefit Edit Line with 
an “X” in the Assignment Field.

2. Delete the “X” from the Assignment Field on the Edit Line.

3. Click OK.

Direct Deposit 
Tab

Enter direct deposit information for the employee on the Direct Deposit tab.

Direct Deposit Payroll Checks — Select the check box if payroll checks are to be 
deposited directly into the employee’s bank account. The Account Type and Bank 
Routing Number fields activate.

• Account Type — Specify whether to deposit the pay into a Checking or Sav-
ings account, or both. Directly deposit payroll checks in up to two accounts 
for each employee. If splitting a paycheck between two accounts, both 
accounts must be at the same bank. Checks can be split between any combina-
tion of checking and savings accounts including two checking or two savings 
accounts or one of each. If both Checking and Savings are selected, the 
Enter Amount to Apply to Savings field activates.

• Enter Amount to Apply to Savings — Enter the dollar amount to deposit 
into the second Direct Deposit account when the deposit is being split 
between two accounts. This amount can be edited for each pay check.

• Bank Routing Number — Enter the routing number for the employee’s bank 
account. Find this number on the bottom of the employee’s personal checks to 
the left of the account number. Reenter the routing number in the Retype 
Bank Routing Number field.

• Checking Account Number — Enter the employee’s checking account num-
ber for the direct deposit. If the deposit is to be split between two savings 
accounts, enter the first savings account information here. Reenter the account 
number in the Retype Checking Account Number field.

• Savings Account Number — Enter the employee’s savings account number 
for the direct deposit. If the deposit is to be split between two checking 
accounts, enter the second checking account information here. Reenter the 
account number in the Retype Savings Account Number field.

IMPORTANT The Direct Deposit feature will be unavailable using DrakeCWU 
beginning June 1, 2018. Please convert to Drake Accounting if 
you wish to continue using Direct Deposit.

IMPORTANT
InterceptEFT is Drake’s agent for direct deposit. You must call 
them (1-866-431-9926) and establish your account prior to using 
the Direct Deposit feature. Drake has established a special fee 
schedule with InterceptEFT for its clients. It’s important that you 
identify yourself as a Drake client whenever you communicate 
with InterceptEFT.
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Edit an Employee

To edit an existing employee, go to Employees > Employee Setup and double-click a 
name from the list of employees or enter the employee’s ID number in Employee 
Code field and press ENTER. The data fields for that employee activate. Edit the 
desired fields and click Save.

Change Employee Codes

To change an employee code, complete the following:

1. Go to Employees > Change Employee Code.

2. Use the Select Employee drop list to select the Employee Code to change.

3. Enter the new Employee Code into the Enter the New Employee Code field. 
Employee codes can be up to 20 characters and are alphanumeric. Do not use 
spaces or special characters in the Employee Code.

4. Re-enter the new Employee Code in the Verify New Employee Code field.

5. Click Save.

Payroll Processing

Make adjustments to state, company, and individual information by going to the fol-
lowing options under the Employees menu:

• Account and Payroll Information

• Deductions and Benefits Setup

• Edit an Employee

Changes to the federal wage information are made in Firm > Firm Info./
Global Settings. This information can be edited as needed.

Refer to “Process Payroll (Live and ATF)” on page 303 for an overview of the payroll 
process.

IMPORTANT Changing employee codes must be done before producing W-2s.

NOTE
It is recommended that you back up your client files prior to changing 
employee codes. To backup from the Change Employee/Contractor 
Code window, click Backup Files.
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Live Employee Payroll

Use Live Payroll when employee paychecks will be printed.

To enter live payroll, complete the following steps:

1. Go to Employees > Live Payroll.

2. Select Employee — Double-click the employee from the employee list or enter 
the employee code in the field at the top left of the screen. All existing employees 
are listed alphabetically by last name. If necessary, sort the employee list by 
Code, Name, or SSN by clicking the column header. Once the employee has been 
selected, the other fields activate and information fields are automatically filled 
with data previously entered in Employees > Employee Setup.

3. Verify, edit, or complete the following fields:

• NAICS/Class Code — If a NAICS code was entered for the selected 
employee during employee setup, that code displays. Edit the code for this 
pay check as needed. For information on setting up employees’ NAICS codes, 
see NAICS/Class Code.

• Pay Check Exempt from FUTA — Select this option if the pay amount for 
this pay check should not be added to payroll for FUTA purposes.

• Rate One, Rate Two, Rate Three, Rate Four — The amounts in these fields 
are determined by the information entered in the 
Employees > Employee Setup, Payroll Wages/Rates tab, the Pay Rate 1-4 
fields and are active only if the employee is a multiple pay rate employee. 
Refer to “Multiple Pay Rate Employees” on page 83. Changes to the Rate 
One thru Four fields in Live Payroll affect vacation, holiday, sick, and over-
time pay for this paycheck only. Edit these fields only if the default multiple 
pay rates are incorrect for this pay cycle.

Figure 4-13: Multiple Pay Rate Rates and Hours

• Hours — Enter the hours worked at each multiple pay rate. The total of all 
multiple pay rate hours is displayed in the Total Hours field. The Hours 
fields are available for multiple pay rate employees only.

NOTE See “Process Payroll (Live and ATF)” on page 303 for an overview of 
payroll processes.
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• State Code — This is determined by the state selected in Tax Table in 
Employees > Employee Setup, the State/Local Tax Status tab.

• Pay Period Ending — This is the current computer date. To change the date, 
enter the appropriate date using the MMDDYYYY format.

• Check Date — This field is not used when preparing live payroll for employ-
ees that receive printed paychecks and is therefore unavailable. For those 
employees, the check date is entered when checks are printed. The Check 
Date field is required when entering live payroll for direct deposit employees 
with the No Stub option selected. If the No Stub option is not used, the check 
date is entered when the stub is printed. Enter the date of the check in 
MMDDYYYY format.

• Check Number — This field is not used when preparing live payroll unless a 
direct deposit employee is selected and the Do not Print Pay Stub for Direct 
Deposit Check option is selected. The starting check number is entered when 
checks are printed.

• Regular Hours — This field is active when the employee is not a multiple 
pay rate employee and reflects information entered in the 
Employees > Employee Setup, Payroll Wages/Rates tab, the Pay Fre-
quency field. Use this field to override the default number of hours worked. 
Enter the correct number of hours and the regular pay, earnings, and deduc-
tions adjust automatically. To remove the default hours, go to the 
Payroll Wages/Rates tab in Employees > Employee Setup and select Zero 
from the Pay Frequency list. Regular Hours changes to Total Hours when 
the employee is a multiple pay rate employee.

• Hours Worked — The amount in this field is calculated by adding Regular 
Hours plus Overtime Hours or Regular Hours minus Sick Hours. The 
amount in this field is used to calculate the employee’s deduction or benefit if 
specified to be used in the calculation when the deduction or benefit was set 
up. Edit the amount in this field as needed. See Deduction Calculation and 
Benefit Calculation.

• Total Hours — This is a calculated field that is displayed only when the 
employee is a multiple pay rate employee. Total Hours is the total of the 
employee’s multiple pay rate hours. See “Multiple Pay Rate Employees” on 
page 83 for information on setting up multiple pay rate employees.

• Salary — The salary is calculated when either Salary or Officer Salary is 
selected from the Payclass list on the Employees > Employee Setup, the 
Payroll Wages/Rates tab. Override the employee's salary on the Live Pay-
roll dialog box. Enter the corrected amount and the regular pay, earnings, and 

NOTE Fields are formatted when displayed and any changes are formatted 
after leaving the field.

IMPORTANT
Direct Deposit transmissions on Friday, Saturday, or Sunday are 
processed by InterceptEFT the following Monday. InterceptEFT 
does not accept direct deposit check dates that fall on weekends 
or holidays. See “Appendix F - InterceptEFT Holidays” on 
page 318 for the Holiday Processing Calendar.
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deductions adjust automatically. To remove a default, go to 
Employees > Employee Setup, the Payroll Wages/Rates tab, and select 
Zero from the Pay Frequency list. Then, on the same dialog box, enter 0.00 
as the Annual Salary.

• Overtime Hours — Indicate the number of overtime hours worked. The per-
centage used to calculate the overtime rate is based on the information entered 
in Employees > Employee Setup, Payroll Wages/Rates tab, the Overtime 
Rate field. The calculation adds the amount of the time in Regular Pay under 
Earnings. The “half” is entered in Overtime Premium under Earnings.

• Vacation Hours — Enter the number of vacation hours used during the pay 
period. The amount is calculated based on the information entered for Pay 
Rate 1 in Employees > Employee Setup, the Payroll Wages/Rates tab.

• Holiday Hours — Enter the number of holiday hours used during the pay 
period. The amount is calculated based on the information entered in Holiday 
Rate on the Payroll Wages/Rates tab of Employees > Employee Setup.

• Sick Hours — Enter the number of sick hours used during the pay period. 
The amount is calculated based on the information entered in 
Employees > Employee Setup, Payroll Wages/Rates tab, the Pay Rate 1 
field.

• Tips — Enter the amount of tips received by the employee that is not included 
in regular pay. Tips are not included in the calculation of gross pay but auto-
matically have deductions taken from this amount. The amount is calculated 
based on the information entered in Employees > Employee Setup, 
Payroll Options tab, the Tipped Employee field.

• Commissions — Enter the amount to show on the pay stub as commissions. 
The amount of commissions is added to the regular pay and withholdings cal-
culated accordingly.

• 3rd Party Sick Pay — Enter the amount of 3rd party sick pay the employee 
received during the pay period. This field is only available when the Status 
field on the Employees > Employee Setup, Personal Info tab is set to Sick 
Pay. Employees cannot receive regular pay and 3rd party sick pay at the same 
time.

• No. of Pieces — For employees paid based on piece work. Enter the number 
of pieces for which the employee will be paid. The amount is calculated based 
on the information entered in Employees > Employee Setup, 
Payroll Wages/Rates tab, the Pay Per Piece field. The amount of pay per 
piece is added to the regular pay and withholdings calculated accordingly.

4. Verify the employee’s earnings and deductions. Edit if necessary. For details, see 
“Earnings” on page 98 and “Deductions” on page 100.

NOTE Vacation, holiday, and sick pay are combined under Earnings.
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5. Click Save once all the employee's information has been verified.

For details about printing employee paychecks, see “Printing Employee Pay Checks” 
on page 109.

Earnings
Figure 4-14: Earnings

• Regular Pay — The amount in this field is based on the information entered 
in Employees > Employee Setup, the Payroll Wages/Rates tab. Edit the 
Regular Pay amount by either changing the number of Regular Hours on 
the left of the dialog box or by double-clicking the Regular Pay line. This 
fills the field at the bottom of the Earnings box. With the amount highlighted, 
enter the correct amount. Press ENTER for this information and payroll 
amounts to be updated.

• Overtime Premium — The amount in this field is based on the information 
entered in Employees > Employee Setup, Payroll Wages/Rates tab. Edit 
the Overtime Premium amount by either changing the number of Overtime 

IMPORTANT
CWU does not recognize a check generated in Live Payroll as 
existing until it is printed. Once the check has been printed, it is 
recognized in the calculation of Payroll Filings, State Wage 
Reports, and Payroll Reports.

NOTE

To edit amounts in the Earnings column, double-click the amount and 
enter the new amount in the line above Non-Gross Earnings. Any 
changes made to the default earning amounts when entering live pay-
roll are considered one-time only adjustments and affect the current 
check only. The next time a check is processed for the employee, CWU 
will use the amounts from the Employee Setup. Adjusted amounts are 
indicated with an asterisk (*).
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Hours on the left of the dialog box or by double-clicking the Overtime Pre-
mium line. This fills the field at the bottom of the Earnings box. With the 
amount highlighted, enter the correct amount. Press ENTER for this informa-
tion and the payroll amounts to be updated.

• Vac/Hol/Sick — The amount in this field is based on information entered in 
Employees > Employee Setup, Payroll Wages/Rates tab. Edit the Vac/Hol/
Sick amount by either changing the number of vacation, holiday, or sick 
hours on the left of the dialog box or by double-clicking the Vac/Hol/Sick 
line. This fills the field at the bottom of the Earnings box. With the amount 
highlighted, enter the correct amount. Press ENTER for this information and 
the payroll amounts to be updated.

Benefits

The benefits previously assigned to the selected employee on  
Employees > Employee Setup, the Benefits tab display in the Earnings list. The 
amounts are based on the information entered on that same tab. 

To edit the amounts, double-click the line to be edited. This fills the field at the bottom 
of the Earnings box. With the amount highlighted, enter the correct amount. Press 
ENTER for the benefit and payroll amounts to be updated.

Gross Pay and Earnings

• Non-Gross Earnings (Cannot be edited directly) — To change the amount, edit 
the appropriate line in the Earnings box.

• Gross Earnings (Cannot be edited directly) — To change the amount displayed 
in this field, edit the appropriate line in the Earnings box. Benefits that are not set 
to Apply to Gross are not included in this amount.

• Additional Gross Pay — An amount added to this field is added to the gross pay 
produced from the information in Earnings. The standard calculations for with-
holdings are applied to this amount. The amount in this field is associated with the 

NOTES

The Overtime Premium calculates based on the selection made under 
Employees > Account & Payroll Information. See Store all over-
time pay separate from regular pay.

The Overtime Premium for a multiple pay rate employee uses the pay 
rate selected in Employees > Employee Setup, Payroll Wages/
Rates tab.

NOTE
An asterisk (*) next to a field indicates an override amount. This affects 
only the current check. Future checks for this employee use the default 
amounts.

NOTE
Only benefits assigned to an employee display in this dialog box and 
print on the pay stub. If all 10 benefit lines are used, use the scroll bar 
to the right of Earnings to see all benefits.
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expense account entered in Employees > Employee Setup, Payroll Options tab, 
the Expense Account field (if the bookkeeping function is used).

• Gross Pay (Cannot be edited directly) — This is a calculated field generated by 
adding Gross Earnings and Additional Gross Pay.

Deductions

Figure 4-15: Deductions

• Federal WH — Federal withholding is based on the information entered in 
Firm > Firm Info./Global Settings and the Federal Withholding Information 
section of the Federal Tax Status tab in Employees > Employee Setup.

• Social Security — Social Security withholding is based on the information 
entered in Firm > Firm Info./Global Settings.

• Medicare — Medicare withholding is based on the information entered in 
Firm > Firm Info./Global Settings.

• State WH — State withholding is based on the information entered on the State/
Local Tax Status tab in Employees > Employee Setup.

• City/County WH — Local withholding is based on the information entered on 
the State/Local Tax Status tab in Employees > Employee Setup.

NOTE

To edit amounts in the Deductions column, double-click the amount 
and enter the new amount in the line above Total Deductions. Any 
changes made to the default deduction amounts when entering live 
payroll are considered one-time only adjustments and affect the current 
check only. The next time a check is processed for the employee, CWU 
will use the amounts from the Employee Setup. Adjusted amounts are 
indicated with an asterisk (*).

NOTE
Federal withholding, state withholding, Medicare, and Social Security 
can be affected by the information in Employees > Deductions & 
Benefits and Employees > Employee Setup, the Deductions tab.
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Additional Deductions

The deductions previously assigned to the selected employee on the 
Employees > Employee Setup, the Deductions tab display in the Deductions list. 
The amounts are based on the information entered on that same tab.

To edit deduction amounts, double-click the line to be edited. This fills the field at the 
bottom of the Deductions box. With the amount highlighted, enter the correct amount. 
Press ENTER for the deduction and payroll amounts to be updated.

Total Deductions and Net Pay

• Total Deductions (Cannot be edited directly) — This is a calculated field based 
on the entries made in Deductions. Make changes to this field by changing the 
appropriate deductions lines.

• Additional Net Pay — Enter any amounts added to an employee's paycheck not 
subject to withholdings. This amount is associated with the expense account 
entered in Employees > Employee Setup, Payroll Options tab, the Expense 
Account field (if the bookkeeping function is used).

• Net Pay (Cannot be edited directly) — This is a calculated field based on the 
information from Earnings and Deductions sections. Make changes by changing 
the appropriate earnings and deductions fields.

• Direct Deposit Applied to Savings — This field is active when a Direct Deposit 
employee is splitting their pay between two accounts. The field displays the 
amount entered in Employees > Employee Setup, Direct Deposit tab, the Enter 
Amount to Apply to Savings field. Edit the amount in this field as desired. The 
edited amount affects the current check only.

Additional Live Employee Payroll Options

Mark Printed — The Mark Printed field is an optional field that, when selected, 
allows CWU to recognize this particular check as having been printed. The check will 
therefore not appear on the Print New Checks dialog box. This field changes to the 
No Stub option for direct deposit employees.

No Stub — The No Stub option is available only for direct deposit employees and, 
when selected, indicates that no check stub should be printed. When this option is 
selected, no print record displays in Employees > Print New Checks. This field 
changes to the Mark Printed option for employees not set up for direct deposit. See 
Do not Print Pay Stub for Direct Deposit Check for information on defaulting this 
option.

NOTE
Only deductions assigned to an employee show in this dialog box and 
print on the pay stub. If all 12 deduction lines are used, use the scroll 
bar to the right of the Deductions box to see all deductions.

NOTE
If a deduction has been “matched” with a benefit, you cannot edit the 
deduction amount. Editing the “matched” benefit amount automatically 
changes the deduction amount to mirror the benefit amount. See Match 
to Benefit Number for more information.
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Test Check for Direct Deposit — Select this option to create a “test check” Direct 
Deposit file for the selected employee that can be transmitted to InterceptEFT. Inter-
ceptEFT does not require that you transmit a test check. When this option is selected, 
all amounts on the check change to  zeros. A test transmission file is created when the 
test check is saved. Create a separate test transmission file for each employee. See 
“Transmitting Employee Direct Deposits” on page 115 for information on transmit-
ting to InterceptEFT.

Reset — The Reset button clears the payroll information from the dialog box.

Delete — The Delete button removes the payroll check from the payroll reports. All 
checks can be deleted whether or not they’ve been printed. To delete a live payroll 
check, complete the following steps:

1. From Employees > Live Payroll, select an employee.

2. Select a check to delete from the Previous Checks - Click to edit list. The Pay 
Period Ending Date, Check Date, Check Number, and net amount are dis-
played to aid in identifying the check to delete.

3. Click Delete.

If a 941 or state wage report that has been processed is affected by this deletion, 
manual adjustments must be made to the reports. Deleting a check using this func-
tion removes the information from the payroll reports and makes adjusting entries 
to the journal. Manual adjustments are required if the deletion affects previously 
closed periods.

Editing a Live Employee Check

To edit a live payroll check, complete the following steps:

1. From Employees > Live Payroll, select an employee.

2. Select a check to edit from the Previous Checks - Click to edit list at the top right 
of the window. The Pay Period Ending Date, Check Date, Check Number, and 
net amount are displayed to aid in identifying the check to edit. The bottom part of 
the screen fills with the saved amounts.

3. Make the necessary edits and click Save.

Any adjustments to 941s already processed need to be made again. If a posted 
check is edited, make adjustments to the journal to accommodate the edits.

NOTE No information moves to the journal for a test check when the book-
keeping feature is being used.

NOTE

All fields that can normally be edited in live payroll can be edited if the 
check has not been printed. If the check has been printed, only the 
Check Date and Pay Period Ending Date can be edited.

While in Edit mode, click New to enter a new check for the selected 
employee.
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ATF Employee Payroll

Use ATF Payroll for reporting purposes only. Paychecks are not printed when using 
ATF payroll.

To enter ATF employee payroll, complete the following steps:

1. Go to Employees > ATF Payroll.

2. Select Employee — Select the employee from the employee list or enter the 
employee code in the field at the top left of the screen. All existing employees are 
listed alphabetically by last name. If necessary, sort the employee list by Code, 
Name, or SSN by clicking the column header. Once the employee has been 
selected, the other fields activate and information fields are automatically filled 
with data previously entered in Employees > Employee Setup.

3. Verify, edit, or complete the following fields:

• NAICS/Class Code — If a NAICS code was entered for the selected 
employee during employee setup, that code displays. Edit the code for this 
pay check as needed. For information on setting up employees’ NAICS codes, 
see NAICS/Class Code.

• Pay Check Exempt from FUTA — Select this option if the pay amount 
should not be added to payroll for FUTA purposes.

• Regular Rate, Rate Two, Rate Three, Rate Four — The amounts in these 
fields are determined by the information entered in 
Employees > Employee Setup, Payroll Wages/Rates tab, the Pay Rate 1-4 
fields and are active only if the employee is a multiple pay rate employee. 
Changes to pay rate in ATF Payroll affect Vacation, Holiday, Sick, and 
Overtime Pay for this paycheck only. Edit these fields only if the default 
multiple pay rates are incorrect.

• Hours— Enter the hours worked at each multiple pay rate. The total of all 
multiple pay rate hours is displayed in Total Hours.

• State Code — This is determined by the state selected in the Tax Table field 
in Employees > Employee Setup, the State/Local Tax Status tab.

• Pay Period Ending — This is the current computer date. To change the date, 
enter the date using the MMDDYYYY format.

• Check Date (required) — The check date should correspond to the date on 
the check issued to the employee and determines the quarter to post the pay 
check when generating Form 941. This field uses the current computer date 

NOTE
Checks entered in ATF payroll are recognized by CWU as printed. The 
Mark Printed field is selected by default when entering ATF payroll and 
is disabled so it cannot be changed. This allows you to run payroll 
reports, including 941s and state wage reports, for entries made in ATF 
payroll.

NOTE Fields are formatted when displayed and any changes are formatted 
after leaving the field.
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by default. To change the date, use the MMDDYYYY date format. For direct 
deposit employees, enter the date the client’s account is to be debited.

• Check Number (optional) — The check number should correspond to the 
number on the check that was issued to the employee. This field is not avail-
able for direct deposit employees.

• Regular Hours — The information in this field is displayed only when the 
employee is not a multiple pay rate employee and it reflects the information 
entered in the Employees > Employee Setup, Payroll Wages/Rates tab, the 
Pay Frequency field. Use this field to override the default number of hours 
worked. Enter the correct number of hours and the regular pay, earnings, and 
deductions adjust automatically. To remove the default hours, go to the 
Payroll Wages/Rates tab in Employees > Employee Setup and select Zero 
from the Pay Frequency list. Regular Hours changes to Total Hours when 
the employee is a multiple pay rate employee.

• Hours Worked — The amount in this field is calculated by adding Regular 
Hours plus Overtime Hours or Regular Hours minus Sick Hours. The 
amount in this field is used to calculate the employee’s deduction or benefit if 
specified to be used in the calculation when the deduction or benefit was set 
up. Edit the amount in this field as needed. See Deduction Calculation and 
Benefit Calculation.

• Total Hours — This is a calculated field that is active only when the 
employee is a multiple pay rate employee. Total Hours is the total of the 
employee’s multiple pay rate hours. Refer to “Additional Pay Rates” under 
“Employee Setup” on page 78 for information on setting up multiple pay rate 
employees.

• Salary — The salary is calculated when Salary is selected from the Payclass 
list on the Employees > Employee Setup, the Payroll Wages/Rates tab. 
Override the employee's salary in the Salary field of the ATF Payroll win-
dow, and the regular pay, earnings, and deductions adjust automatically. To 
remove a default, go to Employees > Employee Setup, the Payroll Wages/
Rates tab, and select Zero from the Pay Frequency list. Then, on the same 
dialog box, enter 0.00 as the Annual Salary.

• Overtime Hours — Indicate the number of overtime hours worked. The per-
centage used to calculate the overtime rate is based on the information entered 
in Employees > Employee Setup, Payroll Wages/Rates tab, the Overtime 
Rate field.

• Vacation Hours — Enter the number of vacation hours used during the pay 
period. The amount is calculated based on the information entered in the Pay 
Rate 1 field in Employees > Employee Setup, the Payroll Wages/Rates tab.

• Holiday Hours — Enter the number of holiday hours used during the pay 
period. The amount is calculated based on the information entered as Holiday 
Rate on the Payroll Wages/Rates tab of Employees > Employee Setup.

• Sick Hours — Enter the number of sick hours used during the pay period. 
The amount is calculated based on the information entered in 

IMPORTANT InterceptEFT does not accept direct deposit check dates that fall 
on weekends or holidays. See “Appendix F - InterceptEFT Holi-
days” on page 318 for the Holiday Processing Calendar.
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Employees > Employee Setup, Payroll Wages/Rates tab, the Pay Rate 1 
field.

• Tips — Enter the amount of tips received by the employee that is not included 
in regular pay. Tips are not included in the calculation of gross pay but have 
deductions taken automatically from this amount. The amount is calculated 
based on the information entered in Employees > Employee Setup, 
Payroll Options tab, Tipped Employee field.

• Commissions — Enter the amount to show on the pay stub as commissions. 
The amount of commissions is added to the regular pay and withholdings cal-
culated accordingly.

• 3rd Party Sick Pay — Enter the amount of 3rd party sick pay the employee 
received during the pay period. This field is only available when the Status 
field on the Employees > Employee Setup, Personal Info tab is set to Sick 
Pay. Employees cannot receive regular pay and 3rd party sick pay at the same 
time.

• No. of Pieces — For employees paid based on piece work. Enter the number 
of pieces for which the employee was paid. The amount calculated is based on 
the information entered in Employees > Employee Setup, Payroll Wages/
Rates tab, Pay Per Piece. The amount of pay per piece is added to the regular 
pay and withholdings calculated accordingly.

4. Verify the employee’s earnings and deductions. Edit if necessary. For details, see 
“Earnings” on page 105 and “Deductions” on page 107.

5. Click Save once all the employee's information has been verified.

Earnings

• Regular Pay — The amount in this field is based on the information entered 
in Employees > Employee Setup, the Payroll Wages/Rates tab. Hourly 
employees default to a 40 hour work week. Edit Regular Pay by either 
changing the number of Regular Hours on the left of the dialog box or by 
double-clicking the Regular Pay line. This fills the field at the bottom of the 
Earnings box. With the amount highlighted, enter the correct amount. Press 
ENTER for this information to appear on the proper line.

• Overtime Premium — The amount in this field is based on information 
entered in Employees > Employee Setup, the Payroll Wages/Rates tab. 
Edit Overtime Premium by either changing the number of Overtime Hours 

NOTE Vacation, holiday, and sick pay are combined under Earnings.

NOTE

To edit amounts in the Earnings column, double-click the amount and 
enter the new amount in the line above Non-Gross Earnings. Any 
changes made to the default earning amounts when entering ATF pay-
roll are considered one-time only adjustments and affect the current 
check only. The next time a check is processed for the employee, CWU 
will use the amounts from the Employee Setup. Adjusted amounts are 
indicated with an asterisk (*).
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on the left of the dialog box or by double-clicking the Overtime Premium 
line. This fills the field at the bottom of the Earnings box. With the amount 
highlighted, enter the correct amount. Press ENTER for this information and 
the payroll amounts to be updated.

• Vac/Hol/Sick — The amount in this field is based on information entered in 
Employees > Employee Setup, the Payroll Wages/Rates tab. Edit the Vac/
Hol/Sick amount by either changing the number of vacation, holiday, or sick 
hours on the left of the dialog box or by double-clicking the Vac/Hol/Sick 
line. This fills the field at the bottom of the Earnings box. With the amount 
highlighted, enter the correct amount. Press ENTER for this information to 
appear on the proper line.

Benefits

The benefits previously assigned to the selected employee on  
Employees > Employee Setup, the Benefits tab display in the Earnings list. The 
amounts are based on the information entered on that same tab. 

To edit the amounts, double-click the line to be edited. This fills the field at the bottom 
of the Earnings box. With the amount highlighted, enter the correct amount. Press 
ENTER for the benefit and payroll amounts to be updated.

Gross Pay and Earnings

• Non-Gross Earnings (Cannot be edited directly) — To change the amount in this 
field, edit the appropriate line in the Earnings box.

• Gross Earnings (Cannot be edited directly) — To change the amount, edit the 
appropriate line in the Earnings box. Benefits that are not set to Apply to Gross 
are not included in this amount.

• Additional Gross Pay — An amount added to this field is added to the gross pay 
produced by the information in the Earnings box. The standard calculations for 
withholdings are applied to this amount. The amount in this field is associated 
with the expense account entered in Employees > Employee Setup, 

NOTES

The Overtime Premium calculates based on the selection made under 
Employees > Account & Payroll Information. See Store all over-
time pay separate from regular pay.

The Overtime Premium for a multiple pay rate employee uses the pay 
rate selected in Employees > Employee Setup, Payroll Wages/
Rates tab.

NOTE
An asterisk (*) next to a field indicates an override amount that affects 
only the current check. Future checks for this employee will use the 
default amounts.

NOTE
Only benefits assigned to an employee show in this dialog box and print 
on the pay stub. If all 10 benefit lines are used, use the scroll bar to the 
right of Earnings to see all benefits.
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Payroll Options tab, the Expense Account field (if the bookkeeping function is 
used).

• Gross Pay (Cannot be edited directly) — This is a calculated field generated by 
adding Gross Earnings and Additional Gross Pay.

Deductions

• Federal WH — Federal withholding is calculated based on information entered 
in Firm > Firm Info./Global Settings and the Federal Withholding Informa-
tion section of the Federal Tax Status tab in Employees > Employee Setup.

• Social Security — Social Security withholding is calculated based on information 
entered in Firm > Firm Info./Global Settings.

• Medicare — Medicare withholding is calculated based on information entered in 
Firm > Firm Info./Global Settings.

• State WH — State withholding is calculated based on information entered on the 
State/Local Tax Status tab in Employees > Employee Setup.

• City/County WH — Local withholding is calculated based on information 
entered on the State/Local Tax Status tab in Employees > Employee Setup.

Additional Deductions

The deductions previously assigned to the selected employee on the 
Employees > Employee Setup, the Deductions tab display in the Deductions list. 
The amounts are based on the information entered on that same tab.

To edit deduction amounts, double-click the line to be edited. This fills the field at the 
bottom of the Deductions box. With the amount highlighted, enter the correct amount. 
Press ENTER for the deduction and payroll amounts to be updated.

NOTE

To edit amounts in the Deductions column, double-click the amount 
and enter the new amount in the line above Total Deductions. Any 
changes made to the default deduction amounts when entering ATF 
payroll are considered one-time only adjustments and affect the current 
check only. The next time a check is processed for the employee, CWU 
will use the amounts from the Employee Setup. Adjusted amounts are 
indicated with an asterisk (*).

NOTE
Federal withholding, state withholding, Medicare, and Social Security 
can be affected by the information in 
Employees > Deductions & Benefits and 
Employees > Employee Setup, the Deductions tab.

NOTE
Only deductions assigned to an employee show in this dialog box and 
print on the pay stub. If all 12 deduction lines are used, use the scroll 
bar to the right of the Deductions box to see all deductions.
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Total Deductions and Net Pay

• Total Deductions (Cannot be edited directly) — This is a calculated field based 
on the entries made in Deductions. Make changes to this field by changing the 
appropriate deductions lines.

• Additional Net Pay — Enter any amounts added to an employee's paycheck not 
subject to withholdings. This amount is associated with the expense account 
entered in Employees > Employee Setup, Payroll Options tab, the Expense 
Account field (if the bookkeeping function is used).

• Net Pay (Cannot be edited directly) — This is a calculated field based on the 
information from the Earnings and Deductions sections. Make changes to this 
field by changing the appropriate earnings and deductions fields.

• Direct Deposit Applied to Savings — This field is active when a Direct Deposit  
employee is splitting their pay between two accounts. The field displays the 
amount entered in Employees > Employee Setup, Direct Deposit tab, the Enter 
Amount to Apply to Savings field. Edit the amount in this field as desired. The 
edited amount affects the current check only.

Additional ATF Employee Payroll Options

Mark Printed — The Mark Printed field is permanently selected for non-direct 
deposit employees and cannot be edited. ATF checks do not appear as checks to be 
printed on the Print New Checks dialog box. This field changes to the No Stub 
option for direct deposit employees.

No Stub — The No Stub option is available only for direct deposit employees and, 
when selected, indicates that no check stub should be printed. When this option is 
selected, no print record displays in Employees > Print New Checks. This field 
changes to the Mark Printed option for employees not set up for direct deposit.

Test Check for Direct Deposit — Select this option to create a “test check” Direct 
Deposit file for the selected employee that can be transmitted to InterceptEFT. Inter-
ceptEFT does not require that you transmit a test check. When this option is selected, 
all amounts on the check change to  zeros. A test transmission file is created when the 
test check is saved. Create a separate test transmission file for each employee. See 
“Transmitting Employee Direct Deposits” on page 115 for information on transmitting 
to InterceptEFT.

Reset — The Reset button clears the payroll information from the dialog box.

NOTE
If a deduction has been “matched” with a benefit, you cannot edit the 
deduction amount. Editing the “matched” benefit amount automatically 
changes the deduction amount to mirror the benefit amount. See Match 
to Benefit Number for more information.

NOTE No information moves to the journal for a test check when the book-
keeping feature is being used.
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Delete — The Delete button removes the payroll check from payroll reports. To 
delete an ATF payroll check, complete the following steps:

1. From Employees > ATF Payroll, select an employee.

2. Select a check to delete from the Previous Checks - Click to edit list. The Pay 
Period Ending Date, Check Date, Check Number, and net amount are dis-
played to aid in identifying the check to delete.

3. Click Delete.

If a 941 or state wage report that has been processed is affected by this deletion, 
manual adjustments must be made to the reports. Deleting a check using this func-
tion removes the information from the payroll reports and makes adjusting entries 
to the journal. Manual adjustments are required if the deletion affects previously 
closed periods.

Editing an ATF Employee Check

To edit an ATF employee payroll check, complete the following steps:

1. From Employees > ATF Payroll, select an employee.

2. Select a check to edit from the Previous Checks - Click to edit list. The Pay 
Period Ending Date, Check Date, Check Number, and net amount are dis-
played to aid in identifying the check to edit. The bottom part of the screen fills 
with the saved amounts.

3. Only the Pay Period Ending Date, Check Date, and Check Number can be 
edited.

4. Make the necessary edits and click Save.

Printing Employee Pay Checks

Go to Employees > Print New Checks for a list of “new” payroll checks available to 
be printed. A “new” check is one that hasn’t previously been printed. A payroll check 
can be printed as a “new” check only once.

NOTES
Any adjustments to 941s already processed need to be made again. If 
a posted check is edited, make adjustments to the journal to accommo-
date the edits.

While in Edit mode, click New to enter a new check for the selected 
employee.

IMPORTANT Place the check stock in the printer before starting this process.
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To print checks, complete the following steps:

1. Go to Employees > Print New Checks.

Figure 4-16: Print Employee Payroll Checks

2. Select the type of check stock being used, either Blank MICR or Preprinted.

3. MICR Options (not available if Preprinted was selected under Type of Check 
Stock):

• MICR Banks — Select the bank from which these checks are drawn. The 
Starting Check Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts. Edit the Starting Check Number to 
include leading zeroes (e.g. 002001) to meet bank field length requirements. 
The bank information must be entered in Setup > MICR Bank Accounts to 
use this function.

• MICR Printer — CWU automatically selects the printer specified as the 
default MICR Printer in Firm > Firm Info./Global Settings. Use the MICR 
Printer list to temporarily override the default MICR printer selection. Verify 
the selected printer has the proper ink for MICR printing. Change the default 
MICR printer in the MICR Printer field in Firm > Firm Info./
Global Settings.

4. Select All Output Desired — Use this feature to print multiple copies of payroll 
checks.

• Check Stock — Prints the check and stub on check stock.

• Plain - Checks & Stubs — Prints a copy of the check and stub on plain 
paper. 
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• Plain - Stubs Only — Prints a copy of the stub only (no check) on plain 
paper.

5. To view payroll checks on your computer screen prior to printing, select the Pre-
view checks prior to printing check box. Once selected, the option remains in 
effect until the check box is cleared. To print checks from the preview screen, 

select the Printer icon ( ).

6. Enter a check date. This is the current computer date. To change the date that 
prints on the check, highlight the date and enter the correct date using the format 
MMDDYYYY. Enter only numbers (no slashes (/), dashes (-), or periods (.) in 
this date field or an erroneous date error is generated. Once the date is set, it prints 
on all checks printed during this session. Always verify this information before 
printing.

7. Enter the starting check number. This is the check number that prints on the first 
check printed during the current print session. If using pre-printed check stock, 
verify that the number in the Starting Check Number field matches the number 
on the first check placed in the printer. Always verify this information before 
printing.

8. Type of Payment — Select the Type of Payment. Choose to display paper pay 
checks, unprinted direct deposit pay stubs, or both in the unprinted check window. 
Be careful not to print direct deposit pay stub information on check stock.

9. Live payroll checks and direct deposit pay stubs that are available to print are dis-
played with a box next to the employee name. Select the box next to the employee 
names to indicate those checks or stubs to print. Click the desired column header 
to arrange the checks to print in order of employee name, SSN/EIN, pay period 
ending, or net pay amount. Checks can be printed individually or in groups.

10.Click Print. If you are using MICR blank check stock, the Windows printer dia-
log box does not open. Change the MICR printer on the Print Checks dialog box. 
If you are not using MICR blank check stock, the Windows printer dialog box 

NOTES
When Preview checks prior to printing is selected, a separate file is 
created for each output selected.

 

At least one output selection is required.

IMPORTANT
Previewed checks are considered printed by CWU. If previewed 
checks are not printed when displayed, either click the Reprint 
Screen button or go to Employees > Reprint Checks and print 
the check.

WARNING
The Check Date determines the quarter to which the payroll is 
posted for both federal and state payroll filing reports. It is important 
to enter the correct Check Date. Entering the wrong date results in 
incorrect information being placed on the 94X tax deposit.
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opens and provides the opportunity to change the printer used during this print 
session. 

Additional Check Print Options

MICR Test — Sends a test check to the selected MICR printer. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

PrePrinted Test — Sends a test check to the printer you select. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

Refresh — Clears the previously selected checks to print.

Select All — Selects all checks displayed to print.

Reprint Screen — Displays the dialog box where all checks previously printed are 
available to be reprinted. For more information about reprinting checks, see “Reprint-
ing Employee Pay Checks” on page 112.

Check Setup — Displays the Setup > Check and Stub Options screen. When check 
stub setup is complete, CWU returns to the Print Payroll Checks screen.

Reprinting Employee Pay Checks

Employee payroll checks may be reprinted as many times as needed. Select 
Employees > Reprint Checks for a list of all payroll checks that have previously 
been printed or click Reprint Screen on the Print New Checks dialog box.

To reprint checks, complete the following steps:

1. Go to Employees > Reprint Checks.

2. Select the type of check stock being used: Blank MICR or Preprinted.

3. MICR Options (not available if Preprinted was selected under Type of Check 
Stock):

NOTE Once checks have been printed, they can be reprinted by either clicking 
the Reprint Screen button or going to Employees > Reprint Checks.

NOTE
An employee pay check can be printed only once from Print New 
Checks. To reprint a check due to loss or damage, go to 
Employees > Reprint Checks.

IMPORTANT
Place the check stock in the printer before starting this process.

Reprinting a check overwrites the journal entry of the previously 
printed check. The payroll reports show only one check written. 
CWU does not keep track of the check stock for you. Once 
reprinted, the initial check(s) is not documented in the program.
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• MICR Banks — Select the bank from which these checks are drawn. The 
Starting Check Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts. Edit the Starting Check Number to 
include leading zeroes (e.g. 002001) to meet bank field length requirements. 
The bank information must be entered in Setup > MICR Bank Accounts to 
use this function.

• MICR Printer — CWU automatically selects the printer specified as the 
default MICR Printer in Firm > Firm Info./Global Settings. Use the MICR 
Printer list to temporarily override the default MICR printer selection. Verify 
the selected printer has the proper ink for MICR printing. Change the default 
MICR printer in the MICR Printer field in Firm > Firm Info./
Global Settings.

4. Select All Output Desired — Use this feature to print multiple copies of payroll 
checks.

• Check Stock — Prints the check and stub on check stock.

• Plain - Checks & Stubs — Prints a copy of the check and stub on plain 
paper. 

• Plain - Stubs Only — Prints a copy of the stub only (no check) on plain 
paper.

5. To view payroll checks on your computer screen prior to printing, select the Pre-
view checks prior to printing check box. Once selected, the option remains in 
effect until the option is cleared. To print checks from the preview screen, select 

the Printer icon ( ).

6. Enter the starting check number. This is the check number that prints on the first 
check printed during the current print session. If using pre-printed check stock, 
verify that the number in the Starting Check Number field matches the number 
on the first check placed in the printer. Always verify this information before 
printing.

7. Type of Payment — Select to display paper pay checks, direct deposit pay stubs, 
or both in the window at the bottom of the Reprint Checks dialog box. Be careful 
not to print direct deposit pay stub information on check stock.

8. Live employee payroll checks that have been printed for employees are displayed 
with boxes next to the employee names. Select a box to indicate those checks to 
be reprinted. Arrange the checks to print in order of employee name, pay period 
ending, or net pay by clicking the desired column header. Checks can be printed 
individually or in groups.

NOTES
When Preview checks prior to printing is selected, a separate file is 
created for each output selected.

 

At least one output selection is required.

NOTE The original check date is used when reprinting payroll checks.
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9. Select Print. If you are using pre-printed check stock or printing direct deposit 
pay stubs, the Windows printer dialog box opens and provides the opportunity to 
change the printer used during this print session. When using MICR blank check 
stock, the Windows printer dialog box does not open. Change the MICR printer 
from the MICR Printer field.

Additional Check Print Options

MICR Test — Sends a test check to the selected MICR printer. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

PrePrinted Test — Sends a test check to the printer you select. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

Refresh — Clears the previously selected checks to print.

Select All — Selects all checks displayed to print.

Print Screen — Displays the dialog box where unprinted checks are available to be 
printed. For more information about printing checks, see “Printing Employee Pay 
Checks” on page 109.

Check Setup — Displays the Setup > Check and Stub Options screen. When check 
stub setup is complete, CWU returns to the Reprint Payroll Checks screen.

Check Alignment

The check alignment feature is used to change the alignment of information printed on 
pre-printed payroll checks. The information in the white fields can be adjusted to 
match pre-printed checks.

Complete the following to adjust the pre-printed payroll check alignment:

1. Go to either Employees > Check Alignment or Contractors > 
Check Alignment.

NOTE
Once checks have been printed, they can be reprinted by either clicking 
the Reprint Screen button or going to Employees > Reprint Checks. 

See “Preprinted Check Alignment” on page 35 for help in resolving pre-
printed check stock printing alignment issues.

NOTE
A payroll check can be printed only once from Print New Checks. To 
reprint a check due to loss or damage, go to 
Employees > Reprint Checks.
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Figure 4-17: Check Alignment

2. Click the left mouse button on the field to be adjusted.

3. Hold the mouse button down while dragging the field to the desired position on 
the check.

4. Release the mouse button to place the field in the new position on the check.

5. Click Save to save the changes.

Click Reset to restore all the fields on the check to their default location.

Due to multiple options of operating systems, printers, and check formats, minor 
adjustments may be required to make checks print properly. Copy a check and print a 
test check to make sure the information matches and is positioned properly. This pre-
vents wasting check stock.

Transmitting Employee Direct Deposits

Once live payroll has been entered for direct deposit employees and their pay stubs 
have been printed, transmit the pay information to InterceptEFT.

NOTE Preprinted check alignment made on the Employees > Check Align-
ment window also affect contractor payments check alignment.

IMPORTANT The Direct Deposit feature will be unavailable in DrakeCWU 
beginning June 1, 2018. Please convert to Drake Accounting if 
you wish to continue using Direct Deposit.

IMPORTANT
An Internet connection is required to transmit Direct Deposit infor-
mation to InterceptEFT. If you use a dial-up connection to access 
the Internet, you must first connect to the Internet before transmit-
ting Direct Deposit information. See “Direct Deposit” on page 25 
for details on setting up to use Direct Deposit.
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To transmit direct deposit pay information, complete the following:

1. Go to Employees > Direct Deposit - Transmit Employees.

2. Enter the number of days in the Processing Window that has been established 
with InterceptEFT (normally 3 or 4 days). This is not a required entry but it is rec-
ommended.

3. Enter the date range of paychecks to be transmitted in the Beginning Date and 
Ending Date fields. These fields default to today’s date.

4. Click Accept Dates. Direct Deposit pay records with a Check Date within that 
date range display. Previously transmitted pay records are indicated with a “T” in 
the Transmitted column. Select Hide Transmitted Records to display only the 
pay records not previously transmitted.

5. If two accounts have been established with InterceptEFT, select which account 
should be used for this transmission - either the Primary UserID and Password 
(default) or the Secondary UserID and Password.

6. Select the box next to the employee names to indicate the pay records to transmit 
to InterceptEFT. Arrange the pay records in order by ID, Name, Check Date, 
Amount, or Transmitted by clicking the column header. Pay records can be trans-
mitted individually or in groups.

7. Click Verify Dates. CWU will determine if all checks selected are being transmit-
ted within the processing window entered in step 2. If there are checks that fall 
outside of the processing window, a popup window displays a warning that addi-
tional processing fees may be incurred. These additional fees can be substantial so 
you may want to print paper checks for this payroll cycle. InterceptEFT does not 
accept check dates that fall on weekends or holidays. If none of the checks 
selected have “invalid” check dates, the Transmit button becomes active and you 
may proceed to transmit pay records to InterceptEFT. 

If any of the checks selected have a check date that falls on a weekend or holiday, 
a warning displays stopping the process. See “Appendix F - InterceptEFT Holi-
days” on page 318 for InterceptEFT’s Holiday Processing Calendar. Click OK 
and a printable report displays the checks with the invalid dates. To change the 
invalid check dates, see the appropriate topic: “Editing a Live Employee Check” 
on page 102 or “Editing an ATF Employee Check” on page 109.

8. Click Transmit. Pay records transmit to InterceptEFT using your computer’s 
Internet connection.

When Auto Display Report of Transmitted Records is selected, a printable 
report of the Direct Deposit records that transmitted displays automatically. If you 
do not want this report to display, clear the check box. This same report is avail-
able by clicking Review Repts., selecting Display Direct Deposit Transmit 
Reports (TXT), and selecting the report.

The Reset button clears all entries in the Select Employees/Contractors section 
of the screen.

The Review Repts. button displays the Review Reports screen where previously 
produced reports can be viewed and printed. See “Report Review” on page 278 
for instructions on running these reports.
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Direct Deposit Reports

DrakeCWU offers many Direct Deposit reports that can be printed in either PDF, 
Excel, or Comma Separated Value (CSV) formats.

To run Direct Deposit reports, complete the following:

1. Go to Employees > Direct Deposit - Transmit Employees > Reports.

2. Select the format for the report in the Available Print Formats field.

3. Enter the beginning and ending date range for the report. To set the beginning and 

ending dates for reports, click the  next to the date displayed. Dates default to 
the current date on the computer. For instructions on setting calendar dates, see 
“Date Fields” on page 17.

4. Select the report to run and click Request Rept. 

Direct Deposit 
Report Details

IMPORTANT
Direct Deposit report requests are uploaded to and report infor-
mation is downloaded from InterceptEFT. Therefore, an Internet 
connection is required to run Direct Deposit reports. If you use a 
dial-up connection to access the Internet, you must first connect 
to the Internet before clicking Request Rept.

Table 4-4: Direct Deposit Report Details

Report Name Details

CAR - Active Company 
Report

Company’s last date of activity and their TIN verification.

PBR - Batches Submitted 
Summary

Batches InterceptEFT has submitted to the Federal 
Reserve for processing.

BRY - Statement and Pro-
jections

Statement of accounts and a projection of disburse-
ments to and from your account by InterceptEFT.

CAP - Company Applica-
tions

Breakdown of the accounts credited and debited.

CCR - Company Con-
tracts Report

Status of contracts on file with InterceptEFT.

CFS - Company Fee 
Schedule

InterceptEFT’s fee schedule agreement for Direct 
Deposit services.

COR - Corrections The receiving banks did allow the transaction to go 
through, but sent this report so you will change the infor-
mation in your software, i.e., name, account number, 
routing number, etc. for future transactions. Refer to the 
last column of the report to determine what information 
needs to be changed.
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The Review Repts. button displays the Review Reports screen where previously pro-
duced reports can be viewed and printed. See “Report Review” on page 278 for 
instructions on running these reports.

Calculating 94X Series Tax Deposits

DrakeCWU calculates tax deposits for Forms 940, 941, 941-SS, 943, 944, and 945.

To calculate and print a 94X series tax deposit, complete the following steps:

1. Go to Employees > Tax Deposit > 94X and select the 94X series deposit.

RET - Returns A transaction was rejected by the receiving bank and 
was sent back to InterceptEFT. The Returns report dis-
plays the reason it was returned so it can be corrected 
and prevent any future delays in processing.

XCC - Xcelerated Correc-
tions

Non-posted Xcelerated Corrections. The Xcelerated 
Corrections is a screening system that compares your 
transactions by routing and account number against a 
database of previous NOC transactions. The transaction 
is stopped before the file is submitted to the Federal 
Reserve for processing. This report will only be available 
for the day in which they are received. Prior days are 
included in the Corrections report.

XCR - Xcelerated returns Non-posted Xcelerated returns for the day they were 
received only. Xcelerated Returns is a screening system 
that compares your transactions by routing and account 
number against a database of previously returned trans-
actions. The transaction is then taken out of the file 
before submitting it to the Federal Reserve.

FAR - File Acknowledge-
ment Summary

Summary of files that have been received by Intercept-
EFT. The report confirms the files they received by batch 
and total dollar amount.

MBS - Monthly Billing 
Summary

Billing summary of your monthly charges. Each client will 
have a lump sum for processing during the month.

MBD - Monthly Billing 
Detail

Detailed billing statement of your monthly charges. Each 
client will have an individual breakdown of transactions 
processed during the month.

Table 4-4: Direct Deposit Report Details

Report Name Details

IMPORTANT To transfer payroll information to the journal, see “Payroll Journal 
Entry” on page 165.

NOTE
It is recommended that the 94X tax deposit information is entered and 
verified. However, this step is not required in order to generate a 94X 
tax return.
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Figure 4-18: 941 Tax Deposit

2. Enter the beginning and ending date for the tax deposit information.

• Beginning Check Date — Enter the beginning date needed for the deposit 
calculation.

• Ending Check Date — Enter the ending date needed for the deposit calcula-
tion.

3. Enter the payment date for the deposit in the Payment Date field.

4. Select the tax liability “as of” date.

• Use Beginning Period Date — The liability amount on the first day of the 
period prints.

• Use Ending Period Date — The liability amount on the last day of the period 
prints.

• Use Payment Date — The liability amount on the date entered as the Pay-
ment Date prints.

5. Click Calculate. This fills the fields on the 94X Tax Deposit Calculation portion 
of the dialog box. The calculations are based on the payroll information created 
and printed (if live payroll was used) within the date range entered on the left side. 
If, on the Setup > 94X Form Settings dialog box, the Use Tax Deposit Informa-

IMPORTANT
It is important to enter the correct Beginning Check Date, End-
ing Check Date, and Payment Date on the 94X tax deposits. 
Entering the wrong dates results in incorrect information on the 
94X.
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tion on 94X field is selected, this calculation is used in the calculation of the 94X 
tax return. Make any adjustments needed.

6. Click Save when the information is correct. The calculations fill the bottom por-
tion of the box. Click the desired line in the grid at the bottom of the screen to fill 
the fields in the top of the screen.

7. For the 941 and 941-SS tax deposits, select the quarter of the tax deposit by click-
ing the appropriate quarter button on the right side (e.g. 941 1st Qtr, 941 2nd Qtr, 
941 3rd Qtr, or 941 4th Qtr).

Click Delete to remove the deposit information.

Click Reset and the data entry fields are cleared.

Editing the 94X Tax Deposit

To edit the 94X tax deposit information after it has been saved:

1. Go to Employees > Tax Deposit > 94X and select the 94X series deposit.

2. Click a line at the bottom of the dialog box. This fills the 94X Tax Deposit Cal-
culation area so the information can be edited and saved. This replaces the previ-
ous calculation.

Printing the 94X Tax Deposit

Click Print to generate the 94X tax deposit for review. The deposit report can then be 
printed or saved.

94X Reporting Options

The Print options available at the top of the report:

• Click the Save icon to save the deposit information.

• Click the Print icon to open the printer dialog box with standard printing options. 
Print to PDF to store the report in the Drake Document Manager. This program is 
included on the Drake Tax Software CD at no additional charge.

• Click the Email icon to e-mail the deposit information. The report is included as 
an attachment to an e-mail message. Your default e-mail program is used. Add the 
recipient (To:), the Subject line, and body information, then click Send.

IMPORTANT Be careful when adjusting calculations that effect prior quarter 
transactions.

IMPORTANT Make sure calculations do not cross over the quarter change.
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Producing 94X Series Tax Returns

Refer to the table below to determine which 94X tax return to file.

IMPORTANT The On-the-Fly module has been removed in DrakeCWU 2018. 
Please convert to Drake Accounting if you wish to produce Forms 
94X On-the-Fly.

Table 4-5: Which 94X Tax Return to Use

Form Form Use E-Filable?

941 Form 941 is the employer's quarterly federal tax 
return.

Yes

941-SS Form 941-SS is the employer's quarterly federal tax 
return for American Samoa, Guam, the Common-
wealth of the Northern Mariana Islands, and the U.S. 
Virgin Islands.

Yes

940 Form 940 is the employer's annual federal unem-
ployment (FUTA) tax return.

Yes

943 Form 943 is the employer's annual federal tax return 
for agricultural employees and should be used if 
wages were paid to a farm worker and were subject 
to Social Security and Medicare taxes or federal 
income tax withholding. 

Yes

944 Form 944 is the employer’s annual tax return 
designed for smaller employers whose annual liabil-
ity for Social Security, Medicare, and withheld fed-
eral income taxes is $1,000 or less. This form is only 
for clients notified by the IRS to use Form 944 in 
place of the 941 quarterly report. You must use this 
form if you were contacted. If you choose to dispute 
the use of this form and continue filing the 941 quar-
terly report, contact the IRS first at (800) 829-0115.

Yes

944-SS Form 944-SS is the employer’s annual tax return for 
American Samoa, Guam, the Commonwealth of the 
Northern Mariana Islands, and the U.S. Virgin 
Islands and is designed for smaller employers 
whose annual liability for Social Security, Medicare, 
and withheld federal income taxes is $1,000 or less. 
This form is only for clients notified by the IRS to use 
this form in place of the 941-SS quarterly report. You 
must use this form if you were contacted. If you 
choose to dispute the use of this form and continue 
filing the 941-SS quarterly report, contact the IRS 
first at (800) 829-0115.

No
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Payroll tax returns are current tax year calculations of the client's tax liabilities based 
on payroll generated in DrakeCWU. Use the 2017 DrakeCWU program to generate 
2017 94X series tax returns and the 2018 program to generate 2018 94X series tax 
returns.

To produce a 94X tax return: 

1. Go to Employees > 94X Forms.

2. Select the preparer of the return from the Preparer Selection drop list. Preparers 
display in the list once they’ve been entered in Firm > 94X Preparer Setup (see 
“94X Preparer Setup” on page 28).

3. Select the desired 94X tax return and click Go or double-click the desired form.

4. The white data entry fields on 94X series tax returns can be edited. Verify the 
information and edit as needed.

5. Click Save and the print dialogue box is displayed.

If the Use Tax Deposit Information on 94X option on Setup > 94X Form Settings 
was selected, the totals from all 94X series tax deposits are used on the tax return. 
Click Report Options to access the Form 94X Option Screen. See “94X Form Set-
tings” on page 62 for more information.

Once the information is verified, click Save to view the final form. Once the final tax 
return is saved, it can be transmitted to the IRS by going to E-Filing > 94X E-Filing > 
Select/Transmit 94X Forms and selecting the 94X tax return to transmit. Only the 
94X tax returns that are approved for electronic filing are listed. See “Forms 941, 940, 
944, 941SS, 943, & 945” on page 175 for instructions on transmitting 94X tax returns 
to the IRS.

When DrakeCWU is set up to electronically file 94X series tax returns, saving the 
return generates the electronic file and a printable copy for your records. If CWU is 
not set up to electronically file 94X series tax returns, only the printable copy is gener-
ated. From the printer dialog box you can choose to print multiple copies of the tax 
return.

945 Form 945 is used to report withheld federal income 
tax from nonpayroll payments. Nonpayroll payments 
include:

•Pensions
•Military retirement
•Gambling winnings
•Indian gaming profits
•Voluntary withholding on certain government 
payments
•Backup withholding

All federal income tax withholding reported on Forms 
1099 and W-2G must be reported on Form 945. Do 
not report federal income tax withholding from 
wages on Form 945.

Yes

Table 4-5: Which 94X Tax Return to Use

Form Form Use E-Filable?
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To customize the calculation of the 94X form, see “94X Form Settings” on page 62 
and “Calculating 94X Series Tax Deposits” on page 118.

To e-file 94X series tax returns after completing the steps above, go to E-
Filing > 94X E-Filing > Select/Transmit 94X Forms. See “Forms 941, 940, 944, 
941SS, 943, & 945” on page 175.

Form 941 Quarter 1, 2, 3, or 4

To generate the Schedule B portion of the 941, select the deposit frequency as Semi-
Weekly in Setup > Client Information, Business Information tab. When the 
Schedule B opens, the boxes identifying the report quarter are not selected but are cor-
rectly selected when the report is saved.

Form 941-SS Quarter 1, 2, 3 or 4

To generate the Schedule B part of the 941-SS, select the deposit frequency as Semi-
Weekly in Setup > Client Information, Business Information tab. When the 
Schedule B opens, the boxes identifying the report quarter are not selected but are cor-
rectly selected when the report is saved.

Form 943

To generate the 943-A part of the 943, select the deposit frequency as Semi-Weekly 
in Setup > Client Information, Business Information tab. Enter tax liability and not 
deposits on the 943-A.

Form 944-SS

This form cannot be e-filed.

Form 941-X

Form 941-X is used to correct errors on a Form 941 or 941-SS that was previously 
filed. You may use Form 941-X even though you filed the original return on magnetic 
media or electronically. Do not send the 941-X in with a 941 or 941-SS.

IMPORTANT

The IRS uses the amount on the Balance Due line of 94X tax 
returns when debiting the bank accounts specified for making 
electronic payments for these returns. If using CWU’s online pay-
ment feature, it is very important to verify the Balance Due 
amount on the 94X tax return prior to e-filing the return. See “94X 
Online Payment Tab” on page 45 for information on setting up this 
feature.

NOTE
Schedule B of the 941 and 941-SS tax returns displays when the 
Deposit Frequency is set to Semi-Weekly but prints only when the 
Total Taxes After Adjustments for the quarter is at least $2,500. Go 
to Setup > 94X Form Settings and select Override Sch. B Printing to 
force the Schedule B to print when the Total Taxes After Adjustments 
amount is less than $2,500.
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This form cannot be e-filed.

Form 944-X

Form 944-X is used to correct errors on a Form 944 or 944-SS that was previously 
filed. Do not send the 944-X in with a 944 or 944-SS.

This form cannot be e-filed.

Form 943-X

Form 943-X is used to correct errors on a Form 943 that was previously filed. Do not 
send the 943-X in with a 943.

This form cannot be e-filed.

Form 945-X

Form 945-X is used to correct errors on a Form 945 that was previously filed. Do not 
send the 945-X in with a 945.

This form cannot be e-filed.

W-2 Processing

DrakeCWU produces W-2s for employees based on earnings throughout the year. 
Only the current end of year data is provided.

Processing W-2s is a three-step process.

1. Check W-2 withholding (see “Checking W-2 Withholding” on page 124).

2. Adjust W-2 withholding (see “Adjusting W-2 Withholding” on page 125).

3. Produce and print Forms W-2 (see “Processing Forms W-2” on page 125).

To electronically file W-2s and W-3s after completing the steps above, see “Uploading 
Forms W-2 and W-3” on page 179.

Checking W-2 Withholding

This process checks employee withholding for the year and compares it to the amount 
of FICA that should have been withheld. If the difference is more than $0.10, a report 
is generated listing the differences. Running this feature should be necessary only if an 
error in the amount of FICA withheld is discovered after processing the W-2.

NOTE See “Print and Upload Forms W-2 and W-3” on page 304 for an over-
view of this process.

NOTE Prior to processing W-2s, all live employee pay checks must be printed 
and ATF employee pay checks created in the correct year.
124



2018 DrakeCWU W-2 Processing
To check W-2 withholding, go to Employees > Check W2 Withholding. Enter the 
four-digit year and click OK.

A report generates with the SSN, SS tax, SS actual, SS difference, Medicare tax, 
Medicare actual, and Medicare difference.

Adjusting W-2 Withholding

This process checks employee withholding for the year and compares it to the amount 
of FICA that should have been withheld. If a difference of more than $0.10 is found, 
transactions are created to correct FICA amounts. Adjusting amounts are added to or 
subtracted from your federal withholding to keep the transactions in balance. This 
type of transaction affects W-2s when the W-2 process is run, but not the general led-
ger. Running this feature should be necessary only if an error in the amount of FICA 
withheld is discovered after processing W-2s.

To adjust W-2 withholding, go to Employees > Adjust W2 Withholding. Enter the 
four-digit year and click OK.

A report generates with the SSN, SS tax, SS actual, SS difference, Medicare tax, 
Medicare actual and Medicare difference.

Processing Forms W-2

DrakeCWU produces W-2s for employees based on earnings throughout a year. The 
employee must be set up and at least one payroll check printed and dated before the 
last day of the calendar year. Only the current end-of-year data is provided.

To process W-2s, complete the following steps:

1. Go to Employees > Process W2s.

NOTE
Process W2s to print W-2s and W-3s and to transmit that information 
to the Social Security Administration. After processing the W-2, go to  
E-Filing > W2 E-Filing (EFW2) > Create File to generate the upload 
file. See “Creating the W-2/W-3 Upload File” on page 179.

IMPORTANT The On-the-Fly module has been removed in DrakeCWU 2018. 
Please convert to Drake Accounting if you wish to produce Forms 
W-2 On-the-Fly.
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Figure 4-19: Process W-2s

2. Process W-2s either individually or for all employees at once.

• Click Process All to process all W-2s at once. This overwrites any edits made 
to existing W-2s. If changes were made to one or more W-2, use Process Sin-
gle.

• To process a W-2 for one employee, select the employee from the employee 
list and click Process Single. An X in the W2 column next to the employee’s 
name and code indicates the employee’s W-2 has been processed success-
fully.

Editing a W-2

To edit a W-2, complete the following steps:

1. Go to Employees > Process W2s.

2. Select an employee from the list.

3. Click View/Edit. The W-2 opens.

4. Make necessary changes directly in the appropriate fields.

5. Click Save then Exit.

To revert to the original W-2 information, click Reset.

The saved information remains as the calculation amount to print as long as the W-2 
process is not run again. The edited information is used to generate the W-3.

Printing Forms W-2 and W-3

W-2s print “2 Up” by default, one above the other. This means information for two 
employees prints on the same page. If printing a single W-2, there will be a blank form 
where the second employee's information would normally print. CWU can also print 

IMPORTANT Edit the W-3 after all W-2s have been edited and reprocessed. 
Once the W-3 has been edited, do not reprocess W-2s. Repro-
cessing W-2s removes saved edits to the W-3.
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W-2s in either a “4-Up” or “4-Down” format. See “W-2/W-3-1099/1098 MISC. Setup 
Tab” on page 42 to make these selections.

1. Go to Employees > Process W2s.

2. Select a print option from the View/Print section:

• Print All W2s prints the W-2 for every employee listed with an X under the 
W-2 header to the left.

• Print Single W2 prints the W-2 for a single selected employee.

• Print W3 prints the W-3 using either the Forms and Data or Data Only 
options.

3. Select the type of W-2 copies to print from the Types section:

• SSA - Copy A— This option prints a copy of the W-2 for the Social Security 
Administration. For copy A, print Data Only on the SSA red form or print 
Form and Data on plain paper (this is approved by the IRS).

• Other Copies — This option is used to print W-2s for the employer, 
employee, and state DOR. Select to print Forms and Data on blank paper or 
Data Only on approved forms.

4. Click Print to print W-2s or W-3s.

5. Click Exit when W-2 processing is complete.

W-2c/W-3c Processing

Form W-2c is used to correct errors on Form W-2. Corrections reported on Form W-
2c may require you to file Form 941c, Supporting Statement to Correct Information. 
Do not use Form W-2c to report back pay or to correct Form W-2G, Certain Gambling 
Winnings. Form W-3c is required to be filed with Form W-2c.

Creating a W-2c

To edit a W-2c, complete the following:

1. Go to Employees > Process W2c/W3c.

2. Select an employee from the list.

3. Click Create/Edit W2cs. 

4. Click Create/Edit. The W-2c in opened.

5. Make necessary changes directly in the appropriate fields.

NOTE
All W-2s and W-3s can be printed on plain paper using a laser printer 
and either the Forms and Data or Data Only options. It is not required 
to print the W-2 Copy A or the W-3 on the red line form. If Data Only is 
selected, the Adjust Form button is activated allowing adjustment of 
printing alignment. Refer to “Forms Alignment” on page 35 for more 
information.

NOTE
The original W-2 must have been processed in order to create/edit a 
W2c for that employee. An “X” in the W2 column indicates that the 
employee’s original W-2 was processed.
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6. Click Save then Exit.

To revert to the original W-2 information, click Reset.

Printing Forms W-2c and W-3c

1. Go to Employees > Process W2c/W3c.

2. Select a print option from the View/Print section:

• Create/Edit W2cs displays the completed W-2c.

• Print All W2cs prints the W-2c for every employee listed with an X under the 
W-2C header to the left.

• Print Single W2c prints the W-2c for a single selected employee.

• Create/Edit W3c displays the completed W-3c.

• Print W3c prints the W-3c (SSA - Copy A) using either the Forms and Data 
or Data Only options.

3. Select the type of W-2c copies to print from the Types section:

• SSA - Copy A — Prints a copy of the W-2c for the Social Security Adminis-
tration. For copy A, print Data Only on the SSA red form or print the Form 
and Data on plain paper (this is approved by IRS).

• Other Copies All — The Other Copies option is used to print W-2cs for the 
employer, employee, and state DOR. Print Forms and Data or Data Only.

4. Click Print to print W-2Cs then W-3Cs.

5. Click Exit when W-2c processing and printing is complete.

NOTE
All Forms W-2c and W-3c can be printed on plain paper using a laser 
printer and the Forms and Data option. It is not required to print the W-
2c Copy A or the W-3c on the red line form. Refer to “Forms Alignment” 
on page 35 for information on adjusting form alignment when printing 
data only on the red line form.

NOTE Forms W-2c and W-3c cannot be e-filed and must be paper-filed.
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5 Contractor Payroll

DrakeCWU makes the distinction between “Employees” and “Contractors”. Employ-
ees receive a W-2 at the end of the year and contractors receive a 1099-MISC. A few 
set up steps are needed before contractor payroll information can be entered. Some of 
these steps are optional.

Setting Up Contractor Payroll

To set up contractor payroll, complete the following steps:

1. Assign account numbers to payroll processing features (Optional). If the book-
keeping feature is not being used, do not complete this step.

2. Enter the Direct Deposit authentication information. See “Direct Deposit Setup” 
on page 26. This step may have been completed under Global Setup.

3. Enter information about the client’s contracted labor. See “Contractor Setup” on 
page 131.

Account & Payroll Information

To assign specific account numbers from the Chart of Accounts to payroll processing 
features for contractors and to set up the auto post feature, go to Contractors >  
Account & Payroll Information.

Payroll 
Options

• Do not Print Pay Stub for Direct Deposit Check — This option controls the 
default setting for the No Stub check box in Live Contractor Payroll. Check 
stubs will not be  available to be printed for Direct Deposit contractors unless the 
No Stub check box is cleared.

• Auto Post Cumulative/Detailed Payroll to Journal — Select one of these 
options to have CWU automatically post contractor payroll transactions to the 
journal. The Detailed Payroll option creates separate journal entries for each pay-
roll transaction. The Cumulative option creates one cumulative journal entry for 
each payroll account.

NOTE

When this option is selected and a direct deposit contractor’s pay is 
processed in Live Contractor Payroll, the Pay Period Ending and the 
Check Date are inserted automatically and the No Stub check box is 
selected. Edit these dates as needed. No pay stub will be available for 
printing in Contractors > Print New Checks but can be “reprinted” by 
going to Contractors > Reprint Checks. The Check Number is 
optional. If one of the Auto Post options is selected along with this 
option, the pay record will be written to the Journal when it is saved 
rather than when the stub is printed.
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Cumulative 
G/L Account 

Numbers

Cumulative G/L account numbers are used when the Auto Post Cumulative Payroll 
to Journal option is selected on the Payroll Options tab or when the Cumulative 
Entry option is selected during manual transfer of contractor payroll information to 
the journal (see “Payroll Journal Entry” on page 165). 

The account information entered is used to generate entries into the payroll journal 
from payroll entries. There must be a cash account and an expense account from the 
Chart of Accounts. Without both accounts listed, the journal will be out of balance.

Press F2 to select postable accounts from the Chart of Accounts or type the account 
number directly into the field. If the appropriate account does not exist, press F2 in 
the account field and select New from the list of available accounts to create an 
account on the fly. To create a new account, see “Create an Account “On the Fly”” on 
page 161.

Cumulative General Ledger Account Numbers

• Cash Account — This account is credited when a transaction is entered.

• Expense Account — This account is debited when a transaction is entered. This 
is the cumulative total of all expenses from the 1099-Miscellaneous.

Cumulative Liability Account Numbers

The amount of Federal and State withholding deducted from all contractor’s pay is 
posted to the designated accounts.

Detailed G/L 
Account 

Numbers

Detailed G/L account numbers are used when the Auto Post Detailed Payroll to 
Journal option is selected on the Payroll Options tab or when the Per Check 
Entries option is selected during manual transfer of contractor payroll information to 
the journal (see “Payroll Journal Entry” on page 165). 

The account information entered is used to generate entries into the payroll journal 
from payroll entries. Since DrakeCWU is a double-entry system, there must be a cash 

NOTE
If you are not using the bookkeeping feature in CWU, omit this step.

The client Chart of Accounts must be created prior to entering account 
numbers. See “Chart of Accounts (COA) Setup” on page 50.

IMPORTANT
If no accounts are assigned under either the Cumulative G/L 
Account Numbers tab or the Detailed G/L Account Numbers 
tab, they must be set up for each contractor individually. See “Per-
sonal Info Tab” on page 132 to setup contractor specific cumula-
tive G/L accounts and the “Detailed GL Accounts Tab” on 
page 134 to setup contractor specific detailed G/L accounts.

NOTE
If you are not using the bookkeeping feature in CWU, omit this step.

The client Chart of Accounts must be created prior to entering account 
numbers. See “Chart of Accounts (COA) Setup” on page 50.
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account and an expense account from the Chart of Accounts. Without both accounts 
listed, the journal will be out of balance when the Post Transactions process is per-
formed.

Press F2 to select postable accounts from the Chart of Accounts or type the account 
number directly into the field. If the appropriate account does not exist, press F2 in 
the account field and select New from the list of available accounts to create an 
account on the fly. To create a new account, see “Create an Account “On the Fly”” on 
page 161.

Detailed General Ledger Account Numbers

• Cash Account — This account is credited when a transaction is entered. This 
field must have an account number before the first payroll check is entered. The 
account number is required in order to post payroll transactions to the journal.

• Liability Account Numbers — The amount of Federal and State withholding 
deducted from each contractor’s pay is posted to the designated accounts.

Expense Accounts

These accounts are debited when a transaction is entered. This field must have an 
account number before the first contractor payroll check is entered, and is required in 
order to post payroll transactions to the journal.

Contractor Setup

Select Contractors > Contractor Setup to enter information about contracted labor 
or contracted employees. Contractor information must be entered before any payroll 
information is produced for the contracted employee. When the Contract Labor dia-
log box is displayed, contractors are listed alphabetically by last name.

Adding a Contractor

To add a contractor, complete the following steps:

1. Go to Contractors > Contractor Setup.

2. Click New. Enter a code in the Contractor Code field. Contractor codes are 
alphanumeric and can be up to 20 characters long. 

IMPORTANT
If no accounts are assigned under either the Cumulative G/L 
Account Numbers tab or the Detailed G/L Account Numbers 
tab, they must be set up for each contractor individually. See “Per-
sonal Info Tab” on page 132 to setup contractor specific cumula-
tive G/L accounts and the “Detailed GL Accounts Tab” on 
page 134 to setup contractor specific detailed G/L accounts.

IMPORTANT Use only letters and numbers when assigning contractor codes. 
Do not use spaces or any special characters.
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Use any scheme you wish to assign contractor codes; however, it is best to use a 
contractor code that is meaningful. For instance, instead of using the contractor’s 
SSN or EIN, you could use “SmithPlumbing.” By using a meaningful code, lines 
on reports that refer to this contractor are easily identifiable.

To change a contractor code, see “Change Contractor Codes” on page 136.

3. Complete information on the following tabs:

• Personal Info Tab

• Detailed GL Accounts Tab

• Direct Deposit Tab

4. Click Save after verifying the information on all tabs.

Personal Info 
Tab

Complete the following information about each contractor on the Personal Info tab:

Figure 5-1: Contractor Setup

• Company Name — Enter the company name associated with the EIN/SSN/
ITIN.

• First Name and Last Name — Enter the name of the individual as it should 
appear on the check.

• Address 1 and Address 2 — Enter this information as it needs to appear on 
the check.

IMPORTANT Access is granted to three tabs when a Contractor Code is cre-
ated. Complete each tab for each contractor.
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• Country — Enter the country where the contractor is located.

• Zip — Do not use dashes (-) or slashes (/) when entering the ZIP Code. This 
field is formatted after information is typed. Enter the Zip and the City and 
State autofill. 

• Suppress 1099 — Select this option if you do not want to produce a 1099 for 
this contractor.

• Add ‘Doing Business As’ name to the 1099 Misc — Select this option to 
have the contractor’s “Doing Business As” name printed on the 1099-Misc. 
Next, enter the Doing Business As name as it should appear on the 1099-
Misc.

• Phone (Optional) — Do not use dashes (-) or slashes (/). This field is format-
ted after information is typed.

• ID Number (Required) — Enter the EIN, SSN, ITIN, or Other. The number 
is formatted based on the selection made from the ID type drop list (EIN, 
SSN, ITIN, or OTH). OTH is information approved by the IRS for use 
instead of an EIN, SSN, or ITIN.

• Hire Date (Optional) — Enter the date the contractor was hired.

• Division (Optional) — Division names must first be entered in the 
Setup > Headers & Footnotes.

• Name Code 1099 EF — Enter the first four characters of the surname, if they 
can be determined; otherwise, leave this field blank. The name code is used to 
identify the payee; however, the 1099 will not be rejected if left blank.

• Use First and Last Name and Address — Select this option to have the first 
name, last name, and address printed on reports, checks and check stubs, and 
the 1099-MISC.

• Use Company Name and Address — Select this option to have the company 
name and address printed on reports, checks and check stubs, and the 1099-
MISC.

Cumulative GL Account Numbers

Different cash, liability, and expense accounts can be assigned for each contractor. If 
no accounts are assigned for a contractor on the contractor’s Personal Info or 
Detailed GL Accounts tabs, the accounts assigned either on the 
Contractors > Account & Payroll Information, Cumulative G/L Account Num-
bers or Detailed G/L Account Numbers tabs are used when transactions are posted 
to the journal. 

NOTE
If a contractor ID number is not available, select OTH as the ID Number 
type and leave the ID Number field blank.This satisfies Federal 1099 
requirements when no ID number is available.

NOTES
This section can be skipped if the bookkeeping feature is not being 
used.

The client Chart of Accounts must be created prior to entering account 
numbers. See “Chart of Accounts (COA) Setup” on page 50.
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The account information entered is used to generate entries into the payroll journal 
from contractor payroll entries. Press F2 to select postable accounts from the Chart of 
Accounts or type the account number directly into the field. If the appropriate account 
does not exist, press F2 in the account field and select New from the list of available 
accounts to create an account. To create a new account, see “Create an Account “On 
the Fly”” on page 161.

Cumulative GL Account Numbers

• Cash Account — This account is credited when a transaction is entered for the 
specified contractor.

• Expense Account — This account is debited when a transaction is entered. This 
is the cumulative total of all expenses from the specified contractor’s 1099-Mis-
cellaneous.

Cumulative Liability Account Numbers

The amount of Federal and State withholding deducted from the specified contractor’s 
pay is posted to the designated accounts.

Detailed GL 
Accounts Tab

Different cash, liability, and expense accounts can be assigned for each contractor. If 
no accounts are assigned for a contractor on the contractor’s Personal Info or 
Detailed GL Accounts tab, the accounts assigned either on the 
Contractors > Account & Payroll Information, Cumulative G/L Account Num-
bers or Detailed G/L Account Numbers tabs are used when transactions are posted 
to the journal. 

The account information entered is used to generate entries into the payroll journal 
from contractor payroll entries. Press F2 to select postable accounts from the Chart of 
Accounts or type the account number directly into the field. If the appropriate account 
does not exist, press F2 in the account field and select New from the list of available 
accounts to create an account. To create a new account, see “Create an Account “On 
the Fly”” on page 161.

Detailed General Ledger Account Numbers

• Cash Account — This account is credited when a transaction is entered for the 
specified contractor.

• Liability Account Numbers — The amount of Federal and State withholding 
deducted from the specified contractor’s pay is posted to the designated accounts.

• Expense Accounts — These accounts are debited when a transaction is entered.

NOTES
This section can be skipped if the bookkeeping feature is not being 
used.

The client Chart of Accounts must be created prior to entering account 
numbers. See “Chart of Accounts (COA) Setup” on page 50.
134



2018 DrakeCWU Contractor Setup
Direct Deposit 
Tab

Enter Direct Deposit information for the contractor on the Direct Deposit tab.

• Direct Deposit Payroll Checks — Select the check box if payroll checks are 
to be deposited directly into the contractor’s bank account. The Account Type 
and Bank Routing Number fields activate.

– Account Type — Directly deposit payroll checks in up to two accounts 
for each contractor. If splitting a paycheck between two accounts, both 
accounts must be at the same bank. Checks can be split between any com-
bination of checking and savings accounts including two checking or two 
savings accounts or one of each. If both Checking and Savings are 
selected, the Enter Amount to Apply to Savings field activates.

– Enter Amount to Apply to Savings — Enter the dollar amount to 
deposit into the second Direct Deposit account when the deposit is being 
split between two accounts. This amount can be edited for each pay 
check.

– Bank Routing Number — Enter the routing number for the contractor’s 
bank account. Find this number on the bottom of the contractor’s personal 
checks to the left of the account number. Reenter the routing number in 
the Retype Bank Routing Number field.

– Checking Account Number — Enter the contractor’s checking account 
number for the direct deposit. If the deposit is to be split between two sav-
ings accounts, enter the first savings account information here. Reenter 
the account number in the Retype CheckingAccount Number field.

– Savings Account Number — Enter the contractor’s savings account 
number for the direct deposit. If the deposit is to be split between two 
checking accounts, enter the second checking account information here. 
Reenter the account number in the Retype Savings Account Number 
field.

5. Click Save once the information has been verified. An unlimited number of con-
tractors can be set up.

Edit a Contractor

To edit an existing contractor, go to Contractors > Contractor Setup and double-
click a name from the list of contractors or enter the contractor's ID number in the 
Contractor Code field and press ENTER. The data fields for that contractor activate. 
Edit the desired fields and click Save.

IMPORTANT
InterceptEFT is Drake’s agent for direct deposit. You must call 
them (1-866-431-9926) and establish your account prior to using 
the Direct Deposit feature. Drake has established a special fee 
schedule with InterceptEFT for its clients. It’s important that you 
identify yourself as a Drake client whenever you communicate 
with InterceptEFT.
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Change Contractor Codes

To change a contractor code, complete the following:

1. Go to Contractors > Change Contractor Code.

2. Use the Select the Old Contractor Code drop list to select the contractor code to 
change.

3. Enter the new contractor code into the Enter the New Contractor Code field. 
Contractor codes can be up to 20 characters and are alphanumeric.

4. Re-enter the new contractor code.

5. Click Save.

Processing Contractor Payroll

Refer to “Process Payroll (Live and ATF)” on page 303 for an overview of the payroll 
process.

Live Contractor Payroll

Use Live Contractor Payroll to print contractor paychecks. Payroll entries flow to 
the 1099-MISC at the end of the year.

To enter live contractor payroll, complete the following steps:

1. Go to Contractors > Live Contractor Payroll.

2. Select Contractor — Select the contractor from the contractor list or enter the 
contractor code in the field at the top left of the screen. All existing contractors are 
listed alphabetically by name. If necessary, sort the contractor list by Code, 
Name, or SSN/EIN/ITIN/OTH by clicking the column header. Once the contrac-
tor has been selected, the other fields activate.

IMPORTANT Changing contractor codes must be done before producing 
1099s.

NOTE
It is recommended that you back up your client files prior to changing 
contractor codes. To backup from the Change Employee/Contractor 
Code window, click Backup Files.
136



2018 DrakeCWU Live Contractor Payroll
Figure 5-2: Live Contractor Payroll

3. Complete the following fields:

• Pay Period Ending (required) — This is the current computer date. Change 
the date using the MMDDYYYY format.

• Check Date — This field is not used when preparing live payroll for contrac-
tors that receive printed checks and is therefore unavailable. For those con-
tractors, the check date is entered when checks are printed. The Check Date 
field is required when entering live payroll for direct deposit contractors with 
the No Stub option selected. If the No Stub option is not used, the check date 
is entered when the stub is printed. Enter the date of the check in 
MMDDYYYY format.

• Check Number — This field is not used when preparing live contractor pay-
roll. The starting check number is entered when checks are printed.

• Net Pay (Cannot be edited) — This is a calculated field. Make changes by 
adjusting the other fields in the dialog box.

• 1-Rents — Enter amounts of $600 or more for all types of rents including real 
estate rentals, machine rentals, and pasture rentals.

• 2-Royalties — Enter gross royalty payments of $10 or more. Include royalties 
paid by a publisher directly to an author or literary agent unless the agent is a 
corporation.

• 3-Other Income — Enter other income of $600 or more required to be 
reported on the 1099-MISC that is not reportable in one of the other boxes on 
the form.

NOTE Fields are formatted when displayed and any changes are formatted 
after leaving the field.

IMPORTANT InterceptEFT does not accept Direct Deposit check dates that fall 
on weekends or holidays. See “Appendix F - InterceptEFT Holi-
days” on page 318 for the Holiday Processing Calendar.
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• 4-Federal W/H — Enter backup withholding. An entry in this field affects 
the net pay the contractor receives.

• 5-Fishing Boat Proceeds — Enter the share of all proceeds from the sale of a 
catch or the full market value of the distribution to each crew member of fish-
ing boats with fewer than 10 crew members.

• 6-Med Health Care Payments — Enter payments of $600 or more made in 
the course of doing business to each provider of medical or health care ser-
vices. Include payments made by medical and health care insurers under 
health, accident, and sickness insurance programs.

• 7-Nonemployee Comp — Enter non-employee compensation of $600 or 
more. Include fees, commissions, prizes, and awards for services performed 
as a non-employee.

• 8-Substitute Payments — Enter total payments of at least $10 received by a 
broker for a customer in lieu of dividends or tax-exempt interest as a result of 
a loan of a customer's securities.

• 10-Crop Insurance Proceeds — Enter crop insurance proceeds of $600 or 
more paid to farmers by insurance companies.

• 13-Excess Golden Parachute Payments — Enter any excess golden para-
chute payments. An excess parachute payment is the amount of the excess 
parachute payment over the base amount.

• 14-Gross Proceeds Paid to an Attorney — Enter gross proceeds paid to an 
attorney for legal services.

• 15a-Section 409A Deferrals — Enter the total amount deferred during the 
year of at least $600 for the non-employee under all nonqualified plans. The 
deferrals during the year include earnings on the current year and prior year 
deferrals.

• 15b-Section 409A Income — Enter all amounts of current year and prior 
year deferrals that are includible as income under section 409A because the 
nonqualified deferred compensation plan fails to satisfy the requirements of 
section 409A. Include the earnings on the deferrals.

• State Income — Enter the state income amount.

• 16-State W/H — Enter the amount of state income tax withheld. An entry in 
this field affects the net pay the contractor receives.

• Direct Deposit Applied to Savings — This field is active when a contractor 
is splitting the Direct Deposit of their pay between two accounts. The field 
displays the amount entered in Contractors > Contractor Setup, 
Direct Deposit tab, the Enter Amount to Apply to Savings field. Edit the 
amount in this field as desired. The edited amount affects the current check 
only.

4. Click Save once all of the contractor's information has been verified.

For details about printing contractor paychecks, see “Printing Contractor Pay Checks” 
on page 143.

IMPORTANT
CWU does not recognize a check generated in Live Contractor 
Payroll as existing until it is printed. Once the check has been 
printed, it is recognized in the calculation of Payroll Filings, State 
Wage Reports, and Payroll Reports.
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Additional Live Contractor Payroll Options

Mark Printed — The Mark Printed field is an optional field that, when selected, 
allows CWU to recognize this particular check as having been printed. The check will 
therefore not appear on the Print New Checks dialog box. This field changes to the 
No Stub option for direct deposit contractors.

No Stub — The No Stub option is available only for direct deposit contractors and, 
when selected, indicates that no check stub should be printed. When this option is 
selected, no print record displays in Contractors > Print New Checks. This field 
changes to the Mark Printed option for contractors not set up for direct deposit. See 
Do not Print Pay Stub for Direct Deposit Check for information on defaulting this 
option.

Test Check for Direct Deposit — Select this option to create a “test check” Direct 
Deposit file for the selected contractor that can be transmitted to InterceptEFT. Inter-
ceptEFT does not require that you transmit a test check. When this option is selected, 
all amounts on the check change to  zeros. A test transmission file is created when the 
test check is saved. Create a separate test transmission file for each contractor. See 
“Transmitting Contractor Direct Deposits” on page 149 for information on transmit-
ting to InterceptEFT.

Reset — The Reset button clears the payroll information from the dialog box.

Delete — The Delete button removes the payroll check from the payroll reports. All 
checks can be deleted whether or not they’ve been printed.

To delete a live contractor payroll check, complete the following steps:

1. From Contractors > Live Contractor Payroll, select a contractor.

2. Select a check to delete from the Previous Checks - Click to edit list. The Pay 
Period Ending Date, Check Date, and Check Number are displayed to aid in 
identifying the check to delete.

3. Click Delete.

NOTE No information moves to the journal for a test check when the book-
keeping feature is being used.

NOTE
Deleting a check using this function removes the information from the 
payroll reports and makes adjusting entries to the journal. Manual 
adjustments are required if the deletion affects previously closed peri-
ods.
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Editing a Live Contractor Check

To edit a Live Contractor’s payroll check, complete the following steps:

1. From Contractors > Live Contractor Payroll, select a contractor.

2. Select a check to edit from the Previous Checks - Click to edit list. The Pay 
Period Ending Date, Check Date, and Check Number are displayed to aid in 
identifying the check to edit. The bottom part of the screen fills with the saved 
amounts.

3. Only the Pay Period Ending Date, Check Date, and Check Number can be 
edited.

4. Make the necessary edits and click Save.

If a posted check is edited, make adjustments to the journal to accommodate the edits. 
To make adjusting entries, see “Manual Entry of Journal Transactions” on page 162.

ATF Contractor Payroll

Use ATF Contractor Payroll for reporting purposes only. Paychecks are not printed 
when using ATF payroll. ATF contractor payroll entries flow to the 1099-MISC at the 
end of the year.

To enter ATF contractor payroll, complete the following steps:

1. Go to Contractors > ATF Contractor Payroll.

2. Select Contractor — Select the contractor from the contractor list or enter the 
contractor code in the field at the top left of the screen. All existing contractors are 
listed alphabetically by name. If necessary, sort the contractor list by Code, 
Name, or SSN/EIN/ITIN/OTH by clicking the column header. Once the contrac-
tor has been selected, the other fields activate.

3. Complete the following fields:

• Pay Period Ending — This is the current computer date by default. Change 
the date using the MMDDYYYY format.

NOTE

All fields that can normally be edited in live contractor payroll can be 
edited if the check has not been printed. If the check has been printed, 
only the Check Date and Pay Period Ending Date can be edited.

While in Edit mode, click New to enter a new check for the selected 
contractor.

NOTE
Checks entered in ATF contractor payroll are recognized by CWU as 
printed. The Mark Printed field is selected by default when entering 
ATF payroll and is disabled so it cannot be changed.

NOTE Fields are formatted when displayed and any changes are formatted 
after leaving the field.
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• Check Date — The check date should correspond to the date on the check 
issued to the contractor. The check date determines the quarter to post the 
check when generating Form 941. This is the current computer date by 
default. Change the date using the MMDDYYYY date format. For direct 
deposit contractors, enter the date the client’s account is to be debited.

• Check Number — The check number should correspond to the number on 
the check that was issued to the contractor. This field is not available for direct 
deposit contractors.

• Net Pay (Cannot be edited) — This is a calculated field. Make changes by 
adjusting the other fields in the dialog box.

• 1-Rents — Enter amounts of $600 or more for all types of rents including real 
estate rentals, machine rentals, and pasture rentals.

• 2-Royalties — Enter gross royalty payments of $10 or more. Include royalties 
paid by a publisher directly to an author or literary agent unless the agent is a 
corporation.

• 3-Other Income — Enter other income of $600 or more required to be 
reported on the 1099-MISC that is not reportable in one of the other boxes on 
the form.

• 4-Federal W/H — Enter backup withholding.

• 5-Fishing Boat Proceeds — Enter the share of all proceeds from the sale of a 
catch or the full market value of the distribution to each crew member of fish-
ing boats with fewer than 10 crew members.

• 6-Med Health Care Payments — Enter payments of $600 or more made in 
the course of doing business to each provider of medical or health care ser-
vices. Include payments made by medical and health care insurers under 
health, accident, and sickness insurance programs.

• 7-Nonemployee Comp — Enter non-employee compensation of $600 or 
more. Include fees, commissions, prizes, and awards for services performed 
as a non-employee.

• 8-Substitute Payments — Enter total payments of at least $10 received by a 
broker for a customer in lieu of dividends or tax-exempt interest as a result of 
a loan of a customer's securities.

• 10-Crop Insurance Proceeds — Enter crop insurance proceeds of $600 or 
more paid to farmers by insurance companies.

• 13-Excess Golden Parachute Payments — Enter any excess golden para-
chute payments. An excess parachute payment is the amount of the excess 
parachute payment over the base amount.

• 14-Gross Proceeds Paid to an Attorney — Enter gross proceeds paid to an 
attorney for legal services.

• 15a-Section 409A Deferrals — Enter the total amount deferred during the 
year of at least $600 for the non-employee under all nonqualified plans. The 

IMPORTANT InterceptEFT does not accept direct deposit check dates that fall 
on weekends or holidays. See “Appendix F - InterceptEFT Holi-
days” on page 318 for the Holiday Processing Calendar.
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deferrals during the year include earnings on the current year and prior year 
deferrals.

• 15b-Section 409A Income — Enter all amounts of current year and prior 
year deferrals that are includible as income under section 409A because the 
nonqualified deferred compensation plan fails to satisfy the requirements of 
section 409A. Include the earnings on the deferrals.

• State Income — Enter the state income amount.

• 16-State W/H — Enter the amount of state income tax withheld.

• Direct Deposit Applied to Savings — This field is active when a contractor 
is splitting the Direct Deposit of their pay between two accounts. The field 
displays the amount entered in Contractors > Contractor Setup, 
Direct Deposit tab, the Enter Amount to Apply to Savings field. Edit the 
amount in this field as desired. The edited amount affects the current check 
only.

4. Click Save once all of the contractor's information has been verified.

Additional ATF Contractor Payroll Options

Mark Printed — The Mark Printed field is permanently selected for non-direct 
deposit contractors and cannot be edited. ATF checks do not appear as checks to be 
printed on the Print New Checks dialog box. This field changes to the No Stub 
option for direct deposit contractors.

No Stub — The No Stub option is available only for direct deposit contractors and, 
when selected, indicates that no check stub should be printed. When this option is 
selected, no print record displays in Contractors > Print New Checks. This field 
changes to the Mark Printed option for contractors not set up for direct deposit.

Test Check for Direct Deposit — Select this option to create a “test check” Direct 
Deposit file for the selected contractor that can be transmitted to InterceptEFT. Inter-
ceptEFT does not require that you transmit a test check. When this option is selected, 
all amounts on the check change to  zeros. A test transmission file is created when the 
test check is saved. Create a separate test transmission file for each contractor. See 
“Transmitting Contractor Direct Deposits” on page 149 for information on transmit-
ting to InterceptEFT.

Reset — The Reset button clears the payroll information from the dialog box.

Delete — The Delete button removes the payroll check from the payroll reports. All 
checks can be deleted whether or not they’ve been printed.

NOTE No information moves to the journal for a test check when the book-
keeping feature is being used.
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To delete an ATF contractor payroll check, complete the following steps:

1. From Contractors > ATF Contractor Payroll, select a contractor.

2. Select a check to delete from the Previous Checks - Click to edit list. The Pay 
Period Ending Date, Check Date, and Check Number are displayed to aid in 
identifying the check to delete.

3. Click Delete.

Editing an ATF Contractor Check

To edit an ATF contractor’s payroll check, complete the following steps:

1. From Contractors > ATF Contractor Payroll, select a contractor.

2. Select a check to edit from the Previous Checks - Click to edit list. The Pay 
Period Ending Date, Check Date, and Check Number are displayed to aid in 
identifying the check to edit. The bottom part of the screen fills with the saved 
amounts.

3. Only the Pay Period Ending Date, Check Date, and Check Number can be 
edited.

4. Make the necessary edits and click Save.

Printing Contractor Pay Checks

Go to Contractors > Print New Checks for a list of “new” payroll checks available 
to be printed. A “new” check is one that hasn’t previously been printed. A payroll 
check can be printed as a “new” check only once.

NOTE
Deleting a check using this function removes the information from the 
payroll reports and makes adjusting entries to the journal. Manual 
adjustments are required if the deletion affects previously closed peri-
ods.

NOTE

Any adjustments to 941s already processed need to be made again. If 
a posted check is edited, make adjustments to the journal to accommo-
date the edits.

While in Edit mode, click New to enter a new check for the selected 
contractor.

IMPORTANT Place the check stock in the printer before starting this process.
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To print checks, complete the following steps:

1. Go to Contractors > Print New Checks.

Figure 5-3: Print Contractor Payroll Checks

2. Select the type of check stock being used, either Blank MICR or Preprinted.

3. MICR Options (not available if Preprinted was selected under Type of Check 
Stock):

• MICR Banks — Select the bank from which these checks are drawn. The 
Starting Check Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts. Edit the Starting Check Number to 
include leading zeroes (e.g. 002001) to meet bank field length requirements. 
The bank information must be entered in Setup > MICR Bank Accounts to 
use this function.

• MICR Printer — CWU automatically selects the printer specified as the 
default MICR Printer in Firm > Firm Info./Global Settings. Use the MICR 
Printer list to temporarily override the default MICR printer selection. Verify 
the selected printer has the proper ink for MICR printing. Change the default 
MICR printer in the MICR Printer field in Firm > Firm Info./
Global Settings.

4. Select All Output Desired — Use this feature to print multiple copies of payroll 
checks.

• Check Stock — Prints the check and stub on check stock.

• Plain - Checks & Stubs — Prints a copy of the check and stub on plain paper. 
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• Plain - Stubs Only — Prints a copy of the stub only (no check) on plain 
paper.

5. To view payroll checks on your computer screen prior to printing, select the Pre-
view checks prior to printing check box. Once selected, the option remains in 
effect until the check box is cleared. To print checks from the preview screen, 

select the Printer icon ( ).

6. Enter a Check Date. This is the current computer date. To change the date that 
prints on the check, highlight the date and enter the correct date using the format 
MMDDYYYY. Enter only numbers (no slashes (/), dashes (-), or periods (.) in this 
date field or an erroneous date error is generated. Once the date is set, it prints on 
all checks printed during this session. Always verify this information before print-
ing.

7. Enter the Starting Check Number. This is the check number that prints on the 
first check printed during the current print session. If using pre-printed check 
stock, verify that the number in the Starting Check Number field matches the 
number on the first check placed in the printer. Always verify this information 
before printing.

8. Type of Payment — Select to display paper pay checks, unprinted direct deposit 
pay stubs, or both in the unprinted check window. Be careful not to print direct 
deposit pay stub information on check stock.

9. Live contractor payroll checks and direct deposit pay stubs to print are displayed 
with a box next to the contractor name. Select the box next to the contractor 
names to indicate those checks or stubs to print. Arrange the checks to print in 
order of contractor name, SSN/EIN, pay period ending, or net pay amount by 
clicking the desired column header. Checks can be printed individually or in 
groups.

10.Click Print. If you are using MICR blank check stock, the Windows printer dia-
log box does not open. Change the MICR printer on the Print Checks dialog box. 
If you are not using MICR blank check stock, the Windows printer dialog box 
opens and provides the opportunity to change the printer used during this print 
session.

NOTES
When Preview checks prior to printing is selected, a separate file is 
created for each output selected.

 

At least one output selection is required.

IMPORTANT
Previewed checks are considered printed by CWU. If previewed 
checks are not printed when displayed, either click the Reprint 
Screen button or go to Contractors > Reprint Checks and print 
the check.
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Additional Check Print Options

MICR Test — Sends a test check to the selected MICR printer. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

PrePrinted Test — Sends a test check to the printer you select. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

Refresh — Clears the previously selected checks to print.

Select All — Selects all checks displayed to print.

Reprint Screen — Displays the dialog box where all checks previously printed are 
available to be reprinted. For more information about reprinting checks, see “Reprint-
ing Contractor Pay Checks” on page 146.

Check Setup — Displays the Setup > Check and Stub Options screen. When check 
stub setup is complete, CWU returns to the Print Payroll Checks screen.

Reprinting Contractor Pay Checks

Payroll checks may be reprinted as many times as needed. Select 
Contractors > Reprint Checks for a list of all payroll checks that have previously 
been printed or click Reprint Screen on the Print Checks dialog box.

To reprint checks, complete the following steps:

1. Go to Contractors > Reprint Checks.

2. Select the type of check stock being used: Blank MICR or Preprinted.

NOTE
Once checks have been printed, they can be reprinted by either clicking 
the Reprint Screen button or going to Contractors > Reprint Checks. 

See “Preprinted Check Alignment” on page 35 for help in resolving pre-
printed check stock printing alignment issues.

NOTE
A contractor pay check can be printed only once from Print New 
Checks. To reprint a check due to loss or damage, go to 
Contractors > Reprint Checks.

IMPORTANT
Place the check stock in the printer before starting this process.

Reprinting a check overwrites the journal entry of the previously 
printed check. The payroll reports shows only one check written. 
CWU does not keep track of the check stock for you. Once 
reprinted, the initial check(s) is not documented in the program.
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3. MICR Options (not available if Preprinted was selected under Type of Check 
Stock):

• MICR Banks — Select the bank from which these checks are drawn. The 
Starting Check Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts. Edit the Starting Check Number to 
include leading zeroes (e.g. 002001) to meet bank field length requirements. 
The bank information must be entered in Setup > MICR Bank Accounts to 
use this function.

• MICR Printer — CWU automatically selects the printer specified as the 
default MICR Printer in Firm > Firm Info./Global Settings. Use the MICR 
Printer list to temporarily override the default MICR printer selection. Verify 
the selected printer has the proper ink for MICR printing. Change the default 
MICR printer in the MICR Printer field in Firm > Firm Info./
Global Settings.

4. Select All Output Desired — Use this feature to print multiple copies of payroll 
checks.

• Check Stock — Prints the check and stub on check stock.

• Plain - Checks & Stubs — Prints a copy of the check and stub on plain paper. 

• Plain - Stubs Only — Prints a copy of the stub only (no check) on plain 
paper.

5. To view payroll checks on your computer screen prior to printing, select the Pre-
view checks prior to printing check box. Once selected, the option remains in 
effect until the option is cleared. To print checks from the preview screen, select 

the Printer icon ( ).

6. Enter the starting check number. This is the check number that prints on the first 
check printed during the current print session. If using pre-printed check stock, 
verify that the number in the Starting Check Number field matches the number 
on the first check placed in the printer. Always verify this information before 
printing.

7. Type of Payment — Select to display paper pay checks, direct deposit pay stubs, 
or both in the window at the bottom of the Reprint Checks dialog box. Be careful 
not to print direct deposit pay stub information on check stock.

8. Live contractor checks that have been printed display with boxes next to the con-
tractor name. Select a box to indicate those checks to be reprinted. Arrange the 
checks to print in order of contractor name, pay period ending, or net pay by click-
ing the desired column header. Checks can be printed individually or in groups.

NOTES
When Preview checks prior to printing is selected, a separate file is 
created for each output selected.

 

At least one output selection is required.

NOTE The original check date is used when reprinting payroll checks.
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9. Select Print. If you are using pre-printed check stock or printing direct deposit 
pay stubs, the Windows printer dialog box opens and provides the opportunity to 
change the printer used during this print session. When using MICR blank check 
stock, the Windows printer dialog box does not open. Change the MICR printer 
from the MICR Printer field.

Additional Check Print Options

MICR Test — Sends a test check to the selected MICR printer. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

PrePrinted Test — Sends a test check to the printer you select. Use this option to test 
check alignment. Printing test checks does not mark the check as printed and can still 
be printed from the Print Checks screen.

Refresh — Clears the previously selected checks to print.

Select All — Selects all checks displayed to print.

Print Screen — Displays the dialog box where unprinted checks are available to be 
printed. For more information about printing checks, see “Printing Contractor Pay 
Checks” on page 143.

Check Setup — Displays the Setup > Check and Stub Options screen. When check 
stub setup is complete, CWU returns to the Reprint Payroll Checks screen.

Check Alignment

The check alignment feature is used to change the alignment of information printed on 
pre-printed payroll checks. The information in the white fields can be adjusted to 
match pre-printed checks.

Complete the following to adjust the pre-printed payroll check alignment:

1. Go to either Contractors > Check Alignment or Employees > 
Check Alignment.

NOTE
A payroll check can be printed only once from Print New Checks. To 
reprint a check due to loss or damage, go to 
Contractors > Reprint Checks.
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Figure 5-4: Check Alignment

2. Click the left mouse button on the field to be adjusted.

3. Hold the mouse button down while dragging the field to the desired position on 
the check.

4. Release the mouse button to place the field in the new position on the check.

5. Click Save to save the changes.

Click Reset to restore all the fields on the check to their default location.

Due to multiple options of operating systems, printers, and check formats, minor 
adjustments may be required to make checks print properly. Copy a check and print a 
test check to make sure the information matches and is positioned properly. This pre-
vents wasting check stock.

Transmitting Contractor Direct Deposits 

Once live payroll has been entered for direct deposit contractors and their pay stubs 
have been printed, transmit the pay information to InterceptEFT.

NOTE Preprinted check alignment made on the Contractors > Check Align-
ment window also affect employee paycheck alignment.

IMPORTANT The Direct Deposit feature will be unavailable in DrakeCWU 
beginning June 1, 2018. Please convert to Drake Accounting if 
you wish to continue using Direct Deposit.

IMPORTANT
An Internet connection is required to transmit Direct Deposit infor-
mation to InterceptEFT. If you use a dial-up connection to access 
the Internet, you must first connect to the Internet before transmit-
ting Direct Deposit information.
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To transmit direct deposit pay information, complete the following:

1. Go to Contractors > Direct Deposit - Transmit Contractors.

2. Enter the date range of paychecks to be transmitted in the Beginning Date and 
Ending Date fields. These fields default to today’s date.

3. Click Accept Dates. Direct Deposit pay records with a Check Date within that 
date range display. Previously transmitted pay records are indicated with a “T” in 
the Transmitted column.

4. If two accounts have been established with InterceptEFT, select which account 
should be used for this transmission - either the Primary UserID and Password 
(default) or the Secondary UserID and Password.

5. Select the box next to the contractor names to indicate the pay records to transmit 
to InterceptEFT. Arrange the pay records in order by ID, Name, Check Date, 
Amount, or Transmitted by clicking the column header. Pay records can be trans-
mitted individually or in groups.

6. Click Verify Dates. InterceptEFT does not accept check dates that fall on week-
ends or holidays. If none of the checks selected have “invalid” check dates, the 
Transmit button becomes active and you may proceed to transmit pay records to 
InterceptEFT. 

If any of the checks selected have a check date that falls on a weekend or holiday, 
a warning displays stopping the process. See “Appendix F - InterceptEFT Holi-
days” on page 318 for InterceptEFT’s Holiday Processing Calendar. Click OK 
and a printable report displays the checks with the invalid dates. To change the 
invalid check dates, see the appropriate topic: “Editing a Live Contractor Check” 
on page 140, or “Editing an ATF Contractor Check” on page 143.

7. Click Transmit. Pay records transmit to InterceptEFT using your computer’s 
Internet connection.

When Auto Display Report of Transmitted Records is selected, a printable 
report of the Direct Deposit records that transmitted displays automatically. If you 
do not want this report to display, clear the check box. This same report is avail-
able by clicking Review Repts., selecting Display Direct Deposit Transmit 
Reports (TXT), and selecting the report.

Reset  —  Clears all entries in the Select Employees/Contractors section of the 
screen.

Review Repts.  —  Displays the Review Reports screen where previously produced 
reports can be viewed and printed. See “Report Review” on page 278 for instructions 
on running these reports.
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Direct Deposit Reports

DrakeCWU offers many Direct Deposit reports that can be printed in either PDF, 

Excel, or Comma Separated Value (CSV) formats.

To run Direct Deposit reports, complete the following:

1. Go to Contractors > Direct Deposit - Transmit Contractors > Reports.

2. Select the format for the report in the Available Print Formats field.

3. Enter the beginning and ending date range for the report. To set the beginning and 

ending dates for reports, click the  next to the date displayed. Dates default to 
the current date on the computer. For instructions on setting calendar dates, see 
“Date Fields” on page 17.

4. Select the report to run and click Request Rept. 

Direct Deposit 
Report Details

IMPORTANT The Direct Deposit feature will be unavailable in DrakeCWU 
beginning June 1, 2018. Please convert to Drake Accounting if 
you wish to continue using Direct Deposit.

IMPORTANT
Direct Deposit report requests are uploaded to and report infor-
mation is downloaded from InterceptEFT. Therefore, an Internet 
connection is required to run Direct Deposit reports. If you use a 
dial-up connection to access the Internet, you must first connect 
to the Internet before clicking Request Rept.

Table 5-1: Direct Deposit Report Details

Report Name Details

CAR - Active Company Report Company’s last date of activity and their TIN verifica-
tion.

PBR - Batches Submitted Sum-
mary

Batches InterceptEFT has submitted to the Federal 
Reserve for processing.

BRY - Statement and Projections Statement of accounts and a projection of disburse-
ments to and from your account by InterceptEFT.

CAP - Company Applications Breakdown of the accounts credited and debited.

CCR - Company Contracts 
Report

Status of contracts on file with InterceptEFT.

CFS - Company Fee Schedule InterceptEFT’s fee schedule agreement for Direct 
Deposit services.
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The Review Repts. button displays the Review Reports screen where previously pro-
duced reports can be viewed and printed. See “Report Review” on page 278 for 
instructions on running these reports.

COR - Corrections The receiving banks did allow the transaction to go 
through, but sent this report so you will change the 
information in your software, i.e., name, account num-
ber, routing number, etc. for future transactions. Refer 
to the last column of the report to determine what 
information needs to be changed.

RET - Returns A transaction was rejected by the receiving bank and 
was sent back to InterceptEFT. The Returns report 
displays the reason it was returned so it can be cor-
rected and prevent any future delays in processing.

XCC - Xcelerated Corrections Non-posted Xcelerated Corrections. The Xcelerated 
Corrections is a screening system that compares your 
transactions by routing and account number against a 
database of previous NOC transactions. The transac-
tion is stopped before the file is submitted to the Fed-
eral Reserve for processing. This report will only be 
available for the day in which they are received. Prior 
days are included in the Corrections report.

XCR - Xcelerated returns Non-posted Xcelerated returns for the day they were 
received only. Xcelerated Returns is a screening sys-
tem that compares your transactions by routing and 
account number against a database of previously 
returned transactions. The transaction is then taken 
out of the file before submitting it to the Federal 
Reserve.

FAR - File Acknowledgement 
Summary

Summary of files that have been received by Inter-
ceptEFT. The report confirms the files they received 
by batch and total dollar amount.

MBS - Monthly Billing Summary Billing summary of your monthly charges. Each client 
will have a lump sum for processing during the month.

MBD - Monthly Billing Detail Detailed billing statement of your monthly charges. 
Each client will have an individual breakdown of trans-
actions processed during the month.

Table 5-1: Direct Deposit Report Details

Report Name Details

IMPORTANT To transfer payroll information to the journal, see “Payroll Journal 
Entry” on page 165.
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1099/1096/1098 Processing

DrakeCWU produces Form 1099-MISC for contractors based on earnings throughout 
the year. The contractor must be set up and have at least one check printed and dated 
during 2018 or an ATF check recorded with a check date of 2018. Only payments 
made with a check date in 2018 are included in the contractor’s 2018 1099.

Forms 1099-MISC must be processed before they can be printed or uploaded to the 
IRS. After processing the 1099-MISC, go to E-Filing > 1099/1098 E-Filing > 
Create File to generate the upload file. See “Creating the 1099/1096/1098 Upload 
File” on page 184.

Forms 1099-MISC can also be processed, printed, and uploaded for vendors and non-
vendors. See “Generating 1099 Data” on page 220.

To process 1099-MISC forms, complete the following:

1. Go to Contractors > Process 1099 Misc. 

2. Process 1099-MISC forms either individually or all at once.

• Click Process All to process all 1099-MISC forms at once. This overwrites 
any changes made to existing 1099-MISC forms. If changes were made to one 
or more 1099-MISC, use Process Single.

NOTE See “Print and Upload Forms 1099 and 1096” on page 304 for an over-
view of this process.

IMPORTANT The On-the-Fly module has been removed in DrakeCWU 2018. 
Please convert to Drake Accounting if you wish to produce Forms 
1099 On-the-Fly.

NOTE Prior to processing 1099s, all live contractor checks must be printed 
and ATF contractor checks created in the correct year.

IMPORTANT
In order to generate Forms 1099-MISC for vendors and non-ven-
dors, you must generate the 1099 data file before processing their 
1099s. See “Generating 1099 Data” on page 220 for information 
on generating the 1099 data file.

NOTE

The check boxes at the top right of the window are set automatically 
based on whether the vendor/nonvendor 1099 data file has been gen-
erated and if there is contractor payment information available for a 
1099. If both types of data are available, the Process 1099’s for Both 
option is selected. If only contractor payment information is available, 
the Process 1099’s for Contractors option is selected. If the vendor/
nonvendor 1099 data file has been generated and there is no contrac-
tor payment information available, the Process 1099’s for AP Vendors 
option is selected.
153



1099/1096/1098 Processing 2018 DrakeCWU
• To process a single 1099-MISC, select the contractor from the contractor list 
and click Process Single. An X in the 1099 column next to the contractor’s 
name and code indicates the contractor’s 1099 has been processed success-
fully

Editing Forms 1099

To edit a 1099, complete the following:

1. Go to Contractors > Process 1099 Misc.

2. Select a contractor, vendor, or non-vendor from the list.

3. Click View/Edit.

4. Make necessary changes in the appropriate fields.

5. Click Save then Exit.

Printing Forms 1099 and 1096s

The 1099s are formatted to print “2 Up.” This means information for two contractors 
prints on the same page, one above the other. If printing for a single contractor, there is 
a blank form where the second contractor's information would normally print.

1. Go to Contractors > Process 1099 Misc.
2. Select an option from the View/Print section:

• View/Edit 1099s allows you to edit the information on the 1099 and 1096. 
Use this feature with caution. Click View/Edit to access the Edit 1099 dialog 
box. Click Save to save your edits.

• Print All 1099s prints the 1099-MISC for every contractor listed with an X 
under the 1099 header to the left.

• Print Single 1099 prints the 1099-MISC for a selected contractor.
• Print 1096 prints the 1096. It can be printed only on red and white forms.

3. Select the type of 1099-MISC copies to print from the Types section.
4. Select to print Forms and Data (using plain paper) or Data Only on a pre-printed 

form.

5. Click Print.

Order the red and white forms from an office supply company or the IRS. Call (800) 
TAX FORMS. See “Uploading Forms 1099, 1096, and 1098s” on page 183 to upload 
the 1099/1096 information.

NOTE There is an option to suppress 1099s with compensation less than 
$600.

TIP
The 1099-MISC IRS Copy A and 1096 must be printed on the red and 
white forms (data only). All other copies can be printed on plain paper 
using a laser printer (choose Form and Data) or on preprinted forms 
(choose Data Only). If Data Only is selected, the Adjust Form button 
is activated allowing adjustment of printing alignment. Refer to “Forms 
Alignment” on page 35 for more information.
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6 Bookkeeping

DrakeCWU’s bookkeeping program provides an accurate, up-to-date snapshot of the 
financial condition of the client’s business. This is accomplished by automating pay-
roll and accounts payable posting to the general ledger. Numerous financial reports are 
available and this financial information can be exported directly into the Drake Tax 
software reducing the chance for data entry errors.

Adding Accounts to a Chart of Accounts

To add a new account to the Chart of Accounts, complete the following:

1. Go to Bookkeeping > Chart of Accounts.

2. Click Add. The Add/Edit/Delete Account dialog box opens. Enter account infor-
mation.

Figure 6-1: Add Account

NOTE See “Chart of Accounts (COA) Setup” on page 50 for information on 
how to set up a Chart of Accounts in CWU.
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• Account Number — The account number determines how the transaction is 
assigned. 

• Name — The reports generated by CWU use this name.

• Type — Choose the correct account type from the drop list. This choice 
affects the calculation of transactions entered in the journal to generate finan-
cial reports. Always follow the GAAP.

• Level — Accounts are either “postable” (level 0) or “account group level,” 
also known as “nested.” Postable accounts are used when entering transac-
tions. Nested accounts are used for reporting purposes only.

Level - Postable Account — Select this option for level 0 accounts. Only 
level 0 account information can be exported to the client's tax return in Drake 
Tax.

Level - Account Group Level — Select this option if the account is a nested 
account, then use the list to assign the level (1-9).

See “Understanding Account Levels” on page 158 for further explanation of 
account levels.

• Current Balance (debit and credit entries) — This is required to properly set 
up the Chart of Accounts. Level 0 accounts are the only accounts for which a 
Current Balance can be entered. Enter an amount either in the Debit balance 
or the Credit balance fields - not both. The Debit and Credit fields can be 
edited during the creation of the COA. These fields are updated automatically 
when a Post Transactions process is performed.

• Yearly Budget — Enter the amount budgeted for the account. This informa-
tion is available for financial management.

• Cash Flow Classification — Designate in which section of a cash flow state-
ment the account should appear (Operating, Investing, Financing, or Cash). 
Only accounts with one of these designations appear in a Cash Flow report. 
The “Cash” designation must be selected in order for the account to be 
included in “Cash at Beginning of Period” on the Cash Flow report.

• Tax Form — Designate the tax form on which this field should appear. This 
information assists in exporting information to the client's tax return in Drake 
Tax. If a tax return for the client does not exist in Drake, information from 
Setup > Client Information is used to create the tax return in Drake. If a tax 
return for this client exists in Drake, the EIN/SSN is used as the identifier for 
the client file and the file is exported to the existing tax return. For more infor-
mation about exporting to Drake, see “Export to Drake Tax” on page 293.

• Tax Line — Specify the line in the Tax Form list appropriate for this 
account. Selecting an export form activates the Tax Line drop list.

WARNING Use caution when changing the account level. Improper changes 
can cause inaccurate results in the Chart of Accounts.

NOTE
Current Balance fields become inactive and can not be edited once a 
transaction is entered into the journal for this account or a Post Trans-
actions process is performed.
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• Tax Form Instance — Specify which instance of the tax form specified in the 
Tax Form field the account information should be exported. For instance, if 
the tax return has two Schedule Cs, specify to export to Schedule C “1” or 
“2”.

• Setup Balances (optional) — Entering monthly account balances when first 
starting to use DrakeCWU and its bookkeeping features is a great way to 
ensure accurate reporting for all accounts. By entering Start of Year and 
monthly closing balances for each account, a start-of-year balance sheet will 
reflect the year-to-date data. You can also run monthly reports for months 
entered.

Enter either a debit balance or a credit balance for each account.

The Start of Year and January thru December fields are automatically 
updated when transactions are entered and the Post Transactions process is 
performed.

Start of Year — Enter start of year balances from balance sheet accounts 
only. Double-click under Debit to enter a debit balance and under Credit to 
enter a credit balance. Income statement accounts are always zero at the start 
of the year and therefore do not require entries. If starting to use CWU in Jan-
uary, an entry should be made for the Current Balance but not for the Start 
of Year.

January thru December — Enter the monthly account balance from January 
thru the last full month in the existing accounting system.

For example, you start using DrakeCWU in February and the current balance 
of the checking account is $40,000. Assuming you started the year with 
$50,000 in the checking account, you would set the Start of Year balance to 
$50,000 and the January balance to -$10,000 to show that you spent $10,000 
in January and now have a current balance of $40,000. This should match the 
Debit balance amount of $40,000 you’ve entered in the Current Balance 
field.

IMPORTANT

Use Setup Balances only if you are starting to use DrakeCWU in 
the middle of the year and want to bring forward individual 
monthly account balances from your existing accounting system. 
In order to take advantage of this feature, you must enter bal-
ances for each account and each month of this fiscal year through 
the last full month. For instance, if you are starting to use CWU in 
July, enter monthly balances for January through June. When this 
information is entered correctly, prior period and year-to-date 
reporting is available.

NOTE
Setup Balances fields become inactive and can not be edited once a 
transaction is entered into the journal or the Post Transactions pro-
cess is performed.
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3. Click Save after the information for each account has been entered.

The Current Balance of the Chart of Accounts is displayed at the lower right of 
the Chart of Accounts - Setup dialog box. When the COA is “in balance,” this 
displays 0.00.

Understanding Account Levels

Levels in the Chart of Accounts define both “postable” accounts and those that are 
created for reporting purposes only. Journal entries can be made only to postable, or 
Level 0 accounts. Only level 0 accounts are displayed when F2 is pressed from 
account fields throughout CWU.

Levels 1 through 9 define how financial statements are subdivided into logical sec-
tions. They are used only for defining report sections. No transactions can be posted to 
these accounts. This allows a high degree of customization of financial statements and 
reporting.

Levels are designed to be used in matched pairs. The first instance – the “starting 
instance” – provides the “Section Header.” The second instance – the “ending 
instance” – marks the end of the section and tells the program to total the section. The 
name of this account provides text for the “section total.” Level 0 accounts are 
assigned to the section based on their account number. Those with account numbers 
between the starting instance and ending instance accounts are tallied.

NOTE

CWU can be used as either a double-entry or single-entry bookkeeping 
system, or both. The balance must be 0.00 before saving the Chart of 
Accounts.

An account can be added “on the fly” at anytime. See “Create an 
Account “On the Fly”” on page 161.

TIP Complete the Chart of Accounts before entering transactions in 
Bookkeeping > Enter Transactions.
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Nesting Levels It is possible to “nest” levels. For instance, there can be a Level 2 subsection within a 
Level 1 section. Up to 9 levels can be nested.

The following example shows how to set up nested sections. 

.

This example results in a section on the Profit & Loss that looks like this:

COA Samples When creating a COA, the level selected enables you to generate a detailed break-
down of accounts later. Level 0 accounts are the only postable accounts. Use only 
level 0 accounts when entering transactions.

In this example, multiple checking accounts are included in a total of checking 
accounts for reporting purposes.

1. Set up a “Beginning Account” for your grouping of checking accounts. This is a 
level 1 Account. (Level 1-9 accounts are for reporting purposes only.)

2. Set up each of your checking accounts: account number, account name, account 
type, and level 0. This enables entry of transactions for each checking account.

3. Set up an ending account that will show the total of all checking accounts. Use 
level 1. (You must always have a beginning and ending level 1.)
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Use multiple levels within the 1-1 level to create a nesting of accounts. In the next 
example, the accounts associated with “Cash” include “Petty Cash,” “Checking,” 
“Savings,” etc.

This example results in a section on the balance sheet that looks similar to this:

Cash

100.05 Total Checking 500.00

100.09 Total Savings 500.00

Total Cash 1000.00

Editing an Account

To modify an existing account, go to Bookkeeping > Chart of Accounts. Either 
select the account and click Edit or double-click the account from the list. Edit the 
desired fields and click Save.

Deleting an Account

An account in the COA can be deleted only if there has been no monetary transaction 
for the account. To delete an existing account:

1. Go to Bookkeeping > Chart of Accounts.

2. Either select the account and click Edit or double-click the account from the list.

3. Click Delete. A message box is displayed, confirming the account should be 
deleted. 

4. Click Yes from the confirmation window to permanently delete the account. Click 
No to return to the Chart of Accounts Setup dialog box without deleting the 
account.

Deleting the Chart of Accounts

Use the Delete All button when setting up the Chart of Accounts and you wish to 
restart the COA setup from scratch. All account information is removed. This option 
is available only before entering transactions and before performing the Post Trans-
actions process.

NOTE
All information in the Chart of Accounts can be changed until a transac-
tion has been posted to that account. Once a transaction has been 
posted to an account, only the Account Number, Name, Budget, Tax 
Form, Tax Line, and Tax Form Instance fields can be edited.

IMPORTANT Accounts that have current activity cannot be deleted.
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Create an Account “On the Fly”

Accounts can be added to the Chart of Accounts from any field in CWU that is calling 
for an account number (e.g. Employees > Account & Payroll Information >          
G/L Account Numbers).

To create an account on the fly, complete the following steps:

1. Place the cursor in any account field in CWU and press F2. You can also create 
accounts on the fly in account fields with a drop list by selecting New from the 
drop list (e.g. Bookkeeping > Enter Transactions).

2. Double-click New.

Figure 6-2: Create an Account “On the Fly”

3. Enter the new account number and name. If you are adding an account that is sim-
ilar to one that already exists, use an account number in the same numerical range. 
For instance, the expense accounts are in the 700 range, so you may want to use 
account #791 for a new cell phone account.

4. Select the account type from the Type drop list (required).

5. Enter the Current Balance information (required).

6. Enter the Yearly Budget for the account (optional).

7. Use the drop list to select the Tax Form and Tax Line information (optional).

8. Enter the Start of Year and month-to-date information (optional).

9. Click Save.

NOTE
Nested accounts (levels 1-9) can be added only from 
Bookkeeping > Chart of Accounts. Accounts added from anywhere 
else in CWU are level 0 (postable) accounts.
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Entering Journal Transactions

There are two methods of bringing transactions into the general ledger: manual entry 
of transactions directly into the general ledger, and automatically bringing payroll 
information to the general ledger. Before any transactions can be entered, a Chart of 
Accounts must be set up. (See “Chart of Accounts (COA) Setup” on page 50).

Manual Entry of Journal Transactions

General ledger transactions are entered in the journal. CWU uses the double-entry sys-
tem of bookkeeping.

To enter journal transactions:

1. Go to Bookkeeping > Enter Transactions.

Figure 6-3: Enter Transactions

2. Select the journal to use for this transaction from the Journal drop list.

3. Complete all necessary fields for the transaction.

• Date (Required) — The date of the transaction defaults to today’s date. 
Change the date of the transaction using the MMDDYYYY or the MM/DD/
YYYY format. You can also use the plus (+) and minus (-) keys on your key-
board’s numeric keypad to move the date forward and backward. The date 
entered is used until it is changed or until the Enter Transactions dialog box 
is exited. After exiting Enter Transactions, the date returns to today’s date 
when the dialog box is next opened.

Table 6-1: Journals

GJ General Journal

CD Cash Disbursements

CR Cash Receipts

PAY Payroll

BUD Budget

NOTE
DrakeCWU keeps ten years of Chart of Accounts history starting with 
2008 data or the year you started using CWU (whichever is later). This 
means that when a correcting entry is made to the journal for a prior 
year, all balances are updated automatically from that point forward. 
Reports reflect the updated balances.
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• Account (Required) — Enter the account number, the account name, or use 
the drop list to select the appropriate account for this transaction. The drop list 
displays only 0 level accounts. Enter only zero level accounts. The account 
type displays above the account selected. Select New from the list to create an 
account on the fly. (See “Create an Account “On the Fly”” on page 161). The 
transaction posts to the account selected.

• Debit — If this transaction is a debit, enter the amount.

• Credit — If this transaction is a credit, enter the amount.

• Description (Optional) — Enter the description needed for this transaction. If 
you have previously entered descriptions, CWU attempts to fill the field with 
one of these descriptions as each character is typed. When the desired entry is 
displayed, press ENTER or TAB, or use the mouse to advance to the next data 
entry field. See “Editing Stored Descriptions” on page 167 for information on 
adding, deleting, and editing the entries that populate the Description field.

• Reference (Optional) — Enter information associated with this transaction, 
such as check number, invoice number, etc.

• AP Vendors/Employees/Contractors/AR Customers (Optional) — To asso-
ciate this transaction with a particular AP vendor, employee, contractor, or 
AR customer, select the option button beside the appropriate category.

Use the drop list to the right of these categories to select the appropriate AP 
vendor, employee, contractor, or AR customer code. 

– AP Vendors — When the AP Vendors option button is selected, vendors 
entered in Payables > Vendor Setup display from the drop list. Select the 
vendor associated with this transaction.

– Employees — When the Employees option button is selected, employees 
entered in Employees > Employee Setup display from the drop list. 
Select the employee associated with this transaction.

– Contractors — When the Contractors option button is selected, contrac-
tors entered in Contractors > Contractor Setup display from the drop 
list. Select the contractor associated with this transaction.

– AR Customers — When the AR Customers option button is selected, 
accounts receivable customers entered in 
Receivables > Customer Setup display from the drop list. Select the cus-
tomer associated with this transaction.

• Division (Optional) — Select the division associated with this transaction. 
The drop list displays the list of divisions created in 
Setup > Headers & Footnotes.

NOTE
When you click Save, CWU verifies that the account entered is a valid 
account. If it is not valid, you are given the opportunity to either add the 
account on the fly (see “Create an Account “On the Fly”” on page 161) 
or enter a different account number to be used for this transaction.

WARNING You must enter an amount in either the Debit or Credit fields. Do 
not enter an amount in both fields for one transaction.
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4. Verify the information and click Save.

Balance (Debit, Credit, or Zero) — This shows the current balance (Debits - Credits) 
for journal entries. This balance must be 0.00 in order to post transactions. Post 
monthly to facilitate reconciliation.

When a journal transaction is saved, the information for the transaction is moved to 
the lower portion of the dialog box. To facilitate recording of the offsetting entry, the 
Date, Description, Reference number, and Division remain and the full amount of 
the offsetting debit or credit entry remain in the upper portion of the dialog box. To 
keep the journal in balance, enter the offsetting Account number and the Description 
(if desired), verify the amount, and click Save. 

Editing/Deleting a Journal Entry

To edit or delete a journal entry, complete the following:

1. Go to Bookkeeping > Enter Transactions.

2. Double-click a journal transaction listed on the bottom half of the dialog box. The 
information for that transaction fills the fields in the upper portion of the dialog 
box.

3. Make the changes as needed.

4. Click Save. Click Delete to remove the line entry. The balancing transaction must 
also be manually deleted.

ATF Payroll Journal Entry

To add an ATF payroll entry to the journal “on the fly,” complete the following:

1. Go to Bookkeeping > Enter Transactions, and click the ATF Payroll button.

2. When the Select ATF Payroll window is opened, enter 1 for an ATF employee 
payroll entry or 2 for an ATF contractor payroll entry and click OK.

3. Enter the ATF payroll information.

4. Click Save, then Exit.

NOTES

If you do not want the Date, Description, Reference, Division, and 
the offsetting debit or credit amount filled automatically, go to 
Bookkeeping > Enter Transactions, click the Journal Options but-
ton, and verify Prefill Adjusting Entry Amounts Automatically is not 
selected.

To automatically increment the Reference number, go to 
Bookkeeping > Enter Transactions, click the Journal Options but-
ton, select Auto Increment Reference Number. This option must be 
selected prior to entering transactions.
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Payroll Journal Entry

Use Payroll Journal Entry to transfer the payroll information to the journal without 
having to manually enter each transaction.

If you neglected to enter the cash and expense account numbers when setting up pay-
roll and have entered payroll information, you can go back to the payroll setup, enter 
the account numbers, then return to Bookkeeping > Enter Transactions and process 
the payroll information to the journal. For employees, accounts specified on the 
Employees > Account & Payroll Information, G/L Account Numbers tab are 
used. For contractors, accounts from either the Contractors > Account & Payroll 
Information, Cumulative G/L  Account  Numbers tab or the Contractors > 
Account & Payroll Information, Detailed G/L  Account  Numbers tab are used.

Once all necessary setup information is correctly entered:

1. Create the payroll check, employees and contractors, live or ATF.

2. Print the live payroll check. (See “Printing Employee Pay Checks” on page 109 
and “Printing Contractor Pay Checks” on page 143.)

3. Go to Bookkeeping > Enter Transactions, and click the Payroll Journal button.

Figure 6-4: Payroll Journal Entry

4. Enter start/end dates or leave blank to process all checks.

5. Click Per Check Entries to create separate journal entries for each payroll trans-
action or Cumulative Entry to create one cumulative journal entry for each pay-
roll account.

IMPORTANT All setup fields associated with payroll (deductions/benefits, cash/
expense accounts, withholdings, etc.) need the correct account 
numbers assigned before the first check is written.

NOTE
Once payroll transactions have been processed to the journal without 
account numbers, the transactions cannot be edited to add account 
numbers.

IMPORTANT To display check numbers for individual payroll entries when per-
forming a bank reconciliation you must select Per Check Entries.
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If a journal entry that was entered using the Payroll Journal function is deleted, re-
enter the information directly into the journal. CWU allows the transfer of check 
information only once.

For example, you find an error in hours on a payroll check. Delete that check and print 
a corrected check. Delete that transaction from the journal and add the new transac-
tion.

Journal Options

Use journal options to tailor your interaction with CWU when making manual entries 
to the journal. To access journal options, Bookkeeping > Enter Transactions, and 
click the Journal Options button.. Click Save when all Journal Options selections 
have been made.

Insert Debit/Credit Decimal Automatically

This option automatically inserts a decimal two digits from the right (creating cents) 
entered in the debit and credit fields. For instance, enter 15025 and when you tab out 
of the field, the entry becomes 150.25. Enter 100 and the entry becomes 1.00.

To enable this option, go to Bookkeeping > Enter Transactions and click the Jour-
nal Options button. Select Insert Debit/Credit Decimal Automatically.

Prefill Adjusting Entry Amounts Automatically

CWU automatically fills the Date, Description, Reference, Division, and the debit or 
credit amount for offsetting manual journal entries. 

To disable this option, go to Bookkeeping > Enter Transactions and click the Jour-
nal Options button. Verify Prefill Adjusting Entry Amounts Automatically is not 
selected.

Auto Increment Reference Number

To automatically increment the Reference number of manual journal entries, go to 
Bookkeeping > Enter Transactions and click the Journal Options button. Select 
Auto Increment Reference Number. This option must be selected prior to entering 
transactions.

Disable AP, Employees, Contractors and AR Selections

To hide the AP Vendors/Employees/Contractors/AR Customers options, go to 
Bookkeeping > Enter Transactions and click the Journal Options button. Select 
Disable AP, Employees, Contractors and AR Selections. The tab order for entering 
journal transactions is adjusted passing over these selections.

TIP Journal entries can be sorted by clicking the field headers at the top of 
the journal entry list.
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Disable Division Selection

To hide the Division selection field, go to Bookkeeping > Enter Transactions and 
click the Journal Options button. Select Disable Division Selection. The tab order 
for entering journal transactions is adjusted passing over this selection.

Disable Payroll Journal and ATF Payroll

To hide the Payroll Journal and ATF Payroll buttons, go to 
Bookkeeping > Enter Transactions and click the Journal Options button. Select 
Disable Payroll Journal and ATF Payroll. Use this option if payroll services are not 
being provided to the client or one of the Auto Post options has been selected on the 
Employees > Account & Payroll Information, Payroll Options tab.

Editing Stored Descriptions

To edit a transaction description:

1. Go to Bookkeeping > Edit Stored Descriptions.

2. Select the description to edit from the Stored Descriptions list by either selecting 
the description and clicking Edit or by double-clicking the description.

3. Edit the description as needed from the Selected Entry field.

4. Click Save.

Remove Transaction Descriptions

To delete a description, select an entry in the Stored Descriptions list and click 
Remove. Click Save Changes to permanently remove the description.

Add Transaction Descriptions

Descriptions can be added to the list of stored descriptions by either saving journal 
transactions with descriptions associated with them or by manually adding descrip-
tions. 

NOTE
When both the Disable AP, Employees, Contractors and AR Selec-
tions and the Disable Division Selection options are selected, press 
Tab or Enter from the Reference field to go to the Save button.

NOTE
Click Sort Ascending or Sort Descending to re-sort the list. You can 
manually sort the description list by dragging an item up or down into 
the desired position in the list.

NOTE
Click Save Changes to permanently save changes made in Edit 
Stored Descriptions. Click Exit Without Saving if you do not wish to 
save your changes.
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To manually add a description:

1. Go to Bookkeeping >  Edit Stored Descriptions.

2. Type the new description in the Add Entry field.

3. Click Add.

4. Click Save Changes to permanently add the description.

Bank Reconciliation

This option checks accounts against the bank balances for those accounts.

1. Go to Bookkeeping > Bank Reconciliation. The Bank Reconciliation dialog 
box opens.

Figure 6-5: Bank Reconciliation

2. In the Cash Account field, select an account from the drop list. Only postable 
Current Asset accounts from the Chart of Accounts are listed.

3. In the Cutoff Date field, enter the last date to be included in the bank reconcilia-
tion using the MMDDYYYY format.

4. Enter the Starting Balance. The Starting Balance is the previous month’s End-
ing Balance.

5. Enter the Ending Balance shown on the bank statement.
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6. Select to display a traditional Bank Reconciliation report showing only the 
cleared transactions or a Comparative Bank Reconciliation report showing both 
cleared and non-cleared transactions.

7. Click Load Trans. All unreconciled transactions for the selected account through 
the Cutoff Date display. Sort the transactions listed by clicking on the column 
headers.

8. To begin reconciling the account, select the box to the left of transactions that 
appear on the bank statement.

9. If necessary, click Journal Entry to add transactions. Use manual journal entries 
to enter bank initiated items, such as interest and penalties or to make any other 
corrections. For instance, a check appears on the bank statement but is not dis-
played on the Bank Reconciliation screen. See “Entering Journal Transactions” 
on page 162 for details on making manual journal entries. Remember that all man-
ual entries to the journal must have an offsetting entry. To be included in this rec-
onciliation, the transaction date must be not later than the Cutoff Date.

10.Once the reconciliation process is complete, click Finish. A reconciliation report 
opens that can be saved or printed. You must Finish reconciling an account before 
you begin a new reconciliation of that same account.

Reconciled Transaction — A transaction that has cleared the bank. Indicate a 
cleared transaction by selecting the box to the left of the transaction.

UnReconciled Transaction — A transaction that has not cleared the bank. Do not 
select the box to the left of transactions that have not cleared the bank.

Adjusted Bank Balance equals the Starting Balance plus the Reconciled 
Transactions (debits - credits).

Closing Book Balance is the same as the Ending Balance.

Accumulated Unreconciled Balance equals the UnReconciled Transactions 
(debits - credits).

Calculated Unreconciled Balance equals the Ending Balance minus the 
Adjusted Bank Balance (Starting Balance plus the Reconciled Transactions).

IMPORTANT Whenever possible, enter the Ending Balance as shown on the 
bank statement. This will help ensure a correct bank reconcilia-
tion.

NOTE
Once a bank reconciliation using a given Account and Cutoff Date has 
been finished, that same Account and Cutoff Date combination can-
not be reconciled again.
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Posting Transactions

The posting process posts the current transactions to the Chart of Accounts. Before 
running this process, be sure that:

• Transactions are in balance.

• All transactions have valid account numbers.

To post transactions to the GL:

1. Go to Bookkeeping > Post Transactions.

Figure 6-6: Post Transactions

2. Click Post. The Select Reporting Date dialog box displays.

Figure 6-7: Select Reporting Date

3. Select the date to appear on the Interim Reports by either selecting the month or 
using the drop arrow next to the date field. Selecting a month automatically sets 
the report date to the last day of the month selected.

4. Click OK.

5. Click Yes.

DrakeCWU:

• Backs up the active client’s files.

• Generates interim reports.

• Posts transactions to the General Ledger for the current accounting period.

NOTE All transactions in the Bookkeeping > Enter Transactions screen post 
to the GL regardless of the reporting date selected.
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6. The Interim Reports display on your computer screen. Use these reports to check 
for accuracy. Reports can be printed by clicking the Printer icon.

7. If the information on the Interim Reports is correct, click Yes to continue with the 
post.

Year End Close

The Year End Close process zeros out all income, cost of goods sold, and expense 
accounts and posts net income to the retained earnings account. Run the Year End 
Close after the final period of the year has been posted. Include all adjustments in the 
final period as CWU does not offer a 13th adjustment period.

To post the year-end close to the GL:

1. Go to Bookkeeping > Year End Close.

Figure 6-8: Year End Close

2. Enter the year to close. DrakeCWU backs up the active client’s files prior to clos-
ing the year.

IMPORTANT
The Post Transactions process must be run prior to running the 
Year End Close. Some reports require that transactions be 
posted prior to running the report. Refer to each report’s descrip-
tion for posting requirements.

NOTE See “End of Year Process” on page 304 for an overview of this process.

NOTES

You must perform the Post Transactions process 
(Bookkeeping > Post Transactions), print all Forms W-2, W-3, 1099, 
and 1096, and export to the Drake Tax software program prior to per-
forming the Year End Close. The information required for the export is 
not available after closing the year. See “Export to Drake Tax” on 
page 293.

The Year End Close must be performed in order to bring the Chart of 
Accounts into the following year’s DrakeCWU program.

You should backup the client information before closing the year.
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3. Click OK. 

DrakeCWU prepares the files for the new year.

Special Considerations for Fiscal Year Clients

Using CWU for a client that is on a fiscal accounting year is very similar to the way 
you use CWU for a client on a calendar year, except when it comes to closing out the 
year.

To identify a client as a fiscal year client in CWU, go to Setup > Client Information 
and on the Business Information tab, set the Start of Year Date to something other 
than January 1.

The following scenario is used to explain using a fiscal year client in CWU:
• The client’s fiscal accounting year is from August 1, 2017 to July 31, 2018. 

Use the appropriate dates for your client’s fiscal year.

• You process AP, AR, and payroll for this client and are keeping their books (a 
Chart of Accounts is set up in CWU for this client). 

In CWU2017

1. Enter transactions for August 1, 2017 thru December 31, 2017.

2. On January 1, 2018 (or as soon after January 1 as you can), post payroll to the 
journal (go to Bookkeeping > Enter Transactions, and click the Payroll Journal 
button).

3. Next, post transactions to the GL. Go to Bookkeeping > Post Transactions.

4. DO NOT CLOSE THE YEAR IN CWU2017 AT THIS TIME.

5. DO NOT WORK IN THIS CLIENT IN CWU2017 AGAIN.

In CWU2018

1. After installing CWU2018, bring the client forward from CWU2017 to 
CWU2018. In CWU2018, go to Tools > Update Prior Year Clients.

2. Make that client the active client (File > Open Client) and open their Chart of 
Accounts (go to Bookkeeping > Chart of Accounts).

You must answer YES to the question, “Do you want to update the bookkeep-
ing for this client?” This completes the process of bringing account balance 
information and payroll transaction information forward into CWU2018 for 
this client.

NOTES

All accounts with a number higher than the designated retained earn-
ings account are zeroed out and the net income posts to the retained 
earnings account.

Once the Year End Close process has been completed, you will only be 
able to run the financial reports that are “By Date” or date range. For a 
description of available reports, see “Report Details” on page 251.
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3. Continue using CWU2018 for this client’s accounting work

4. At the end of their fiscal year (July 31, 2018), close the client’s fiscal year in 
CWU2018:

• Post payroll to the journal (go to Bookkeeping > Enter Transactions, and 
click the Payroll Journal button)

• Post all transactions to the GL (Bookkeeping > Post Transactions)

• Close the year (go to Bookkeeping > Year End Close). Enter 2017 as the 
year to close.

5. Continue entering transactions in CWU2018 for fiscal year 2018 – 2019.
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7 Electronic Filing

Forms 940, 941, 941SS, 944, 943, 945, W-2, W-3, 1099, 1096, and 1098 can be filed 
electronically using DrakeCWU.

An Electronic Filer Identification Number (EFIN) application must be filed or 
amended to allow the e-filing of the 94X forms. A five- or 10-digit PIN and password 
are required to electronically file these forms. To apply for a 5-digit Reporting Agent’s 
e-filing PIN, see “Appendix H - Reporting Agent’s PIN Application” on page 320.  

Forms 941, 940, 944, 941SS, 943, & 945

To e-file 94X tax returns, there are three basic steps:

1. Preparation

2. e-filing

3. Viewing the results

Preparing to e-File 94X Forms

Before e-filing 94X tax returns using DrakeCWU, complete the following setup:

1. Go to Firm > Firm Info./Global Settings and complete the E-File Selections 
section

2. Go to Setup > Client Information > Business Information and complete the E-
File Client 94x section

NOTE All transmissions of 94X series forms to and from the IRS flow through 
Drake.

NOTES

An EFIN is required to e-file tax returns. If you already have an EFIN, 
you must update the information on file with the IRS to be able to e-file 
94X series tax returns. Call 866-255-0654 (option 1, 3) to update this 
information.

For information about e-filing as a Reporting Agent, see “Appendix H - 
Reporting Agent’s PIN Application” on page 320.
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Before Electronically Filing 94X Forms

Before you electronically file 94X tax returns, complete the following procedure:

1. Run payroll (live payroll with printed checks or ATF payroll). (See “Live 
Employee Payroll” on page 95 and “ATF Employee Payroll” on page 103.)

2. Create tax deposits (Employees > Tax Deposit > 94X.) (See “Calculating 94X 
Series Tax Deposits” on page 118.)

3. Go to Employees > 94X  Forms and select the desired 94X form. (See “Produc-
ing 94X Series Tax Returns” on page 121.) Once the file is generated, click Save. 
This generates the electronic transmission file and places an entry on E-Filing > 
94X E-Filing > Select/Transmit 94X Forms.

e-Filing 94X Forms

To e-file 94X forms, complete the following steps:

1. Go to E-Filing > 94X E-Filing > Select/Transmit 94X Forms and select the 
appropriate form to file. The E-Filing dialog box is opened with that form 
selected.

NOTE

It is not required to enter tax deposit information in 
Employees > Tax Deposit > 94X in order to electronically file the 
semi-annual or annual 94X tax deposit. If you are entering tax deposit 
information, make sure the Use Tax Deposit Information on 94X field 
is selected on Setup > 94X Form Settings. (See “94X Form Settings” 
on page 62.) If this field is selected and information is not entered in 
Employees > Tax Deposit > 94X, tax liability amounts on the report 
generated in step 3 will be blank.

NOTE Please review “94X Online Payment Tab” on page 45 before attempting 
to electronically file 94X forms the first time.

NOTE
The IRS will reject any early 94X e-filings. If you attempt to transmit 
these returns prior to the end of the period for which the return is report-
ing, DrakeCWU will not allow the transmission and a message will be 
displayed stating the earliest date the return can be e-filed.
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Figure 7-1: Transmit 94X Forms

2. Select the specific quarter or all quarters from the Select Quarter drop list.

3. Check the box beside the file to select one or more files to transmit under Client 
Code. Click Select All if you wish to transmit all files.

4. Click Transmit. The system checks for an open Internet connection. If an Internet 
connection is not detected, the system attempts to initiate a connection via a dial-
up modem. If a connection can not be made, the user is notified to connect to the 
Internet prior to transmitting.

While the returns are transmitting, a progress bar appears at the bottom of the E-
Filing dialog box. If a connection is not established, the software places the files 
back on this dialog box, indicating the connection must be established and the 
transmission attempted again.

NOTE To view the contents of the transmission file, select a file and click View 
94x Data.

NOTES

CWU automatically includes the bank account information in the 94X 
tax return e-filed to the IRS when the Setup > Client Information > 
94X Online Payment tab is setup. The IRS will use this bank account 
information to debit the account for the balance due amount. See “94X 
Online Payment Tab” on page 45 for information on setting up this fea-
ture.

Forms 940 and 943 are annual reports, available all year but filed only 
once at the end of the year or 4th quarter.

To delete a file from the E-filing window, select the file and click Delete 
Trans. This enables form submissions to be deleted so unintentional fil-
ings can be avoided.
177



Forms 941, 940, 944, 941SS, 943, & 945 2018 DrakeCWU
View Results of 94X Transmission

To view transmission results, go to E-Filing > 94X E-Filing > View 94X Results. 
Status information for all tax returns (941, 940, 944, 941SS, 943, and 945) with the 
date and time transmitted is displayed.

Figure 7-2: View Results

To narrow the search, select:

• A specific quarter or All Quarters to view.

• A status of All, Accepted, or Rejected from the Status field. When Accepted is 
selected, only the returns that have been accepted are displayed. When Rejected 
is selected, only the rejected returns are displayed.

• Click Drake Status to get the results of transmissions to Drake.

• Click IRS Status to get the results of transmissions to the IRS.

Click a column header to sort the transmission list.

To look at a specific acknowledgement, double-click a specific line or click the line 
and select View Status. When you view a REJ acknowledgement, the system shows 
the rejections report with an explanation of the rejection.

Alternate 
Method to 

View  Results 
of 94X Trans-

missions

Another way to get status information for 94X transmissions is to use Drake’s Online 
EF database. This feature provides “real time” information that can, at times, be more 
accurate and reliable than the information provided when using CWU’s View Results 
option. 

To view this information on Drake’s Support website:

1. In CWU, go to Help > Drake Support Website.

2. Log in using your EFIN and Drake password.

3. Go to My Account > EF Database.
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4. Go to Tools > 94x Report.

5. Select the appropriate Return Type and Date Range.

6. Select the Status to display or select “All” to include all statuses.

7. Click Run Report.

Uploading Forms W-2 and W-3

Uploading W-2s and W-3s to the Social Security Administration is a three-step pro-
cess:

1. Create the upload file.

2. Check the upload file for errors using AccuWage.

3. Transmit the file.

Creating the W-2/W-3 Upload File

Use Create File to generate the file containing W-2 and W-3 information that is trans-
mitted to the Social Security Administration. To create the transmission file, complete 
the following steps:

1. Go to E-Filing > W2 E-Filing (EFW2) > Create File. Set the electronic filing 
options here for the PIN, agent indicator code, EIN information and preparer, 
employment, and tax jurisdiction codes. A file can also be resubmitted here. Indi-
vidual field help is available by resting your pointer on the data field.

NOTES
See “Appendix I - Preparing to e-file W-2s” on page 323 for details on 
registering to use the Social Security Administration’s website and 
downloading and installing the AccuWage error checking software.

See “Print and Upload Forms W-2 and W-3” on page 304 for an over-
view of this process.

NOTE
Prior to creating the W-2/W-3 upload file, W-2s must first be processed. 
Complete W-2 Processing (Employees > Process W2s). See “W-2 
Processing” on page 124.
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Figure 7-3: Create W-2 E-File

2. Complete the General Information section:

• User ID — Enter the 8-character user ID assigned to the employee who is 
attesting to the accuracy of the file. This user ID is assigned by the Social 
Security Administration when the employee registers to use the SSA’s Busi-
ness Services Online. To register, go to http://www.ssa.gov/bso/bsowel-
come.htm.

• File is being resubmitted — Select this check box if the W-2 file is being 
resubmitted.

• Resubmit Wage File Identifier — Enter the wage file identifier displayed on 
the notice received from the SSA.

• Preferred Method of Problem Notification — A valid e-mail address is 
required to e-file W-2 information to the SSA. The e-mail address will flow 
from Firm > Firm Info./Global Settings. If the Use Client Contact Infor-
mation for paper W3s and e-Filing W2/W3s option is selected on the 
Setup > Client Information > W2/W3-1099/1098 Setup tab, the e-mail 
address entered on the Setup > Client Information > Contact Information tab 
is used for problem notification.
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• Preparer Code — Select the appropriate code for this client transmission file.

3. Complete the Employer Record Information section:

• Agent Indicator Code — Select the appropriate agent indicator code.

2678 Agent (Approved by IRS) — Select this option if you use an IRS-
approved section 2678 agent to file returns and make deposits or payments of 
employment or other withholding taxes. Access the Form 2678 from 
www.IRS.gov.

Common Paymaster — A corporation that pays an employee for two or 
more related corporations at the same time is a common paymaster.

3504 Agent — Select this option if using an employer-designated section 
3504 agent. For information on this agent type, go to www.IRS.gov.

Other — Use if none of the others applies. The field is left blank in the 
EFW2.

Terminating Business — Making this selection indicates that this is the last 
year that W-2s are filed under this EIN.

4. Review all entries, click Save Screen, then Create File. The upload file name and 
location displays. 

Table 7-1: W-2 Preparer Codes

A Accounting Firm

L Self-Prepared

S Service Bureau

P Parent Company

O Other

Table 7-2: Which EIN to Enter

If the Agent Indicator Code is: Enter the EIN for the: 

2678 Agent (Approved by IRS) Agent and Employer EIN

Common Paymaster Agent EIN

3504 Agent Agent EIN

Other Employer EIN

NOTE An “agent” is someone other than the employer used to pay the 
employer’s taxes. 

NOTE
Make note of the location where the transmission file is created. This 
information is needed in order to test the file with AccuWage and to 
transmit the file to the Social Security Administration.
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If a message displays stating that no W-2s have been processed for the year, go to 
Employees > Process W2s. See “Processing Forms W-2” on page 125 for more 
information.

5. Once the transmission file has been created, proceed to “Reviewing the W-2 
Upload File” on page 182 to identify possible errors in the file. Then go to Trans-
mit File to upload the information to the Social Security Administration.

State W-2s

When the W-2 upload file is created, some state W-2s are created automatically in the 
background. The state W-2 that is created is determined by the state entered on the 
Setup > Client Information > Contact Information window.

CWU creates state W-2s for following states:

State W-2 upload files are created in the 
d:\CWU2018\Clients\client code\st_W2Report folder, where 

“d” is the drive where CWU is installed
“client code” is the code used to identify the client when the client was created 
“st” is the two-letter state abbreviation. 

Example: CWU is installed on drive C:; the client code is “Arnolds”, which is located 
in Wisconsin. The state W-2 upload file is created in the 

C:\CWU2018\Clients\Arnolds\WI_W2Report folder.

The state W-2 upload file name begins with W2REPORT.

Reviewing the W-2 Upload File

Use the Social Security Administration's AccuWage program to identify most of the 
common format errors in wage submissions. This program will help to reduce submis-
sion rejections. Even if no errors are identified by AccuWage, a submission could still 
be rejected due to other errors.

Table 7-3: CWU W-2 Upload States

Alabama Maine Oregon

Arkansas Minnesota Pennsylvania

Colorado Mississippi Rhode Island

Connecticut Montana South Carolina

District of Columbia Nebraska Utah

Georgia New Jersey Vermont

Illinois North Carolina Virginia

Indiana North Dakota West Virginia

Kansas Ohio Wisconsin
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AccuWage for the 2018 Tax Year is a web-based program. To run the AccuWage pro-
gram, go to https://www.ssa.gov/bso/services.htm and either register to use the Social 
Security’s Business Services Online website or login if you already have an account.

Transmitting the W-2 Upload File

1. Go to E-Filing > W2 E-Filing (EFW2) > Transmit File. The Web address for 
the Business Services Online Social Security website is displayed.

Figure 7-4: Transmit W-2

2. If the upload file has been tested using the AccuWage software, select W2 files 
have been tested using AccuWage.

If the upload file has not been tested with AccuWage and you wish to download 
and install the AccuWage program, select W2 files have not been tested using 
AccuWage. The web address displayed changes to the AccuWage download 
page.

3. Select Open Web Site and your Internet browser opens to the Social Security 
Administration’s web site.

All W-2s for the client need to be processed before this file is transmitted. A totals 
sheet is assigned with the batch that is transmitted. This is used in place of the W-3.

Uploading Forms 1099, 1096, and 1098s

Uploading 1099s, 1096s, and 1098s to the IRS is a two-step process:

1. Creating the upload file.

NOTE An Internet connection is required to transmit W-2 and W-3 information 
to the Social Security Administration.

NOTES
See “Appendix J - Preparing to e-file 1099s” on page 324 for details on 
getting a Transmitter Control Code and registering to use the IRS’s 
FIRE website.

See “Print and Upload Forms 1099 and 1096” on page 304 for an over-
view of this process.
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2. Transmitting the file.

Creating the 1099/1096/1098 Upload File

Use the Create File function to generate the file containing the 1099, 1096, 1098 
information that is uploaded to the IRS. To create the upload file, complete the follow-
ing steps:

1. Go to E-Filing > 1099/1098 E-Filing > Create File to enter information neces-
sary to create the upload file.

Figure 7-5: Create 1099 Upload File

2. Select the appropriate File Indicator of file to create.

Original File — Select this option if the information entered is the original data.

Replacement File — Select this option if the file is to replace a file that the IRS 
has informed you in writing cannot be processed or the IRS’s FIRE system indi-
cated a file status of “Bad.”

NOTE
Prior to creating the 1099/1096/1098 upload file, 1099s must first be 
processed. Complete 1099 Processing (Contractors > Process 1099 
Misc.). See “1099/1096/1098 Processing” on page 153.

IMPORTANT All 1099s must be processed prior to creating the 1099 electronic 
files.
184



2018 DrakeCWU Uploading Forms 1099, 1096, and 1098s
Electronic File Name — Use for an electronic file with a file status of 
“Rejected.” Enter the “Original” or “Correction” electronic file name assigned by 
the IRS electronic FIRE (Filing Information Returns Electronically) system.

Test File — If you plan to use the option to file the Combined Federal & State 
1099 MISC, first select the test file option. This transmits the test file required by 
the IRS after you receive the TCC.

Once the test file is received and approved, the IRS mails an acceptance letter. 
Once the IRS receives the form, you can transmit the 1099-MISC. After a test file 
is approved by the IRS, return to E-Filing > 1099/1098 E-Filing > Create File 
before transmitting an actual 1099. Click Original File in the File Indicator sec-
tion.

3. In the Payer Information section, enter the Transfer Agent Indicator informa-
tion, if appropriate.

When the Transfer Agent Indicator option is selected, the Transfer Agent 
Name and Address fields are activated and require entry.

• Transfer Agent Name/Address — Enter the name and address of the transfer 
(or paying) agent.

• Last year of filing the 1099 — Select the box if this is the last year this payer 
will file returns electronically, magnetically, or on paper.

• Combined Federal/State Program — Select this box when you receive 
approval.

4. Complete the Payer Account Number section:

• Indicates Sales of $5000 or more for all 1099s being reported — Select this 
box to indicate sales of $5,000 or more of consumer products to a person on a 
buy-sell, deposit-commission, or any other commission basis for resale any-
where other than a permanent retail establishment.

NOTE Use the Test File option between November and February only.

NOTE
Select the Transfer Agent Indicator option only if you (the preparer) 
are a trust company, bank or similar financial institution assigned by a 
corporation to: maintain records of investors and account balances and 
transactions, cancel and issue certificates, process investor mailings 
and deal with any associated problems (e.g lost or stolen certificates).

NOTE

If your state participates in the federal/state 1099 program but accepts 
modified instead of standard 1099s, DrakeCWU electronically files the 
federal 1099 only and not the state 1099. Do not transmit a test file and 
do not check the Combined Federal/State Program box. If your state 
does not participate in the federal/state 1099 program, you do not need 
to transmit a test file. Do not check the Combined Federal/State Pro-
gram box.
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• Payer Account Number for Payee — Enter any number assigned by the 
payer to the payee that can be used by the IRS to distinguish between infor-
mation returns.

5. Click Save Screen then Create File. The upload file name and location displays. 
This information is needed to transmit the file to the IRS’s FIRE (Filing Informa-
tion Returns Electronically) website.
If a message displays stating that no 1099s have been processed for the year, go to 
Contractors > Process 1099 Misc. See “1099/1096/1098 Processing” on 
page 153 for more information.

6. Click Exit.

Once the upload file has been created, proceed to Transmit File/View Results to 
access the IRS’s FIRE (Filing Information Returns Electronically) website and upload 
the information.

Transmit 1099/View Results

Go to E-Filing > 1099/1098 E-Filing > Transmit File/View Results. The IRS's 
Internet Web link for electronically filing the 1099-MISC is displayed (https://
fire.irs.gov).

Figure 7-6: Transmit 1099

Click Open Web Site and your Internet browser opens to the 1099-MISC electronic 
filing site. An Internet connection is required for this function.

TIP Refer to “Appendix C - IRS “FIRE” Website” on page 309 for tips on 
connecting to the IRS’s FIRE website.
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Filing a 1099 Extension

The 1099 extension file must be created before it can be filed (either paper or e-file).

Create 1099 Extension File

To create an extension file for the 1099, complete the following steps:

1. Go to E-Filing > 1099/1098 E-Filing > Create Extension File.

Figure 7-7: Create 1099 Extension

2. Enter the Control Code. This is a five-character alphanumeric Transmitter Con-
trol Code (TCC) assigned by the IRS/ECC-MTB. A Transmitter Control Code 
must be obtained to file data with this program. Submit Form 4419 to the IRS to 
obtain a TCC.

3. Complete the Payer Information section:

• TIN — Enter a nine-digit Taxpayer Identification Number assigned to the tax-
payer. A number that is all zeros, ones, twos, etc., results in an invalid TIN.

• Name — Enter the name of the payer whose TIN has been entered. If addi-
tional room is need for the name, use the Name-Cont field.

• Recipient Request Indicator — Select this box if the extension request is to 
furnish statements to the recipients of the information return.

• Foreign Entity Indicator — Select this box if the client is a foreign entity.

• Company Address — Enter the address of the payer. The street address 
should include number, street, apartment or suite number, or PO box if mail is 
not delivered to a street address.

• Company City — Enter the city, town, or post office of the payer.

• Company State — Enter the two-character state code.

• Company Zip — Enter the nine-digit ZIP code assigned by the U.S. Postal 
Service. If only the first five digits are known, then use the five-digit ZIP 
code.

4. Click Create File, and Exit.

Refer to “Transmit Extension File/View Results” for instructions on transmitting the 
extension request information to the IRS.
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Transmit Extension File/View Results

Go to E-Filing > 1099/1098 E-filing > Transmit Extension File/View Results to 
open the Electronic 1099 Misc Transmission dialog box. Click Open Web Site. 
Refer to “Appendix C - IRS “FIRE” Website” on page 309 for tips on connecting to 
the IRS's FIRE website.
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8 Accounts Payable

Use DrakeCWU to enter vendor invoices, print (and reprint) live vendor checks, and 
enter after-the-fact (ATF) vendor invoice information for bookkeeping purposes. Once 
vendor checks and vendors have been set up, entering and printing vendor checks is a 
three-step process:

1. Entering invoice information (see “Entering Invoices” on page 192)

2. Scheduling the invoice for payment (see “Scheduling Live Payments” on 
page 199)

3. Printing the check (see “Printing Vendor Checks” on page 203)

Vendor Check Setup

Print vendor checks in DrakeCWU using either pre-printed check stock or MICR 
checks. 

The following steps are required to set up MICR check printing:

1. Select or create a MICR check design. MICR check designs are global and a sin-
gle design can be used by multiple clients. See “MICR Check Set Up” on page 29.

2. Enter MICR bank account information specific to the client. See “MICR Bank 
Accounts” on page 51.

3. Designate the printer used for MICR check printing. Go to Firm > Firm Info./
Global Settings and select the appropriate printer from the MICR Printer field.

4. To select MICR check stub options for vendor checks, go to 
Setup > Check and Stub Options > MICR Payables. Refer to “MICR Accounts 
Payable Check Setup” on page 58 for details.

The following steps are required to set up vendor check printing using pre-printed 
check stock:

1. Go to Setup > Check and Stub Options > PrePrinted Payables (see “Pre-
printed Accounts Payable Check Setup” on page 57).

2. Select the pre-printed check stock to be used on the right side of the screen.

3. Select the appropriate check and stub options on the left side of the screen.

4. Click Save.

NOTE Skip steps 1 and 2 above and go straight to printing checks by using the 
Check Writer. See “Check Writer” on page 210 for more information.

NOTE
These steps are the same used for setting up MICR payroll checks. If 
these steps were performed previously, it is not necessary to repeat 
them to print vendor checks.
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Vendor Bookkeeping Setup

To post vendor transactions to the journal and have them included in the Post Trans-
actions process, complete the following steps:

1. Setup a Chart of Accounts. See “Chart of Accounts (COA) Setup” on page 50.

2. Go to Setup > Client Information, select the Payables Setup tab, and select 
Generate Bookkeeping Transactions as.

3. Select to post accounts payable transactions to either the General Journal (GJ) or 
the Cash Disbursements (CD) journal.

Once these steps are completed, vendor transactions automatically post to the transac-
tion journal.

Vendor Setup

Before vendor invoices can be entered into DrakeCWU, the vendor must be set up.

Adding a Vendor

Vendor information must be entered before printing vendor checks. To add a vendor, 
complete the following steps:

1. Go to Payables > Vendor Setup.

2. Click New. Enter a code in the Vendor Code field. Vendor codes are alphanu-
meric and can be up to 20 characters long. Once a valid vendor code is entered, 
the information fields become active and the code cannot be deleted.

Use vendor codes that are meaningful. For instance, instead of using the vendor’s 
ID number, you could use “ABC Office Supply”. By using a meaningful code, 
transaction information for this vendor is easily identifiable. All characters can be 
used in the Vendor Code, including spaces.
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Figure 8-1: Vendor Setup

3. Complete the following fields:

• Company Name — Vendor's company name.

• First Name and Last Name — Name associated with the vendor.

• Address, Country, Phone (Optional fields) — Enter the appropriate vendor 
information. Include formatting when entering the Phone field.

• Zip/Postal Code — Enter the vendor’s zip code. This field is formatted after 
information is typed. The City and State fields autofill with information from 
the zip code database. Include formatting when entering the ZIP field.

• ID Number (Optional) — This is the number associated with the company or 
the owner. Enter the EIN, SSN, ITIN, or Other. The number is formatted 
based on the selection made. The OTH selection is any information approved 
by the IRS instead of using an EIN, SSN, or ITIN.

• Cash Account (Required if using the bookkeeping feature) — Press F2 to 
select the default cash account to be associated with the selected vendor. This 
account can be changed for each of the vendor’s transactions. 

NOTE
If no Company Name is entered, CWU uses the First Name and Last 
Name fields to create a Company Name. For instance, if the First 
Name is “Fred” and the Last Name is “Harrison,” CWU uses “FredHar-
rison” as the Company Name.
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• Expense Account (Required if using the bookkeeping feature) — Press F2 to 
select the default expense account to be associated with the selected vendor. 
This account can be changed for each of the vendor’s transactions. 

• 1099 (Optional) — Using the drop list, select the line from the 1099-MISC to 
use as the default payment type for the vendor. A different line can be selected 
on each payment made to the vendor.

• Do NOT generate a 1099 — Select this option and a 1099-MISC will not be 
generated for this vendor.

4. Click Save once the information has been verified. An unlimited number of ven-
dors can be set up.

Editing a Vendor

To edit an existing vendor, go to Payables > Vendor Setup and double-click a vendor 
code, or enter the vendor code in the Vendor Code field and press ENTER. The data 
fields for that vendor are activated. Edit the desired fields and click Save.

Delete — Click to remove a vendor from CWU. Vendors with saved invoices cannot 
be deleted.

Reset — Click to revert to the vendor information last saved.

Entering Invoices

To enter invoice information, complete the following steps:

1. Go to Payables > Enter New Invoices. The Invoice Data Entry dialog box is 
displayed.

Figure 8-2: Invoice Data Entry

NOTE
There must be a cash account and an expense account from the Chart 
of Accounts specified. Without both accounts listed, the journal will be 
out of balance when the Post Transactions process is performed.
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2. Click New to enter a new invoice. The next Invoice ID is assigned to this transac-
tion. This number identifies the invoice, and cannot be edited. CWU uses this ID 
for its own internal purposes. This number also appears in the journal along with 
the invoice detail.

3. Invoices can be entered for payment by “live” check or as an after-the-fact (ATF) 
transaction. ATF invoices have been paid and are entered in CWU for reporting 
purposes only.

To create a live invoice, leave the ATF field unselected. To create an ATF invoice, 
select the ATF field. When this field is selected, the 1099 Detail for ATF Pay-
ment and ATF - Quick Gen Payment sections of the dialog box are activated.

4. Complete the active fields:

• Invoice Date (Optional) — Use the drop list to enter the date of the invoice.

• Due Date (Optional) — Use the drop list to enter the date the invoice is due.

• Invoice No (Optional) — Enter the number on the vendor’s invoice or any 
other identifier.

• PO (Optional) — If this invoice is to be paid using a purchase order, enter the 
PO number.

• Vendor Code (Required) — Enter the vendor code or press F2 to display the 
vendor list. Double-click the desired vendor. The Expense Account and Cash 
Account fields fill based on the information entered in 
Payables > Vendor Setup. To edit an existing vendor’s information or add a 
new vendor on the fly, click the View button on the Vendor List window. See 
“Vendor Setup” on page 190 for information on editing and adding vendors.

• 1099 — This field fills based on the information entered in 
Payables > Vendor Setup (see 1099). Use the drop list to select a different 
line from the 1099-MISC for this transaction. If no amounts are entered in any 
of the fields in the 1099 Detail for ATF Payment section or the 1099 Detail 
for Payment section (when scheduling live payments), the invoice will not be 
included on the vendor’s 1099-MISC at the end of the year.

• Description (Optional) — Enter a description for the transaction.

• Expense Account and Cash Account — These fields automatically fill when 
a vendor code is selected. To select a different account to be used for this 
transaction, press F2 to display a list of zero level accounts from the Chart of 
Accounts.

• Status — Use the drop list to select if this transaction is: Unpaid, has been 
Partially Paid, is Paid in Full, if you are Waiting on a Bill, if the bill is 
being Disputed, or the bill has not been received (Not Received). Unpaid is 
the default. Use the Disabled status in the scenario where an invoice has been 
paid, the check has been voided, and you wish to delete the invoice but CWU 
will not allow you to because there is a payment associated with the invoice. 
Set the status to Disabled and the invoice will not appear on most reports.

NOTE The Invoice Data Entry dialog box can also be accessed by clicking 
New Invoice on the Payables > View & Pay Invoices window.
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• Shipping Information (Optional) — Select the shipper from the drop list, 
then enter the tracking number and any shipping notes you desire.

• Net Due (Required) — Enter the full amount of the invoice due. Itemize the 
Net Due amount by entering information into the fields below the Net Due 
field.

Figure 8-3: Invoice Data Entry - Net Due

Fields on the left beneath Net Due (Purchase Price, Late Fee, Insurance, Other, 
Tax, and Ship Charge) are charges. Fields on the right beneath Net Due (Discount 
and Rebate) are credits. Enter the actual amount charged or credited - not percentages.

• Calc’d Net — Calculated Net equals charges minus credits. Use this field to 
verify the amount entered in Net Due is correct on the bill and entered cor-
rectly in DrakeCWU.

• Print/Preview Invoice on Save — Select this option to have CWU produce 
an invoice when Save is selected. Once the invoice displays, you can print, 
email, or save the invoice.

Live - Schedule Check for Printing

This section is activated for live invoices (the ATF box is not selected). Use this sec-
tion to schedule the first payment for the invoice by entering the payment amount and 
scheduled payment date. The scheduled payment will display on the Print Vendor 
Checks window on the day the payment is scheduled. See “Printing Vendor Checks” 
on page 203 for information on printing this check. For information on scheduling 
additional payments for this invoice, see “Making Subsequent Payments” on 
page 201.

ATF - Quick Gen Payment

This section is activated when the ATF box is selected designating the invoice as an 
ATF transaction. ATF payments can be recorded either in the ATF - Quick Gen Pay-

IMPORTANT The Vendor Code and Net Due fields are required when entering 
an invoice. All other fields are optional and primarily for your infor-
mation.
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ment section or by going to Payables > View & Pay Invoices and clicking Record 
ATF Pmts. (See “Recording ATF Payments” on page 202.)

Complete the following fields to record an ATF payment here:

• Pmt Amt — Enter the amount of the ATF payment. If there is an outstanding bal-
ance after the ATF payment is recorded, the invoice shows as partially paid and 
additional ATF payments can be made by going to 
Payables > View & Pay Invoices and clicking Record ATF Pmts.

• Pmt Date — Enter the date the ATF payment was made using the drop list.

• Pmt Type — Select the method used to make the ATF payment. Credit Card is 
the default method of payment for ATF payments. The Check No field is acti-
vated if the payment type is Check.

ATF - 1099 Detail for ATF Payment

This section is activated when the ATF box is selected designating the invoice as an 
ATF transaction. CWU puts the amount entered in the Pmt Amt field in the ATF - 
Quick Gen Payment section into the field displayed in the 1099 field. Enter or edit 
the amount(s) from the invoice as they should be included on the vendor’s 1099-MISC 
at the end of the year. If no amounts are entered in this section, the invoice will not be 
included on the vendor’s 1099-MISC.

5. Click Save once all invoice information has been entered. Once it is saved, to 
enter another invoice, just start entering the next invoice information.

New — Click to clear the screen and enter a new invoice.

Restore — Click to clear the information entered without saving.

Delete — Click to delete a saved invoice.

6. Click Exit once all invoices have been saved.

For example, you write a check putting $1,000 down on a $25,000 computer sys-
tem and arrange to make monthly payments of $1,000 over the next two years. 
Enter this purchase into DrakeCWU using two invoices, both using the same 
invoice number. By using the same invoice number, the transactions are tied 
together. Enter one transaction as an ATF invoice for the $1,000 check you wrote 
for the down payment. Enter the second as a live invoice for the $24,000 balance. 
Next, schedule the $1,000 monthly payments using Schedule Live Pmts. (See 
“Scheduling Live Payments” on page 199.)

NOTE Invoices that have been paid (or partially paid) cannot be deleted.
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Searching for Invoices

Most of the accounts payable screens in DrakeCWU show all saved transactions by 
default. Learning to use CWU’s searching capabilities is essential to see just the 
invoices you need rather than scrolling through potentially thousands of transactions.

The steps for performing a search are consistent throughout accounts payable with 
minor variations on certain screens.

To search for saved invoices, go to Payables > View & Pay Invoices.

The bottom half of the View & Pay Invoices screen displays the invoices selected 
based on the search criteria provided in the top of the screen. All invoices are dis-
played by default.

Figure 8-4: View & Pay Invoices

Once the desired combination of search criteria is selected, click Search to display 
those invoices.

• Limit View to these Invoices — Select this box to activate the fields and search 
for specific invoices.

NOTE When using multiple search criteria, all parts of the criteria must be true 
in order for a record match to take place.
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Figure 8-5: Limit View to these Invoices

• Due by — Use this list to search for invoices due by a certain date.

• Balance Exceeds — Display invoices with an outstanding balance greater than 
the amount you enter. To include invoices with an outstanding balance of $75, 
enter 74.99.

• Days Past Due — Enter the number of days past due. Enter a negative number to 
display invoices with a future due date. For example, -30 displays invoices due in 
the next 30 days.

• Month (1-12) — Enter the month of the current year of invoices to display. Enter 
1 for January, 2 for February, 3 for March, etc. If the month entered is greater 
than the current month, invoices from the month of the previous year are dis-
played. This is a convenient way to see activity for the past 12 months.

For example, if it is September and you enter a 3 in the Month field, invoices 
from March of the same year are displayed. If in September you enter a 12 in the 
Month field, invoices from December of the previous year are displayed.

• Limit View to these Vendors — Select this box to use the vendor code to search 
for invoices. This uses a range (From and To) to search for invoices.

Figure 8-6: Limit View to these Vendors

NOTE An entry in Days Past Due or Month disables the Due by search crite-
ria.
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Press F2 in these fields to make a selection from the popup vendor list or enter the 
beginning of the vendor search criteria in the From field and the end of the vendor 
search criteria in the To field.

Enter B in the From field and C in the To field and all vendors with codes beginning 
with a B are displayed.

Enter B in the From field and BO in the To field and Benny S, Bill P, and Bo are dis-
played.

• Live or ATF — Show only live invoices or only ATF invoices. Having both 
selected shows all live and ATF invoices. Both are selected by default.

• Disabled, Unpaid, Partial Pmt, Paid, Waiting on Bill, Disputed, Not Recv’d 
— Since all invoices display by default, all check boxes are selected by default. 
Deselect the check boxes for invoices you do not wish to display.

• Balance Owed, Credit Balance, Invoice Count — The amounts displayed are 
based on the result of the completed search.

Click the column headers in the display at the bottom of the View & Pay Invoices 
dialog box to sort the search results.

Editing Invoices

To edit saved invoices:

1. Go to Payables > View & Pay Invoices.

2. Locate the invoice to edit by searching for the invoice using the search method 
described in “Searching for Invoices” on page 196.

Example: Vendor Code

Benny S

Bill P

Bo

Bo M

Bob J

Carl N

NOTES

Use Limit View to these Invoices and Limit View to these Vendors 
together for maximum filtering capabilities.

The search criteria are cumulative and imply “and,” not “or.” For exam-
ple, selecting a Due by date of 2/28/2018, a Balance Exceeds amount 
of $500, clicking Live and Unpaid shows all live invoices with an 
unpaid balance of $500.01 or more that are due between now and 2/28/
2018.
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3. Double-click the invoice to edit or select the invoice and click Edit Invoice. Edit 
all fields except the ATF - Quick Gen Payment section for ATF invoices.

To edit payment information for ATF invoices, go to 
Payables > ATF Payments > View ATF Payments. Use the search criteria to 
locate the invoice to edit. Once the invoice has been found, double-click the 
invoice, edit the Payment Detail information, and click Save.

Scheduling Live Payments

Vendor checks must be scheduled for payment before they can be printed. Pay 
invoices by making partial payments or with a single payment.

Figure 8-7: Invoice Status

The bottom of the View & Pay Invoices window shows: 

1. the invoice due date

2. if the invoice is entered as ATF (“T” = ATF, “F” = Live or not ATF)

3. the unpaid balance

4. the invoice status (Unpaid, Partially Paid, Paid in Full, Waiting on Bill, Dis-
puted, and Not Received). This status can be set or adjusted when adding or edit-
ing an invoice.. A status of Unpaid indicates that no payments have been made on 
the invoice. Partially Paid means that a payment has been made but there is an 
outstanding balance, and Paid in Full indicates the invoice has a zero balance and 
no payment is required.

Making Payments in Full

To schedule a live invoice to be paid in full, complete the following steps:

1. Go to Payables > View & Pay Invoices.

2. Before scheduling a payment, you must first locate the invoice you wish to pay by 
performing a search as described in “Searching for Invoices” on page 196. To nar-
row your search, include the Live box as part of your search criteria. Live invoices 
show an F in the ATF column.
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3. Click the box beside the live invoices you wish to pay. Click Select All to pay all 
invoices.

4. Click Schedule Live Pmts. The Schedule Payments dialog box is opened.

5. Double-click an invoice to pay. The Amount field default is the full amount of the 
outstanding balance (displayed in the Diff column) and the Sched Date default is 
to schedule the payment today.

To schedule the invoice for future payment, edit the date using the Sched Date 
drop list.

6. Enter a note in the Memo field (optional). The Memo field prints on the bottom 
left of vendor checks (provided information is entered in the Memo field when the 
live check is scheduled for payment). This field is not available in the MICR 
Check Designer but can be viewed by printing the MICR Test.

7. The Cash and Expense fields default to the accounts associated with the vendor 
in Payables > Vendor Setup. To charge this invoice to another account, press F2 
to display the zero level accounts from the Chart of Accounts and select the appro-
priate account. This change only effects this invoice.

8. Enter the amount(s) from the invoice into the 1099 Detail for Payment section as 
they should be included on the vendor’s 1099-MISC at the end of the year. If no 
amounts are entered in this section, the invoice will not be included on the ven-
dor’s 1099-MISC.

9. Click Save.

Making Partial Payments

To schedule a partial payment of live invoices, complete the following steps:

1. Go to Payables > View & Pay Invoices.

2. Before scheduling a payment, you must first locate the invoices you wish to pay. 
Perform a search as described in “Searching for Invoices” on page 196. To narrow 
your search, include clicking Live as part of your search criteria. Live invoices 
show an F in the ATF column.

3. Click the box beside the live invoices you wish to pay. Click Select All to pay all 
invoices.

4. Click Schedule Live Pmts. The Schedule Payments dialog box is opened.

5. Double-click an invoice to pay. The Amount field default is the full amount of the 
outstanding balance (displayed in the Diff column) and the Sched Date default is 
to schedule the payment today.

6. To make a partial payment, edit the Amount field. To schedule the invoice for 
future payment, edit the date using the Sched Date drop list.

7. Enter a note into the Memo field (optional). This prints on the bottom left corner 
of the check.

8. The Cash and Expense defaults are the accounts assigned to the vendor in 
Payables > Vendor Setup. To charge this invoice to another account, press F2 to 
display the zero level accounts from the Chart of Accounts and select the appro-
priate account. This change effects only this invoice.
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9. Enter the amount(s) from the invoice into the 1099 Detail for Payment section as 
they should be included on the vendor’s 1099-MISC at the end of the year. If no 
amounts are entered in any of the fields in this section, the invoice will not be 
included on the vendor’s 1099-MISC.

10.Click Save.

Making Subsequent Payments

If a partial payment has been made on an invoice and you wish to make another pay-
ment, complete the following steps:

1. Go to Payables > View & Pay Invoices.

2. Before scheduling a payment, you must first locate the invoices you wish to pay. 
Perform a search as described in “Searching for Invoices” on page 196. To narrow 
your search, include Live as part of your search criteria. Live invoices show an F 
in the ATF column.

3. Click the box beside the live invoices you wish to pay.

4. Click Schedule Live Pmts. The Schedule Payments dialog box in opened.

5. Double-click an invoice you wish to pay. If a prior payment has been scheduled 
for this invoice, the Authorized but not yet Printed section displays the sched-
uled date and amount of the payment.

Figure 8-8: Invoice with Scheduled Payments

NOTE
In the example below, the Balance is $150 with a $50 payment sched-
uled (payment detail highlighted) and the difference, or outstanding bal-
ance, is $100.
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6. To schedule another payment on this invoice, click New and enter the payment 
amount in the Amount field. To schedule the invoice for future payment, edit the 
date using the Sched Date drop list.

7. Enter a note into the Memo field (optional). The memo is printed on the bottom 
left of the check.

8. Enter or edit the amount(s) from the invoice into the 1099 Detail for Payment 
section as they should be included on the vendor’s 1099-MISC at the end of the 
year. If no amounts are entered in any of the fields in this section, the invoice will 
not be included on the vendor’s 1099-MISC.

9. Click Save.

Continue scheduling payments on this invoice by clicking New and entering the pay-
ment amount, payment date, and a memo (optional).

Deleting a Scheduled Payment

To delete a scheduled payment prior to printing the check, complete the following 
steps:

1. Go to Payables > View & Pay Invoices.

2. Locate the invoice to delete by performing a search.

3. Click the box beside the invoices with the payment you wish to delete.

4. Click Schedule Live Pmts. The Schedule Payments dialog box in opened.

5. Double-click the invoice. Scheduled payments are shown in the Authorized but 
not yet Printed section.

6. Click the payment you wish to delete.

7. Click Delete. Click OK to confirm.

Recording ATF Payments

Payments on an ATF invoice can be recorded when the invoice is entered (see “ATF - 
Quick Gen Payment” on page 195) and from Payables > View & Pay Invoices.

Recording ATF Payments in Full

To record an ATF invoice paid in full, complete the following steps:

1. Go to Payables > View & Pay Invoices.

2. Find the invoice for which to record an ATF payment. To narrow your search, 
click the ATF box before clicking Search. ATF invoices show a T in the ATF col-
umn.

3. Click the boxes to select the invoices to record payments. To record payments for 
all ATF invoices, click Select All. Records with a zero balance cannot be selected.

4. Click Record ATF Pmts. The Record ATF Payments dialog box is opened.

5. Select the invoices that the full payment should be recorded.

6. Click Record Pmts. The invoice is marked as paid with a zero balance and the 
View & Pay Invoices window is opened.
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Recording Partial ATF Payments

To record a partial payment on an ATF invoice, complete the following steps:

1. Go to Payables > View & Pay Invoices.

2. Find the invoices for which to record the ATF payment. To narrow your search, 
click the ATF box before clicking Search. ATF invoices show a T in the ATF col-
umn.

3. Click the check box to select the invoices to record payments. Records with a zero 
balance cannot be selected.

4. Click Record ATF Pmts. The Record ATF Payments dialog box is opened.

5. Double-click the invoice to record the partial payment. The Payment Detail and 
1099 Detail for Payment sections autofill.

The Payment Detail section defaults to paying the full amount of the outstanding 
balance by credit card using today’s date as the payment date.

The 1099 Detail for Payment section automatically shows the full amount of the 
outstanding balance on the vendor’s default 1099-MISC line.

Figure 8-9: Record Partial ATF Payment

6. Edit the payment Amount, Pmt Type (cash, check, credit card, electronic, or 
other), Pmt Date, Cash and Expense accounts, and the Memo. If Check is 
selected as the Pmt Type, the Check No field is activated. Enter the check num-
ber that was used to make the payment.

Reset — Click to clear the information entered without saving.

7. Edit the amount(s) from the invoice into the 1099 Detail for Payment section as 
they should be included on the vendor’s 1099-MISC at the end of the year. If no 
amounts are entered in any of the fields in this section, the invoice will not be 
included on the vendor’s 1099-MISC.

8. Click Save Detail.

9. Click Record Pmts. Payments are recorded for all invoices selected.

Printing Vendor Checks

Once live payments have been scheduled, they can be printed at any time by going to 
Payables > Live Payments > Print Checks. Refer to “Vendor Check Setup” on 
page 189 before attempting to print checks. Vendor checks print using either pre-
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printed check stock or MICR technology. Refer to “MICR Check Set Up” on page 29 
for a full explanation.

To print vendor checks, complete the following steps:

1. Go to Payables > Live Payments > Print Checks.

Figure 8-10: Print Vendor Checks

2. Select the type of check stock being used, either Blank MICR or Preprinted.

3. MICR Options (not available if Preprinted was selected under Type of Check 
Stock):

• MICR Banks — Select the bank from which these checks are drawn. The 
Starting Check Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts. Edit the Starting Check Number to 
include leading zeroes (e.g. 002001) to meet bank field length requirements. 
The bank information must be entered in Setup > MICR Bank Accounts to 
use this function.

• MICR Printer — CWU automatically selects the printer specified as the 
default MICR Printer in Firm > Firm Info./Global Settings. Use the MICR 
Printer list to temporarily override the default MICR printer selection. Verify 
the selected printer has the proper ink for MICR printing. Change the default 
MICR printer in the MICR Printer field in Firm > Firm Info./
Global Settings.

IMPORTANT
If printing MICR checks, print a test check before starting to print 
live checks. Go to Payables > Live Payments > Print Checks, 
select a check to print and a MICR bank, and click MICR Test. 
The check is not removed from the list of live checks to be printed. 
If the test check prints properly, you are ready to print live checks.
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4. Enter a Check Date. This is the current computer date. To change the date that 
prints on the check, either use the drop arrow or highlight the date and enter the 
correct date using the format MMDDYYYY. Enter only numbers (no slashes (/), 
dashes (-), or periods (.) in this date field or an erroneous date error is generated. 
Once the date is set, it prints on all checks printed during this session. Always ver-
ify this information before printing.

5. Edit the Starting Check Number to match your next check. If more than one 
check is selected to be printed, the check numbers automatically advance for each 
check. If using pre-printed check stock, verify that the number in the Starting 
Check Number field matches the number on the first check placed in the printer. 
Always verify this information before printing.

6. The list at the bottom of the screen displays checks scheduled for payment on the 
date shown in the Check Date field. These dates were assigned at Payables > 
View & Pay Invoices > Schedule Live Pmts. To display a different list of checks 
scheduled for print, edit the Check Date field using the drop list. This is the date 
printed on the check.

Select checks to print by clicking the box next to the desired checks or clicking 
Select All to print all checks.

If using pre-printed checks, jump to step 9 below.

7. If printing MICR checks, select the MICR bank account to use for these checks. 
The Starting Check Number field fills with the check number from the Next 
Check # field on Setup > MICR Bank Accounts.

8. If printing MICR checks, the MICR Printers field shows the printer set up in 
Firm > Firm Info./Global Settings. Use the drop list to select a different printer.

9. Optional: To view payables checks on your computer screen prior to printing, 
select the Preview checks before printing check box. Once selected, the option 
remains in effect until the check box is cleared. To print checks from the preview 

screen, select the Printer icon ( ).

10.Click Print. If you are using pre-printed check stock, the Windows printer dialog 
box opens and provides the opportunity to change the printer used during this 
print session. When using MICR blank check stock, the Windows printer dialog 
box does not open. Change the MICR printer on the Print Checks dialog box. 
Once a check has been printed, it is removed from the Print Vendor Checks 
screen and can be reprinted by clicking Reprint Screen.

Additional Check Print Options

The MICR Test button sends a test check to the selected MICR printer. Use this 
option to test check alignment. Printing test checks does not mark the check as printed 
and can still be printed from the Print Vendor Checks screen.

The Refresh button clears the previously selected checks to print.

The Select All button selects all checks displayed to print.
205



Reprinting Vendor Checks 2018 DrakeCWU
The Reprint Screen button brings up the dialog box where all vendor checks previ-
ously printed are available to be reprinted. For more information about reprinting 
checks, see the “Reprinting Vendor Checks” on page 206.

Delete — To delete a check print record prior to printing a check, select a check and 
click Delete.

Reprinting Vendor Checks

Previously printed vendor checks are placed on the Reprint Vendor Checks screen 
and can be reprinted as many times as necessary.

Select Payables > Live Payments > Reprint Checks for a list of all vendor checks 
that have previously been printed or click Reprint Screen on the Print Vendor 
Checks dialog box.

To reprint vendor checks, complete the following steps:

1. Go to Payables > Live Payments > Reprint Checks.

2. Select the type of check stock being used: Blank MICR or Preprinted.

3. MICR Options (not available if Preprinted was selected under Type of Check 
Stock):

• MICR Banks — Select the bank from which these checks are drawn. The 
Starting Check Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts. Edit the Starting Check Number to 
include leading zeroes (e.g. 002001) to meet bank field length requirements. 
The bank information must be entered in Setup > MICR Bank Accounts to 
use this function.

• MICR Printer — CWU automatically selects the printer specified as the 
default MICR Printer in Firm > Firm Info./Global Settings. Use the MICR 
Printer list to temporarily override the default MICR printer selection. Verify 
the selected printer has the proper ink for MICR printing. Change the default 
MICR printer in the MICR Printer field in Firm > Firm Info./
Global Settings.

4. Enter a Check Date. This is the current computer date. To change the date that 
prints on the check, either use the drop arrow or highlight the date and enter the 
correct date using the format MMDDYYYY. Enter only numbers (no slashes (/), 
dashes (-), or periods (.) in this date field or an erroneous date error is generated. 
Once the date is set, it prints on all checks printed during this session. Always ver-
ify this information before printing.

NOTE Once checks have been printed, they can be reprinted by going to 
Payables > Live Payments > Reprint Checks.

IMPORTANT Place the check stock in the printer before starting this process.
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5. Edit the Starting Check Number to match your next check. If more than one 
check is selected to be reprinted, the check numbers automatically advance for 
each check. If using pre-printed check stock, verify that the number in the Start-
ing Check Number field matches the number on the first check placed in the 
printer. Always verify this information before printing.

6. The list at the bottom of the screen displays vendor checks previously printed. 
Select checks to reprint by clicking the box next to the desired checks or clicking 
Select All to reprint all checks. 

If using pre-printed checks, jump to step 9 below.

7. If printing MICR checks, select the MICR bank account to use for these checks. 
The Starting Check Number field fills with the check number from the Next 
Check # field on Setup > MICR Bank Accounts.

8. If printing MICR checks, the MICR Printers field shows the printer set up in 
Firm Firm Info./Global Settings. Use the drop list to select a different printer.

9. Optional: To view payables checks on your computer screen prior to printing, 
select the Preview checks before printing check box. Once selected, the option 
remains in effect until the check box is cleared. To print checks from the preview 

screen, select the Printer icon ( ).

10.Click Print. If you are using pre-printed check stock, the Windows printer dialog 
box opens and provides the opportunity to change the printer used during this 
print session. When using MICR blank check stock, the Windows printer dialog 
box does not open. Change the MICR printer on the Print Checks dialog box.

Voiding Vendor Checks

Vendor checks that were previously printed can be voided. Voiding a vendor check 
reverses the transaction from the journal automatically. If CWU can’t find the original 
transaction to reverse, a message appears, indicating that a manual reversal of the 
transaction in the journal is required. See “Entering Journal Transactions” on page 162 
for instructions on making manual entries to the journal.

To void a check, complete the following steps:

1. Go to Payables > Live Payments > Reprint Checks.

2. Locate the check to void by changing the date in the Check Date field to the date 
the check was printed.

3. Click the box beside the check to be voided

4. Click Void. Voided checks display a T in the Void column. The invoice status and 
balance are updated.

NOTE The MICR Test button sends a test check to the selected MICR printer. 
Use this option to test check alignment.
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Editing ATF Payments

The following section covers viewing, editing, voiding, and deleting ATF payments. 
Before performing any of these functions, search for the payment.

Searching for ATF Payments

To locate the desired payments, complete the following steps:

1. Go to Payables > ATF Payments > View ATF Payments. The ATF Payments 
dialog box opens.

Figure 8-11: View ATF Payments

2. The center of the ATF Payments screen displays the invoices selected based on 
the search criteria provided in the top of the screen. All invoices are listed by 
default. Enter the desired search criteria.

• Vendor Code — Enter the vendor code of the desired vendor or press F2 to 
select from the vendor list.

• Invoice ID — This is the unique number CWU assigns to each accounts pay-
able transaction entered.

• Payment Amount — Enter the exact amount of the ATF payment.

• Date Range — Display all ATF payments recorded within a date range. 
Select Date Range and use the drop lists to enter Start and End dates.

• Month (1-12) — Enter the month of the current year of ATF payments to dis-
play. Enter 1 for January, 2 for February, 3 for March, etc.
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3. Once the desired combination of search criteria is selected, click Search.

Viewing and Editing ATF Payments

To view or edit ATF payment detail:

1. Go to Payables > ATF Payments > View ATF Payments.

2. Locate the desired payment by performing a search as described in “Searching for 
ATF Payments” on page 208

3. Double-click the desired payment. The payment detail displays on the bottom of 
the ATF Payments dialog box. The details of a voided ATF payment (shown with 
a T in the Void column) are shown, but since no changes can be made to the 
record, the fields are inactive.

4. Make any necessary changes. The Check No field is activated when Check is the 
Payment Type.

5. Edit the 1099 Detail section as needed.

6. Click Save.

Voiding ATF Payments

With ATF payments displayed according to the search criteria previously entered (see 
“Searching for ATF Payments” on page 208), ATF payments can be voided.

To void an ATF payment:

1. Go to Payables > ATF Payments > View ATF Payments.

2. Locate the desired payment by performing a search as described in “Searching for 
ATF Payments” on page 208.

3. Double-click the payment you wish to void. Only ATF payments with an F in the 
Void column can be voided. The payment detail is displayed on the bottom of the 
ATF Payments dialog box.

4. Click Void.

NOTE The Date Range and Month search criteria cannot be used together 
within a single search.

NOTE
When an ATF payment is edited, the original transaction is automati-
cally reversed and the new, corrected transaction is recorded in the 
transaction journal.
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Deleting ATF Payments

To delete an ATF payment:

1. Go to Payables > ATF Payments > View ATF Payments.

2. Locate the desired payment by performing a search as described in “Searching for 
ATF Payments” on page 208.

3. Double-click the payment you wish to delete. Previously voided payments—those 
with a T in the Void column—cannot be deleted. The payment detail is opened on 
the bottom of the ATF Payments dialog box.

4. Click Delete.

Reset — To view all ATF payments after a payment’s detail has been displayed, click 
Reset.

Check Writer

Use Check Writer to quickly print Vendor and NonVendor checks on the fly without 
having to schedule the payment.

A vendor is set up in CWU as a vendor. A NonVendor can be set up in CWU as an 
employee, a contractor, or not at all. 

There are different options available for printing Vendor and NonVendor checks.

Printing Vendor Checks

To write a check to a Vendor using the Check Writer, complete the following steps:

1. Go to Payables > Check Writer.
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Figure 8-12: Check Writer

2. Select Vendor as the Type of Payee. The New Invoice box is activated.

3. Enter the Invoice information. This information is optional to print a check but 
required to print an invoice. This section is not available for NonVendor checks.

4. Select MICR or Preprinted check stock. If MICR is selected, select the appro-
priate MICR bank and verify the check number is correct in the Check No. field. 
If Preprinted is selected, enter the check number and verify that the number 
entered matches the number on the first check placed in the printer.

5. Enter the date to print on the check.

6. Enter the check amount. If using the Payables Bookkeeping Option for this client 
(see “Payables Setup Tab” on page 44), the Bookkeeping Transactions section of 
the screen is activated and the Cash and Expense Amount fields default to the 
check amount. Edit the Cash and Expense Amount in step 12 below.

7. There are several ways to select a vendor to be entered into the Pay to field: 

• Click the Vendor List button and select the appropriate vendor to pay from 
the displayed list. When the Vendor List displays, if any additions or correc-
tions are needed for the vendor’s information, click Vendor Setup to access 
the vendor setup screen. Once the additions or corrections are saved and the 
vendor setup screen is exited, the Vendor List redisplays and a vendor can be 
selected.

• Once a Check Writer check has been written to a vendor, that vendor will dis-
play in the Pay to field’s drop list. Select the vendor from the drop list. Alter-
natively, start typing the Vendor’s name until the appropriate Vendor is 
displayed. A new vendor is not added if there is no match. Click Vendor List 
then Vendor Setup to add a new vendor on the fly. 
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The address section of the check fills with information from the vendor’s setup 
(Payables > Vendor Setup) and is not available to be edited in the Check Writer.

If using the Payables Bookkeeping Option for this client, the Cash and Expense 
Accounts in the Bookkeeping Transactions section of the screen display the 
accounts entered in the vendor’s setup. Refer to step 12 below to edit the Cash and 
Expense Accounts used for this check.

8. Enter a Memo to print on the check. This field is optional.

9. The top part of the Bookkeeping Transactions section is for entry of transaction 
information. The grid at the bottom displays the list of transactions that are gener-
ated in the general ledger when the check prints. Press F2 in the Account fields, or 
type the account number directly into the field, to change the default Cash or 
Expense account used for this check.

10.Enter the description to display in the general ledger for this transaction in the    
G/L Description field.

11. Click Add/Replace to copy the Cash and Expense accounts and Amounts and 
the G/L Description to the grid section. The Balance column updates to show the 
amount of the total check that has not been allocated to the Cash and Expense 
accounts. 
To reuse an account that has already been used and is listed in the grid for this 
check, enter the Account, Amount, and G/L Description in the top part of the 
Bookkeeping Transactions section and click Add Only. An example of when to 
use this option is to indicate that multiple invoices are being paid using the same 
expense account.

12.To edit the Account, Amount, or Description for a transaction in the grid, dou-
ble-click the entry in the grid. The transaction information displays in the top part 
of the Bookkeeping Transactions section. Edit as needed and click Add/
Replace. Click Yes to overwrite the existing entry. The entries in the grid are 
updated.

13.To remove an Account that is listed in the grid, the entry must be deleted. Select 
the entry and click Delete. The entry is removed from the grid and the Balance 
column updates. Reenter the Account and Amount information and click Add/
Replace. The grid shows the new entry and the Balance column reflects the 
change.

NOTE

To split a check among multiple accounts, double-click the entry in the 
grid. The transaction information displays in the top part of the Book-
keeping Transactions section. Enter an amount in the Account col-
umn that is less than the full amount of the check and click Add/
Replace. Click Yes to overwrite the existing entry. Place the cursor in 
the Account field that shows an unallocated amount. Press F2 and 
select an account or enter an account number if known. Click Add/
Replace.
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14.Enter the amount(s) from the check into the 1099 Detail section as they should be 
included on the vendor’s 1099-MISC at the end of the year. Click the 1099 
Default button to have the full amount of the check go to the vendor’s default 
1099-MISC line. See 1099 under “Adding a Vendor” on page 190.

15.To view checks on your computer screen prior to printing, select the Preview 
checks before printing check box. Once selected, the option remains in effect 
until the check box is cleared. To print checks from the preview screen, select the 

Printer icon ( ).

16.With all check information verified and the Balance column displaying 0.00, click 
Print Check. The check prints (or displays if the Preview checks before print-
ing option was selected) and the invoice and transactions are generated. The Print 
Check button is no longer available preventing you from printing the check twice. 
The View Invoice button is activated.

Click New from the Check Writer window to either clear check information that 
hasn’t been printed or to enter new check information.

17.Click View Invoice to access the Invoice Data Entry window. Make edits as 
needed to invoice information. Select Print/Preview Invoice on Save to print an 
invoice for this check. Click Save. The Check Writer window redisplays.

To reprint a vendor check, see “Reprinting Vendor Checks” on page 206.

Printing NonVendor Checks

To print NonVendor checks using the Check Writer, complete the following steps:

1. Go to Payables > Check Writer.

2. Select NonVendor as the Type of Payee. The Invoice section is not available for 
NonVendor checks.

3. Select MICR or Preprinted check stock. If MICR is selected, select the appro-
priate MICR bank and verify the check number is correct in the Check No. field. 
If Preprinted is selected, enter the check number and verify that the number 
entered matches the number on the first check placed in the printer.

4. Enter the date to print on the check.

IMPORTANT

The Balance column should display 0.00 in order to print a check. 
If the Cash and Expense accounts do not show zero when the 
check is printed, go to Bookkeeping Enter Transactions to 
enter transactions necessary to balance the debits and credits.

Account and amount information must appear in the grid at the 
bottom of the Check Writer window in order to generate a journal 
entry for this check.

IMPORTANT
Previewed checks are considered printed by CWU. If previewed 
checks are not printed when displayed, go to 
Payables > Live Payments > Reprint Checks and reprint the 
vendor check.
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5. Enter the check amount. If using the Payables Bookkeeping Option for this client 
(see “Payables Setup Tab” on page 44), the Bookkeeping Transactions section 
of the screen is activated and the Cash and Expense Amount fields default to the 
check amount. Edit the Cash and Expense Amount in step 11 below.

6. There are several ways to select a NonVendor to be entered into the Pay to field: 

• Click either the Employee List button to display a list of employees or the 
Contractor List button to display a list of contractors to pay from the dis-
played list. Double-click the person to pay from the displayed list. The 
employee or contractor and address information displays.

• Once a Check Writer check has been written to a NonVendor, that NonVendor 
will display in the Pay to field’s drop list. Select the NonVendor from the drop 
list. Alternatively, start typing the NonVendor’s name until the appropriate 
NonVendor is displayed. A new NonVendor is added if there is no match 
found.

• If the appropriate NonVendor is not listed on any of the saved lists, enter the 
NonVendor’s information directly into the Pay to and Address fields.

7. Enter a Memo to print on the check. This field is optional.

8. The top part of the Bookkeeping Transactions section is for entry of transaction 
information. The grid at the bottom displays the list of transactions that are gener-
ated in the general ledger when the check prints. Press F2 in the Account fields to 
select Cash and Expense accounts for this check. You can also type the account 
number into the field.

9. Enter the description to display in the general ledger for this transaction in the    
G/L Description field.

10.Click Add/Replace to copy the Cash and Expense Accounts and Amounts and 
the G/L Description to the grid section. The Balance column updates to show the 
amount of the total check that has not been allocated to the Cash and Expense 
accounts.
To reuse an account that is listed in the grid for this check, enter the Account, 
Amount, and G/L Description in the top part of the Bookkeeping Transactions 
section and click Add Only. An example of when to use this option is to indicate 
that multiple invoices are being paid using the same expense account.

11. To edit the Amount or Description for a transaction in the grid, double-click the 
entry in the grid. The transaction information displays in the top part of the Book-
keeping Transactions section. Make necessary edits and click Add/Replace. 
Click Yes to overwrite the existing entry. The entries in the grid are updated.

NOTE
It is recommended that you first check for the NonVendor in one of the 
saved lists and only type their information into the Pay to and Address 
fields if the appropriate NonVendor is not displayed in one of these lists.
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12.To edit the account for a transaction listed in the grid, the transaction must be 
deleted. Select the entry and click Delete. The transaction is removed from the 
grid and the Balance column updates. Reenter the transaction information and 
click Add/Replace. The grid shows the new entry and the Balance column 
reflects the change.

13.Enter the amount(s) from the check into the 1099 Detail section as they should be 
included on the NonVendor’s 1099-MISC at the end of the year.

14.To view checks on your computer screen prior to printing, select the Preview 
checks before printing check box. Once selected, the option remains in effect 
until the check box is cleared. To print checks from the preview screen, select the 

Printer icon ( ).

15.With all check information verified and the Balance column displaying 0.00, click 
Print Check. The check prints (or displays if the Preview checks before print-
ing option was selected) and the invoice and transactions are generated. The Print 
Check button is no longer available preventing you from printing the check twice. 
The View Invoice button is activated. 

Click New from the Check Writer window to clear check information that hasn’t 
been printed or to enter new check information.

To reprint a NonVendor check, see “Reprinting NonVendor Checks” on page 216.

NOTE

To split a check among multiple accounts, double-click the entry in the 
grid. The transaction information displays in the top part of the Book-
keeping Transactions section. Enter an amount in the Account col-
umn that is less than the full amount of the check and click Add/
Replace. Click Yes to overwrite the existing entry. Place the cursor in 
the Account field that shows an unallocated amount. Press F2 and 
select an account or enter an account number if known. Click Add/
Replace.

IMPORTANT

The Balance column should display 0.00 in order to print a check. 
If the Cash and Expense accounts do not show zero when the 
check is printed, go to Bookkeeping Enter Transactions to 
enter transactions necessary to balance the debits and credits.

Account and amount information must appear in the grid at the 
bottom of the Check Writer window in order to generate a journal 
entry for this check.

IMPORTANT
Previewed checks are considered printed by CWU. If previewed 
checks are not printed when displayed, go to 
Payables > Live Payments > Reprint Checks and reprint the 
vendor check.

NOTE The View Invoice button does not activate for NonVendor checks.
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Reprinting NonVendor Checks

Previously printed nonvendor checks are placed on the Reprint NonVendor Checks 
screen and can be reprinted as many times as necessary.

Select Payables > Live Payments > Reprint NonVendor Checks for a list of all 
NonVendor checks that have previously been printed.

To reprint NonVendor checks, complete the following steps:

1. Go to Payables > Live Payments > Reprint NonVendor Checks.

2. Select the type of check stock being used: Blank MICR or Preprinted.

3. MICR Options (not available if Preprinted was selected under Type of Check 
Stock):

• MICR Banks — Select the bank from which these checks are drawn. The 
Starting Check Number field populates based on the Next Check # field in 
Setup > MICR Bank Accounts. Edit the Starting Check Number to 
include leading zeroes (e.g. 002001) to meet bank field length requirements. 
The bank information must be entered in Setup > MICR Bank Accounts to 
use this function.

• MICR Printer — CWU automatically selects the printer specified as the 
default MICR Printer in Firm > Firm Info./Global Settings. Use the MICR 
Printer list to temporarily override the default MICR printer selection. Verify 
the selected printer has the proper ink for MICR printing. Change the default 
MICR printer in the MICR Printer field in Firm > Firm Info./
Global Settings.

4. Enter a Check Date. This is the current computer date. To change the date that 
prints on the check, either use the drop arrow or highlight the date and enter the 
correct date using the format MMDDYYYY. Enter only numbers (no slashes (/), 
dashes (-), or periods (.) in this date field or an erroneous date error is generated. 
Once the date is set, it prints on all checks printed during this session. Always ver-
ify this information before printing.

5. Edit the Starting Check Number to match your next check. If more than one 
check is selected to be reprinted, the check numbers automatically advance for 
each check. If using pre-printed check stock, verify that the number in the Start-
ing Check Number field matches the number on the first check placed in the 
printer. Always verify this information before printing.

6. The list at the bottom of the screen displays nonvendor checks previously printed. 
Select checks to reprint by clicking the box next to the desired checks or clicking 
Select All to reprint all checks. Sort the checks listed by clicking on the column 
header.

IMPORTANT Place the check stock in the printer before starting this process.
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If using pre-printed checks, jump to step 9 below.

7. If printing MICR checks, select the MICR bank account to use for these checks. 
The Starting Check Number field fills with the check number from the Next 
Check # field on Setup > MICR Bank Accounts.

8. If printing MICR checks, the MICR Printers field shows the printer set up in 
Firm > Firm Info./Global Settings. Use the drop list to select a different printer.

9. Optional: To view checks on your computer screen prior to printing, select the 
Preview checks before printing check box. Once selected, the option remains in 
effect until the check box is cleared. To print checks from the preview screen, 

select the Printer icon ( ).

10.Click Print. If you are using pre-printed check stock, the Windows printer dialog 
box opens and provides the opportunity to change the printer used during this 
print session. When using MICR blank check stock, the Windows printer dialog 
box does not open. Change the MICR printer on the Print Checks dialog box.

The MICR Test button sends a test check to the selected MICR printer. Use this 
option to test check alignment. 

The Refresh button clears the previously selected checks to print.

The Void button marks the check as voided and generates offsetting transactions in the 
transaction journal to reverse the original transaction.

Editing NonVendor Information

The nonvendor information that is automatically saved when a nonvendor Check 
Writer check is printed can be edited using the nonvendor changes feature.

To edit previously saved nonvendor information:

1. Go to Payables > NonVendor Changes.

2. Select the NonVendor to edit by clicking on the desired nonvendor. The bottom of 
the window fills with the saved nonvendor name, contact information, and Federal 
ID number.

3. Edit the information as needed.

4. Click Save.

NOTES

The NonVendor Changes window cannot be used to enter new nonv-
endor information - only to edit the nonvendor information that is saved 
when a Check Writer check is printed.

Information saved on the NonVendor Changes window affects both 
future checks entered for that nonvendor and nonvendor checks that 
are reprinted. For instance, if a nonvendor check prints with incorrect or 
mispelled payee or demographic information, edit the information on 
the NonVendor Changes window and reprint the check.
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Consolidating NonVendor Information

Use this feature to combine or consolidate duplicate NonVendors. Duplicate NonVen-
dors are created by writing more than one Check Writer check to a single NonVendor 
payee but inadvertently creating a new NonVendor record each time. When duplicate 
NonVendor records are created, checks appear in reports associated with different 
entities rather than a single NonVendor. Additionally, a 1099-MISC would be created 
for each of the duplicate NonVendors.

To consolidate NonVendor information:

1. Go to Payables > NonVendor Changes.

2. Click on the Name column header to group by name.

3. Edit the NonVendor information (see “Editing NonVendor Information” on 
page 217) so that the same Federal ID number is used for all payees that refer to 
the same NonVendor.

4. Edit one of these NonVendor’s information so that it contains the correct informa-
tion (correct payee name, address, and phone number).

5. Select the NonVendor displaying the correct information.

6. Click Consolidate. NonVendors with the same SSN or EIN (other than the one 
selected) are removed from the window and their transactions are combined with 
the selected NonVendor’s transactions.

Viewing 1099 Information

Use the View 1099 Info window to view and edit 1099 information for each payment 
made to vendors and nonvendors. It is also a convenient place to view payment details 
of vendor invoices.

Editing Vendor Payment Information

To view and edit vendor invoice payment and 1099 information, complete the follow-
ing:

1. Go to Payables > 1099 Info.
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Figure 8-13: View 1099 Info window

2. Select to view Vendors payment information. A list of all vendor Codes and ven-
dor Names set up in DrakeCWU is listed in the Vendors section of the window. 
Click a column header to sort the information.

3. Select a vendor to display all invoices saved for that vendor in the Invoices sec-
tion.

4. Click an invoice one time to display payment information for that invoice in the 
Payments section of the window. Double-click an invoice to display the invoice.

5. Click a payment to display the amount of the payment (in the 1099 Detail for 
Payment section) that has been allocated to be included on the vendor’s 1099-
MISC.  

Edit the 1099 information by:

• Editing the amount directly in the 1099 Detail for Payment section

• Clicking the Reset 1099 button to revert to the 1099 information last saved

• Clicking the 1099 Default button to have the full amount of the payment allo-
cated to the vendor’s default 1099 field as assigned during Vendor setup

• Clicking Clear 1099 to remove the 1099 amount from the 1099 Detail for 
Payment section

6. Click Save.

7. Click Exit when all editing is complete.
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Editing NonVendor Payment Information

1. Go to Payables > 1099 Info.

2. Select to view NonVendors payment information. Information about nonvendors 
that have had a Check Writer check written to them displays. Click a column 
header to sort the information.

3. Click a nonvendor in the NonVendors section one time to display payment and 
check information for that nonvendor in the Payments section of the window. 
Double-click a nonvendor to display the Editing NonVendor Information window.

Edit the 1099 information by:

• Editing the amount directly in the 1099 Detail for Payment section

• Clicking the Reset 1099 button to revert to the 1099 information last saved

• Clicking Clear 1099 to remove the 1099 amount from the 1099 Detail for 
Payment section

4. Click Save.

5. Click Exit when all editing is complete.

Generating 1099 Data

In order to generate a 1099 MISC for vendors and nonvendors, and include their pay 
amounts in the company’s 1096, the 1099 data must first be generated.

To generate the 1099 data file for vendors and nonvendors:

1. Go to Payables > 1099 Info. 

2. Click the Gen 1099 Data button

Payables Check Alignment

The check alignment feature is used to change the alignment of information printed on 
pre-printed checks. The information in the white fields can be adjusted to match pre-
printed checks.

Complete the following to adjust the pre-printed check alignment:

1. Go to Payables > Check Alignment.

IMPORTANT
The 1099 data file must be generated before processing 1099s 
for vendors and nonvendors (see “1099/1096/1098 Processing” 
on page 153). If 1099s are processed before the 1099 data file for 
vendors and nonvendors is generated, no 1099 is generated for 
vendors or nonvendors.
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Figure 8-14: Payables Check Alignment

2. Click the left mouse button on the field to be adjusted.

3. Hold the mouse button down while dragging the field to the desired position on 
the check.

4. Release the mouse button to place the field in the new position on the check. The 
approximate coordinates from the left and top of the check display in the bottom 
left corner of the screen.

5. Click Save to save the changes.

Click Reset to restore all the fields on the check to their default location.

Due to multiple options of operating systems, printers, and check formats, minor 
adjustments may be required to make checks print properly. Copy a check and print a 
test check to make sure the information matches and is positioned properly. This pre-
vents wasting check stock.
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9 Accounts Receivable

Use DrakeCWU’s Accounts Receivable module to invoice customers and generate 
monthly statements. Define individual customer credit limits, payment terms, dis-
counts, and penalties, and easily apply a single payment to multiple invoices. Many 
receivables reports are available, including past due and aged receivables reports.

Before entering invoice information, complete the following set up information:

1. Enter receivables options (See “Entering Receivables Options” on page 223.)

2. Enter state, county, and city specific sales tax information (See “Entering Sales 
Tax Records” on page 226.)

3. Define the accounts that will be debited and credited for the various types of trans-
actions. This step is not required if not using the bookkeeping feature (See “GL 
Account Setup for Receivables” on page 228.).

4. Invoice item set up (See “Invoice Item Setup” on page 229.)

5. Customer set up (See “Customer Setup” on page 231.)

Entering Receivables Options

There are many options available when setting up Accounts Receivable. You can set 
up the auto invoice numbering feature, service charge amounts, short and long dun-
ning messages, payment terms, and customer status classification messages.

AR Options

To enter accounts receivable options, complete the following steps:

1. Go to Receivables > Receivables Options > AR Options.

2. Complete the following fields:

• Use Chart of Accounts — Select this field if the CWU bookkeeping feature 
is being used. A Chart of Accounts must be set up to use this feature. See 
“Chart of Accounts (COA) Setup” on page 50 for information on creating a 
Chart of Accounts. The Auto-Post to Transaction Register field is activated 
when the Use Chart of Accounts field is selected.

• Auto-Post to Transaction Register — When this field is selected, transac-
tions post to the transaction register, or journal, automatically when the trans-
action is saved. If this option is not selected, move transactions to the journal 
manually by going to Receivables > Manual Post AR Transactions.

• Check Credit Limit — With this option selected and an invoice is saved, 
CWU checks a customer’s outstanding balance plus the amount of the invoice 
just saved against the credit limit set for the client 
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(Receivables > Customer Setup > Customer Info, the Credit Limit field). 
A popup message displays if the credit limit is exceeded.

• Auto Invoice Numbering — Select this option to have CWU auto-increment 
the invoice number when a new invoice is entered. This option is recom-
mended since invoices must be entered using a unique number.

Starting Invoice Number — Specify the starting invoice number to use 
when Auto Invoice Numbering is selected. This number must be between 1 
and 999999.

Ending Invoice Number — Specify the highest invoice number to use when 
Auto Invoice Numbering is selected. This number must be between 1 and 
999999.

Invoice Reset Number — This is the number that the invoice number auto-
matically resets to once the Ending Invoice Number is reached. This number 
must be between 1 and 999999.

• Dunning Messages (optional) — Select to use Standard (40 characters 
max.) or Extended (375 characters max.) dunning messages. Set up different 
“payment of debt” messages to appear on the monthly statement for each 
aging period past due (1-30 days, 31-60 days, 61-90 days, 91-120 days, and 
over 120 days). To use, select either Extended or Standard. Standard mes-
sages have a maximum of 40 characters each. If extended messages are 
selected, the Dunning Messages tab activates. See “Extended Dunning Mes-
sages” on page 224.

• List All Customers for Customer Statements — When this option is 
selected, all AR customers will be available when the AR Customer State-
ment is selected.

• Service Charge (optional) — A service charge may be assessed on all 
invoices, invoices for a specific customer type, or no service charge assessed 
on any invoices.

Setting up a Service Charge:

1. Select an Account Type (None, Regular, Balance Forward, Temporary, or All) 
from the drop list that the service charge should apply to. Each customer is 
assigned an Account Type on the Receivables > Customer Setup screen.

2. Code 1 thru Code 4 — Enter a fixed dollar amount to be added to each invoice 
for the Account Type selected. Each customer is assigned a Service Charge level 
(Code 1 thru Code 4) on the Receivables > Customer Setup screen.

Extended Dunning Messages

Fields on the Dunning Messages tab become active when the Extended Dunning 
Messages field on the AR Options tab under Receivables > Receivables Options is 
selected.

Enter an extended dunning message (up to 375 characters in length) for each aging 
period. Use this format when greater detail is needed for dunning messages. Extended 
dunning messages appear on monthly statements. The message that appears on the 
statement is based on the number of days an invoice is past due.

Click Save when all extended dunning messages have been entered.
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Payment Terms

Up to five payment terms and discounts for early payment can be set up in 
DrakeCWU. Once these terms have been set up, you can identify the terms that apply 
to each customer in Customer Setup. Go to Receivables > Customer Setup, select 
the customer, and on the Customer Info tab, select the desired terms from the Terms 
drop list field. Terms specific to the customer appear on their invoices.

To set up terms, complete the following:

1. Go to Receivables > Receivables Options > Payment Terms.

Figure 9-1: Payment Terms

2. Complete the following fields:

• Description (required) — For Terms codes 1-5, enter a description for the 
term (e.g. 5/10 Net 30).

• Discount Pct (optional) — For all codes, enter the percentage of discount to 
be applied to an invoice when the invoice is paid in full within the number of 
days specified in the Discount Days field.

• Discount Days (optional) — For all codes, enter the number of days after the 
invoice date that a customer will receive the early payment discount specified 
in the Discount Pct field.

• Due Days (required) — For all codes, enter the number of days after the 
invoice date that an invoice must be paid in full before it is considered delin-
quent. This value must be equal to or larger than the number in the Discount 
Days field.

3. Click Save.
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Customer Status

Designate a customer status and corresponding message to appear in the Status field 
on the Receivables > Enter/Update Invoices screen when a customer is selected 
from the Customer drop list. When a customer has a status of Active, no message dis-
plays. This message does not print on customer statements or invoices.

To associate messages with customer statuses:

1. Go to Receivables > Receivables Options > Customer Status.

2. On line 1, select a status of Warning, Hold, Inactive, or Notify from the Status 
drop list.

3. Enter a message (max. 100 characters) in the Status Message field for line 1.

4. Repeat steps 2 and 3 for lines 2 thru 7.

5. Click Save.

User Defined 
Headings

Store unique information about customers using user defined fields. Enter a heading 
that describes the type of information to be stored in the field (e.g. Credit card number, 
birthday, etc.). The input fields for these headings appear on the User Defined Info 
tab in Customer Setup.

Once User Defined Heading labels have been entered, click Save.

Entering Sales Tax Records

Enter state, county, and city specific sales tax information. Create a sales tax record 
for each state in which you do business. If you do business in various counties within 
a state, a unique sales tax record is required for each county. This also is true for 
unique city tax rates. 

Example — You do business in the cities of Highlands and Franklin, both in Macon 
County, North Carolina. You should create two sales tax records, both showing North 
Carolina and the appropriate state sales Tax Rate and Macon County with the appro-
priate county Tax Rate. The City Names will show the two different cities and the 
city Tax Rate should be entered - even if the rate is the same for both cities.

NOTE Assign a status to a customer by going to 
Receivables > Customer Setup.

NOTE
When the sales tax information is entered, run the Sales Tax Summary 
report to calculate the amount of sales tax owed each entity in which 
you do business. Go to Reports > Accounts Receivable > Sales Tax 
Summary to run this report.
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To enter sales tax records, complete the following:

1. Go to Receivables > Sales Tax Records.

2. Enter a Sales Tax Code and click New. Sales tax codes are alphanumeric and can 
be up to 20 characters long. Once these codes are saved, these can be used in Cus-
tomer Setup (to assign a default for each customer) and when Entering/Updat-
ing Invoices.

Figure 9-2: Sales Tax Information

3. Select the check boxes that are appropriate for the sales tax code being entered.

• Sales Tax Exempt — The selected entity does not charge sales tax.The sales 
tax information is removed from the record.

• Shipping Tax Exempt — The selected entity does not charge sales tax on 
shipping charges.

• Tax Code Active/Inactive — Select Tax Code Active when it should be 
used. Select Tax Code Inactive when it should not be used. Inactive codes 
do not appear as a choice when entering or updating invoices.

4. Enter information for the recording of sales tax. When entering multiple records 
for a state or county, repeat the appropriate higher-level information.

• Name — Enter a name for the sales tax.

• Tax Rate — Enter the tax rate as a decimal. A tax rate of 6% should be 
entered as 0.06.

• Maximum Taxable — If there is a maximum amount that is subject to this 
county’s or city’s sales tax, enter that amount.
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5. Save each record before entering the next..

Delete — To delete a previously saved sales tax record, double-click the State Name 
or Tax Code of the record to delete. The information for that sales tax record displays 
in the Sales Tax Information section. Click Delete then click OK to confirm.

Reset — Click Reset to revert to the last saved sales tax information for this sales tax 
record.

GL Account Setup for Receivables

Each transaction type must be assigned a debit and a credit account in order to keep 
the Chart of Accounts in balance.

To assign debit and credit accounts to transaction types, complete the following:

1. Go to Receivables > GL Account Dist File.

Figure 9-3: GL Account Setup

IMPORTANT
While the Name and Tax Rate for a State or County does not have 
to entered for the City tax information to be used, it is recom-
mended that all preceding entities be given names, even if the 
rates (or maximums) remain zero.

NOTE If you are not using the DrakeCWU bookkeeping feature, proceed to 
“Invoice Item Setup”.
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2. Select a Transaction Type. Either double-click a Transaction Type from the list 
or click the down arrow next to the Transaction Type field. The Transaction 
Type windows displays Transaction Type codes and Descriptions. Double-click 
the desired Transaction Type.

3. Click the down arrow next to the Debit Account field to select a debit account. A 
list of postable accounts from the Chart of Accounts displays. Double-click the 
desired debit account. If the desired account is not listed, double-click New to cre-
ate a new postable account on the fly. 

4. Click the down arrow next to the Credit Account field to select a credit account. 
A list of postable accounts from the Chart of Accounts displays. Double-click the 
desired credit account. If the desired account is not listed, double-click New to 
create a new postable account on the fly.

5. Click Save. The grid is updated with the new account information.

Delete — To delete a previously saved transaction type and debit/credit account com-
bination, double-click the line in the grid to be deleted. The information for that line 
displays in the top part of the window. Click Delete then click OK to confirm.

Reset — Click Reset to revert to the last saved transaction type and debit/credit 
account combination.

Invoice Item Setup

Before invoices can be entered, at least one invoice item must be set up in CWU.

To set up invoice items, complete the following:

1. Go to Receivables > Invoice Item Setup.

2. Enter a code in the Item Number field. Item numbers are alphanumeric and can 
be up to 20 characters long. 

3. Click New. 

4. Enter the following information about each item in the Item Setup section of the 
Item Information tab:

• Item Description — Enter an item description of up to 40 characters. This 
description appears on the Enter/Update Invoices screen and on the invoice 
when an extended description is not used.

NOTE
Include penalties and service charges if these are to be applied.

For more information on creating accounts on the fly, see “Create an 
Account “On the Fly”” on page 161.

IMPORTANT Use only letters and numbers when assigning item numbers. Do 
not use spaces or any special characters.
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• Ext. Description (check box) — Select when more than a 40-character 
description is needed. When selected, the Extended Desc must contain the 
description for the item.

• Extended Desc — Enter a description not to exceed 200 characters. Cannot 
be used unless the Ext. Description (check box) is selected.

• Service/Product — Select whether this item is a service or a product.

• Taxable/Non-Taxable — Select whether this item is taxable or non-taxable.

• Current Cost — Enter the company’s cost for this item.

5. Set up and choose three different types of Pricing:

• Amount – The dollar amount charged for a single, sellable item.

• Percent – The percentage of markup (for a single, sellable item) over and 
above the Current Cost amount.

• Quantity – The dollar amount charged for multiple items (bulk pricing).

Prices A – E can interchangeably reflect amount and percent prices; however, 
a single price (A – E) cannot both be Amount and Percent pricing. For exam-
ple, Price A can either be Amount or Percent pricing (not both) and, if Price 
A is Amount pricing, Price B can be Percent pricing. Prices F – P can only 
be used for Quantity pricing.

A. For Prices A – E, select either Amount or Percent. Price A defaults to 
Percent pricing at .00 percent, if unused.

– Amount — The actual amount charged per item.

– Percent — The percentage (0 – 0.99999) of the Current Cost to add to 
the Current Cost that will be charged per item. Enter as a decimal; must 
be less than one. If Current Cost is $0.00 and Percent pricing is used, 
the item price displays $0.00 on the invoice.

B. For Prices F – P on the Quantity Pricing tab, enter the Quantity and 
Price.

– Quantity — The actual quantity (per each) in bulk

– Price — The actual dollar amount charged for the corresponding bulk 
quantity

6. Click Save.

Reset

The Reset button clears the item information from the dialog box and reverts to the 
information previously saved.

Delete

To delete an item, double-click the item under Item Description to display the item 
information. Then click Delete. Click OK to confirm the deletion.
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Customer Setup

Select Receivables > Customer Setup to enter information about Accounts Receiv-
able customers. Accounts Receivable customer information must be entered for a cus-
tomer before any invoice information can be entered for that customer. When the 
Customer Setup dialog box is open, customers are listed alphabetically.

Adding a Customer

To add a customer, complete the following steps:

1. Go to Receivables > Customer Setup.

2. Enter a code in the Customer Code field. Customer codes are alphanumeric and 
can be up to 20 characters long. 

3. Click New. The Customer Information fields are enabled.

4. Enter the following information about each customer on the Customer Info tab:

Figure 9-4: Accounts Receivable - Customer Info tab

• Customer Name, Address, Phone, and Extension (required) — Enter the 
Customer Name and their contact information. The address is their billing 
address.

• Zip (required) — Enter the customer’s zip code. This field is formatted after 
information is typed. The City and State fields autofill with information from 
the zip code database.

IMPORTANT Use only letters and numbers when assigning customer codes. 
Do not use spaces or any special characters.
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• Ship Address (optional) — Select this check box to show both the billing and 
shipping address on the invoice, automatically. When not selected, the Billing 
Address is used in the “Ship To” address area on an invoice. If selected, enter 
the shipping information on the Shipping Address tab.

• Contact (optional) — Enter the name of the customer’s contact person.

• Salesperson (optional) — Enter the name (or code) of the salesperson servic-
ing the customer.

• Discount Percent (optional) — Enter the Discount Percent (a decimal value 
less than 1.00) to designate the percentage of discount to be applied to this 
customer’s invoices. This discount can be used instead of, or in addition to 
quantity discounts. (.25 = 25% discount).

• Credit Limit (optional) — The Credit Limit is the maximum dollar amount 
of outstanding receivables the customer is allowed at one time. If Check 
Credit Limit (check box) was selected on the Receivables > Receivables 
Options, AR Options tab, a warning displays when entering the invoice stat-
ing the customer has exceeded this limit.

• Price Code (required) — Select a default Price Code for this customer. Over-
ride this when entering invoice information. Pricing levels are set for each 
invoice item by going to Receivables > Invoice Item Setup, the Item Infor-
mation tab. While you are selecting to use an overall pricing level for all pur-
chases made by this customer, line item pricing is available when entering 
invoice information.

• Account Type (required) — Select the Account Type as it applies to cus-
tomer credit.

– Regular & Temporary types do not track aging balances. Both imply the 
customer is not operating “on credit” (does not have a credit account). 
The intent of Regular is to indicate regularly active customers without 
credit and Temporary indicates those customers who do not regularly 
place orders.

– Balance Forward — If selected, the aging balances on the Balance For-
ward tab are activated to track the credit and aging balances for the cus-
tomer.

• Terms (required) — Select the payment terms for this customer. Options in 
the list are set up on the 
Receivables > Receivables Options > Payment Terms screen.

• Sales Tax Code (optional) — Select the appropriate sales tax code for this 
customer. Sales Tax Codes were set up on the 
Receivables > Sales Tax Records screen.

• Tax Exempt Number (optional) — The Tax Exempt Number field 
becomes active when 000 - Sales Tax Exempt is selected from the Sales Tax 
Code field. Enter the customer’s sales tax exempt number. This number prints 
on invoices and monthly statements.

• Service Charge (optional) — If using a service charge, select the service 
charge Code and amount from the drop list. Service charge codes and 
amounts are set up on the Receivables > Receivables Options, AR Options 
tab.
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• Dunning Notices (optional) — Select this check box to have dunning mes-
sages included on this customer’s monthly statements. Dunning messages are 
set up on the Receivables > Receivables Options, AR Options tab and the 
Dunning Messages tab.

• Status (required) — Set the Status to be displayed when entering an invoice 
for this customer. Valid statuses are: A (Active) - This is the status for regular 
customers and no message displays. The other statuses are: W (Warning), H 
(Hold), I (Inactive), and N (Notify). When a customer is selected on the 
Enter/Update Invoices screen, this status along with the message that was 
associated with this status on the Receivables > Receivables Options, Cus-
tomer Status tab displays.

• Ship Via (optional) — Enter the preferred method of shipping to this cus-
tomer. If entered, this is the default method used on each invoice for this cus-
tomer.

• Debit - Last Date — The Debit - Last Date is the date of the last debit trans-
action for this customer. CWU updates this date each time a debit transaction 
is entered for this customer.

• Debit - Last Amt — The Debit - Last Amt is the amount of the last debit 
transaction for this customer. CWU updates this date each time a debit trans-
action is entered for this customer.

• Debit - YTD Amt — The Debit - YTD Amt is the total of all debit transac-
tions entered for this customer during the current year. This field automati-
cally fills with the amount entered in the Amount Owed field on the 
Beginning Balances tab. CWU updates this amount as transactions are 
entered.

• Credit - Last Date — The Credit - Last Date is the date of the last credit 
transaction for this customer. CWU updates this date each time a credit trans-
action is entered for this customer.

• Credit - Last Amt — The Credit - Last Amt is the amount of the last credit 
transaction for this customer. CWU updates this date each time a credit trans-
action is entered for this customer.

• Credit - YTD Amt — The Credit - YTD Amt is the total of all credit trans-
actions entered for this customer during the current year. Make an entry in this 
field only if you are setting up the customer after the start of the year. In this 
case, CWU updates this amount as transactions are entered.

• Payments - Last Date — The Payments - Last Date is the date the last pay-
ment was received from this customer.

• Payments - Last Amt — The Payments - Last Amt is the amount of the last 
payment received from this customer.

• Payments - YTD Amt — Enter the total dollar amount of all payments 
received from this customer during the current year.

NOTE
Information on the right side of the Customer Info tab is for informa-
tional purposes only. CWU automatically updates these fields as trans-
actions are entered. Do not make any entries in these fields. CWU 
automatically updates these fields as transactions are entered. The ini-
tial YTD Amts reflect entries made on the Beginning Balances tab.
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• Service Charges - Last Date — Enter the last date a service charge was 
applied to this customer.

• Service Charges - Last Amt — Enter the amount of the last service charge 
applied to this customer.

• Service Charges - YTD Amt — Enter the total dollar amount of service 
charges applied to this customer during the current year.

• Balance — This is a calculated field of the customer’s current balance.

5. All of the information on the Balance Forward tab is calculated by CWU and 
becomes active if the Account Type selected for this customer is Balance For-
ward. Do not make any entries on this tab.

• Current — The total of all invoices for the current month.

• Aging Periods (1-30, 31-60, 61-90, 91-120, Over 120 Days) — These fields 
reflect the balance forward amounts outstanding for the given number of days 
past the due date of the customer’s invoices.

• Balance Forward — The total of the past due invoice amounts (1 thru 120+ 
days).

• Balance Current — The amount owed but not due.

6. On the Beginning Balances tab, any outstanding balance owed by the customer 
can be entered. Use this method when the tracking of customer debt is done by 
account total only. Do not use when tracking debt at the invoice level.

• Beginning Balance Date —Set this date to the date associated with the 
Amount Owed.

• Amount Owed — Enter the amount owed by this customer. After saving this 
information, the Debit YTD Amt (on the Customer Info tab) is adjusted by 
this total.

7. On the Shipping Address tab, enter the customer's shipping information (Name, 
Billing Address, Phone, and Contact). The Ship Address option on the Customer 
Info tab must be selected for this information to show on an invoice..

8. Entries on the User Defined Info tab are for informational purposes only.

• User Defined Fields — The headings for these fields come from the User 
Defined Headings section of the Customer Status tab under 
Receivables > Receivables Options. Enter the information appropriate to the 
field heading.

• E-Mail and Web Address — Enter the customer’s e-mail and website 
addresses (if appropriate).

9. Click Save once all entries have been made.

IMPORTANT

If using this method, a Beginning Balance invoice must be 
entered:

1. Go to Receivables > Enter/Update Invoices and select this 
customer.

2. Select BB as the Transaction Type. This brings forward the 
appropriate information for the Invoice Date and the line item 
Product ID, Quantity Ordered, Unit Price, and Extended Price.

3. Select Add Line Item, then Save.
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Editing a Customer

To edit an existing customer, go to Receivables > Customer Setup and double-click 
a name from the list of customers. The data fields for that customer activate. Edit the 
desired fields and click Save.

Entering New Invoices

To enter invoice information, complete the following steps:

1. Go to Receivables > Enter/Update Invoices. The Enter/Update Invoices dialog 
box is displayed.

2. Select the customer for the invoice using the drop list in the Customer field. 
When the Customer window displays, double-click the desired customer. Nearly 
all fields on the Enter/Update Invoices dialog box autofill with information pre-
viously set up for the selected customer.

3. Invoice Number (required) — The next Invoice Number displays if the option to 
auto-increment this number was selected during set up 
(Receivables > Receivables Options > AR Options). If you did not make this 
selection, enter an invoice number. Do not enter a previously used invoice num-
ber.

4. Select either a Transaction Type or a Return Transaction Type.

A. Transaction Type is used to identify the majority of items sold on this 
invoice:

• Use BB – Beginning Balance - See step 4 on the previous page.

• Use SA – Sale (Stocked) when items are from current inventory.

• Use SN – Sale (Non-Stocked) when items are not from current inventory.

• Use SS – Sale (Service) when the items are one or more services performed.

B. Return Transaction Type to return the entire contents of a previously entered 
invoice:

• Use RBB – Reverse Beg. Balance - See step 4 on the previous page.

• Use RE – Return (Stocked) when items are from current inventory.

• Use RN – Return (Non-Stocked) when items are not from current inventory.

• Use RS – Return (Service) when the items are one or more services per-
formed.

5. Invoice Date (required) — The Invoice Date defaults to today’s date and is used 
in the calculation of aging information. Edit the Invoice Date as needed.

IMPORTANT Editing the prefilled fields on the Invoices dialog box effects this 
invoice only. To make permanent edits to this information, refer to 
the appropriate Accounts Receivable set up screens.

NOTE When a Return Transaction Type is selected, the Return Date must 
be entered.
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6. Invoice Type (required) — Select either Product Invoice, Service Invoice, or 
Professional Invoice.

7. Terms (required) — You may select a different term for this invoice than was 
previously set up for this customer.

8. Balance/Credit Limit — The customer’s current account balance and credit 
limit. These fields cannot be edited; they are for informational purposes only.

9. Complete the following fields:

• Shipping Information - Sold To — Edit any of the customer billing informa-
tion as needed for this invoice. If the information previously set up is appro-
priate for this invoice, no edits are required.

• Shipping Information - Ship To — Edit the customer shipping information 
as needed for this invoice. If the information previously set up is appropriate 
for this invoice, not edits are required.

• Order Taken By (Optional) — Enter the name of the person that took this 
order.

• Ship Date — Enter the date the order is scheduled to ship to the customer. 
The current date is the default shipping date.

• Ship Via (Optional) — The method of ship pulls from the Ship Via field in 
the customer’s setup (Receivables > Customer Setup > Customer Info). 
Change the shipping method as needed for this invoice.

• Sales Tax - Tax Code — Select a different Tax Code as needed for the 
invoice. The State, County, and City sales tax rates associated with the 
selected Tax Code display. Edit individual State, County, or City tax rates as 
needed by entering a decimal value less than one (0.05 equals a 5% sales tax 
rate).

10.The Line Items section of the Invoice screen has different fields for Product 
Invoices and Service/Professional Invoices. See the appropriate field information 
below based on the Invoice Type.

Product Invoice

Add one or more line items to an invoice by completing the following fields:

Figure 9-5: Line Items for Product Invoice
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• Product ID — Using the drop list in the Product ID field, select an item to 
include on this invoice. When the Product ID window displays, double-click the 
desired product. Specifics regarding the selected product’s pricing displays.

• Price Code — The Price Code set in Customer Setup for the selected customer 
displays. The Quantity Ordered, and Unit Price associated with this product’s 
Price Code also displays. Select a different Price Code from the drop list to 
select a different single price or quantity discount.

• Quantity Ordered — Edit the quantity of the item ordered as needed. This is an 
override of the quantity associated with the selected Price Code. The selected 
Price Code is used to calculate the Unit Price and the Extended Price.

• Unit Price — Edit the Unit Price to override the single item price associated with 
the Price Code selected.

• Discount Rate — This is the customer’s Discount Percent entered during cus-
tomer setup (Receivables > Customer Setup > Customer Info). This discount is 
calculated after all other discounts (quantity, etc.) are taken. Edit the discount per-
centage for this item by entering a decimal value less than one (0.05 equals a 5% 
discount).

• Extended Price — This is a calculated field. Do not edit this field. The 
Extended Price equals the (Quantity Ordered x Unit Price) - Discount Per-
cent.

• Item Tax — This is a calculated field. Do not edit this field. The equals the 
(Extended Price x State Sales Tax rate) + (Extended Price x County Sales Tax 
rate) + (Extended Price x City Sales Tax rate).

• Shipping Charge — If applicable, enter the Shipping Charge amount for this 
invoice.

Service/Professional Invoice

Add one or more line items to an invoice by completing the following fields:

Figure 9-6: Line Items for Service and Professional Invoices

• Product ID — Using the drop list in the Product ID field, select an item to 
include on this invoice. When the Product ID window displays, double-click the 
desired product. Specifics regarding the selected product’s pricing displays.

• Price — Use the field drop list to select a different Price for the service selected. 

• Quantity — Edit the quantity as needed.
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• Description — The Description fills based on the information entered in Receiv-
ables > Invoice Item Setup. Edit the Description as needed. The edited descrip-
tion prints on the current invoice only.

• Discount — This is the customer’s Discount Percent entered during customer 
setup (Receivables > Customer Setup > Customer Info). This discount is calcu-
lated after all other discounts (quantity, etc.) are taken. Edit the discount percent-
age for this item by entering a decimal value less than one (0.05 equals a 5% 
discount).

• Amount — This is a calculated field. Do not edit this field. The Amount equals 
the (Quantity x Price) - Discount.

• Customer Message (optional) — Enter a message to appear at the bottom of the 
customer’s invoice.

11. Click Add Line Item. The item information is added to the grid and is included in 
the Total Tax and Total fields.

12.The Total Tax and Total fields are calculated fields and should not be edited. 
Total Tax is the total of the Item Tax column. Total is the sum of all charges for 
this invoice.

13.Once all items for this invoice have been added, select Save. Print the invoice by 
selecting the Print Invoice when saved option prior to clicking Save. Once Save 
has been selected, the invoice will display and you can print it.

See “Printing Invoices” on page 238 for information on batch printing invoices.

Printing Invoices

To print Accounts Receivable invoices, complete the following:

1. To run the report, go to Reports > Accounts Receivable

2. Select Invoices on the right side of the window.

3. Select to display either product or Service/Professional Invoices. A list of invoices 
of the designated type that are available to print displays.

4. Select one or more invoices to print. To select a range of consecutive invoices, 
click the first invoice to print and, while holding the SHIFT key down, click the last 
invoice to print. To print non-consecutive invoices, click the first invoice then, 
while holding the CONTROL key down, select the other invoices to print. To print a 
single invoice, select the invoice.

5. Select the date to appear on the invoices. The invoices display on your monitor.

6. To print the invoices, either go to File > Print or select the printer icon ( ).

NOTE
Once an item has been added to the grid, you must Save the invoice in 
order to exit the screen. See “Deleting Invoices and Line Items” for 
information on deleting a saved invoice.
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Updating Invoices

Update invoices to change any of the information on a saved invoice and to handle 
invoice returns. For information on deleting a line item from an invoice or deleting an 
invoice, see “Deleting Invoices and Line Items” on page 239.

To update a saved invoice, complete the following:

1. Go to Receivables > Enter/Update Invoices.

2. Select the customer for the invoice you wish to edit using the drop list in the Cus-
tomer field. When the Customer window displays, double-click the desired cus-
tomer.

3. Use the Invoice Number drop list to select the invoice to edit. Details of the 
selected invoice display.

4. Edit the information as needed.

5. To edit a line item, double-click the item in the grid at the bottom of the window. 
Make changes as needed and select Update Line Item.

6. To take a return, select the Ret Trans Type field drop list and select to return 
items to Stocked, Non-Stocked, or Service. You must take a return for an entire 
invoice rather than line items from an invoice. Enter the Return Date. When the 
invoice is saved, CWU makes a reversing entry in the journal.

7. Select Save. Print the invoice by selecting the Print Invoice when saved option 
prior to clicking Save. Once Save has been selected, the invoice will display and 
you can print it.

To batch print invoices, see “Printing Invoices” on page 238. 

Reset — Click Reset to revert to the last saved invoice information.

Deleting Invoices and Line Items

To delete a saved invoice, complete the following:

1. Go to Receivables > Delete Invoices/Line Items.

2. Select the customer for the invoice you wish to delete using the drop list in the 
Customer field. When the Customer window displays, double-click the desired 
customer.

3. Use the Invoice Number drop list to select the invoice to delete. Details of the 
selected invoice display.

4. Click Delete Invoice. Click OK to confirm the deletion. If the bookkeeping fea-
ture is being used, CWU makes a reversing entry for the entire invoice in the jour-
nal.

To delete a line item from a saved invoice, complete the following:

1. Go to Receivables > Delete Invoices/Line Items.

2. Select the customer for the invoice using the drop list in the Customer field. 
When the Customer window displays, double-click the desired customer.
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3. Use the Invoice Number drop list to select the invoice with the line item you wish 
to delete. Details of the selected invoice display.

4. Double-click the line item to be deleted in the grid at the bottom of the screen. 
Details of the line item display above the grid.

5. Click Delete Line Item. The Total Tax and Total fields update. If the bookkeep-
ing feature is being used, CWU makes a reversing entry for the deleted item in the 
journal.

6. Click Exit to save and exit.

Entering Service Charges and Penalties

Add and remove service charges and penalties to individual customer invoices.

To enter or remove service charges and penalties, complete the following:

1. Go to Receivables > Enter Service Charges/Penalties.

2. Enter the Transaction Date.

3. Select the customer for the invoice using the drop list in the Customer field. 
When the Customer window displays, double-click the desired customer. The 
customer’s address and contact information display.

4. Select the invoice from the Invoice Number drop list. Details of the selected 
invoice display.

5. In the Invoices section, complete the following field information:

• Transaction Type — Select the type of transaction from the Transaction 
Type drop list. You can select to add a penalty, add a service charge, or add a 
service charge and a penalty to the invoice. You can also select to remove (or 
reverse) a penalty, remove a service charge, or remove both a service charge 
and a penalty from an invoice. Penalty and service charge amounts are added 
to the amount of the outstanding balance of the selected invoice (or removed 
if a reversing Transaction Type is selected).

• Service Charge — The amount of the Service Charge comes from the Cus-
tomer Setup screen (Service Charge field). Edit the amount of the Service 
Charge as needed for this invoice. 

• Penalty — Enter a penalty amount for this invoice. This field is available for 
all transaction types except Service Charge and Reverse Service Charge.

• Note — Enter a note for informational purposes.

6. Click Save to move the entry to the grid section.

NOTE Service Charge and Penalty transactions write automatically to the jour-
nal when the CWU bookkeeping is used.
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Deleting Service Charges and Penalties

Delete service charges and penalties line items from individual customer invoices.

To delete a service charge or penalty from an invoice, complete the following:

1. Go to Receivables > Enter Service Charges/Penalties.

2. Enter the Transaction Date.

3. Select the customer for the invoice using the drop list in the Customer field. 
When the Customer window displays, double-click the desired customer. The 
customer’s address and contact information display.

4. Select the invoice from the Invoice Number drop list. Details of the selected 
invoice display.

5. In the Invoices section grid, double-click the line item to delete.

6. Click Delete. A confirmation screen displays.

7. Click OK.

Applying Receivables Payments

Apply Accounts Receivable payments to a single outstanding invoice or multiple 
invoices.

To apply payments and credits, complete the following:

1. Go to Receivables > Apply Payments.

2. Enter the payment date using the Transaction Date drop list.

3. Select the customer to apply the payment from the drop list in the Customer field. 
When the Customer window displays, double-click the desired customer. The 
customer’s address, contact information, available credit, and amount owed dis-
play.

4. Select the Payment/Credit option button.

IMPORTANT

If a line item has previously been reversed then an entry is not 
automatically made to the journal when the same line item is 
deleted. However, if the line item has not previously been 
reversed, a journal entry is made automatically when the line is 
deleted (provided the Use Chart of Accounts option has been 
selected under Receivables > Receivables Options > AR 
Options.

WARNING When a line item is deleted, there is no record (other than the jour-
nal entry) of the deletion. Use this option with caution.
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Figure 9-7: Accounts Receivable Entering Payments

5. Complete the following fields in the Payments section:

• Reference (optional) — Enter up to a 20 characters to provide additional 
information for this transaction (e.g. check or credit card number).

• Payment (required) — Enter the amount of the payment.

• Amount Owed (informational only) — This is the total amount owed by the 
selected customer including all invoices, penalties, and service charges.

• Undistributed Payment (informational only) — This is the amount of the 
payment that has not been applied to an invoice. The full amount of a payment 
must be applied to the customer’s account.

• Distributed Payments (informational only) — This is the amount of the pay-
ment that has been applied to the invoices.

• Invoice Number (required) — Select the invoice to apply the payment using 
the drop list. When the Invoice Number window displays, double-click the 
desired invoice.

The selected invoice’s Due Date, original Invoice Amount, and Invoice Balance 
display for informational purposes. If transactions for the selected invoice have 
been saved, they display in the grid at the bottom of the screen.
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6. Complete the following fields in the Transactions section:

• Type (required) — Select from the following transaction types:

• Amount Applied (required) — Enter the amount of the payment to apply to 
the selected invoice.

• Note (optional) — Enter a transaction description. This description posts to 
the journal when the transaction is saved.

• Date/Time Stamp (informational only) — CWU autofills this field with the 
date and time when the transaction is saved.

7. Click Save. If the full amount of the payment has been distributed, CWU clears 
the screen leaving the customer’s contact and amount owed information dis-
played. CWU is ready for the next payment to be entered for this customer.

If the payment has not been fully distributed, the Undistributed Payment and 
Distributed Payments fields update reflecting the saved transaction. Continue 
distributing the payment by selecting the appropriate Invoice Number, Transac-
tion Type, Amount Applied, and Note until the payment is fully distributed. The 
screen clears leaving the customer’s contact and amount owed information.

Viewing Transactions

The View Transactions option provides detail of individual customer invoices. No 
transactions can be entered when using the View Transactions option. To view trans-
action detail, complete the following:

1. Go to Receivables > Apply Payments.

2. Select the customer from the Customer field.

3. Select the View Transactions option button.

4. Select the invoice from the list. When the Invoice Number window displays, 
double-click the desired invoice.

5. Click Exit when finished viewing transaction detail.

Table 9-1: AR Transaction Types

Transaction Type Description

CR Credit

EP Early Payment Discount

PA Payment

PPA Partial Payment
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Making an Adjustment

Adjusting entries can be made to correct an incorrectly entered payment, credit, or just 
about anything else regarding an invoice.

To make an adjusting entry, complete the following:

1. Go to Receivables > Apply Payments.

2. Enter the date of the adjustment using the Transaction Date drop list.

3. Select the customer from the Customer field. When the Customer window dis-
plays, double-click the desired customer. The customer’s address, contact infor-
mation, available credit, and amount owed display.

4. Select the Adjustments/Bad Debt Write Off option button.

5. Select the invoice to enter the write off amount. When the Invoice Number win-
dow displays, double-click the desired invoice. The selected invoice’s Due Date, 
original Invoice Amount, and Invoice Balance display.

6. From the Type field, double-click the AD (Adjustment) Transaction Type.

7. Enter the amount of the adjustment in the Amount Applied field. Enter a negative 
amount (e.g. -5.95) to reduce the amount owed and a positive number (e.g. 12.50) 
to increase the amount owed.

8. Enter a transaction description in the Note field. A note is optional.

9. Click Save.

Writing Off Bad Debt

There may be times when all or a portion of an outstanding invoice may need to be 
written off. 

To make a write-off entry, complete the following:

1. Go to Receivables > Apply Payments.

2. Enter the date of the write-off using the Transaction Date drop list.

3. Select the customer from the Customer field. When the Customer window dis-
plays, double-click the desired customer. The customer’s address, contact infor-
mation, available credit, and amount they owe display.

4. Select the Adjustments/Bad Debt Write Off option button.

5. Select the invoice to enter the write-off amount. When the Invoice Number win-
dow displays, double-click the desired invoice. The selected invoice’s Due Date, 
original Invoice Amount, and Invoice Balance display.

6. From the Type field, double-click the BD (Bad Debt Write off) Transaction 
Type.

7. Enter the amount to be written off as a positive number (e.g. 12.50) in the 
Amount Applied field.

8. Enter a transaction description in the Note field. A note is optional.

9. Click Save. The amount of the write-off is deducted from the Invoice Balance 
and the customer’s Amount Owed.
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Making a Reversing Entry

Another option for making a correcting entry is to reverse a previously saved entry. 
You can reverse adjustments, write offs, credits, early payment discounts, and a full or 
partial payment.

To make a reversing entry, complete the following:

1. Go to Receivables > Apply Payments.

2. Enter the date of the reversing entry using the Transaction Date drop list.

3. Select the customer from the Customer field. When the Customer window dis-
plays, double-click the desired customer.

4. Select the Reverse Entries option button.

5. Select the invoice to enter the reversing entry amount. When the Invoice Number 
window displays, double-click the desired invoice. The selected invoice’s transac-
tion detail displays in the grid at the bottom of the screen.

6. From the Type field, select from the following transaction types:

7. Enter the amount of the reversing entry as a postive number (e.g. 12.50) in the 
Amount Applied field.

8. Enter a transaction description in the Note field. A note is optional.

9. Click Save.

Deleting a Payment

Delete payments from individual customer invoices.

Table 9-2: AR Transaction Types

Transaction Type Description

RAD Reverse Adjustment

RBD Reverse Bad Debt Write-off

RCR Reverse Credit

REP Reverse Early Payment Discount

RPAY Reverse Payment

RPPA Reverse Partial Payment

IMPORTANT

If a line item has previously been reversed then an entry is not 
automatically made to the journal when the same line item is 
deleted. However, if the line item has not previously been 
reversed, a journal entry is made automatically when the line is 
deleted (provided the Use Chart of Accounts option has been 
selected under Receivables > Receivables Options > AR 
Options.
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To delete a payment from an invoice, complete the following:

1. Go to Receivables > Apply Payments.

2. Enter the Transaction Date.

3. Select the customer for the invoice using the drop list in the Customer field. 
When the Customer window displays, double-click the desired customer. The 
customer’s address and contact information display.

4. Select the Delete Entries option button.

5. Select the invoice from the Invoice Number drop list. Payment details for the 
selected invoice display in the Invoices section grid.

6. In the Invoices section grid, double-click the line item to delete.

7. Click Delete. A confirmation screen displays.

8. Click OK.

Posting Receivables Transactions Manually

If the CWU bookkeeping feature is being used but the option to Auto-Post to the 
Transaction Register is not selected, you will need to post Accounts Receivable 
transactions to the journal manually.

To post Accounts Receivable transactions to the journal:

1. Go to Receivables > Manual Post AR Transactions.

2. Click Post Transactions.

3. Click OK.

WARNING When a line item is deleted, there is no record (other than the jour-
nal entry) of the deletion. Use this option with caution.

NOTE To turn on automatic posting to the transaction register, see “AR 
Options” on page 223.
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10 Reports

DrakeCWU offers many report options with multiple formats. Review the reports and 
choose the ones that meet your needs.

Starting and ending date ranges are required for many reports and are set using the cal-

endar function. To set the starting and ending dates for reports, click the  next to 
the date displayed. Dates default to the current date on the computer. For instructions 
on setting calendar dates, see “Date Fields” on page 17.

Running Reports

To run DrakeCWU reports, go to Reports and select a type of report. The Reports 
window opens with a list of available reports specific to the report group selected.

Figure 10-1: Reports

Double-click a report on the right side of the screen, or click once and click Go. Once 
all report options have been selected, the report runs.

From the Reports window, select another report or change to another report group.

IMPORTANT All reports display to your computer monitor in “PDF” format. In 
order to view reports on your screen, you must have Acrobat 
Reader installed.
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Report Options

Customize field labels that appear on many of DrakeCWU’s reports using Report 
Options. To customize the labels, click the Report Options button and complete the 
following steps:

1. Select a report to customize from the Select Report drop list. Select only the lines 
in the list that begin with a number. The other lines display the report category and 
cannot be customized.

2. Select the desired check boxes to customize the report.

• Remove Report Name From Footer — The name of the report does not 
print in the report footer.

• Center Report Footnotes — The footnote is printed centered on the report.

• Remove Footnotes from non-Financial Statements — No footnote is 
printed on any report except balance sheet and profit and loss reports. For 
these reports, either the default footnote is printed or the footnote text entered 
in Setup > Headers and Footnotes is printed.

• Print Address in Header — The client’s address as entered on 
Setup > Client Information is printed in the report header.

• Print Date Time Stamp on Report — The date and time the report was run 
is printed on the report.

• Change “For the period ended” to “As of” — This box is available only for 
balance sheet and profit and loss reports. The words “As of” replace “For the 
period ended” on the report.

• Use Default Labels — This box is available only for balance sheet and profit 
and loss reports. Select this box to reset the report labels to the default (as they 
appear on the right side of the dialog box). Selecting Use Default Labels does 
not affect the other selections.

3. When financial reports (Balance Sheet and Profit and Loss reports) are selected 
from the Select Report drop list, the lower part of the dialog box fills with the 
default field labels and the current field labels for the report selected. If no edits 
have been made to the selected report’s labels, the Labels used and Default 
Labels columns are the same.

Make the desired edits to the field labels under the Labels used on reports col-
umn. Select the Apply to all Balance Sheet Reports or Apply to all Profit and 
Loss Reports box to have those reports use your edited field labels.

4. Click Save. Click Exit when editing is complete.

Click Reset to restore all check boxes and field labels for the selected report to the 
default.

Display Settings

Click Report Setup to customize the appearance of reports. The Display Settings 
dialog box allows client-specific color, logo, font, and watermark customization of 
reports.
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Report Settings

• To change the color of the header, footer, and text on printed reports, click the 
color box, select the desired color, and click OK. Printing in color requires a 
printer capable of color printing.

• To remove the report name from the footer, center report footnotes, or remove 
footnotes from non-financial statements, select the appropriate check box.

Font Sizes

Use the drop list to adjust the font size of the accountants header line, footer, and page 
numbers.

WaterMark Settings

• Use the drop list to select the angle and font used for the watermark.

• Enter the wording to be used for the watermark in the Watermark Text field.

Logo

• Logo Location — Choose the location for your logo on reports from the drop list. 
Selections include right aligned, centered, and left aligned. Making a selection in 
this field activates the Logo Path and Logo Sizes fields.

• Logo Path — Either enter the path to the logo or click Browse to navigate to the 
logo. The logo file must be a bitmap file (file extension of “bmp”).

• Logo Sizes — Choose the logo size to print on reports from the drop list.

After verifying all information, click Save.

Understanding Reports

Consider the following when viewing report output:

• An S indicates a subtotal. Account “Levels” in the Chart of Accounts must be set 
in order for subtotals to appear on reports.

• A single line indicates the total of an account type.

• A double line indicates the total of multiple account types. (For example, Total 
Assets or Total Liabilities).

• A number within parenthesis ( ) indicates a negative number.
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Report Types

The following types of reports are available from the Reports menu:

Table 10-1: Report Types

Report Description Path

Interim Interim reports display information that was entered for the cur-
rent month or period. Use these reports to review the calcula-
tions and verify accuracy of the entries. Once the month or 
period has been posted, corrections to that journal cannot be 
made. Review all interim information before running the post 
transactions process. Even if the Journals dialog box 
(Bookkeeping > Enter Transactions) shows a 0.00 bal-
ance, there could still be data entry errors that cause reports to 
be incorrect. Use the interim reports to locate data entry errors.

Reports > Interim

Year-to-Date Reports on the general ledger and journal transactions since 
the last post. The journal transaction report can be displayed 
based on a single journal code or by the entirety of the journal.

Reports > Year-to-Date

Balance Sheets The balance sheet report produces a statement listing the debit 
and credit balances of the current client. From the Reports 
dialog box, select which type of balance sheet to create. These 
reports can be printed in the normal CWU report format or to 
an Excel worksheet.

Reports > Balance Sheets

General Ledger The general ledger report produces a statement that displays 
the balances of all accounts.

Reports > General Ledger

Profit & Loss The P&L reports produce reports of the company’s profits and 
losses. The reports can be customized by division, month, 
period, or time, and formatted in multi- or single-column. These 
reports can be printed in the normal CWU report format or to 
an Excel worksheet.

Reports > P & L

Transaction List-
ings

The transactions listings statement can be created based on 
journal code or actual order that transactions took place.

Reports > Transaction 
Listings

Chart of Accounts Chart of Accounts — The Chart of Accounts reports list the 
Account Number, Level, Account Name, and Account Type. 
The Chart of Accounts Trial Balance lists the Account Number, 
Account Name, and corresponding debits and credits.

Reports > Chart of 
Accounts

Cash Flow The Cash Flow report shows a company’s cash flow on a cash 
basis.

Reports > Cash Flow

Accounts Pay-
able

Accounts Payable reports show vendors, outstanding bal-
ances, and due dates and amounts for outstanding invoices.

Reports > Accounts Pay-
able

Accounts Receiv-
able

Accounts Receivable reports show customers, invoices, cus-
tomer statements, aging reports, and sales tax records.

Reports > Accounts 
Receivable

Employee Employee reports generate a variety of reports pertaining to 
employees. Once checks are printed, select 
Reports > Employee. Scroll through the list and choose a 
report to view.

Reports > Employee
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Report Details

Review the following details for each report to determine which reports suit your spe-
cific office needs.

Interim Reports

Interim reports display the information that was entered for the current month or 
period. Use these reports to review the calculations and verify accuracy of the entries.

Contractor Contractor reports generate a variety of reports pertaining to 
employees. Once checks are printed, select 
Reports > Contractor. Scroll through the list and choose a 
report to view.

Reports > Contractor

State Wage The State Tax & Wage reports produce the wage report to be 
filed with each state's department of revenue. The information 
on the State Tax & Wage reports are generated from informa-
tion on employee and contractor payroll entries. Each 
employee's payroll state is determined by the state information 
that was set up for the employee in 
Employees > Employee Setup. The State Wage Report 
can also be generated. CWU generates only one state per cli-
ent. Select Reports > State Tax & Wage and choose the 
state, year, and quarter.

Reports > State Tax & 
Wage

Accountant Info The Accountant Info report summarizes each client’s contact 
and business information.

Reports > Accountant 
Info

Table 10-1: Report Types

Report Description Path

IMPORTANT

Some reports (mostly financials) require that the Post Transac-
tions process be run prior to running the report. Each report 
description states if this process is required. 

Reports stating “Run this report prior to running the Post Trans-
actions process” are not required to be run as part of the Post 
Transactions process. The data for these reports is no longer 
available once the Post Transactions process is run.

For information on running the Post Transactions process, see 
“Posting Transactions” on page 170.

Once the Year End Close process has been completed (see “Year 
End Close” on page 171), you will only be able to run the financial 
reports that are “By Date” or date range.
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Interim 
Balance Sheet

Run this report prior to running the Post Transactions process.

The report displays the accounts with a current transaction. There is a total for assets, 
liabilities, and capital. This information is displayed for the previous balance, transac-
tions, and current balance. Previous balance, transactions, and current balance are 
shown.

To run the report, go to Reports > Interim > Interim Balance Sheet.

Interim Profit 
And Loss

Run this report prior to running the Post Transactions process.

The report displays the profit and loss for the current transactions listed in 
Bookkeeping > Enter Transactions. This includes the previous month year-to-date 
and percentages and year-to-date and percentages.

To run the report, go to Reports > Interim > Interim Profit and Loss.

Trial Balance 
Worksheet 

(Start of Year)

Run this report prior to running the Post Transactions process.

The report displays all account balances since the beginning of the year and includes 
the account number, level and name, the start of year balance for each account, 
amount posted to each account, and the current balance. The totals on the last page of 
the report reflect the total of the columns and do not necessarily represent a balanced 
calculation from right to left.

NOTE This report is also produced as part of the Post Transactions process.

NOTE
The report is formatted to use the account names, not account num-
bers. The initial debit and credit amounts entered when the Chart of 
Accounts was first created is shown in the report as the previous bal-
ance for the first month. The accounts are displayed if a transaction 
amount was entered year-to-date, even if the current month transaction 
is 0.00.

NOTE This report is also produced as part of the Post Transactions process.

NOTE The accounts used for the current journal are listed by account name. 
“Account Number” is not used for this report.

NOTE This report is also produced as part of the Post Transactions process.
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The “Adjustments” and “Ending” headings are included to identify where correcting 
transactions may need to be made. Print the report and write the adjustment amounts 
and ending balances on the report. Make correcting transactions at 
Bookkeeping > Enter Transactions.

To run the report, go to 
Reports > Interim > Trial Balance Worksheet (Start of Year).

Trial Balance 
Worksheet 

(Prior Period)

Run this report prior to running the Post Transactions process.

The report displays the account number, level and name, the ending balance for each 
account from the previous period (since the previous post), amount posted to each 
account, and the ending balance. The totals on the last page of the report reflect the 
total of the columns and do not necessarily represent a balanced calculation from right 
to left.

The “Adjustments” and “Ending” headings are included to identify where correcting 
transactions may need to be made. Print the report and write the adjustment amounts 
and ending balances on the report. Make correcting transactions at 
Bookkeeping > Enter Transactions.

To run the report, go to 
Reports > Interim > Trial Balance Worksheet (Prior Period).

Profit And 
Loss Activity 

Report

Run this report prior to running the Post Transactions process.

The report shows the current profit and loss activity. This includes accounts that were 
accessed in the current journal listed by account name. Gross profit and total expenses 
are calculated to produce the final net profit (or loss) for the current transactions. The 
information is listed under headers of “Current Transactions,” “Year to Date,” and 
“Percent (%).” Accounts that had a previous balance but were not used for the current 
month show “0.00” in the transaction column.

To run the report, go to Reports > Interim > Profit and Loss Activity Report.

Year-to-Date Reports

The Year-to-Date reports are based on the transactions that have been posted year-to-
date. Only transactions that have been posted by the Post Transactions process are 
included in these reports.

NOTE
Negative amounts are indicated with negative sign (-) to the left of the 
amount. The initial debit and credit amounts entered when the Chart of 
Accounts was created shows in the report as “Start of Year.”

NOTE This report is also produced as part of the Post Transactions process.
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YTD General 
Ledger

Run the Post Transactions process before running this report.

The report generates a year-to-date general ledger. This includes the transaction num-
ber, date, journal, reference, description, debit, and credit. Transactions are listed 
under the appropriate account number and total each account.

To run the report, go to Reports > Year-to-Date > YTD General Ledger.

YTD General 
Ledger — 

ALT Format

Run the Post Transactions process before running this report.

The report is an alternate format for the year-to-date general ledger report. This 
includes the transaction number, date, journal, reference, description, beginning bal-
ance, transaction, and ending balance. Transactions are grouped by account number.

To run the report, go to Reports > Year-to-Date > YTD General Ledger-
ALT Format.

YTD Journal 
Code — 

Transaction 
Listing

Run the Post Transactions process before running this report.

The report is based on the journal selected from the Select a Journal Code list box. 
The journal choices are: GJ — General Journal, CD — Cash Disbursements, CR — 
Cash Receipts, PAY — Payroll, and BUD — Budget. Included is the transaction num-
ber, date, division, description, reference, account number, debit, and credit. There are 
no totals on this report.

To run the report, go to Reports > Year-to-Date > YTD Journal Code —
 Transaction Listing.

YTD Trans-
action Listing

Run the Post Transactions process before running this report.

The report lists all transactions that have been entered in the journal and posted 
through the Post Transactions process. This includes the transaction number, date, 
journal, division, description, reference, account number, debit, and credit.

To run the report, go to Reports > Year-to-Date > YTD Transaction Listing.

Single 
Account YTD 

General 
Ledger

Run the Post Transactions process before running this report.

The report displays the transaction listing that has been entered in the journal and 
posted through the Post Transactions process. This includes the transaction number, 
date, journal, reference, description, debit, and credit.

NOTE
The beginning balance displayed is the amount entered in the Chart of 
Accounts beginning debits and credits. The account ending balance 
displayed is the balance of the transactions posted through the Post 
Transactions process.

NOTE The information is listed in order of transaction number.
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To run the report, go to Reports > Year-to Date > 
Single Account YTD General Ledger.

Single 
Account YTD 

General 
Ledger — 

ALT Format

Run the Post Transactions process before running this report.

The report is an alternate format for the single account year-to-date general ledger 
report. This includes the account number, transaction date, journal, reference number, 
description, beginning and ending balance, and the transaction amount.

To run the report, go to Reports > Year-to Date > 
Single Account YTD General Ledger - ALT Format.

Balance Sheet Reports

Balance sheet reports provide a variety of formats for the balance sheets.

Prior Month 
Comparison

Run the Post Transactions process before running this report.

After selecting a month, the report displays the closing balances of accounts with 
activity for the selected month and the prior month. The difference is also displayed.

To run the report, go to Reports > Balance Sheets > Prior Month Comparison.

Prior Month 
Comparison 

— Excel

Run the Post Transactions process before running this report.

The report displays the closing balances of accounts with activity for the selected 
month and the prior month. The difference is also displayed.

To run the report, go to Reports > Balance Sheets > Prior Month Comparison -
 Excel.

Year-to-Date 
(All Posted 

Transactions)

Run the Post Transactions process before running this report.

The report displays the balances for assets, liabilities, and capital accounts for transac-
tions posted to the general ledger since the start of the year thru the date selected.

To run the report, go to Reports > Balance Sheets > Year-to-Date 
(All Posted Transactions).

NOTE
The beginning balance for this year from the Chart of Accounts is dis-
played. Transactions are listed in order by transaction number and 
account ending balance. Only transactions that were entered in the 
Bookkeeping > Enter Transactions and posted by the 
Bookkeeping > Post Transactions process are displayed in this 
report.

NOTE
The beginning balance for this year from the Chart of Accounts is dis-
played. Transactions are listed in order by transaction number and 
account ending balance. Only transactions that were entered in the 
Bookkeeping > Enter Transactions and posted by the 
Bookkeeping > Post Transactions process are displayed in this 
report.
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Year-to-Date 
(All Posted 

Transactions) 
— Excel

Run the Post Transactions process before running this report.

The report displays the balances for asset, liability, and capital accounts for transac-
tions posted to the general ledger since the start of the year thru the date selected.

To run the report, go to Reports > Balance Sheets > Year-to-Date 
(All Posted Transactions) - Excel.

Start Of Year 
Comparison

Run the Post Transactions process before running this report.

The report displays the balances for asset, liability, and capital accounts for transac-
tions posted to the general ledger at the start of the year and on the date selected. The 
difference is also displayed.

To run the report, go to Reports > Balance Sheets > Start of Year Comparison.

Start Of Year 
Comparison 

— Excel

Run the Post Transactions process before running this report.

The report displays the balances for asset, liability, and capital accounts for transac-
tions posted to the general ledger at the start of the year and on the date selected. The 
difference is also displayed.

To run the report, go to Reports > Balance Sheets > Start of Year Comparison -
 Excel.

Monthly Run the Post Transactions process before running this report.

The report displays the balances for asset, liability, and capital accounts for the month 
selected (if the month has been posted).

To run the report, go to Reports > Balance Sheets > Monthly.

Monthly — 
Excel

Run the Post Transactions process before running this report.

The report displays the balances for asset, liability, and capital accounts for the month 
selected (if the month has been posted).

To run the report, go to Reports > Balance Sheets > Monthly - Excel.

Date Range Run this report prior to running the Post Transactions process.

This report displays balances for Asset and Capital accounts.

To run the report, go to Reports > Balance Sheets > Date Range.

General Ledger Reports

The General Ledger reports are a complete set of all accounts used by a business to 
create the record of all debits and credits that are made to each account. The General 
Ledger is numbered and arranged in the same order and categories as the Chart of 
Accounts.
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General 
Ledger

Run this report prior to running the Post Transactions process.

The report is generated based on the transactions entered prior to and for the current 
month. Only accounts with transactions are displayed. This includes the account num-
ber, account name, beginning debit and credit balances, transaction number, date, 
journal, reference, description, debit and credit, account name, ending balance, and 
debit and credit.

To run the report, go to Reports > General Ledger > General Ledger.

General 
Ledger — 

ALT Format

Run this report prior to running the Post Transactions process.

The report displays the same information as the General Ledger report, but in a differ-
ent format. This includes the account number, account name, beginning balance, 
transaction number, transaction date, transaction journal, transaction description, 
transaction amount, and account ending balance.

To run the report, go to Reports > General Ledger > General Ledger-ALT Format.

Selected 
Account(s) 

General 
Ledger

Run this report prior to running the Post Transactions process.

After selecting an account, the report displays transactions entered for that account for 
the current month (prior to the Post Transactions process). Accounts that are 
affected by the current month's transactions display the account number, account 
name, beginning debit and credit balances, transaction number, transaction date, trans-
action journal, transaction description, transaction amount and account ending bal-
ance. Accounts that are not affected by the current month transactions show the 
beginning and ending balance as the same figure.

To run the report, go to 
Reports > General Ledger > Selected Account(s) General Ledger.

Selected 
Account(s) 

General 
Ledger — 

ALT Format

Run this report prior to running the Post Transactions process.

The report displays the same information as the Single Account General Ledger 
report, but in a different format. This includes the account number, account name, 
beginning balance, transaction number, transaction date, transaction journal, transac-
tion description, transaction amount, account name ending balance, and ending bal-
ance amount.

To run the report, go to 
Reports > General Ledger > Selected Account(s) General Ledger-ALT Format.

Monthly 
General 
Ledger

Run the Post Transactions process before running this report.

The report displays individual account starting and ending balances and transactions 
entered for the month selected. This includes the account number, account name, 

NOTE
Accounts that are not affected by the current month transactions show 
the beginning and ending balance as the same figure. Accounts that 
are affected by the current month transactions show the beginning bal-
ance, the transaction, and the ending balance for the account.
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beginning debit and credit balances, transaction number, date, journal, reference, 
description, debits and credits, account name, ending balance, and debit and credit. 

To run the report, go to Reports > General Ledger > Monthly General Ledger.

Monthly 
General 

Ledger — 
ALT Format

Run the Post Transactions process before running this report.

The report displays individual account starting and ending balances and transactions 
entered for the month selected. This includes the account number, account name, 
beginning balance, transaction number, transaction date, transaction journal, refer-
ence, description, transaction amount, account name ending balance, and debits and 
credits.

To run the report, go to Reports > General Ledger > Monthly General Ledger-
ALT Format.

Selected 
Account(s) 

Monthly 
General 
Ledger

Run the Post Transactions process before running this report.

After you select a reporting account and month, the report displays information 
regarding a specific account and month. This includes the account number, account 
name, beginning debit and credit balances, transaction number, transaction date, trans-
action journal, reference, description, and transaction debit and credit. Each transac-
tion is listed and includes the account name, ending balance, and ending debit and 
credit.

To run the report, go to 
Reports > General Ledger > Selected Account(s) Monthly General Ledger.

Selected 
Account(s) 

Monthly 
General 

Ledger — 
ALT Format

Run the Post Transactions process before running this report.

After you select a reporting account and month, the report displays information 
regarding a specific account and month. This includes the account number, account 
name, beginning balance, transaction number, transaction date, transaction journal, 
reference, description, and transaction. Each transaction is listed and includes the 
account name, ending balance, and ending debit and credit.

To run the report, go to 
Reports > General Ledger > Selected Account(s) Monthly General Ledger-
ALT Format.

General 
Ledger By 

Date

Run this report prior to running the Post Transactions process.

The report displays all transactions for individual accounts with account ending bal-
ances for the designated period. This includes the account number, account name, 
transaction date, transaction journal, reference number, transaction description, debit 
and credit amounts, and ending account balances.

To run the report, go to Reports > General Ledger > General Ledger By Date.

General 
Ledger By 

Date — ALT 
Format

Run this report prior to running the Post Transactions process.

The report displays all transactions for individual accounts with account beginning 
and ending balances for the designated period. This includes the account number, 
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account name, beginning balance, transaction date, transaction journal, reference 
number, transaction description, transaction amounts, and ending account balances.

To run the report, go to Reports > General Ledger > General Ledger By Date-
ALT Format.

Selected 
Account(s) 

General 
Ledger By 

Date

Run this report prior to running the Post Transactions process.

The report displays all transactions for a selected account within the specified date 
range. This includes the account name and number, transaction date, transaction jour-
nal, reference number, description, transaction amounts (debit or credit), and ending 
account balance.

To run the report, go to 
Reports > General Ledger > Selected Account(s) General Ledger By Date.

Selected 
Account(s) 

General 
Ledger By 

Date — ALT 
Format

Run this report prior to running the Post Transactions process.

This report is an alternate format of the Single Account General Ledger By Date 
report. The report includes the beginning and ending balance, the account name and 
number, transaction date, transaction journal, reference number, description, and 
transaction amounts

To run the report, go to 
Reports > General Ledger > Selected Account(s) General Ledger By Date-
ALT Format.

Profit & Loss (P&L) Reports

Profit and loss reports are based on income and expense entries.

1 Column 
Divisional 

P&L

Run the Post Transactions process before running this report.

The report displays the gross and net profit amounts and percentages based on the 
transactions that have been identified in payroll and journal entries with the division 
number.

To run the report, go to Reports > P & L > 1 Column Divisional P&L.

1 Column 
Divisional 

P&L — Prints 
to Excel

Run the Post Transactions process before running this report.

The report displays the gross and net profit amounts and percentages based on the 
transactions that have been identified in payroll and/or journal entries with the divi-
sion number.

NOTE
Refer to the section in this manual under “Headers and Footnotes” on 
page 58 to assign division information. Divisions must be set up before 
generating any payroll or transaction data in order to be reflected in 
division reports.
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To run the report, go to Reports > P & L > 1 Column Divisional P&L-
Prints to Excel.

2 Column 
Monthly vs. 

YTD P&L

Run the Post Transactions process before running this report.

The report displays a breakdown of transactions by account names using amount and 
percentage, and YTD and percentage. Gross profit and net profit (or loss) displays the 
amount and percentage and year-to-date and percentage.

To run the report, go to Reports > P & L > 2 Column Monthly vs. YTD P&L.

2 Column 
Monthly vs. 

YTD P&L — 
Prints to Excel

Run the Post Transactions process before running this report.

The report displays a breakdown of transactions by account names using amount and 
percentage, and YTD and percentage. Gross profit and net profit (or loss) displays the 
amount and percentage and year-to-date and percentage.

To run the report, go to Reports > P & L > 2 Column Monthly vs. YTD P&L-
Prints to Excel.

1 Column 
P&L (Year to 

Date)

Run the Post Transactions process before running this report.

Based on income and expense transactions entered, the report displays a breakdown 
by account name with the year-to-date information for amount and percentage. This 
includes the gross profit amount and percentage, total expenses and percentage and 
net profit (or loss) amount and percentage.

To run the report, go to Reports > P & L > 1 Column P&L (Year to Date).

1 Column 
P&L (Year to 

Date) — 
Prints to Excel

Run the Post Transactions process before running this report.

Based on income and expense transactions entered, the report displays a breakdown 
by account name with the year-to-date information for amount and percentage. This 
includes the gross profit amount and percentage, total expenses and percentage, and 
net profit (or loss) amount and percentage.

To run the report, go to Reports > P & L > 1 Column P&L (Year to Date)-
Prints to Excel.

2 Column 
P&L (Year to 

Date)

Run the Post Transactions process before running this report.

The report is based on income and expense transactions that have been entered and the 
Post Transactions process performed. This includes the gross profit, total expenses 
and net profit (or loss), current amount and percentage and prior month gross profit, 
total expenses and net profit (or loss) amount and percentage.

To run the report, go to Reports > P & L > 2 Column P&L (Year to Date).

NOTE
Refer to the section in this manual under “Headers and Footnotes” on 
page 58 to assign division information. Divisions must be set up before 
generating any payroll or transaction data in order to be reflected in 
division reports.
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2 Column 
P&L (Year to 

Date) — 
Prints to Excel

Run the Post Transactions process before running this report.

The report is based on income and expense transactions that have been entered and the 
Post Transactions process performed. This includes the gross profit, total expenses 
and net profit (or loss), current amount and percentage, and prior month gross profit, 
total expenses, and net profit (or loss) amount and percentage.

To run the report, go to Reports > P & L > 2 Column P&L (Year to Date)-
Prints to Excel.

Budget vs. 
Actual

Run the Post Transactions process before running this report.

The report is a comparison of the actual profit and loss and the yearly budget. This 
includes the account names with gross profit broken down into actual, budget and dif-
ference, and net profit (or loss) broken down into actual, budget, and difference.

To run the report, go to Reports > P & L > Budget vs. Actual.

Budget vs. 
Actual — 

Prints to Excel

Run the Post Transactions process before running this report.

The report is a comparison of the actual profit and loss and the yearly budget. This 
includes the account names with gross profit broken down into actual, budget, and dif-
ference, and net profit (or loss) broken down into actual, budget, and difference.

To run the report, go to Reports > P & L > Budget vs. Actual-Prints to Excel.

Prorated 
Budget vs. 

Actual

Run the Post Transactions process before running this report.

The report is a comparison of the actual amounts and the prorated budget as entered in 
the Chart of Accounts. The prorated budget is the budgeted amount for the period that 
has been posted year-to-date.

To run the report, go to Reports > P & L > Prorated Budget vs. Actual.

Prorated 
Budget vs. 
Actual — 

Prints to Excel

Run the Post Transactions process before running this report.

The report is a comparison of the actual amounts and the prorated budget as entered in 
the Chart of Accounts. The prorated budget is the budgeted amount for the period that 
has been posted year-to-date.

To run the report, go to Reports > P & L > Prorated Budget vs. Actual-
Prints to Excel.

Multi Column 
Divisional 

P&L

Run the Post Transactions process before running this report.
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The report is a multi-divisional profit and loss report. Select the Division and Number 
of Divisions to include in the report. Included is the gross profit and net profit (or loss) 
of the selected divisions.

To run the report, go to Reports > P & L > Multicolumn Divisional P&L.

Multi Column 
Divisional 

P&L — Prints 
to Excel

Run the Post Transactions process before running this report.

The report is a multi-divisional profit and loss report. Select the Division and Number 
of Divisions to include in the report. Included is the gross profit and net profit (or loss) 
of the selected divisions.

To run the report, go to Reports > P & L > Multicolumn Divisional P&L-
Prints to Excel.

Multi Column 
Monthly P&L

Run the Post Transactions process before running this report.

After selecting a month and number of months to include, the report displays calcula-
tions for those months based on entries made prior to the last Post Transactions pro-
cess. Calculations are listed by the account name with totals for gross and net profit 
(or loss).

To run the report, go to Reports > P & L > Multicolumn Monthly P&L.

Multi Column 
Monthly P&L 

— Prints to 
Excel

Run the Post Transactions process before running this report.

After selecting a month and number of months to include, the report displays calcula-
tions for those months based on entries made prior to the last Post Transactions pro-
cess. Calculations are listed by the account name with totals for gross and net profit 
(or loss).

NOTE
The division selected appears as the first division on the report. The 
number of divisions chosen indicates how many consecutive divisions 
are to be included in the report. The number of divisions includes the 
division initially selected. (For example, select Division 3 and the num-
ber of divisions to include is 4. The report will include divisions 3, 4, 5, 
and 6.).

NOTE
The division selected appears as the first division on the report. The 
number of divisions chosen indicates how many consecutive divisions 
are to be included in the report. The number of divisions includes the 
division initially selected. (For example, select Division 3 and the num-
ber of divisions to include is 4. The report will include divisions 3, 4, 5 
and 6.).

NOTE
The month selected is the first month of the report. The number of 
months chosen indicates how many consecutive months are included 
in the report. The number of months includes the month initially 
selected. (For example, select the month of May and the number of 
months is four. The report includes the months of May, June, July, and 
August.
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To run the report, go to Reports > P & L > Multicolumn Monthly P&L-
Prints to Excel.

Monthly Prior 
Year 

Comparison

Run the Post Transactions process before running this report.

The report compares gross and net profit and loss for a selected month of this year and 
last year. This includes the account name, account amount, and percentage. The report 
also shows total income and total gross profit (or loss). The current year is listed first.

To run the report, go to Reports > P & L > Monthly Prior Year Comparison.

Monthly Prior 
Year 

Comparison 
— Prints to 

Excel

Run the Post Transactions process before running this report.

The report compares gross and net profit and loss for a selected month of this year and 
last year. This includes the account name, account amount, and percentage. The report 
also shows total income and total gross profit (or loss). The current year is listed first.

To run the report, go to Reports > P & L > Monthly Prior Year Comparison-
Prints to Excel.

P&L By Date Run this report prior to running the Post Transactions process.

The report displays gross profit and expense amounts and percentage of change over 
the date range. Total expenses and net profit (or loss) is also shown.

To run the report, go to Reports > P & L > P & L By Date.

1 Column 
Divisional 

P&L By Date

Run this report prior to running the Post Transactions process.

The report displays gross profit and expense amounts and percentage of change over 
the date range for a specified division. Total expenses and net profit (or loss) is also 
shown.

To run the report, go to Reports > P & L > 1 Column Divisional P&L By Date.

Transaction Listing Reports

Transaction Listing reports are based on transactions for periods that have been 
entered in Bookkeeping > Enter Transactions.

NOTE
The month selected is the first month of the report. The number of 
months chosen indicates how many consecutive months are included 
in the report. The number of months includes the month initially 
selected. (For example, select the month of May and the number of 
months is four. The report includes the months of May, June, July, and 
August.

NOTE
Refer to the section in this manual under “Headers and Footnotes” on 
page 58 to assign division information. Divisions must be set up before 
generating transaction data in order to be reflected in division reports.
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Journal Code 
— Trans-

action Listing

Run this report prior to running the Post Transactions process.

The report generates a list of current transactions based on the journal selected. This 
includes the transaction number, transaction date, division, description, reference used 
for the transaction, account number, debit and credit entries, and debit and credit 
totals.

To run the report, go to Reports > Transaction Listings > Journal Code —
Transaction Listing.

Transaction 
Listing

Run this report prior to running the Post Transactions process.

The report displays transactions in the order they were entered for the current month. 
This includes the transaction number, transaction date, transaction journal, division, 
transaction description, reference used for the transaction, account number, debit and 
credit amounts, and debit and credit totals.

To run the report, go to Reports > Transaction Listings > Transaction Listing.

Transaction 
Listing (Wide 

Format)

Run this report prior to running the Post Transactions process.

The report displays transactions in the order they were entered for the current month. 
This includes the transaction number, transaction date, transaction journal, division, 
codes for employees, vendors, and contractors, transaction description, reference used 
for the transaction, account number, debit and credit amounts, and debit and credit 
totals.

To run the report, go to 
Reports > Transaction Listings > Transaction Listing (Wide Format).

Monthly 
Transaction 

Listing

Run this report prior to running the Post Transactions process.

The report displays transactions for the selected month in the order entered into 
Bookkeeping > Enter Transactions. This includes the transaction number, transac-
tion date, journal, division, description, reference used for the transaction, account 
number, and debit and credit.

To run the report, go to 
Reports > Transaction Listings > Monthly Transaction Listing.

Transaction 
Listing By 

Date

Run this report prior to running the Post Transactions process.

The report displays transactions for the selected date range in the order entered. This 
includes the transaction number, transaction date, journal, division, description, refer-
ence used for the transaction, account number, debits, credits, and debit and credit 
totals.

NOTE
Sort order is either Normal Sort or Sort by Reference Number. Nor-
mal Sort order displays transactions in the order they were entered. 
Sort by Reference Number lists transactions by order of reference 
number assigned to the transactions.
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To run the report, go to 
Reports > Transaction Listings > Transaction Listing By Date.

Monthly 
Transaction 

Listing - 
Sorted By 

Date

Run this report prior to running the Post Transactions process.

The report displays transactions for the selected month sorted by the transaction date. 
This includes the transaction number, transaction date, journal, division, description, 
reference used for the transaction, account number, debits, credits, and debit and credit 
totals.

To run the report, go to

Reports > Transaction Listings > Monthly Transaction Listing - Sorted By Date.

Transaction 
Listing By 

Date - Sorted 
By Date

Run this report prior to running the Post Transactions process.

The report displays transactions for the selected month sorted by the transaction date. 
This includes the transaction number, transaction date, journal, division, description, 
reference used for the transaction, account number, debits, credits, and debit and credit 
totals.

To run the report, go to 

Reports > Transaction Listings > Transaction Listing By Date - Sorted By Date.

Archived 
Bank Recon-

ciliations

This report recreates the Bank Reconciliation report from previously completed bank 
reconciliations. This includes the transaction date, reference number, description, 
debit or credit amount, cleared transaction totals, adjusted bank balance, closing book 
balance, and unreconciled balance.

To run the report, go to 

Reports > Transaction Listings > Archived Bank Reconciliations.

Chart of Accounts Reports

Chart of 
Accounts 

Listing

Run the Post Transactions process before running this report.

The report is of the Chart of Accounts and displays and prints the Chart of Accounts. 
This includes the account number, level, account name, account type, and starting bal-
ance.

To run the report, go to Reports > Chart of Accounts > Chart of Accounts Listing.

Trial Balance 
— Current

Run the Post Transactions process before running this report.

The report displays the current Chart of Accounts trial balance. This includes the 
account number, account name, and debit and credit amounts.

NOTE Current account balances are not included in this report.
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To run the report, go to Reports > Chart of Accounts > Trial Balance - Current.

Trial Balance 
By Date

Run this report prior to running the Post Transactions process.

The report displays the current balance of each level zero account in the Chart of 
Accounts based on the As of date entered. This includes the account number, account 
name, and debit and credit balances.

To run the report, go to Reports > Chart of Accounts > Trial Balance By Date.

Chart of 
Accounts — 

Prints to Excel

Run the Post Transactions process before running this report.

The report displays the current balance and monthly balances of all accounts in the 
Chart of Accounts. This includes the account number and name, account type and 
level, budget, current balance and start of year balance, monthly balances (January - 
December), and divisional balances.

To run the report, go to Reports > Chart of Accounts-Prints to Excel.

Chart of 
Accounts 

Listing - No 
Beginning 

Balances

Run the Post Transactions process before running this report.

The report is of the Chart of Accounts and displays and prints the Chart of Accounts. 
This includes the account number, level, account name, and account type. These is 
also a column for notes.

To run the report, go to Reports > Chart of Accounts > Chart of Accounts Listing - 
No Beginning Balances.

Cash Flow Reports

Cash Flow By 
Date

Run this report prior to running the Post Transactions process.

This report uses the Indirect method. It starts with Net Income for the selected period 
and makes adjustments for all accrual based accounting transactions, such as 
Accounts Payable and Accounts Receivable, to report a company’s cash flow on a 
cash basis.

This report displays Cash Flow From and Net Cash Provided by Operating, Investing, 
and Financing activities. The Net Increase (or Decrease) in cash is also displayed 
along with the cash at the beginning and end of the period.

NOTE Current account balances are not included in this report.

NOTE
Only accounts designated in the Chart of Accounts with a Cash Flow 
Classification of Operating, Investing, or Financing appear in the 
Cash Flow report. Accounts with a Cash Flow Classification of N/A 
(no classification) do not appear on the Cash Flow report. For informa-
tion on assigning a cash flow classification to accounts, see Cash Flow 
Classification.
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To run the report, go to Reports > Cash Flow > Cash Flow By Date.

Accounts Payable Reports

These reports are not dependent on posting transactions so they may be run either 
before or after running the Post Transactions process.

Vendor 
Listing

The report displays basic information about each vendor for the current client. This 
includes the vendor code, company name, contact name, SSN/EIN, phone number, 
address, and the cash and expense accounts. You can sort the report by Vendor Com-
pany Name or Vendor Code.

To run the report, go to Reports > Accounts Payable > Vendor Listing.

Open Invoice 
Report

The report displays information about invoices entered in DrakeCWU that are not 
paid in full. They could be partially paid or not paid at all. This includes the vendor 
code, vendor name, invoice number and date, the invoice amount, due date, discount 
amount, status (Unpaid or Partially Paid), payments made, and the net invoice 
amount. The net invoice amount is the actual amount owed (invoice amount less any 
discounts and rebates plus late fees, insurance, taxes, shipping charges, and any other 
charges). This report is sorted by invoice number.

To run the report, go to Reports > Accounts Payable > Open Invoice Report.

Cash Require-
ments Report

The report displays the due date, amount due on that date, and a running total of the 
net amount due. This includes the due date, vendor code, vendor name, invoice num-
ber, invoice date and amount, the discount, net due, total of invoices for each date, and 
the running total of all outstanding invoices. This reports is sorted by invoice due date.

To run the report, go to Reports > Accounts Payable > Cash Requirements Report.

List 
NonVendors 
with Activity

The report displays the check register for NonVendor checks printed based on a start-
ing and ending date range. Only NonVendors with activity within these dates are 
included. The report includes each NonVendor’s name, address, each check date, 
check number, and check amount, the total number of checks printed and total check 
amount for each NonVendor, and the number of voids.

To run the report, go to 
Reports >Accounts Payable > List NonVendors with Activity.

Live Vendor 
Check 

Register

The report displays the check register for vendor checks printed based on a starting 
and ending date range. This includes the check number, check date, the payee, check 
amount, and if the check was voided. A total count for valid checks written, voids, and 
the total amount for valid checks written is included.

To run the report, go to 
Reports >Accounts Payable > Live Vendor Check Register.

NOTE
Select Mask SSN to have Social Security Numbers appear in Accounts 
Payable, Payroll, and Accountant Info Reports as XXX-XX-1234. This 
option remains selected until the check box is cleared.
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Vendor 
Payments 

Register

The report displays the payment register (live and ATF) for vendor payments based on 
a starting and ending date range. This includes the check number and payment type, 
live or ATF, payment date, the payee, check amount, invoice ID and invoice number. 
Also included is a count of the number of live payments and ATF payments broken 
down by type of payment (cash, check, credit card, electronic transfer, and other). 
Each of these payment types are totaled with a grand total count and grand total 
amount listed.

To run the report, go to Reports >Accounts Payable > Vendor Payments Register.

List 
NonVendors 
with Activity 

— Omit Voids

The report displays the check register for NonVendor checks printed based on a start-
ing and ending date range. Only NonVendors with activity within these dates are 
included. Checks that have been voided are not included in this report. The report 
includes each NonVendor’s name, address, each check date, check number, and check 
amount, the total number of checks printed and total check amount for each NonVen-
dor.

Select to include all NonVendors with activity or report on a single NonVendor’s 
activity.

To run the report, go to 
Reports >Accounts Payable > List NonVendors with Activity - Omit Voids.

Live Vendor 
Check 

Register — 
Omit Voids

The report displays the check register for vendor checks printed based on a starting 
and ending date range. Checks that have been voided are not included in this report. 
This includes the check number, check date, the payee, check amount, total number of 
valid checks written, voids, and the total amount for valid checks written.

To run the report, go to Reports >Accounts Payable > Live Vendor Check Register 
- Omit Voids.

Accounts Receivable Reports

These reports are not dependent on posting transactions so they may be run either 
before or after running the Post Transactions process.

Customer List The report displays detailed information about each customer or for an individual cus-
tomer of the current client. This includes their status, billing and shipping addresses, 
discount rate, credit limit, debit and credit year-to-date amounts, and their current bal-
ance. Sort the report by Customer Name or Customer Code.

To run the report, go to Reports > Accounts Receivable > Customer List.

Invoices Use this report to batch print invoices. Select to display either Product Invoices or 
Service/Professional Invoices. Next, select a range of consecutive invoices by click-
ing on the first invoice to print and, while holding the SHIFT key down, click on the 
last invoice to print. To print non-consecutive invoices, click on the first invoice then, 
while holding the CONTROL key down, select the other invoices to print.

Select the date to appear on the invoices.

To run the report, go to Reports > Accounts Receivable > Invoices.
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Customer 
Statement

Use this report to print a customer’s monthly statement. Select the Customer and the 
Start and End Dates.

The statement includes the client information, the customer name, address, and cus-
tomer ID, the statement date and period ending date, invoice numbers and dates, 
whether the transaction is an invoice or a return, the transaction type, debit and credit 
entries (and totals), and a running balance.

To run the report, go to Reports > Accounts Receivable > Customer Statement.

Past Due 
Report

This is a past due aging report for all customers with an outstanding balance. Select 
the date to print at the top of the report. Information included is the Customer Code, 
Customer Name, and the amount past due for each client 1-30 days, 31-60 days, 91-
120 days, and over 120 days. Individual client totals, totals of all clients for each aging 
period, and a grand total past due is also included.

To run the report, go to Reports > Accounts Receivable > Past Due Report.

Aged Receiv-
ables Report

This report shows every invoice by customer and the amount current and overdue. 
This includes the customer code, customer name, invoice number, invoice date, due 
date, amount current, amount overdue, total amount current, total amount overdue, 
number of days overdue by individual invoice. The number of invoices past due are 
counted and totaled by aging periods. Totals of all invoices past due by aging period 
are included.

To run the report, go to 
Reports > Accounts Receivable > Aged Receivables Report.

Sales Tax 
Record List

The report displays detailed information about each sales tax record entered. This 
includes the sales tax code and name, the tax rate, if the tax is sales tax or freight tax 
exempt, and the maximum taxable amount for each. Sort the report by sales tax code 
or sales tax name.

To run the report, go to Reports > Accounts Receivable > Sales Tax Record List.

Sales Tax 
Summary

This report displays detailed information about the amount of sales tax charged cus-
tomers sorted by either sales tax name or sales tax code. This report is useful in deter-
mining the amount of sales tax to pay each state, county, and city. The detail on the 
report includes the state, county, and city name, the amount of sales tax collected for 
each entity, taxable and non-taxable sales, taxable and non-taxable shipping charges, 
and total sales. Select to run a sales tax summary listing for all tax codes or a single 
tax code.

To run the report, go to Reports > Accounts Receivable > Sales Tax Summary.
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Employee Reports

Employee reports generate a variety of reports regarding employees. These reports are 
not dependent on posting transactions so they may be run either before or after run-
ning the Post Transactions process.

Check 
Register

The report displays a check register for employees. This includes the check number, 
check date, payee, check amount, and the total of all checks in the date range selected.

To run the report, go to Reports > Employee > Check Register.

Consolidated 
Check 

Register

The report displays individual printed check information for a date range for vendors, 
employees, and contractors. Totals for each of these groups are displayed and a grand 
total of all three groups is displayed. The report includes the check number, check 
date, payee, and check amount. The employee status (hourly, salaried, commission, 
officer salary, etc.) is also displayed.

To run the report, go to Reports > Employee > Consolidated Check Register.

Deleted 
Checks 
Report 

The report displays employee payroll check information that has been deleted within a 
specified date range. Sort the report by employee name, employee code, or division. 
Select to display deleted check information for a specific employee or for all employ-
ees. The report includes the employee code, employee name, SSN, check number (if 
available), check date, the date the check was deleted, gross earnings and net pay for 
the date range and year-to-date, totals for each employee, and totals for all employees.

To run the report, go to Reports > Employee > Deleted Checks Report.

Employee List The report displays basic information about each employee for the current client. Use 
this report for employee verification. This includes employee code, SSN/EIN, name, 
division, phone number, and address. You can sort the report by Employee Name or 
Employee Code.

To run the report, go to Reports > Employee > Employee List.

Detailed 
Employee List

The report displays detailed information about each employee for the current client. 
This includes payroll, tax detail, payroll earnings information, and the NAICS code. 
Sort the report by Employee Name or Employee Code. The report can be run for all 
employees or for an individual employee.

To run the report, go to Reports > Employee > Detailed Employee List.

Payroll 
Journal - by 
Check Date

The report is based on the date checks were written. This includes the employee code, 
employee name, employee SSN, check number, check date, pay rate, regular earnings, 
regular pay, pay per piece, gross pay, FICA, Medicare, federal, state, tips, benefits and 
deductions, net pay, and transaction number. Sort the report by Employee Name, 
Employee Code, or Division, then select a report type: Payroll Journal or Payroll 
Journal for an Individual. The report prints subtotals by either employee or division, 

NOTE
Select Mask SSN to have Social Security Numbers appear in Accounts 
Payable, Payroll, and Accountant Info Reports as XXX-XX-1234. This 
option remains selected until the check box is cleared.
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depending on which sort option was selected. Checks are listed individually for each 
employee with totals for the date range selected and year to date. A total for all 
employees for the date range and year to date is also displayed.

To run the report, go to Reports > Employee > Payroll Journal - by Check Date.

Payroll 
Journal  - 

Expanded - by 
Check Date

The report displays all income, benefits, deductions and withholding information for 
either an individual or all employees based on a starting and ending date range. This 
includes the employee code, employee name, employee SSN, check number, check 
date, net pay, medicare, FICA, state, federal, and local tax withholding, tips, sick pay, 
overtime pay, holiday and vacation pay, total of benefits and deductions, commissions, 
number of pieces, subtotals and year-to-date totals for each employee. Sort the report 
by Employee Name, Employee Code, or Division, then select a report type: Payroll 
Journal or Payroll Journal for an Individual.

To run the report, go to Reports > Employee > Payroll Journal - Expanded - by 
Check Date.

Payroll 
Report - by 
Pay Period 

End Date

The report is based on the pay period ending date entered on the check and displays 
the total of all checks. This includes the name, pay period ending date, check number, 
regular hours, overtime hours, tips, gross earnings, Social Security, Medicare, federal 
withholding, state withholding, deductions, benefits, and net pay. Sort the report by 
the Employee Name, Employee Code, Date, or Division, then choose a report type: 
Full Payroll Listing, Unpaid Payroll Listing, or Payroll Listing for an Individual.

To run the report, go to Reports > Employee > Payroll Report - by Pay Period End 
Date.

Payroll 
Report - 

Expanded - by 
Pay Period 

End Date

The report displays all income, benefits, deductions and withholding information for 
either an individual or all employees based on a starting and ending date range. This 
includes the employee name, pay period ending date, check number, net pay, regular 
hours, overtime hours, tips, gross pay, medicare, social security, sick pay, overtime 
pay, holiday and vacation pay, state, federal, and local tax withholding, total of bene-
fits and deductions, commissions, and number of pieces. Sort the report by Employee 
Name, Employee Code, Date or Division, then select a report type: Full Payroll 
Listing, Unpaid Payroll Listing, or Payroll Listing for an Individual.

To run the report, go to Reports > Employee > Payroll Report - Expanded - by Pay 
Period End Date.

Tax Liability 
Report - by 
Check Date

The report displays the tax liability for the employee and the employer for a date range 
based on the check date. Gross wages, taxable wages, tax withheld, tax percent, and 
tax liability. Included for the employee is the federal, state, Medicare, and Social 
Security (plus totals). Included for the employer is Medicare and Social Security (plus 
totals).
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To run the report, go to Reports > Employee > Tax Liability Report - by 
Check Date.

Tax Liability 
Report - by 
Pay Period 

End Date

The report displays the total withholding amounts for a date range based on the pay 
period ending date rather than check dates. These include the total employee portion 
of Federal, Medicare, Social Security, State, and Local withholding. The employers 
total of Medicare and Social Security withholding is also included. Totals for each of 
these categories are listed along with the grand total tax liability.

To run the report, go to Reports > Employee > Tax Liability Report - 
by Pay Period End Date.

Tax Liability 
Alt Report - 

by Check Date

The report displays the tax liability for the employee and the employer for a date range 
based on the check date. Included for the employee is the federal, state, Medicare, and 
Social Security (plus totals). Included for the employer is Medicare and Social Secu-
rity (plus totals).

To run the report, go to Reports > Employee > Tax Liability Alt Report - by 
Check Date.

Tax Liability 
Alt Report - 

by Pay Period 
End Date

The report displays the total withholding amounts for a date range based on the pay 
period ending date rather than check dates. These include the total employee portion 
of Federal, Medicare, Social Security, State, and Local withholding. The employers 
total of Medicare and Social Security withholding is also included. Totals for each of 
these categories are listed along with the grand total tax liability.

To run the report, go to Reports > Employee > Tax Liability Alt Report - 
by Pay Period End Date.

FUTA Journal The report displays the employer's annual federal unemployment (FUTA) tax return 
report.

The information is generated from data entered on the Firm > Firm Info./
Global Settings, Employees > Account & Payroll Information, 
Employees > Employee Setup. This includes the federal wage base, employee name, 
employee code, employee SSN, check number, check date, wages subject to taxes, 
taxable wages, and FUTA tax. This information is also broken down by quarter. The 
quarterly summary includes the quarter number, number of transactions for the quar-
ter, subject wages, taxable wages, FUTA tax, and the credit reduction amount. There is 
a grand total for the number of transactions, wages subject to taxes, taxable wages, 
FUTA tax, and the credit reduction amount. You can sort the report by Employee 
Name or Employee Code, then by report type: Full FUTA Journal Listing or FUTA 
Journal Summary Listing.

NOTE All state information for the employer is on 
Report > State Wage Reports (appropriate state and quarter).

NOTE
FUTA is reported on Reports > Employee > FUTA Journal. All state 
information for the employer is on Report > State Wage Reports 
(appropriate state and quarter).
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To run the report, go to Reports > Employee > FUTA Journal.

SUTA Journal The report displays the employer's annual state unemployment (SUTA) tax return 
report. Sort the report by employee name or employee code and select to display a full 
FUTA journal listing or a FUTA journal summary listing. The report includes a break-
down by quarter of the number of transactions, the subject and taxable wages, SUTA 
tax, and check number and check date.

To run the report, go to Reports > Employee > SUTA Journal.

Withholdings 
- by Check 

Date

The report displays the deduction amounts or the benefit amounts for a date range 
based on the check date. Sort the report by employee name, employee code, or date. 
The report includes the employee name, check date, the deduction or benefit name, 
amount withheld for the each deduction or benefit, subtotals and totals for each deduc-
tion and benefit.

To run the report, go to Reports > Employee > Withholdings - by Check Date.

Withholdings 
- by 

Payperiod 
End Date

The report is based on information in Employees > Deductions & Benefits and 
Employees > Employee Setup (Deductions and Benefits tabs). This includes the 
employee name, date, and name of deductions or benefits (depending on report selec-
tion). Each benefit or deduction shows a total for each employee and a total for all 
employees. Sort the report by Employee Name, Employee Code, or Date, then select 
a report type: Benefits or Deductions.

To run the report, go to Reports > Employee > Withholdings - by Payperiod End 
Date.

Withholdings 
(Wide 

Format)

The report is based on information in Employees > Deductions & Benefits and 
Employees > Employee Setup (Deductions and Benefits tabs). This includes the 
employee name, date, and name of deductions or benefits (depending on report selec-
tion). Each benefit or deduction shows a total for each employee and a total for all 
employees. Sort the report by Employee Name, Employee Code, or Date, then 
choose a report type: Benefits or Deductions.

To run the report, go to Reports > Employee > Withholdings (Wide Format).

Current 
Earnings 

Report

The report displays employee hours and pay (live and after the fact) based on a range 
of check dates. The report includes the employee name, pay type (if a pay rate descrip-
tion has been entered in the employee’s setup), hours worked, pay amount, overtime 
pay, gross pay, and tips for each check. Totals of all of these categories are listed.

To run the report, go to Reports > Employee > Current Earnings Report.

NOTE The report does not include federal, state, Medicare, or Social Security 
withholding amounts.

NOTE The report does not include federal, state, Medicare, or Social Security 
withholding amounts.
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Current 
Earnings 

Report 
Summary

The report displays employee hours and pay for a specified range of check dates, quar-
terly totals, and year to date totals. The report includes the pay type (if a pay rate 
description has been entered in the employee’s setup), hours worked, pay amount, 
overtime pay, gross pay, and tips for the period.

To run the report, go to Reports > Employee > Current Earnings Report Sum-
mary.

Hours Report 
-  by Check 

Date

The report displays employee hours (live and after the fact) based on a range of check 
dates. Sort the report by employee name, employee code, or date. Select to display 
payroll hours for all employees or for an individual. The report includes the employee 
name, check date, regular hours, regular pay, overtime hours and pay, vacation hours 
and pay, holiday hours and pay, sick hours and pay, and gross pay for each check. Sub-
totals for each of these are listed for each employee and the total of all of these catego-
ries is also listed.

To run the report, go to Reports > Employee > Hours Report - by Check Date.

Hours Report 
- by Pay 

Period End 
Date

The report is based on the hours worked information from live payroll and ATF pay-
roll. This includes the employee name, pay period end date, regular hours, regular pay, 
overtime hours, overtime pay, vacation hours, vacation pay, holiday hours, holiday 
pay, sick hours, sick pay, and gross pay. Sort the report by Employee Name, 
Employee Code, or Date, then by report type: Payroll Hours Listing or Payroll 
Hours Listing for an Individual.

To run the report, go to Reports > Employee > Hours Report - by Pay Period End 
Date.

Hours Report 
Summary- by 

Pay Period 
End Date

The report is based on the hours worked information from live payroll and ATF pay-
roll. This includes the employee name and the total of the regular hours, regular pay, 
overtime hours, overtime pay, vacation hours, vacation pay, holiday hours, holiday 
pay, sick hours, sick pay, and gross pay for the date range of the specified pay period 
end dates. Sort the report by Employee Name, Employee Code, or Date, then by 
report type: Payroll Hours Listing or Payroll Hours Listing for an Individual.

NOTE

OT Pay displays either the full overtime pay or just the overtime pre-
mium depending upon the selection in the 
Employees > Account & Payroll Information > Payroll Options tab.

If Store all overtime pay separate from regular pay is selected, all 
overtime pay displays under OT Pay on the Hours Report.

If Store all overtime pay separate from regular pay is not selected, 
only the OT premium displays under OT Pay on the Hours Report.
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To run the report, go to Reports > Employee > Hours Report Summary - by Pay 
Period End Date.

Hours Report 
Summary -  by 

Check Date

The report displays employee hours (live and after the fact) based on a range of check 
dates. Sort the report by employee name, employee code, or date. Select to display 
payroll hours for all employees or for an individual. The report includes the employee 
name and the total of the regular hours, regular pay, overtime hours and pay, vacation 
hours and pay, holiday hours and pay, sick hours and pay, and gross pay for the speci-
fied check date range. The total of all of these categories is also listed.

To run the report, go to Reports > Employee > Hours Report Summary - by Check 
Date.

401K Report The report displays the amount of the employee’s 401K contribution and the 
employer’s matching contribution. Sort the report by employee name, employee code, 
date, or division. The report includes the employee name, pay period date, check num-
ber, employee 401K amount, employer 401K match, and totals for each employee.

To run the report, go to Reports > Employee > 401K Report.

Healthcare 
Eligibility List

The report displays information for employees employed and active for 90 days. Each 
employee’s hire date must be correctly entered (Employees > Employee Setup > 
Personal Info) for the listing to be correct. Sort the report by employee name or 
employee code. The report includes the employee code, SSN or EIN, employee name, 
phone number, employment status, and hire date.

To run the report, go to Reports > Employee > Healthcare Eligibility List.

Sick/Vacation 
Hours Report

The report displays the employee’s sick and vacation hours beginning balance, annual 
sick and vacation hours that may be earned, the number of hours the employee is 
required to work to earn one sick or vacation hour, current sick and vacation hours 
available, and the number of sick and vacation hours used for the year. The report is 
based on a range of check dates and can be sorted by employee name or employee 
code. Select to display sick and vacation hours for all employees or for an individual. 

To run the report, go to Reports > Employee > Sick/Vacation Hours Report.

NOTE

OT Pay displays either the full overtime pay or just the overtime pre-
mium depending upon the selection in the 
Employees > Account & Payroll Information > Payroll Options tab.

If Store all overtime pay separate from regular pay is selected, all 
overtime pay displays under OT Pay on the Hours Report.

If Store all overtime pay separate from regular pay is not selected, 
only the OT premium displays under OT Pay on the Hours Report.
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Contractor Reports

Contractor reports generate a variety of reports regarding contractors. These reports 
are not dependent on posting transactions so they may be run either before or after 
running the Post Transactions process.

Check 
Register

The report displays a check register for contractors. This includes the check number, 
check date, payee, check amount, and the total of all checks in the date range selected.

To run the report, go to Reports > Contractor > Check Register.

Contractor 
List

The report displays basic information about each contractor for the current client. Use 
this report for contractor verification. This includes the contractor code, SSN/EIN, 
name, division, phone number, and address. Sort the report by contractor name or con-
tractor code.

To run the report, go to Reports > Contractor > Contractor List.

Payroll 
Journal - by 
Check Date

The report is based on the date the check was written. This includes the check number, 
check date, gross pay, federal withholding, state withholding, net pay, transaction 
number, contractor code, contractor name, and SSN/EIN. Sort the report by Contrac-
tor Name, Contractor Code, or Division, then select a report type: Payroll Journal 
or Payroll Journal for an Individual. Checks are listed individually for each con-
tractor with totals for the date range selected and year to date. A total for all contrac-
tors for the date range and year to date is also displayed.

To run the report, go to Reports > Contractor > Payroll Journal - by Check Date.

Payroll 
Report - by 
Pay Period 

End Date

The report is based on the pay period ending date and displays the individual contrac-
tor totals and the total of all contractors. This includes the name, date, check number, 
gross pay, federal withholding, state withholding, and net pay. Sort the report by the 
Contractor Name or Contractor Code, Date, or Division, then select a report type: 
Full Payroll Listing, Unpaid Payroll Listing, or Payroll Listing for an Individual.

To run the report, go to Reports > Contractor > Payroll Report - by Pay Period 
End Date.

Consolidated 
Check 

Register

The report displays individual printed check information for a date range for vendors, 
employees, and contractors. Totals for each of these groups are displayed and a grand 
total of all three groups is displayed. The report includes the check number, check 
date, payee, and check amount. The employee status (hourly, salaried, commission, 
officer salary, etc.) is also displayed.

To run the report, go to Reports > Contractor > Consolidated Check Register.

Deleted 
Checks 
Report

The report displays contractor payment check information that has been deleted 
within a specified date range. Sort the report by contractor name, contractor code, or 
division. Select to display deleted check information for a specific contractor or for all 

NOTE
Select Mask SSN to have Social Security Numbers appear in Accounts 
Payable, Payroll, and Accountant Info Reports as XXX-XX-1234. This 
option remains selected until the check box is cleared.
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contractors. The report includes the contractor code, contractor name, the tax ID num-
ber, check number (if available), check date, the date the check was deleted, gross 
earnings and net pay for the date range and year-to-date, totals for each contractor, and 
totals for all contractors.

To run the report, go to Reports > Contractor > Deleted Checks Report.

State Tax & Wage Reports

These reports are the state wage reports. Select the processing payroll state. Reports 
are generated for the current year only. Select a quarter for the report.

These reports are not dependent on posting transactions so they may be run either 
before or after running the Post Transactions process.

The information for these reports is generated by data entered in 
Setup > Client Information, Firm > Firm Info./Global Settings, 
Employees > Account & Payroll Information, and Employees > Employee Setup.

To run the report, go to Reports > State Tax & Wage.

Information in the white data entry fields can be edited. Once the information is veri-
fied, click Save to view the final report.

CWU does not electronically file state wage reports. If additional state information is 
needed, please contact CWU Support at (828) 349-5547.

Accountant Info Reports

These reports are not dependent on posting transactions so they may be run either 
before or after running the Post Transactions process.

Client Detail 
List

This report summarizes each client’s contact and business information. The informa-
tion comes from Setup > Client Information > Contact Information and 
Setup > Client Information > Business Information. You can sort the report by Cli-
ent Name or Client Code, then by report type: Client Info Detail List or Detail Info 
List for a selected client.

To run the report, go to Reports > Accountant Info > Client Detail List.

Client List This report lists each client’s name, client code, business type, and EIN. The informa-
tion comes from Setup > Client Information > Contact Information and 
Setup > Client Information > Business Information. You can sort the report by Cli-
ent Name or Client Code.

To run the report, go to Reports > Accountant Info > Client List.

NOTE
Select Mask SSN to have Social Security Numbers appear in Accounts 
Payable, Payroll, and Accountant Info Reports as XXX-XX-1234. This 
option remains selected until the check box is cleared.
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Report Review

This option displays the reports that have been generated by DrakeCWU and enables 
you to reprint a previously produced report.

To review a previously produced CWU report, complete the following steps:

1. Go to Reports > Report Review.

2. From the drop list at the top left, filter reports by display format including text, 
Rich Text Format (RTF) file, Microsoft Word, Microsoft Works, PDF format, 
DDOC file format, Excel, Direct Deposit reports in PDF, Excel, and Comma Sep-
arated Value (CSV) formats, Direct Deposit transmission reports in text (TXT) 
format and 94X series tax returns. Display Release Notes shows specific infor-
mation about each update of the DrakeCWU program that has been downloaded 
and installed.

3. Click a column to sort the list in ascending or descending order by report name or 
date time stamp.

4. Select the box beside the report you wish to review then click OK.

5. Select the program you wish to use to view the report from the Open With win-
dow and click OK.

Delete — Delete saved reports by selecting the report and click Delete.
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11 Tools

This section reviews the following:

• The various tools and file maintenance utilities available on the Tools menu.

• Details on additional utilities and tools in DrakeCWU.

Installing Program Updates

Use this function to update the DrakeCWU program files on your computer.

Complete the following steps to download and install updates:

1. Go to Tools > Install Program Updates. DrakeCWU uses your Internet connec-
tion to connect to Drake.

Figure 11-1: Update Manager

2. Click Check for Available Updates. DrakeCWU connects to Drake to determine 
update needs on your computer.

3. If updates are found, the number of updates available displays. Click Get 
Updates. Updates are downloaded and installed into your DrakeCWU program. If 
no updates were found, click Exit.

IMPORTANT
An Internet connection is required for this option.

If you are on a network, everyone on the network must be out of 
the program to install an update.
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Viewing Release Notes

Each time DrakeCWU program updates are downloaded and installed, specific infor-
mation about each update is also downloaded.

Complete the following steps to view the release notes:

1. Go to Tools > Install Program Updates.

2. Click View Release Notes.

3. Select the box next to the release notes you wish to view.

4. Click OK.

5. Select the program you wish to use to view the release notes.

6. Click OK.

Update Prior Year Clients

Bring forward all client setup information from the DrakeCWU 2017 program. Wait 
until the Year End Close process has been performed for the prior year so the COA 
information can be updated.

If Update Prior Year Clients is run before closing out CWU 2017, the client’s COA 
is copied into DrakeCWU 2018 with no balances. DrakeCWU 2018 continues to 
check if the Year End Close GL process has been run in DrakeCWU 2017. If it has, 
you will be prompted to update your bookkeeping whenever you access the 
DrakeCWU 2018 Chart of Accounts.

To update DrakeCWU clients from a prior year, complete the following steps:

1. Go to Tools > Update Prior Year Clients.

NOTE You can also view release notes by going to Reports > Report Review 
and selecting Display Release Notes from the drop list.

WARNING Once you have run Update Prior Year Clients, do not continue to 
enter payroll into DrakeCWU 2017.

WARNING Close all other instances of DrakeCWU before updating prior year 
clients. Only DrakeCWU 2018 should be running. 
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Figure 11-2: Update Prior Year Clients

2. Select the location of the client files to convert to the DrakeCWU 2018 program 
by clicking the location. If the proper location isn’t displayed, click the browse 

icon ( ) and navigate to the correct location.

3. The client files in the selected location are displayed at the bottom of the dialog 
box. Select the individual client files by clicking the box, or click Select All to 
covert all clients in this location.

4. Click Update.

File Maintenance

The file maintenance features include backing up, restoring, and deleting client files. 
To access DrakeCWU file maintenance features, go to Tools > File Maintenance.

Auto Backup

Set up DrakeCWU to automatically backup client files at designated times or use the 

Backup speed button ( ) on the DrakeCWU tool bar for manual backups.

When Auto Backup is selected, DrakeCWU backs up the current client information to 
the default backup folder (see “Backup Path” under “Firm Info/Global Settings”).
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To activate the auto backup feature, complete the following:

1. Go to Tools > File Maintenance > Auto Backup. The Auto Backup dialog box 
opens.

Figure 11-3: Auto Backup

2. Select either Start of Client Session or End of Client Session. If neither of these 
are selected, no backups take place automatically.

• Start of Client Session — When this option is selected, the active client’s 
information is backed up when DrakeCWU is launched and, when changing 
the active client, the newly active client’s information is backed up. Files 
backed up using this option have an S (start of session) added to the end of the 
file name (e.g. Drake_Co_2018-01-15_14-21_S.ZIP).

• End of Client Session — When this option is selected, the active client infor-
mation is backed up when you exit DrakeCWU and, when changing the active 
client, the client you are leaving is backed up. Files backed up using this 
option have an E (end of session) added to the end of the file name (e.g. 
Drake_Co_2018-01-15_14-21_E.ZIP).

3. Click Save.

NOTE
Both the Start of Client Session and End of Client Session options 
may be selected. This results in a backup of the active client taking 
place when launching DrakeCWU and when exiting DrakeCWU. Also, 
when changing the active client, the client you are changing from and 
the client you are changing to are backed up.
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Backup

Create frequent backups of client files to a secure location for archival purposes. The 
backup process makes a copy of client data and stores it in the specified backup loca-
tion.

To backup one or more clients, complete the following:

1. Go to Tools > File Maintenance > Backup. The Backup File Selection dialog 
box opens.

Figure 11-4: Backup Client Files

2. A backup path must be specified. (See “Backup Path Restrictions” on page 284.) 
The current backup path is displayed in the bottom left of the Backup File Selec-
tion dialog box. If necessary, complete one of the following steps:

• If the path reads “NO PATH SET,” a path must be selected. To enter a default 
backup path, go to Firm > Firm Info./Global Settings and enter a Backup 
Path.

• To override the default path and enter a temporary path, click Change Path to 
open the Temporary Back-Up Location window. Select a drive from the 
Drive drop list. Then select a directory or subfolder. DrakeCWU will not back 
up to a drive letter. See “Backup Path Restrictions” for more detail. The 

IMPORTANT

Make backups of client data at least once a week. Be sure to 
backup to a separate storage location, such as a “thumb” or 
“flash” drive, or some other media that can either be carried away 
from your office location or is permanently located away from your 
office (such as online data backup provider). This ensures you 
can recover data should your office be damaged by fire, flood, or 
some other disaster.
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selected backup location is displayed in the Temporary Back-Up Location 
field. Click OK.

3. Click the boxes to select clients for backup from the Client Code column. Once a 
box is selected, a check appears in the box. To select all clients, click Select All.

4. Click Backup. A prompt appears when the backup process is complete. Click 
OK.

5. Click Exit to exit Backup File Selection.

Backups are created with at time/date stamp added to the name. This prevents over-
writing a previous backup and helps you identify the correct backup to restore.

Backup Path 
Restrictions

To prevent unintentionally cluttering key folders on your hard drive, a few restrictions 
apply when selecting a backup path.

Restore

In order to restore a client, you must first:

1. Make a backup of the client files. See “Backup” on page 283.

2. Before client files can be restored, the client must be deleted. See “Delete Client” 
on page 285.

To restore a client, complete the following steps:

1. Go to Tools > File Maintenance > Restore. The Restore File Selection dialog 
box opens with all clients in the current backup location listed.

NOTE DrakeCWU uses Zip file compression to reduce the amount of disk 
space required for backup files.

IMPORTANT

The backup path cannot be a drive's root (topmost) folder. 
You must specify a subfolder. An example of an acceptable path 
is “C:\CWU2018Archives\”. An example of an unacceptable path 
is “C:\”.

You cannot specify CWU's root or CWU's clients folder. An 
example of an unacceptable path is “C:\CWU2018\”.

If you don’t specify a valid backup path, the program defaults to 
\CWU2018\Clients\Backups\.

IMPORTANT The same version of DrakeCWU that was used to back up the cli-
ent file must be used to restore the file.
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Figure 11-5: Restore Client Files

To restore from a different location, click Change Path to open the Locate Files to 
Restore window. Select the drive from the Drive list. The selected restore location is 
displayed in the field at the bottom of the dialog box. Click Save. This creates a 
restore path for this restoration only.

2. Select a client from the list at the top of the window. The files that have been 
backed up for the selected client display in the bottom portion of the window.

3. Select a file to restore.

4. Click Restore.

Delete Client

Client files can be deleted in DrakeCWU. Always make a backup the client files 
before deleting the client. See “Backup” on page 283.

To delete client files, complete the following steps:

1. Go to Tools > File Maintenance > Delete Client. The Delete a Client window is 
opened.

2. Click to select a client from the list.

3. Click Delete.

NOTE
DrakeCWU uses a time and date stamp when client files are backed 
up. Let’s use the file “DRAKE_CO_2018-04-03_17-24.zip” as our 
example. Reading this file name left to right, information for client code 
“DRAKE_CO” was backed up. The backup was performed on 04/03/
2018 at 5:24 pm, and the file is “zipped” to reduce the file size.
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4. When the Confirm Folder Delete window appears, click Yes. The deleted file is 
moved to the recycle bin.

Restore Excel Templates

DrakeCWU provides a duplicate set of Excel import template files in case the working 
copies of the templates are overwritten or become corrupted.

To restore the Excel template files:

1. Go to Tools > File Maintenance > Restore Excel Templates.

2. Click Restore Templates. The template files are copied from a backup folder to a 
working folder.

3. Click OK.

4. Click Exit.

Repair & Rebuild Payables Index Files

To rebuild the CWU Accounts Payable index files:

1.  Go to Tools > File Maintenance > Repair & Rebuild Payables Index Files

2. Click to select clients for AP index rebuilding from the Client Code column. To 
select all clients, click Select All.

3. Click OK. A Reindexing is complete message displays after reindexing is suc-
cessful.

4. Click OK.

Rebuild Client List

Run Rebuild Client List any time clients are missing from the Select a Client dialog 
box. This may occur when you add or delete clients.

To rebuild the client list, complete the following steps:

1. Go to Tools > Rebuild Client List.

2. When the Reindex Successful message appears, click OK.

NOTE
The active client (the client currently open) is not displayed in the list. To 
delete the currently open client you must change to another client. Click 
Change from the Home window and select a different client, then pro-
ceed with the delete process.

NOTE This feature is typically used only when a DrakeCWU Technical Support 
Representative requests it to be run.
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Printing Blank Forms

Blank forms can be viewed and printed in DrakeCWU. Some forms are supplied for 
informational purposes only. Not all forms available for viewing and printing are 
approved for filing purposes.

Complete the following steps to view and/or print blank forms.

1. Go to Tools > Print Blank Forms. The View/Print Blank Forms window opens.

Figure 11-6: Print Blank Forms

2. Enter the form year.

3. Click to select a form group, either Federal W2s/W3, Federal 1099Ms/1096, 
Federal 94X series, or State Wage Forms. All forms used in DrakeCWU related 
to the selected form group display in a list box.

4. Double-click a form, or click to select the form and click Go To Form. The form 
is displayed in the report viewer where it can be viewed or printed.

Calculator

Use the calculator function to assist with calculations prior to making entries in 
DrakeCWU. To access the calculator, from the DrakeCWU Home window, go to 
Tools > Calculator. The calculator operates similarly to your desktop calculator. Use 
either your keyboard’s numeric keypad to enter numbers or click the calculator’s num-
bers and functions. Show as many as three decimal places. You can also show a print-
able “tape” of your calculations by clicking View All Calculations.
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Adobe Reader Download

When DrakeCWU reports run, a “PDF” file is created. This file type requires either 
the Adobe Reader program (sometimes called “Acrobat Reader”) or some other pro-
gram that can read PDF files in order to view the report. Download the Adobe Reader 
program by going to Tools > Adobe Reader Download. This is a free download.

Where to File Tax Returns

When this option is selected, the IRS.gov website opens and displays their “Where to 
File Tax Returns - Addresses Listed by Return Type” webpage. This information is 
helpful when mailing tax returns and is the most up-to-date address information. To 
access this information, from the DrakeCWU Home window, go to Tools > Where to 
File Tax Returns.

Client Notes

Use Client Notes to enter and save notes about each of your clients.

To enter client notes:

1. Go to Tools > Client Notes.

2. Enter client notes as you would in a word processor.

3. Click Save.

Clear — Deletes the notes. The deletion is not permanent until Save is selected.

Append Date — Select this button to include the current date and time with a note.

Copy All — Select this button to copy all notes to your computer’s clipboard so they 
can be pasted into another program (e.g. word processor, e-mail, etc.)

Archive — Save the current notes into a separate file.

Always append Date/Time on startup — Select this option to have the date and time 
automatically included with your notes each time the Client Notes window opens.

NOTE This feature requires an Internet connection.

NOTE This feature requires an Internet connection.
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Printing Mailing Labels

Print batch or single mailing labels using a strip label printer.

Batch print mailing labels for your clients’ employees, contractors, AP vendors, AR 
customers, or to your clients’ primary contact address. You can also print single mail-
ing labels by typing an address not already entered in DrakeCWU.

Printing Single Mailing Labels

Single mailing labels can be printed to individuals not already entered into 
DrakeCWU.

To print single mailing labels:

1. Go to Tools > Print Mailing Labels.

2. Select the label printer from the Printer drop list.

3. Enter the number of copies of the label to be printed in the Copies field.

4. Type the label information in the Single Label area.

5. Click Print Single.

Printing Mailing Labels from DrakeCWU Lists

Print all or selected labels from a clients list of employees, contractors, vendors, or 
customers or print labels to your clients. All of these lists can be sorted based on sev-
eral criteria.

To print mailing labels from an existing list in DrakeCWU:

1. Go to Tools > Print Mailing Labels.

2. Select the label printer from the Printer drop list.

3. Enter the number of copies of the label to be printed in the Copies field.

4. Select the group (AR Customers, Clients, Contractors, Employees, or Vendors) 
from the Label Type field.

5. Select the Sort By criteria.

6. Select and print labels by either:

• Click Print All to print all labels listed in the grid. It is not necessary to select 
all when printing all labels listed in the grid.

• Select individual labels to print by clicking beside the Code field in the X col-
umn and click Print Selected.

• Select all but a few labels to print from a list by clicking Select All then clear-
ing the X column for those that you do not want to print. Click Print 
Selected.

NOTE
This feature is to be used with label printers that print on rolls of labels. 
The recommended label size is 3 1/2” x 1 1/8”. Printing to sheets of 
labels produces one label per page.
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Spreadsheet Imports

Use this feature to import client information into DrakeCWU. Excel templates are 
used so that the data coming into DrakeCWU is in the appropriate order and format. 
Data can be typed directly into the appropriate template or pasted into the template 
after being exported from another accounting software program.

The following information can be imported into DrakeCWU:

• Chart of Accounts including account balances

• Employee information

• Contractor information

• Accounts Payable Vendor information

• Accounts Receivable Customer information

• Journal Transactions

Importing to CWU

Importing information into the DrakeCWU program is a three step process:

Step 1 - Copy the blank spreadsheet templates to a work area

Step 2 - Enter or copy data into the template

Step 3 - Import to DrakeCWU

Step 1 - Copy 
the Templates

Copy the blank Excel speadsheet templates to a work area. You can use an existing 
folder or make a new folder during this step.

1. Go to Tools > Spreadsheet Templates

2. Click Browse

3. Select a destination folder for the blank templates by browsing to an existing 
folder and clicking OK or click Make New Folder and name the new folder

4. Click Copy All

5. Click OK

6. Click Exit

Step 2 - 
Entering Data 

into the 
Template

Data to be imported into DrakeCWU must be entered into the appropriate template 
and the appropriate columns within the template.

IMPORTANT Microsoft Excel® 2007, 2010, or Open Office must be installed on 
your computer in order to use this feature.

IMPORTANT Entering data into the wrong template or the inappropriate column 
will result in an unsuccessful import to DrakeCWU.
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To enter data into a template:

1. Open Microsoft Excel 2007, 2010, or Open Office

2. Browse to the location where the blank templates were copied in step 1.

3. Open the appropriate template.

• To import the client’s Chart of Accounts, open the CWU ChartofAccounts 
template

• To import employee information, open the CWU Employees template

• To import contractor information, open the CWU Contractors template

• To import accounts payable vendors, open the CWU AP Vendors template

• To import accounts receivable customers, open the CWU AR Customers 
template

• To import journal transaction information, open the CWU JournalTrans 
template

4. Type the import data into the template. The preferred method is to type the data 
directly into the template.

5. Once all data for a data type has been entered into the template, use the Save As 
command and name the file something other than the default template name. If 
you overwrite the template with your data file, you should restore the templates 
(see “Restore Excel Templates” on page 286).

WARNING

When typing directly into the template, error checking is used to 
verify the appropriate type of data is being entered in each field 
(numeric, alphanumeric, date, etc.). When pasting data into the 
template, this error checking does not take place.

When pasting data into the template, note that some of the fields 
use drop lists. The data that is pasted into a drop list field must 
match exactly one of the drop list options. If it does not match then 
that record and all records listed below that one in the template will 
not be imported.

It is not recommended to import more than 200 records at a time. If 
more records need to be imported for a data type, it is recom-
mended that the import be split.

NOTE The data file must be saved using either the *.xls or the *.xlsx file type.
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Step 3 - 
Import

The last step is to import the data into DrakeCWU and verify the results.

To import the data saved in step 2:

1. Make the client that the import data is for the active client (see “Changing the 
Active Client” on page 18). If the client doesn’t exist in DrakeCWU, create the 
client (see “Setting Up a New Client” on page 37).

2. Go to Tools > Spreadsheet Imports.

3. Select the type of data to import from the Choose Type field.

4. Click Browse and locate the file to import (file saved in step 2).

5. Click Go. When the import is complete, the bottom left section of the Convert 
Speadsheet File window displays the results of the import.

6. Click Exit.

Exporting from CWU

Export employee, contractor, accounts payable vendor, accounts receivable customer, 
Chart of Accounts, and journal transaction information from DrakeCWU to a 
Microsoft Excel® spreadsheet.

To export data from CWU:

1. Make the appropriate client the active client (see “Changing the Active Client” on 
page 18).

2. Go to Tools > Export CWU to Excel

3. Select the type of data to export from the Choose Type field. The fields available 
for exporting are listed in the Select Fields section of the window and the Spread-
sheet File Name field displays the default export file name.

IMPORTANT

If you are going to be using the bookkeeping feature, import the 
Chart of Accounts before importing vendors or journal transac-
tions.

The journal file in DrakeCWU must not have any transactions in it 
in order to import journal transactions. Journal transactions that 
appear in the Journals screen (Bookkeeping > Journal Trans-
actions) must either be deleted or posted (see “Posting Transac-
tions” on page 170) prior to importing journal transactions.

You may import all data types multiple times. However, the import 
will not be successful if there are duplicates. To avoid this issue, 
always start with a new template. See “Step 1 - Copy the Tem-
plates” on page 290.

NOTE It is recommended that you verify the imported data. 
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4. Select the fields to export by clicking the field name under the Select Fields sec-
tion of the window or click Select All to export all available fields of the selected 
data type. Fields selected for export display an X beside the field name.

5. Click Go. An Excel spreadsheet displays the field information.

Save the export spreadsheet using Excel. Do not use spaces in the filename. Once the 
export spreadsheet is created, save the exported information to any file name desired 
using either a .XLS or .XLSX extension.

Additional Tools

• “Export to Drake Tax” on page 293

• “Importing from QuickBooks” on page 294

• “Importing from PeachTree” on page 297

• “E-mail” on page 299

• “IRS Website” on page 301

Export to Drake Tax

This feature exports information from DrakeCWU to the client's tax return in Drake 
Tax. If a tax return for the client does not exist in Drake, information from 
Setup > Client Information in DrakeCWU is used to create the tax return in Drake. 
If a tax return for this client exists in Drake, the EIN/SSN is used as the identifier for 
the client file and DrakeCWU exports to the existing tax return.

Complete the following steps to select the client data to export:

1. Go to Setup > Client Information, Business Information tab, and verify that 
the business type has been selected from the Bus. Type field.

2. Go to Bookkeeping > Chart of Accounts. Double-click a level 0 account num-
ber to export. Only Level 0 accounts are used for this option.

3. Use the Tax Form drop list to select the form for this action.

4. Use the Tax Line drop list to select the line on the tax form.

NOTE Do not change the filename using the Spreadsheet File Name field. 

IMPORTANT

If a tax return was prepared in Drake Tax for the client last year, 
the client’s information must be brought forward from the previous 
year before exporting DrakeCWU data to Drake Tax.

In Drake Tax, go to 
Last Year Data > Update Clients 2016 to 2017. Enter the cli-
ent’s EIN or SSN, click Add Client, then follow the instructions.
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5. Use the Tax Form Instance field to specify which instance of the form specified 
in the Tax Form field should receive the exported account information.

6. Click Save. Follow this procedure for each account number exported.

Complete the following steps to export the client data:

1. Go to File > Export to Drake Tax.

Figure 11-7: Export to Drake

2. Type the drive letter where Drake Tax is installed and the tax year. Do not use 
colons (:) or slashes (\) when entering the drive letter.

3. Click OK. The export moves data from that account number in DrakeCWU to the 
form and line you have specified.

No worksheets or schedules are generated in the tax return, so these may need to be 
created to support the information exported. When multiple accounts in the Chart of 
Accounts are exported to the same form and line in the tax return, only totals are indi-
cated on the return and overflow sheets are not generated.

Importing from QuickBooks

Import client, employee, vendor, customer, and Chart of Accounts information 
(including account balances) from Intuit’s QuickBooks® software. There are three 
parts to this process.

WARNING
Export to Drake Tax prior to performing the Year End Close. The 
information required for the export is not available after closing the 
year. Do not run the Year End Close from 
Bookkeeping > Year End Close the year prior to exporting. When 
you close the year end, zeroes are exported to Drake Tax for those 
account numbers higher than the Retained Earnings account.

IMPORTANT
All transactions from the QuickBooks transaction register must be 
posted to the Chart of Accounts prior to exporting information 
from QuickBooks. 

If you will be converting the Chart of Accounts, it is strongly rec-
ommended that you print a Trial Balance report in QuickBooks 
prior to beginning this process.
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PART I. Complete the following steps in QuickBooks:

1. Select the company to be imported into DrakeCWU.

2. Go to Edit > Preferences > Accounting > Company Preferences and verify that 
Use > Account > Numbers is selected. In the Chart of Accounts, verify the 
accounts exist.

3. Make sure all transactions in the General Journal are posted to the Chart of 
Accounts.

4. Close the Chart of Accounts.

5. Go to File > Utilities > Accounting > Export > Lists to IIF Files.

6. On the Export window, select all check boxes.

Figure 11-8: QuickBooks Export Selection Window

7. Click OK.

8. Save EXPORT.IIF in d:\CWU2018\QB CONVERSION FILES (substitute the 
correct drive letter for the drive where DrakeCWU is installed if not ‘d’).

PART II. Complete the following steps in DrakeCWU:

1. Go to File > Import QuickBooks® or PeachTree® Files. The QuickBooks or 
PeachTree File Conversion screen displays.

IMPORTANT

The export file from QuickBooks must be named EXPORT.IIF. If 
the filename is changed, CWU will not be able to successfully per-
form the import.

You can convert only one QuickBooks client at a time to 
DrakeCWU. Complete the entire conversion process for a client 
before returning to QuickBooks and creating another client export 
file.
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Figure 11-9: QuickBooks File Conversion

2. Select Convert QuickBooks.

3. Enter information in the following fields:

• Client Code — Enter a client code. If the client code exists in DrakeCWU, 
you can only convert information that does not exist in DrakeCWU. For 
instance, if there is an employee in DrakeCWU for the client code entered, the 
Convert Employees option is not available.

If a client code is entered that does not already exist in DrakeCWU, you will 
be prompted to enter information about the client. A Client Code must be a 
unique code not currently used in DrakeCWU. Client codes are up to eight 
alpha/numeric characters (0 - 9, A - Z, and a - z) including underscores ( _ ).

• Select to convert employee, customer, Chart of Accounts, or vendor informa-
tion or Select All Conversions to import all four. Information can only be 
converted once. Selections previously converted are unavailable for conver-
sion.

• Bus. Type — From the drop list, select the same business type that was used 
in QuickBooks: sole proprietor (1040), partnership (1065), corporation 
(1120), or an S-corporation (1120S).

• Deposit Frequency — Used to determine whether a Schedule B is required to 
be filed with Form 941. Select Semi-Weekly to produce a Schedule B with 
Form 941. Select Monthly to fill in Line 17 of both Form 941 and 941SS.

• Start of Year Date — Set this date to the first day of the client's business 
year. For example, if the client's fiscal year begins April 1, the start-of-year 
date is 04/01/2018. Fiscal or calendar years are allowed.

4. Click Save. The conversion process begins.

PART III. Verify the information and complete the setup in DrakeCWU:

1. Go to Setup > Client Information. Verify the information and complete the cli-
ent setup. See “Client Setup” on page 37 for more detail.
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2. Go to Bookkeeping > Chart of Accounts and verify that each account, its 
account type, and account balance is correct. See “Editing an Account” on 
page 160 for detail on editing account information.

3. Go to Employees > Employee Setup. Verify the information and complete the 
setup of each employee. See “Setting Up Employee Payroll” on page 65 for more 
detail.

4. Go to Payables > Vendor Setup if using DrakeCWU’s Accounts Payable feature. 
Verify the information and complete the setup of each vendor. See “Accounts Pay-
able” on page 189 for more detail.

5. Go to Receivables > Customer Setup if using DrakeCWU’s Accounts Receiv-
able feature. Verify the information and complete the setup of each customer. See 
“Customer Setup” on page 231 for more detail.

Importing from PeachTree

Import client, employee, vendor, customer, and Chart of Accounts information 
(including account balances) from PeachTree® software. There are three parts to this 
process.

PART I. Complete the following steps in PeachTree:

1. Select the company to be imported into DrakeCWU.

2. Go to File > Select Import/Export...

3. Select to export one of the following:

• Accounts Receivable - Customer List

• Accounts Payable - Vendor List

• Payroll - Employee List

• General Ledger - Chart of Accounts List

4. Click Export.

5. Select the Options tab.

NOTE The Chart of Accounts must have a zero balance before it can be 
saved.

IMPORTANT
Post all journal entries to the general ledger prior to exporting 
information from PeachTree. 

If you will be converting the Chart of Accounts, it is strongly rec-
ommended that you print a Balance Sheet report in PeachTree 
prior to beginning this process.

NOTE
These lists can be exported one at a time. You may create all four 
export files for a single client before converting them to DrakeCWU or 
create and convert one file at a time.
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6. To specify the location to create the export file, select the arrow ( ) in the 
Import/Export File section. Save the export files in d:\CWU2018\PT CONVER-
SION FILES (substitute the correct drive letter for the drive where DrakeCWU is 
installed if not ‘d’). Use the default .CSV file name.

7. Click Open.

8. Under Export Options, select Include Headings.

9. Click OK.

PART II. Complete the following steps in DrakeCWU:

1. Go to File > Import QuickBooks® or PeachTree® Files. The QuickBooks or 
PeachTree File Conversion screen displays.

Figure 11-10: PeachTree File Conversion

2. Select Convert PeachTree.

3. Enter information in the following fields:

• Client Code — Enter a client code. If the client code exists in DrakeCWU, 
you can only convert information that does not exist in DrakeCWU. For 
instance, if there is an employee in DrakeCWU for the client code entered, the 
Convert Employees option is not available.

If a client code is entered that does not already exist in DrakeCWU, you will 
be prompted to enter information about the client. A Client Code must be a 
unique code not currently used in DrakeCWU. Client codes are up to eight 
alpha/numeric characters (0 - 9, A - Z, and a - z) including underscores ( _ ).

• Select to convert employee, customer, Chart of Accounts, or vendor informa-
tion or Select All Conversions to import all four. Information can only be 

NOTE To create the next export file, begin with step 3.
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converted once. Selections previously converted are unavailable for conver-
sion.

• Bus. Type — From the drop list, select the same business type that was used 
in QuickBooks: sole proprietor (1040), partnership (1065), corporation 
(1120), or an S-corporation (1120S).

• Deposit Frequency — Used to determine whether a Schedule B is required to 
be filed with Form 941. Select Semi-Weekly to produce a Schedule B with 
Form 941. Select Monthly to fill in Line 17 of both Form 941 and 941SS.

• Start of Year Date — Set this date to the first day of the client's business 
year. For example, if the client's fiscal year begins April 1, the start-of-year 
date is 04/01/2018. Fiscal or calendar years are allowed.

4. Click Save. The conversion process begins.

PART III. Verify the information and complete the setup in DrakeCWU:

1. Go to Setup > Client Information. Verify the information and complete the cli-
ent setup. See “Client Setup” on page 37 for more detail.

2. Go to Bookkeeping > Chart of Accounts and verify that each account, its 
account type, and account balance is correct. See “Editing an Account” on 
page 160 for detail on editing account information.

3. Go to Employees > Employee Setup. Verify the information and complete the 
setup of each employee. See “Setting Up Employee Payroll” on page 65 for more 
detail.

4. Go to Payables > Vendor Setup if using DrakeCWU’s Accounts Payable feature. 
Verify the information and complete the setup of each vendor. See “Accounts Pay-
able” on page 189 for more detail.

5. Go to Receivables > Customer Setup if using DrakeCWU’s Accounts Receiv-
able feature. Verify the information and complete the setup of each customer. See 
“Customer Setup” on page 231 for more detail.

E-mail

Use the DrakeCWU e-mail program to send client files directly to DrakeCWU Sup-
port when they request this information for problem resolution.

Access the DrakeCWU e-mail program by going to 
Help > Email CWU Tech Support.

NOTE The Chart of Accounts must have a zero balance before it can be 
saved.

NOTE Internet access and your own e-mail account are required to use this 
feature.
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E-Mail Setup Before you can use DrakeCWU’s email program, you must first specify information 
about your existing email program.

To specify information about your current email account:
1. Go to Help > Email CWU Tech Support > Settings.

2. In the User Information section, type the name you want your email recipients to 
see when they receive your email and then type an email address (for instance, 
MaxsTaxes@EMAIL PROVIDER.com).

3. In the Server Information section, type the name of the Outgoing Mail Server. 
Click More Settings and change the program POP Account default settings as 
needed. Click Save.

4. In the Login Information section, enter the username and password you selected 
when you set up the account with the email provider.

5. Click Test Settings to make sure your setup is correct and an Internet connection 
is made. If the test is successful, click OK.

6. Click Save.

Composing a 
New Message

To compose a new message, go to 
Help > Email CWU Tech Support > Send Message. Enter an address in the To 
field, a subject in the Subject line, and a message in the text box at the bottom. Mes-
sages cannot be sent without a subject. To send the message, click Send.

TIP

Before setting up an email account in DrakeCWU, have your email 
account information on hand, including the server settings, Post Office 
Protocol (POP) and Internet Message Access Protocol (IMAP) connec-
tion data. Contact your email provider or research the provider’s POP 
and IMAP connection information on the Internet. Drake does not have 
this information.

For more on POP and IMAP, see Notes below.

NOTES

POP is an application-layer Internet standard protocol used by local 
email clients to retrieve email from a remote server over a TCP/IP con-
nection. POP has been developed through several versions, with ver-
sion 3 (POP3) being the current standard. Virtually all modern email 
clients and servers support POP3—it, along with IMAP are the two 
most prevalent Internet standard protocols for email retrieval—with 
many webmail service providers such as Gmail, Outlook.com and 
Yahoo! Mail also providing support for either IMAP or POP3 to allow 
mail to be downloaded. To learn more, go to POP Wikipedia.com.

POP and IMAP settings for many email programs can be found through 
Google. (In Google, type “What are the POP and IMAP settings for...” 
and enter the email program you want to use. Press ENTER.

Some email providers are POP and some are IMAP. Some provide both 
options.

IMPORTANT This password is not in the Drake system and there is no way we 
can retrieve it. Keep a reminder of this password in a secure loca-
tion.
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When composing e-mail messages, you can either type in an email address in the To 
field, or click To in the New Message window to access the Drake Software Support 
Address Book.

The Drake Software Support Address Book displays general e-mail addresses at 
Drake, such as for DrakeCWU support, accounting, spanish support, and client ser-
vices. To insert an address in your message, double-click an e-mail address and click 
OK.

E-Mail 
Attachments

To attach a file to an e-mail message, click the Add button below the Subject line.

There are three options available to attach files to a message.

1. Backup and Attach — Select a client from the Clients list and click Backup & 
Attach. DrakeCWU makes a current backup of the selected client’s files and 
places the backup file in the list of Attachments on the right.

2. Attach Backup — This option assumes the client’s file you wish to attach to the e-
mail has been backed up. Select a client from the Clients list. All backups for the 
selected client display in the Backup Files list box. DrakeCWU displays the files 
backed up to the default backup location as set under Firm Firm Info/
Global Settings. Select the desired backup file to attach and click Attach 
Backup. The backup file is added to the Attachments list on the right.

3. You may attach non-client files by clicking the Browse button and navigating to 
the file you wish to attach.

To remove a file that has been attached to an e-mail prior to sending the e-mail, select 
the file from the Attachments list and click Remove Attachment.

Once all desired files have been attached to the e-mail, click OK. You are returned to 
the e-mail message that was being composed and the attached files are listed in the 
Attachments list on the top.

IRS Website

To access the IRS website, go to Help > IRS Web Site. Click Open Web Site.

If you are using a dial-up connection to access the Internet, launch your Internet con-
nection before using this option.
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12 Quick Reference

Some processes in DrakeCWU require numerous steps. Use the following as a guide 
to complete these tasks.

Pre-Printed Checks

To print payroll checks using pre-printed check stock, complete the following steps:

1. Purchase check stock. (Supported stock is listed under “Preprinted Payroll Check 
Setup” on page 54.)

2. Select the type of check stock you are using.

3. Select the printing options you’ll use for payroll checks and check stubs.

MICR Checks

To print payroll or vendor checks using blank check stock, complete the following 
steps:

1. Purchase blank check stock. (Supported stock is listed under “MICR Check 
Stock” on page 29.)

2. Select a printer for MICR checks.

3. Create a MICR check design (see “MICR Check Design” on page 30).

4. Select the type of Nelco blank check stock you are using (see Table 2-2).

5. Set up the MICR bank account (see “MICR Bank Accounts” on page 51).

6. Select “MICR Payroll Check Setup” on page 56 for payroll check stubs.

Process Payroll (Live and ATF)

The live payroll process is much the same as that of After-the-Fact, or “ATF” payroll, 
whether for employees or contractors. “ATF” means that the employee or contractor 
has been paid, so you are entering the payroll information into DrakeCWU for book-
keeping purposes and do not print checks.

Complete the following steps to produce and process payroll:

1. Enter payroll information.

• Live employee payroll (see “Live Employee Payroll” on page 95)

• ATF employee payroll (see “ATF Employee Payroll” on page 103)

• Live contractor payroll (see “Live Contractor Payroll” on page 136)

• ATF contractor payroll (see “ATF Contractor Payroll” on page 140)
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2. Print checks for live employee (“Printing Employee Pay Checks” on page 109) 
and contractor payroll (“Printing Contractor Pay Checks” on page 143).

3. Process payroll for employees and contractors (live and ATF) to the journal (See 
“Payroll Journal Entry” on page 165.).

See “Producing 94X Series Tax Returns” on page 121 to produce 94X payroll tax 
returns and “Forms 941, 940, 944, 941SS, 943, & 945” on page 175 for instructions 
on e-filing this information.

Print and Upload Forms W-2 and W-3

Complete the following process to print W-2s and W-3s, to create the upload file, and 
to upload it to the Social Security Administration. 

1. Process W-2s (see “Processing Forms W-2” on page 125).

2. Edit W-2s (see “Editing a W-2” on page 126). This generally won’t be necessary 
unless manual adjustment to payroll amounts were made.

3. Print W-2s and W-3s (see “Printing Forms W-2 and W-3” on page 126).

4. Create the W-2/W-3 upload file (see “Creating the W-2/W-3 Upload File” on 
page 179).

5. Review the upload file for possible submission rejection issues (see “Reviewing 
the W-2 Upload File” on page 182).

6. Transmit the W-2 and W-3 information to the Social Security Administration (see 
“Transmitting the W-2 Upload File” on page 183).

Print and Upload Forms 1099 and 1096

Complete the following process to print 1099s and 1096s, to create the upload file, 
and to upload it to the IRS.

1. Process 1099s (see “1099/1096/1098 Processing” on page 153).

2. Edit 1099s (see “Editing Forms 1099” on page 154). This generally won’t be nec-
essary unless manual adjustment to payroll amounts were made.

3. Print 1099s and 1096s (see “Printing Forms 1099 and 1096s” on page 154).

To transmit the 1099 and 1096 to the IRS:

1. Create the 1099/1096 upload file (see “Creating the 1099/1096/1098 Upload File” 
on page 184).

2. Transmit the 1099 and 1096 information to the IRS’s FIRE website (see “Transmit 
1099/View Results” on page 186).

End of Year Process

1. Run the Post Transactions process (see “Posting Transactions” on page 170).

2. Export to Drake Tax (optional) (see “Export to Drake Tax” on page 293).

3. Run the Year End Close (see “Year End Close” on page 171).
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Once the End of Year process is completed, you can move the client’s information 
including the Chart of Accounts into the next year’s DrakeCWU. See “Update Prior 
Year Clients” on page 280 for more information.
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13 Appendix

The following appendices cover the topics:

• Appendix A - e-Filing 1099-MISC FAQ

• Appendix B - W-2/W-3 PIN Application FAQ

• Appendix C - IRS “FIRE” Website

• Appendix D - Drake Documents

• Appendix E - DrakeCWU Menus

• Appendix F - InterceptEFT Holidays

• Appendix G - Business Taxpayer’s PIN Application

• Appendix H - Reporting Agent’s PIN Application

• Appendix I - Preparing to e-file W-2s

• Appendix J - Preparing to e-file 1099s

• Appendix K - e-Filing Quick Reference

• Appendix L - Setting Up Hosted DrakeCWU

• Appendix M - Home Screen Shortcuts

Appendix A - e-Filing 1099-MISC FAQ

Q. Do I need anything other than DrakeCWU to upload 1099-MISC files?

A. Yes. Fill out Form 4419 and mail it to the IRS at least 45 days before the due date 
of the return.

Q. What do I receive from the IRS once I’m approved to electronically file the 1099-
Misc?

A. The IRS sends you a TCC (Transmitter Control Code). If you don’t receive a reply 
within 45 days, call the IRS’s Martinsburg Computing Center toll free at (866) 455-
7438 between 8:30 am and 4:30 pm ET.

Q. Can I transmit a 1099-MISC while I am waiting for the TCC?

A. No. You can’t transmit until after you have received the TCC from the IRS.

Q. Can I submit Form 4419 without a signature?

A. No. The IRS does not issue the TCC without a valid signature.

Q. Are there other forms that I need that are associated with e-filing the 1099-MISC?

A. Yes, Forms 8809, 8508, and 6847.

Form 8809 — This is the application to transmit an extension for the 1099-MISC fil-
ing. This form must be filed by the due date of the 1099-MISC.
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Form 8508 — This requests a waiver from filing informational returns electronically. 
It must be filed at least 45 days prior to the due date of the returns for which you are 
requesting a waiver. If you do not file and do not have an approved waiver on record, 
a penalty of $50 per return can be levied.

Appendix B - W-2/W-3 PIN Application FAQ

Q. Is a PIN required before submitting an electronic Form W-2 or W-3?

A. The Social Security Administration has recently changed the PIN requirement. 
PINs have been replaced with simply setting up a login ID and Password to their Busi-
ness Services Online website.

Go to E-Filing > W2 E-Filing (EFW2) > Transmit File and click Open Web Site. 
From the Business Services Online web page, click Register. Follow the directions to 
complete the registration.
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Appendix C - IRS “FIRE” Website

The FIRE (Filing Information Returns Electronically) system is set up for financial 
institutions and others to file Information Return Forms 1042-S, 1098, 1099, 5498, 
8027, or W-2G. An Information Return is a tax document used to report certain types 
of payments made by financial institutions and others who make payments as a part of 
their trade or business as required by Internal Revenue Code regulations.

(From IRS Publication 1220, Sec 8, pages 186 - 189)

Connecting to the FIRE system

• Go to http://fire.irs.gov to connect to the FIRE system.

• Filers should turn off their popup-blocking software before transmitting their files.

• Before connecting, have your Transmitter Control Code (TCC) and EIN available.

• Your browser must support SSL 128-bit encryption.

• Your browser must be set to receive “cookies.” Cookies are used to preserve your 
User ID status.

First time connection to the FIRE system

(If you have logged on previously, skip to “Subsequent connections to the FIRE sys-
tem”.)

1. Click Create New Account.

2. Fill out the registration form and click Submit.

3. Enter your User ID (most users log on with their first and last name).

4. Enter and verify your Password (the password is user assigned and must be eight 
alphanumeric characters, containing at least one uppercase, one lowercase and 
one numeric character). FIRE may require you to change the password once a 
year.

5. Click Create.

6. If you receive the message, Account Created, click OK.

7. Enter and verify your 10-digit self-assigned PIN (Personal Identification Num-
ber).

8. Click Submit.

9. If you receive the message, Your PIN has been successfully created!, click OK.

10.Read the bulletins and click Start the FIRE application.

Subsequent connections to the FIRE system

1. Click Log On.

2. Enter your User ID. (Most users log on with their first and last name.)

3. Enter your Password. (The password is user-assigned and is case sensitive.)
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Uploading your file to the FIRE system (complete these steps from Menu 
Options)

1. Click Send Information Returns.

2. Enter your TCC.

3. Enter your EIN.

4. Click Submit.

5. The system displays the company name, address, city, state, ZIP code, phone 
number, contact, and e-mail address. This information is used to contact or send 
correspondence (if necessary) regarding this transmission. Update as appropriate 
and click Accept.

6. Click one of the following:

• Original File

• Correction File

• Test File

• Replacement File (if you select this option, select one of the following):

a) New FIRE Replacement (file was originally transmitted on this system). Click 
the file to be replaced.
b) Magnetic Media Replacement. Enter the alphabetic character from Form 
9267, Media Tracking Slip, that was sent with the request for replacement file. 
Click Submit.

7. Enter your 10-digit PIN.

8. Click Submit.

9. Click Browse to locate the file and open it.

10.Click Upload.

When the upload is complete, the name of the file uploaded and total bytes received is 
displayed.

If you have more files to upload for that TCC, click File Another.

If you have no more files to upload, click Main Menu.

Checking the file status

1. At the main menu, click Check File Status.

• Enter your TCC.

• Enter your EIN.

• Click Search.

NOTE
It is your responsibility to check the acceptability of your file. Check 
back into the system in 1-2 business days using the Check File Status 
option.
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2. If Results indicate:

• Good, Not Released and you agree with the Count of Payees, you are fin-
ished with this file. The file will automatically be released after 10 calendar 
days unless you contact the IRS within this time frame.

• Good, Released — File has been released to our mainline processing.

• Bad — Correct the errors and timely resubmit the file as a “replacement.”

• Not yet processed — File has been received but the IRS does not have results 
available yet. Please check back in a few days.

3. Click the desired file for a detailed report of your transmission.

4. When you are finished, click on Main Menu.

• Click Log Out.

• Close your Web browser.

Common Problems and Questions Associated with Electronic Filing

.01 Refer to Part A, Sec. 16, for common format errors associated with electronic/
magnetic files.

.02 The following are the major errors associated with electronic filing:

Non-format 
Errors

• Transmitter does not check the FIRE system to determine file acceptability. The 
results of your file transfer are posted to the FIRE system within two business 
days. It is your responsibility to verify file acceptability and, if the file contains 
errors, get an online listing of the errors. Date received and number of payee 
records are also displayed. If the file is good but you do not want the file pro-
cessed, you must contact IRS/ECC-MTB within 10 calendar days from the trans-
mission of your file.

• Incorrect file is not replaced timely. If your file is bad, correct the file and resub-
mit as a replacement.

• Transmitter compresses several files into one. Compress only one file at a time. 
For example, if you have 10 uncompressed files to send, compress each file sepa-
rately and send 10 separate compressed files.

• Transmitter sends a file and CHECK FILE STATUS indicates that the file is 
good, but the transmitter wants to send a replacement or correction file to replace 
the original/correction/replacement file. Once a file has been transmitted, you can 
not send a replacement file unless Check File Status indicates the file is bad (1-2 
business days after file was transmitted). If you do not want the IRS to process the 
file, you must first contact the IRS toll-free (866) 455-7438 to see if this is possi-
ble.

• Transmitter sends an original file that is good, and then sends a correction file for 
the entire file even though there are only a few changes. The correction file, con-
taining the proper coding, should contain only the records needing correction, not 
the entire file.

• File is formatted as EBCDIC. All files submitted electronically must be in stan-
dard ASCII code.

• Transmitter has one TCC number, but is filing for multiple companies.When 
sending the file electronically, enter the EIN of the company assigned to the TCC. 
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When you upload the file, it contains the EINs for the other companies that you 
are filing for. This is the information that is passed forward.

• If the transmitter sent the wrong file, call the IRS as soon as possible toll free at 
(866) 455-7438. The IRS may be able to stop the file before it has been processed. 
Please do not send a replacement for a file that is marked as a good file.
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Appendix D - Drake Documents

Use Drake Documents to create an organizational file structure for storing electronic 
documents such as DrakeCWU client files and PDF copies of tax returns.

Drake Documents is organized as a three-level system. Think of it as a virtual filing 
cabinet with drawers and folders in the drawers: Level 1 is the cabinet; Level 2 is the 
drawer; Level 3 is the folder. Folders may also have subfolders. The actual documents 
reside in the folders and subfolders.

To access Drake Documents, go to Tools > Drake Document Manager.

Documentation for Drake Documents can be found in the Drake Tax User’s Manual 
Tax Year 2017 on the Drake Tax Software CD. Insert the CD, select Manuals, Prac-
tice Returns, and IRS Pubs, and in the Manuals folder, select 2017 Drake Tax 
Manual. You can also go to the Drake Support website (http://www.Support.Drake-
Software.com), and under Training Tools select Manuals.
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Appendix E - DrakeCWU Menus

Table 13-1: Menus

Task Description Location

Accountant Info Report Summarizes each client’s contact and business 
information

Reports > Accountant Info

Activate DrakeCWU New users of DrakeCWU must activate the pro-
gram prior to its use by entering the code 
received with the purchase of the software.

File > Activate CWU

Add/Edit Clients Add a new client or edit an existing client. Setup > Client Information

Add/Edit Contractors Add a new contractor or edit an existing contrac-
tor.

Contractors > Contractor Setup

Add/Edit Employee Deduc-
tions and Benefits

Create or modify default deductions and benefits 
offered to employees beyond the standard 
deductions.

Employees > Deductions & Ben-
efits

Add/Edit Employees Add a new employee or edit an existing 
employee.

Employees > Employee Setup

Add/Edit Vendors Add a new vendor or edit an existing vendor. Payables > Vendor Setup

Adjust FICA Withholding Checks employee withholding for the year and 
compares it to the amount of FICA that should 
have been withheld. If there’s a difference 
greater than 10 cents, transactions are created 
to correct FICA amounts.

Employees > Adjust W2 With-
holding

After-the-Fact Contractor 
Payroll

Enter data pertaining to a previously issued con-
tractor's paycheck.

Contractors > ATF Contractor 
Payroll

After-the-Fact Employee Pay-
roll

Enter payroll information when employee checks 
are not going to be printed.

Employees > ATF Payroll

Auto Backup Enable the auto backup feature Tools > File Maintenance > Auto 
Backup

Backup Back up client files Tools > File 
Maintenance > Backup

Balance Sheet Report Produces a statement listing the debit and credit 
balances of the current client.

Reports > Balance Sheets

Change Contractor Code Change a previously entered contractor code. Contractors > Change Contrac-
tor Code

Change Employee Code Change a previously entered employee code. Employees > Change Employee 
Code

Chart of Accounts Report Lists the account number and name, level, and 
type. The Chart of Accounts Trial Balance report 
lists the account number, name, and correspond-
ing debits and credits.

Reports > Chart of Accounts

Check Alignment Change the alignment of information printed on 
pre-printed payroll checks.

Employees > Check Alignment
and

Contractors > Check Alignment
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Check FICA Withholding Checks employee withholding for the year and 
compares it to the amount of FICA that should 
have been withheld.

Employees > Check W2 With-
holding

Close General Ledger Zeros out all income and expense accounts and 
posts net income to the retained earnings 
account.

Bookkeeping > Year End Close

Create 1099 Extension file Create the 1099-MISC extension request file. E-Filing > 1099/1098 E-Filing > 
Create Extension File

Create 94X Tax Deposit Enter the deposit information. This information 
can be transferred to the 94X if required.

Employees > Tax Deposit > 94X

Create/Edit Chart of Accounts Create a client’s chart of accounts for bookkeep-
ing purposes or edit account numbers, names, 
level, and budget. Also define what form and line 
account information is exported to in Drake Tax 
software.

Bookkeeping > Chart of 
Accounts

Create/Print 1099/1096 Create the 1099-MISC and 1096 transmission 
file. Also print the 1099-MISC and 1096

Contractors > Process 1099 
Misc.

Create/Print W-2/W-3 Create, edit, and print W-2s and W-3s. Employees > Process W2s

Delete Client Files Permanently delete a client’s files. Tools > File 
Maintenance > Delete Client

Edit Appearance of Reports Customize the appearance of reports (color, font, 
logo, and watermark).

Setup > Display Settings

Edit Report Header and 
Footer

The header and footnote information for reports 
can be modified.

Setup > Headers & Footnotes

E-File 94X Forms Electronically file the 94X forms. E-Filing > 94X E-Filing > Select/
Transmit 94X Forms > 94X

E-File PIN Application Transmit the PIN application required to e-file the 
94X forms.

E-Filing > 94X E-Filing > Select/
Transmit PIN Forms > PIN

E-File Transmission Status View transmission status information for all tax 
deposits and PIN applications.

E-Filing > 94X E-Filing > View 
Results

E-mail DrakeCWU Tech Sup-
port

Send e-mail directly to technical support. Include 
your name, EFIN, and a description of the prob-
lem in detail.

Help > Email CWU Tech Support

Enter Journal Transactions Enter transactions directly to the General Led-
ger. Can also bring the payroll information to the 
journal, add an ATF payroll entry to the journal 
“On the Fly”, and edit account names in the 
Chart of Accounts.

Bookkeeping > Enter Transac-
tions

Export to Drake Tax Exports information from DrakeCWU to the cli-
ent’s tax return in Drake Tax. 

File > Export to Drake Tax

General Ledger Report Displays the balances of all accounts. Reports > General Ledger

Install Updates Download and install program update files. Tools > Install Program Updates

Table 13-1: Menus

Task Description Location
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Interim Report Report displays information that was entered for 
the current month or period.

Reports > Interim

Live Contractor Payroll Enter payroll data before printing a contractor 
paycheck.

Contractors > Live Contractor 
Payroll

Live Employee Payroll Enter payroll data before printing an employee 
paycheck.

Employees > Live Payroll

MICR Calibration Calibration is a two-step process that ensures 
the MICR information is printed on the check at 
the correct width and intensity.

Firm > MICR Calibration

Monthly Post Report Produce a monthly posted balance sheet, profit 
and loss, general ledger and transaction listing.

Reports > Monthly Post

New Client Add a new client to DrakeCWU. File > New Client

Payables Check Alignment Change the alignment of information printed on 
pre-printed paybles checks.

Payables > Check Alignment

Payroll account numbers, 
rates, and limitations.

Assign specific account numbers from the Chart 
of Accounts to payroll processing features. Gen-
eral payroll settings, rates and limits must be 
entered here. 

Employees > Account & Payroll 
Information and 
Contractors > Account & Payroll 
Information

Payroll Filing Report Payroll Filings reports generate the 943, 944, 
945, 940, 941SS, and the 941C; also the 941 
and 941SS quarterly reports.

Employees > 94X Forms

Payroll Report Generate a variety of payroll reports pertaining to 
employees and contractors.

Reports > Payroll

PIN Set Up Complete the PIN setup process after receiving 
a PIN from the IRS.

Setup > Client Information > EF 
Options and Firm Info./Global 
Settings

Post Transactions to the Gen-
eral Ledger

Posts the current transactions to the Chart of 
Accounts.

Bookkeeping > Post Transac-
tions

Print Employee Payroll 
Checks 

Print new employee pay checks. Employees > Print New Checks

Print Contractor Payroll 
Checks

Print new contractor pay checks Contractors > Print New Checks

Profit and Loss Report Reports of the company’s profits and losses. Reports > P & L

Rebuild Client List Re-index client databases. Tools > Rebuild Client List

Reconcile Account Balances Check account balances against the bank bal-
ances.

Bookkeeping > Bank Reconcili-
ation

Reprint Employee Payroll 
Checks

Reprint a previously printed employee pay 
check.

Employees > Reprint Checks

Reprint Contractor Payroll 
Checks

Reprint a previously printed contractor pay 
check.

Contractors > Reprint Checks

Table 13-1: Menus

Task Description Location
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Restore Restore DrakeCWU client files. Tools > File 
Maintenance > Restore

Review W-2 before Uploading 
to the SSA

Loads the Social Security Administration's Accu-
Wage program which identifies most of the com-
mon format errors in wage submissions.

E-Filing > W2 E-Filing 
(EFW2) > Review File

Select Client Change to view a different client’s information. File > Select Client

Set up 1099 E-Filing Capabil-
ity.

Set up the necessary information required to 
electronically file Forms 1099.

E-Filing > 1099 Misc. E-Filing > 
Create File

Set up W-2 E-Filing Capability Set the electronic filing options for the PIN, agent 
indicator code, EIN information and preparer, 
employment, and tax jurisdiction codes.

E-Filing > W2 E-Filing  (EFW2)  > 
Create File

State Tax and Wage Report Produces the wage report to be filed with each 
state's department of revenue.

Reports > State Tax & Wage

Transaction Listing Report Reports transactions sorted by journal code or in 
the order of actual transaction.

Reports > Transaction Listings

Transmit 1099 Connects to the IRS’s FIRE website to upload 
1099 and 1096 information and view results.

E-Filing > 1099 Misc. E-Filing > 
Transmit File/View Results

Transmit 1099 Extension 
Request

Connects to the IRS’s FIRE website to upload 
the 1099-MISC extension request and view 
results.

E-Filing > 1099 Misc. E-Filing > 
Transmit Extension File/View 
Results

Update Client from prior year Update the previous year’s client data. Tools > Update Prior Year Cli-
ents

Upload W-2/W-3 Information 
to the SSA

Connects the the Social Security’s website to 
upload W-2 and W-3 information.

E-Filing > W2 E-Filing  (EFW2) > 
Transmit File

Vendor Setup Set up vendor information for printing of vendor 
checks.

Payables > Vendor Setup

Year-to-Date Report Reports on the general ledger and journal trans-
actions since the last post. 

Reports > Year-to-Date

Table 13-1: Menus

Task Description Location
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Appendix F - InterceptEFT Holidays

Direct Deposit transmissions on Friday, Saturday, or Sunday are processed by Inter-
ceptEFT the following Monday. InterceptEFT does not process any Direct Deposit 
transactions that fall on the following holidays:

Holiday Processing Calendar

* For holidays falling on Saturday, Federal Reserve Banks and branches will be open 
the preceding Friday.

** For holidays falling on Sunday, all Federal Reserve offices will be closed the fol-
lowing Monday.

IMPORTANT The Direct Deposit feature will be unavailable using DrakeCWU 
beginning June 1, 2018. Please convert to using Drake Account-
ing if you wish to continue using Direct Deposit.

Holiday 2018 2019

New Year’s Day Mon, Jan 1 Tues, Jan 1

Martin Luther King Jr. Day Mon, Jan 15 Mon, Jan 21

President’s Day Mon, Feb 19 Mon, Feb 18

Memorial Day Mon, May 28 Mon, May 27

Independence Day Wed, July 4 Thur, July 4

Labor Day Mon, Sept 3 Mon, Sept 2

Columbus Day Mon, Oct 8 Mon, Oct 14

Veteran’s Day Mon, Nov 12** Mon, Nov 11

Thanksgiving Day Thur, Nov 22 Thur, Nov 28

Christmas Day Tues, Dec 25 Wed, Dec 25
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Appendix G - Business Taxpayer’s PIN Application

A “Business Taxpayer” e-files 94x tax returns for his or her own company. The Busi-
ness Taxpayer uses a 10-digit PIN assigned by the IRS to electronically sign e-filed 
94x tax returns.

The PIN application process for business taxpayers is a 4 step process:

1. Complete the PIN application in DrakeCWU.

2. Transmit the application to the IRS.

3. Return to the EF Options tab to enter the PIN.

4. Turn on 94x e-filing in Firm > Firm Info/Global Settings.

Step 1 — Complete the Application

1. Set up the Business Taxpayer’s company as a client in DrakeCWU and make that 
the active client.

2. Go to Setup > Client Information > EF Options.

3. Select the E-File Client 94x check box.

4. Enter the Signature Name — This is the name of the “signer” of the 94x tax 
returns and should be an officer of the company.

5. Complete the PIN Application section. The “Authorized Signer” is the person 
that is signing the PIN application. This does not have to be the same person that 
will be signing the 94X tax returns.

6. Click Create PIN Application File.

7. Click OK.

8. Click Save.

Step 2 — Transmit the application to the IRS

1. To to E-Filing > 94X E-Filing > Select/Transmit 94X Forms > PIN.

2. Click the box in the Client Code column of the application(s) you wish to trans-
mit.

3. Click Transmit.

Once the application is accepted, the Business Taxpayer will receive a 10-digit PIN in 
the mail from the IRS in approximately 10 days.

Steps 3 and 4: Complete the Business Taxpayer’s PIN Setup. (See “Business Tax-
payer PIN Setup” on page 47)

NOTE
An EFIN is required to e-file tax returns. If you already have an EFIN, 
you must update the information on file with the IRS to be able to e-file 
94X series tax returns. Log on to your IRS e-Services account to 
update this information.

NOTE To view transmission results for the PIN application, go to E-Filing > 94X E-
Filing > View 94X Results.
A-319



Appendix H - Reporting Agent’s PIN Application 2018 DrakeCWU
Appendix H - Reporting Agent’s PIN Application

A reporting agent is an accounting service, franchiser, bank, or person who complies 
with IRS Revenue Procedures 96-17 and is authorized to electronically sign and file a 
Form 94x tax return on behalf of a taxpayer. This authorization is begun with the sub-
mission of Form 8655, either by the client or the reporting agent. There must be a 
Form 8655 signed by the client for each of the reporting agent's clients. Reporting 
agents sign all the electronic 94x returns they file with a single 5-digit PIN signature.

The Report Agent’s PIN application process is a 5 step process:

1. Have each client complete and sign a Form 8655.

2. Complete a “Reporting Agent’s List.”

3. Send the Forms 8655 along with a “Reporting Agent’s List” to the IRS.

4. Complete the Reporting Agent’s PIN Setup. Once a client has been approved for 
e-filing of 94x tax returns, go to Setup > Client Information > EF Options and 
select Transmit as Reporting Agent.

5. Enter the Reporting Agent’s PIN into DrakeCWU. Go to Firm > Firm Info./Glo-
bal Settings and enter the 5-digit PIN into the Reporting Agent PIN field.

Step 1: Have each client complete and sign Form 8655.

• Download Form 8655 from the IRS website (http://www.irs.gov/pub/irs-pdf/
f8655.pdf) or, from the main menu of DrakeCWU, go to 
Tools > Print Blank Forms, select the Federal 94X series, and double-click 
Form 8655. Click the print icon. Print and fill out one Form 8655 for each cli-
ent for whom the reporting agent will e-file.

• Have each client complete and sign a Form 8655.

IMPORTANT

The reporting agent must have an EFIN before submitting Form 
8655. If you already have an EFIN, you must update the informa-
tion on file with the IRS to be able to e-file 94X series tax returns. 
Log on to your IRS e-Services account to update your informa-
tion.

If a Reporting Agent gives tax advice, they must also have a PTIN 
(Preparer Tax Identification Number). If they do not offer tax 
advice, a PTIN is not required. Refer to the IRS website for more 
information about PTIN requirements.

If you apply to be a Reporting Agent, you can complete and sign a 
Form 8655, include your company on the Reporting Agent’s List, 
and use your 5-digit Reporting Agent’s PIN to e-file 94X series tax 
returns for your own company.
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Figure 13-1: Form 8655, Line 15

Step 2: Create a Reporting Agent’s List. 

This is required to accompany Forms 8655 and is a list of clients included in a batch 
being submitted for e-filing approval. See a sample of this document below.

Figure 13-2: Reporting Agent’s List

NOTE

We recommend you enter an appropriate date for ALL tax returns that you may 
need to e-file on line 15 of Form 8655.

Use the “YYYY” format for annual tax returns. Use the “MM/YYYY” format for 
quarterly tax returns, where “MM” is the ending month of the quarter the 
reporting agent is authorized to sign and file tax returns for the taxpayer. For 
example, enter “09/2018” on the line for “941” to indicate you are authorizing 
the reporting agent to sign and file Form 941 for the July–September quarter of 
2018 and subsequent quarters.
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Step 3: Send the Forms 8655 and the “Reporting Agent’s List” to the IRS.

Fax (IRS preferred) or mail the signed Forms 8655 and the Reporting Agent’s List to 
the IRS. 

Call the IRS at (801) 620-3852 to check the status of Form 8655 applications and for 
any other questions regarding the Reporting Agent application process.

In approximately two weeks, reporting agents receive a mailed notification of accep-
tance from the IRS and, in a separate mailing, a five-digit signature PIN.

Steps 4 and 5: Complete the Reporting Agent’s PIN Setup. (see “Reporting Agent 
PIN Setup” on page 49)

NOTE
To download the Reporting Agent’s List in Microsoft Word format:

1. Go to the Drake Support website.

2. On the left side of the page, go to Client Write-Up > Tutorials. 

3. Click the listing that says, “Reporting Agent’s List (.doc Template)” in the Addi-
tional Client Write-Up Instructions section.

IRS Fax 
(801) 620-4142

U.S. Mail
Internal Revenue Service
Accounts Management Service Center
MS 6748 RAF Team
1973 North Rulon White Blvd.
Ogden, UT  84404

NOTE
If you faxed the Forms 8655 and Reporting Agent’s List to the IRS, they 
will fax a copy of the Reporting Agent’s list back to you with the client’s 
Name Control hand-written beside their name on the list.
A-322



2018 DrakeCWU Appendix I - Preparing to e-file W-2s
Appendix I - Preparing to e-file W-2s

Before uploading W-2 and W-3 information to the Social Security Administration, 
you must register to use the Social Security Administration’s Business Services 
Online website.

Registering with the Social Security Administration
When you register to use the the SSA’s website, you will get a login ID and password. 
You will also need to establish which of the SSA’s services you will be using.

1. Point your Internet browser to: http://www.socialsecurity.gov/bso/bsowel-
come.htm) displays.

2. Click Register. Enter your registration information. Once you’ve entered your 
information, you will be prompted to select the services you will be using.

3. From the Main Menu on the left side of the screen, go to Manage Services.

4. Select Request New Services.

5. Select SSA Services Suite for Employers.

NOTE
An E-Filing Quick Reference sheet is provided for your convenience. 
Use this form to write down the various User IDs, passwords, etc. asso-
ciated with e-filing. See Appendix K - e-Filing Quick Reference to 
access this form.
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Appendix J - Preparing to e-file 1099s

Before uploading 1099 and 1096 information to the IRS, you must:

1. Get a Transmitter Control Code (TCC), and 

2. Register on the IRS’s FIRE web site.

Getting a Transmitter Control Code

1. Go to http://www.irs.gov/pub/irs-pdf/f4419.pdf 

2. Complete Form 4419.

3. Fax the completed form to 877-477-0572.

4. Check on the status of the 4419 application (and receive the 5-character TCC over 
the phone, call toll free: 866-455-7438 (option 4). You will also receive a letter 
from the IRS with your TCC.

5. In CWU2018, go to Firm > Firm Info./Global Settings and enter the TCC.

6. Click Save.

Register to use the IRS’s “FIRE” Website

1. Go to https://fire.irs.gov/firev1r/default.aspx.

2. Click Create New Account on the left side of the screen.

3. Complete and submit the application.

4. Create a User ID and Password.

5. Create a 10-digit Personal Identification Number (PIN).

NOTE
Select only the first box below line 7 unless the others are absolutely 
necessary. If you select more than the first box, the IRS will call you to 
verify your selection. This will cause your application to be delayed.

NOTE Only one Transmitter Control Code is required to e-file all of your cli-
ents’ 1099s.

NOTE
An E-Filing Quick Reference sheet is provided for your convenience. 
Use this form to write down the various User IDs, passwords, etc. asso-
ciated with e-filing. See Appendix K - e-Filing Quick Reference to 
access this form.
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Appendix K - e-Filing Quick Reference

EFIN: ______________

Drake Password: _________________

Drake Account #: ____________________

W-2 Information

SSA website User ID: _____________________________

SSA website Password: ___________________________

1099 Information

TCC: _________________________

IRS FIRE website User ID: _____________________________

IRS FIRE website Password: ___________________________

94X Information

Your business’s taxpayer PIN: __ __ __ __ __ __ __ __ __ __

Your Reporting Agent PIN: __ __ __ __ __

Alternate way to check 94X IRS Acks:

1. From CWU, go to Help > Drake Support Web Site

2. Go to My Account > EF Database

3. Click Tools

4. Click Run 94x Report

To download this form from the Drake Support website, click on the following link:
E-Filing Quick Reference Sheet
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Appendix L - Setting Up Hosted DrakeCWU

In order to upload W2, 1099, and state wage report information electronically, the sub-
mission files must reside on either a local or a network drive. To set up DrakeCWU so 
that this happens automatically, complete the following in Hosted DrakeCWU:

1. Go to Firm > Firm Info./Global Settings.

2. Select the Use Drake Hosted check box. This makes the Hosted to Local Path 
field active.

3. Click the browse icon ( ) beside the Hosted to Local Path field and browse to 
the root drive of either the local machine or a network drive. 

It is not necessary to select a folder, just the drive.

4. Click Save. A folder named “CWUHosted_yy” (where “yy” indicates the two-
digit year of the CWUHosted program) is created on the specified drive. The 
upload files will be created and reside in a client folder created under the 
CWUHosted_yy folder.

Example: In this example, the client’s Client Code is “Turner” and is located in 
North Carolina. In step 3 above, you select your network drive F:. 

– When the W-2 upload file is created (see “Creating the W-2/W-3 Upload File” 
on page 179), it will be created and placed here: 
F:\CWUHosted_yy\Turner\Efile_W2s. 

– This client’s 1099 upload files (see “Creating the 1099/1096/1098 Upload 
File” on page 184) will be created here: 
F:\CWUHosted_yy\Turner\Efile_1099.

– The client’s state wage report information will be created here: 
F:\CWUHosted_yy\Turner\Efile_State.

Figure 13-3: Drake Hosted e-File File Structure - Example

WARNING Do not select one of the Drake Hosted drives (X:, Y:, or Z:). If you 
do, you will not be able to upload the files to the Social Security 
Administration or the IRS’s FIRE website.
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Appendix M - Home Screen Shortcuts

The icons, or speed buttons, on the DrakeCWU Home screen are intended to save you 
time and mouse clicks in navigating to the most commonly used parts of DrakeCWU. 
The tables below show the speed button and the menu pathing equivalents.

General Shortcuts

Employee Payroll Shortcuts

Speed Button Menu Equivalent

File > New Client
(see “Setting Up a New Client” on page 37)

File > Open Client
(see “Changing the Active Client” on page 18)

Reports menu
(see “Report Types” on page 250)

Setup > Client Information
(see “Contact Information Tab” on page 38)

Tools > File Maintenance > Backup
(see “Backup” on page 283)

Tools > Drake Document Manager
(see “Appendix D - Drake Documents” on page 313)

Help > Contents

File > Exit

Speed Button Menu Equivalent

Employees > Employee Setup
(see “Employee Setup” on page 78)
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Contractor Payroll Shortcuts

Employees > Live Payroll
(see “Live Employee Payroll” on page 95)

Employees > ATF Payroll
(see “ATF Employee Payroll” on page 103)

Employees > Print New Checks
(see “Printing Employee Pay Checks” on page 109)

Employees > Deductions & Benefits
(see “Deductions and Benefits Setup” on page 71)

Employees > Direct Deposit - Transmit Employees
(see “Transmitting Employee Direct Deposits” on page 115)

Speed Button Menu Equivalent

Speed Button Menu Equivalent

Contractors > Contractor Setup
(see “Adding a Contractor” on page 131)

Contractors > Live Contractor Payroll
(see “Live Contractor Payroll” on page 136)

Contractors > ATF Contractor Payroll
(see “ATF Contractor Payroll” on page 140)

Contractors > Print New Checks
(see “Printing Contractor Pay Checks” on page 143)

Contractors > Direct Deposit - Transmit Contractors
(see “Transmitting Contractor Direct Deposits” on page 149)
A-328



2018 DrakeCWU Appendix M - Home Screen Shortcuts
Bookkeeping Shortcuts

Accounts Payable Shortcuts

Speed Button Menu Equivalent

Bookkeeping > Chart of Accounts
(see “Chart of Accounts (COA) Setup” on page 50)

Bookkeeping > Enter Transactions
(see “Entering Journal Transactions” on page 162)

Bookkeeping > Bank Reconciliation
(see “Bank Reconciliation” on page 168)

Bookkeeping > Post Transactions
(see “Posting Transactions” on page 170)

Speed Button Menu Equivalent

Payables > Vendor Setup
(see “Vendor Setup” on page 190)

Payables > Enter New Invoices
(see “Entering Invoices” on page 192)

Payables > View & Pay Invoices
(see “Scheduling Live Payments” on page 199)

Payables > Check Writer
(see “Check Writer” on page 210)

Payables > Check Alignment
(see “Payables Check Alignment” on page 220)
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Accounts Receivable Shortcuts

Payables > Live Payments > Print Checks
(see “Printing Vendor Checks” on page 203)

Payables > View & Pay Invoices > Record ATF Pmts
(see “Recording ATF Payments” on page 202)

Speed Button Menu Equivalent

Speed Button Menu Equivalent

Receivables > Customer Setup
(see “Customer Setup” on page 231)

Receivables > Enter/Update Invoices
(see “Entering New Invoices” on page 235)

Receivables > Enter Service Charges/Penalties
(see “Entering Service Charges and Penalties” on page 240)

Receivables > Sales Tax Records
(see “Entering Sales Tax Records” on page 226)

Receivables > Invoice Item Setup
(see “Invoice Item Setup” on page 229)

Receivables > Receivables Options
(see “Entering Receivables Options” on page 223)

Receivables > Apply Payments
(see “Applying Receivables Payments” on page 241)
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14 Glossary

Account — A detailed record of a particular asset, liability, owners' equity, revenue, 
or expense.

Account Type—Designates an account in the chart of accounts as an asset account, a 
liability account, expense account, capital account, income account, etc.

AccuWage—This is free software from the Social Security Administration (SSA). 
The software checks W-2 (Wage and Tax Statement) and W-2c (Corrected Wage and 
Tax Statement) reports for errors before you send them to the SSA. To use the soft-
ware, download and install the software on your PC. To download the software, go to 
http://www.ssa.gov/employer/accuwage/.

ACK — IRS acknowledges each transmission of electronic return data. There are two 
types of ACK files, the Transmission ACK File and the Validation ACK File. Trans-
mission ACK File is generated if there is a problem in the basic formatting of the 
entire file. Validation ACK File is generated when there is a problem within the return.

Acknowledgement — See ACK

Additional Net Pay — Amounts added to an employee's paycheck not subject to 
withholdings.

Advance Earned Income Credit (AEIC) — An employee who expects to be eligible 
for the earned  income credit (EIC) and expects to have a qualifying child is entitled to 
receive EIC payments with his or her pay during the year. To get these payments, the 
employee must provide to you a properly completed Form W-5, Earned Income Credit 
Advance Payment Certificate, using either the paper form or an approved electronic 
format. You are required to make advance EIC payments to employees who give you a 
completed and signed Form W-5.

After-the-Fact Payroll — Payroll information is entered for reporting purposes only 
and no checks are printed.

ATF Payroll — See After-the-Fact Payroll.

Balance — Either equality between the totals of the credit and debit sides of an 
account or the difference between the totals of the credit and debit sides of an account.

Balance Sheet — A summary of all the accounts of a business, it provides a snapshot 
of the business at a given point in time. A balance sheet is usually prepared at the end 
of each financial year. The term implies that the combined balance of assets equals the 
liabilities and equity.

Beginning Balance — The amount on hand at the start of an accounting period.

Benefits — Employer provided “non-cash” taxable compensation or fringe benefits.
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Cash Account — The general ledger account that reports currency, coins, undepos-
ited checks, and the checking accounts of a company.

Chart of Accounts — A listing of the accounts available in the accounting system in 
which to record entries. The Chart of Accounts consists of balance sheet accounts 
(assets, liabilities, stockholders' equity) and income statement accounts (revenues, 
expenses, gains, losses). It can be expanded and tailored to reflect the specific opera-
tions of a company.

Close — Refers to procedures at the end of an accounting period. Since an income 
statement reports the net income for a single accounting period and shows the 
expenses and revenues only for that period, closing clears current period balances but 
maintains year to date.

COA — See Chart of Accounts.

Common Paymaster — An entity that pays an employee for two or more related cor-
porations at the same time.

Credit — To enter an amount on the right side of an account. Generally, these types of 
accounts are increased with a credit: Gains, Income, Revenues, Liabilities, and Stock-
holders' (Owner's) Equity.

Debit — To enter an amount on the left side of an account. Generally, these types of 
accounts are increased with a debit: Dividends (draws), Expenses, Assets, and Losses.

Deduction — An expense incurred by a taxpayer that is subtracted from gross income 
and results in a lower overall taxable income.

Double Entry System of Bookkeeping — Every business transaction is recorded into 
at least two accounts. For each debit there is an offsetting credit.

Earned Income Credit (EIC) — See EIC.

EFIN (Electronic Filing Identification Number) — Required to electronically file 
tax returns and other tax related documents, an EFIN is acquired by submitting an 
online application and mailing a signed and completed fingerprint card to the IRS.

EIC — A refundable credit for workers who meet certain requirements and file a tax 
return. Persons with or without a qualifying child may claim the EIC. To qualify for 
the credit, income must be earned.

EIN — Employer Identification Number. This is required to file the various employ-
ment tax returns. You may obtain an EIN by completing Form SS-4, Application for 
Employer Identification Number, and mail or fax it to the IRS for processing.

Electronic Filing Identification Number — See EFIN.

Electronic Return Originator — See ERO.

Employer Identification Number — See EIN.

Ending Balance — The amount in an account at the end of an accounting period as a 
result of operations during the period.
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ERO — Individuals who have passed the suitability checks by the Internal Revenue 
Service and have subsequently been accepted into the electronic filing program. EROs 
are required to use their clients' 10-digit Personal Identification Numbers (PIN) when 
electronically filing the Form 940 series for the client. This PIN serves as an electronic 
signature for the return.

Exemption — A subtraction from income in computing taxable income. Also, the 
number used when calculating income tax withholding.

Expense Account — An expense represents an event in which an asset is used or a 
liability is incurred. Expenses decrease the owner's equity. Examples of expense 
accounts are wage expense, supply expense, rent expense, and advertising expense.

FICA — Federal Insurance Contribution Act. FICA indicates the payroll taxes for 
both Social Security and Medicare.

FIRE System — “FIRE” refers to the Filing Information Returns Electronically sys-
tem at http://fire.irs.gov. The following information returns can be filed electronically: 
Forms 1042-S, 1098, 1099, 5498, 8027, W-2G, and QWF (Questionable Forms W-4). 
To participate in the FIRE system, submit Form 4419 to request authorization to file 
Information Returns with the IRS. Once you are approved, a five-character alphanu-
meric Transmitter Control Code (TCC) is assigned. If you already have a TCC for 
magnetic media filing, you need not reapply.

Form 1096 — This form is used to transmit paper Form 1099-MISC to the IRS. Do 
not use Form 1096 to transmit electronically or magnetically.

Form 1099-MISC — File this form for each person to whom the employer has paid 
during the year: at least $10 in royalties or broker payments in lieu of dividends or tax-
exempt interest; at least $600 in rents, services (including parts and materials), prizes 
and awards, other income payments, medical and health care payments, crop insur-
ance proceeds, cash payments for fish (or other aquatic life) the employer purchases 
from anyone engaged in the trade or business of catching fish, or, generally, the cash 
paid from a notional principal contract to an individual, partnership, or estate; any 
fishing boat proceeds; or gross proceeds to an attorney. In addition, use this form to 
report direct sales of at least $5,000 of consumer products to a buyer for resale any-
where other than a permanent retail establishment. You must also file this form for 
each person from whom the employer has withheld any federal income tax under the 
backup withholding rules regardless of the amount of the payment.

Form 940 — Use this form to report annual Federal Unemployment Tax Act (FUTA) 
tax.

Form 941 — Use this form to report: payroll taxes (withheld federal income tax and 
both employee and employer shares of Social Security and Medicare taxes) for the 
quarter; current quarter's adjustments to Social Security and Medicare taxes for frac-
tions of cents, sick pay, tips, and group-term life insurance; and prior quarters' adjust-
ments to payroll taxes (attach Form 941c).

Form 941C — Use Form 941C to provide background information and certifications 
supporting prior period adjustments to income, Social Security, and Medicare taxes 
reported on Forms 941, 941-M, 941-SS, 943, 944, 944(SP), 944-SS, or 945. File it 
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with the tax return on which the adjustment is being claimed. Do not use Form 941C 
as a supporting statement for current period adjustments (for example, adjustment for 
uncollected employee share of Social Security and Medicare taxes on tips). No sup-
porting statement is required for the fractions-of-cents, group term life insurance, and 
third-party sick pay adjustments.

Form 941-SS — Use this form to report the employer's quarterly federal Social Secu-
rity and Medicare taxes for workers in American Samoa, Guam, the Commonwealth 
of the Northern Mariana Islands, and the U.S. Virgin Islands.

Form 943 — Use this form to report federal income tax withheld and employer and 
employee Social Security and Medicare taxes on wages paid to farm workers.

Form 944 — This form is designed so the small employers (those whose annual lia-
bility for Social Security, Medicare, and withheld federal income taxes is $1,000 or 
less) will file and pay these taxes only once a year instead of every quarter. Use Form 
944 to report: payroll taxes (withheld federal income tax and both employee and 
employer shares of Social Security and Medicare taxes) for the year; current year's 
adjustments to Social Security and Medicare taxes for fractions of cents, sick pay, tips, 
and group-term life insurance; and prior years' adjustments to payroll taxes (attach 
Form 941c). File this form if the IRS has notified you to file Form 944 to report: 
wages you have paid, tips your employees have received, both the employer's and the 
employee's share of Social Security and Medicare taxes; and Advance earned income 
tax credit (EIC) payments. You must file a Form 944 for each year even if you have no 
taxes to report unless the IRS notifies you that your filing requirement has been 
changed to Form 941 (or you filed a final return).

Form 944-SS — This form is designed so the small employers (those whose annual 
liability for Social Security and Medicare taxes is $1,000 or less) in American Samoa, 
Guam, the Commonwealth of the Northern Mariana Islands, and the U.S. Virgin 
Islands will have to file and pay these taxes only once a year instead of every quarter. 
File this form if the IRS has notified you to file Form 944-SS to report: wages you 
have paid, tips your employees have received, and both the employer's and the 
employee's share of Social Security and Medicare taxes. You must file a Form 944-SS 
for each year even if you have no taxes to report unless the IRS notifies you that your 
filing requirement has been changed to Form 941-SS (or you filed a final return).

FUTA — Federal Unemployment Tax. Together with state unemployment systems, 
FUTA tax provides payments of unemployment compensation to workers who have 
lost their jobs. Most employers pay both federal and state unemployment taxes. Only 
the employer pays FUTA tax.

GAAP (Generally Accepted Accounting Principles) — These are general rules and 
concepts that govern the field of accounting and form the groundwork on which more 
detailed, complicated, and legalistic accounting rules are based. GAAP enables us to 
assume that there is consistency from year to year in the methods used to prepare a 
company's financial statements. And although variations may exist, we can make rea-
sonably confident conclusions when comparing one company to another.

General Ledger — The part of the accounting system containing the balance sheet 
and income statement accounts used for recording transactions.
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Generally Accepted Accounting Principles — See GAAP.

Gross — The total amount of income or expense before deductions or adjustments. 
For example, gross pay is the amount before withholding deductions or gross pur-
chases before discounts.

ITIN — An Individual Taxpayer Identification Number (ITIN) is a tax processing 
number issued by the Internal Revenue Service. The IRS issues ITINs to individuals 
who are required to have a U.S. taxpayer identification number but who do not have, 
and are not eligible to obtain, a Social Security number (SSN) from the Social Secu-
rity Administration (SSA). ITINs are issued regardless of immigration status because 
both resident and nonresident aliens may have U.S. tax return and payment responsi-
bilities under the Internal Revenue Code.

Journal — Where transactions are recorded and appear in order by date.

Journal Entry — The entry made in a journal containing the date, the account name, 
amount to be debited, the account name and amount to be credited. Each journal entry 
must have the dollars of debits equal to the dollars of credits.

Live Payroll — Payroll information is entered and employee paychecks are printed.

MICR — Magnetic Ink Character Recognition. A character recognition system devel-
oped for the banking industry that gives banks a secure and faster method of process-
ing checks. It uses special characters and magnetic ink or toner on blank check stock 
to print the numbers and characters found on the bottom of checks. A document 
printed with MICR ink is read by passing through a machine that will first magnetize 
the ink on the MICR line, and then read the magnetic signals. Each character gives off 
a magnetic signal unique and identifiable to that character.

MMREF — Magnetic Media Reporting and Electronic Filing. Electronic reporting 
specifications for Form W-2 set by the Social Security Administration.

Net Pay — Gross wages or gross salaries minus withholdings for payroll taxes and 
other items such as insurance, union dues, United Way, etc. Also referred to as “take 
home pay”.

Post — The transferring of entries from the journals to be summarized in the general 
ledger.

Postable Account — Level 0 accounts. Journal entries can only be made to postable 
accounts. Other level accounts are summary accounts.

Reporting Agent — An accounting service, franchiser, bank or other person who 
complies with IRS Revenue Procedures 96-17 and is authorized to electronically sign 
and file a Form 940/941 on behalf of a taxpayer. This authorization is granted through 
submission of Form 8655, either by the client or the reporting agent. There must be a 
Form 8655 signed by the client for each of the reporting agent's clients. Reporting 
agents sign all of the electronic returns they file with a single PIN signature.

Retained Earnings — An equity account that reports the net income of a business 
from its inception until the balance sheet date minus the dividends declared from its 
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inception to the date of the balance sheet. The earnings have been “retained” for use in 
the business.

SSN — Social Security Number

Taxpayer Identification Number (TIN) — An identification number used by the 
Internal Revenue Service. It can be a SSN (Social Security Number), EIN (Employer 
Identification Number), ITIN (Individual Identification Number), ATIN (taxpayer 
identification number for pending U.S. adoptions) or PTIN (Preparer Taxpayer Identi-
fication Number).

TIN — See Taxpayer Identification Number

Transfer Agent — The agent authorized by a corporation to maintain the official 
record of each registered shareholder's name, address, number of shares purchased or 
sold, and their balances.

Trial Balance — A listing of the accounts in the general ledger with the account bal-
ances listed in the appropriate debit or credit column as of a specified date. A trial bal-
ance is usually prepared at the end of an accounting period and is used to determine if 
additional adjustments are required to any of the balances. The total of the amounts in 
the debit column must equal the total of the amounts in the credit column.

W-2 — Employers must file Form W-2 for wages paid to each employee from whom 
income, Social Security, or Medicare tax was withheld or income tax would have been 
withheld if the employee had claimed no more than one withholding allowance or had 
not claimed exception from withholding on Form W-4.

W-3 — Anyone required to file Form W-2 must file Form W-3 to transmit Copy A of 
Forms W-2.

Withholding (W/H) — The term associated with payroll deductions from an employ-
ees' gross wages or gross salary.
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