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1 Introduction

Welcome to the Drake Software User’s Manual for the 2010 tax year. The Drake Team 
has been hard at work in 2010 to help ensure that your firm has a successful, reward-
ing filing season in 2011. Before getting started in the software, please read this intro-
duction, which includes information on how to use your manual and describes the 
software’s new features for tax year 2010.

About Your Drake Software User’s Manual
The electronic Drake Software User’s Manual has been developed for Drake clients to 
provide clear, up-to-date, easy-to-find instructions and guidelines for using the soft-
ware. Use this manual in conjunction with other Drake resources such as the online 
and on-screen help features, tutorials, training, and phone support. Be sure to take 
advantage of our extensive index and the Adobe PDF “search” feature, both of which 
will help you locate information more efficiently in 2010.

This manual is also available as a paper manual that can be ordered from the Drake 
Support site (Support.DrakeSoftware.com).

To keep your manual updated, Drake Software publishes addenda pages as tax season 
progresses. Check Appendix F, Addenda Pages, regularly with each CD shipment and 
throughout tax season so you’ll know what pages in the manual have been updated. 
Addenda pages are shipped with each software CD and are available on the Drake 
Support site.

What’s New in Drake for 2010
Each year, Drake strives to offer the most efficient and comprehensive tax software in 
the industry while staying current with the latest technology. Listed here are short 
descriptions of some of the more significant changes to the 1040 program, and to the 
software in general, for tax year 2010. (For information on what’s new in business and 
other packages, see Chapter 14, “New Features in Other Packages.”)
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Financial
Among the changes in banking and bank products:

• Enterprise Office Manager—Bank applications, account information, and other 
banking functions are now managed through the Enterprise Office Manager 
(EOM). Access the EOM from the Drake Support site (Support.DrakeSoft-
ware.com, My Account > Bank Application), or go to eom.1040.com. For more 
information on using the EOM, see Chapter 8, “Banking.”

• Fee Structure Changes — Certain fees related to bank products have changed 
this year. These changes are reflected in the banking choices available in Firm 
Setup. (See “Firm Setup” on page 14.) Further information about fees is available 
in Chapter 8, “Banking.”

Data Entry/Calculation 
This year’s changes and enhancements include new data-entry and calculation fea-
tures, screen changes, and improved letter functionality, EF messages, and notes.

New 
Features

New features to the 2010 program include:

• Automatic Calculation of Taxable QTP and ESA Distributions — You can 
now enter qualified education expenses and contributions to and distributions 
from a Qualified Tuition Program (QTP) or Coverdell Education Savings Account 
(ESA). Using this data, the program calculates the taxable portion of distributions, 
generates the calculated amounts on the return, and produces a worksheet with the 
calculations. See “Additional Tax on Qualified Plans, etc.” on page 131.

• Automatic Generation of Form 8880 — When the Credit for Qualified Retire-
ment Savings Contributions can apply, the program now automatically produces 
Form 8880; see “Retirement Savings Contributions Credit” on page 129.

• Date of Birth Requirement — To help ensure that the program applies to the 
return any credits, deductions, and additional items for which taxpayers are eligi-
ble, the full date of birth is now required for the taxpayer, spouse, and any depen-
dents entered in the return. This information is entered on screen 1 (for taxpayer 
and spouse) and screen 2 (for dependents).

• Integrated File and Pay — Your clients now have the option of paying their fed-
eral balance due by credit card using the Integrated File and Pay product. With 
this enhancement, the taxpayer’s credit card is not charged until the return has 
been accepted. See “Electronic Payment Options” on page 145.

• 2D Barcode Scanner Capability — For W-2 and K-1 forms with 2D barcodes, 
you can now scan information directly into the program. For more information, 
see “2D Barcode Scanning” on page 89.

Screen 
Changes

Some of the 2010 screen changes you’ll see include:

• Full-time Student Check Box on Screen 1 — Screen 1 now includes a check box 
to indicate that the taxpayer (or spouse) is a full-time student.

• Special Tax Treatment Codes — Screen W2 now has a drop list for indicating 
special tax treatment codes to be applied to the Form W-2.
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• EXT and ES Links on Screen 2210 — Screen 2210 (for Form 2210, Penalty for 
Underpayment of Estimated Tax), now includes links to the EXT and ES screens 
to prevent double entry of amounts. For more completing Form 2210 in Drake, 
see “Estimated Taxes,” starting on page 134.

• Changes to SCH Screen — The SCH screen, used for unformatted schedules 
that may or may not be e-filed with a return, has been changed for easier use. See 
“Unformatted Schedules” on page 170.

• New BOND Screen — This screen, accessible by pressing PAGE DOWN from the 
DD screen, is for taxpayers who opt to purchase Series I Savings Bonds with their 
refund.

Additional 
DE/Calc 

Changes

A few other improvements in data entry and calculations are listed below:

• Expanded Letter Functionality — Client letters now include verbiage for tax-
payers making monthly payments using Form 9465, Installment Agreement 
Request, and for taxpayers who file multiple city tax types. For more information 
on client letters, see “Introduction to Letters in Drake” on page 34.

• Improved EF Messages and Notes — EF messages and notes throughout the 
program have been revised for clarity.

Other Program Enhancements
Other improvements to the program include the following:

• Enhancements to Printing — Improvements to the printing feature in Drake are 
listed below. For more on printing, see “Printing Setup” on page 40.
– Availability of Drake PDF for all print jobs, including for letters, forms, and 

reports.
– Auto-launch feature that opens Adobe Acrobat automatically if Drake PDF is 

the selected printer
– Ability to add a custom watermark on the fly
– Ability to make global print-setup changes on the fly

• Enhancements to the DDM — The Drake Document Manager (DDM) now 
includes the ability to add, edit, or rename custom folders. See “Document Man-
ager” on page 301.

• Update Alerts — Regular updates to the program are critical to ensure your soft-
ware is performing efficiently. If the system finds five or more needed updates, 
you will be alerted to update your software. For more on updating your software, 
see “Update Manager,” starting on page 263.

• Enhancements to the Scheduler — The following improvements have been 
made to the Scheduler. (For more on the Scheduler, see “Scheduler” on page 74.)
– It’s now easier to apply the same schedule for multiple days.
– Proformas and organizers can now be printed from the Appointment Detail 

dialog box.
• Improvements to Help Resources — Drake Software continually strives to 

improve its help resources. Listed below are some of the more significant 
improvements for this year:
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– A supplement to the manual is now available for Drake’s Pay Per Return 
(PPR) preparers. It is located on the CD and the Drake Support site.

– The online help now includes more detailed help in using letters.
– The online help also includes report descriptions so you can see what the 

basic reports are, and their expected output.

Other Packages
Chapter 14, “New Features in Other Packages,” lists additions, enhancements, and 
other changes to Drake’s 1120, 1120S, 1065, 990, 1041, and 706 packages.

In early 2011, Drake will publish supplements to this manual. These supplements pro-
vide basic procedures for using Drake’s 1120, 1120S, 1065, 990, 1041, and 706 pack-
ages. They will be available at Support.DrakeSoftware.com.

IRS Changes and Requirements
The following pages cover just a few of the IRS changes and requirements for tax year 
2010. For a complete list of what’s new and different in IRS regulations for the 2010 
tax year, see the IRS website (www.irs.gov).

New Preparer Regulations
Beginning this year, all tax return preparers must register for a PTIN and pay a $64.25 
annual fee. Preparers who already have a PTIN must also sign up and pay the fee. 
Attorneys, CPAs, and EAs are not exempt. Drake has provided a short tutorial on the 
PTIN application process. Go to Support.DrakeSoftware.com, select Resources > 
Preparer Regulation, and click Tutorial (under section under the Register heading).

Standards of Conduct
Beginning January 1, 2011, all tax preparers must comply with the standards of con-
duct set by Treasury Department Circular 230 (revised October 2010). These regula-
tions extend current regulations, which already apply to attorneys, CPAs, EAs and 
other specified tax professionals, to all tax return preparers, including currently unen-
rolled tax return preparers. This circular is available on the Drake CD and at 
www.irs.gov/pub/irs-pdf/pcir230.pdf.

e-File Mandates
New mandates to e-file are in effect for the tax year 2010. These mandates will be 
phased in over two years in the following schedule:

• January 1, 2011 — For preparers who anticipate preparing 100 or more federal 
individual or trust tax returns during the year

• January 1, 2012 — For preparers who anticipate preparing 11 or more federal 
individual or trust tax returns during the year
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You must be an authorized e-file provider to use IRS e-file. To apply to become an e-
file provider, go to the IRS website (www.irs.gov), click the Tax Professionals tab, 
and follow the links to set up an e-service account.

IRS Ending Debt Indicators
Starting with the 2011 filing season, the IRS will no longer provide tax preparers and 
associated financial institutions with the “debt indicator” used to facilitate RALs.

Other Highlights of Federal Tax Law Changes
Some other highlights of federal tax law changes for tax year 2010 include:

• Patient Protection and Affordable Care Act of 2010 — Some highlights are:
– Credit for Small Employer Health Insurance Premiums — Available to small 

employers who pay at least 50% of the cost of qualifying health care coverage 
for their employees.

– Adoption Credit — Now a refundable credit; maximum credit raised to 
$13,170 per child (up from $12,150 in 2009). In addition to filling out Form 
8839, Qualified Adoption Expenses, one or more adoption-related documents 
must be included with the 2010 tax return. Form 8839 cannot be e-filed.

• Small Business Jobs Act of 2010 — Highlights are:
• Extension of 50% bonus depreciation
• Extension of $8,000 increase to auto depreciation limits 
• For section 179 expensing, the business income limitation increases to $2 mil-

lion, the expense limit increases to $500,000, and taxpayers can expense up to 
$250,000 of the cost of qualified real property. (See “Section 179 Expensing” 
on page 151.)

• Self-employed health insurance costs are deductible in determining net earn-
ings from self-employment for purposes of self-employment taxes.

• Provisions to Expire — The following key tax provisions will expire after 
December 31, 2009, and will not be available in 2010 if not extended:
– Additional standard deduction for state and local real property taxes
– Deduction for educator expenses (up to $250)
– Deduction for qualified tuition and related expenses (up to $4,000)
– Itemized deduction of state and local sales tax
– Individual AMT exemption levels are scheduled to drop unless Congress 

extends the relief that was available in 2009.
• IRA Donations to Charity — Individuals can no longer have their IRA trustee 

make tax-free IRA distributions to charitable organizations.
• Standard Mileage Rate — The standard mileage rate has decreased from 55 

cents to 50 cents per mile.
• New Roth Provisions — Starting in 2010, individuals with any amount of modi-

fied adjusted gross income may switch a traditional IRA to a Roth IRA. Conver-
sions are fully taxable at their regular tax rate. For conversions in 2010, taxpayers 
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can spread the tax due over two years. Half the tax will be due in 2011, with the 
remaining half payable in 2012. 

• Education Credit — The American Opportunity Tax Credit (formerly Hope 
Credit) provides up to $2,500 per student per year for four years of college.

• Child Tax Credit — If a taxpayer wants to claim the refundable child tax credit 
but the credit is more than the tax due, the taxpayer must meet an income thresh-
old of $3,000.

• First-Time Homebuyer Credit — Taxpayers who took the First-Time Home-
buyer Credit for home purchased in 2008 must begin repaying the interest-free 
loan in 2010.

• Changes in Estate Tax Returns — Title V of the Economic Growth and Tax 
Relief Reconciliation Act of 2001 (EGTRRA) repeals the following taxes:
– Estate tax for decedents dying after Dec. 31, 2009, and before Jan. 1, 2011
– Generation-skipping transfer (GST) tax on direct skips, taxable terminations, 

or taxable distributions that occur after Dec. 31, 2009, and before Jan. 1, 2011
For more information on estate returns in Drake for 2010, see Chapter 14, “New 
Features in Other Packages.” 

Contacting Drake Support
In addition to the manual, on-screen Help, and online resources, Drake Software 
offers unparalleled telephone and e-mail support. Use one of the methods shown 
below to consult a member of the Drake Support team.

• E-mail Support — Support@DrakeSoftware.com — Recommended for simpler 
Drake Software questions.

• Telephone Support — (828) 524-8020 — Recommended for more complicated 
Drake Software questions.

• Fax Support — (828) 349-5718 — We reply to faxes with faxes, not phone calls

For more on the many helpful resources provided by Drake Software, see Chapter 10, 
“Resources and Support.” 

NOTE The 1040 filing deadline for 2010 is Monday, April 18. Note that Drake’s 
tax-season support hours are effective through April 20.

Drake Support Hours, 2010–2011

December 1, 2010 – April 20, 2011
Monday – Friday: 8 a.m. – 10 p.m. EST
Saturday: 8 a.m. – 6 p.m. EST

April 21 – November 30, 2011
Monday – Friday: 8 a.m. – 9 p.m. EST
Saturday: 9 a.m. – 5 p.m. EST

IMPORTANT
State and federal tax rules and regulations can change at any 
time. Read the Drake shipment letters and broadcast e-mails 
throughout the season to stay up to date on the latest changes to 
the software and in the state and federal tax laws.
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2 Installation & Setup

Read this section before installing your 2010 Drake program. The initial shipment of 
the software, sent in early December, includes:
• Drake Software CD with all federal packages (1040, 1120, 1120S, 1065, 1041, 

990, 706, and 709)
• 2010 year-end update of Drake’s Client Write-Up (CWU) accounting, payroll, and 

accounts payable program. (The 2011 version is released in January.)
• Shipment letter
• E-filing software for sending test returns to Drake
• Practice returns and e-filing and banking practice files (PDF)
• Drake Software User’s Manual: Tax Year 2010 (PDF)
• Drake Software User’s Manual Supplement: Pay Per Return (PDF)
• Various informational fliers

Software for state programs, e-filing, banking, the Tax Planner, the Drake Document 
Manager (DDM), city tax rates, forms-based data entry, and RIA tax research are 
included in a subsequent shipment in January. Federal and state programs are updated 
with each software release thereafter.

System Requirements
To run Drake Software, your computer operating system must be Windows 2000 or 
later and must meet or exceed the following system requirements:

• Windows 2000/NT/XP/ME/Vista/7 (Windows NT users must have Service Pack 
4.0 or higher, available from www.microsoft.com.)

• Windows 2000 & XP: 300 MHz processor or higher, 128 MB of RAM.

IMPORTANT
Your serial number and Drake customer account number are 
required for installing the software and subsequent updates. If you 
installed Drake Software from a CD, the number was included on 
your packing slip with the CD shipment.
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• Windows Vista & Windows 7: 800 MHz processor or higher, 512 MB of RAM, 
Support for Super VGA graphics.

• All Windows Operating Systems: CD Drive, 100 MB of available hard drive 
space, plus 7 MB for each state program, Internet Explorer 6.0, Internet access, 
HP-compatible laser printer (strongly recommended), TWAIN–compliant scan-
ner. Internet service is required for immediate updates.

To take full advantage of the software’s features, you must have:

• A Hewlett-Packard (HP)–compatible laser printer
• High-speed Internet access or a 56K modem
• A backup media source (such as a USB drive, memory stick, floppy disk, etc.)
• A document-feed scanner (Drake supports all TWAIN–compliant flat-bed and 

document-feed scanners for use with the DDM.)

Installation
Using Windows 
Vista? A system 
administrator or 
user with OS 
access must install 
your tax software.

Before installing your software, close all open programs on your computer. Table 2-1 
outlines the installation process for the first and subsequent CD shipments. Note that 
both the 2010 software and the DDM are installed by default. If you don’t want to 
install the DDM, clear the applicable check box in Step 4.

NOTE
If using Windows Vista or later, you may need to upgrade your Adobe 
Acrobat Reader to version 8.0 or later. Version 9.0 may be required if 
using the 64-bit version of Windows 7.

NOTE
If you do not have Windows XP or 7 and want to back up your data on 
CD, you must use your CD burner software—not the Drake backup 
tool—to perform the backup.

Table 2-1: CD Installation

Step First CD Shipment Subsequent CDs

1 Insert the 2010 Drake CD into the drive. 
Wait for the Drake 2010 Software Pro-
grams window to be opened.

Insert the 2010 Drake CD into the drive. 
Wait for the Drake 2010 Software Pro-
grams window to be opened.

2 Click Install Drake 2010 Tax Software. Click Install Drake 2010 Tax Software.

3 Accept the Drake Software 2010 
License Agreement. Click Next.

Accept the Drake Software 2010 
License Agreement. Click Next.

4 Note that Install 2010 Drake Tax Soft-
ware is selected (both this and the DDM 
are marked by default). (States are not 
available on this shipment.) Click Next.

(Optional: Select Install State Tax Pro-
grams.) Click Next.

5 Select a drive or select New to install to 
a new location. (Optional: Select Install 
test returns if you are going to test e-fil-
ing capabilities.)* Click Next.

Select a drive, or select New to install 
to a new location. Click Next.
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If a previous version of Drake is detected on your system, the Update Admin Pre-
parer and Setup Information window is displayed after installation. If you do not 
want to update now, click Skip; otherwise, click Next. Click Finish and Exit to close 
the Drake 2010 Software Programs window.

*Test returns are installed automatically if you are installing to a new location. If a 
drive letter is not displayed in Step 5, the software has determined that there is not 
enough space on the drive.

Initial Login
To open and log in to Drake for the first time:

1. Double-click the Drake Software 2010 icon on your desktop.
2. In the Preparer ID field of the Login window, type ADMIN (not case-sensitive).
3. In the Password field, type your serial number (printed on your packing slip).
4. Click Login.

Figure 2-1: Logging in as ADMIN

The Setup Assistant opens automatically the first time you log in to Drake.

Setup Assistant
Designed to guide you through the software setup screens, the Setup Assistant appears 
each time the program is opened until all required setup items are completed. A green 
check mark (see Figure 2-2) indicates that a setup item is complete.

6 Enter your serial number (located on 
your software packing slip). Click Next.

Enter the serial number (located on 
your software packing slip). Click Next.

7 If you chose New in step 5, select an 
installation drive and click Next.

Select an installation drive from the list 
of available drives. Click Next.

8 If you chose to install the DDM in Step 4, 
select an the drive on which to install it 
and click Next.

Select states to install from the States 
on CD listing. Click Next.

9 Click Install and wait for the Installation 
Complete window to be displayed. 
Installation could take several minutes.

Click Install and wait for the Installa-
tion Complete window to be displayed.
Installation could take several minutes.

Table 2-1: CD Installation

Step First CD Shipment Subsequent CDs
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Figure 2-2: A green check mark indicates a completed setup item, a red X indicates an 
incomplete setup item, and a question mark indicates a partially complete setup item.

You are not required to use the Setup Assistant. To keep it from opening at program 
startup, select Do not show Setup Assistant at program startup. (See Figure 2-2.) 
Click Help > Setup Assistant to return to the Setup Assistant at any time.

Running Drake on a Network
Your network’s designated server should meet the following minimum specifications:

• Windows 2000 or later for a peer-to-peer network
• 500 MHz processor
• A minimum of 64 MB RAM (128 MB is recommended)

As computers are added to the network, RAM and processing speed of the server and 
the workstations should be upgraded to improve performance.

Network Options
You can select one of two available network options:

a. Server Only — Install Drake on a server and link workstations to the server 
using a network link (NWClient).

b. All Workstations — Install Drake on all workstations and designate one sta-
tion as the “server.” All other workstations use the designated “server” to 
share files.

NOTE
Your office’s network must be properly configured for Drake to run cor-
rectly. Drake cannot provide technical support for the network itself. 
Consult an IT professional for network setup and support.
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Table 2-2 shows a comparison of these options.

Server-Only Using the instructions in “Installation” on page 8, install Drake onto the server.

Once Drake is installed on a server, complete the following steps at each workstation:

1. Click Start > Run. (Windows 7 users: Click the Office button.) (The Windows 
Start and Office buttons are located at the lower-left corner of your screen.)

2. Type F:\DRAKE10\NWCLIENT\NWCLIENT.EXE (substituting your server drive 
letter for F).

3. Click OK. (Windows 7 users: Press ENTER.)

Once this process has been completed at each workstation that will be using Drake, 
you will be able to access the Drake program from any of these workstations.

Next, set up directories and paths. This can be done on either the server or a worksta-
tion and needs to be done only once.

To set up directories and paths:

1. From the Drake Home window, select Setup > Directories/Paths.
2. Select 2. Software installed only on Server.

Figure 2-3: Select network option #2.

3. Click OK. The server-only system is now in place.

Table 2-2: Comparison of Network Options

Server Only
(Preferred Setup) All Workstations

For firms with a robust network setup For firms without resources to use a single server

Simplified setup and updates Updates must be installed to each computer

No need to “stagger” DCN counter Could be necessary to “stagger” DCN counter

NOTE Drake can be installed to the server from a workstation if necessary. Be 
sure to select the correct server drive.
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 All 
Workstations

Using the instructions in “Installation” on page 8, install Drake onto each workstation. 
A single workstation should be designated as the “server.”

To establish the “server”:

1. From the Home window in Drake, select Setup > Directories/Paths.
2. Select 3a: This is the server and click OK.

Now that a computer is established as a “server,” the workstations must be set up.

To set up the workstations, complete the following steps from each workstation:

1. From the Home window in Drake, select Setup > Directories/Paths.
2. Select 3b: This is a workstation. (See item 1 in Figure 2-4.)
3. Select the drive letter for sharing client files. (See item 2 in Figure 2-4.)
4. (optional) To allow the workstation to access shared files other than client files, 

mark Admin Override and select the shared drive letter for all other shared files. 
(See items 3 and 4 in Figure 2-4.)

Figure 2-4: Installing Drake onto a workstation

5. Click OK.

The program is now set up to share client files and, if indicated, share other files (EF, 
Pricing, Letters, etc.).

NOTE
Each workstation must have access to the “server” workstation’s drive 
through a single drive letter. A network technician can map each work-
station to the “server” using the same drive letter. All computers on the 
network must share the drive on which Drake is installed. Map to the 
drive—not to the Drake10 folder.

CAUTION Do not change the Directories/Paths settings during tax season! If a 
change is necessary, contact Drake Support.
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Software Setup
Perform setup procedures after installing the software and before attempting to pre-
pare or e-file returns. Some setup procedures are required; others are optional.

If you used Drake last year, you can bring forward most required program settings 
from your 2009 program. See “Updating Settings” on page 69 for details.

Logging in as an Administrative User
Log in as ADMIN to enter setup information. The administrative login can access the 
following features not available to non-administrative users:

• Preparer setup security features in Setup > Preparer(s)
• Additional features in Setup > Firm(s) and Setup > Directories/Paths
• The Administrative Options tab of Setup > Options
• Additional tracking information on the TRAC screen in data entry

Setting an 
ADMIN 

Password

An ADMIN password is not required. If your firm chooses to have an ADMIN pass-
word, keep a record of the password. Drake cannot retrieve lost or forgotten login 
passwords.

To set a password for the ADMIN account:

1. From the Drake Home window, select Setup > Preparer(s).
Shortcut: Double- 
click the ADM row 
to edit it.

2. Click the Administrator (ADM) row, and then click Edit Preparer.
3. (optional) Enter a password in the Password field under Login Information. A 

password can be up to eight characters (alphabetic and/or numeric) and is not 
case-sensitive.

4. Re-enter the password in the Password (Repeated) field.
5. Click Save, and then click Exit.

Table 2-3: Setup Procedures: Required and Optional

Required Setup Procedure Optional Setup Procedures

Firm(s) (See “Firm Setup” on page 14.) Options (See “Options Setup” on page 21.)

ERO (See “ERO Setup” on page 15.) Pricing (See “Pricing Setup” on page 31.)

Preparer(s) (See “Preparer Setup” on page 16.) Macros (See “Macros Setup” on page 32.)

Directories/Paths (See “Directories and Paths 
Setup” on page 20.)

Letters (See “Introduction to Letters in 
Drake” on page 34.)

Pay Per Return (PPR clients only; see PPR 
manual on CD or the Drake Support website.)

Colors (See “Color Setup” on page 39.)

Printing (See “Printing Setup” on page 40.)

NOTE
If no PTIN has been entered, you will be asked if you want to exit the 
window without entering a PTIN. Click Yes, or click No and enter a 
PTIN before saving and exiting. (A PTIN is required for e-filing.)
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Firm Setup
Firm setup must be completed before preparing and e-filing returns. If data is inaccu-
rate or missing, tax returns might be e-filed with incorrect information.

Adding a 
Firm

To add a firm in Firm Setup:

1. From the Drake Home window, go to Setup > Firm(s).
2. Click Add to activate the bottom half of the Firm Setup window.
3. Enter your firm’s general and banking information. Fields needed for e-filing are 

indicated by red text.
• General Information — Enter contact and identification information, includ-

ing address, phone and fax numbers, contact name, e-mail address, Employer 
Identification Number (EIN), and Electronic Filer’s Identification Number 
(EFIN). If the firm is not located in the U.S., enter the province or state, the 
country, and the postal code.
– A DCN Serial Number is assigned to each return based on the firm’s 

EFIN and DCN. If two returns have the same DCN, the IRS rejects one of 
the returns. To avoid duplications, DCNs are automatically advanced for 
each return calculated.

– Non Paid Prep — If the firm is not a paid preparer, enter a non-paid code 
here. Acceptable codes are VI (VITA), VT (VITA–T), TE (TCE–X), IP 
(IRS–PREPARED), AND IR (IRS–REVIEWED).

• Banking Information — Choose a bank and include add-on fees.
– If you’ve completed your online Drake bank application through the 

Enterprise Office Manager (EOM), click Retrieve to import your banking 
information directly from the bank application. (For information on the 
EOM, see “Banking Application” on page 219.)

– Select a bank and enter the applicable fee and receiver information. For 
more on available options, see Table 8-4 on page 221. For more on indi-
vidual bank selections, see Chapter 8, “Banking.”

4. Click Save. The program assigns a number for each firm entered in Firm Setup.

NEW FOR

 2010

To ensure that all information needed for e-filing is entered for a firm, 
firms with incomplete information are highlighted in red in the Setup > 
Firm(s) grid. Fields required for e-filing are marked by red text.
With the click of a button, you can now import the information from 
your firm’s bank application into the Drake program.

NOTE
Offices that use multiple computers that are not networked must “stag-
ger” DCNs to avoid duplication. DCNs should be staggered before cre-
ating any 2010 returns. For instructions on staggering DCNs, see 
“Staggering DCNs” on page 196.

NOTE
To view a report of the revenue you’ve earned from the additional (add-
on) fees for e-filing, log in to Support.DrakeSoftware.com and go to My 
Account. 
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Editing Firm 
Information

To edit a firm’s information:

1. From the Drake Home window, go to Setup > Firm(s).
Shortcut: Double- 
click a firm’s row to 
edit firm data.

2. Select the firm to edit and click Edit Firm to activate the bottom half of the Firm 
Setup window.

3. Edit the firm information. (See “Adding a Firm” on page 14 for information on 
individual fields.)

4. Click Save, and then click Exit to close the Firm Setup window.

Deleting a 
Firm

To delete a firm from Firm Setup:

1. From the Drake Home window, go to Setup > Firm(s).
2. Select the firm to delete and click Delete.
3. Click Yes, and then click Exit to close the Firm Setup window.

Printing a 
List of Firms

To print a list of firms entered in the program:

1. From the Drake Home window, go to Setup > Firm(s).
2. Click Print. The Report Viewer displays the report on the screen.
3. Click Print to open the Print ‘Drake Report’ dialog box.
4. Change any print options necessary, and then click Print again.
5. Click Exit, and then click Exit again to close the Firm Setup window.

ERO Setup
An Electronic Return Originator (ERO) must complete ERO Setup in order to e-file 
returns, use the Drake e-mail program, download software updates, access the online 
e-filing database, and access RIA online tax research. Fields needed for e-filing are 
marked in the program by red text.

To set up your firm as an ERO in Drake:

1. From the Drake Home window, go to Setup > ERO.
2. Enter General Information for the ERO. Fields needed for e-filing are marked 

by red text.
3. Under Connection Settings, choose a connection setting. (The default is Always 

use my existing Internet connection; this setting works for most computers. 
Contact Drake Support if you have trouble connecting to Drake.)

4. If applicable, select Advanced Options.
– Transfer my files using — Default is HTTPS. Most computers transmit 

using this protocol.
– My machine uses a firewall — (FTP users only) Most machines using trans-

fer protocols of Regular FTP or WinSock FTP require that this box be 
selected. This option uses a defined port range to transfer files.

5. If your firm is a franchise or network, complete the Franchise/Network Infor-
mation fields. (See “Franchise/Network Requirements” on page 214.)
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6. If applicable, enter in the Disclosure or Use of Tax Information field the name 
of the franchise or network to which tax information must be disclosed in order to 
apply for loan products. (The field facilitates compliance with IRS Regulation 
7216; see “Taxpayer Requirements” on page 213.)

7. Click OK.

Preparer Setup
Preparer Setup fields and preparer security must be completed before a preparer can 
begin preparing and e-filing returns. All preparers must be entered in Preparer Setup. 
Data entry operators can also be entered. Each time a name is added to Preparer Setup, 
a number is assigned to that name.

Adding a 
Preparer

Information entered here determines what preparer information appears on the tax 
returns. To add a new preparer in Drake:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Click Add to activate the bottom half of the Preparer Setup window.
3. Enter General Information. Fields needed for e-filing are indicated by red text. 

Note that a PTIN is required by the IRS.
To apply for a 
PTIN, complete 
Form W7-P and 
send to the IRS.

4. Enter Login Information. Note that a login name is needed for e-filing and use of 
a password is optional.

5. If applicable, click Registration to enter your state registration ID (California, 
Maryland, Minnesota, New York, and Oregon only). Click OK to save.

6. Indicate Return Signature Options.
• PIN Signature — Enter the preparer’s five-digit PIN Signature.
• Use PIN for:

–  8879 PIN Signature — Select to activate the 8879 PIN signature.
–  Alternative Electronic Signature — Select to automatically populate 

any field requiring electronic signature with the preparer’s name.

IMPORTANT
New to e-filing? Before transmitting live returns, your firm must 
apply to the IRS for an EFIN. If you have not yet received one, 
Drake assigns a temporary EFIN that you can use to test e-filing 
and access Drake’s online customer-support resources. For more 
on applying for an EFIN, see “Obtaining an EFIN” on page 190.

TIP
Include data entry operators in Preparer Setup to (1) track data entry 
information and (2) easily set up Front Office preparers in the Sched-
uler. (See “Scheduler” on page 74.)

IMPORTANT

The alternative electronic signature is printed on returns that have 
not been e-filed and on returns where the preparer and ERO are 
different (for example, if an override field on screen 1 is used). To 
have the alternative electronic signature printed on a return that 
has been e-filed, you must re-enter this number in the PIN for 
preparer’s alternative e-signature field on the PRNT screen for 
that return.
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7. If applicable, enter the firm’s Republic Bank Identification Number (RBIN).
8. Enter Power of Attorney information (necessary for Form 2848, Power of Attor-

ney and Declaration of Representative).
– Preparer Designation — Select the designation under which the preparer 

is authorized to practice before the IRS.
– CAF Number — Enter the preparer’s Central Authorization File (CAF) 

number assigned by the IRS.
– Jurisdiction — Enter the jurisdiction in which the preparer is authorized 

to practice before the IRS. If the preparer is an IRS Enrolled Agent (EA), 
enter the EA number here.

9. Enter W-7 Acceptance Agent information for the preparer, if applicable.

You are now ready to set up preparer security. If you click Save at this point, you will 
be reminded that security rights need to be set before the preparer can access any fea-
tures in the program. If you select to close Preparer Setup now, be aware that you’ll 
have to return at some point to set the preparer’s security rights.

To proceed, go to Step 4 in the following section, “Setting Up Preparer Security.”

Setting Up 
Preparer 
Security

This feature establishes security settings for an individual. To assign the same security 
level to many preparers, the Group Security feature may be a better option. See “Set-
ting Up Group Security” on page 18.

To customize security settings for a preparer:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Select a preparer and click Edit Preparer.
3. Select Security > Custom Security.
4. In the Preparer Security Setup window, select a menu, and then select the items 

to which the preparer should be allowed access. Items left blank will be inaccessi-
ble to the preparer.

Figure 2-5: Security setup

5. Click Save. When prompted, click OK. Click Exit to close Preparer Setup.

NOTE Only administrative users can set security rights. Settings must be 
established before a preparer can begin working in the software. 
Tax Year 2010 17



Software Setup Drake Software User’s Manual
Other options available under the Security button are shown in Table 2-4.

To remove security rights from all preparers (other than administrative users), go to 
Setup > Preparers and click Remove Rights. To remove rights for an individual 
employee, set that person’s security to Allow No Options.

Setting Up 
Group 

Security

Only an administrative user can apply security settings to a group of preparers. You 
can create as many security groups as needed, but a preparer can belong to only one 
security group at a time.

To apply group security:

1. From the Drake Home window, go to Setup > Preparers.
2. Click Group Security to open the Group Security dialog box. Three security 

levels, listed below and shown in Figure 2-6, are available by default. If preparer 
data is brought forward from last year and there are preparers with any of these 
security levels, they are automatically added to the appropriate group.
• Admin — Users with administrative rights; group cannot be deleted.
• Front Office — Front Office rights (Scheduler access only)
• Full — Users with full access to everything except administrative features

3. Choose one of the following options:
• To add a group, click Add Group. Under Security Group General Informa-

tion (Figure 2-6), enter a Group ID and a Group Description.
• To add preparers to an existing group, double-click the group row near the top 

of the Group Security dialog box.

Table 2-4: Preparer Security Options

Security Option Description

Set Security to Allow No Options Employee cannot access any part of the program.

Set Security to Allow All Options Employee can access all parts of the program, 
except for administrative-only features.

Set Security Equal to Existing Preparer Employee is given security settings to match those 
of another preparer on the list.

Add Preparer to Security Group Add preparer to a pre-established security group. 
(See “Setting Up Group Security,” following.)

Front Office (Scheduling Only) Employee can access the Scheduler only.

Administrator (Full ADMIN Rights) Employee can access all parts of the program, 
including administrative-only features.

NOTE
You cannot assign a preparer to more than one security group. If you try 
to do this, the preparer is removed from his or her current group and 
added to the new one.
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Figure 2-6: Security Group General Information section of Group Security dialog box

4. Under Security Settings, click the menu category and mark the boxes represent-
ing the features to which the group should have access. (Accessible features can-
not be edited for the Full or Admin groups.) Click Check All to mark all boxes 
shown in all menu categories.

5. Under the Assign Preparers tab, select the preparers to be assigned to the group. 
(To select a preparer, double-click a name or click the name and click Select. 
Selected preparers are listed in the Preparers in Security Group column.)

6. Click Save.

To edit group settings or members, select a group name and click Edit Group. To 
delete a group, select a group name and click Delete Group. Note that a group must 
be empty (must contain no preparers) in order to be deleted.

Group 
Security 
Reports

The Group Security feature allows you to view and print two reports related to group 
security settings:

• Group Security report — Lists group security settings for each group. Groups 
are listed in order of creation, with default groups first.

• Group Preparers report — List all groups and their assigned preparers.

Reports are shown in the Report Viewer, which allows options for printing and export-
ing the reports. To access reports, click Print in the Group Security toolbar. The pro-
gram displays the Group Security report first. To access the Group Preparers report, 
click Exit in the Report Viewer toolbar. Once the Group Preparers report is open, click 
Exit again to return to the Group Security dialog box.

Other 
Features

Other features available under Setup > Preparer(s) are the ability to create a pre-
parer’s daily schedule, the ability to print a list of preparers, and the ability to run a 
search on preparers. To access these features, use the following procedures.

NOTE You do not have to assign preparers when creating a group. Assign 
preparers at any time by returning to the Group Security dialog box.
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To create a preparer’s daily schedule:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Select a preparer and click Edit Preparer.

3. Click Schedule.
4. Select day and “in” and “out” times.
5. Click Apply, and then click Save to save the schedule.

See “Scheduler” on page 74 for more information on using the Drake Scheduler.

To print a list of preparers entered into the program:

1. From the Drake Home window, go to Setup > Preparer(s).

2. Click Print. The Report Viewer displays the current preparer listing.
3. Click Print, and then click Print again.
4. Click Exit to close the Report Viewer. Click Exit again to close the Preparer 

Setup dialog box.

See “Report Viewer” on page 297 for more on using the Drake Report Viewer.

To search for preparers entered into the program:

1. From the Drake Home window, go to Setup > Preparer(s).

2. Click Search.
3. Enter preparer information in the Find Preparer Record box. As you type, the 

software locates (and highlights) the record.
4. Click Close. Click Exit to close the Preparer Setup dialog box.

Pay Per Return Setup (PPR Clients Only)
For information on setting up PPR, see Drake Software User’s Manual Supplement: 
Pay Per Return (PPR), available on your Drake CD and on the Drake Support site at 
http://Support.DrakeSoftware.com (Training Tools > Manuals).

Directories and Paths Setup
Directory and path settings, which manage the locations for data access and storage, 
must be configured before you begin using the program. To enter your settings, select 
Setup > Directories/Paths from the Home window. Information on screens is pro-
vided in the following sections.

Sharing Files 
on a Network

You can share just the Drake client files among your network’s computers, or you can 
share the client files plus all of the other Drake files (recommended). To share files:

CAUTION
Directory and path settings should not be changed during tax season. 
For details on setting network configurations, see “Running Drake on 
a Network” on page 10. For assistance, contact your office IT profes-
sional or Drake Support.
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1. From a workstation (not the server), go to the Drake Home window and select 
Setup > Directories/Paths.

2. To share just the client files:
a. For item 3b, mark the This is a workstation box, and then choose a drive for 

sharing client files. In Figure 2-7, the user has selected the F drive.
b. Click OK.

Figure 2-7: Example of selected shared drive

3. (optional but recommended) To share all other Drake files (Setup, EF, configura-
tions, letters, and acknowledgments):
a. In the Paths section at the bottom of the Directories and Paths Setup win-

dow, select Admin Override. (See Figure 2-8.)
b. Choose a Shared drive letter for all other shared files. In Figure 2-8, the 

user has chosen to share all the files on the F drive.

Figure 2-8: Sharing all files

c. Click OK.

Options Setup
Options Setup is 
not required for 
completing or e-
filing tax returns.

The tax software is shipped with the most common preferences set as the defaults. Use 
Options Setup (accessible by clicking Setup > Options from the Home window) to 
view or change the defaults for the various options available. Options are categorized 

CAUTION
Once a shared drive letter is set, do not change it during tax season 
unless Drake Support instructs you to do so. Changing a drive letter 
during tax season can cause problems in file storage and e-file pro-
cessing.
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into tabs, as shown in Figure 2-9. (Only administrative users have the Administrative 
Options tab.)

Figure 2-9: Tabs in Options Setup

Table 2-5 through Table 2-12 describe the options available on each tab in Options 
Setup.

 Data Entry 
Options

Options under the Data Entry tab are described in Table 2-5. 

Table 2-5: Options Setup: Data Entry

Option Description

Maximize data entry screens where 
possible for easier viewing

Increase the size of the Drake screen to fill your monitor. Effective at all 
monitor resolutions.

Size data entry screens to show most 
fields without scrolling

Decrease the size of large Drake screens so they fit on your monitor. Effec-
tive only when monitor resolution is set to 1024x768 or smaller.

Disable sizing of data entry screens Keep preparer from resizing screens. Effective usually for monitor resolu-
tion set to 800x600 or smaller.

Tab to ZIP code field (skip city/state 
and use ZIP code database)

Press the TAB key while entering an address in data entry to bypass the 
City and State fields and go directly to the ZIP field. City and State fields 
are completed automatically based on the ZIP code entered.

Show notes/reminders to preparer 
when opening a return

Show all notes and reminders from the NOTE and PAD screens every time 
you open a client file that contains notes or reminders.

Verify SSN when creating new return Require double entry of SSN or EIN, helping eliminate erroneous entries.

Enable Windows standard keystrokes CTRL+X = cut; CTRL+C = copy; CTRL+V = paste;  
SHIFT+CTRL+X = autofill amended screen; 
SHIFT+CTRL+C = calculate return; SHIFT+CTRL+V = view return

Autofill preparer and firm number on 
new returns

Automatically enter the firm number and preparer number where required 
on data entry screens.

Magnify data entry Enlarge the active field for easier reading.

Activate W-2 wage and federal with-
holding verification fields

To ensure accuracy of data entry, require wage and withholding amounts 
be entered twice on the W2 screen.
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Calc & 
View/Print 

Options

Options under the Calculation & View/Print tab are described in Table 2-6.

Do not restrict minimum font size in 
800x600

This is a sizing option for computers using an 800x600 resolution. If this 
option is selected, the program will not attempt a font substitution to retain 
readability. Text on screens will shrink to fit as needed.

Language Options (1040 package 
only)

Choose between English and Spanish for menus, data entry screens, field-
specific help text, and error codes.

Letter case for data entry Choose between all uppercase letters and mixed case.

Override field indicator Format override fields in data entry; see “Override & Adjustment Fields” on 
page 61.

Adjustment field indicator Format adjustment fields in data entry; see “Override & Adjustment Fields” 
on page 61.

Table 2-5: Options Setup: Data Entry

Option Description

Table 2-6: Options Setup: Calculation & View/Print

Option Description

Autocalculate tax return when exiting data 
entry

Returns are automatically calculated every time you exit the return.

Display client fee on Calculation screen Allows the fees charged for return preparation to appear on the Cal-
culation Results screen.

Print only one overflow statement per page Each overflow statement is printed on a separate piece of paper.

Go directly to form when accessing View 
or data entry mode

Go from a data entry screen to the corresponding form in View mode 
when you go to View mode. When the Data Entry button is clicked in 
View mode, the program returns to the data entry screen.

Audible notification of calculation error 
messages

When calculating a return, the program produces a “beep” to indicate 
an error message.

Layout for depreciation schedule Select Portrait to produce the depreciation schedule vertically using 
8.5 x 11 paper; select Landscape to produce it horizontally.

Pause option for calculation Choose the circumstances under which the Calculation Results win-
dow appears, allowing a review of calculation results before proceed-
ing to View mode.

Number of days to store print files Select to store print files from 1 to 9 days, or to have them removed 
the return is selected for e-filing. If a return is needed after the print 
file is removed, recalculate the return to re-create the print file.

Print sort options for Interest/Dividends Choose how items entered on the INT and DIV screens are sorted 
when printed on Schedule B: alphabetically, numerically, or not at all.
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Form & 
Schedule 

Options under the Form & Schedule Options tab are described in Table 2-7.

Optional 
Documents

Options under the Optional Documents tab are described in Table 2-8

Table 2-7: Options Setup: Form & Schedule

Option Description

Print Schedule A only when required Produce Schedule A only when taxpayer qualifies to itemize. 

Print Schedule B only when required Produce Schedule B only when taxpayer has enough interest income 
to require filing Schedule B.

Print Form 4562 only when required Produce Form 4562, Depreciation and Amortization, only when the tax 
return requires it.

Print Form 6251 only when required Produce Form 6251, Alternative Minimum Tax, only when the tax 
return requires it.

Next year depreciation schedule Select this option to produce a depreciation schedule for next year in 
addition to the one for this year.

W-2/1099-R forms Produce and display in View mode all W-2 forms with the return.

Print two W-2/1099-Rs per page If return has more than one W-2 or 1099-R form, print two per page.

Carryover worksheet Produce any carryover worksheets associated with the return.

Print Page 2 of Schedule K-1 ... Produce page 2 of Schedule K-1 for Forms 1120S, 1065, and 1041.

1040A/EZ suppress Automatically suppress Form 1040A or 1040EZ.

Form 1045 page 2 (NOL) Automatically produce Form 1045, page 2, if the return has NOL.

Select to Turn On ___ list if greater than ... Produce lists of these items (W-2, W-2G, 1099-M, 1099-R, dividends, 
interest, K-1) when the selected number in the drop list is exceeded.

NOTE Many of these settings can be adjusted on a per-return basis. See 
“Making Changes on the Fly” on page 43.

Table 2-8: Options Setup: Optional Documents

Option Description

Folder coversheet This option generates a folder cover sheet containing the taxpayers’ names and 
the name, address, and phone number of the preparer’s firm.

Prior year(s) comparison form Select this option to produce a comparison sheet containing data from the cur-
rent and prior-year returns.

Return summary Select this option to produce a return summary with every return prepared.

Bill summary Select this option to produce a summary of the taxpayer’s bill with each return.
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 Optional 
Items on 

Return

Options under the Optional Items on Return tab are described in Table 2-9.

Federal filing instructions Displays detailed federal filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as 
FILEINST.PG in View mode. Activated by default. Clear to disable, or use the 
PRNT screen to activate or disable on a single return.

State filing instructions Displays detailed state filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as 
“STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG 
for Ohio instructions). Activated by default. Clear to disable, or use the PRNT 
screen to activate or disable on a single return.

Envelope Sheet (address drop 
lists)

Choose the size of the envelope on which to print the addresses of the tax-
payer, the IRS Service Center, the state tax department, and the city tax office.

Estimated payment coversheet Select this option for 1040 and 1041 returns with quarterly taxes. An IRS Ser-
vice Center must be selected, and this item marked, to activate this option.

Letter Options (all packages) Select the result letter templates to be used for each package.

Include privacy letter with returns Select this option to print the privacy disclosure letter with every return.

Include engagement letter with 
returns

Select this option to print engagement letters for all packages when the return is 
calculated. At the end of the letter template are spaces for client and preparer 
signatures. Engagement letters can also be produced prior to completion of the 
return using Tools > Letters > Letters.

Include customized supplemen-
tal letter with returns

Print a customized letter that can be used for various purposes. 
(See Table 2-14 on page 36.)

Include K-1 letter with returns Print the cover letter for individual K-1s (1065, 1120S, and 1041 packages).

Referral Coupons (3 per sheet) Enter the number of sheets per return or the coupon amount.

NOTE To override the default letter for an individual client, see “Overriding 
Letters Setup” on page 48.

Table 2-8: Options Setup: Optional Documents

Option Description

Table 2-9: Options Setup: Optional Items on Return

Option Description

Date on return The default is the current date. To change this date, enter the required date 
on the PRNT screen. If desired, select to print dates for taxpayer and spouse 
signatures (excluding 1040).

Print dates for taxpayer and spouse 
signatures (excludes 1040)

Select this option to print the signature dates on the return.

Taxpayer phone number Select this option to print the taxpayer’s phone number entered on screen 1.

Third party designee Select the third-party designee to print on the main form of the return.
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Billing Options under the Billing options tab are described in Table 2-10.

States To select options for state returns, select the States tab, and then select a state abbrevi-
ation from the drop list. When the options are displayed, select to activate or disable 
them as desired and click OK. Available options depend on the chosen state. For more 
on specific states, see the FAQ screen for each state program.

Rounding amounts Select Dollar or Penny rounding. Dollar rounding is required for e-filing. 
Penny rounding prints penny amounts on all forms.

Interest and Penalty Calculation Calculate penalties and interest on returns filed after the due date based on 
interest rates entered. For more information, see “Penalty and Interest Calcu-
lation” on page 165.

Table 2-9: Options Setup: Optional Items on Return

Option Description

Table 2-10: Options Setup: Billing

Option Description

Print taxpayer’s SSN on the bill Select this option to print the taxpayer's SSN on the bill.

Show preparer fees withheld from 
bank product

Select this option to print the RAL application fees withheld from the RAL 
amount on the bill.

Print taxpayer’s phone number on 
the bill

Select this option to have the taxpayer’s phone number (entered on screen 1) 
printed on the bill.

Print taxpayer’s e-mail address 
on the bill

Select this option to have the taxpayer’s e-mail address (entered on screen 1) 
printed on the bill.

Sales Tax Enter the sales tax percent to add to each bill. Number must be greater than 1. 
For example, 4.5 would represent a sales tax rate of 4.5%.

Billing statement format Select among seven formatting options, including:

- Billing by time (preparing bill based on time spent preparing return multiplied 
by preparer's hourly rate as defined in Setup > Preparers)

- Billing by form (preparing bill based on forms necessary to complete return by 
price entered in Setup > Pricing); program prepares a bill summary along with 
whatever option is selected here unless the Bill Summary option is cleared at 
Setup > Options, Optional Documents.

Header on bill Select among options for the header to be printed on the bill.

Custom Paragraph Choose to have a custom paragraph printed on the bill. Select a location, and 
then write the paragraph in the supplied text box.
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E-filing Options under the EF tab are described in Table 2-11. Some can be adjusted for an 
individual return from the EF screen in data entry. 

Table 2-11: Options Setup: EF

Option Description

Auto-generate taxpayer(s) PIN Have the software can assign a randomly generated PIN. (1040 only)

Require ‘Ready for EF’ indicator on 
EF screen

Requires that the Ready for EF indicator on the EF screen be marked 
before a return can be selected for e-filing.

Lock client data file after EF accep-
tance

Locks the client's data file once it has been e-filed. Opening a locked file 
requires you to acknowledge a warning screen before you can edit the 
return. You can also access a locked file at Tools > File Maintenance > 
Unlock Client Files.

Print 9325 when eligible for EF Prints Form 9325, Acknowledgment and General Information for Taxpayers 
Who File Returns Electronically, for every eligible return.

Suppress federal EF Prevents e-filing of the federal return.

Print EF status page Generates the EF Status page for any return that is eligible for e-file.

Alert preparer when bank product is 
not included

Alert the preparer via an EF message that a return does not include a bank 
product (To override, see “Overriding Bank-Product Alert” on page 201.)

Activate imperfect return election in 
data entry 

Activates Imperfect Return Election check box on EF screen in data entry.

Allow selection for EF from the ‘Cal-
culation Results’ screen

Allows preparer to send the currently active return directly from the Calcu-
lations Results window to the e-filing queue. (The return is then transmit-
ted automatically the next time you e-file returns.)

Enable prompting before automatic 
transmission of ‘Check Print 
Records’

Allows program to notify you before it transmits the Check Print Records.

E-mail 9325 Notice to Taxpayer 
(automatic from Drake Processing 
Center)

Form 9325, Acknowledgment and General Information for Taxpayers Who 
File Returns Electronically, is automatically e-mailed to taxpayer when 
return is accepted. (E-mail address must be present on screen 1.)

Default ERO Choose a preparer number, Paid Preparer, or None to indicate the ERO 
name that should appear on return documents. This choice can be overrid-
den on screen 1 and the PREP screen in data entry.

Check for email during EF transmit/
receive

The program checks for e-mail received every time you transmit returns or 
pick up acknowledgments.

Combine EF steps (Select, Transmit, 
Post Acks)

Combines all e-filing steps. Click OK or press ESC on selected returns to e-
file, pick up any new acknowledgments, and process the acknowledgments 
in one step.

Transmit return data to Drake for 
multi-office web reports

Sends Client Status Manager (CSM) data sent automatically to the Multi-
Office Manager (MOM) during the EF process.

State EF Suppresses e-filing of all state returns, or select states to suppress while 
other state returns remain eligible.

EF Selection Report Options Customize EF selection reports by specifying which columns (such as SSN/
EIN, client name, refund/balance due, etc.) should be included in the EF 
selection report.
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Admin. 
Options

To access the Administrative Options tab, a user must have administrative rights. 
Options under the Administrative Options tab are described in Table 2-12.

Locking 
Screens 

An administrative user can “lock” selected screens, making them inaccessible to other 
users.

1. Go to Setup > Options, Administrative Options.
2. Select Use Customized data entry selection menu.
3. Click Customize.

After loading a selected menu, click a screen’s check box to make the screen locked, 
visible, or hidden. (Default is “visible.”) Examples are shown in Figure 2-10 and 
described below the figure.

Table 2-12: Options Setup: Administrative Options

Option Description

Use customized data entry selection 
menu

Click Customize, and then select the package and package type to cus-
tomize. Click Load Menu. When the data entry screen is opened, click 
(uncheck) items to disable them in the Data Entry Menu. Click Save. The 
selected (unchecked) items will not be visible or accessible to any user 
other than those with administrative rights.

Customize user-defined data entry 
fields

Create option lists for the Miscellaneous Codes fields on screen 1 and the 
Adjustments and Payments fields on the BILL screen. For step-by-step 
instructions on this feature, see “Customized Drop Lists” on page 29.

Use customized flagged fields on all 
returns

Select this box, click Flag, and select a package type. When the Data Entry 
Menu is opened, click the desired screen and click each field to flag. Click a 
field a second time to clear it. Click Esc to save your changes.

Note: This option is available for federal packages only.

Apply current-year Admin flag set-
tings when updating from prior year

Flags set globally in 2009 are set globally after updating data from Last 
Year Data > Update from 2009 to 2010. 

Print due diligence documents Print due diligence documents generated from the EIC1, EIC2, EIC3, EIC4, 
and 5405 screens.

Require applicable due diligence 
screens to be completed

Require that applicable fields on the EIC1, EIC2, EIC3, EIC4, and 5405 
screens be completed before the return can be e-filed.

Enable logged in preparer’s Per-
sonal Client Manager

Display the Personal Client Manager on the Drake Home window for the 
logged-in preparer (check box is marked by default).

Display program update availability 
to:

Select which preparer groups can view update availability. Selections are 
Administrators (users with administrative rights) and All preparers.

PDF Password Options Passwords can be assigned to PDF documents that are sent using the 
Drake e-mail program. The default password format is the first four charac-
ters of the client’s name plus the last five digits of the client’s ID. The 
Default password drop list includes other format options.

Bank Products - State laws regard-
ing fees: Charge ALL taxpayers the 
same fees

Select this box to charge all clients the same supplementary fees (software, 
franchise/network, and additional fees), regardless of whether a bank prod-
uct is included. For more information, click the Program Help link.
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Figure 2-10: Locked, Visible, and Hidden screens

• Locked — Menu items with a shaded check mark are not visible or accessible.
• Visible — Menu items with a black check mark are both visible and accessible.
• Hidden — Menu items with no check mark are not visible but can be accessed 

using the selector field.

Selections made here do not apply for users with administrative rights.

Customized 
Drop Lists

Your firm can create drop lists for the Miscellaneous Codes on screen 1 and the 
Adjustment and Payment description fields on the BILL screen. Once you have cre-
ated a drop list, it appears in the selected field. In Figure 2-11, a drop list has been cre-
ated for Miscellaneous Code 1 and Code 2 on screen 1. As shown in the example, 
Code 2 has the user-defined referral codes BUSREF (business reference) and WOM-
REF (word-of-mouth reference). 

Figure 2-11: Screen 1 drop lists and user-defined miscellaneous codes

The instructions below explain how to create the drop list like the one in Figure 2-11.

To create a drop list:

1. From the Home window, select Setup > Options and click the Administrative 
Options tab.

2. Click the second Customize button (Figure 2-12).

Figure 2-12: Click Customize to customize user-defined data entry fields.

3. In the Customizable Dropdowns in Data Entry dialog box, double-click a field 
to customize, or select a field and click Edit. The Edit Entries dialog box is 
opened.

4. In the fields of the Add Entry section (Figure 2-13), enter a Code (eight or fewer 
characters) and a Description (25 or fewer characters).
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Figure 2-13: Enter code and description in the Add Entry fields.

5. Click Add.
6. Repeat the previous two steps for additional drop list items. When added, items 

are displayed in the Entry List on the left side of the dialog box (Figure 2-14).

Figure 2-14: Entry list of Edit Entries dialog box

7. Click Save Changes to close the Edit Entries dialog box.

Click Exit to return to the Administrative Options tab. The drop list is now available 
in data entry.

The Edit Entries dialog box also offers the following options:

• Changing the order of a listed item — Use the Move Up, Move Down, Sort 
Ascending, and Sort Descending buttons to change the order of items in the drop 
list. (See Figure 2-14.)

• Removing a listed item — Select an item and click Remove. (See Figure 2-14.)
• Editing a listed item — Double-click an item. The Selected Entry box (see 

Figure 2-13) is activated with the item properties. Make changes and click Save.

NOTE
You can also create drop lists for the Adjustments and Payments field 
of the BILL screen.
When viewing a customized drop list in data entry, click F1 to see the 
item descriptions.
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Pricing Setup
Use Pricing Setup to enter prices and allow Drake to calculate charges and generate 
them on the client’s bill. Prices can be defined for each form and, on some forms, for 
each item. You can also enter minimum and maximum charges for a completed return.

To set up pricing:

1. From the Home window, go to Setup > Pricing.
2. Select a package from the Form box of the Pricing Setup window. All forms for 

that package are displayed in the grid below. View items by category by clicking 
the tabs at the top of the grid (Figure 2-15).

Figure 2-15: Tabs allow you to view categories of documents that can be priced.

Use the scroll bar 
or arrow keys to 
find forms. Double-
click a form to 
select it quickly.

3. Select a form in the grid and press ENTER (or double-click the form).
4. (optional) Edit the Form Description. This description is printed on the client bill 

if Include on Bill is selected. Do not edit the form name.
5. Enter pricing information in the Per Item and Per Form fields.

• When a Per Item entry is not applicable for a form, the field is unavailable.
• If Per Item pricing is allowed, the price entered will apply to all instances of 

the selected form that are printed for a return. (To view all items for which 
per-item pricing is allowed, click the Per Item Charges tab; see Figure 2-15.)

6. Click Update, and then click Save.

Repeat these steps for each form, or set pricing for only the most commonly used 
forms. You can price other forms from within the individual returns that require them. 
(For more information, see “Overriding the Bill Amount” on page 47.)

Two New Fee 
Options

The program now includes options to add a custom fee and a financial product assis-
tance fee. Both fees are included in the “Forms” section of the bill.

• Custom fee — The custom fee is charged on all client returns. Use item 0387 in 
the Pricing Setup window to assign a fee name, description, and amount.

• Financial product assistance fee — Use this option (item 0212 in Pricing Setup) 
to add a charge to all returns that include a bank product. This fee is not included 
on the bill if any of the following are true:

NOTE Bank-product fees are established in Setup > Firm(s).
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– The firm state is Arkansas, Maryland, Maine, or New York (See Program 
Help link in Setup > Options, Administrative Options.)

– In Setup > Options, Administrative Options, the option to charge all tax-
payers the same fees is marked

– In Setup > Pricing, the Include on Bill box is not marked for this fee

Minimum & 
Maximum 

Fees

To set minimum and maximum fees to be charged for a return:

1. From the Home window, go to Setup > Pricing and select a package from the 
Form box. All forms for that package are displayed in the grid below.

Use the scroll bar 
or arrow keys to 
find forms.

2. Scroll down to Forms 0255 and 0256 (the minimum and maximum fee settings).
3. Double-click a row and enter the fee. Repeat for the other form, if desired.
4. Click Update, and then click Save.

Macros Setup
A macro is a combination of keys that allow you to accomplish tasks faster. Edit exist-
ing macros or create new ones to meet your office’s needs. Also called shortcut keys, 
macros are already available in the program; for example, CTRL+V opens View mode.

You can also use macros for data that is used often by your office. For example, if 
many of your local clients use Small Town Bank, you can arrange for the program to 
enter “Small Town Bank” every time you press a shortcut key combination.

Using 
Macros

To insert macro data, place the cursor in the field and press the applicable shortcut key 
(macro) combination. To view available macros, press CTRL+SHIFT+M from within a 
field. To insert macro data from the list, select a macro and click Execute (or double-
click the row). The Data Entry - Macros window is closed automatically.

Creating 
New Macros

To set up your own macros in Drake:

1. From the Drake Home window, go to Setup > Macros. The Setup Macros dialog 
box shows the shortcut keys and their associated tasks.

To view a list of 
macros in data 
entry, press 
CTRL+SHIFT+M.

2. Edit the Data column for a macro listed. (All tasks listed can be edited.) Symbols 
for non-character shortcuts are listed in Table 2-13.

3. Click OK.

NOTE If incorrect charges are generated on bills, check the minimum and 
maximum fees to see if the settings are affecting the totals.

TIP

If a single macro is to allow data entry in multiple fields, use heads-down mode 
and right angle brackets (>) to jump to a field.
Example: The macro EF>#25>X>#~ would open the EF screen (EF>), toggle 
heads-down data entry mode to ON (#), enter field 25 (25>), select the box to 
Suppress Federal/State EF and all Bank Products (X), toggle heads-down 
mode to OFF (#), and save the data and escape the EF screen (~).
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Table 2-13: Macro Symbols

Symbol Action

< Move cursor back one field. If the (<) symbol is inserted in front of selected data in a macro, the pro-
gram moves the cursor back one field from the active field before inserting the data. If inserted after 
the data, the program inserts the data in the active field then moves the cursor back a field.

> Move cursor forward one field. If the (>) symbol is inserted in front of the selected data in a macro, the 
program jumps ahead one field from the active field before inserting the data. If inserted after the 
selected data, the program inserts the data first, and then moves the cursor forward a field.

~ Escape. If the (~) symbol is inserted after the selected data in a macro, the program inserts the 
selected data, saves the data, and exits the screen.

[D] Insert date. If [D] is part of a macro, the program enters the current date into the active field.

# Launch heads-down data entry mode. If the (#) symbol is inserted after the selected data in a macro, 
the program enters the data then activates heads-down data entry. To have heads-down closed from 
the macro, add a second (#) symbol. (See “Heads-Down Data Entry” on page 64.)

* Bypass the Existing Forms List when performing the task set by a macro. Enter an asterisk (*) only 
once in any macro, and place it at the beginning of the macro. (When you open a screen that has mul-
tiple records, an Existing Forms List is displayed, and you have the choice of selecting an existing 
record or creating a new one. To bypass the New Record option and open the first record listed, enter 
the (*) symbol in front of the macro. For example, *C opens the first Schedule C record. To open the 
second record, enter a 2 inside brackets ([2]), thus the macro *C[2] opens the second C screen, 
*C[3] opens the third, etc.)

[New] Perform the assigned task on a new record. For example, *C[New] opens a new C screen. The aster-
isk (*) bypasses the Existing Forms list. It must be present for the [New] function to work properly.

[Home] Return to first field on a screen. If [Home] is inserted into a macro, the cursor moves to the first field 
on the screen.

[End] Move to last field on a screen. If [End] is inserted into a macro, the cursor moves to the last field on 
the screen.

[FF:#] Cursor jumps ahead a prescribed number of fields. For instance, [FF:5] jumps the cursor ahead five 
fields. This macro is not compatible with macros that use, or are initiated in, heads-down mode.

[FB:#] Cursor jumps back a prescribed number of fields. For instance, [FB:5] would jump the cursor back 
five fields. 

[FJ:#] Cursor jumps to the prescribed field number. For instance, [FJ:25] would jump the cursor to field # 
25. (Obtain field numbers by viewing the screen in heads-down mode. This macro is not compatible 
with macros that use or are initiated in heads-down mode.

+ Prevents a macro from clearing a flagged field.

[PAGEDOWN] Move to the next screen in a list. For instance, in a return with several W2s screens, Dependent 
screens, or 4562 detail screens, press the macro to move from one screen to the next.

[PAGEUP] Move to the previous screen in a list. For instance, in a return with several W2s screens, Dependent 
screens, or 4562 detail screens, press the march to move from one screen to the next.

[NEXTTAB] Move from one linked screen to the next linked screen. For instance, for clients who receive a K-1 from 
a partnership, press the macro and go from the 1065 K1 13-20 screen to the Basis Worksheet 
screen.

[PREVTAB] Move from a linked screen to the previous one. For instance, for clients who receive a K-1 from a part-
nership, press the macro and go from the Basis Worksheet screen to the 1065 K1 1-12 screen.
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Introduction to Letters in Drake
The letters program generates various types of client letters, from engagement letters 
to the return’s cover letter. In some cases, letter content is automatically based on data 
from the tax return. For example, if a return with a federal balance due has been e-
filed and the client has opted to mail a check to the IRS, the accompanying result letter 
will state the balance due amount, provide the e-filing information, and give instruc-
tions for mailing the check.

Because so much of the letters program is automatic, you may not have to edit the let-
ter templates at all. If you do need to make changes, Drake has provided numerous 
options for doing so.

Before making changes, please continue reading this introduction to ensure that you 
understand how the templates and the Client Communications Editor are structured.

Parts of a 
Letter

A letter in the Client Communications Editor (accessed from Setup > Letters) con-
tains three categories of letter elements: keywords, text, and conditional paragraphs.

Figure 2-16: A letter template consists of keywords, text, and conditional paragraphs.

Keywords appear as red text within angle brackets. A keyword is a description of the 
type of text to be generated and added to the letter. For example, the keyword “Current 
Date” is at the top of each letter. When a letter is generated, the “Current Date” key-
word is replaced with the current date. (For more on keywords, see Appendix C.)

Text (in black text) is displayed exactly as it will be printed in the output of the letter.

Conditional paragraphs, like keywords, contain angle brackets. Each “paragraph” 
actually consists of a starting tag, the conditional text, and an <End Paragraph> tag. 
Note that both the starting and ending tags end with the word “Paragraph.”

NEW FOR

 2010
A list of Rich Text Format (RTF) keyboard shortcuts for letters is now 
available. To view it, select Help > Drake Software Help from the 
Home window. In the Table of Contents under Setup > Letters, click 
RTF Guide.
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The enclosed conditional text is printed only if a particular situation applies in that let-
ter. For example, the conditional paragraph below is generated only if the taxpayer, 
who has a balance due, is paper-filing and has selected not to pay by direct debit.

Figure 2-17: Conditional paragraph

Paragraph 
Nesting

Many conditional paragraphs are nested within larger ones. Different nesting levels 
are indicated by different colors. In Figure 2-18, the Federal No Dir Debit (Paper) 
Paragraph from Figure 2-17 is nested inside the Federal Balance Due Paragraph. 
The green and purple text show where each paragraph begins and ends.

Figure 2-18: Nested Conditional Paragraph

In this example, the Federal No Dir Debit (Paper) Paragraph is generated only if 
the Federal Balance Due Paragraph is generated, and only if applicable for a return.

Client 
Communica-
tions Editor

The Client Communications Editor, accessed from Setup > Letters, is where you can 
read, edit, re-write, print, and save the letters contained in the program. You can also 
add your company letterhead and logo to the letters. The right pane of the Editor dis-
plays the letter template. The left pane displays, in tree view, the applicable para-
graphs and keywords by category (Figure 2-19). Click [+] to expand a category, or 
click [-] to contract it. Hover your pointer over a keyword to view its description.

Figure 2-19: Category tree (left pane of Client Communications Editor)
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While the result letters are designed with keywords inserted to handle most situations, 
additional keywords are available if you want to further customize the letter.

Available 
Letters

Table 2-14 lists all available letter templates. All letters can be modified using the Cli-
ent Communications Editor. Templates with an asterisk (*) indicate letters that can be 
generated, individually or in batches, separately from the tax return. (See “Letters” on 
page 277.)

Letters Setup
Use the Client Communications Editor (Setup > Letters) to edit letter templates, set 
up the letterhead for letters and client bills, and preview letters.

Table 2-14: Letter Templates Available in 2010

Letter Template Description

Result Letter Provides return results for the filed returns; gives info on bank products, estimates, 
due dates, mailing instructions, etc., as applicable.

Result - Template Contains the same keywords and paragraph tags as the Result Letter, but no pre-
written letter template is provided.

Extension Letter Explains that an application for extension has been filed.

Amended Letter Similar to the result letter, but for an amended return.

Estimate Payment 
Reminder*

Provides details for making a 2011 estimate payment; individual (1040) package 
only.

Scheduled Appointment 
Reminder*

Informs prior-year clients of this year’s appointment date and gives instructions for 
preparing for the appointment; individual (1040) package only.

Referral Coupon Offers client a discount for referring another client; individual (1040) package only.

Preseason Letter* Reminder to 2009 clients that tax season is coming up; all applicable packages.

Post-season Letter* Letter thanking 2010 clients for their business; available for all applicable packages.

Customized Supplemental 
Letter

Fully customizable template that can be used to create a customer survey, package 
or product offering sheet, generic letter, client coupon, etc.

Engagement Letter* Standard engagement letter for tax services.

E-file Status Letter* Provides 2010 clients with an acknowledgment summary of their e-filed returns; 
available for all applicable packages.

Privacy Policy Generic privacy policy for clients.

K-1 Cover Letter Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1; S corp, 
partnership, and fiduciary packages only.

K-1 Amended Letter Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1 that has 
been amended; S corp, partnership, and fiduciary packages only.

Grantor Trust Statement Cover letter for grantor trust statement; fiduciary package only.
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Editing a 
Letter 

Template

To edit a letter:

1. In the Client Communications Editor, click Open and select a package and letter 
to edit. The pane on the right displays the selected template.

The Client 
Communications 
Editor opens to the 
last letter template 
viewed.

• To edit the letter contents, add, edit, or delete text as you would in a program 
like Microsoft Word. From the toolbar, specify font properties, typeface (bold, 
italic, underlined), and alignment; and copy, cut, and paste.

• To add a keyword or conditional paragraph to the letter, place your cursor 
where you want the new item to go, and then locate and double-click a key-
word or paragraph from the pane on the left. To delete a keyword or condi-
tional paragraph, select it in the letter template and press DELETE.

CTRL+X deletes a 
selected item.

2. Click Save.

Setting Up 
Letterhead

Arrange to have your firm’s information and logo generated on client bills and letters.

To set up your letterhead:

1. In the Client Communications Editor, go to Setup > Letterhead and Margins.
You can also use 
the Client Commu-
nications Editor to 
set up letterhead 
for bills.

2. Select options from the Letter/Bill Indicators section.
3. Designate Coordinates. In the right column, number settings indicate the position 

of the firm information and logo. Settings for the default graphic are:
• Left-most column for logo — 8
• Top-most row for logo — 3
• Left-most column for firm info — 25
• Top-most row for firm Info — 4

4. Enter the path to the graphic in the Path/Filename for Bitmap Logo text box (or 
use the Browse button). The full path and filename are required. To use the simple 
default graphic, enter C:\Drake10\CF\LOGO.BMP. (“C” indicates the drive letter 
to which the program is installed. Change if necessary.) Leave blank for no logo.

5. Click OK.

Changing 
Letter 

Margins

The left margin of a letter can be changed to suit your printing needs. To change the 
left margin of the default letter:

1. In the Client Communications Editor, select Setup > Letterhead and Margins.
2. Enter a number under the Left Margin Adjustment box (Figure 2-20).

NOTE
The Client Communications Editor does not allow you to save any letter 
in which text within angle brackets (in other words, the names of 
keywords or conditional paragraphs) has been changed.
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Figure 2-20: Left Margin Adjustment feature

Values are in inches. An entry of 1, for example, adjusts the margin one inch to the 
right, and an entry of 1.5 adjusts it an inch and a half. Values can also be entered in 
increments of one-tenth of an inch. For example, an entry of .1 adjusts the margin 
one-tenth of an inch to the right (see example in Figure 2-20).

3. Click OK.

The appearance of the margin in the letter template will not change; however, when a 
letter is generated with a return, you’ll be able to see the margin change both in View 
mode and on the printed letter.

Naming a 
Template

Each template has a default name (see Table 2-14 on page 36). To assign a new name:

1. From the Client Communications Editor, click Open and select a letter template.
Press CTRL+N to 
quickly access the 
Rename Letter 
dialog box.

2. Click Setup > Rename Letter.
3. Enter a new name in the Rename Letter dialog box and click OK.

The new name is displayed in the Client Communications Editor title bar.

Restoring a 
Template

To restore a template to its original (default) format, open the template and select 
Setup > Restore Original Letter.

NOTE An entry of “0” applies the default margins. Drake does not accept neg-
ative numbers or numbers with two decimal values (such as 1.25).
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Viewing 
Letters for 

Sample 
Return

The preview feature allows you to open View mode and view a sample letter for one 
of four return categories:

• Letter for e-filed return with balance due
• Letter for paper-filed return with balance due
• Letter for e-filed return with refund
• Letter for paper-filed return with refund

To access the preview feature, click the Preview button in the toolbar of the Client 
Communications Editor.

Bringing 
Forward a 
Template

To replace a current-year template with a prior-year one:

1. From the Client Communications Editor, click Open and select the template to 
replace.

2. Go to Setup > Update Prior Year Letter and click OK.
3. Select the drive of the Drake program that contains the prior-year letter.
4. Select a prior-year letter.
5. Click Continue.
6. When prompted, click Yes.

Be sure to read through the replacement letter to ensure that the information is current.

Color Setup
Use the Color Setup feature to tailor Drake screens to meet your firm’s preferences.

 Program 
Colors

To customize program colors:

1. From the Drake Home window, go to Setup > Colors.
2. Under Program Colors, choose one of the following options:

• Use Windows System Colors — Program screens inherit the color scheme 
used by the operating system.

Use Define 
Custom Colors to 
create a new color.

• Use Custom Created Colors — The Program text color and Program 
background color boxes to the right become available. Click a box to view 
the Windows color palette and choose a color.

3. Click OK.

Data Entry 
Colors

To change the color of a specific area in data entry:

1. From the Drake Home window, go to Setup > Colors.
2. Click a color box in the Data Entry Colors box to open a Windows color palette.
3. Select a color and click OK.

TIP
If you used Drake last year, consider customizing colors to make your 
2010 program look different from your 2009 program. If you must open 
the 2009 program during tax season, customized colors will help you 
avoid entering data into the old program by mistake.
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4. Once all color selections are made, click OK.
5. To restore the original color settings in Setup > Colors, click Restore, and then 

click OK.

Printing Setup
Use the Printer Setup to:

• Establish the printer to be used with Drake
• Integrate the Drake Document Manager (DDM) with your client files in Drake
• Install a “Print to PDF” option that allows you to create PDF files

Even if your office uses the same printer for tax returns and the DDM, the DDM is a 
stand-alone tool and requires separate setup from the Drake tax program.

Editing 
Printer 

Settings

To edit settings for the printer used for printing tax returns:

1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Enter setup changes as needed. Details on each tab are provided in Table 2-15.
3. Click Save.

NOTES
Your Windows default printer is designated as the Drake default printer 
when Drake is installed. You do not have to add or set up a printer in 
Drake if the printer is already set up in Windows. Printer settings are 
carried forward automatically each year.

NEW FOR

 2010
Watermarks can be added on the fly via the Print Selection dialog box 
(the box that is displayed whenever you click Print in Drake). You can 
opt to print a custom watermark that you specify, a “Client Set” water-
mark, or a “Preparer Set” watermark.

Table 2-15: Printing Setup

Tab Field Description

(F5) General Setup
 — displays the current 
default printer for Tax Forms, 
Reports, Labels, and 
Checks, and the default for 
the Letterhead source tray 
(which allows you to print let-
ters from a tray other than the 
one used for tax returns).

Tray Default is “Main Paper Source.” Change the default if you have 
a multiple-tray printer and will not be printing from the main tray.

# Copies Number of copies to print (not available for labels or checks).

Duplex Directs printer to print duplex. Only forms that are approved for 
duplex will be printed as duplex

Staple If the printer supports stapling after each print job, select this 
option to turn stapling on.

Show dialog Causes the Print dialog box to be opened before each print job.
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(F6) ‘Sets’ Setup
— displays the current 
default printer and the differ-
ent types of sets that can be 
printed; see “Printing Printer 
Sets” on page 180.

Tray Default is “Main Paper Source.” Change the default if you have 
a multiple-tray printer and will not be printing from the main tray.

Duplex Directs printer to print duplex. Only forms that are approved for 
duplex will be printed as duplex.

Duplex all Directs printer to duplex-print all forms (approved or not). (Not 
available for sets to be mailed to the IRS or a state.)

Staple If the printer supports stapling after each print job, select this 
option to turn stapling on.

Print set Indicates which sets should be available for printing after a 
return is calculated.

Watermark 
text

Watermarks to be displayed on the Client and Preparer copies, 
respectively. Defaults are “Client Copy” and “Preparer Copy.”

(F7) Options
— used to set up advanced 
printing options not related to 
a specific printer

PCL soft font 
option

Many printers require soft fonts to be downloaded before tax 
forms can be printed. Select the desired downloading option.

Classic print 
mode

For preparers who prefer Basic View (See “Viewing a Return 
(Enhanced Mode)” on page 176), Drake’s “Classic Print” mode 
will be displayed when in Print mode. 

(F8) Edit Printer Settings
— used to edit print settings 
for a selected printer

Select printer Select the printer. For printers other than Drake PDF Printer, 
the fields listed below are activated. (If you select Drake PDF 
Printer, you’ll be given the option to launch Adobe after printing 
to the Drake PDF Printer.)

Printer type Select the printer type from the drop list.

DPI override Change the dots per inch (DPI) setting.

Adjust margin Select this option if printed forms are running off the lower edge 
of the paper.

Check adjust-
ment - vertical

Use this field if text is being printed too high or low on checks. 
Enter whole numbers to adjust the printed text 1/4-inch at a 
time. Enter 1 to move the type 1/4 inch; 2 to move 1/2 inch, etc. 
Positive numbers move the placement down; negative numbers 
move the placement up.

This printer 
supports PCL

PCL (Printer Control Language) is supported by most HP laser-
jet printers. If your printer supports PCL, the remaining fields on 
the screen will be filled automatically. If your printer does not 
support PCL, you must complete the remaining fields manually.

Main paper 
source

Select the tray that is to be the main paper source for the 
selected printer.

Alternate 
paper source

Select the paper source to be used when the main paper 
source is not available.

Opt. large 
paper source

Select the tray to be used as the optional large paper source.

Manual feed Select the tray to be used for manual feed.

Table 2-15: Printing Setup

Tab Field Description
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Printing Sets The Printing Sets feature allows you to print multiple sets of returns for different pur-
poses. To define printing sets:

1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Click the Sets button to open the Copies Per Set dialog box.
3. Select a category from Form Categories. Your selection determines which forms 

are displayed in the grid below.
4. Double-click a form in the list. The default information for that form fills the text 

boxes above.
5. In the boxes under each set name, enter the number of copies of the form to be 

printed with each set. For example, to include three Schedule Cs with the Client 
set, enter 3 under Client.

Figure 2-21: Example: Three copies of Schedule C for client

6. Click Update.
7. Click Save, and then click OK.

Repeat this procedure for other forms as needed.

Changing 
Print Sets “On 

the Fly”

You can make Sets changes on the fly (in other words, without going to Printer Setup), 
but this will modify settings globally—not just for the active return. If you change 
your Sets settings on the fly, you change the settings for all returns.

To change or add print settings on the fly, complete the following steps while in 
Enhanced View mode for a return:

1. Select a form from the directory tree.
2. Select Setup > Form Properties from the toolbar.
3. In the Number of Copies section, edit settings and click Save.

Setting a Print 
Order

Use this option to view or change the order in which forms are printed.

1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Click Set Form Order (at the bottom of the Printer Setup dialog box) to open 

the Sort Form Order window.
3. Select a package series and choose a set type. Forms are listed with their order 

number in parentheses to the left. Normal (Default) is the established IRS order.
4. To change the sequence in which the forms are printed, click and drag form names 

until the forms are listed in the desired order.

NOTES
Pricing can also be changed using this option; see “Pricing for a Single 
Return” on page 48.
If using Basic View, access this feature by right-clicking a form in Basic 
View and selecting Properties.
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5. Click Save.

Document 
Manager 

(DDM) Setup

The DDM is a stand-alone application that can be integrated with Drake Software. 
(For details, see Chapter 13, “Suite Products.”)

To implement the Drake file structure:

1. From the Home window, go to Setup > Printing > Document Manager.
2. Enter the path of the DDM or click Search to find the DDM location. If the DDM 

is found in more than one location, you must choose one.
3. Select Allow Drake to set up Document Manager client folders (recom-

mended).

The Drake structure is established in the DDM directory, and the DDM button is acti-
vated in data entry.

Making Changes on the Fly
When you make changes “on the fly,” you override program calculations and defaults 
(set by either the program or by the preparer in Setup) for the open return. The rest of 
this chapter focuses on actions you can take while in data entry to “override” these 
global settings in an individual (1040) return. Comparable options for other packages 
(such as the business packages) are provided in the manual supplements for those 
packages, available at http://Support.DrakeSoftware.com.

Suppressing/Forcing Documents
The PRNT screen allows you to indicate which forms should and should not be gener-
ated for a return, regardless of program calculations and established defaults.

Suppressing 
Items from 

Being 
Generated

Table 2-16 lists items that can be suppressed using the PRNT screen.

NOTE To back up the print order and restore it to another machine, choose to 
back up the setup files from Tools > File Maintenance > Backup.

Table 2-16: Items That Can Be Suppressed from the PRNT Screen

Item Description

1040EZ Prevents Form 1040EZ from being prepared; program prepares either Form 
1040 or 1040A instead.

1040A and EZ Prevents Forms 1040A and 1040EZ from being prepared; program pre-
pares Form 1040 instead.

State short 
form

Forces state return to be printed on the state long form.

8801 Suppresses printing of Form 8801, Credit for Prior Year Minimum Tax - Indi-
viduals, Estates, and Trusts, if the form is not required. (This form is gener-
ated by default on certain returns that have a credit carryforward.)
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Forcing 
Items to Be 
Generated

Table 2-17 lists PRNT screen items that can be “forced,” even if the program calcula-
tions and established defaults would otherwise not generate them.

WK_PAL Prevents Passive Activity Deduction Worksheet from being prepared. This 
worksheet shows how much (if any) the taxpayer is taking in passive activ-
ity loss deductions this year and how much is being carried over.

WK_6251B Suppresses exemption worksheet for Form 6251, Alternative Minimum Tax.

WK179LMT Prevents section 179 Business Income Limit Worksheet from being pre-
pared. This worksheet shows the amount (if any) of section 179 deductions 
taken this year and how much is being carried over.

Proforma/
organizer

Prevents proforma/organizer for next year from being generated. See 
“Organizers and Proformas” on page 70.

Table 2-16: Items That Can Be Suppressed from the PRNT Screen

Item Description

NOTES
The option to print or suppress the 1040A and 1040EZ for all returns (if 
applicable) is set at Setup > Options, Form & Schedule Options.
1120S, 1065, and 1041 packages: If the option to print K-1 letters is 
selected in Options Setup, you can go to the PRNT screen to suppress 
the printing of K-1 letters.

Table 2-17: Items That Can Be Forced from the PRNT Screen

Item Description

Schedule A Schedule A, Itemized Deductions

Schedule B Schedule B, Interest and Dividend Income

Form 4562 Form 4562, Depreciation and Amortization

Form 6198 Form 6198, At-Risk Limitations

Form 6251 Form 6251, Alternative Minimum Tax for Individuals

Form 8582 Form 8582, Passive Activity Loss Limitations

Summary Individual Diagnostic Summary; appears as SUMMARY under Mis-
cellaneous tab in View mode.

Compare Tax return comparison; compares current-year return with returns 
from the two prior years and appears as COMPARE under Miscella-
neous tab in View mode. (See “Comparing Data” on page 167 for 
more on creating a tax return comparison in Drake.)

WK_SSB Social Security Benefits Worksheet provided by IRS for Forms 1040 
and 1040A; allows taxpayer to see if any benefits are taxable.

Next-Year 
Depreciation List

Worksheet showing the depreciation to be carried forward to 2011.
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Overriding Other Setup Options

Envelope 
Coversheets

When a return is generated, Drake prints envelope coversheets, if selected, for mailing 
with copies of the return to the taxpayer and tax authorities. Default settings for enve-
lope coversheets are set in Setup > Options, Optional Documents tab. Use the 
PRNT screen to override coversheet options for a single return.

Filing 
Instructions 

When a return is generated, Drake prints federal and state filing instructions. Default 
settings are established from Setup > Options, Optional Documents tab. Use the 
PRNT screen to override the default and force or suppress the filing instructions.

Due 
Diligence 

Documents

EIC due diligence information is entered on screens EIC1, EIC2, EIC3, and EIC4. 
First-Time Homebuyer Credit (Form 5405) due diligence information is entered on 
screen HBDD. The PRNT screen includes options to print EIC and 5405 due-dili-
gence documents with a selected return. (These options are set globally from the 
Administrative Options tab in Setup > Options.)

Dates on the 
Return

Use the PRNT screen to override the date shown on the return and the due date shown 
on the letter and filing instructions. These changes cannot be set globally from Setup.

Return 
Indicators

By default, the program displays certain indicators (such as “Hurricane Katrina”) on 
applicable returns. Use the PRNT screen to force certain indicators to be displayed.

Billing 
Format

The following global setup options are set from Setup > Options, Billing and can be 
changed on the fly by using the BILL screen in data entry:

For more on the BILL screen, see “Overriding the Bill Amount” on page 47.

NEW FOR

 2010
A default due date for filing is printed on all letters and filing instructions 
generated with a return. You can now override the default by entering 
an alternate due date in the Due date to print on letter and filing 
instructions field on the PRNT screen.

NOTE
If a return qualifies for special treatment due to a disaster, the 
required literal should be entered in the Disaster designation field. 
An entry here will be printed at the top of the main federal form and 
will be included in the transmission file for e-filed returns.

Table 2-18: Billing Options That Can Be Changed on the Fly

Option  Choices

Billing Statement Format Total only; Forms and total; Forms, prices, and 
total; Bill by time; Charge per form

Custom Paragraph None; Top of bill; Bottom of bill

NOTE Write the custom paragraph for the bill in the Custom Paragraph field 
at Setup > Options, Billing.
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Penalty & 
Interest 

Calculations

The following global setup options are for penalty and interest calculations on late-
filed returns. These are set from Setup > Options, Optional Items on Return and 
can be changed from within a return:

Use the override fields on the LATE screen in data entry to override established 
defaults. For more on the setting up the global option in Options Setup and on using 
the LATE screen, see “Features for Late-Filed Returns” on page 165.

Listing a Different Firm, Preparer, or ERO on a Return
By default, the program prints the information shown in Table 2-20 on the return.

To override any of these defaults for a return, go to screen 1 of the return and select a 
firm, preparer number or name, or ERO under Return Options (Figure 2-22).

Figure 2-22: Setup override fields on screen 1

Be aware of the following information when determining what information is to 
appear on the return:

• Because both the firm and ERO information is determined by the return’s pre-
parer, a selection in the Preparer # drop list will cause both the firm and ERO 
information to be overridden with the corresponding information associated with 
the selected preparer.

Table 2-19: Penalty & Interest Options That Can Be Changed on the Fly

Global Setting  Available Overrides

Calculation of penalty 
and interest on all returns

If the global option is selected, it can be suppressed for a single 
return. If the global option is not selected, it can be forced for a 
single return.

Interest rates Penalty and interest amounts can be entered manually for a sin-
gle return to override program calculations based on updated or 
manually entered interest rates in Setup > Options.

Table 2-20: Firm, Preparer, and ERO Data That Can Be Changed on the Fly

Information Description

Firm Firm associated with Preparer #1 in Setup > Preparer(s)

Preparer Preparer #1 (as entered in Setup > Preparer(s))

ERO ERO selected in Setup > Options, EF (default is “Paid Preparer”)
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• If, for Preparer # or Firm #, you select NONE/Self-Prepared Return (No Paid 
Preparer), nothing will be printed on the applicable lines on the return. For ERO, 
the program uses the information entered on the EF tab in Setup > Options.

• Data entered on the Preparer Information Overrides (PREP) screen overrides 
the default and the corresponding Return Options selections on screen 1. ERO 
information is not affected by PREP screen entries. For more on the PREP 
screen, see “Overriding Other Preparer Information,” following.

• The Data Entry # field (shown in Figure 2-22) is for tracking purposes only.
• A firm or preparer must be entered in Setup > Firm(s) or Setup > Preparer(s) in 

order to show up as an option in the override drop lists on screen 1.

Overriding 
Other 

Preparer 
Information

The PREP screen in data entry allows you to override the following data for a return:

• Third-party designee (See “Third-Party Designee” on page 147.)
• Federal preparer information (if the preparer is not set up in Preparer Setup)
• State preparer information (if the preparer is not set up in Preparer Setup)

If you make an entry in the Federal Preparer Information section of the PREP 
screen, the program requires that full override information for both the preparer and 
the firm also be entered in this section.

The PREP screen also includes an option not to print the preparer’s information on 
the letter, bill, or summary.

Overriding the Bill Amount
Standard rates must be established in Pricing Setup, but you can change the billing 
amount for a return, either by overriding the total or by adjusting individual amounts.

Overriding 
the Total

To override the total amount on a client’s bill, go to screen 1 and enter the desired 
amount in the Fee Override field (located in the Return Options box).

Adjusting 
Individual 
Amounts

Use the BILL screen to adjust individual amounts on a client’s bill. The following 
items are added to or subtracted from the bill using the BILL screen:

• Write-in Adjustments, such as for coupons and other discounts
• Balance due from prior years
• Tax Planner fees
• Percentage increases and discounts
• Sales tax percentage
• Prior Payments

NEW FOR

 2010
You can now enter state preparer registration information for California, 
Maryland, Minnesota, New York, and Oregon on the PREP screen. 
You can also enter a firm’s foreign address information in both the fed-
eral and state preparer information sections.
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You can also indicate the following adjustments from the BILL screen:

• To include Form 8888 on the bill if the taxpayer is paper-filing and depositing the 
refund into multiple accounts

• To exclude a charge for the Filing Status Optimization Report. (See “About the 
MFJ/MFS Report” on page 63.)

• To adjust the bill as needed for a self-prepared or firm-prepared e-filed return

The BILL screen also allows you to override the date printed on the bill and add a 
short note (separate from the custom paragraph) to the bottom of the bill.

Pricing for a 
Single 
Return 

To override Pricing Setup and establish prices for a single return:

1. In data entry, click View to access View mode for the return.
2. Right-click a form in the left column and select Setup > Form Properties. The 

Properties dialog box is displayed (Figure 2-23).

Figure 2-23: Pricing on the fly section of the Properties dialog box

3. Edit the description of the form and edit the price listed per form or per item.
4. Choose to Apply to this return or Apply to all returns. Applying to all returns 

changes the pricing file globally (in other words, for all returns).
5. Change number of copies if desired, and then click Save.

You must calculate the return before you can view your changes on the bill.

Overriding Letters Setup
Letters options and defaults can be set from both Setup > Options, Optional Docu-
ments and Setup > Letters. Use the LTR screen, accessible from the Other Forms 
tab, to override global options on a per-return basis.

The LTR screen allows you to make the following changes to the letters in a return:

• Have a result letter other than the default printed with the return.
• Enter a personalized letter greeting.
• Add a custom paragraph.

NOTE To create user-defined drop lists for the write-in Adjustments and Pay-
ments screens, see “Customized Drop Lists” on page 29.
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In addition, it provides the following options:

• Force-print a letter for a paper-filed return or extension application, even if the 
return/application is eligible for e-file.

• Force-print a letter for an e-filed return or extension application, even if the return/
application is ineligible for e-file.

• Force (or suppress) a customized supplemental letter, engagement letter, or pri-
vacy policy letter.

Default 
Result Letter

The result letter is the standard letter that is printed with a return. It tells the client that 
the return has been prepared from the information provided, states the amount of the 
refund or balance due, and provides instructions for mailing the return (if paper-fil-
ing). The program uses Result Letter #1 as the default.

To change the default letter for a return, go to the LTR screen and select a new letter 
from the Letter # drop list. In addition to other result letter templates, you can have 
the program generate a result letter in Spanish (Figure 2-24), an extension letter, or an 
amended return letter instead of the program default letter.

Figure 2-24: Selecting the Spanish letter as the default letter for a return (LTR screen)

Customized 
Greeting

The default greeting for all letters is set in Letters Setup. To override the greeting for a 
return, go to the LTR screen and enter a new greeting in the Personalized letter 
greeting text box.

Adding a 
Custom 

Paragraph

To add a custom paragraph to a letter, write the paragraph in the Custom Paragraph 
field of the LTR screen. By default, the paragraph is printed at the bottom of the letter.

To have a custom paragraph appear somewhere else within the letter:

NOTE
To change the default letter for all returns, go to the Optional Doc-
uments tab in Setup > Options and select a template from the 
applicable package in the Result Letter section of the dialog box.

NOTE
To begin the greeting with “Dear,” enter it, along with the name, in the 
Personalized letter greeting field. To have all letters for a package 
type begin with “Dear” (or another greeting of your choice), make the 
change in the actual template in Setup > Letters.
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1. From the Drake Home window, go to Setup > Letters.
2. Click Open and select the package and letter to be generated for the client.
3. Place the cursor on the line where you want the custom paragraph to appear.
4. Click the plus [+] sign next to Miscellaneous in the tree directory (left column of 

window).
5. Double-click the <Paragraph from LTR screen> keyword. The keyword 

appears in the letter template.
6. Click Save.

When the return is generated, the letter displays the custom paragraph as directed.

E-filing or 
Paper-filing?

If a return has an EF message when calculated, the return is considered ineligible for 
e-file and the program generates a result letter for a paper-filed return. If the return is 
considered eligible for e-file, a letter for an e-filed return is generated. You can over-
ride these defaults for the federal and state tax returns and extension applications.

To override the defaults, go to the LTR screen and select EF or Paper for the selected 
returns (Figure 2-25). To indicate one or more state returns, select state abbreviations 
from the drop lists provided. (New in 2010, you can select up to 10 states.) In the 
Figure 2-25 example, the letter will be worded as if both the federal and Arizona 
returns are going to be e-filed—even if the return is not eligible for e-file.

Figure 2-25: Select EF to force a letter to be printed as if the return is eligible for e-file.

Printing 
Additional 

Letters

From Setup > Options, Optional Documents, you can select to have the customized 
supplemental letter, engagement letter, and privacy policy letter printed with all 
returns. To override the established defaults for a single return, go to the return’s LTR 
screen and select Yes or No for the desired letter types. In Figure 2-25, the user has 
selected not to have the engagement letter printed for the client.

Overriding EF Setup
The EF screen in data entry allows you to suppress federal and state e-filing on a per-
return basis. (The program default in Setup > Options, EF is that all eligible forms 
will be e-filed.) For more information on the EF screen, see “EF Override Options in 
Data Entry” on page 198.

NOTE
In the 1120S, 1065, and 1041 packages, you can print K-1 letters for a 
return by entering the signing information on the LTR screen. This is 
necessary only if the global option to print K-1 letters is not selected in 
Options Setup.
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3 Basics

To open the 2010 program, double-click the Drake 2010 icon on your desktop. The 
Login window displays the Preparer Login box (Figure 3-1), update information, 
system and drive information, and the current date.

Logging In and Out
Log in using the Preparer Login box on the Drake Login window (Figure 3-1). Enter 
a Preparer ID and Password (if one has been designated) and click Login to open the 
Drake Home window (see Figure 3-2 on page 52).

Figure 3-1: Preparer Login box on Drake login window

To log out without closing the program, click File > Logout Preparer from the Home 
window. To close the program, click Exit, then Yes.

The Home Window
The Drake Home window (Figure 3-2) has the following features:

• Menu bar and toolbar — (items 1 and 2 in Figure 3-2) These tools allow you to 
accomplish tasks in the program.

IMPORTANT
If logging in for the first time after installation, enter ADMIN (not 
case-sensitive) for Preparer ID. For Password, enter the serial 
number from your packing slip.
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• Recent Returns — (item 3 in Figure 3-2) Lists the last nine returns opened in the 
program for easy access

• Appointments — (item 4 in Figure 3-2) Shows the preparer’s schedule and pro-
vides a link to turn appointment reminders on and off.

• Notifications — (item 5 in Figure 3-2) Lists e-mail messages that must be down-
loaded, updates that must be installed, and acknowledgments that must be pro-
cessed; lets you know if your program is up to date.

• Status bar — Provides system and update information (item 6 in Figure 3-2)
• Personal Client Manager (PCM) — (item 7 in Figure 3-2) personalized version 

of the Client Status Manager; see “Personal Client Manager,” following, for more 
information.

• Enable Privacy — Hides the recent return list, the PCM, and the preparer notes. 
(Click Disable Privacy to view the list again.)

• Preparer Notes — (item 8 in Figure 3-2) Use this section to write brief notes, 
reminders, to-do lists, etc. Notes are visible only to the preparer who wrote them. 
(In other words, one preparer’s notes will not show up on another preparer’s 
Home window.) Notes remain in this section until they are deleted. 

Figure 3-2: Drake Home window

Personal Client Manager
The Personal Client Manager (PCM) allows a logged-in preparer to manage client 
returns more easily by providing a personalized version of the Client Status Manager 
(CSM). Client records can be sorted by name, return type, status, date the return was 
started or completed, date of last change, transmission date, acknowledgment code or 
date, and phone number. To sort records, click a column header.
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Activating 
the PCM

To activate the PCM for logged-in preparers, an administrative user must go to Setup 
> Options, Administrative Options and select the Enable logged in preparer’s Per-
sonal Client Manager box (located under Main Dialog Options).

General Navigation
Both the mouse and the keyboard can be used for navigating within the software.

• Left button (mouse) — Move the pointer over an item and click the left mouse 
button to select that item. When this manual instructs you to “click” or “double-
click” an item on the screen, use the left button on the mouse.

• Right button (mouse) — While in data entry, right-click the mouse anywhere on 
the screen to display a menu of common program functions. Right-click a specific 
field to undo, cut, copy, paste, delete, or view help for that field.

• Shortcut keys (keyboard) — Use shortcut keys to accomplish tasks without 
using the mouse. Press ALT to display the underlined shortcut key and press the 
desired shortcut key. For example, from the Home window, you can press ALT, F, 
O to open the Open/Create a New Return dialog box.

• Key combinations — Use key combinations as another way to accomplish tasks 
without using the mouse. They are written as two or more key names connected 
by a plus (+) sign. Press and hold down one key, and then press a second key. Key 
combinations are shown to the right of each menu item (Figure 3-3).

Figure 3-3: Key combinations

Screen Hyperlinks
Hyperlinks in data entry allow easier, more concise data entry. Hyperlinks are avail-
able in all packages and fall into two categories: links and screen tabs.

NOTE The PCM operates much the same as the CSM. For specific instruc-
tions on using these tools, see Chapter 9, “Client Status Manager.”
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Links Use links to move quickly from one screen to a related screen without having to return 
to the Data Entry Menu. The example in Figure 3-4 shows that both the INT and 
DIV screens can be directly accessed from the Income screen (screen 3).

Figure 3-4: Links from the Income screen to the INT and DIV screens

Federal-to-state links serve as shortcuts to related state screens. For example, the state 
links on screen 2441 (Child & Dependent Care Expenses) are to those state screens 
for child and dependent care expenses. State links are located in a State Information 
section at the upper-right corner of a screen (Figure 3-5).

Figure 3-5: Example of a State Information section for federal-to-state links

Screen Tabs In the past, returns with multiple instances of the same form—such as partnership 
returns that had numerous partners—required extra steps to organize the forms. 
Screen tabs eliminate the intermediate steps previously required.

In Drake’s 1040 package, the K1P, K1S, and K1F screens contain tabs to associate the 
K-1 screens (Schedule K-1 now requires two screens in Drake), and to associate the 
two sections of the basis worksheet with a particular K-1 issued to the taxpayer.

Figure 3-6: Tabs on the K1P screen for an individual (1040) return

Creating and Opening Returns
When you enter an ID number (SSN or EIN), the software searches both current- and 
prior-year files. If it finds a client record in the prior-year files only, you are given the 
opportunity to update the record from the previous year into this year’s program. (See 
“Updating Client Files” on page 68 to perform an update.)
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Creating a Return
To create a return in Drake:

1. From the Home window, click Open/New.
2. In the Open/Create a New Return box, enter the client’s ID number.
3. Click OK.
4. Click Yes when asked if you want to create a new return.
5. In the New Return dialog box, select the return type and enter a client name.
6. Click OK. Data entry screen 1 for the new return is displayed.

Opening a Return
Recently accessed 
returns can be 
selected from the 
Recent Returns 
list in the Home 
window.

To open an existing return in Drake:

1. From the Home window, click Open/New. The Open/Create a New Return dia-
log box is displayed (Figure 3-7).

2. Perform one of the following tasks:
• Enter the ID number of the return (item 1 in Figure 3-7).
• Select a return type (item 2 in Figure 3-7). Returns are displayed in the grid to 

the left. Click a row to select a return.

Figure 3-7: Open/Create a New Return dialog box

3. Click OK. The Data Entry Menu is opened for the selected return.

NOTES
You may be required to verify the ID number for a new return. Verifica-
tion is required for all Pay Per Return (PPR) clients.
The Name Entry section is displayed only if the DDM is integrated with 
the software. (See “Document Manager” on page 301.)
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Data Entry
Returns are prepared in data entry mode. Access data entry screens from the Data 
Entry Menu. (See Figure 3-8.) When in data entry, press ESC to save your data, exit 
the open screen, and return to the Data Entry Menu. Pressing ESC from the Data 
Entry Menu returns you to the Home window (Figure 3-2). Also in data entry, you 
can use the TAB key, the UP ARROW and DOWN ARROW keys, and the PAGE UP and 
PAGE DOWN keys to move from field to field, or from screen to screen.

Data Entry Menu
The Data Entry Menu (Figure 3-8) is displayed when you open a return. It consists 
of a toolbar, tabs, screen codes and names, the selector field, and the status bar.

Figure 3-8: Data Entry Menu

Working in a Tax Return
Prepare tax returns in Drake by entering pertinent information on specific data entry 
screens. Entries are used to calculate the federal, state, and city tax returns.

To open a screen, use one of the following methods:

• Keyboard — From any tab, type a form code in the selector field. Press ENTER.
• Mouse — Select a Data Entry Menu tab and click the screen name.
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Managing 
Screens

Use the following methods to exit, save, reset, and delete screens in Drake:

• Press ESC to save your changes and exit a screen.
• Press SHIFT+ESC to exit a screen without saving your changes.
• Press CTRL+U to reset a screen to the last save.
• Press CTRL+D to delete a screen. If multiple occurrences of a screen exist (for 

example, if a record has two 1099s), an Existing Forms List is opened. Select the 
screens to delete, and then click Delete. (See “Existing Forms List” on page 57.)

You can also use the right-click menu to take these actions.

Navigating 
Fields

A blinking cursor and yellow shading indicate an active field. Click a field to activate 
it. Following are keyboard-only methods of moving from field to field:

• Press TAB to move the cursor forward one field.
• Press SHIFT+TAB to move the cursor back one field.
• Press CTRL+  or CTRL+  to move the cursor up or down one field, respectively.

Grid Data 
Entry

Grid data entry allows faster data entry for the Dependents, INT, DIV, and 4562 
screens. In grid data entry mode, click a field to activate it, and then type data directly 
into the field.

Figure 3-9: Grid data entry

To access grid data entry from full-screen mode, press F3. Press F3 again (or click 
Item Detail) to return to full-screen mode. To delete a row in grid data entry, select a 
row number and click Delete (or press CTRL+D). At the prompt, click Yes.

Existing 
Forms List

The Existing Forms List is displayed if more than one instance of a screen has been 
saved in a return.

Figure 3-10: Existing Forms List

To open a screen from the list, double-click a row (or select it and click Open). To 
open a new, blank screen, select New Record.
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Multiple 
Instances of 

a Form

Many clients require multiple instances of forms such as Form W-2. In most cases, 
press PAGE DOWN to open a new screen and enter data for a second form.

Some forms have more than one “page” or screen. If you are in a multiple-screen 
form, use the links provided to go to the next page. If no links are provided, press 
PAGE DOWN to move to the second “page” of the screen. Press CTRL+PAGE DOWN to 
open a new instance of the form.

Each time a new screen is produced, Drake indicates the record number on the status 
bar of the screen. The number of records is also shown on the Data Entry Menu.

Figure 3-11: Multiple instances of a screen are shown in status bar and Data Entry Menu.

Detail 
Worksheet

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated 
automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply.
2. Double-click the field or press CTRL+W to open a Detail Worksheet.

Figure 3-12: Detail worksheet with data entered

3. Enter or edit the worksheet Title.
4. Enter a Description and Amount for each item. Do not skip lines. As needed, use 

F1, F2, F3, and F4 to sort items in the list. (See Figure 3-12.)

NOTE
An Existing Forms List does not appear if grid data is the established 
default in Options Setup. Disable the default from the Data Entry tab in 
Options Setup.
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5. Press ESC. Drake saves your work and displays the total in data entry. Note that 
the field is shaded to indicate a worksheet is present. (Default is red.)

Figure 3-13: Shaded worksheet field

Field Flags Use field flags to set certain fields apart for review. Flagged fields are shaded (default 
is green) and must be manually verified (cleared) prior to e-filing.

To flag a field, click the field to activate it, and then press F2. You can also do this by 
right-clicking in the field and selecting Flag For Review. The field is displayed with a 
shaded background (Figure 3-14).

Figure 3-14: Flagged fields are shaded. (Default is green.)

When a return with flagged fields is calculated, an EF message is generated. It must be 
removed (in other words, all flagged fields must be cleared) before the return can be e-
filed.

To clear a flagged field, place the cursor in the field and press F4. To clear all flagged 
fields on an open screen, press CTRL+SHIFT+SPACE. To clear all flagged fields in the 
open return, go to the Data Entry Menu and press CTRL+SHIFT+SPACE.

Global Flags A user with administrative rights can designate certain fields to be flagged in all 
returns. When flags are set globally, they apply to all returns. Global flags can be for 
screens, or for new returns.

• Screens — The presence of an unverified flag produces an EF message page only 
if the screen exists for the return. For example, if the Employer ID # field on 
screen C is flagged, an EF message for the unverified field is produced only if a 
Schedule C is present on the return and the Employer ID # field has not been ver-
ified. If there is no Schedule C, no verification is required.

NOTES

Detail worksheets are produced as overflow statements but are not e-
filed with the return.
To print a description on a statement without a corresponding dollar 
amount, enter a slash ( / ) in front of the description.
If you press CTRL+W (or double-click) in a Depreciation field, the pro-
gram opens the associated 4562 (Depreciation) screen with the For 
and Multi-Form Code boxes completed. (See “Associating One 
Screen with Another” on page 62.)
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• New Returns — When a field is flagged for all new returns, an unverified flag 
produces an EF message page whether or not the screen has been opened for the 
return. In the above example, an EF message would be created even if no Sched-
ule C was present in the new return. In effect, this type of global flagging would 
force the data entry operator to open screen C, even if only to clear the flag.

To prevent flagged fields from being overlooked, all new-return flags cause the corre-
sponding screen and tab names to appear as the color of the field flag (Figure 3-15; 
default is green). Once the field has been verified, the highlighted tab and screen 
names go back to their original colors.

Figure 3-15: Screen C under the Income tab has a flagged field.

Flagging 
Fields 

Globally

To flag one or more fields in all returns:

1. From the Home window, select Setup > Options, Administrative Options.
2. Select Use Customized Flagged Fields on all Returns.
3. Click Flag to open a dialog box with buttons for all Drake packages (Figure 3-16).

Figure 3-16: Flag Fields for Review dialog box

4. Click a package button. The Flag Fields for Review window for that package is 
opened. Note that this window resembles the Data Entry Menu.

5. Select a screen to open it.
6. Choose one of the following options:

• Flag a field for a screen — Click the fields to flag. The field is flagged with 
the word “Screen.”

• Flag a field for all new returns — Right-click a field and select Flag For 
Review When Return is Created. The field is flagged with the word 
“Return,” as shown in the example in Figure 3-17.

Figure 3-17: Field has been flagged for all new returns.
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7. Return to Setup > Options. (Press ESC to exit each window, press ESC again to 
exit the Flag Fields for Review window, and then click Exit.)

8. Click OK.

Override & 
Adjustment 

Fields

By default, fields that allow overrides are preceded by an equal sign (=) and display 
red text. Data entered in these fields replaces, or overrides, program calculations.

Figure 3-18: Direct entry, override, and adjustment fields

Fields that allow adjustments are preceded by a plus/minus sign (+/-) and display blue 
text by default. Data in these fields adjust program calculations by the amount entered. 
A positive number increases the calculated amount; a negative number decreases it.

ZIP Code 
Database

When a ZIP code is entered on a screen, the city and state fields are filled by default 
from the program’s ZIP code database. There is no need to enter the city and state.

EIN 
Database

When new employer data is entered on a screen, the program stores the EIN, business 
name, and business address in the EIN database. The next time the EIN is entered on a 
W2, 1099, or 2441 screen, the business name and address automatically appear in the 
required fields.

Bank Name 
Database

The program retains the names of all financial institutions when they are entered for 
the first time in data entry. The next time the first few letters of a saved name are 
entered, the program “auto-completes” the entry. To add, edit, or delete entries from 
the bank name database, place the cursor in a bank name field and press 
CTRL+SHIFT+E and follow the instructions that are displayed.

Common 
Screen 
Fields

Many screens in Drake have fields labeled TS, F, ST, and City. These fields, shown 
in Figure 3-19, are used to apply the data on the screen to the taxpayer or the spouse 
(or both), on federal, state, or city returns.

Figure 3-19: Screen code examples for Schedule C

• TS (or TSJ) — Select T if a screen applies to the primary taxpayer, S if it applies 
to the spouse, or J if it applies to each spouse equally. (Default is T.)

NOTE  Click a field a second time to remove the flag.
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• F — All data on a screen is automatically carried to the federal return as applica-
ble. Select zero (0) from the F drop list to prevent a screen’s data from being car-
ried to the federal return.

• ST — Code indicates whether the screen data should be used in calculating a spe-
cific state return. If this field is blank, the software uses the resident state by 
default. The data is not carried to any state or city if a zero (0) is selected here.

• City — Code indicates the source of the income on city returns.

Press F1 in a screen field to view all acceptable codes for that field.

Associating 
One Screen 

with Another

Drake allows you to associate one screen with another, such as when an asset on one 
screen should be associated with a Schedule C. For example, to associate an asset 
screen to a C screen, complete the For field and the Multi-form Code field (if appli-
cable) at the top of the asset screen. For the For drop list, select the form to be associ-
ated with the open screen, as shown in Figure 3-20.

Figure 3-20: In this example, the 4562 screen is to be associated with the
second Schedule C created in the return.

If a return has multiple instances of the selected form, enter the instance of the form in 
the Multi-form code field. For example, if there are two Schedule Cs and you want to 
associate an asset with the second Schedule C created in the return, you would enter a 
multi-form code of “2.” (See Figure 3-20.)

Splitting a 
Joint Return

When you split a joint return in Drake, the program calculates three returns: one for 
married filing jointly (MFJ), and two for married filing separately (MFS).

Before splitting a joint return, ensure that data on all screens clearly applies to either 
the taxpayer (T) or spouse (S). Also, check to make sure Ready for EF is not marked 
on the EF screen. If this box is marked, all three returns will be marked eligible for e-
file. (See “EF Override Options in Data Entry” on page 198.) 

To split a joint return:

1. Open the return.
2. Choose one of the following options:

• To compare returns for two individuals who lived together for the entire year, 
click the Split button or press CTRL+S.

NOTE
For Schedule E rental properties, each property (in other words, each 
screen) has a separate multi-form code. The MFC number for a 
Schedule E should refer to the property, not the instance of the 
Schedule E. (Up to three properties are printed on a Schedule E.)
62 Tax Year 2010



Drake Software User’s Manual Data Entry
• To compare returns for two individuals who did not live together for the entire 
year, click the down arrow next to the Split button and select a category of 
MFS filing status.

Results are displayed in the Return Selector (Figure 3-21). The MFJ/MFS 
Report button allows you to view a Filing Status Optimization Report for a 
selected return. (See “About the MFJ/MFS Report” on page 63.)

Figure 3-21: Results for split return

3. Select files, and then click MFJ/MFS Report, Print, or Save, as applicable.
4. Click Exit.

About the 
MFJ/MFS 

Report

To view the MFJ/MFS report, click the MFJ/MFS Report button. (See Figure 3-21.) 
The report is displayed with the MFS_COMP (and OH_COMP, for Ohio returns) 
reports visible in tree mode. Select a report for viewing or printing. The report appears 
in the pane to the right of the tree view. For more information on View mode, see 
“Viewing a Return (Enhanced Mode)” on page 176.

The program saves the MFS data shown in the reports only if you save the split 
returns. If you are not planning to save the MFS versions of the returns but want to 
show the reports to your client later, print the reports now for your client’s records.

If the MFS versions are saved, both the completed MFS_COMP and OH_COMP 
reports can be viewed after calculating the return. If they are not saved, only the 
“Joint” column will be completed on these reports.

NOTE
At this point, if there is a Schedule A on the return and you have not 
specified on screen A whether to force itemized or standard deduction, 
you are prompted to select Itemize, Standard, or Optimize before pro-
ceeding. If you select Optimize, the program will determine which is the 
best treatment of the Schedule A deductions.

NOTE Currently, the state report feature is available for Ohio returns only.
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Screen 
Captures

Screen captures can be taken in data entry and sent to the clipboard, a printer, or a file.

To capture a data entry screen:

1. Right-click any open screen (not within a field or text box).
2. Select Screen Shot. The program offers three choices for screen captures:

• To File — Save the screen as a bitmap (.bmp) file to a location you select.
• To Printer — Open the Print dialog box and print an image of the screen.
• To Clipboard — Copy an image of the screen to your clipboard in order to 

paste it into another program, such as Microsoft Outlook.
3. Save, print, or copy the image as directed, according to your selection.

Calculator
A calculator feature is available in every numeric field in data entry. To access it, press 
F10 from within a field. Once results are calculated, press F1 to insert those results 
into the field. When the calculator is active, the NUM-LOCK status is activated. 
NUM-LOCK is disabled when the calculator is closed.

Macros
Macros are shortcuts that enable you to enter frequently used data entry items with 
minimal keystrokes. This feature is described in detail in the “Macros Setup” section 
of Chapter 2, “Installation & Setup.”

Heads-Down Data Entry
Heads-down data entry provides an efficient method of data entry when working from 
a proforma interview sheet. Information on this method is provided in the “Heads-
down Data Entry” section of Chapter 4, “Preseason Preparation.”

State Returns
When a return is prepared, Drake automatically generates state returns based on data 
entered for the federal return. Calculation is based on the state entered on screen 1 for 
resident state and on the state codes indicated on other forms (W-2, Schedule C, 1099, 
Schedule B, etc.).

Click the States tab in data entry to view a list of states. Click any state from the list or 
enter the two-letter state code in the selector field to access the Data Entry Menu for 
that state. It is not necessary to return to the States tab to enter a new state code.

NOTE
Billing for this report is done through Setup > Pricing (use item 350). 
For more on setting up pricing in Drake, see “Pricing Setup” on 
page 31. To suppress the charge for an individual return, use the BILL 
screen. (See “Overriding the Bill Amount” on page 47.)
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Access city screens by entering a city code into the selector field. Another option is to 
open a state menu, and then click the Cities tab (if available). Cities are listed with 
their two-letter codes.

Practice Returns and Test Returns
Practice returns and test returns are available on the Drake Support site and on the 
software CD.

Practice returns help new Drake Software clients become more familiar with how 
data is entered in Drake. The SSNs for these returns begin with 400-00 and consist of 
various forms and schedules to show how different tax scenarios are prepared in 
Drake.

Test returns can be used to test e-filing. The SSNs for the test returns run from 500-00-
1001 through 500-00-1008.

For more information on how practice returns can help you, see “Practice Returns” on 
page 246.
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4 Preseason Preparation

This chapter provides instructions for bringing forward information from last year, 
printing proformas or organizers for clients, mailing preseason materials, and setting 
up schedules. See Appendix A, Preseason Checklist, for a convenient list of preseason 
tasks to consider as you prepare for tax season.

Prior-Year Updates
If your firm used Drake last year, you can save time by updating prior-year returns, 
settings, letters, and EIN data. Before updating, you should (1) back up your files, and 
(2) ensure that your program’s 2009 data path points to your firm’s 2009 data files.

To check the prior-year data path:

1. Log in to the program as a user with administrative rights.
2. From the Home window, select Setup > Directories/Paths.
3. Look at the Path for 2009 Data field (Figure 4-1).

Figure 4-1: Ensure that the Path for 2009 Data field is correct.

If the correct path is not displayed, click the Admin Override check box to acti-
vate the field. Make the necessary changes and click OK.
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Updating Client Files
By default, the following information is brought forward from the prior year:

You have the option of selecting other data to bring forward when you update client 
files, as explained in the following sections.

Update 
Returns 

Individually

To update an individual return:

1. Open the return in Drake 2010. An Individual Update Options dialog box lists 
all options for updating (Figure 4-2).

Figure 4-2: Individual Update Options box

2. (optional) Select additional items to update. (Click Select All to choose all items.)
3. Click Update 1040.

Once updated, the return is shown in the Data Entry Menu.

• names and addresses • depreciation • ages

• filing statuses • occupations • dependent names

• business names • installment sales • ID numbers

NOTE
To ensure that files are updated according to your clients’ needs, 
update returns individually as you meet with your clients. Drake does 
not recommend updating all returns in a package at once.
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Update 
Returns 
Globally

To update all returns in a package (not recommended):

1. From the Home window, select Last Year Data > Update 2009 to 2010.
2. Click Next.
3. Select filters (optional), and then click Continue. The Update Options dialog 

box is displayed.
4. (optional) Select additional items to bring forward. (See Figure 4-2.)
5. Click Update 1040. All returns are updated according to selections in the Update 

Options box. 

Once the program has updated the returns, it displays a report listing the updated 
returns. Click Exit to close the Report Viewer.

Building the EIN/Name Index
Each time an employer is entered on a screen for a Form W-2, W-2G, 1099-R, 1099-G, 
8283, or 2441, that employer’s name, EIN, and corresponding information is automat-
ically added to the EIN database.

To update the EIN/name database from 2009:

1. In the 2010 version of the program, select Last Year Data > Build EIN/Name 
from 2009. 

2. From the Build EIN Database and Name Index dialog box, select the indexes to 
update and click Continue.

3. Wait for the program to finish scanning the files. (This update takes about one 
minute for every 2,000 client files.)

4. Click Exit.

Updating Settings
Apply your firm’s 2009 software settings to the 2010 program to save preseason prep-
aration time. Once the settings are brought forward for the year, they can be individu-
ally adjusted.

To update settings from 2009:

1. In the 2010 version of the program, go to Last Year Data > Update Settings 
2009 to 2010. The Update Settings dialog box is displayed.

CAUTION Once returns have been updated, the updates cannot be reversed. 
To avoid oversights, update each return individually.

CAUTION Selecting a previously updated item can cause a loss of current-year 
data.
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Figure 4-3: Update Settings dialog box

2. Select the drive that stores the 2009 data to bring forward.
3. Select the setting categories to bring forward. All items, except for previously 

updated items, are selected by default.

4. Click Continue, and then Confirm the selections to start the update process.
5. Click Exit when the status for each item is displayed as Completed.

Organizers and Proformas
Available for the 1040 package, organizers help clients prepare for their tax appoint-
ments. Many organizer sheets feature two-column layouts, with one column contain-
ing prior-year data and the other intended for current-year data (Figure 4-4).

Figure 4-4: Sample of W-2 page from an organizer

NOTES

Click the plus sign in front of an item to expand it and view or select sub-
items. If you select an item with sub-items, all sub-items are selected by 
default.
If updating Pricing setup, you will be prompted to enter a percentage 
increase to apply per item, per form, or both, and the option to round to 
the nearest dollar.
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Available for individual and business packages, proformas have numbered fields cor-
responding to the fields on Drake data-entry screens (Figure 4-5). Proformas are 
designed to be internal documents and can be used during the interview process.

Figure 4-5: Sample of W-2 page from a proforma

Blank proformas and organizers can be viewed and printed from Tools > Blank 
Forms. See “Printing Organizers and Proformas for Clients” on page 72 for informa-
tion on printing for selected clients.

Entering Information from Proformas
Use proformas during the interview process, or have a data entry operator enter tax 
information from proformas following the interview.

Each sheet in a proforma has special codes printed on the left side of the page. For 
example, Figure 4-5 shows that the proforma code for the W2 screen is “2-6.” As an 
alternative to the screen code of W2, the data entry operator or tax preparer can use 
the screen’s proforma code (2-6).

To access a screen by entering its proforma code:

1. From the Data Entry Menu, press CTRL+I to change the selector field.
2. Enter the proforma code numbers, one in each text box. The Figure 4-6 example 

shows that a “2” and a “6” would be entered to access the W2 screen.

Figure 4-6: Example: Type 2 and 6 to access the W2 screen.

3. Press ENTER. The applicable screen is displayed for data entry.

Heads-down 
Data Entry

Combine the proforma codes and heads-down mode to move efficiently to the proper 
areas of a screen for data entry.

To work in heads-down mode:
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1. Open a screen in data entry.
2. Press CTRL+N. Numbers appear beside each field, as shown in Figure 4-7.

Figure 4-7: Numbered fields in heads-down mode

3. In the Heads Down box at the top of the screen, enter a field number in the first 
text box and press ENTER.

4. Enter data for the field in the second text box and press ENTER. The data is placed 
in the proper field and the system returns you to the first text box.

5. Repeat for all other fields, pressing ENTER after the data for each field is entered.

To return to the Data Entry Menu, press ESC.

Printing Organizers and Proformas for Clients

 To print organizers or proformas for selected clients:

1. From the Home window, click Last Year Data and select either Organizers or 
Proformas.

2. Do one of the following tasks:
• Enter the client’s SSN or EIN and press Add Client. Repeat for additional cli-

ents, and then click Next and wait for the program to scan the client files.
See “Filter 
Manager” on 
page 293 for more 
on using filters.

• Click Next and select filtering and sorting options as desired. Click Next 
again and modify filtering criteria from the Basic Search Conditions dialog 
box. Click Continue and wait for the program to scan the client files.

3. When the Options dialog box is opened (Figure 4-8), select the desired options.

TIP Use CTRL+N to toggle between heads-down and data-entry modes.

NEW FOR

 2010
You can now print organizers and proformas from the Scheduler. From 
the Appointment Detail toolbar in the Scheduler, click Proforma or 
Organizer and follow Step 3 through Step 5 in the procedure below. 
For more on the Scheduler, see “Scheduler” on page 74.
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Figure 4-8: Options dialog box; includes Process button (circled).

4. Click Process (Figure 4-8) to open the Batch Printing dialog box (Figure 4-9).

Figure 4-9: Select forms to print from the Batch Printing dialog box.

5. Select the individual forms to print.
6. Click Print, and then click Print again.

NOTE
To have a certain preparer’s name appear on the preseason, engage-
ment, and privacy policy letters, select a name from the Preparer Over-
ride drop list.

NOTES

If printing proformas for multiple return types, additional Proforma 
Options dialog boxes appear. Select additional options and click Pro-
cess (1040, 1120, 1120S, 1065, etc.) to proceed.
In the Options dialog box, you can click Test Print to test-print a pro-
forma or organizer.
In the Batch Printing dialog box, you can click Detail to preview the 
documents to be printed.
Preseason letters can also be printed in batches, apart from proformas 
and organizers. See “Letters” on page 277.
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Scheduler
The Drake Scheduler is used to set up appointments for preparers. It has the following 
new features in 2010:

• Ability to print proformas and organizers directly from the Appointment Detail 
dialog box (See “Organizers and Proformas” on page 70.)

• A more user-friendly calendar view that displays date being viewed (See Figure 4-
10 on page 75.)

• A new, easier process for applying a preparer’s scheduled times to multiple days 
of the week (See “Establishing Daily Schedules” on page 76.)

• Ability to create a report-generated list for e-mailing appointment reminders to 
groups of clients. (See “Report-Generated Recipient List” on page 258.)

Scheduler Modes
The Scheduler offers two levels of access: preparer mode and front office mode.

Preparer 
Mode

Using preparer mode, a preparer have full access to his or her calendars. Preparers can 
make appointments, manage schedules, and share calendars with other preparers. Pre-
parer mode is the default setting for Scheduler users and has three calendar types: Cal-
endar for (current date), Weekly Calendar, and Preparer Calendars.

Front Office 
Mode

Designed for the receptionist and others who manage appointments but do not prepare 
tax returns, front office mode allows the user to set up viewing options and manage 
appointments. In front office mode, a user can access only the Preparer Calendars. 
Front office mode is the default setting for users with administrative rights, but it must 
be assigned manually to other personnel.

To assign front office mode to an employee:

1. Log in to Drake as an administrative user and go to Setup > Preparer(s).
2. Select a preparer and click Edit Preparer.
3. Click Security > Front Office (Scheduling Only).
4. Click Save.

Accessing the Scheduler
From the Home window, select Tools > Scheduler, or click the Scheduler icon. The 
Appointment Scheduler has four main sections (see Figure 4-10):

• A toolbar across the top
• A calendar overview in the left column
• Tabs for selecting calendar types (not available for ADMIN login)
• The schedule grid, which shows scheduled appointments for each calendar type

IMPORTANT Preparer logins and front office mode assignments must be estab-
lished in Drake before the Scheduler can be used effectively.
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Figure 4-10 shows the Appointment Scheduler window in preparer mode.

Figure 4-10: The Appointment Scheduler features a toolbar (#1); a calendar overview (#2); 
calendar tabs (#3); and a scheduled appointment list (#4).

If the user is logged in as an administrative user, the Batch Appts button is displayed 
in the toolbar. (See “Batch Appointment Generator” on page 16.) 

Setting Up Scheduler Options
Use the Scheduler Setup feature to establish the logged-in preparer’s default settings 
for appointment durations, automatically filled data, and calendar views. Only the 
logged-in preparer’s calendar and view are affected by any changes.

Click the Setup icon in the Scheduler toolbar. The Scheduler Setup consists of two 
tabs: a General tab for default settings and a Calendars tab for setting viewing 
options for calendars. Options are described in Table 4-1.
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Establishing 
Daily 

Schedules

The Scheduler allows you to view, at a glance, the planned daily schedules of selected 
preparers, including the times they are scheduled to be in the office.

To establish a preparer’s daily schedule in the Scheduler:

1. Click Setup. The Scheduler Setup dialog box is displayed.
2. Select a preparer from the Open Setup Schedule for drop list. The Setup Sched-

ule dialog box (Figure 4-11) is opened for the selected preparer.

Table 4-1: Scheduler Setup Options

Tab Setup Option Description

General Appointment duration Set the default appointment time displayed in the 
Appointment Detail dialog box (see “Scheduling 
Appointments” on page 13). Values are set in five-
minute increments.

Scheduler times Set time intervals (15, 30, or 60 minutes) to be dis-
played on the calendar grid rows of the Appoint-
ment Scheduler (see Figure 4-10 on page 75).

Appointment reminders Activate the appointment reminder; establish how far 
in advance to receive a reminder of an upcoming 
appointment. You can also select this option on the 
fly when setting up a preparer’s appointment.

Open Setup Schedule 
for

Set up a preparer’s general daily schedule (in/out 
times).

ZIP code autofill for city 
and state information

Activate the ZIP code autofill feature, which automat-
ically displays a client’s city and state information 
once the ZIP code has been entered.

Private appointment Mark all future appointments as “private.” Private 
appointment details are not visible to other preparers 
or to users with administrative rights. You can also 
select this option on the fly when setting up a pre-
parer’s appointment.

Customer name autofill Establish how client names are displayed in the cal-
endar view.

Calendars Preparers in View Select which preparer schedules are visible by 
default.

Calendar view start 
time

Select the time to be displayed when the calendar is 
opened.

Default calendar (tab 
displayed at login)

Select which calendar type will be displayed at login. 
(This choice not available to users with administra-
tive rights.)

Calendars in my view Select which calendars will be in your default view. 
(This choice not available to users with administra-
tive rights.)

Colors Select screen colors for the calendar.
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Figure 4-11: Setup Scheduler dialog box for a preparer

3. Mark one or more boxes to select days. This activates the In and Out drop lists in 
the top half of the dialog box.

4. Select the “in” and “out” times for the selected days.
5. Click Save.

In the Appointment Scheduler window, the rows indicating a preparer’s “out” times 
will be shaded a different color from the rows indicating the preparer’s “in” times.

Calendar 
Settings

Calendar viewing options are shown in the Calendar Settings section of the Calen-
dars tab of the Scheduler Setup dialog box (Figure 4-12).

Figure 4-12: Calendar Settings section (under Calendars tab)

These features are described with the Scheduler Setup features in Table 4-1 on 
page 76. For more information, click the Help icon in the Scheduler.

Calendar 
Colors

To change the default colors displayed in the Scheduler calendar:

1. In the Scheduler Setup dialog box, select the Calendars tab. Default colors are 
displayed under Colors.
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Figure 4-13: Colors section under Calendar tab in Scheduler Setup.

2. Click a color to open the Color dialog box for that color.
3. Select a new color.
4. Click OK. When you change a color, note that the Use custom colors button is 

marked automatically.

To reset the Scheduler to use the default colors, click Use application default colors.

Printing and Exporting Preparer Schedules
Drake allows you to print or export (to an Excel file) preparer schedules for a speci-
fied time range for a specific date or week. Schedules are printed or exported for all 
preparers.

Printing The Print feature prints the appointments for the selected date (shown under the Cur-
rent Calendar Date). In the Appointment Scheduler, click the Print icon, select the 
starting and ending times, and click OK. Results are displayed in the Report Viewer, 
from which you can print or export the data.

Exporting The Export feature sends the data for the selected tab to an Excel spreadsheet. To 
export schedule data directly from the Appointment Scheduler, click Export, select 
the starting and ending times, and click OK. Results are displayed as a printable 
spreadsheet.

Scheduling Appointments
Appointments can be scheduled for an individual preparer or a group of preparers.

For an 
Individual 

To schedule an appointment for a preparer:

NOTE To print or export a schedule for a specified preparer, see “Creating 
Appointment Reports” on page 83.

NOTE If the Weekly Calendar tab is selected, the Report Viewer displays all 
appointments for the week of the current date.

NOTE
Preparer schedules and appointments are carried forward each year. 
Go to Last Year Data > Update Settings 2009 to 2010 and select 
Preparer Schedules.
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1. In the Scheduler, click New Appt, or double-click an appointment time in the 
schedule grid. The Appointment Detail dialog box is displayed. If you accessed 
the dialog box by double-clicking a time in the schedule grid, it is opened to that 
date and time (Figure 4-14).

Figure 4-14: Appointment Detail dialog box.

2. Select the appointment Date, Time, and Duration.
3. Complete the applicable client-information fields.

4. Assign the appointment to a preparer by selecting a name under Preparer(s). To 
clear a selection, click the name a second time.

5. (optional) Override selections made in Scheduler Setup by selecting (or clearing) 
the Add Reminder, Private Appointment, or Recurring Appointment boxes at 
the bottom of the Appointment Detail dialog box.
• If Add Reminder is marked, the preparer will receive automatic alerts 

regarding the appointment when logged in.
• If an appointment is marked “private,” the assigned preparer will be the only 

one allowed access to that appointment data.
• If an appointment is marked “recurring,” you must provide information about 

the frequency (Daily, Weekly, or Monthly) and the end date of the recurring 
appointment. (The dialog box will expand to offer options.)

NOTES

If a client record already exists in Drake, enter the SSN/EIN and press 
TAB. The program automatically completes the Name, Address, 
Phone, Client Type and Appointment Type fields. If you replace data 
in an auto-filled field in the Scheduler, this information is not overwritten 
in the client record in Drake.
You can also use the Lookup feature to access data for a client. For 
more on this feature, see “Finding a Client Record” on page 82.
To access the Appointment Detail dialog box from data entry, select 
Add Appointment from the right-click menu.
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6. Click Save. The appointment will now be displayed on the schedule grid.

For a Group 
of Preparers

To schedule multiple preparers to meet with a client, follow the instructions provided 
in “For an Individual,” previously. Instead of selecting only one preparer in Step 4, 
however, you can select up to 50. There is no need to double-click a name or to press 
SHIFT or CTRL while selecting.

Figure 4-15: Multiple preparers selected for a group meeting.

To clear a selection, click the preparer’s name a second time.

Batch 
Appointment 

Generator

The batch appointment generator reviews client and recurring appointments from the 
previous tax year and creates new appointments in the current year’s Scheduler. You 
can set workday and holiday information that will roll forward (or backward) to an 
available appointment date.

To set up appointments using the batch appointment generator:

1. From the Appointment Scheduler, click the Batch Appts icon and select Gener-
ate Batch Appointments. The Batch Appointment dialog box is displayed.

2. Select a location from the Use last year’s appointments found on drive drop list.
3. Select a Begin Date and an End Date.
4. Select the days that should be available for appointments for this year.
5. Under Dates Not Available for Appointments, click Add to add any holidays or 

other days on which appointments should not be scheduled.

NOTES For a recurring appointment, you can edit a single occurrence or the 
series. You can also make a group meeting recurring.

IMPORTANT In order to save the appointment, a client name must be entered.

NOTE
This feature is available for users with administrative rights. Appoint-
ments marked “private” (see “For an Individual”) are excluded from the 
batch process.
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Figure 4-16: Example of dates entered that are not available for appointments

To edit or delete an entered date, select the date and click Edit or Delete.
6. Select your preference for Appointment Date Criteria. Your preference applies 

when a rolled-forward appointment falls on a weekday or holiday. You can also 
select to keep the day of the week (for example, if a client wants a Monday 
appointment each year) or the date (for example, if a client wants to meet on the 
first day of a month).

7. Click OK to begin the batch appointment process.

The program creates appointments as defined by your specifications and preferences. 
Next, it displays the Scheduler - Batch Created Appointments report, which dis-
plays the following information:

• Summary of appointments that could not be generated (explanations provided)
• Number of appointments that had conflicts
• Number of new appointments generated successfully

In addition, the report shows (1) which appointments had conflicts, along with the 
new times scheduled; and (2) the new times scheduled for all other appointments.

Entering 
Overlapping 

Appts.

If an appointment conflicts with another, you are asked if you want to save it anyway. 
If Yes, the calendar displays a Multiple Appts note, as shown in Figure 4-17.

Figure 4-17: Notification of multiple appointments

To view the multiple appointments scheduled, double-click the Multiple Appts row. 
Appointments are shown in the Open Appointment grid. To view appointment 
details, double-click an appointment.

NOTE
To undo batch-generated appointments, go to the Appointment Sched-
uler, select Batch Appts > Undo Batch-generated Appointments, 
and click Yes. The batch-generated appointments will be removed from 
the current year’s schedule.
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Finding Next 
Available 

Appointment

To locate the next available appointment time in the Scheduler:

1. From the Appointment Detail dialog box, click Find Next Appt.
2. Choose a preparer from the Preparer drop list, or select Any Preparer.
3. Select start and end dates. The program searches all times within your date range.
4. (optional) Specify a day of the week and set a range of times to search. If you 

select a specific day of the week, that day must fall within the entered date range.
5. Click Find. The next available appointment time for the preparer is displayed.

To view the details of a selected appointment time, click Select. To find a scheduled 
appointment, see “Find Scheduled Appointment” on page 82.

Finding a 
Client 

Record

The Lookup feature allows you to find a client’s record and insert the client informa-
tion into an Appointment Detail dialog box.

To locate a client record:

1. From the Appointment Detail dialog box, click Lookup.
2. Select the location from which to search.
3. Select a client name from the displayed list. Clients are listed in alphabetical order 

by last name or entity name.
4. Click OK. The list is closed and several fields are filled with client data. (Content 

is determined by what was entered on screen 1 in data entry.)

Changing 
Appointment 

Details

To change the details of an appointment that has already been entered into the Sched-
uler, double-click the time slot of the appointment in the Appointment Scheduler. 
When the Appointment Detail dialog box for the selected appointment is opened, 
make any changes necessary. Click Save.

Deleting an 
Appointment

To delete an appointment from the Scheduler:

1. Double-click the appointment time slot in the Appointment Scheduler.
2. Click Delete in the Appointment Detail toolbar. 
3. Click Yes to confirm the deletion.
4. Click OK to return to the Appointment Scheduler.

Searching Appointments

Find 
Scheduled 

Appointment

Find scheduled appointments by searching keywords from the Appointment Details 
information for all clients. To search for a client’s appointment in the Scheduler:

1. Open the Scheduler and click Search Appts to open the Scheduler Search.
2. Enter one or more keywords in the Enter Search Terms field. The program will 

search all Appointment Detail information for these keywords.

NOTE Preparers with no set schedules are excluded from the search.
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3. Select a date from the Start at this Date drop list. The program searches for all 
appointments scheduled for that date and after.

4. Click Search. Results are displayed in the Scheduler Search window, as shown 
in the example in Figure 4-18.

Figure 4-18: Scheduler search results

Double-click an appointment row to view appointment details.

Creating Appointment Reports
The Scheduler works with the Reports feature in Drake to provide reports based on 
appointment data. To generate a Scheduler report:

1. Open the Scheduler and click Reports. The Report Manager is opened.
2. Expand the Schedule Reports and Client Contact menus to show the four types 

of reports that can be generated. These are listed in Table 4-2.

Table 4-2: Scheduler Report Types

Scheduler Report Description

Call List for all Preparers Lists the appointments scheduled for all preparers; data 
types include appointment time and date, client name, 
client SSN, duration of appointment, client phone, cell 
phone, new client indicator, preparer’s name, and cli-
ent’s e-mail address.

New Client Appointments Lists new clients entered for a selected preparer; data 
types include client name, client SSN, and client phone 
and e-mail address.

Preparer Appointments Lists the appointments for all preparers. Data types 
include appointment time, client name, client SSN, dura-
tion of appointment, client phone, and new client indica-
tor. and e-mail address

Preparer Call List Lists the appointments for a preparer; select a preparer 
name from the drop list. Data types include appointment 
time and date, client name, SSN, and client phone and 
e-mail address.
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3. Click on a report type to select it.
4. Click View Report. You will be asked if you want to create the report again using 

current data; click Yes to do so.
5. Set the report’s date range by typing start and end dates in the Value fields.
6. Click Continue. The report is displayed in the Report Viewer. (See “Report 

Viewer” on page 12 for more information on the Report Viewer.

Once you are in the Report Viewer, you can print or export the report output.

E-filing Preparation
For details regarding preseason tasks for e-filing, see Chapter 7, “E-filing.”

NOTE
The New Client List report does not pull data from other areas of 
Drake. It pulls data only from the Scheduler itself. To designate a client 
as a new client, select New from the Client Type drop list (in the middle 
of the Appointment Detail dialog box). 
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This chapter focuses on how to prepare Form 1040, U.S. Individual Income Tax 
Return, using Drake Software. It describes procedures for entering data for and pro-
ducing Form 1040 and the supplemental forms, schedules, and other documents that 
might be part of a tax return. This chapter assumes a basic understanding of data entry 
in Drake. If you are not familiar with Drake data entry, please read Chapter 3, 
“Basics,” before attempting to prepare a tax return in Drake.

The amounts that appear on a Form 1040 return consist of directly entered data and 
program-calculated data based on the numbers entered by the preparer. Screens 1 
through 5 of the program provide fields for directly entering data onto the 1040; how-
ever, because many lines on Form 1040 require calculations from other forms and 
schedules, some of the fields in screens 3, 4, and 5 are treated as overrides or adjust-
ments to program calculations from elsewhere in the program.

Taxpayer Demographics
Screen code: 1 Use screen 1 (Demographics), accessible from the General tab, to complete the 

“Label” and “Filing Status” sections of Form 1040. Screen 1 also has fields to indicate 
contact information and other relevant details of the return.

Selecting a Filing Status
Select a filing status from the Filing Status drop list at the top of screen 1. Click in the 
Filing Status box and press F1 to view explanations for the available codes.

Entering Taxpayer Information
Enter the full name, date of birth, occupation, and contact information (phone num-
bers and e-mail address) for the taxpayer (and spouse, if applicable). Note that not all 
fields in the Spouse column are activated if the filing status is something other than 
“Married Filing Jointly”; fields that are activated should be completed.
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For e-filing purposes, the combined length of the taxpayer and spouse’s names must 
not exceed 35 characters. Press F1 in a Name field to see alternatives for names longer 
than 35 characters.

Below the E-mail/text msg field, select any applicable boxes to indicate if a taxpayer 
is a dependent of another, a full-time student, wants to donate to the Presidential Cam-
paign Fund, is blind, or has a stateside military address. If the taxpayer is active mili-
tary and requires a special processing code, use the Special processing code drop list.

Figure 5-1: Select applicable boxes and military code, if applicable.

Entering Residency Information
Enter the taxpayer’s address and state residency information in the bottom half of 
screen 1. If a taxpayer is a part-year (PY) resident of the state in the address, select PY 
from the Resident state drop list.

To search codes: 
CTRL+SHIFT+S

The Resident city field is activated if a city return is required. Press F1 in this field to 
access city codes.

To suppress a state return altogether, select 0 from the Resident state drop list.

Indicating a Deceased Taxpayer
If the primary taxpayer is deceased:

1. Enter the date of death in the taxpayer’s Date of death field on screen 1.
2. Type the surviving spouse’s name in the In care of field on screen 1. If tax infor-

mation should go to someone else, enter that person’s name instead.

If there is a name in the In care of field, all correspondence generated by the program 
(letters, bills, etc.) will be addressed to that person.

NEW FOR

 2010

The full date of birth for the taxpayer (and spouse, if applicable) is 
required. If a date of birth is missing or incomplete, an EF message will 
be produced when the return is generated.
If the taxpayer was a victim of identity theft, enter his or her IRS–
assigned PIN in the Identity Protection PIN field on the MISC screen.

NOTES
By default, the program completes the City and State fields once the 
ZIP code is entered.
If the taxpayer has a foreign address or telephone number, enter that 
information on the MISC screen.
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Exemptions
Screen code: 2 Use screen 2 (Dependents), accessible from the General tab, to complete the 

“Exemptions” section of Form 1040.

Enter the dependent’s required data (name, SSN, etc.) at the top of screen 2. In 
Figure 5-2, note that the dependent’s age is displayed once the birth date is entered.

Figure 5-2: Calculated age is displayed. Information entered here flows
to the “Exemptions” section of Form 1040.

To open a new screen 2, press PAGE DOWN. Start a new screen 2 for each dependent to 
be listed on a return. 

Information is saved automatically when you exit a screen. Note that the number of 
dependents entered is shown under the General tab of the Data Entry Menu.

Figure 5-3: Number of Dependent screens that contain data

Entering Dependent Last Names
By default, the taxpayer’s last name is used for all dependents. Complete the Last 
Name field on screen 2 only if the dependent’s last name differs from the taxpayer’s.

NEW FOR

 2010 The full date of birth for each dependent is required for e-filing.

TIP
Figure 5-2 shows the default screen 2 in Drake. Grid data entry can 
also be used for entering dependent information. To switch to and from 
grid data entry mode, press F3.
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Selecting “Months in Home”
By default, the program calculates the return as if a dependent lived with the taxpayer 
for the entire year. Complete the Months in Home field on screen 2 only if the depen-
dent did not live with the taxpayer for all 12 months.

If you select “0” months for a son or daughter, the dependent is classified as one who 
did not live with the taxpayer due to divorce or separation. If “0” is selected for 
another type of dependent (parent, grandchild, etc.) the program applies the “Other 
Dependent” classification, regardless of the relationship. To override these classifica-
tions, select the applicable boxes in the Additional Information section at the bottom 
of screen 2. (See “Additional Dependent Information.”)

Claiming a Dependent (for Split Returns)
MFS = Married 
Filing Separately 
 
T = Taxpayer 
S = Spouse 
J = Joint

If taxpayers are married and want plan to split the return to see if filing separately 
would be more beneficial than filing jointly, use the TSJ drop list on screen 2 to assign 
the dependent information to the correct person. (See Figure 5-4 in the following sec-
tion.) A TSJ code should also be selected if the state has an MFS combined option. 
The program default is T (Belongs to the Primary Taxpayer).

Entering State Data for a Dependent
Select a state from the State drop list (Figure 5-4) to specify which state should 
receive the dependent data. This selection helps ensure that dependent credit informa-
tion flows to the correct state return. This information is necessary in some situations 
(for example, if the parents of the dependent are MFS and reside in different states).

Figure 5-4: Fields for TSJ, State and State codes

Enter a state code (disabled, adopted, etc.) as applicable. To view all state codes, click 
inside the State codes field and press F1. Double-click a displayed code to select it.

Additional Dependent Information
Screen 2 contains fields for other dependent-related data. Information on the below-
listed fields is provided elsewhere in this document.

• Childcare Expense Information — See “Child and Dependent Care Expenses 
Credit” on page 126.

• Education Expense Information — See “Education Expenses” on page 122.
• EIC Information (and related due diligence questions) — See “Earned Income 

Credit (EIC)” on page 139.
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It could be necessary to override or further clarify dependent information entered on 
screen 2. Some examples are if a child is over 18 and disabled or is not a U.S. citizen. 
Use the Additional Information section of screen 2 for this kind of data.

Personal Service Income (W-2, 1099-MISC)
Use the W2 and 99M screens, both accessible from the General tab, to enter personal 
service income data from a taxpayer’s W-2 and 1099-MISC forms, respectively.

W-2
Screen code: W2 The W2 screen is designed to reflect the IRS Form W-2, Wage and Tax Statement.

Data entered on the W2 screen must match the client’s W-2 form. The following fields 
can be completed automatically by the program:

• Names and Addresses — If the employer’s EIN is in your Drake database, the 
employer’s information is filled automatically once you enter the EIN. The 
employee information is filled automatically once you select T or S at the top of 
the screen. You do not need to type anything into these fields unless the informa-
tion differs from what was previously entered in the program.

• Wages and Withholding — When wages are entered in box 1, boxes 3–6 are 
filled automatically. These amounts should match those on the taxpayer’s W-2.

2D Barcode 
Scanning

For W-2 forms with a 2D barcodes, you can now scan W-2 and K-1 information 
directly into Drake (1040 package only). To do so, open the program to the client’s 
Data Entry Menu (not the W2 or K1 screen) and scan the barcode. The scanned infor-
mation appears on the applicable screen. For example, if a W-2 is scanned, a W2 
screen is opened that contains the data from the W-2.

If you plan to use this new feature, be aware of the following information:

• When scanning the information, the program opens a new screen containing the 
information. It does not overwrite previously entered data on a W2 or K1 screen.

• The IRS issues guidelines for the 2D barcode. If the software producing the bar-
code follows these guidelines, the screen will be correctly populated in Drake. If 
not, you will need to visually verify the data that was scanned.

• For Form W-2, the 2D barcode picks up only what is on the W-2. In the case of 
multiple city withholding (which is on a separate schedule that does not fit on the 
W-2), the extra information must be typed in after the barcode is scanned.

• Any barcode scanner can be used, but Drake recommends the Honeywell/Metro-
logic MS1690 Focus. A good, less expensive alternative is the IDAutomation 
USB Barcode Scanner.

NOTES

If a W-2 has incorrect Social Security or Medicare withholdings, a RAL 
is not allowed until the W-2 is verified with the employer.
If, after contacting (or attempting to contact) the employer, you suspect 
fraud, immediately contact Drake, the RAL bank if appropriate, and the 
nearest IRS Criminal Investigation office. Call the tax fraud hotline at 
(800) 829-0433.
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W-2 
Verification 

Verification fields (activated from Setup > Options > Data Entry) help ensure that 
wage and withholding amounts are correct. They require that federal and state wages 
and withholding amounts be re-entered at the bottom of screen W2 (Figure 5-5).

Figure 5-5: Verification fields for federal and state wages and withholdings

If the verification amounts do not match the amounts entered in the equivalent boxes 
at the top of the W2 screen, an EF message will be generated. Amounts must be cor-
rected before the return can be e-filed.

Foreign 
Employers 

To indicate a foreign employer on the W2 screen, enter the city and country in the 
“city” field of the employer address, and then select Foreign from the State field (a 
dot appears in the field). Leave the ZIP code field blank. (See example in Figure 5-6.)

Figure 5-6: Entering foreign employer information on W2 screen

Screen code: FEC If no W-2 was issued by a foreign employer, use the Foreign Employer Compensa-
tion screen, accessible from the Income tab, to enter employee, employer, and income 
information.

Statutory 
Employees

Because all statutory employees must file Schedule C for expenses related to W-2 
income, both a W2 screen and a C screen must be created for a statutory employee.

To indicate a statutory employee on a tax return:

Screen code: W2 1. On the W2 screen for the employee, select Stat employee (line 13).
Screen code: C 2. On screen C for the employee, select Statutory employee OR qualified joint 

venture rental real estate activity.
Screen code: W2 3. On the W2 screen for the employee, select the associated Schedule C from the 

Special tax treatment drop list at the top of the screen (Figure 5-7).

NOTE For information on the foreign income exclusion (Form 2555), see 
“Excluding Foreign Income” on page 118.
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Figure 5-7: W-2 in this example is associated with the second (#2) Schedule C entered

The selected Schedule C will now indicate that the taxpayer was a statutory employee.

ITIN/SSN 
Mismatch on 

W-2

If the client has an Individual Taxpayer Identification Number (ITIN) on screen 1 and 
the SSN on the W-2 does not match that ITIN, enter the SSN from the W-2 in the 
ITIN/SSN Override field at the bottom of the W2 screen. Press F1 from this field for 
more on e-filing returns with ITIN/SSN mismatches.

Corrected or 
Altered W-2

Near the bottom of the W2 screen are check boxes to indicate that a W-2 was altered, 
handwritten (non-standard), or corrected. Select the applicable box to indicate that a 
W-2 has been changed.

Substitute 
W-2, 1099-R

Form 4852 serves as a substitute for Form W-2, Form W-2c, or Form 1099-R when a 
taxpayer either did not receive one of these forms or an employer issued an incorrect 
one. Form 4852 is not generally filed before April 15.

Screen code: 4852 Use the 4852 screen, accessible from the Other Forms tab, to fill out Form 4852.

W-2 Import If your client is an employee of a company that uses W-2 eXpress®, that client’s W-2 
can be downloaded directly into Drake. See the Drake Support site (My Account > 
W2 Block Purchase) for information on purchasing W-2 downloads and a list of 
companies that supply employee W-2s using this service.

To import W-2 information:

1. From the Data Entry Menu of the client’s return, click Import > W2 Import.
2. In the W2 Download dialog box, select Taxpayer or Spouse as applicable. The 

name and SSN of the selection is displayed below the Taxpayer/Spouse drop list.

NOTE The generated Form 4852 uses data entered on the corresponding W2 
or 1099 screen (for Form 1099-R).
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Figure 5-8: Name and SSN appear in W-2 Download dialog box

3. Enter the client’s PIN (supplied by the employer).

4. Click Download, and then click Yes to continue.
5. When the “W2 Download Complete” message is displayed, click OK. The W2 

screen for the taxpayer will now contain the downloaded information.

1099-MISC
Screen code: 99M Use the 99M screen to enter data from Form 1099-MISC. To associate the 99M infor-

mation with a specific line or form within the return, make a selection from the For 
drop list at the top of the 99M screen. If associating it with one of multiple forms, 
enter a Multi-Form Code. (See “Associating One Screen with Another” on page 62 
for more on using the For and Multi-Form Code features.)

Passive and Investment Income (1099-DIV, etc.)
This section covers interest and dividend income from both domestic and foreign 
sources. To enter rental income data in Drake, see “Supplemental Income” on 
page 106. To enter foreign earned income, see “Foreign Earned Income” on page 118.

NOTE
In some cases, the employer will provide the format for a PIN (for 
instance, if the company uses the last four digits of the employee’s 
SSN), but will not provide the PIN itself.

NOTE

Purchase W-2 downloads in sets of 15 ($25 per set). Each instance of a 
downloaded W-2 counts as one against your total (even if the same W-
2 is downloaded twice). If, however, the client has W-2s from multiple 
employers and all W-2s are downloaded in the same session, it counts 
as only one download. If the W-2s are downloaded in separate 
sessions, each session counts as one against your total.

NEW FOR

 2010
The 99M screen now has a check box to indicate that the Box 3 (“Other 
income”) amount should be reported as income on Form 8615 (“Kiddie 
Tax”).
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Interest and Dividends
The INT and DIV screens in Drake reflect the 1099-INT and 1099-DIV forms, 
respectively. Data from the INT and DIV screens is carried primarily to Schedule B, 
Interest and Dividends, and, when applicable, to Form 1116, Foreign Tax Credit.

Income Less 
than $1,500 

In general, no Schedule B is required if interest and dividend income does not exceed 
$1,500. Amounts can be entered directly on screen 3 (Income) (Figure 5-9).

Figure 5-9: Interest and dividend fields on screen 3

The Income screen amounts are calculated directly into Form 1040. Any interest or 
dividend income entered on the INT or DIV screens is combined with the screen 3 
amounts when the return is calculated. Do not duplicate entries.

Schedule B, Interest and Ordinary Dividends
Schedule B is required if taxable interest or ordinary dividends exceed $1,500. Use the 
INT and DIV screens to report interest and dividend income that exceeds this amount. 
Amounts are generated on Schedule B and calculated into Form 1040.

Reporting 
Portions of 
Dividends

Certain portions of ordinary dividends (domestic dividends not taxable by a state and 
ordinary dividends that are U.S. Government dividends) can be expressed on the DIV 
screen as either amounts or percentages (Figure 5-10).

Figure 5-10: Enter portions of ordinary (line 1a) dividends
as amounts or as percentages of the total.

Schedule B, 
Part III

Some taxpayers with bank or other financial accounts in foreign countries must file 
Schedule B, regardless of the income amount. This data, along with other Schedule B 
data, is entered in the Schedule B Part III section of the INT screen, (Figure 5-11).

Figure 5-11: Schedule B Part III fields on INT screen

NOTE
The Foreign bank account and Foreign trust items must be 
answered. Both are Yes/No questions. If either is left blank, a NOTES 
page will be generated.
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State-
specific 

Information

The State-specific information section has a drop list to designate Massachusetts, 
Oklahoma, or Tennessee for bank interest; a field for state identification numbers for 
Michigan, Minnesota, and New Hampshire returns; and choices for Illinois returns 
(Figure 5-12).

Figure 5-12: State-specific fields on INT screen

1099-OID
Enter interest from Form 1099-OID, Original Issue Discount, on either screen 3, 
Interest income field (if less than $1,500), or the INT screen (if $1,500 or more).

Foreign Interest and Dividends
Use the INT and DIV screens to report interest and dividend income from foreign 
accounts and trusts. As applicable, this data flows to Form 1116, Foreign Tax Credit. 
The following Form 1116 capabilities are included on the INT and DIV screens:

• A section for foreign tax credit information
• Ability to associate information from an INT or DIV screen to an 1116 screen
• Ability to suppress Form 1116 if it is not required for the return
• Ability to open the 1116 screen in the program via a Form 1116 link

Foreign Tax 
Credit Data

The INT and DIV screens include a section for Form 1116/FTC information. 
Figure 5-13 shows this section as it appears on the DIV screen.

Figure 5-13: Form 1116 section of DIV screen

Data entered here does not have to be re-entered on the 1116 screen. In fact, if 
amounts are entered on both screens, the program combines the two amounts and 
prints the total on the return. If data is entered in this section of the DIV or INT 
screen, Form 1116 is generated automatically.

Associating 
Data with the 
1116 Screen

Because the INT/DIV screens include the most commonly used Form 1116 fields, and 
because Form 1116 is generated if these fields contain data, it may not be necessary to 
enter anything onto screen 1116. If, however, a return has a less-common foreign 
income factor, such as a carryover, you must enter that data on screen 1116.
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You can associate the DIV and INT screens to an 1116 screen so that the generated 
Form 1116 incorporates the applicable data from all applicable screens. To associate 
the Foreign Tax Credit information in a DIV or INT screen to an 1116 screen:

1. Complete the Form 1116/FTC Information section of the DIV or INT screen. 
(See Figure 5-13.)

2. Enter a number into the FTC field of this section. (See Figure 5-13.)
Screen code: 1116 3. Open the 1116 screen to be associated with the DIV or INT screen.

4. Type the FTC number (from Step 2) into the FTC field (Figure 5-14).

Figure 5-14: FTC field at top of 1116 screen

The program uses this “FTC number” to associate the 1116 screen with the other 
screens and calculate the correct information for Form 1116.

Suppressing 
Form 1116

By default, Form 1116 is generated with the return if any data is entered into the Form 
1116/FTC Information fields. If these fields include data but a Form 1116 is not 
required and you don’t want one generated, select 1116 NOT required. (See Figure 5-
13 to view the check box as it appears on the DIV screen.)

For more on Form 1116 in Drake, see “Passive Activity Credits” on page 127.

Taxable Refunds
Screen code: 99G Enter state and local taxable refunds for the current year on the 99G screen (Form 

1099-G, Certain Government Payments). Taxable refund amounts are calculated and 
carried to the “Taxable refunds” line of Form 1040. Because the amount shown on this 
line can be affected by limitations computed from the Drake worksheets, the program 
allows you to adjust it.

Screen code: 3 To adjust the taxable refund amount shown on the 1040, go to screen 3 and enter the 
amount of prior-year state or local refund the taxpayer received in the current year. Be 
aware that no calculations are done on the amount entered on screen 3. Use the 99G 
screen if you want the system to compute the taxable amount.

Alimony
If the taxpayer received alimony, enter the amount on screen 3 in the Alimony 
received field. Enter paid alimony information on screen 4.

NOTES
A flagged Taxable refund field indicates that the displayed amount was 
carried forward from a prior-year return. To clear the field, press F4 (if 
the amount is correct) or enter a new amount.

Screen 99G is also called the Unemployment Compensation screen.
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Self-Employment Income (Schedule C)
Screen code: C Screen C, Self-Employed Income, covers Schedule C, Profit or Loss from Business 

(Sole Proprietorship). Access screen C from the Income tab. Several screens in Drake 
(such as the 99M, AUTO, and 4562 screens) can be associated with a Schedule C 
using the For and Multi-form Code boxes of those screens. (See “Associating One 
Screen with Another” on page 62.)

Program Defaults for Screen C
The program’s default accounting method (item F) is cash. Select Accrual or Other, 
as applicable, for accounting methods other than cash. If Other, include a description.

The program’s default position for activity type (item G) is that the activity is not a 
passive activity (option D). For more information on activity-type options, see “Activ-
ity Type Codes,” following.

The program’s default position for investments (item 32b) is that all investments are at 
risk. If this is not true for your client, select Some investment is NOT at risk. (Note 
that item 32b includes a link to screen 6198 for entering data to compute deductible 
losses for Form 6198, At-Risk Limitations.)

The program’s default inventory valuation method (item 33) is cost. If the valuation 
method is not cost, select the correct method under Part III - Cost of Goods Sold.

Activity Type Codes
Screen C offers four options for activity type (item G) and shows where on Form 
8582, Passive Activity Loss Limitations, the calculation flows, if applicable:

• Option A: Qualified Joint Venture—Active rental real estate (Form 8582, line 1, 
Rental Real Estate Activities With Active Participation)

• Option B: Other passive activity (Form 8582, line 3, All Other Passive Activities)
• Option C: Qualified Joint Venture—Rental activity by Real Estate Professional 

(does not flow to Form 8582)
• Option D: Not a passive activity (Default; does not flow to Form 8582)

The program default is option D, Not a passive activity. Select D or leave this field 
blank if this is not a passive activity. Select option A or C, as applicable, only if the 
activity is a qualified joint venture and is a rental real estate business. Select option B 
if the activity is a passive activity.

Rental Real 
Estate 

Income on 
Schedule C

Rental real estate income is not generally included in net earnings from self-employ-
ment subject to self-employment tax and is generally subject to the passive loss limita-
tion rules.

Options A and C refer only to rental real estate income from a qualified joint venture. 
If you select option B and the income is rental real estate income from a joint qualified 
venture, you must mark the Statutory employee OR qualified joint venture rental 
real estate activity box on screen C to ensure that the program calculates the limits as 
required by tax law. (You can select this box after choosing option A or C, but it is not 
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necessary; the program automatically calculates the applicable limits for those selec-
tions.)

Business Codes
Press 
CTRL+SHIFT+S to 
search codes.

To locate a specific business code, place the cursor in the Business Code box (field B) 
and press CTRL+SHIFT+S. Enter a search term and click Go. All codes that include the 
search term are displayed as shown in the example in Figure 5-15.

Figure 5-15: Example of a business-code search on screen C

Select the desired code and click OK or press ENTER.

Tax Treatment Codes
Screen C contains a Special tax treatment code drop list (Figure 5-16).

Figure 5-16: Special tax treatment code drop list on screen C

Car and Truck Expenses
Use the Auto Expense Worksheet (AUTO screen) to manage auto-related expenses 
for Schedule C. Note that the Car and truck expenses field on screen C is an adjust-
ment field. Any number entered there is adjusted by calculations from the AUTO 
screen. For more information on the AUTO screen, see “Auto Expenses” on page 156. 

Depreciation
Use the Depreciation Detail (4562) screen to enter depreciable assets for Schedule C. 
Note that the Depreciation field on screen C is an adjustment field, and that a number 
entered there is adjusted by calculations from the 4562 screen. For more on entering 
depreciation in Drake, see “Depreciation” on page 150.

Business Mileage
The standard business mileage deduction rate for 2010 is 50 cents per mile. Enter 
business miles driven on screen C under Part IV - Vehicle Information.
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Loss on Schedule C
If Schedule C shows a loss and all investment is not at risk, the program produces 
Form 6198, At-Risk Limitations. If part of a loss may be disallowed, enter the 
required data on screen 6198. If the taxpayer does not materially participate, the loss 
could be limited by Form 8582, Passive Activity Loss Limitations. This is computed 
automatically.

E-filing Schedules C and C-EZ
Only one Schedule C-EZ can be e-filed per return, but up to eight Schedule C forms 
can be e-filed per taxpayer. If necessary to allow e-filing, keep the short form (EZ) 
from being generated by selecting the Suppress Schedule C-EZ box on screen C.

Sales of Assets
Screens for entering gains, losses, and sales of assets are listed in Table 5-1. These 
screens can all be accessed from the Income tab of the Data Entry Menu.

When forms require identical data (such as when amounts from the 4684 and 6252 
screens must be carried to Form 4797), Drake prints the data on the appropriate forms.

Capital Gains, Losses, Carryovers
Screen codes 
D, D2

Use screens D and D2 to enter data for Schedule D, Capital Gains and Losses. These 
screens are available under the Income tab of the Data Entry Menu.

Table 5-1: Screens for Entering Gains and Losses

Screen Screen or Form Name

D Schedule D, Capital Gains

D2 Loss Carryovers and Other Entries (not an IRS form)

2439 Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains

4255 Form 4255, Recapture of Investment Credit

4684 Form 4684, Casualties and Thefts

4797 Form 4797, Sales of Business Property

6252 Form 6252, Installment Sale Income

6781 Form 6781, Gains and Losses From Section 1256 Contracts and Straddles

8824 Form 8824, Like-Kind Exchanges

HOME Worksheet for Sale of Residence (not an IRS form)

99C Form 1099-C, Cancellation of Debt
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Screen D, 
Capital 

Gains & 
Losses

Use screen D for basic entries about short- and long-term capital gains and losses. Fol-
lowing are guidelines for data entry on screen D:

• Description — Although this field in Drake supports 32 characters, only the first 
15 are e-filed. By default, the first 15 characters are displayed in black text on the 
screen; additional characters are displayed in red.

• Date Acquired — If a single date does not apply, type VARIOUS for multiple dates 
or INHERIT for an inheritance. If VARIOUS, the program treats the item as a long-
term gain.

• Date Sold — If a single date does not apply, type BANKRUPT, WORTHLSS, or 
EXPIRED, as applicable.

• Sales Price — Enter the sale amount. If only the gain amount is available, enter 
the gain amount and leave Cost or Basis blank.

• Cost or Basis — Enter the cost or basis. If only the loss amount is available, enter 
the loss amount and leave Sales Price blank.

• AMT Cost/Basis — Enter the AMT cost or basis of the item here, but only if it is 
different from the regular tax cost or basis.

• S/L — From the dates entered, Drake determines if an item is long-term or short-
term. If no specific dates, select S or L to force short-term or long-term.

• Misc — Select a code from the drop list. Check with your state for codes that are 
required for state purposes only.

Screen D2, 
Carryovers & 

Other 
Entries

Screen D2 has fields for short-term gains/losses from other sources, long-term gains/
losses from other sources, loss carryovers from the prior year, capital gain tax compu-
tation, and federal withholding. If Drake was used for the taxpayer last year, the gains/
losses and carryover fields are updated automatically.

If amounts to be entered on screen D2 differ due to AMT, enter them under the AMT 
if Different column. For information on override fields, press F1 in a selected field.

Schedule D Imports
Use the Schedule D Import tool to import capital gain and loss transaction data from 
an Excel or other worksheet into Drake.

Create a 
Worksheet

Before you can use Schedule D Import, you must have a worksheet containing the 
transaction data. This worksheet should be saved as a Microsoft Excel, TAB, or CSV 
file. Columns must match those on screen D, as shown in Figure 5-17.

Figure 5-17: Screen D fields as columns in an Excel worksheet

NOTE If Date Sold is BANKRUPT, the return must be paper-filed. VARIOUS 
and WORTHLSS entered as dates are acceptable for e-filing.
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Importing 
Saved Data

To import the information:

1. Open the client’s file to the Data Entry Menu and click Import > Schedule D 
Import from the toolbar. The Schedule D Import instructions are displayed. 

2. Click Next to open the Schedule D Import dialog box.
3. Click the button to the right of the 1. Import File Name field.
4. Locate and select the file to be imported.
5. Click Open. The data path and file name should be displayed in the 1. Import 

File Name field (Figure 5-18) and the transactions displayed in the Schedule D 
Transaction Information grid below it.

Figure 5-18: File name includes data path, file name, and file extension

6. From the Start import at field, select the line at which to start the import. For 
example, if the Item 1 row in the transaction list is column header information, 
choose to begin import at item 2.

7. Click Next.
8. After verifying that the information is correct, click Finish.

Screen D is opened, listing all imported transactions. (If more than one screen D is 
required, an Existing Forms List is shown. Double-click a row to view the screen.)

Sales of Assets
To enter non-recaptured losses, use the Part IV, Decline in Business Use section of 
screen 4797. For sold property listed on Form 4797, depreciation sometimes must be 
recaptured as ordinary income. (For more on depreciating sold assets in Drake, see 
“Depreciating Sold Assets” on page 154.)

1099-S 
Transactions

Enter data from Form 1099-S, Proceeds from Real Estate Transactions, on the 4797 
screen. Mark the 1099-S transaction box, located near the top of the 4797.

Installment Sales
The steps for entering an installment sale vary depending on whether the assets are 
entered on the 4562 screen. If the 4562 screen is not used, complete the 4797 screen 
for the sold asset and indicate with a “Y” that the sale is also reported on Form 6252. 
Next, take the steps in the following procedure, beginning with Step 3.

To enter an installment sale using the 4562 screen:

Screen code: 4562 1. For the sold asset, open screen 4562 and complete the Date sold field. This causes 
the program to stop calculating depreciation.

2. Select Property type IN (for §1245) or IS (for §1250).
Screen code: 4797 3. View the return, checking to see if there is an amount on Form 4797, line 31. If 

line 31 contains an amount, proceed to Step 4 below. If it doesn’t, proceed to 
Step 5.
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Screen code: 6252 4. Enter the line 31 amount on screen 6252, line 12 (Depreciation to recapture).
5. Complete screen 6252 by entering all other installment sale information. Listed 

below are specific instructions and explanations for completing the separate parts 
of screen 6252.
• Part I (lines 1-15) — Complete Part I for the year of sale only. Part I must 

also be completed in subsequent years in order to have the gross profit per-
centage carry through to subsequent years.

• Part II (line 19 and Receipt category section) — Complete the Part II 
fields for the year of sale and for any year in which a payment or debt must be 
treated as a payment on installment options. To generate Part II of Form 6252, 
enter payments received in current and prior years in the Receipt category 
section, located on the right-hand side of screen 6252.

• Part III (Related Party Sale Income) — Complete the Part III section if (a) 
the sale was made to a related party, and (b) the income is not from the final 
payment in the current tax year.

• Unrecaptured Section 1250 Gain — If unrecaptured §1250 gain is present, 
enter the gain amount on screen 6252 (just above the “Part III” heading). The 
taxable amount is calculated on the WK_1250 worksheet and is carried to 
Schedule D, line 19 based on these calculations.

6. View the return. See line 31 of Form 4797 for the recapture amount (if any).

Like-Kind Exchanges
If an asset has been traded and requires continued depreciation and there is an increase 
in basis that must be depreciated, you can link like-kind exchange information to the 
appropriate depreciation details.

To enter an asset as a like-kind exchange:

Screen code: 4562 1. Open the 4562 (Depreciation Detail) screen for the asset that the taxpayer traded 
(or gave up).

2. Make an on-screen notation to indicate that the asset was traded (for example, 
type an A before the description in the Description field).

Screen code: 8824 3. Open the 8824 (Like-Kind Exchanges) screen and complete the fields for the 
like-kind exchange.

4. Calculate the return. In View mode, view Form 8824 and note the amount calcu-
lated for the “Basis of like-kind property received” line. (Generally, this amount 

TIP
As an alternative, and only if the current year is not the year of sale, 
you can enter the gross profit percentage on the 6252 screen. Use a 
whole number, not the decimal equivalent. For example, enter 62% as 
62, not as .62.

NOTE
In rare cases, two 4797 forms are created in a return. If this happens, 
the return may not be eligible for e-file. If recapture is necessary, the 
two 4797 forms cannot be avoided, and the return must be paper-filed. 
If there is no recapture, delete the second 4797 form for the asset and 
recalculate the return.
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becomes the adjusted basis of the new asset, unless an additional amount was 
incurred in obtaining it.)

Screen code: 4562 5. Open the 4562 screen for the new asset. In the Description field, make a notation 
to indicate that the asset was traded (such as an A before the description).
(As an example, if a Ford 150 is traded for a Chevy Blazer, the descriptions on the 
4562 screens might be “A-Ford F150” and “A-Chevy Blazer.” This notation 
makes the traded assets easier to identify.)

6. Enter any increase in basis as the beginning cost.

The depreciation on the old asset continues over the remaining life, and depreciation 
for the new asset starts, using the 8824 basis for the correct number of years.

Basis of Primary Residence
Screen code: 
HOME

Use the HOME screen to accomplish the following tasks:

• Report the sale of a primary residence
• Enter data to determine the taxpayer’s basis in the primary residence and calculate 

the tax implications of the transaction
• Allow the program to reduce the maximum exclusion if the taxpayer is eligible for 

part, but not all, of the gain exclusion
• Apply the appropriate treatment for the gain (loss) on the transaction
• Indicate that a surviving spouse is taking the MFJ exclusion for gain on the sale
• Enter data to calculate the amount of recapture in a year of sale if the First-Time 

Homebuyer Credit (Form 5405) was taken on the home
• Enter data for Form 5405, Part III (Disposition or Change in Use of Main Home 

for Which the Credit Was Claimed) and Part IV (Repayment of Credit Claimed 
for 2008 or 2009)

Related 
Worksheets

A Primary Residence Calculations worksheet (WK_2119) is generated with the return 
when the HOME screen is used. It consists of up to three pages:

• Worksheet 1: Adjusted Basis of Home Sold
• Worksheet 2: Gain (or Loss), Exclusion, and Taxable Gain on Sale of Home
• Worksheet 3: Reduced Maximum Exclusion

These pages are for informational purposes only to allow the basis in the home to be 
tracked. If no date of sale is entered, only Worksheet 1 contains data when generated 
with the return. 

Updating 
from the 

Prior Year

Data entered in the Date home was purchased, Basis of Home, and Form 5405 
fields are included in the Drake update routine. These fields are updated as long as 
there is not a date in the Date home was sold field. Once the home is sold, there is no 
need to continue tracking the basis.

Schedule D The home sale flows to Schedule D only if the gain on the sale exceeds the exclusion 
amount. If Schedule D is generated, both the gain on the home and the Section 121 
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exclusion (if applicable) appears on Schedule D. The WK_2119 is still generated, but 
Schedule D is added to report the taxable gain on the sale.

Section 121 
Calculation

The software calculates the section 121 exclusion using the number of days during the 
last five years that the taxpayer used the home and the number of days the home was 
owned during the past five years. Enter this information under the Reduced Maxi-
mum Exclusion heading on the HOME screen.

Conversion 
to Business 

Use

If a home was lived in and then converted entirely to rental or business use and subse-
quently sold, the transaction must be shown on Form 4797. Mark the Carry taxable 
gain to 4797 box (in the Miscellaneous section) to have the applicable HOME screen 
information flow to the 4797.

Exclusion 
for Surviving 

Spouse

For two years after the death of a taxpayer, a spouse is permitted to take the MFJ 
exclusion for gain on the sale of a principal residence, assuming the normal require-
ments for the exclusion are met. To indicate that the surviving spouse is taking the 
exclusion, mark the Recently widowed taxpayer eligible for MFJ exclusion box in 
the Miscellaneous section of the HOME screen.

First-Time 
Homebuyer 

Credit

If the First-Time Homebuyer Credit was taken for the residence in 2008 or 2009 and 
there has been a disposition or change in the use of the residence or the credit is now 
being repaid, complete the applicable fields in the Form 5405 Repayment Informa-
tion section of the HOME screen.

Retirement Income (1099-R, etc.)
Use the 1099, 8606, and ROTH screens to enter most retirement income data. Screens 
3 and 4 include fields for entering retirement data directly into the generated 1040. 
Amounts entered in these fields are combined with any corresponding calculations 
from the 1099, 8606, and ROTH screens.

1099-R
Use the 1099 screen to enter data, including distribution amounts, from Form 1099-R.

The 1099 screen consists of two screens: 1099-R and Special Tax Treatments. The 
Special Tax Treatments screen has fields for the Simplified General Rule Worksheet, 
qualified charitable distributions, HSA funding distributions, and public safety offic-
ers. To access the Special Tax Treatments screen from the 1099 screen, click the 
Special Tax Treatments link at the top of the screen.

Items Not 
Reported on 

1099-R

Use screen 3 for IRA and pension distribution amounts that were not reported on a 
1099-R. Enter total and taxable portions of these amounts (Figure 5-19).
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Figure 5-19: Adjustment fields for IRA and pension distributions (screen 3)

These amounts are calculated with the corresponding amounts from the 1099 and 
8606 screens and carried to the “IRA distributions” and “Pensions and annuities” lines 
of Form 1040. Do not duplicate entries made on the 1099 or 8606 screens.

Substitute 
1099-R

To file a substitute 1099-R (Form 4852), refer to “Substitute W-2, 1099-R” on 
page 91.

Rollover of 
Pensions/
Annuities

If a 1099-R distribution should be excluded from income because it was rolled over 
into another qualified plan, indicate this using the Exclude from income drop list on 
the 1099 screen (under the Rollover Information heading; see Figure 5-20).

Figure 5-20: Selections for rolled-over 1099-R distribution

Select S if the distribution was rolled over into the same type of account. Select X if it 
was rolled over into another plan. If S is selected, the word “ROLLOVER” is dis-
played on “Pensions and annuities” line of Form 1040.

501(c)(18) Contributions
Enter contributions to a 501(c)(18) pension plan on screen 4, but do not include 
amounts that have been assigned Code H (“elective deferrals to a section 
501(c)(18)(D) tax-exempt organization plan”) in box 12 of the W-2. Those amounts 
are carried automatically from the W2 screen to Form 1040.

NEW FOR

 2010
Penalties for early distribution can now be calculated automatically. To 
have the penalty calculated for early distribution of the taxable portion 
of IRA distributions (line 15b) or pensions (line 16b) entered on this 
screen, mark the applicable check box.

NOTE If a 1099-R was not received for a pension, annuity, or IRA distribution, 
the return cannot be e-filed.
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IRA Contributions
For traditional IRA contributions, use the 8606 screen, which addresses Part I of 
Form 8606, Nondeductible IRAs. For Roth IRA contributions, use the ROTH screen, 
which addresses Parts II and III of Form 8606.

Deductible IRA contributions are calculated from the 8606 screen and displayed on 
the “IRA deduction” line of Form 1040. If an amount is entered into the Deductible 
IRA field on screen 4, it is combined with the amount from the 8606 screen.

If the taxpayer is covered by a pension plan, use the 8606 screen instead of screen 4. If 
the program determines that the contribution amount exceeds the maximum allowed, 
it generates a NOTES page with the return.

Converting 
to a Roth IRA

To report the transfer of an amount from a traditional IRA to a Roth IRA, enter the 
amount on the ROTH screen (Figure 5-21).

Figure 5-21: ROTH screen field for amount to be transferred to a Roth IRA

This amount is carried to the appropriate line of Form 8606.

IRA Penalty Computations
IRA penalties are calculated using data entered on the 5329 screen (Form 5329, Addi-
tional Taxes on Qualified Plans (Including IRAs) and Other Tax-Favored Accounts).

Carrying 
1099-R Data 

to Form 5329

It might not be necessary to enter data directly onto the 5329 screen. If a distribution 
code of “1” (Early (premature) distribution, no known exception) has been entered as 
Dist. code (box 7) of the 1099 screen, you can force the distribution amount from a 
1099-R to flow to Form 5329 and have the taxable amount of the distribution subject 
to the 10% penalty. To do so, go to the desired 1099 screen and select the applicable 
box under Additional Information for this Distribution (Figure 5-22).

TIP If Form 8606 is not required but you want to generate it anyway, go to 
the 8606 screen and select Print Form 8606 even if not needed.
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Figure 5-22: Select box to carry 1099-R data to Form 5329

To access the 5329 screen directly from the 1099 screen, click the Form 5329 link 
shown in Figure 5-22.

Exception 
Numbers

On the 5329 screen, exception numbers 01 and 06 (Part I, line 2) apply only to distri-
butions from qualified employee plans—not to those from IRAs, annuities, or modi-
fied endowment contracts. To view full descriptions of each exception number, click 
inside the Exception number field and press F1.

Supplemental Income
Links for Schedule E and K-1 screens are located in the Schedules E and K1 section 
of the Income tab.

Figure 5-23: Screens for entering Schedule E data

Schedule E
Screen code: E Use screen E to complete Page 1 of Schedule E (Part I: Income or Loss From Rental 

Real Estate and Royalties). Page 2 of Schedule E (Parts II through V) is calculated 
from K-1 schedules. The corresponding screens in Drake (E2, E3, and E4) primarily 
contain override fields; data entered here overrides amounts that would otherwise 
flow from the K-1.

General 
Property 

Information

Enter the kind of property (such as “brick duplex”) and address at the top of screen E. 
List each dwelling for the Schedule E on a separate screen. To access a separate 
screen, press PAGE DOWN.

IMPORTANT
Use screens E2, E3, and E4 only if transcribing the information 
from a Schedule E that has already been calculated and com-
pleted by hand.
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The following fields are also located at the top of screen E:

• Activity type — If option D (“Not a passive activity”) is selected and EIC is 
involved, the program prints “NPA” on the appropriate line of Schedule E. For 
more on selecting activity types, see “Activity Types” on page 109.

• Some investment is NOT at risk — Mark this box if portions of the real-estate 
investment are not at risk. To enter data for computing deductible profit or loss 
from at-risk activities, click the Form 6198 link to open the 6198 screen (for 
Form 6198, At-Risk Limitations). When you exit the 6198 screen, the program 
returns you to screen E.

• Property was 100% disposed of in 2010 — Mark this box if the property was 
sold or otherwise disposed of in the current tax year.

• Property is an SMLLC — Mark this box is the property is a Single Member 
Limited Liability Company (state use only).

Property 
Usage 

Item 2 of screen E contains fields for indicating how much of a property was used for 
personal purposes.

Figure 5-24: Item 2 of screen E

When completing these fields (described in the following list), use whole numbers for 
percentages. For example, type 50 to indicate 50% usage.

• If property is used ... — Enter the percentage (if any) of personal use of the 
rental portion of the property. If the property was used for personal purposes dur-
ing the current year for more than either 14 days or 10% of the total days it was 
rented to others at a fair market rate, enter the percentage of whichever is greater.

• If multi-dwelling unit ... — If the taxpayer lives in one unit of a multi-dwelling 
property while renting out the others, enter the percentage occupied by the tax-
payer. An entry here causes the software to take indirect expenses into account 
when calculating the return (see “Direct and Indirect Expenses,” following).

• This is your main home, or second home — Select this box if the property is the 
taxpayer’s main or second home. If personal use is indicated and this box is 
marked, mortgage interest is carried to Schedule A

NOTE
If the property was 100% disposed of and a 4562 screen has been 
completed, the software automatically determines if the disposal was at 
an overall loss or gain and prepares Form 8582, Passive Activity Loss 
Limitations, and its worksheets accordingly.
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Direct and 
Indirect 

Expenses

The program can take both direct and indirect expenses into account when calculating 
a return for a taxpayer who occupies one unit of a multi-dwelling property while rent-
ing out the others.

Enter expense amounts using the columns on screen E (Figure 5-25).

Figure 5-25: Columns for Direct Expenses and Indirect Expenses

Sale of 
Property

If a property was sold and Schedule E must be associated with data from a 4797 
screen (Form 4797, Sales of Assets), use a passive activity number (PAN) code to tie 
them together. To do so, enter a number in the PAN box on screen E, and then enter 
the same number in the PAN box of the applicable 4797 screen.

PMI To indicate that insurance includes Private Mortgage Insurance (PMI), mark the check 
box under item 9 on screen E. The program will display “PMI” on line 9 of the printed 
Schedule E (Figure 5-26).

NOTES

The program uses the percentages entered when calculating the busi-
ness percentage of expenses and taking deductions. The remaining 
percentage of taxes entered is carried to Schedule A.
A taxpayer with more than 10% use of a rental can take expenses up to 
the amount gained, regardless of percent use. With 50% use, for exam-
ple, the system does not calculate 50% of expenses; it instead calcu-
lates the gain and takes expenses up to that gain.
If the If multi-dwelling unit ... box is marked, a worksheet is produced 
for each property that lists expense types and divides expense amounts 
into personal, rental, and total amounts. 

NOTE
Direct expenses are those that affect only the rental units. Indirect 
expenses are those that affect both the rental units and the taxpayer’s 
dwelling. Indirect expenses can also be personal expenses.

IMPORTANT If the If multi-dwelling unit ... box is not marked, the program 
ignores any figures entered in the Indirect Expenses column.
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Figure 5-26: If the PMI box on line 9 of screen E is marked,
the program displays a “PMI” indicator on the Schedule E.

Rental of 
Personal 
Property

Enter income from rental on personal property on screen 3. Enter expenses (if any) on 
screen 4, in the Expenses from casual rental of personal property field under line 
36. Do not use screen E.

Schedule K-1
Screen codes: K1, 
K1F, K1S

Screens for Schedule K-1 are accessible from the Income tab. The program contains 
three types of K1 screens: K1P for partnership income; K1S for S corporation 
income; and K1F for fiduciary income. Enter information directly into a K1 screen, or 
export K-1 information from a pass-through entity into an individual return.

Accessing 
K-1 Data 

Fields

Two screens are required for completing lines 1 through 20 of Schedule K-1. From the 
Data Entry Menu, the first page of the selected K1 screen is displayed.

Figure 5-27: In this example, the program is opened to the first “page” of the K1P screen.

Click the applicable link to open the screen containing the fields to complete. In 
Figure 5-27, you would click 1065 K1 13-20 to complete lines 13 through 20.

Activity 
Types

The K1, E, and 4835 screens feature an Activity Type drop list for designating an 
activity as passive or non-passive. A selection from this list controls what income 
data, if any, goes to Form 8582, Passive Activity Loss Limitations. Available activity 
types are described in Table 5-2.

NEW FOR

 2010
For K-1 forms with a 2D barcode, you can now scan the K-1 informa-
tion directly into the program. For more information, see “2D Barcode 
Scanning” on page 89.
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If A or B is selected, the activity is considered a currently passive activity because “A” 
is rental real estate and “B” is other passive activity.

State K-1 
Amounts 

(If Different)

In cases where the state K-1 amounts differ from federal K-1 amounts (such as when a 
state does not take the federal limits on depreciation), it’s important to be able to indi-
cate the difference in the software so the correct K-1 amounts flow to the correct fed-
eral and state forms.

By default, the program uses the federal K-1 amounts for both federal and state in cal-
culations. If the state K-1 amounts differ from the federal, you can manually enter the 
state amounts in the State column of a K1 screen (Figure 5-28).

Figure 5-28: Some of the Federal and State K-1 columns from screen K1S

In some cases, an entity will issue Schedule K-1 forms for multiple states, requiring 
the preparer to enter two or more amounts for the same state K-1 items.

To enter federal and state K-1 information where multiple state K-1s are issued:

1. Enter all information for federal and the first state on the K1 screen. (Enter data in 
the State column only if the state amount differs from the federal).

Table 5-2: Activity Type Selections, for K1, E, and 4835 screens

Activity Type Description

A - Active Rental Real Estate Activity is a rental real estate activity with active participation. 
Calculation flows to the “Rental Real Estate Activities With 
Active Participation” section in Part I of Form 8582 and to the 
WKS 1 worksheet. (This is the default for screen 4835.)

B - Other Passive Activity Activity is a passive activity but is not a rental real estate 
activity. Calculation flows to the “All Other Passive Activities” 
section in Part I of Form 8582 and to the WKS 3 worksheet.

C - Real Estate Professional Activity is that of a real estate professional and does not flow 
to Form 8582.

D - Not a Passive Activity
(not an option for 4835)

Activity is not a passive activity. Because it is non-passive, 
the calculations from this screen do not flow to Form 8582. 
(This is an option on screens K1 and E only.)

NOTE
If General partner is selected on the K1P screen, self-employed 
income is automatically reduced by any amount entered in the Section 
179 deduction field. The unreimbursed partnership expense flows to a 
separate line on Part II of Schedule E.
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2. From the first “page” of the screen, press PAGE DOWN to start a new screen.
3. In the F text box at the top of the screen, type 0 (zero) to exclude the information 

on this screen from the federal return. (See Figure 5-29.)
4. Select a state from the ST drop list. In Figure 5-29 below, North Carolina has been 

selected. (See Figure 5-29.)

Figure 5-29: Enter “0” in the F text box and select a state from the ST drop list.

5. Complete all applicable fields (basic information, such as ID number and name, 
must be re-entered). Because the program does not use the entries on this screen 
for federal purposes, it is not necessary to enter the federal amounts. However, it 
is necessary to enter all applicable state amounts, even if they are identical to the 
federal amounts entered on the previous screen.

6. Click the link for the next page of fields (see Figure 5-27) and continue entering 
state amounts.

7. (if applicable) Complete the For State Use Only fields.

To enter data for another state, return to the first “page” of the screen, press PAGE 
DOWN, and repeat Step 1 through Step 7 above.

K-1 Exports K-1 data can be exported from an 1120S, 1065, or 1041 return in Drake to an individ-
ual return in Drake. To export K-1 data, you must first have the following items:

• An 1120S, 1065, or 1041 return, completed in Drake
• An individual return in Drake for the partner or beneficiary listed in the 1120S, 

1065, or 1041 return

To export K-1 data into an individual return:

1. Open the 1120S, 1065, or 1041 return that contains the data to be exported.
2. Click View to calculate the return and open View mode.
3. Click the K1 Export button in the View mode toolbar. The Export K1s screen 

lists all taxpayer SSNs for exporting. All rows are selected by default.
4. (optional) Click a row to clear it if you do not wish to export K-1 data to all indi-

viduals listed.
5. Click Export. When the Export complete dialog box is displayed, click OK. The 

transferred data is highlighted in the K1 screen of each personal return that 
received the data.

IMPORTANT
Once the export is complete, any state K-1 amounts, if different 
from the federal, must be entered manually. See “State K-1 
Amounts (If Different)” on page 110).
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Tracking 
Adjusted 

Basis

Drake takes current-year basis limitations into account when calculating K-1 amounts 
and tracks the adjusted basis for a K-1 from a pass-through entity (partnership or S 
corp). The program also limits any losses based on the basis calculation and carries 
forward to subsequent years the adjusted basis and any disallowed losses.

When a return with adjusted basis data is calculated, the amounts entered on the K1P 
and K1S screens undergo the basis limitation calculation. The limited amounts are 
then used in at-risk and passive loss limitation calculations, if applicable. Because 
amounts flow from both the K1 and Basis Worksheet screens to determine the 
amount of basis the taxpayer has for deducting losses from the K-1, it is necessary to 
enter all basis data on the Basis Worksheet screens. These are accessed from either 
the K1P or K1S screen, as shown in the Figure 5-30 example.

Figure 5-30: Tabs for basis worksheets on the K1P screen 

How the 
Calculation is 

Applied

Once it is able to calculate the adjusted basis, the program takes steps based on calcu-
lation results:

• Adjusted Basis More than Zero — If the adjusted basis is greater than zero 
based on current- and prior-year entries, amounts flow to the return, and the soft-
ware tracks and updates the adjusted basis amounts going forward.

• Adjusted Basis Zero or Less — If the adjusted basis is zero or less based on cur-
rent- and prior-year entries, amounts flow to page 2 of the printed Adjusted Basis 
Worksheet (see “Printed Worksheets” on page 114) to determine how much loss is 
allowed in the current year. Disallowed amounts are stored and updated to the 
next year.

Adjusted 
Basis 

The first Basis Worksheet screen contains fields that are necessary to properly calcu-
late adjusted basis. Figure 5-31 shows the adjusted basis fields for a partnership.

NOTE
If you calculate a return with K-1 information but you have not entered 
anything on the Basis Worksheet screens, the program generates a 
note advising you to do so.
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Figure 5-31: Partner Basis fields on Basis Worksheet screen

The fields in the Partner Basis (or Stock Basis for an S corporation) and Debt Basis 
sections for the current year must be completed manually. 

Calculating 
Loss 

Allocation

Loss allocation percentage is calculated by:

a. Taking the total losses and deductions allowed
b. Dividing them by the total losses and deductions to figure the loss allocation 

percentage
c. Multiplying the loss allocation percentage by each category of loss applicable 

to the return

Once these calculations are complete:

• The product flows to the Allowed Losses and Deductions in Current Year col-
umn of the adjusted basis worksheet (generated when the return is calculated).

• The difference between the total losses and deductions and the allowed losses and 
deductions flows to the Disallowed Losses and Deductions in Current Year col-
umn of the adjusted basis worksheet (generated when the return is calculated).

Prior-Year 
Unallowed 

Losses 

Enter prior-year unallowed losses in the Prior-year carryover losses and deductions 
column, which spans the Basis Worksheet screen (see Figure 5-32) and Basis Work-
sheet continued screens. The program automatically updates prior-year unallowed 
losses entered in the 2009 program.

NOTE
Data flows directly from the two K1 screens into the Current-year 
losses and deductions column (shown in Figure 5-32). Data entry for 
this column begins on the first Basis Worksheet screen and continues 
to the Basis Worksheet continued screen.
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Figure 5-32: Some of the fields for shareholder’s prior-year unallowed losses
(Basis Worksheet screen)

Printed 
Worksheets

Basis worksheets are generated when the return is calculated. A worksheet actually 
consists of two pages: page 1 shows the adjusted basis calculations; page 2 shows the 
losses and deductions calculations.

Updating to 
Next Year

The following basis information will be updated to the next year’s software:

• Adjusted basis amount at the end of the year
• Amounts in the “Disallowed Losses” column of the printed Adjusted Basis Work-

sheet, page 2

Farm Income
Entry fields for the following farm-related forms are located under the Income tab:

Screen codes: 
F, J, 4835

• Schedule F, Profit or Loss From Farming (can also be used with Form 1065)
• Schedule J, Income Averaging for Farmers and Fishermen
• Form 4835, Farm Rental Income and Expenses

Schedule F, Profit or Loss From Farming
Screen code: F Use screen F, accessible from the Income tab, to enter data for Schedule F, Profit or 

Loss From Farming.

TIP
You can force page 2 to be printed, even if it does not contain data. To 
do so, mark the Force page 2 ... box at the bottom of the Basis Work-
sheet continued screen.

NOTES
Enter crop insurance and disaster payments for Schedule F and Form 
4835 on the Crop Insurance and Disaster Payments (CIDP) screen.
The Auto Expense Worksheet (AUTO) screen can be applied to the F 
and 4835 screens. See “Auto Expenses” on page 156.
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Screen F 
Defaults

The program’s default accounting method (item C) is cash. Select Accrual if the tax-
payer’s accounting method is not cash.

The program’s default position for material participation (item E) is that the taxpayer 
“materially participated” in the current year. If the taxpayer did not materially partici-
pate, select Did NOT materially participate option.

The program’s default position for investments (item 37b) is that all investments are at 
risk. If this is not true for your client, select Some investment is NOT at risk.

1099-PATR Enter the distribution amount from Form 1099-PATR, Taxable Distributions Received 
from Cooperatives, in the Co-op total distributions field (line 39a/5a) on screen F.

Form 4835, Farm Rental Income and Expenses
Screen code: 4835 Use screen 4835 to enter data for Form 4835, Farm Rental Income and Expenses. 

Note that this form is for individual (1040) returns only; estates and trusts must file 
Schedule E, Part I, to report rental income and expenses from crop and livestock 
shares.

Farm Asset Depreciation
Use screen 4562 (Depreciation Detail) to create depreciation schedules for Schedule 
F and Form 4835. From the For drop list on screen 4562, select either F or 4835, as 
applicable. For more on entering depreciation data, see “Depreciation” on page 150.

Unemployment Compensation
Use screen 3 to enter full unemployment compensation for the current year. Enter 
prior-year amounts elsewhere in Drake, as shown in Table 5-3.

Table 5-3: Entering Unemployment Compensation in Drake

Unemployment 
Compensation Where to Enter in Drake

Information from 1099-G Screen: 99G
Fields: As applicable

Any prior-year amounts, repaid
(See Pub. 17 for guidance)

Screen: A
Field: Other not subject to 2% limit

Prior-year supplemental 
(employer-provided) amounts, 
repaid

Screen: 4
Field: Repaid sub-pay previously reported (Enter the 
repaid amount.)

Current year, total Screen: 3
Field: Unemployment compensation (adjustment field; 
added to 99G amount)

Current year, repaid Screen: 3
Field: Portion of above unemployment repaid in 2010
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Note that the Unemployment compensation field on screen 3 is an adjustment field. 
Any amount entered in this field is added to the amounts from the 99G screen and car-
ried to the “Unemployment compensation” line of Form 1040. Do not duplicate the 
99G entries on screen 3.

Social Security and Railroad Benefits
Screen codes: 
SSA, RRP

Use the SSA screen, also accessible as the RRP screen, to enter data from Form SSA-
1099 or Form RRB-1099. If this form was not distributed, use screen 3 to enter the 
following Social Security (or equivalent) benefit amounts (see Figure 5-33):

• Social Security benefits that apply for the current year
• Lump-sum benefits from prior years (total received and taxable portion)
• Railroad Tier 1 benefits for the current year

Figure 5-33: Screen 3 fields for Social Security benefit amounts

These figures are combined with any Social Security or equivalent benefit amounts 
from the SSA screen, calculated, and displayed on the “Social security benefits” line 
of Form 1040.

Screen code: RRB To enter data from the federal RRB-1099R form, use the RRB screen. This screen 
reflects the federal form.

Other Income
To report taxable income that is not reported elsewhere on the return, you can use the 
Other income fields on screen 3. Amounts entered here are produced on line 21 of 
Form 1040, and descriptions are listed in a statement.

Several screens are available in Drake for entering other types of income, as described 
in the following sections.

NEW FOR

 2010
If a line 21 item is investment income that should be reported on Form 
8615 (“Kiddie Tax”), mark the Form 8615 Investment Income box to 
the right of the item description.
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Taxable Distributions

1099-Q If the amount on Form 1099-Q, Payments From Qualified Education Programs, 
exceeds the amount of education expenses, compute the taxable amount of the distri-
butions and enter it on screen 5329 (Part II, line 5) and on screen 3, line 21.

Medical & 
Health 

Savings 
Accounts

Enter distributions from Medical Savings Accounts (MSAs) on the 8853 screen (Form 
8853, Archer MSAs and Long-Term Care Insurance Contracts). Enter distributions 
from Health Savings Accounts (HSAs) on the 8889 screen (Form 8889, Health Sav-
ings Accounts (HSAs)). Taxable amounts from these screens flow to Form 1040.

Gambling Income & Loss
Screen code: W2G Use the W2G screen, accessible from the General tab, to enter gambling income and 

loss information from Form W2-G. Data from the W2G screen is carried to line 21 
(and line 22, if applicable) of Form 1040.

Other gambling winnings can be entered in the Gambling winnings field on screen 3.

Cancellation of Debt 
Screen code: 99C Use the 99C screen, accessible from the Income tab, to enter data from Form 1099-C, 

Cancellation of Debt. From the For drop list at the top of the 99C screen, select 1040 
to indicate a non-business debt. Select one of the other available choices, as applica-
ble, to indicate a business debt. The selections, along with the line on the tax return 
where the cancelled debt amount flows, are shown in Table 5-4.

IMPORTANT
Lines 1 (coverage indication) and 2 (HSA contributions for the 
year) of the 8889 screen are required if Form 8889 is to be e-filed 
with the return.

NOTE
The W2G screen has check boxes for Lottery Winnings and Elec-
tronic Games of Skill. Not all states tax the gambling winnings from 
lotteries or electronic games. Select boxes as applicable, but first press 
F1 in a field to access further information on each item.

Table 5-4: Cancellation of Debt

“For” 
Field Item Where Flows on Tax Return

1040 Form 1040, “Other income” line

C Schedule C, “Other income” line

E Schedule E, “Rents received” line

F Schedule F, “Other income” line

4835 Form 4835, “Other income” line

982 Form 982, “Total amount of discharged indebtedness 
excluded from gross income” line
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Foreign Earned Income
Enter foreign earned income amounts on the applicable income screen (W2, C, FEC, 
etc.; see “Foreign Employers” on page 90). Foreign earned income is calculated into 
the “total income” line of Form 1040.

Excluding 
Foreign 
Income

If the taxpayer qualifies for the foreign earned income exclusion, use the 2555 screen 
(accessible from the Other Forms tab) to complete Form 2555, Foreign Earned 
Income. The income amount from this screen flows to the 1040 as a negative number; 
in other words, it is subtracted (excluded) from the total income shown Form 1040.

Educator Expenses
Screen code: 4 Enter educator expenses in the Educator expenses field on screen 4.

Employee Business Expenses
Screen code: 2106 Use the 2106 screen, accessible from the General tab, to enter data for Form 2106, 

Employee Business Expenses.

Meals and Entertainment
Department of Transportation (DOT) workers are allowed to claim 80% (rather than 
the standard 50%) of the costs of meals as a business expense. To calculate the 
allowed amount properly, enter the total expense in the Meals/entertainment field of 
the 2106 screen and enter the amount attributable to DOT hours of service rules for 
meals in the DOT meals subject to 80% limit field (Figure 5-34).

Figure 5-34: On the 2106 screen, use both the Meals/entertainment and
DOT meals subject to 80% limit fields as appropriate.

NOTES
Foreign income must be included in total income (via a W-2, Schedule 
C, etc.,) before it is excluded from total income using Form 2555.
The 2555 screen consists of five screens or “pages,” accessible by 
clicking the links at the top of the screen. To create a new, second 2555 
screen, press PAGE DOWN.

NOTE
The 2106 screen expense flows to the Job Expenses and Certain 
Miscellaneous Deductions section of Schedule A. It does not flow 
directly to Form 1040.
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Multiple 2106 Forms
If 2106 screens are established for both taxpayer and spouse, the primary taxpayer’s 
2106 screen must be entered first (because the taxpayer is listed first on the return), or 
the return will receive a reject code after it is transmitted.

Clergy Expenses
If the taxpayer is a member of the clergy, mark the Pastor check box, located near the 
bottom of the right-hand column of the 2106 screen. The program carries the 
employee business expenses to the clergy worksheets (WK_CLGY1 and 
WK_CLGY2) when the return is generated. See “Ministerial Income Allocation” on 
page 123 for more on data entry for clergy.

Directing Data Entry to Form 2106
To associate the data from a 2106 screen to that of another screen (such as the 4562 
screen for depreciation), select 2106 from the For drop list at the top of the other 
screen. Use the Multi-form code field as needed. (See “Associating One Screen with 
Another” on page 62 for more on multi-form codes.) See Screen Help on the 2106 
screen for more assistance in directing data entry to Form 2106.

Health Savings Account (HSA) Deduction
Screen codes: 
8889, HSA

Use the 8889 screen, accessible from the Adjustments tab, to enter HSA data for 
Form 8889, Health Savings Accounts. Fields 1 (coverage indications) and 2 (HSA 
contributions for the year) of this screen are required in order to e-file Form 8889.

Qualified HSA Distribution
An amount in the Qualified HSA distribution field of the 8889 screen flows to the 
“Other Taxes” section of Form 1040 and is marked with a notation of “HDHP.”

Form 1099-H
Payment amounts from Form 1099-H, Health Coverage Tax Credit (HCTC) Advance 
Payments, can be entered on the 8889 screen.

Moving Expenses
Screen code: 3903 Use the 3903 screen, accessible from the Adjustments tab, to enter data for Form 

3903, Moving Expenses.

NOTE Be sure that either T (for taxpayer) or S (for spouse) is selected, as 
applicable, on the 2106 screen.
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Form 3903 Qualification
If the mileage is under 50 and the Mileage test does not apply to this move box is 
marked on screen 3903, Form 3903 will not be generated. As the preparer, you must 
determine if the taxpayer qualifies for the moving-expense deduction. See IRS Pub. 
521 for details.

Multiple Moves
If there are multiple qualifying moves within a single year, use a separate 3903 screen 
for each move. Press PAGE DOWN for additional screens.

Self-Employment Adjustments
Table 5-5 lists screens in Drake for entering adjustments to self-employment income.

Screen codes: 
SE, SEHI

The SE and SEHI screens are located under the Adjustments tab. Screen 4 is located 
under the General tab.

Self-Employment Tax (Schedule SE)
Schedule SE is required if net earnings from self-employment exceed $400 ($108.28 
for church employees). If these conditions are not met, the program does not produce 
Schedule SE with the return. To force Schedule SE to be printed, select the Force 
Schedule SE box on the SE screen.

Data from Schedules C and F, along with any self-employment income from partner-
ships, flow to Schedule SE of the return. All other self-employment income should be 
entered directly on the SE screen.

Short or 
Long SE

Depending upon the employment terms, the taxpayer must complete a short (Schedule 
SE, page 1) or long (Schedule SE, page 2) Schedule SE. Drake determines the form 
required and processes it accordingly. To force the long form, select a Force Schedule 
SE box in the bottom section of the SE screen.

Figure 5-35: Override SE printing for taxpayer (left box) or spouse (right box).

Table 5-5: Self-Employment Adjustment Screens

Screen Purpose

SE (Self-Employment Adjustment) Schedule SE

SEHI (SE Health Insurance) Self Employed Health Insurance Deduction

4 (Adjustments) Adjustments to SE SEP, SIMPLE, and Qualified Plans
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Church 
Income

Code church income as C or P on screen W2. (Select the correct code from the Spe-
cial tax treatment drop list at the top of the screen.) Any income entered in the 
Wages of church employee field of the SE screen will be added to the W-2 amount. 
(For more information on entering data for clergy, see “Clergy Expenses” on page 119 
and “Ministerial Income Allocation” on page 123.)

SE Health Insurance Deduction
Enter insurance deductions for a self-employed taxpayer in one of four places:

• Screen C or screen F, Family Health Coverage field
• SEHI screen, line 1 (An entry here overrides system calculations from screen C 

or F; an entry might be required on line 4 to effect correct system calculations.)
• Screen 4, Self-employed health insurance deduction field (An entry here over-

rides system calculations from the screens listed above.)

Be aware that the SEHI and screen 4 fields are overrides. Do not duplicate entries.

SEHID 
Worksheet

The top half of the SEHI screen incorporates the Self-Employed Health Insurance 
Deduction Worksheet (WK_SEHID in Drake) from the 1040 instructions.

If entering an override on screen 4, type the deduction allowed—not the total premium 
paid. To have the software calculate the WK_SEHID, leave the screen 4 field blank 
and enter the total insurance premium paid on the C or F screen as applicable.

Self-Employment Pensions
Screen code: SEP SEP screen data flows to the WK_SEP worksheet for Self-Employed Rate Deduction. 

To have the program calculate the maximum SEP contribution, enter the plan contri-
bution rate as a decimal on the SEP screen.

Adjustments to SEP, SIMPLE, and Qualified Plans
Self-employed health insurance deduction information entered on the SEHI or SEP 
screen will be adjusted by any entries made in the SEP and/or SIMPLE and 
KEOGH fields on screen 4.

Penalties
This section covers penalties on withdrawals. Penalties on estimated taxes are covered 
in “Estimated Tax Penalty” on page 138.

Early Withdrawal Penalty
If the taxpayer is subject to the penalty for early withdrawal of savings, enter the pen-
alty amount on screen 4. Do not duplicate entries in this field on the INT screen; the 

NOTE
Self-employed health insurance deduction information is entered on the 
same screen as self-employed pension (SEP) information. This screen 
can be accessed using either the SEHI or SEP screen code.
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1099-INT form asks for the interest or principal that was forfeited due to early with-
drawal, while screen 4 asks for the actual amount of the penalty.

IRA Withdrawal Penalty
Screen code: 5329 Use the 5329 screen to calculate what penalties apply regarding IRA withdrawals.

See also “IRA Penalty Computations” on page 105.

Alimony Paid
Enter details about alimony paid in the Alimony fields on screen 4.

IRA Adjustments
To enter IRA adjustments, see “Retirement Income (1099-R, etc.)” on page 103.

Student Loan Interest Deduction
Enter student loan interest deduction amounts (Form 1098-E, Student Loan Interest 
Statement) into the Student loan interest deduction field on screen 4.

Education Expenses
Screen codes: 
8917, 8863

Entry fields for Forms 8863 (Education Credits) and 8917 (Tuition and Fees Deduc-
tion) are located on the same screen. The 8863/8917 screen should be used to enter 
information for the taxpayer or spouse. (To enter a dependent’s information, use the 
Education Expense Information section of screen 2.)

Multiple 
States

If education credits are to be filed with one state and tuition and fees deductions with 
another, select the applicable states from the drop lists in each section of the screen.

Selecting a 
Credit Type

When entering education expenses, complete either the American Opportunity 
Credit or the Lifetime Learning Credit field, as applicable.

Form 1098-T Enter amounts from Form 1098-T, Tuition Payments Statement, on the 8863/8917 
screen. Use screen 3 to enter the amount received from any taxable scholarship that 
was not reported on a W-2 or 1098-T.

NOTE
Exception numbers 01 and 06 (Part I, line 2) apply only to distributions 
from qualified employee plans—not to those from IRAs, annuities, or 
modified endowment contracts.

NOTE If a dependent does not qualify for an education credit, the software 
does not apply this information when calculating the federal return.
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Domestic Production Activities Deduction
Screen code: 8903 Use the 8903 screen, accessible from the Adjustments tab, for Form 8903, Domestic 

Production Activities Deduction.

Entering Data from Multiple 8903 Forms
Only one Form 8903 can be attached to a taxpayer’s e-filed return. To e-file data from 
multiple 8903 forms on a return, calculate the total for each of the 8903 items and 
enter the combined totals onto the 8903 screen.

Other Adjustments
Other adjustment-related screens in Drake are listed in Table 5-6. These screens are all 
available from the Adjustments tab.

Ministerial Income Allocation
Use the CLGY screen for taxpayers with housing allowance in the form of a parson-
age or rental, or a parsonage allowance from the church (generally reported on the W-
2, box 14). The CLGY screen allows the following items to be calculated:

• Percentage of tax-free income to be applied to Schedule C expenses marked with 
business code 813000

• Percentage of tax-free income to be applied to Form 2106 expenses (The Pastor - 
Carry 2106 amount to CLGY worksheet check box must be marked on screen 
2106.)

• Appropriate self-employment income to flow to the Schedule SE

Rental/
Parsonage 
Allowance

If the church provides a rental or parsonage allowance (but no parsonage), enter the 
Parsonage or rental allowance and the Actual expenses for parsonage. If a separate 
Utility allowance is provided, enter the amount with the amount of Actual expenses 
for utilities. Finally, enter the Fair Rental Value of the housing used.

Parsonage If a parsonage is provided, enter its Fair Rental Value. If a separate Utility allowance 
is provided, enter the amount with the amount of Actual expenses for utilities.

Table 5-6: Other Adjustment Screens Available from Adjustments Tab

Screen Form or Worksheet Notes

CLGY Ministerial Income Allocation See “Ministerial Income Allocation,” following.

8082 Form 8082, Notice of Inconsis-
tent Treatment or Administra-
tive Adjustment Request

MFS Community Property Allocation Use for MFS in a community property state

8873 Form 8873, Extraterritorial 
Income Exclusion
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Standard and Itemized Deductions
Based on its calculations, the program determines whether to apply the standard 
deduction or to generate Schedule A, Itemized Deductions for a taxpayer. If your cli-
ent is itemizing deductions, enter descriptions and amounts on one of the following 
screens, as applicable:

Screen codes: 
A, 4952, 8283

• Screen A (for Schedule A, Itemized Deductions)
• 4952 screen (for Form 4952, Investment Interest Expense Deduction)
• 8283 screen (for Form 8283, Noncash Charitable Contributions)

Access screen A from the General tab. Access screens 4952 and 8283 from the Addi-
tional Itemized Deductions section of the Adjustments tab.

Schedule A
Screen code: A Use screen A to enter data for Schedule A, Itemized Deductions.

Generating 
Schedule A

If screen A has been completed for a return, the software determines which is more 
advantageous for the taxpayer—itemizing, or taking the standard deduction. To select 
one or the other, mark the applicable Force box at the top of screen A (Figure 5-36).

Figure 5-36: Boxes at the top of screen A

If screen A has been completed for a return, Schedule A will be generated—even if 
the standard deduction is being taken. You can set up the option to have the software 
generate Schedule A only when it is required. To do so, go to Setup > Options > 
Form & Schedule Options tab and select Print Schedule A only when required.

Mortgage 
Interest Paid

Use the Interest You Paid section of screen A to enter mortgage interest not reported 
on Form 1098, Mortgage Interest Statement. For mortgage interest that is reported on 
Form 1098, use the 1098 screen. 

Form 1098-C Enter amounts from Form 1098-C, Contribution of Motor Vehicles, Boats, & Air-
planes, on either screen A (if less than $500) or screen 8283 (if more than $500).

NOTE
The program includes self-employment losses when calculating the 
standard deduction. To override this default per the Briggs court case, 
go to the MISC screen and select Standard deduction by Briggs 
case method, located in the Dependent filer special situation box.

IMPORTANT
If using the 1098 screen to report interest from Form 1098, do not 
enter an amount in the Home mortgage interest and points 
reported on Form 1098 field in the Interest You Paid section of 
screen A.
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Additional Itemized Deductions
Screen codes: 
4952, 8283

Use the 4952 screen to enter data for Form 4952, Investment Interest Expense Deduc-
tion. Use the 8283 screen to enter data for Form 8283, Noncash Charitable Contribu-
tions. Calculations from the 8283 screen flow to the “Gifts by cash or check” line of 
Schedule A. There is also a direct entry field for this line on screen A. Do not enter 
duplicate amounts.

Alternative Minimum Tax
Screen code: 6251 Use the 6251 screen, accessible from the Taxes tab, to enter information for Form 

6251, Alternative Minimum Tax.

Forcing Form 6251
Although Form 6251 amounts are computed on all returns, the form itself is generated 
with a return only when required. You can force this form to be generated for a single 
return, or you can force it to be generated with all returns.

For a Single 
Return

To force Form 6251 for a single return, go to the PRNT screen of the return and select 
the Print 6251 box in the Items to Print section of the screen.

For All 
Returns

To have the program print Form 6251 for all returns, go to Setup > Options > Forms 
& Schedule Options and clear the Print Form 6251 only when required check box.

Foreign Tax Credit
If the amount of foreign tax credit (FTC) is less than $300 ($600 for MFJ) and no 
Form 1116 is required, you can enter this amount directly into the Foreign Tax Credit 
field on screen 5. (See Figure 5-37.)

Figure 5-37: Use screen 5 to enter FTC if totals are less than $300 ($600 for MFJ).

For greater amounts, use the FTC sections of the INT and DIV screens to enter data 
regarding foreign interests and dividends, respectively, or use the 1116 screen.

NOTE When a Donee ID number is entered on the 8283 screen, the program 
automatically stores the number in the EIN database.
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FTC Code
If an 1116 screen is to be linked with an INT or DIV screen (for foreign interest or 
dividends), enter a number into the FTC box of the 1116 screen. Enter this same num-
ber on the INT or DIV screen. For more on entering foreign interests and dividends, 
see “Foreign Interest and Dividends” on page 94.

Required Statements
A statement may be required with Form 1116. Use the SCH screen to attach a required 
statement. On the SCH screen, select the applicable 1116 item from the Type of 
Attachment/statement number and title drop list

If the return receives reject code 0973 on Form 1116, a statement must be entered as 
statement number 98, 99, or 100 (indicating the line of the form) and stating how the 
foreign currency was converted into U.S. dollars. For information on adding unfor-
matted statements in Drake, see “Unformatted Schedules” on page 170.

Child and Dependent Care Expenses Credit
Screen code: 2441 Use the 2441 screen, accessible from the General tab, for Form 2441, Child and 

Dependent Care Expenses.

Where to Enter Data
Enter data on both the 2441 screen and on screen 2 for each dependent for whom 
expenses were incurred.

No Income for Spouse
To qualify for the childcare credit, parents must have earned income, be full-time stu-
dents, or be disabled. If a spouse does not have income but is disabled or a student, 
then he or she can enter an amount of $250 (1 child) or $500 (2 or more children) for 
each month they were a student or disabled. This information is entered on the 2441 
screen in the Earned income for 2441 purposes ONLY field (Figure 5-38).

Figure 5-38: Earned income fields on 2441 screen

An entry in these fields affects Form 2441 amounts only and must be at least as great 
as the childcare expenses.

NOTE Enter dependent care information on screen 2, Dependents. Enter pro-
vider information on the 2441 screen.
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Employer-Provided Dependent Care Benefits
Dependent care benefits provided by the employer (box 10 on the W2 screen) adjust 
the credit by the amount provided. Any amounts above the allowed credit appears on 
the “Wages, salaries, tips, etc.” line of Form 1040 with the notation “DCB.”

Ineligible Filing Statuses
A taxpayer with a filing status of 3 (Married Filing Separately), 6 (Taxpayer did not 
live with spouse even one day of the year), or 7 (Taxpayer did not live with spouse the 
last six months of the year) on screen 1 is not eligible for the childcare credit.

Carryover from Prior Year
For a carryover of dependent care credit from the prior year, enter the amounts and 
create a statement listing the circumstances and amounts. Use statement number 108 
on the SCH screen. For more information on adding an unformatted statement in 
Drake, see “Unformatted Schedules” on page 170.

Elderly/Disabled Credit
Screen code: R Use screen R, accessible from the first Credits tab, for Schedule R, Credit for the Eld-

erly or the Disabled.

Home Energy Credits
Screen code: 5695 Use the 5695 screen, accessible from the first Credits tab, for Form 5695, Residential 

Energy Credits. To learn more about the federal tax credits for energy efficiency and 
the products that qualify, visit the U.S. Department of Energy’s website. A link to this 
site is available on the 5695 screen.

Passive Activity Credits
The Passive Activity Credit Carryover (PACR) screen allows you to enter passive 
activity credit amounts in a central location in the software, rather than on individual 
credit screens. This enhancement streamlines data entry and increases the number of 
passive credit carryforward amounts that can be updated from year to year.

Entering Credit Carryforward Amounts
To enter credit carryforward amounts:

Screen code: 
PACR

1. Open the PACR screen (Figure 5-39), accessible from the first Credits tab.

TIP If the credit does not show up in the calculated return, make sure the 
taxpayer’s AGI is not too high to qualify for the credit.
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Figure 5-39: PACR screen

2. After making TSJ and ST selections as applicable, select a screen from the For 
list to indicate the screen with which the credit carryforward should be associated.

3. Select a credit form from the Form drop list.
4. Enter the carryforward amount for the selected credit.

When the return is calculated, the carryforward amounts flow to lines 3b and 4b (and 
1b, if applicable) of Form 8582-CR, lines 5 and/or lines 29a–29g of Form 3800, and 
the corresponding worksheets.

Worksheets 
3 and 4

When a carryforward amount is linked from the PACR screen to another screen, the 
program produces one of two worksheets for the following lines of Form 8582-CR:

• Lines 3a and 3b (for low-income housing credits for property placed in service 
after 1989)

• Lines 4a and 4b (for all other passive activity credits)

Each worksheet shows the name of the activity (partnership, S corporation, etc.), the 
associated form, the current- and prior-year credits, and the total credits. Figure 5-40 
shows an example from Worksheet 3 for lines 3a and 3b.

NOTE
If the return has multiple screens for the form selected in the For 
drop list, use the multi-form code (MFC) text box. (See “Associating 
One Screen with Another” on page 62.)

NOTE Amounts on lines 3a and 4a (credits from Worksheets 3 and 4) flow 
from the screen (K1P, K1S, etc.) associated with the PACR screen.

NOTE In View mode, these worksheets are WK_CR3 and WK_CR4.
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Figure 5-40: Drake displays the name of the entity (such as partnership or S corporation)
with which the credit is associated in data entry.

Form 8582-CR, Passive Activity Credit Limitations
Form 8582-CR is calculated using the credit carryforward amounts from the PACR 
screen rather than from individual credit screens. Use screen CR in Drake to access 
other fields for Form 8582-CR, Passive Activity Credit Limitations.

Child Tax Credit
The Child Tax Credit is calculated automatically in the program. See “Additional 
Child Tax Credit and Combat Pay” on page 141.

Retirement Savings Contributions Credit
Screen code: 8880 Use the 8880 screen, accessible from the second Credits tab, for Form 8880, Credit 

for Qualified Retirement Savings Contributions.

Other Credits
Table 5-7 lists all credit forms not mentioned previously for which Drake provides 
screens. If you need a form for which no screen is available, most forms can be found 
at Tools > Blank Forms.

NEW FOR

 2010
When this credit can apply, Form 8880 is produced automatically, and 
a NOTE is produced stating that retirement plan contributions have 
been carried to Form 8880. The NOTE also provides instructions for 
preventing Form 8880 from being generated.
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Table 5-7: Other Credits Calculated in Drake

Screen Form and Credit

4136 Form 4136, Credit for Federal Tax Paid on Fuels

3468 Form 3468, Investment Credit

3800 Form 3800, General Business Credit

5884 Form 5884, Work Opportunity Credit
Form 5884-A, Credits for Affected Midwestern Disaster Area Employers

6478 Form 6478, Credit for Alcohol Used as Fuel

6765 Form 6765, Credit for Increasing Research Activities

8396 Form 8396, Mortgage Interest Credit

8586 Form 8586, Low-Income Housing Credit

8609 Form 8609, Low-Income Housing Credit Allocation and Certification

8801 Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts

8820 Form 8820, Orphan Drug Credit

8826 Form 8826, Disabled Access Credit

8834 Form 8834, Qualified Electric Vehicle Credit

8835 Form 8835, Renewable Electricity, Refined Coal, and Indian Coal Production 
Credit

8839 Form 8839, Qualified Adoption Expenses

8844 Form 8844, Empowerment Zone and Renewal Community Employment Credit

8845 Form 8845, Indian Employment Credit

8846 Form 8846, Credit for Employer Social Security and Medicare Taxes Paid on 
Certain Employee Tips

8859 Form 8859, D.C. First-Time Homebuyer Credit (This credit expired in 2009. The 
8859 screen in Drake contains TSJ and carryforward fields only.)

8864 Form 8864, Bio-diesel and Renewable Diesel Fuels Credit

8874 Form 8874, New Markets Credit

8880 Form 8880, Retirement Savings Credit

8881 Form 8881, Credit for Small Employer Pension Plan Startup Costs

8882 Form 8882, Credit for Employer-Provided Childcare Facilities and Services

8885 Form 8885, Health Coverage Tax Credit

8896 Form 8896, Low Sulfur Diesel Fuel Production Credit

8907 Form 8907, Nonconventional Source Fuel Credit

8908 Form 8908, Energy Efficient Home Credit
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Unreported Social Security and Medicare Tax
In Drake, use the 4137/8919 screen for Form 4137, Social Security and Medicare Tax 
on Unreported Tip Income, and Form 8919, Uncollected Social Security and Medicare 
Tax on Wages.

Additional Tax on Qualified Plans, etc.
New in 2010, the program automatically calculates the taxable income from Qualified 
Tuition Program (QTP) and Coverdell Education Savings Account (ESA) distribu-
tions. The calculated amount flows to the following places in the tax return:

• Form 1040, line 21 (Other income)
• Form 5329 (Additional Taxes on Qualified Plans (including IRAs) and Other Tax-

Favored Accounts), line 5 (Distributions included in income from Coverdell 
ESAs and QTPs)

Enter qualified education expenses and contributions to and distributions from a QTP 
or ESA in the Education Accounts section of screen 5329 (Figure 5-41).

8909 Form 8909, Energy Efficient Appliance Credit

8910 Form 8910, Alternative Motor Vehicle Credit

8911 Form 8911, Alternative Fuel Vehicle Refueling Property Credit

8912 Form 8912, Credit for Clean Renewable Energy and Gulf Tax Credit Bonds

8930 Form 8930, Qualified Disaster Recovery Assistance Retirement Plan Distribu-
tions and Repayments

8936 Form 8936, Qualified Plug-in Electric Drive Motor Vehicle Credit

8941 Form 8941, Small Employer Health Insurance Credit

Table 5-7: Other Credits Calculated in Drake

Screen Form and Credit
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Figure 5-41: New Education Accounts section of screen 5329

The program uses information entered in these fields to calculate the taxable portion 
of distributions and to generate the calculated amounts on the return. Table 5-8 shows 
which fields are required in order to ensure correct calculations.

Along with the automatic calculation, the program produces the worksheet 
QTP_ESA, which shows how the taxable amount was calculated.

Advance EIC Payments
Enter advance EIC payments from Form W-2 in Box 9 of the W2 screen. This amount 
flows to the “Advance EIC payments” line of Form 1040.

Household Employment Taxes
Screen code: H Use screen H, under the Taxes tab, for Schedule H, Household Employment Taxes.

Table 5-8: Required Information for Accurate Calculation of Distribution Income

To Calculate Income from an ESA 
Distribution

To Calculate Income from a QTP 
Distribution

Adjusted qualified education expenses - 2010 Adjusted qualified education expenses - 2010

Gross distribution from Coverdell ESA Gross distribution from QTP

Basis in Coverdell ESA as of 12/31/2009 Portion of QTP distribution that is earnings

Education account type Education account type

2010 contributions for this ESA

Value of Coverdell ESA on last day of 2010 
(entered at top of screen 5329)

NOTE
The program calculates the penalty (line 8 of Form 5329) just as it has 
in the past. The new calculation includes any amount that is income 
from a Coverdell ESA or QTP.
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Other Taxes
Screens for the following other forms are available under the Taxes tab in Drake:

*If both parents are deceased, go to the MISC screen and select Both parents 
deceased in the Dependent filer special situation section.

Exporting Data for Kiddie Tax
The 8615 Export feature allows exporting of parent data to a child’s Form 8615. This 
process consists of two main steps: (1) exporting the data from the parents’ return, and 
(2) importing the data into the dependent’s return.

Exporting 
Parent 

Information

To export a taxpayer’s information into a Form 8615 for the dependent:

1. Go to View mode for the taxpayer’s (parent’s) return.
2. From the toolbar, click the 8615 Export button. The Export 8615 dialog box lists 

the dependent names, SSNs, and export statuses for the return (Figure 5-42).

Figure 5-42: Dependents entered on return

3. Mark the applicable boxes. If a row is selected, the parent’s data is exported to that 
dependent’s tax return in Drake.

Table 5-9: Other Tax Forms That Can Be Calculated in Drake

Screen/
Form Form and Tax

4137 Form 4137, Tax on Tips

4970 Form 4970, Tax on Accumulation Distribution of Trusts

4972 Form 4972, Tax on Lump Sum Distributions

8611 Form 8611, Recapture of Low-Income Housing Credit

8615* Form 8615, “Kiddie Tax” *

8814 Form 8814, Parents’ Election to Report Child’s Income

NOTE
To enter the amount of COBRA premium assistance received in 2010, 
go to screen 5 and enter the amount in the COBRA premium assis-
tance received in 2010 line of item 60.
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4. Click Export.
5. Click OK.

Click Exit to close the Export 8615 dialog box. The parent information is now ready 
to be imported into the dependent’s return.

Importing 
Parent 

Information

After the 8615 data has been exported from the parent return, you will be prompted to 
import the data the next time you open (or when you create) the dependent return.

To import parent data into a dependent return:

1. From the Home window, click Open/New.
2. Enter or select the dependent’s SSN and click OK. You are asked if you want to 

import the return data.
3. Click Yes. The return is opened to the General tab of the Data Entry Menu.

When you open the 8615 screen, you will see that the parent information has been 
entered into all of the applicable fields, as shown in the Figure 5-43 example.

Figure 5-43: Parent information has been imported into dependent’s 8615 screen.

Estimated Taxes
This section focuses on the following information in Drake:

• Estimated taxes paid in 2010
• Estimated payments for 2011
• Estimated tax adjustments
• Application of 2010 overpayments to 2011
• Underpayment of estimated tax

Estimated Taxes Paid in 2010
Use the ES screen to enter, by quarter, the 2009 overpayment and the estimated taxes 
paid in 2010. The program applies the standard estimate payment dates. If any of these 
dates are different, enter the correct date in the applicable override field.
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Figure 5-44: Entering estimated taxes paid in 2010

Estimated Payments for 2011
Estimated payments for 2011 are shown on the payment vouchers in View mode.

Figure 5-45: ES vouchers as they appear in the View/Print directory

Printing 
Estimate 

Vouchers

Drake calculates the balance due and generates payment vouchers (Form 1040-V), but 
it does not generate estimate vouchers by default. To have the program print estimate 
vouchers, you must indicate this manually. You can do this in one of two ways:

• Select an estimate (ES) code on the ES screen (shown at left)
• Select an ES code at the bottom of screen 1 (Figure 5-46)

Figure 5-46: Estimated Tax (ES) code overrides on screen 1

Note in Figure 5-46 that the screen 1 fields are overrides. If selections are made on 
both screens, the program disregards the ES screen selection and uses screen 1.

NOTES
Make estimated tax payments by debit card or credit card using the 
Drake e-Payment Center at www.1040paytax.com (MasterCard®, 
Visa®, or Discover®).
E-mail reminders can also be set up for the taxpayer on this website.
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Estimate 
(ES) Codes

ES codes are shown in Table 5-10.

All vouchers include the taxpayer’s SSN, name, and address.

Overriding 
Voucher 

Amounts

The program divides the estimate amounts equally among the four vouchers. To have 
different payment amounts displayed on the vouchers, you must enter the amounts 
manually in the Estimate Amt fields of the ES screen (shown in Figure 5-47).

Estimated Tax Adjustments
Screen code: ETA Use the Estimated Tax Adjustments screen if the taxpayer expects a significant 

change in income the following year. If entries are made on this screen, the program 
generates an estimated tax worksheet (WK_ES) that shows the calculated estimates. 
See the ETA screen help for more information.

Applying 2010 Overpayment to 2011
To apply part of a 2010 overpayment to the 2011 estimate, enter the total overpayment 
to apply to all estimates (item 1 in Figure 5-47) on the ES screen. The program applies 
the overpayment according to the overpayment (OP) code selected (item 2; see “OP 
Codes,” following). To override the OP code selection, enter amounts to be applied 
into the Overpayment fields for each voucher (item 3).

Figure 5-47: Entering overpayment amounts

Table 5-10: Estimate Codes in Drake

ES 
Code Description

(blank) Does not generate estimate vouchers

P Generates estimate vouchers with no dollar amounts

X Generates estimate vouchers with payments rounded to nearest $5

T Generates estimate vouchers with payments rounded to nearest $10

F Generates estimate vouchers with payments rounded to nearest $25

H Generates estimate vouchers with payments rounded to nearest $100

NOTE Use the ETA screen to enter estimate adjustments (rather than 
overrides); see “Estimated Tax Adjustments,” following.
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OP Codes If applying an overpayment to the 2011 estimated tax, it is necessary to indicate how 
that overpayment should be applied on the estimate vouchers. Do this by selecting an 
overpayment code on either the ES screen or screen 1 (see Figure 5-46).

Overpayment codes are described in Table 5-11. Code descriptions can also be viewed 
clicking in an overpayment code field and pressing F1.

Underpayment of Estimated Tax
By default, the software calculates the estimated tax penalty but does not generate 
Form 2210 unless there is an underpayment and the form is required. If Form 2210 is 
required, mark the reason for the requirement in the upper-left corner of the 2210 
screen.

This default setting can be disabled for all returns in Options Setup, or it can be 
changed for a single return in the 2210 Options section of screen 1 (Figure 5-48).

Figure 5-48: 2210 Options section of screen 1

NOTE If a code is selected on both the ES screen and screen 1, the program 
uses the override code from screen 1.

Table 5-11: Overpayment Codes in Drake

OP 
Code Description

(blank) Does not apply overpayment to 2011; refund entirely

A Applies the overpayment to the vouchers in order until it is completely applied

R Applies overpayment to first voucher and refunds the remainder

E Makes the estimate equal to the overpayment

O Applies the overpayment to the 2011 estimate but does not print any vouchers

4 Applies the overpayment to all four vouchers equally
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2210 Codes To print or suppress Form 2210 (or Form 2210F) for a return, select one of the follow-
ing from the 2210 Code drop list:

Prior-Year 
Tax

If a return is updated from the previous year, the program displays the prior-year tax 
by default in the Fed tax and State tax fields of screen 1 (Figure 5-48 on page 137). 
To override an amount shown, enter a new amount. Based on this amount, program 
calculations determine whether the taxpayer should receive the underpayment penalty.

Estimated Tax Penalty 
The program automatically calculates an estimated tax penalty and displays the calcu-
lation on the “Estimated tax penalty” line of Form 1040. To override the system calcu-
lation, use the Estimated tax penalty field at the bottom of screen 5.

Making Work Pay (Schedule M)
In 2009, the IRS introduced Schedule M, Making Work Pay Credit. Use screen M to 
enter Schedule M data for both the taxpayer and spouse. For further guidance, see the 
field-level help in Drake, or refer to the IRS instructions.

Table 5-12: 2210 Codes in Drake

2210 
Code Program Action

(blank) Uses the default setting in Setup > Options > Form & Schedule Options tab.

X Calculates the estimated penalty; produces Form 2210 if necessary. (Because this 
is the default setting, you should select X only if the default setting has been glo-
bally disabled in Setup > Options.)

P Calculates the estimated penalty; produces Form 2210 even if not required.

F Calculates the estimated penalty; produces Form 2210F if necessary. (Because 
this is the default setting, you should select F only if the default setting has been 
globally disabled in Setup > Options.)

G Calculates the estimated penalty; produces Form 2210F even if not required.

N Does not calculate the estimated penalty. (If this option is chosen, no form for 
underpayment of estimated tax is generated with the return.)

NOTE The program does not produce Form 2210 if the return is not e-fileable.

NOTE For information on calculating interest and penalty amounts for future 
years, see “Penalty and Interest Calculation” on page 165.
138 Tax Year 2010



Drake Software User’s Manual Earned Income Credit (EIC)
Earned Income Credit (EIC)
The IRS requires that certain questions be addressed on a tax return for a taxpayer to 
receive EIC. These questions are located in the following locations within Drake:

• EIC Information section of screen 2 (must be completed for each qualifying 
dependent)

• EIC screen for Form 8867, Paid Preparer’s EIC Checklist (must be completed for 
the taxpayer claiming EIC)

In addition, the EIC Due Diligence screens provide supplemental questions to help 
ensure a comprehensive interview with each taxpayer. While the IRS does not require 
answers to these supplemental questions, these screens provide a means for collecting 
valuable supporting documentation in case of a due diligence audit.

EIC Information for Dependent
If the taxpayer has EIC with qualifying dependents, the EIC Information section of 
screen 2 must be completed for each qualifying dependent. If item 13a is answered 
No, items 13b and 13c can be left blank, as shown in the Figure 5-49 example.

Figure 5-49: One example of a completed EIC Information section (screen 2)

If a child is not eligible for EIC, this ineligibility must be specified by selecting the 
Not eligible for EIC box above item 10 (see Figure 5-49). Questions 10, 11, and 13 
can be left blank if this box is selected.

EIC Preparer Checklist 
IRS due diligence rules require that the preparer complete an EIC Checklist (Form 
8867) for each prepared return claiming EIC. Form 8867 has four parts:

• Part I: All Taxpayers
• Part II: Taxpayers With a Child
• Part III: Taxpayers Without a Qualifying Child
• Part IV: Due Diligence Requirements
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In Drake, Part II of this checklist is addressed on screen 2. Fields for Parts I, III, and 
IV are located on the EIC screen.

Screen codes: 
EIC, 8867

To complete Form 8867 for a return, go to the EIC screen, accessible from the Gen-
eral tab, and mark all required boxes.

EIC Due Diligence Screens
Screen codes: 
EIC1, EIC2, EIC3, 
EIC4

Because a thorough interview is necessary to ensure that all information is gathered 
about income, deductions, credits, etc., a comprehensive interview process should be 
part of a tax preparer’s office operating procedures. This same logic extends to EIC 
due diligence requirements. Since individual tax scenarios change from year to year, 
all clients—including returning clients—should be interviewed in order to obtain a 
clear picture for the current-year tax return.

The EIC Due Diligence screens can be used as a tool for retaining the inquiries made 
of taxpayers to ensure that they meet EIC eligibility requirements. Described in 
Table 5-13, these screens contain interview questions and fields that must be com-
pleted (if required by selections made in Setup) regarding EIC.

These screens are supplemental to the required EIC Preparer Checklist (EIC screen). 
In Options Setup (Administrative Options tab), you can select the option to require 
that the screens be filled out. You can also select to view (or not view) these forms in 
View mode. See “Options Setup” on page 21.

NOTE
The EIC screen allows preparers to electronically track data related to 
IRS due diligence requirements for Form 8867. In the event of a due dil-
igence audit, it provides an electronic record corresponding to the 
printed Form 8867.

Table 5-13: EIC Due Diligence Screens

Screen 
Code Screen Name Description

EIC1 EIC Due Diligence - Qualifying Child Screen contains questions pertaining to the age, relation-
ship, and residency tests for up to three qualifying children.

EIC2 EIC Due Diligence - Income Screen contains questions concerning the taxpayer’s 
reported earned income (including income earned from a 
legitimate business).

EIC3 EIC Due Diligence - Head of Household Screen contains questions pertaining to the tests for mar-
riage, qualifying person, and cost of keeping up a home for 
Head of Household filing status.

EIC4 EIC Due Diligence - Additional Notes Screen contains space to record data about other inquiries 
made in verifying the taxpayer’s information.
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See Screen Help, FAQs, and online help for further information and links to IRS doc-
uments and other resources relating to EIC.

EIC and Combat Pay
You can override the amount of combat pay from the W-2 that is included in the EIC 
calculation. You can also select to include combat pay in the calculation of EIC.

Screen code: 8812 To modify how combat pay is calculated for EIC, open the return and click Add’l 
Child Tax Credit/Combat Pay under the first Credits tab. Enter a Combat pay 
amount to override the W-2 amount. To force combat pay to be included in calculating 
EIC, select Include combat pay in EIC calculation.

Blocking EIC Calculations
In some cases, a taxpayer may not be eligible for EIC, even though the information on 
the tax return indicates otherwise. To block the program from calculating EIC, type NO 
into either of the EIC Blocker fields in Drake. EIC blocker fields are located on 
screens EIC and 5.

Additional Child Tax Credit and Combat Pay
The 8812 screen contains override fields for the following items:

• Combat pay that is applicable to Additional Child Tax Credit and EIC
• Total earned income for Form 8812, Additional Child Tax Credit

The program automatically calculates the amount for earned income. If Form 8812 
applies, the program makes the calculations and generates the form. Use the Addi-
tional Child Tax Credit section on the 8812 screen only if you must override the cal-
culation for total earned income. See “EIC and Combat Pay” on page 141.

NOTE

EIC due diligence requirements must be customized for each client 
based on the taxpayer’s scenario. The complexity of the law surround-
ing EIC prevents due diligence requirements from being standardized, 
so a tax preparer must have a thorough understanding of EIC law in 
order to comply with these requirements. Software can help provide 
guidance on fulfilling these requirements, but it cannot replace the 
knowledge a preparer applies to each taxpayer’s situation.

NOTE
Combat pay entered on the W2 screen, Box 12, with a code of “Q” 
(“nontaxable combat pay”) is automatically accounted for in the pro-
gram calculation. If you enter a combat pay amount on the 8812 
screen, this amount overrides the W2 amount.
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Other Payments
Use the following screens to enter other payments from credits.

These amounts flow to the “Payments from:” line of Form 1040.

First-Time Homebuyer Credit
Screen code: 5405 The Housing and Economic Recovery Act of 2008 gave certain first-time homebuyers 

a temporary refundable tax credit. This credit was extended for homebuyers who 
entered into a binding contract before May 1, 2010, to purchase the home before July 
1, 2010, and who closed on their home by September 30, 2010. Use the 5405 screen, 
accessible from the Credits tab, to enter data for Parts I and II of Form 5405, First-
Time Homebuyer Credit. Use the HOME screen to complete Parts III and IV; see  
“Basis of Primary Residence” on page 102.

Due Diligence for First-Time Homebuyer Credit
Your office can require that a due-diligence screen be completed for taxpayers who 
claim the First-Time Homebuyer Credit. To apply this requirement, a user with admin-
istrative rights must go to the Administrative Options tab in Options Setup and select 
Require applicable due diligence screens to be completed (located under the Due 
Diligence section). If this requirement is set and the due diligence screen is not com-
pleted on an applicable return, the program generates an EF message upon calculation, 
and the return cannot be e-filed until the screen is completed. 

Screen code: 
HBDD

To access due-diligence questions for the First-Time Homebuyer Credit, go to screen 
HBDD. You can access this screen from first Credits tab or by pressing PAGE DOWN 
from screen 5405.

Table 5-14: Other Payments from Credits

Screen Name of Form

2439 Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains

4136 Form 4136, Credit for Federal Tax Paid on Fuels

8801 Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts

8885 Form 8885, Health Coverage Tax Credit

NOTE
Use the Other payments field on screen 5 to force an amount to flow to 
the “Payments from” line of Form 1040. Be aware that no documenta-
tion justifying the forced amount is included with the return by default.

NOTE
Also from Setup > Options > Administrative Options tab, an adminis-
trator can set the global option to print all EIC and Form 5405 due-dili-
gence documents.
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Direct Deposit
Screen codes: DD, 
8888

Use the DD screen, accessible from the General tab, to indicate that a refund is to be 
deposited directly into the taxpayer’s account.

Required Information
The name of the financial institution, the bank’s routing number (RTN), the client’s 
account number, and the type of account (checking or savings) are required. The 
RTN, Account number, and Type of account information must be entered twice 
(Figure 5-50) or an EF message is generated and the return cannot be e-filed.

Figure 5-50: Repeat account information for RTN, account number, and type of account

Direct Deposit of Federal Refund
If a single account is entered on the DD screen, the information flows to the “Refund” 
section of Form 1040. If multiple accounts are entered, the program produces Form 
8888. You can enter up to three accounts.

Form 8888 
Conditions

The following conditions must apply for the taxpayer to file Form 8888:

• The taxpayer cannot choose to get any part of the refund as a check.
• The account indicated for the refund deposit is a checking, savings, or other 

account such as an IRA, MSA, etc.
• The account is in the taxpayer’s name.

Multiple accounts are not allowed if filing Form 8279, Injured Spouse Allocation.

Multiple 
Accounts

By default, the program directs the federal refund to the first account entered on the 
DD screen. If depositing funds into multiple accounts, complete the Federal selection 

NEW FOR

 2010
To indicate that a taxpayer wishes to make a Series I Savings Bond 
purchase from the tax refund, press PAGE DOWN from the DD screen 
and fill out the BOND screen. If the taxpayer wishes to receive the 
remainder of the refund disbursed as a paper check, mark the applica-
ble box on the BOND screen.

NOTES
The DD screen contains fields for completing IRS Form 8888, Direct 
Deposit of Refund to More Than One Account.
This section refers to refunds that are not in the form of bank products. 
Enter account information for bank products on the applicable bank 
screen. See “Additional Disbursement Methods” on page 223.

NOTE A taxpayer cannot request a refund deposit to an account that is in the 
name of someone else (such as the tax preparer).
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field to indicate whether the first account entered should be used for the federal refund 
(Figure 5-51). The default selection is Yes.

Figure 5-51: Select No if federal refund is not to go to the account listed.

To indicate that a refund should be distributed into multiple accounts, enter the por-
tions for each account in the appropriate Federal deposit amount fields on the DD 
screen (Figure 5-52). An amount entered here overrides the calculated refund amount.

Figure 5-52: An amount entered in the Federal deposit amount field
overrides the calculated refund amount.

Direct Deposit of State or City Refund
To have a state or city refund deposited into an account, select the state abbreviation 
from the State/city selection field for the account. If this field is left blank, no state 
refund will be deposited into the account.

Figure 5-53: State/City selection drop list

Multiple 
State 

Refunds

If the taxpayer receives refunds for more than one state or city return and wants to 
deposit refunds into separate accounts, indicate this on the DD screen by choosing a 
code from the State/city selection drop list for each account (Figure 5-53). To have 
the refunds from all eligible state returns deposited into one account, select A from the 
State/city selection drop list.

GA, ME 
Refunds

Georgia and Maine have unique requirements for direct deposit. Note the fields at the 
bottom of the DD screen if e-filing a return for one of these states.

Foreign 
Accounts

To indicate that an account entered is a foreign account, mark the applicable box in the 
Foreign Account section at the bottom of the DD screen.

NOTE Because not all states support multi-account direct deposit, the State 
deposit amount field (Figure 5-52) is inactive by default.
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Electronic Payment Options
Electronic payments can be made by credit card, debit card, or electronic funds with-
drawal (“direct debit”).

Pay Balance Due with Credit or Debit Card
Drake offers two options for paying a balance due with a credit or debit card (Master-
Card, Visa, American Express, or Discover):

• Integrated File and Pay (IFP) — The preparer enters the taxpayer’s credit card 
information and has the payment authorized prior to e-filing the return. Once the 
e-filed return is accepted by the IRS, the debit or credit card is charged.

• Drake e-Payment Center — Taxpayers can use the Drake e-Payment Center, 
located at www.1040paytax.com, to pay a balance due by debit or credit card after 
the return has been filed.

Using the 
EPAY Screen 

New in 2010, the EPAY screen (accessible from the Miscellaneous tab) is used to pay 
a balance due with IFP. This screen should be used after the return is completed but 
before it is e-filed.

Screen codes: 
EPAY or IFP

On the EPAY screen, indicate the form being e-filed (1040 or 4868 extension), and 
click the Authorize Credit Card button. You will be directed to a website where you 
can enter the taxpayer’s credit card information and authorize a hold on the card.

To have the client letter to refer to the payment method used, enter the credit card type 
and the last four digits of the credit card number in Optional Letter Information sec-
tion of the EPAY screen. The client letter will then reference the amount that will be 
charged to the credit card, and the card’s last four digits.

Electronic Funds Withdrawal (Direct Debit)
Screen code: PMT Use the PMT screen, accessible from the General tab, to indicate that the balance due 

funds are to be electronically withdrawn (direct-debited) from the taxpayer’s account.

NEW FOR

 2010
Integrated File and Pay (IFP) is now available for taxpayers who wish 
to pay a balance due by credit card upon acceptance of the tax return.

IMPORTANT
In order to use IFP, the taxpayer’s first and last name, SSN, full 
address, phone number including area code, and e-mail address 
must be entered on screen 1.

NOTE A website, www.integratedfileandpay.com/status, is available for check-
ing payment statuses. See the EPAY screen help for more details.
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Program 
Defaults and 

Overrides

By default, the program indicates that the entire balance due (the “Amount You Owe” 
section of Form 1040) is to be electronically withdrawn on the return due date, unless 
otherwise indicated using the override fields for each account entered. (See Federal 
override fields in Figure 5-54.) If the return is e-filed on or before April 18, the 
requested payment date cannot be later than April 18. If the return is transmitted after 
April 18, the requested payment date cannot be later than the current date.

Required 
Information

A Withdrawal selection (item 1 in Figure 5-54) is required if the program is to direct 
tax authorities to electronically withdraw funds from the taxpayer’s account.

Figure 5-54: Required fields on PMT screen: withdrawal selection (1);
account information (2); specified return (3)

The name of the financial institution, the bank’s routing number (RTN), the client’s 
account number, and the type of account (checking or savings) are required. As with 
the DD screen, the RTN, Account number, and Type of account must be entered 
twice (item 2 in Figure 5-54).

Finally, the PMT screen must indicate the return to which the payment data applies 
(item 3 in Figure 5-54). Mark the box of the applicable return type.

Withdrawal 
from Multiple 

Accounts

All states require that only one account be designated for direct debit of funds. To 
have a state balance due electronically withdrawn from an account other than the 
account indicated for federal, complete the fields in the Account #2 section of the 
PMT screen. (To have a balance due from another state withdrawn from a third 
account, complete Account #3.)

Direct Debit
of Estimates

To indicate direct debit of estimates only, select Estimates Only from the Federal 
selection drop list. By default, the estimate payment amounts and dates (see Figure 5-
54) are calculated from the information entered on the ES screen or in the override 
fields in screen 1. Use the fields on the PMT screen to override that data.

NOTE Neither the federal nor the state balance due can be paid from more 
than one account.
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Third-Party Designee
To set up a preparer as a third-party designee, the preparer’s PIN must first be entered 
in Preparer Setup. A default third-party designee can be set up for all returns. You can 
override the default for a single return as needed.

For All Returns (Default)
To set up the third-party designee for all returns, go to Setup > Options > Optional 
Items on Return tab and make a selection from the Third party designee drop list. 
Options are shown in Table 5-15, along with descriptions of how the options affect the 
“Third Party Designee” section on page 2 of Form 1040.

*If a preparer or ERO is selected, a PIN must be entered for that preparer; otherwise, 
no preparer name shows up as the third-party designee on Form 1040.

For a Single Return (Override)
Screen code: 
PREP

Use the PREP screen to override the setup options for third-party designee for a sin-
gle return. Enter the designee’s name, phone, and PIN in the fields provided.

Figure 5-55: Third-party designee fields on PREP screen

For more on how to use the PREP screen to override preparer information, see “Over-
riding Other Preparer Information” on page 47.

Table 5-15: Setup Options for Third-Party Designee

Selection “Third Party Designee” Section of Form 1040

None Blank; “No” box is marked. (This default can be overridden from the 
PREP screen; see “For a Single Return (Override)” below.)

Preparer (1-9)* Designated preparer (for preparer numbers, see list in Preparer Setup); 
“Yes” box is marked.

Return Preparer* Preparer who prepared the return; “Yes” box is marked.

ERO* Preparer indicated at Setup > Options > EF tab as ERO SSN Indicator; 
“Yes” box is marked.
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No Third Party Designee
To indicate that no one other than the taxpayer is allowed to discuss the return with the 
IRS, go to the PREP screen and select No from the drop list in the Third Party Des-
ignee section. (See Figure 5-55.)

Signing the Return
An e-filed tax return must contain electronic signatures of both the taxpayer and the 
ERO in order to be accepted. Electronic signatures are produced using PINs.

Form 8879
Form 8879, an electronic signature document used to authorize e-filing, allows tax-
payers to select a PIN signature (or have the software choose a random number for 
them). It also authorizes the ERO to enter the taxpayers’ PIN signatures authorizing 
electronic withdrawal of funds for tax payments. 

Screen codes: 
8879, PIN

Use the PIN screen, accessible from the General tab, to complete Form 8879. The 
generated return uses both the taxpayer’s PIN and the ERO’s Practitioner PIN.

Signature 
Date

A PIN signature date is required at the top of the PIN screen. If no date is entered, an 
EF message is generated and the return cannot be e-filed.

Obtaining 
Client PIN 

Signatures

Ideally, the client signs Form 8879 in your office. If the client is not available to sign, 
you can e-mail Form 8879 as a PDF file to the client and have the client sign the form 
and return it to you.

The taxpayer can select his or her own PIN (any five-digit number except 00000). On 
the PIN screen, have your client enter his or her PIN, and then indicate either Tax-
payer entered or Spouse entered. If the client is not available and you enter the PIN 
signatures, leave the check boxes blank.

NOTES
If no third-party designee is indicated in Setup > Options, the “No” box 
is marked on the third party designee line of Form 1040.
If you select Yes on the PREP screen, the PREP screen fields override 
any third-party information in setup. If you select Yes but leave the 
other fields blank, the third-party section of Form 1040 will be blank.

NOTE
The signed Form 8879 does not have to be mailed to the IRS. It must 
instead be retained by the ERO for three years. See Form 8879 instruc-
tions for more information.

IMPORTANT
The PIN entered must match either the PIN of the Default ERO 
(selected on the EF tab under Setup > Options) or the PIN of the 
preparer specified in the Preparer # override field on screen 1.
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Direct Debit 
Consent

If there will be a direct debit from the client’s bank account to make a tax payment, 
selecting Direct Debit Consent indicates that the taxpayer authorizes funds to be 
electronically withdrawn from his or her account.

PIN Signatures for Forms Other than the 1040
By default, Form 8879 is printed with Form 1040. If an electronic signature form is to 
be printed with any of the following other forms, indicate this by selecting the applica-
ble box in the Select Form section of the PIN screen:

• Form 4868, Application for Automatic Extension of Time to File U.S. Individual 
Income Tax Return (with payment)

• Form 2350, Application for Extension of Time to File U.S. Income Tax Return
• Form 9465, Installment Agreement Request
• Form 56, Notice Concerning Fiduciary Relationship

Note that the electronic signature form is required with Form 4868 only if making a 
payment. For Forms 4868 and 2350, the program produces Form 8878, IRS e-file Sig-
nature Authorization for Form 4868 or Form 2350.

Special Conditions

Power of 
Attorney

If the return is being signed by someone with Power of Attorney for the taxpayer, indi-
cate this information on the MISC screen and enter the name of the person signing. 
Because Form 2848 is not e-filable, a transmittal (Form 8453) is produced with the 
paper-document indicator marked for Form 2848.

Taxpayer 
Signing for 

Spouse

If the taxpayer is signing the return for the spouse, mark the box in the Signing for 
Spouse section of the MISC screen and provide an explanation using the SCH screen, 
code 013. (See “Unformatted Schedules” on page 170.)

NOTE
The taxpayer can elect to use the PIN generated by the software. To 
turn off the option to generate PINs, go to Setup > Options > EF tab 
and clear the check mark from Auto-generate taxpayer(s) PIN (1040 
Only) option.

NOTE Prior-year AGI amounts are required to e-file Forms 2350, 9465, and 
56. Enter this information on the PIN screen.

IMPORTANT Form 2848 itself is not printed automatically; it must be completed 
on the 2848 screen in order to be generated with the return.
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Depreciation
Form 4562, Depreciation and Amortization, is used to claim deductions for deprecia-
tion and amortization, to elect to expense certain property under section 179, and to 
indicate automobile and other listed property use for business/investment purposes.

Where the Information Flows
Data entered on the 4562 screen flows to the applicable sections of Form 4562. The 
information is also used to calculate data for other related forms and schedules.

Form 4562 Because the data entered into the 4562 screen flows to Form 4562, you should not 
have to use screens 6, 7, 8, and 9 (4562 Parts 1 through 5c) unless entering a pre-pre-
pared return with no supporting documentation. Data also flows, as applicable, from 
the 4562 screen to Form 4797 (Sales of Business Assets) and Form 3468 (Investment 
Tax Credit).

Depreciation 
Schedules

Screen 4562 is used to create depreciation or amortization schedules for Schedules A, 
C, E, and F, and Forms 2106, 4835, and 8829.

Depreciation data is also used for the Auto Expense Worksheets for Schedules C, E, 
and F, and Form 4835. To create an auto worksheet, see “Auto Expenses” on 
page 156. To associate a depreciable asset with another screen in Drake, see “Associ-
ating One Screen with Another” on page 62.

Entering Depreciable Assets
Screen code: 4562 Use the 4562 screen, accessible from the Income tab, to enter depreciation data. Enter 

each asset on a separate 4562 screen. To open a new screen, press PAGE DOWN. To 
ensure the accuracy of future calculations, it is important to complete each 4562 
screen correctly the first year an asset is entered.

NEW FOR

 2010
Under the provision of the Small Business Jobs Act of 2010, taxpayers 
may now elect to expense, under section 179, up to $250,000 of the 
cost of qualifying real property placed in service during the taxable 
year. See “Indicating Sec. 179 Expensing” on page 152 for more infor-
mation on how to make this election in Drake.

TIP
Click the Form 4562 link or press CTRL+W inside the Depreciation 
field of a supporting schedule’s screen (such as Schedule E) to access 
the associated 4562 screen.

TIP Grid data entry can be used for the 4562 screen. Press F3 to switch to 
and from grid data. See “Grid Data Entry” on page 57.
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Required 
Fields

Required fields on the 4562 screen are described in Table 5-16.

Business % 
Use

The default business percent use is 100%. Enter a number in this field only if business 
percent use for the asset is not 100%.

If business use dropped to 50% or less, complete the Business % use field and select 
the Recapture box under Other Information. The program recaptures any excess 
section 179 or depreciation and carries it to Form 4797 Part IV and to the “Other 
income” line on the form being associated with the 4562 screen.

Listed 
Property 

Type

A selection in the Listed Prop Type field is required for an asset that could be used 
for personal, entertainment, recreation, or amusement purposes. An entry here lists the 
asset as “Listed property” on Form 4562. Depreciation limitations could apply.

Prior 
Depreciation

The prior depreciation amount in this field is carried from the previous year (if the 
information is available). Otherwise, enter this information directly.

Section 179 Expensing
Drake calculates the amount up to the established current-year limit for all properties 
expensed under the section 179 deduction. If section 179 (EXP) is selected as the 
depreciation method on more than one 4562 screen, the program expenses the initially 
entered items first, regardless of which schedule lists the asset. The limitation occurs 
when the total of the expensed assets reaches the established limit for the current year 
(again regardless of schedule).

Table 5-16: Required Fields on 4562 screen

Field Description

For Used for associating an asset with a form or schedule; see “Associating 
One Screen with Another” on page 62.

Description Description of asset. This field supports 42 characters. Per IRS regula-
tions, only the first 24 characters are transmitted in e-filed returns. Addi-
tional characters are displayed in red on the screen.

Date Acquired Date the asset was placed in service

Cost/Basis Depreciable basis of the asset (press F1 for further details)

Method Depreciation method

Life Class life; press F1 for a recovery-period listing.

NOTE
If EXP (section 179) is selected as the depreciation method, the useful 
life/recovery period entered in the Life field is used to calculate depreci-
ation adjustments for Form 6251 (AMT). See “Section 179 Expensing” 
on page 151 for more on section 179.

IMPORTANT
EXP cannot be the selected method if the Recapture box is 
marked. The Method field must contain an acceptable IRS 
method for the recapture to be calculated correctly.
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To conform with IRS mandates, Drake reports section 179 expense on the first Form 
4562 generated with the return. If multiple activities have section 179 expensing, a 
section 179 summary is produced on the first Form 4562. (All additional 4562 forms 
produced have only the “Section 179 expense deduction” lines completed.)

Qualified 
Real 

Property

Under the provision of the Small Business Jobs Act of 2010, taxpayers may elect, 
under section 179, to expense up to $250,000 of the cost of qualifying real property 
(QRP) placed in service during the taxable year, rather than recovering that cost 
through depreciation deductions. This law is in effect for tax years 2010 and 2011 and 
applies to the following types property:

• Qualified leasehold improvement property
• Qualified restaurant property
• Qualified retail improvement property

To expense QRP under section 179:

1. Open screen 4562 and complete the For, Description, Date Acquired, Cost/
Basis, Method, and Life fields for the property. (See Table 5-16, “Required Fields 
on 4562 screen”).

2. In the 179 expense elected this year field, enter the amount being elected (maxi-
mum allowed is $250,000).

3. From the Type drop list of the Qualified Real Property section (located in the 
lower-right corner of the 4562 screen), select the property type.

When the return is calculated, the program expenses the amount entered under section 
179 and depreciates any remaining cost using the method selected from the Method 
drop list on screen 4562.

Indicating 
Sec. 179 

Expensing

Indicate section 179 expensing on the 4562 screen. In most cases, you do not have to 
use screen 6, which contains override fields for Form 4562, Part I, Election to Expense 
(Section 179). If screen 6 contains a section 179 expense override, clear that field and 
enter the amount on the 4562 screen. The entry appears on Form 4562.

To expense the entire amount of an asset under section 179, select EXP as the depreci-
ation method. To expense only a portion of the tangible property under section 179, 
enter all information as if depreciating the full amount, then enter the amount to 
expense in the 179 expense elected this year field (Figure 5-56). An amount in this 
field overrides system calculations.

NOTE Section 179 expense cannot be claimed on assets related to a passive 
activity.
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Figure 5-56: On the 4562 screen, select EXP (1) to expense entire amount under section 179.
Use the 179 Expense fields (2) if expensing only a portion of the amount.

If the amount must be carried to a listed property, make an entry in the Listed Prop 
Type field in the upper-right section of the 4562 screen. (See “Listed Property Type” 
on page 151.)

If the taxpayer expenses assets using section 179, the program produces a WK_I179L 
worksheet, “Section 179 Business Income Limit,” with the return.

Investment Credit Codes
If an investment credit code is required, select the code from the Investment credit 
code drop list on the 4562 screen.

Asset & Department Numbers
The Asset number and Department number fields on the 4562 screen are for track-
ing purposes in the Fixed Asset Manager (see “Fixed Asset Manager” on page 298) 
and can be used in reports.

Land Cost
The Land cost field on the 4562 screen is for the cost/basis of the land. The amount 
entered here should not be included in the cost/basis of the asset. For example, if the 
purchase price including the land was $100,000 and the cost of the land was $10,000, 
you would enter $10,000 in the Land cost field and $90,000 in the asset Cost/Basis 
field at the top of the screen.

Depreciating Home Used for Business
If a 4562 screen is to be associated with a Form 8829, Business Use of Home, select 
8829 from the For drop list at the top of the screen. If the home was the taxpayer’s 

IMPORTANT
For returns being prepared in Drake for the first time, the prior 
section 179 expense must be entered manually for the 
depreciation to be calculated correctly. In the future, the 179 
expense allowed in prior years field (see Figure 5-56) will be 
updated based on system calculations.
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main home, mark Main home for Form 8829 (in the Other Information section on 
the left side of the 4562 screen).

Amortization
Enter amortization codes in the Amortization code section field on the 4562 screen 
under Amortization Information. To allow the extra $5,000 deduction in the first 
year of amortization, select Elect additional first-year deduction.

State-specific Depreciation Information

All States For state-specific depreciation information, complete the applicable State, Asset 
Type, ITC Code, and State basis (if different) fields, ensuring that all state rules and 
guidelines are followed. Note that State basis (if different) is an override field. The 
default basis is the Cost/Basis from the top of the 4562 screen.

FL and PA State-specific fields for Florida and Pennsylvania returns are located on screen 4562.

• Occurrence of Schedule field: Choose the occurrence of the state form or sched-
ule to which the asset relates (default is “1”). For PA entries, this field applies only 
when the asset is sold.

• Schedule form data flow list: Select the state form or schedule to which the asset 
data should flow. For PA, this field applies only when the asset is sold.

• Removal Method field (FL only): Press F1 to view valid entries. If left blank and 
a 2010 Date sold is entered, the program uses the default “02 - FL Sold.”

Placed in Service (Overrides)
The 4562 screen has the following placed-in-service override fields:

• Force convention — MQ (mid-quarter) or HY (half-year). If MQ is selected, the 
program calculates which quarter to use.

• Do not use MACRS % tables — Options include Qualified Indian Reservation 
Property.

Stopping Depreciation on an Asset
To stop depreciation on an asset that was not sold, enter the asset’s remaining basis in 
the Salvage Value field (fourth item on the left side of the 4562 screen). The asset will 
be updated to next year. No additional depreciation will be taken since the accumu-
lated depreciation equals the depreciable basis.

Depreciating Sold Assets
To indicate the sale of an asset for depreciation purposes, complete the applicable 
fields in the If sold section of the 4562 screen. (See Figure 5-57.)

Group Sales To enter group sales in Drake:
154 Tax Year 2010



Drake Software User’s Manual Depreciation
1. Open a 4562 screen for the first asset of the group sale.
2. Complete the applicable fields for the asset, including Date sold and Property 

type fields, and all fields under Group Sale Information (Figure 5-57).

Figure 5-57: Screen 4562 fields to complete for the first asset of a group sale

3. Open a 4562 screen for the next asset in the group sale.
4. Complete the applicable fields for the asset. In the If sold section, only the Date 

sold, Property type, and Group sale number fields are required.
5. Repeat steps 3 and 4 for all assets in the group sale.

The sales price and the expenses will be pro-rated among the assets based on the basis 
of the assets and will flow to Form 4797, Sales of Assets.

Form 4797, 
Sales of 

Assets

If data is entered for Date sold and Property type, the asset data flows to Form 4797, 
Sales of Assets. If only the Date sold field contains data, nothing flows to Form 4797.

For a Section 1250 property, an entry in the Form 4797, line 26d depreciation field 
flows to that line of Form 4797. An entry in the Form 4797, other Part III deprecia-
tion field flows to the appropriate line of Form 4797, depending on the property type.

Installment 
Sales

Unlike Form 4797, Form 6252, Installment Sales, is not generated automatically if the 
If sold fields are completed. For information on entering installment sales, see 
“Installment Sales” on page 100.

Depreciation Elections
Two screens are used for indicating depreciation elections. Use screen 10, Additional 
Depreciation Elections, to elect out of 50% bonus depreciation for some or all of the 
assets placed in service in 2010. You can access this screen for an asset by clicking the 
Additional Depreciation Elections link on screen 4562 for that asset. Use the ELEC 
screen for other Form 4562 elections (listed under the Form 4562 heading on that 
screen). For more on the ELEC screen, see “Election Options” on page 159.

NOTE
Complete the Date sold, Property type, and Group sale number 
fields for all assets in a group sale. The Group sales price and Group 
expense of sale are required for only the first asset listed.
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Auto Expenses
Screen code: 
AUTO

The Auto Expense Worksheet (AUTO screen), accessible from the Adjustments tab, 
is used for calculating automobile expenses related to certain types of income. The 
program calculates the mileage rate automatically.

Applying Auto Expenses to a Form
AUTO screens can be applied to Schedules C, E, and F, and Form 4835. Use a sepa-
rate AUTO screen for each vehicle. A WK_AUTO worksheet is generated for each 
AUTO screen created.

To apply an AUTO screen to a specific form, select the form type from the For menu. 
Use the multi-form code (MFC) box as necessary; see “Associating One Screen with 
Another” on page 62 for more on using the For and Multi-form code boxes in Drake.

Prior-Year(s) Mileage
The Prior Year(s) Mileage field (Figure 5-58) allows you to keep a running total of 
the mileage covered by the vehicle since being placed in service. The total amount is 
used to calculate the cumulative business percentage for the life of the vehicle. It is 
also used to calculate the business cost and sales price when the vehicle is sold.

Figure 5-58: Prior Year(s) Mileage fields

Prior-year mileage data is updated each year when you update your system.

Office in Home
Screen code: 8829 Enter information for Form 8829, Expenses for Business Use of Your Home, on the 

8829 screen, accessible from the Adjustments tab.

Applying 8829 Data to a Form
The 8829 screen can be applied to Schedules C and F, Form 2016, and Schedule K-1 
for Partnership. Select the form type from the For menu at the top of the 8829 screen. 

IMPORTANT The business mileage fields must be completed to compute busi-
ness use percentage for depreciation (Form 4562).
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Use the Multi-form code box as needed (default is “1”). (See “Associating One 
Screen with Another” on page 62.)

Special 
Conditions: 
Form 2106

The multi-form code information must be modified slightly if the 8829 screen is being 
associated with a Form 2106 (Employee Business Expenses) and the spouse has a 
2106 form. The program numbers all primary taxpayer 2106 forms before numbering 
the spouse 2106 forms, as shown in Table 5-17.

Depreciation of Home
Generally, home depreciation data should be entered under Part III of the 8829 screen. 
If the home was placed into service during the current tax year, however, leave Part III 
blank, start a 4562 screen for the home, and enter the data shown in Table 5-18:

NEW FOR

 2010
Fields that apply to day care facilities are now grouped under the Day 
Care Facilities Only heading on the 8829 screen.

Table 5-17: Screen 8829 Multi-form Codes for Form 2106

If the 2106 is for ... Enter this 
code:

Primary taxpayer 1

Primary taxpayer (and it is the primary taxpayer’s second 2106) 2

Spouse (and the primary taxpayer does not have a 2106) 1

Spouse (and the primary taxpayer does have a 2106) 2

Spouse (and the taxpayer has two 2106 forms) 3

Table 5-18: Screen 4562 Fields to Complete for First-Year 8829

Screen 8829 Information or Text to be Entered

For Select 8829.

Multi-form code Enter the instance of Form 8829 to be associated with this 4562 
screen. (See “Associating One Screen with Another” on page 62.)

Description Enter a description of the asset.

Date Acquired Enter the date the home was placed in service.

Cost/Basis Enter the smaller amount—the cost/basis or the fair market value. 
(This amount would normally be entered in Part III of the 8829 
screen.) Do not include the cost of the land.

Business % Use Leave this field blank; default is 100%.

Method 
(Federal column)

Select SL - Straight Line.
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Net Operating Losses
This section explains how to enter carrybacks and carryforwards of net operating 
losses (NOLs) in Drake.

Carrybacks from Future Years
Screen code: 3 Enter NOL carryback amounts from future years on screen 3 in the NOL field 

(Figure 5-59). This field can also be used to amend the current-year amount or to 
adjust carryback amounts calculated from the LOSS screen.

Figure 5-59: NOL carryback field on screen 3

An amount entered here flows to the “Other income” line of Form 1040. Click the 
LOSS link as needed to access the LOSS screen.

Carryforwards from Prior Years
Screen code: 
LOSS

Use the LOSS screen to enter NOL carryforward amounts from prior years. Enter 
amounts for each year using the three columns shown in Figure 5-60.

Life 
(Federal column)

Enter the number 39.

Land cost Enter the cost of the land only. This amount should not be included 
in Cost/Basis above. (This amount would normally be entered in 
Part III of the 8829 screen.)

Main Home for 8829 Select this box if the asset was the main home. This information is 
posted to the bottom of Form 8829 when the return is generated.

Table 5-18: Screen 4562 Fields to Complete for First-Year 8829

Screen 8829 Information or Text to be Entered
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Figure 5-60: LOSS screen columns for NOL carryback/carryforward

NOL Carryovers on Form 1045
Screen code: NOL Form 1045, Application for Tentative Refund, includes Schedule A (NOL) and Sched-

ule B (NOL Carryover). Use the NOL screen, accessible from the Other Forms tab, 
to enter amounts for these schedules into Drake.

NOL 
Carryforward

Only

To indicate that the taxpayer elects to carry a NOL forward and not back, go to the 
NOL screen and select Election to carry forward ONLY. When the return is gener-
ated, it includes an EF_NOTE stating that the taxpayer is electing under Section 
172(b)(3) to relinquish the entire carryback period.

Figuring 
AMT NOL

Use the NOL screen to enter data for figuring Alternative Minimum Tax NOL. When 
the return is generated, the AMT_NOL worksheet shows the current year AMT NOL.

Election Options
The ELEC screen has check boxes to indicate “elections” from the IRS code. If any 
boxes on this screen are marked, a note listing the elections is generated with the 
return. To attach an additional statement detailing an election, go to the SCH screen 
and select E (Election Explanation) for the type of schedule. Both the list of elections 
and any designated election explanations are visible as ELECTION pages in the View 
mode directory tree. (For more on unformatted schedules, see “Unformatted Sched-
ules” on page 170.)

NOTES

Never add a LOSS screen for a current-year NOL. The program carries 
forward any current-year NOL and displays the carryforward on the 
WK_CARRY worksheet. The results of your data entry are reflected on 
the WK_NOL worksheet.
To have the program calculate whether there is a NOL for the current 
year, go to the NOL screen and select Calculate 1045 page 2 ONLY. 
(See “NOL Carryovers on Form 1045,” following.)

NOTES
The Schedule A fields are override fields. Entries override system cal-
culations for Schedule A.
To calculate only page 2 of Form 1045, select Calculate 1045 page 2 
ONLY at the top of the NOL screen.
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Special Returns
This section explains how to complete the following return types in Drake:

• Form 1040X, Amended U.S. Individual Income Tax Return
• Extension Applications:

– Form 4868, Application for Automatic Extension of Time To File U.S. Indi-
vidual Income Tax Return

– Form 2350, Application for Extension of Time To File U.S. Income Tax 
Return For U.S. Citizens and Resident Aliens Abroad Who Expect To Qualify 
for Special Tax Treatment

• Form 1040NR, U.S. Nonresident Alien Income Tax Return
• Form 709, United States Gift (and Generation-Skipping Transfer) Tax Return

Amended Returns
A return must be established in Drake before the amended version can be created. If 
the original return was created using a different program, you must create the return in 
Drake and enter basic taxpayer information (filing status, address, etc.) before amend-
ing the return.

To create an amended return in Drake:

1. Open the return to be amended.
Screen code: X 2. From the Other Forms tab, click 1040X Amended Return.

3. To have the program autofill the 1040X screen with data from the original return, 
click Yes. To leave the fields blank, click No.

4. Enter all applicable data in the 1040X screen.
5. Revise any other sections of the original return as needed.

The 1040X screen was redesigned for 2010 and now contains the following sections:

• Amounts as on ORIGINAL return — These amounts can be autofilled by the 
program. A manual entry in any of these fields overrides program calculations for 
the original return.

• Part I - Exemptions — These numbers can be autofilled by the program. A man-
ual entry in any of these fields overrides program calculations for the original 
return.

• Amounts and information for the AMENDED return — These fields must be 
completed manually as applicable.

NOTE
Amended returns cannot be e-filed. An electronic signature is required 
for all other returns and applications for extensions. See “Signing the 
Return” on page 148 for more on electronic signatures.

NOTE
Make sure you have a backup copy of a return before you change any 
data. You can create both a PDF copy and a backup client file in the 
DDM if you archive the return. (See “Archive Manager” on page 187.)
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• Part II - Presidential Election Campaign — If the taxpayer or spouse did not 
want $3 to go to the Presidential Election Campaign Fund but does now, mark the 
appropriate box.

• Part III - Explanation of Changes — Type an explanation of the changes in this 
text box. 

Any additional changes in income will be incorporated into the amended return.

Attach a copy of the original return to the printed 1040X before mailing the amended 
return to the IRS.

Extensions
To apply for an extension using Drake:

1. Open the return for which an extension application is being filed.
Screen code: EXT 2. From the Other Forms tab, click Extension Forms 4868 & 2350.

3. Make the applicable selection from the 4868 drop list (if filing Form 4868) or the 
2350 drop list (if filing Form 2350). Selections are described in Table 5-19.

Table 5-19: Extension Forms Screen Selections for Forms 4868 and 2350

4. Enter all applicable information.

For further instructions, click the Screen Help button in the title bar of the screen.

E-filing an 
Extension

If e-filing an extension application, complete the EXT screen, and then select the 
applicable form number on the EF screen (accessible from the General tab). For more 
information on the EF screen, see “EF Override Options in Data Entry” on page 198.

Non-Resident Alien Returns
Screen code: NR Use the NR screen, accessible from the Taxes tab, to enter data for Form 1040NR, 

U.S. Nonresident Alien Income Tax Return. The 1040NR in Drake consists of three 
screens. Press PAGE UP or PAGE DOWN to move from screen to screen.

Code Description

X Produces Form 4868 or Form 2350, whichever is selected.

A Produces Form 2350. Firm information (rather than taxpayer information) is 
printed on the return label section.

B Produces Form 2350. Taxpayer’s name and address are printed at the bottom 
of the form.

P Produces Form 2350. Taxpayer’s name, preparer’s name, and firm address are 
printed at the bottom.

NOTE
Data from Form 1042-S, Foreign Person’s U.S. Source Income Subject 
to Withholding, should be entered on either the 2555 screen, the NR 
screen, or in the Other income field on screen 3.
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Gift Tax Returns
Screen code: 709 Form 709, U.S. Gift Tax Return, consists of several parts and schedules, all located on 

the 709 menu, accessible from the Taxes tab.

Figure 5-61: Menu for Form 709, Gift Tax

Click an item to open it, or type its code into the selector field and press ENTER.

Pricing for 
Form 709

To set up pricing for Form 709, go to the Home window and select Setup > Pricing. 
By default, the pricing list is for individual (1040 package) forms. From the State/
City drop list, select GF - Gift Tax (709) to display a list of the gift tax forms. Dou-
ble-click a form name to adjust the pricing.

Attached 
Statements

If Form 709 requires an attachment (for example, if an election option requires the 
amounts in question to be identified), use the ATT screen on the 709 menu.

709 Election 
Options

The ELEC screen (Election Options for 709) provides a series of check boxes for 
electing certain optional ways of treating some income and exclusion amounts.

Extension 
Request for 

Form 709 

If a six-month extension is being requested for a 1040 and a 709 return, no separate 
extension request is required. Form 4868 covers extension requests for both returns. 
For more information, see “Extensions” on page 161.

To request an extension for Form 709 only, complete Form 8892. This form is not 
available in Drake but can be accessed from the IRS website. See IRS instructions for 
more on submitting a 709 extension request to the IRS.

Requests, Claims, and Other Forms
The screens described in this section are all available from the Other Forms tab of the 
Data Entry Menu. Most forms listed here are e-filable unless otherwise specified, 
and most can be obtained in Drake from Tools > Blank Forms.

NOTES
Form 709 has changed significantly from 2009, as it does not include 
the Generation-Skipping Transfer Tax for 2010. (Parts II and III of 
Schedule A, and all of Schedule C, do not apply for 2010.) The software 
has been updated accordingly.
Forms 709 and 8892 cannot be e-filed. They must be paper-filed.
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Applications and Requests
Table 5-20 lists additional screens for application and request forms.

Statements and Claims
Table 5-21 lists additional screens for statement and claim forms.

Table 5-20: Application and Request Forms Available from Other Forms Tab in Drake

Screen Form Notes

970 Form 970, Application to Use LIFO Inventory 
Method

Use the SCH screen for required attachments; 
select the appropriate code on that screen.

1045 Form 1045, Application for Tentative Refund Press PAGE DOWN to access the NOL screen. This 
form is not e-filable. See “Net Operating Losses” on 
page 158 for more on the NOL screen.

4506 Form 4506, Request for Copy of Tax Return To request a transcript of a tax return, use Form 
4506-T (available in Drake at Tools > Blank 
Forms) or call (800) 829-1040.

8857 Form 8857, Request for Innocent Spouse Relief If question 3 on this screen is answered “Yes,” do 
not file Form 8857. File Form 8379 instead. For 
question 23, use the SCH screen, code 209, to 
submit information about assets.

9465 Form 9465, Installment Agreement Request Form 9465 is e-filable if the taxpayer uses direct 
debit to pay. Otherwise, this form must be paper-
filed. If e-filing, a PIN is required; indicate Form 
9465 and enter prior-year AGI on the PIN screen.

W7 Form W-7, Application for IRS Individual Tax-
payer Identification Number (ITIN)

This form is not e-filable.

Table 5-21: Statement and Claim Forms Available from Other Forms Tab in Drake

Screen Form Notes

2120; 
8332

Form 2120, Multiple Support Declaration
Form 8332, Release of Claim to Exemption for 
Child of Divorced or Separated Parents

The rules for multiple support agreements still 
apply to claiming an exemption for a qualifying rela-
tive, but they no longer apply to claiming an exemp-
tion for a qualifying child. For the definitions of 
“qualifying relative” and “qualifying child,” see your 
tax return instruction booklet.

1310 Form 1310, Statement of Person Claiming 
Refund Due a Deceased Taxpayer

If anything other than box C is selected in Part I of 
the screen, or if box 2a is selected in Part II, the 
return cannot be e-filed.

2848 Form 2848, Power of Attorney and Declaration 
of Representative

This form is not e-filable.

8275 Form 8275, Disclosure Statement
Form 8275-R, Regulation Disclosure Statement

To print Form 8275-R, select 8275-R at the top of 
the screen.

8379 Form 8379, Injured Spouse Allocation By filing Form 8379, the injured spouse may be 
able to get back his or her share of the joint refund.
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Other Forms
Table 5-22 lists screens for other forms available under the Other Forms tab.

Report of 
Foreign 

Accounts

Form 90-22.1 consists of four sections:

• Section 1, “Filer Information” — Complete once for each filer reporting a foreign 
account. Use a separate 9022 screen for each account. If necessary, select either T 
or S at the top of the screen to indicate which filer should report the account 
(default is T). Once a filer’s data is entered on a 9022 screen, this section can be 
left blank in subsequent 9022 screens for that filer.

• Section 2, “For Parts II, III, IV, V” — Complete this section for each 9022 screen 
used. Choose one of the boxes at the top of this section to indicate the nature of 
the account. Options are shown in Figure 5-62.

8594 Form 8594, Asset Acquisition Statement Under 
Section 1060

If this form is being amended, state the reasons for 
the change in the field provided.

8862 Form 8862, Information to Claim Earned Income 
Credit After Disallowance

To enter data for additional qualifying children, 
press PAGE DOWN to start a new screen 8862.

NOTE
To claim tax forgiveness for death in a combat zone or as a result of a 
terrorist or military action, go to the MISC screen and select the applica-
ble code under Combat Zone. Press F1 for more information.

Table 5-21: Statement and Claim Forms Available from Other Forms Tab in Drake

Screen Form Notes

Table 5-22: Other Forms Available from Other Forms Tab in Drake

Screen Form Notes

W4 Form W-4, Employee’s Withholding Allowance Cer-
tificate

56 Form 56, Notice Concerning Fiduciary Relationship PIN and prior-year AGI required; enter this 
data, and indicate Form 56, on the PIN screen.

982 Form 982, Reduction of Tax Attributes Due to Dis-
charge of Indebtedness

8815 Form 8815, Exclusion of Interest from Series EE and 
I U.S. Savings Bonds Issued After 1989

8822 Form 8822, Change of Address This form is not e-filable.

8828 Form 8828, Recapture of Federal Mortgage Subsidy

8866 Form 8866, Interest Computation Under the Look-
Back Method ...

9022 Form 90-22.1, Report of Foreign Accounts See “Report of Foreign Accounts,” following.
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Figure 5-62: Select one box to indicate the nature of the account

• Section 3, “For Part III only” — This section must be completed only if Owned 
Jointly (III) was selected. (See Figure 5-62.)

• Section 4, “For Part IV, V only” — This section must be completed only if item 
IV or V was selected. (See Figure 5-62.)

The program generates only those pages of the form that are applicable. For example, 
if Owned Jointly (III) is selected, only pages 1 and 3 of the form are printed, since 
page 2 covers only accounts that are owned separately (selection II in Figure 5-62), 
and page 3 covers only jointly owned accounts. (Page 1 contains taxpayer data.).

Features for Late-Filed Returns
Due to enhancements made to the program in the spring of 2008, Drake now calcu-
lates the late-filing penalty, late payment of tax penalty, and interest on late-filed 1040 
returns. You can manually enter interest rates as needed and override certain compo-
nents (such as interest owed) that affect system calculations of penalty and interest.

Penalty and Interest Calculation
You can set up the program to calculate penalties and interest for all late-filed returns, 
or you can have penalties and interest calculated on a per-return (“on-the-fly”) basis.

Global 
Option

To have the program calculate penalties and interest for all late-filing clients based on 
the filing dates:

1. From the Home window, go to Setup > Options > Optional Items on Return.
2. Ensure that the Automatically calculate ... box is marked (Figure 5-63).

Figure 5-63: Interest and Penalty Calculation section
(Setup > Options > Optional Items on Return)

NOTE
Section 4 applies to either “signature but no financial interest” (IV) or 
“consolidated report” (V). If IV is selected and a First name is entered 
on line 36, the nine-digit Account owner ID number from line 35 will 
be printed as an SSN. If V is selected, or if IV is selected and line 36 is 
blank, the Account owner ID number will be printed as an EIN.
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3. Click OK. The program will now calculate penalties and interest on all late 
returns calculated.

“On the Fly” 
Option

The per-return option can be used if the global option shown in Figure 5-63 is not 
selected. To have the program calculate penalties and interest for a single return:

1. Open the client’s file in Drake and go to the LATE screen (accessible from the 
Taxes tab).

2. Mark the Calculate penalties and interest on this return box (Figure 5-64).
3. Complete the Date return was filed text box (Figure 5-64). If this field is blank, 

the program uses the Date balance paid entry from the 2210 screen by default.

Figure 5-64: The LATE screen (accessible from the Taxes tab)

Other LATE 
Screen 

Features

You can also use the LATE screen to override these additional default settings:

• Including calculated amounts elsewhere — By default, the calculated amounts 
are incorporated into the payment voucher, filing instructions, and result letter for 
the return. To override this default, go to the LATE screen and mark the Do not 
carry P&I box (Figure 5-64).

• Suppressing calculation “on the fly” — If the option to calculate penalties and 
interest for all late returns is selected in Setup > Options and you want to sup-
press the calculation for a single return, mark the Suppress box at the top of the 
LATE screen (Figure 5-64) for that return.

• Due date of return — An entry here overrides the default of April 15 of the year 
the return is due. (An override would be necessary for a special circumstance, 
such as for returns affected by disasters or other IRS–extended due date occur-
rences.)

• Date balance paid if different — An entry overrides the calculated balance due.

Interest 
Rates

If the global option is selected, the program bases its penalty-and-interest calculations 
on the interest rate for the quarter. You can override program calculations by manually 
entering penalty or interest amounts on the LATE screen. You can also manually enter 
interest rates in Setup > Options.

Manually 
Entering 

Rates

Drake automatically updates quarterly interest rates for the current and following year 
as they are announced by the IRS. For tax year 2010, for example, interest rates will 
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be updated for 2010 and 2011. After 2011, quarterly rates must be manually entered in 
the 2010 program for late returns for tax year 2010.

To enter quarterly rates manually:

1. From the Home window, select Setup > Options > Optional Items on Return.
2. Enter the available rates for each applicable quarter (Figure 5-65). Percentages 

should be entered using four digits, with the last two digits coming after the deci-
mal (for example, you would enter 1.5% as 01.50).

Figure 5-65: Enter available rates for each applicable quarter
(Setup > Options > Optional Items on Return tab).

3. Click OK to exit the screen and save the settings.

Overriding 
Program 

Calculations

The LATE screen has the following fields for overriding penalty and interest amounts 
that would otherwise be calculated by the program:

• Failure to file penalty — Enter a penalty amount for failing to file on time.
• Failure to pay penalty — Enter the penalty amount for failing to pay.
• Interest — Enter the amount of interest incurred.

Other Special Features in Data Entry
Special features are available to help tax preparers compare and review information 
more effectively, include all required details on a return, and track a return’s progress.

Comparing Data
In Drake, you can compare data between two versions of the same tax return. You can 
also produce a tax return comparison worksheet that shows data for a client’s returns 
for the current year and the two prior years.

NOTES

If the Automatically calculate ... box is marked, the program applies 
the rates to all late-filed returns. If it is not marked, the program applies 
the rates only if the LATE screen is used for a return.
If an interest rate is entered for a quarter that has received (or will 
receive) an automatic update, the entry overrides the updated rate. 
Updated rates are not visible in Setup > Options; all rates appear as 
00.00 unless a new rate is entered.
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 Cross-
checking 

Drake 
Calculations

The Checking Information screen allows you to cross-check Drake calculations with 
amounts from a previously prepared return. Any discrepancies between the Drake 
return and the previously prepared return are shown in an EF message (Figure 5-66).

To compare a Drake return with a previously prepared return:

Screen code: CHK 1. Open the return to be compared, and go to the CHK screen.
2. Enter the information from the previously prepared return regarding income, 

taxes, credits, deductions, banking, etc.
3. Exit the CHK screen and calculate the return.
4. In View mode, view the EF message page (Figure 5-66), which shows where dis-

crepancies occurred.

Figure 5-66: EF message showing that CHK screen amounts do not match those in Drake

Comparing 
Tax Returns

The Tax Return Comparison screen is used for comparing a current-year tax return 
with data from the two prior tax years. The screen itself has parallel columns of data 
entry fields—one column for the prior year, and one for the year before that.

Screen code: 
COMP

If a return was updated from the prior year, the COMP screen already contains data. If 
not, the screen must be completed manually for an accurate comparison. When a 
return is generated, the COMPARE worksheet displays the data comparisons.

Miscellaneous Codes
The Miscellaneous Codes fields on screen 1 are for use in tracking returns and creat-
ing customized reports. For example, you might decide to use Misc Code 1 to track 
the different ways that clients learned of your service. For each return, you might enter 
“Ad,” “Flyer,” “Referral,” etc. (whichever is applicable) into the Code 1 field.

Later, when designing a report of all clients in the Report Manager, you would select 
Misc Code 1 as one of the columns. The report displays the information from the 
Misc Code 1 field on screen 1 for each client, and you would be able to see, at a 
glance, which clients were referred, which responded to an advertisement or flyer, etc.

NOTE If pre-prepared data entry was used, the CHK screen already contains 
data.
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Notes about the Return
Screen code: 
NOTE

Use the NOTE screen to ensure that specific reminders (in the forms of notes and EF 
messages) appear for specific returns. By default, all notes from the NOTE screen are 
printed on the NOTES page generated with the return.

Entering a 
Note

To include a note with a return, go to the NOTE screen and enter all relevant informa-
tion in the fields provided. The screen includes fields for names, dates, and any screen 
or form to which the note refers (Figure 5-67).

Figure 5-67: NOTE screen fields

The maximum number of characters for the Note field is 120. Up to four notes can be 
entered on a single NOTE screen. For additional screens, press PAGE DOWN.

Delaying 
E-filing

In Drake, the presence of an EF message prevents a return from being e-filed. A return 
cannot be e-filed until all EF messages are eliminated.

The NOTE screen can be used to delay the e-filing of a prepared return, even if the 
return is eligible for e-file. To have a note delay e-filing, select Hold EF (see Figure 5-
67) for the note, and the note shows up as an EF message. When you are ready to e-
file the return, return to the NOTE screen and clear the Hold EF box.

Notes to be 
Updated

Notes in the top section of the NOTE screen apply for the current year only. To have 
notes included in subsequent updates, use the Miscellaneous Notes box at the bottom 
of the screen.

NOTE To create customized drop lists for miscellaneous code fields, see “Cus-
tomized Drop Lists” on page 29.

NOTE In the Date Completed field, enter the date that the note should be dis-
continued.

TIP
To have notes appear when a return is opened, go to Setup > Options 
> Data Entry tab and select Show notes/reminders to preparer 
when opening a return.
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Preparer Notepad
Screen code: PAD The Preparer Notepad (PAD) screen, accessible from the General tab, offers an area 

for keeping more extensive notes and other pertinent return information. The contents 
of this screen are brought forward each year when the return is updated.

You can also access the PAD screen in the following ways:

• By pressing CTRL+SHIFT+N
• By right-clicking anywhere on a screen and selecting Preparer Notepad.

Press PAGE DOWN for additional PAD screens.

Unformatted Schedules
Screen code: SCH The SCH screen is a tool for adding statements and explanations not supported else-

where in the return. Some (not all) unformatted schedules can be e-filed. SCH screen 
amounts do not flow to any other form or schedule.

The SCH screen is accessible from the Miscellaneous tab or via links from other 
screens where an attached statement is required.

Types of 
Attachments

If the Type of attachment field of any SCH screen is blank, the text is attached to the 
return as a statement. Type of attachment options are shown in Table 5-23.

Title A title is required for each unformatted statement to be attached to the return.

Statement 
Number

Each statement should have a unique number. Statement numbers can be a maximum 
of three characters. Note that some statements are generated automatically, with the 
number already assigned. Verify this by reviewing the calculated return.

NEW FOR

 2010
If a statement is required, select the required attachment information 
(title and statement number) from the Type of attachment/statement 
number and title drop list on the SCH screen. Statements are listed in 
order by numeric code. For optional attachments, use the Title and 
Statement number fields below the explanation pane.

Table 5-23: Attachment Types and How They Appear in View mode

Type Description View/
Print

X Preparer’s EFT note; use for including voluntary information that is 
related to the tax return but (unlike a statement) is not required

EF_NOTE

E Explanation for certain IRS code elections where no official IRS 
form is designed for that purpose

ELECTION

R Explanation for certain regulatory elections where no official IRS 
form is designed for that purpose

REG_NOTE

(blank) Statement to be added to the return STATMENT
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The program numbers required statements in the order in which you create them and 
provides a reference where applicable on the printed return (Figure 5-68).

Figure 5-68: The attached explanation (see item c) is Statement #1.

Even if you have not created a required statement yet, the program prints a reference 
to the statement. For example, in Figure 5-68, the “Statement #1” label is triggered by 
marking Other for item c (on screen C)—not by creating the statement on the SCH 
screen. View a created statement by clicking the “STATMENT” label in View mode.

Return Tracking
Screen code: 
TRAC

Changes to the Return Tracking (TRAC) screen make it even easier to track the 
work done on each return. At a glance, you can see who did the work, who reviewed 
it, and how much time was spent on the return. You can also review e-filing and bank 
product information.

Use the TRAC screen to track the data shown in Table 5-24:

NEW FOR

 2010
Reports can now be generated from the TRAC screen. For more infor-
mation, see “TRAC Screen Reports” on page 172.

Table 5-24: TRAC Screen Information

Type of Information Description

Fee and Payments Amounts are updated from prior year.

First came in, interview Used in timed billing. (optional feature)

Preparer Contribution Used to track which preparers made con-
tributions to the return. (preparer entry)

Reviewer Contribution Used to track which preparers reviewed 
the return. (preparer entry)

Approved, Copy/assemble, Client contact, Cli-
ent pickup, Date promised. Date completed

Used to track the various stages of return 
completion. (preparer entry)
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Note that some TRAC screen fields are automatically filled with data from elsewhere, 
while other fields require direct entries. Note also that some fields are “admin-only” 
and are not visible to users who do not have administrative rights.

TRAC 
Screen 

Reports

Two reports can now be generated directly from the TRAC screen:

• Return Preparation Data — Consists of information entered by preparers in the 
Return Preparation Data section of the TRAC screen

• ADMIN ONLY Return Data — Consists of information generated by the soft-
ware and displayed in the ADMIN ONLY side of the TRAC screen. (The 
ADMIN ONLY fields can be viewed only by users with administrative rights.)

To generate a report, go to the TRAC screen and mark the applicable check box:

• The Generate Return Preparation Data Report box is located in the Return 
Preparation Data section of the TRAC screen.

• The Generate ADMIN ONLY Return Data Report box in the ADMIN ONLY 
section of the TRAC screen.

TRAC screen reports are generated when the return is calculated and appear as 
“TRAC” and “TRACADM” with the federal forms in View mode.

Sales Tax Worksheet
Screen code: 
STAX

The software uses data entered into the State & Local General Sales Tax Deduction 
Worksheet (accessible from the General tab) to determine which tax is better to take: 
the state sales tax or the income tax. Lines 1 and 4 of this screen are calculated by the 
software, but you can enter overrides as necessary. As applicable, lines 2, 3, and 7 
should be completed in order to calculate the maximum deduction.

More information the STAX screen is available by clicking F1 in the individual fields.

Prior-year bank product data Dates and amounts are retained from 
prior year; fields are completed automati-
cally.

Software stats for the return (admin. users only) These fields are completed automatically

EF transmission data (admin. users only) These fields are completed automatically

Current-year bank product data Number and amount of check are com-
pleted automatically; preparer must enter 
the date the check is picked up.

Bank code (admin. users only) This field is completed automatically.

Table 5-24: TRAC Screen Information

Type of Information Description

NOTE Some data from the TRAC screen can be incorporated into Report 
Manager and Client Status Manager (CSM) reports.
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6 Return Results

This chapter covers calculating, viewing, and printing returns. A return must be calcu-
lated before it can be viewed, printed, or e-filed. Calculate returns as often as needed.

Calculating a Return
To calculate a return from data entry, click Calculate. By default, results are dis-
played in the Calculation Results window. (See Figure 6-2 on page 174.) 

To calculate one or more returns from the Home window (without using data entry):

1. Click Calculate. The Batch Calculation dialog box (Figure 6-1) displays up to 
the last nine returns calculated. Each return is indicated by a function (“F”) key.

Figure 6-1: Batch Calculation dialog box
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2. Using one of the following methods, indicate the returns to calculate:
• Press the function key of a return to calculate. The return’s identification 

number (SSN/EIN) appears in the field to the left of the list.
• Type the SSN/EIN of a return into the top field and press ENTER.

3. Repeat the previous step until all returns are indicated.
4. Click OK. The program calculates the returns.

Calculation Results
When you calculate the results of a return from data entry, the Calculation Results 
window is displayed by default. The Calculation Results window consists of a Sum-
mary tab and a Details tab. (See Figure 6-2.)

Calculation Summary
The Summary tab, shown in Figure 6-2, has four main sections: the calculation sum-
mary; EF Messages; Return Notes; and Fee Type and Amount. Also displayed are 
the DCN and the specific return results (such as refund and balance due).

Figure 6-2: Calculation Results window

NOTE
The “pause” option in Setup Options must be selected for the calcula-
tion results to be displayed. For more information, see Table 2-6 on 
page 23.
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The Summary shows total income, taxable income, total tax, refund amount, balance 
due, payment method, and e-filing eligibility. If the return is eligible for e-file, a green 
check mark is displayed. If a portion of the return is ineligible for e-file, a red X is dis-
played and a message appears in EF Messages (Figure 6-3).

Figure 6-3: Return in this example is ineligible for e-file.

EF 
Messages

The EF Messages section lists e-filing message codes and descriptions by package. 
EF messages pinpoint the reason a return is ineligible for e-file. Identified issues must 
be corrected for a return to be eligible for e-file.

• Accessing full messages — Some messages do not fit in the Description row. To 
view a full message, right-click a row and select View Full Text Of EF Message.

• Accessing message links — If an EF message is blue, double-clicking it opens 
the data entry screen that contains the error. If applicable, the field that caused the 
EF message is activated.

EF messages appear as red MESSAGES in View mode. For more information on 
viewing and eliminating EF messages, see “E-filing a Return” on page 191.

Return Notes The Return Notes section (see Figure 6-2) displays informational notes about the 
return. These provide details about the return, but they do not require that changes be 
made, and they do not prevent e-filing. They appear as NOTES in View mode.

Fee Type, 
Amount

The Fee Type and Amount columns (see Figure 6-2) list the preparation fees, and 
when bank products are present, the bank fees and the net amount of any refund check 
(or the total of all fees charged if the return has a balance due). (To have the fee type 
and amount displayed here, the option must be selected from Setup > Options, Cal-
culation & View/Print.) Fee breakdowns appear on the RAL_INFO page in View 
mode when bank products are present.

Calculation Details
The Details tab displays return amounts in an easy-to-read format (Figure 6-4).

NOTE
If you double-click an EF message in black text, a window with the full 
EF message is displayed. Only messages in blue text link to screens 
within the return.
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Figure 6-4: Calculation Details tab

Click Print (at the bottom of the Details window) to print the details displayed.

Viewing and Printing a Return
View or print a return from either the Home window (without opening a return), or 
from within a return. To view or print from a data entry screen, click View or Print. If 
results are first displayed in Calculation Results, click Continue to proceed.

To view or print one or more returns from the Home window:

Shortcut: Press 
Ctrl+V or Ctrl+P.

1. Click the View or Print icon, or select File > View (or File > Print) from the 
menu bar. The Return Selector lists all recently calculated returns available for 
viewing or printing.

2. Select one or more returns by clicking the box next to each return.
3. Click View (or Print). If the Calculation Results window is displayed at this 

point (it depends upon your set options), click Continue.

Returns can be viewed in either Enhanced mode or Basic mode; these modes are 
described in detail in the following sections. In Enhanced mode, expand the tree view 
as needed and click the name of a form to view it. In Basic mode, view a form by dou-
ble-clicking the label in the cascade of forms.

Viewing a Return (Enhanced Mode)
Enhanced mode, the default view/print mode, consists of five main components:

• A toolbar has icons for performing actions regarding the return. (See item 1 in 
Figure 7; see also Table 6-1 on page 177.)

• A viewing tool allows zooming and scrolling. (See item 2 in Figure 7.)
• Category tabs group documents within a return; select a tab to view all documents 

within a category. (See item 3 in Figure 7.)
• A tree view showing all documents in a return can be expanded or collapsed. (See 

item 4 in Figure 7.)
• A viewing panel displays the selected document. (See item 5 in Figure 7.)
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Figure 7: Enhanced Mode

These five components are described in the following sections.

Toolbar The Enhanced mode toolbar consists of the buttons described in Table 6-1.

NOTE “Basic” mode (the View and Print screens used prior to 2008) is avail-
able for those who prefer it; see Table 6-1.

Table 6-1: Enhanced mode Toolbar

Button Description

Leave View mode and return to data entry.

Send selected forms to printer; send selected forms to Drake PDF printer 
(includes option to password-protect PDF file); e-mail selected forms; print the 
EF message page only.

Set up form properties, color, and order. Access other setup options available in 
the program.

Access archiving features, including the Drake Document Manager (DDM).
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Viewing Tool Use the arrows and zoom icon (Figure 6-1) when viewing in Enhanced mode.

Figure 6-1: Click arrows to move through the return; click zoom icon to zoom in or out.

Category 
Tabs

Labeled tabs allow you to view sections of the return according to selected categories. 
For example, if you click the EF tab, only the documents directly related to e-filing 
are displayed in the tree view.

Figure 6-2: If the EF tab is selected, only the EF–specific documents are shown in tree view.

E-mail the return to a selected recipient.

Update the viewed return to reflect any changes made by another preparer 
working in the open return.

Switch to the cascade view (the exclusive Drake view before 2008).

Export parent information into child’s Form 8615 (“Kiddie Tax”); this button is vis-
ible only for Individual (1040) returns with qualifying dependents. (See “Export-
ing Data for Kiddie Tax” on page 133.)

Open the K-1 Export tool. This button is visible only for certain business returns.

Access Drake online help.

Exit View mode.

Table 6-1: Enhanced mode Toolbar

Button Description
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Category tabs and descriptions are provided in Table 6-2.

Tree View 
Directory

A tree view directory of all forms, worksheets, and other documents in a return allows 
you to view, at a glance, the components of a return. Expand or collapse the tree as 
necessary for your viewing needs.

Viewing 
Panel

The preview panel provides a preview of a selected document within the return. To 
preview a document, click the document name in the tree view.

Printing a Return
You can print selected forms, selected sets of forms, or individual forms in a return. 
The instructions in this section refer to Enhanced mode. If you are using Basic mode, 
see the F1-Help resource in the program for printing instructions.

Printing 
Forms in a 

Return

To print tax return forms and other documents:

1. Open Enhanced mode for a return. The All Forms tab is shown by default.
2. Collapse or expand the tree view as needed, and select the forms to be printed by 

marking the check box to the left of each form. To print all forms in a set, select 
all of the boxes in the tree view under All Forms.

Table 6-2: Category Tabs and Descriptions

Tab Items Shown in Tree View

All Forms Every form generated during production of the return

Sets Forms as distributed into the printer sets selected in Printer Setup

EF All forms for e-filing, in addition to any EF message pages

Federal All forms for filing the federal tax return

Worksheets All worksheets produced with the return

Miscellaneous Various items such as W-2 forms, letters, overflow statements, depreci-
ation lists, bill summary, direct deposit summary, notes, etc.

Notes/Messages Notes and EF messages only

State All forms for filing the state tax return

Gift tax Form 709 documents, if applicable

NEW FOR

 2010
As explained in the procedure that follows, you can opt to have Adobe 
launched when the PDF is created.

NOTE If the main box of a set is selected, all sub-boxes are automatically 
selected.
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Shortcut: Press 
CTRL+P for the 
Print Selection 
option.

3. Click Print to open the Print Selection dialog box. (If you click the arrow next to 
the Print icon, select Print Selected Forms.)

4. (optional) Select any printing options shown in the Print dialog box.
5. Click Print again. All of the selected items are printed.

Printing to 
Drake PDF

To print tax return forms and other documents as PDF documents:

1. Open Enhanced mode for a return. The All Forms tab is shown by default.
2. Select the forms to be printed. To print all forms in a set, select all of the boxes in 

the tree view under All Forms.
3. Click the arrow next to the print icon and select Print Selected Forms to PDF. 

The Print Selection dialog box is displayed with the Drake PDF Printer selected.

Figure 6-3: Print Selection dialog box for Drake PDF Printer

4. (optional) The program is set up to password-protect the PDF document. By 
default, the software uses the first four letters of the client’s last name and the last 
five numbers of the taxpayer’s SSN/EIN as the password. (An administrative user 
can change this default in Setup > Options, Administrative Options.) To print 
the PDF document without having to enter the password, clear the check mark 
from the Password Protect box. 

5. (optional) To have the program open Adobe once the PDF document is created, 
click Settings and mark Launch Adobe after creating a ‘Drake PDF.’

6. Select any other options, as desired, from the Print Selection dialog box.
7. Click Print to open the Save As dialog box.
8. If necessary, assign a filename and select a location for the document (default is 

the current-year folder in the DDM).
9. Click Save.

If you password-protected the PDF document, the password will be required for any-
one, inside or outside of Drake, who tries to open the file.

Printing 
Printer Sets

Default printer sets are established in Printer Setup (see “Printing Sets” on page 42, 
but you can override the defaults from Enhanced mode.
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To print specific sets of a return from Enhanced mode:

1. Select the Sets tab. All sets in the return are shown in the tree view (Figure 6-4).

Figure 6-4: Example of a return that has five printer sets

2. Select the sets to print.
3. Click Print to open the Print Sets dialog box. (If you click the arrow next to the 

Print icon, select Print Selected Forms.)
4. (optional) Select any printing options shown in the Print Sets dialog box.
5. Click Print again. All of the selected items are printed.

Quick-
Printing a 

Single Form

Enhanced mode allows you to print the document currently in view. Printing a single 
form in this manner is referred to as quick printing.

To quick-print a single form from Enhanced mode:

1. Click a form or document name to display it in the viewer pane. In the example in 
Figure 6-5, the 1040 form is selected for viewing.

Figure 6-5: Click the form to view.

Shortcut: Click 
CTRL+Q to print 
the form in view.

2. Click the arrow next to the Print icon, and then click the Quick Print selection 
(or press CTRL+Q).

Figure 6-6: Click the arrow next to the Print icon to see print options.
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3. (optional) Select any printing options shown in the Print Selection dialog box.
4. Click Print again.

E-mailing from View/Print
You can e-mail tax returns directly from both Basic and Enhanced modes. Before e-
mailing returns this way, set up View/Print e-mail preferences.

Setting Up Preferences
Use E-mail Setup in View/Print to indicate the e-mail method you want to use and 
specify default settings.

The steps below are optional; you may not need to make any changes if you are happy 
with the program defaults. To set up your e-mail program for sending returns:

1. Go to View mode of any return.
2. Click the arrow on the Email button and select E-Mail Setup.
3. In the Email Setup dialog box, select your preferred e-mail program (the e-mail 

program you normally use or the Drake program) from the Select Email Method 
drop list. (This default will be applied whenever you click the Email button, not 
the arrow next to it.)

4. To include a default Cc or Bcc address (one to which all e-mailed returns will be 
sent), type the address in the applicable field under Email Default Settings. If 
entering multiple addresses, use a semicolon (;) as a separator between addresses. 

5. Make any changes to the default message.
6. Click Save.

Your default settings will be applied for all e-mailed returns.

Sending a Return to a Client
To send a return to a client from Enhanced mode:

1. Open the return.
2. Click View or Print to access View mode.
3. Select the forms to be included in the e-mail. (In Enhanced mode, select forms 

from the Forms tree; in Basic Print mode, click a form and choose Select Form 
from the right-click menu.)

IMPORTANT Even though you must open a specific return to indicate your set-
tings, those settings will apply for all e-mailed returns.

CAUTION
It is not recommended that you enter a default To address. If an 
address is entered in the To field, every return e-mailed through View 
mode will be sent to that address.
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4. Click Email to use the default e-mail method, or click the arrow next to the Email 
button to choose a method. The Password Protect dialog box is opened 
(Figure 6-7), showing the password (Figure 6-7); see “About Passwords,” follow-
ing, for more information on passwords.

Figure 6-7: Password Protect PDF Attachment dialog box

5. Click OK. The e-mail message is opened in the desired e-mail program, with the 
selected return documents attached. The client and spouse e-mail addresses are 
automatically shown in the To field if they were entered on screen 1.

6. If no further changes to the message are needed, click Send.

About 
Passwords

A client must know the his or her return’s password in order to open the return.

The default format for passwords is the first four letters of the client or entity name 
followed by the last five numbers of the SSN or EIN. (See Figure 6-7 for an example.) 
An administrative user can change the password format at Setup > Options, Admin-
istrative Options.)

Drake cannot recover a lost password. If you opt to replace a password with a new 
one in the Password Protect dialog box, be sure to write the new password down so 
you don’t forget it.

Sending Client Files to Drake Support
When you send an e-mail to Drake Support from View mode, the program automati-
cally sends both the print file and the data file. (These files allow the Customer Sup-
port Representative to open the return in data entry.) When working in Enhanced 
mode, you have the option of including PDF attachments with the e-mail.

To send files to Drake Support from Enhanced mode:

1. Go to View mode of the return.
2. (optional) Select any forms to be included as PDF documents in the e-mail.
3. Click the arrow on the Email button and select Email to Drake Support. If you 

selected any forms in Step 3, the Password Protect dialog box is opened; click 
OK if not changing the password. The Compose Message window is opened, 
showing the attached files in the Attachment(s) list (Figure 6-8).
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Figure 6-8: Attachments shown in Attachments(s) list of the Compose Message dialog box.

4. Click the To button (shown in Figure 6-8) and double-click an e-mail address 
from the Drake Software Support Address Book. Click OK.

5. Click Send.

Setting Up View/Print Options
In addition to setting up options for form properties, colors, and printing order, you 
can access other utilities within Drake using the Setup feature.

Setting Form Properties
The Form Properties setup function allows you to enter the form description, pricing 
information, and numbers of copies to print for a form within a return. To access this 
feature in Enhanced mode, select a document and click Setup > Form Properties.

Setting Form Colors
Colors can be customized in both Basic and Enhanced modes.

Enhanced 
Mode

The Form Color, Background Color, and Text (Data) Color can each be changed in 
Enhanced mode. Drake default colors for these three items, as shown in Figure 6-9, 
are black, white, and red, respectively.

NOTE You have the option of attaching additional files. See “Attaching Other 
Types of Files” on page 256.

IMPORTANT If you changed the password for e-mailing a PDF document, 
Drake Support will need that password in order to open the file.
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Figure 6-9: Customizable colors in Enhanced mode

To change colors in Enhanced mode, select Setup > Form Colors. In the View Mode 
Color Selection dialog box, click a color. After selecting a basic or custom color from 
the color palette, click OK. To revert to the Drake default colors, click Reset in the 
View Mode Color Selection dialog box.

Basic Mode Because Basic mode uses the multi-color cascade of forms, it offers more opportunity 
for color configuration on the screen. In addition to changing the form, background, 
and text (data) colors, you can customize the following items in Basic mode:

• View Mode (View mode only)
• Print Mode (Print mode only)
• EF message page
• Notes page

To change the colors shown in the cascade of forms in Basic mode:

1. Select Setup > Color Configuration. The View/Print Mode Color Configura-
tion dialog box displays the default colors for Basic mode.

2. Click a color box and select a new color from the Color palette. You can also 
click Define Custom Colors to create any desired color.

3. Click OK. The corresponding color box changes to the color you selected.

To restore the default color palette, click Restore Colors.

Setting Form Order
To change the order in which the documents of a return are printed:

1. In Enhanced mode, elect Setup > Form Order to open the Sort Form Order dia-
log box (Figure 6-10).

NOTE If the form, background, or text (data) colors are changed in one mode, 
the changes apply in both Enhanced and Basic modes.
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Figure 6-10: Sort Form Order dialog box

2. Select a printing set. (Default is Normal.)
3. Click and drag the form names to put them in the desired order. The document at 

the top of the list, if it has been generated with the return, will be printed first.
4. Click Save.

To restore the default settings, click Reset in the Sort Form Order dialog box.

Setting Up Drag/Drop Ordering
Drag-and-drop ordering is available in Enhanced mode. This feature allows you to 
“drag” a form in the directory tree to another area of the tree and “drop” it into the new 
location. To “drag” a form, press and hold the mouse button on the form to be moved, 
and then move the form up or down the tree. To “drop” the form into the new location, 
release the mouse button. To activate drag-and-drop ordering, select Setup > Allow 
Drag/Drop Ordering while in Enhanced mode.

 Other Setup Options
The following programs and setup options are also available in both Basic and 
Enhanced modes:

• Pricing setup (See “Pricing Setup” on page 31.)
• Printing setup (See “Printing Setup” on page 40.)
• Printing sets setup (See “Printing Setup” on page 40.
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Archive Manager
The Archive Manager is a tool that allows you to archive returns and to review, 
restore, or delete the archived returns. This means you can save various versions of a 
return, such as the amended return and the original return prior to amending. The 
Archive Manager is accessible from both Basic and Enhanced modes.

Creating an Archive
To create an archive of an open return:

1. From View mode, select Archive > Archive Client Return (or select Archive > 
Archive Manager and click the Archive icon in the Archive Manager toolbar).

2. In the Archive Client Return dialog box, enter a description of the archived file 
(Figure 6-11), and click OK.

Figure 6-11: Archive Client Return dialog box

3. After the program has created the archive, click OK again. The program adds the 
archived return to the Archive Manager list (Figure 6-12).

Figure 6-12: Archive list

NOTE Archives are saved as PDF documents and can be accessed and 
viewed from the DDM.

NOTE
The DDM and Archive Manager use your description to help identify 
specific archives. The program creates an archive file name beginning 
with “Archive-” followed by the date/time stamp. (Example: Archive-
20100908153145 indicates September 8, 2010 (20100908), at 
3:31:45 (153145) in the afternoon.)
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Restoring an Archived Return
When you restore an archive, you replace the open version of a return with an 
archived version. Drake recommends that you preserve the existing client data before 
restoring an older version of a return. A built-in prompt will suggest that you archive 
the latest version of a return before restoring an older version.

To restore an archive:

1. From View mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to restore.
3. Click Restore. A program prompt suggests that you create a new archive of the 

current version of the return before restoring the older version.
• To create a new archive, click Yes. The Archive Client Return dialog box is 

opened so you can name and save the new archive.
• To proceed without creating a new archive, click No. A final warning is dis-

played; click OK to proceed.
4. When the archive has been created, click OK.

Deleting an Return from the Archive Manager
To delete an archive of a return from the Archive Manager:

1. From View mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to delete.
3. Click Delete. You are prompted to confirm the deletion.
4. Click Yes to delete the file from the archive.

Once deleted, the previously archived file cannot be recovered.
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This chapter provides an overview of the e-filing process and outlines procedures for:

• Setting up an e-filing account
• Testing your e-filing system
• E-filing federal and state tax returns
• Reading acknowledgment codes
• Using the EF and online EF databases

Drake tax software incorporates IRS regulations where feasible to ensure that returns 
are e-filed correctly; however, as a tax preparer, you should be well-versed in the IRS 
rules and processes. Before tax season begins, all tax preparers should:

• Read relevant IRS publications — IRS Pubs 1345 and 1346 have information 
on the processes, laws, regulations, and specifications for e-filing tax returns.

• Register for a PTIN — New preparer regulations require that all tax return 
preparers must register for a PTIN and pay a $64.25 annual fee. (See “Contact the 
IRS” on page 1 of Appendix A for details.)

• Obtain Circular 230 — Beginning January 1, 2011, all tax preparers must com-
ply with the standards of conduct set by Treasury Department Circular 230. See 
“Contact the IRS” on page 1 of Appendix A for details.

• Know the applicable banking requirements — In addition to consulting your 
bank’s handbooks and brochures, see Chapter 8, “Banking.”)

NOTE A detailed flow chart showing the e-filing process as it occurs for most 
tax preparers is included in Appendix B.
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Preparing to E-File
In order to e-file tax returns, your firm or office must be an Electronic Return Origina-
tor (ERO) and have an Electronic Filing Identification Number (EFIN). ERO and 
EFIN information must be entered in ERO Setup before a return can be transmitted.

Applying for ERO Status
The IRS accepts ERO applications throughout the year. Be aware that processing can 
take up to 45 days. If you are a new ERO this year, you must submit the following 
items to the IRS:

• Form 8633, Application to Participate in IRS e-file Program (online)
• A set of IRS–authorized federal fingerprint cards for each principal and responsi-

ble official of the company (not required for attorneys, CPAs, EAs, officers of 
publicly held corporations, or banking officials who have been bonded and finger-
printed within the last two years)

An established ERO must make changes to Form 8633 only if the information in its 
original application has changed. Changes should be made online.

To complete or update Form 8633:

1. Go to www.irs.gov
2. Click the Tax Professionals tab.
3. Click e-Services for Tax Pros from the menu on the left side of the page.
4. Click Login if you’ve registered before, or click Registration Services if you 

haven’t.
5. Follow the directions on your screen.

To request federal e-file program fingerprint cards, contact Drake’s Education Depart-
ment at education@DrakeSoftware.com, call Drake at (828) 524-8020, or contact the 
IRS e-Help Desk at (866) 255-0654.

Obtaining an EFIN
All tax preparers who plan to e-file must have a valid EFIN. Once your application is 
processed, the IRS assigns the EFIN. If your firm has applied for an EFIN but does not 
have one yet, Drake will assign you a temporary EFIN. Your temporary EFIN cannot 
be used to e-file returns, but it does allow you to transmit test returns.

When you receive your EFIN, forward a copy of the 8633 response letter from the IRS 
to accounting@DrakeSoftware.com so we can update your Drake customer account.

IMPORTANT
If you plan to e-file business returns this year after filing only 1040 
returns in the past, you must update your 8633 information, or 
your e-filed returns will be rejected by the IRS.
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Testing Transmission
Once you have an EFIN, Drake strongly recommends that you run an initial transmis-
sion test to become familiar with the e-filing process and ensure that your system is 
working properly. Open a test return and calculate it before testing transmission.

To test system transmission:

Shortcut: CTRL+S 1. From the Home window, select EF > Select Returns for EF.
2. From the EF Return Selector, select the test returns to transmit.

3. Click Continue. The Report Viewer displays the selected returns.
4. Click Exit to close the Report Viewer.

Shortcut: CTRL+T 5. From the Home window, select EF > Transmit/Receive.
6. Click Send/Receive in the Transmit/Receive dialog box that is opened. 
7. When the process is complete, return to the Home window and select 

EF > Process Acks to view acknowledgments.

An IRS acknowledgment of “T” indicates a successful test transmission. 

E-filing a Return
The e-filing process can be said to consist of up to five main steps, starting with return 
calculation and ending with the processing of loan checks for bank products.

Step 1: Calculate the Return
Calculate the return to determine if it is ready to be e-filed. (See “Calculating a 
Return” on page 173 for instructions on calculating returns in Drake.) Drake generates 
an EF status document and, if necessary, EF message pages, shown in the Figure 7-1 
directory tree and described in the following list:

NOTE Your account number must be entered in ERO Setup in order to trans-
mit returns. See “ERO Setup” on page 15.

CAUTION
Select only the returns in the 500-00 series provided in the software. 
All other returns are processed as actual (“live”) tax returns and can 
result in a charge of filing fraudulent returns.

NOTE
Transmission unsuccessful? Go to Setup > ERO and add or correct 
your ERO information as needed and re-transmit. If transmission is still 
unsuccessful, make sure your Internet connection is working properly.

TIP
You can save time—and mouse clicks—by combining the previous 
seven steps into one. From the Home window, go to Setup > Options, 
EF tab. In the Session Options section, select Combine EF Steps 
(Select, Transmit, Post Acks). You can still view the reports by going 
to Reports > Reports Viewer from the Home window.
Tax Year 2010 191



E-filing a Return Drake Software User’s Manual
Figure 7-1: EF–related documents include EF messages and an EF status page

• EFSTATUS — The EF status page shows transmission options, piggyback state 
returns to be transmitted with the federal return, and any additional state returns to 
be transmitted. It also states whether any federal EF messages were generated.

• MESSAGES — EF messages are generated only if issues within the return cause 
it to be ineligible for e-file. Messages include error codes, descriptions of the 
issues, and identification of fields that must be verified.

Eliminating 
EF 

Messages 

All EF messages must be eliminated before a return can be e-filed. To eliminate an EF 
message:

1. Open the return and click View to calculate it and go to View mode.
2. Under the All Forms or EF tab in the left column, click the message page to view.

• EF message pages are displayed in red and are listed by error code.
• Unverified fields are identified at the end of the EF message page.

3. Return to data entry and correct the issues that are preventing e-filing.
4. Re-calculate the return.

Repeat the above steps until all federal and state EF messages are eliminated.

Step 2: Prepare the Transmission File

To prepare the transmission file:

Shortcut: CTRL+S 1. From the Drake Home window, select EF > Select Returns for EF. The EF 
Return Selector displays a list of recently calculated returns. Those eligible for e-
file are indicated by a check box (Figure 7-2).

NOTE Error codes above 5000 are Drake error codes. All other codes are fed-
eral or state error codes.

NOTE
It’s easiest to view all EF messages from View mode, but individual 
issues can be viewed, and in some cases accessed, from the Calcula-
tion Results window. See “Calculation Results” on page 174.

TIP To bypass this step, select the return directly from the Calculation 
Results screen. (See Figure 7-3 on page 193.)
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Figure 7-2: Eligible returns are indicated by check boxes

2. Select the boxes of the returns to transmit. Use the Select All or Unselect All but-
tons as needed.

3. (optional) Double-click a return to open an EF Transmission Detail box for the 
return. This box displays the client name, ID number, EF status, and federal and 
state (including piggyback) forms to be filed and allows you to finalize the spe-
cific returns (1040, 4868, 1120, etc.) to be transmitted. Click Save to retain any 
changes you make.

4. Click Continue. The Report Viewer shows the EF Selection Report, which lists 
all returns that are awaiting transmission. See “Report Viewer” on page 297 for 
details on Report Viewer features.

5. Click Exit to close the Report Viewer.

The selected returns are now in the “send” queue and are ready for transmission.

EF Select 
Button

The EF Select button is available in all packages and is located at the bottom of the 
Calculation Results window. By default, the button is activated if the calculated 
return is eligible for e-file (Figure 7-3).

Figure 7-3: EF Select button at bottom of Calculation Results window

By clicking EF Select, you can send federal returns, federal returns with state piggy-
back returns, and direct state returns directly to the e-filing queue.

TIP Click column headers to sort returns by column.

NOTE The option to pause at the Calculations Results window must be 
selected in Setup > Options, Calculation & View Print tab.
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Trouble-
shooting 

Return 
Selection

If a return is not in the EF Return Selector, consider these troubleshooting actions:

• Recalculate the return.
• Eliminate EF messages. Remember to check for both federal and state messages.
• From the Home window, go to Setup > Options and select the EF tab to see if 

Require ‘Ready for EF’ Indicator on EF screen is selected. If it is, go to the EF 
screen in the return. In the EF Ready box at the top, select X – Ready for EF.

• Check to see if the return contains forms that are not e-filable.

Step 3: Transmit Return

To transmit a return:

1. Ensure that the Internet connection is working properly and that the returns are 
selected for e-filing. (See “Step 2: Prepare the Transmission File” on page 192.)

2. From the Home window, select EF > Transmit/Receive to open the Transmit/
Receive dialog box, which displays the types of returns to be e-filed.

Shortcut: Press 
CTRL+T to open 
the Transmit/
Receive dialog 
box

3. (optional) To review and, if necessary, eliminate files from the “send” queue, 
click Review. The Transmit File Editor lists individual returns. To remove a 
return from the queue, select it and click Remove.

4. Click Send/Receive. The Report Viewer displays the EF Transmission Record.

5. Click Exit.

The program immediately logs in to Drake and performs the following tasks:

• Checks for new acknowledgments
• Transmits files to Drake
• Retrieves pending acknowledgments of the transmitted files (if available)
• Checks for Drake e-mail (if this option is selected; see following note)
• Logs out of Drake

Transmission notes appear in the Communications box of the Transmit/Receive 
window as transmission progresses. When transmission is complete, all returns trans-
mitted through Drake are forwarded to the correct IRS processing center.

6. Click Exit to close the Transmit/Receive box.

CAUTION
Never transmit from more than one computer unless the software is 
installed on a dedicated server. Transmitting and receiving from more 
than one computer can lead to “duplicate DCN” rejections and can 
affect your ability to print checks.

NOTE
The EF Transmission Record lists returns that are planned for 
transmission. Because transmittal can be interrupted or a return 
denied, this list is not suitable as a record of transmitted files.

TIP
To have the system check for Drake e-mail during transmission, go to 
Setup > Options, EF tab and select Check for email during EF 
transmit/receive.
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Receiving 
“Acks Only”

To check for acknowledgments without transmitting any files to Drake, go to 
EF > Transmit/Receive and click Acks Only. The program checks for federal and 
state acknowledgments, bank-product acknowledgments, and check authorizations. 
Once the acknowledgments are received, click Exit. See “Step 4: Process Acknowl-
edgments,” following, for more information on acknowledgments.

Step 4: Process Acknowledgments
When Drake receives your transmission, it immediately sends you a one-letter 
acknowledgment, or “ack.” When the IRS Submission Processing Center receives the 
return, it sends an ack to Drake, which you can “pick up,” along with any bank and 
state/city acknowledgments, by logging in to Drake.

Ack 
Processing

To process acks, go to the Home window and select EF > Process Acks. The Process 
acknowledgments box displays progress. This data is copied to the EF database for 
later access. (See “EF Database” on page 201.) If no new acknowledgments are found, 
Drake asks if you want to review old ones. After you read the acknowledgment file, an 
Acknowledgment Report shows the acknowledgment code and batch ID.

Ack Codes Drake codes are shown in Table 7-1. Re-send any return that receives a “B” ack.

IRS acknowledgment codes are shown in Table 7-2. IRS acknowledgments are usu-
ally processed within 24 hours.

Bank acknowledgments, listed in Table 7-3, are usually processed within hours of IRS 
acknowledgments, depending on volume.

Table 7-1: Drake Acknowledgment Codes

Code Description

P Tax return transmitted successfully to Drake. Return is being processed.

T TEST return transmitted successfully to Drake.

B Bad transmission

NOTE
A “B” ack received for a return sent in a batch with other returns means 
only that return received the “B” ack; the other returns in the transmis-
sion will still be processed if they each generated a “P” ack.

Table 7-2: IRS Acknowledgment Codes

Code Description

A Tax return has been accepted by the IRS.

R Tax return has been rejected by the IRS.

D Tax return is a duplicate of a previously filed return or DCN; rejected by IRS.

E Imperfect return; see “Imperfect Returns” on page 197.
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State acknowledgment codes are not listed here, as codes and processing times vary. 

Trouble-
shooting 

Acks

Described below are some troubleshooting steps for commonly received acks.

• B — A “B” ack can occur for several reasons. The reason (for instance, if program 
updates are missing) is included with the acknowledgment. If you receive a “B” 
ack, correct the described problem, recalculate the return, and re-transmit.

• R — An “R” ack indicates that the return has been rejected. A reject code show-
ing the reason for the rejection is provided. Look up reject codes in the EF data-
base (see “Reject Code Lookup” on page 202), address the issue, and re-transmit. 
Be sure to download and install the latest updates (see “Update Manager” on 
page 263) and check your Drake e-mail for new tax developments.

• D — A “D” ack occurs if a submitted return is a duplicate of a previously filed 
SSN or DCN. Check the EF database to see if the return has been transmitted 
more than once. If it was accepted previously, you do not have to re-transmit it.

Staggering 
DCNs

Each computer assigns a Document Control Number (DCN) to every calculated 
return. Each return created after the first return is assigned a DCN in sequential order, 
starting with 01001 (01001, 01002, 01003, etc.). If an office is not networked and uses 
multiple workstations for data entry, each workstation must adjust (“stagger”) its 
DCN counter.

To stagger the DCNs, complete the following steps on each workstation:

1. From the Home window, go to Setup > Firm(s).
2. Double-click the firm, or select it and click Edit Firm. The bottom half of Firm 

Setup becomes active.
3. Change the DCN Serial Number (Figure 7-4). Drake suggests choosing starting 

DCNs that are at least 2,000 numbers apart.

Table 7-3: Bank Acknowledgment Codes

Code Description

Bank Product Accepted Bank product application has been approved.

Bank Product Declined Bank product application has been declined.

Check Print Checks are available for printing.

Prep Fees Deposited Preparer fees have been deposited.

NOTE
“D” acks can be caused by transmitting from multiple computers from a 
peer-to-peer network (no dedicated server), or if DCNs are not suffi-
ciently staggered. (See “Staggering DCNs,” following.)

IMPORTANT Stagger the starting DCNs before creating 2010 returns.
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Figure 7-4: DCN Serial Number field in Firm Setup

4. Click Save to save changes, or click Cancel to exit without saving changes.

Depending on the amount chosen to stagger the numbers, each workstation now pro-
duces DCNs based on a different starting number. For example, if you chose to stag-
ger by 2,000 with the first computer starting at 01000, the second computer would 
start at 03000, the third at 05000, and so on. In this case, each computer can process 
2,000 returns before duplicating a DCN.

Changing a 
DCN

When a return receives an IRS rejection because the same DCN was assigned to more 
than one taxpayer, the DCN must be changed before you can re-transmit the return.

To change the DCN of a tax return:

1. In data entry for the return, press CTRL+M and wait while the program assigns a 
new DCN.

2. Click View to go to View mode, where you can check Form 8879 to verify that 
the DCN has been changed.

Figure 7-5: DCN on Form 8879 in View mode

Once the DCN has been changed, the return can be re-transmitted.

Imperfect
Returns

Two common error codes (listed below) for IRS rejection of 1040 returns relate to 
“name” and “SSN” mismatches on either Form 1040 or Schedule EIC:

• Error Code 0501 — A dependent’s SSN or name on Schedule EIC does not 
match the SSN or name in the IRS master file.

• Error Code 0504 — A dependent’s SSN or name on Form 1040 does not match 
the SSN or name on the IRS master file.

CAUTION
Be careful if changing DCNs after tax season begins and returns 
have already been transmitted. If DCN staggering is done improperly, 
returns might be processed with duplicate DCNs, causing e-filing 
rejections.
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The IRS will accept such returns with these error codes (as “imperfect” returns), but 
you must set up the program to allow e-filing of them. To set up your program:

1. From the Home window, go to Setup > Options, EF tab.
2. Select Activate imperfect return election in data entry.

To e-file an imperfect return:

1. Open the return and go to the EF screen in data entry.
2. Under Additional Options, select Imperfect return election.
3. Calculate the return.

When you view the return, Drake displays a NOTES page indicating the return is 
imperfect. When you e-file the return, the IRS will accept it (provided there are no 
other, unrelated issues), but with an “E” ack. Processing of an imperfect return can 
take up to six weeks.

EF Override Options in Data Entry
By default, the program designates all eligible federal and state forms for e-filing. Use 
the EF screen to override program defaults on a per-return basis.

Marking “Ready for EF”
At the top of the EF screen is a Ready for EF drop list. If the option is selected in 
Setup, you must select Ready for EF before the return is put into the “send” queue for 
e-filing—even if it is otherwise ready to go. Because you must manually indicate that 
each return is ready to be e-filed, selecting this option can help prevent accidental e-
filing of returns. To choose this option, go to Setup > Options, EF tab and select 
Require ‘Ready for EF’ indicator on EF screen.

Suppressing E-filing
To suppress e-filing of a return that is otherwise eligible for e-file:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Select one of the following check boxes, as appropriate:

• Do NOT send Federal (suppresses e-filing of federal return; see Figure 7-6)
• Do NOT send any states (suppresses e-filing of all state returns; see 

Figure 7-7)
• Suppress federal/state EF and all bank products (suppresses e-filing of 

both the federal and state returns, plus any bank products)

The selected returns are not e-filed until the selected check boxes are cleared.

NOTES
Because IRS acceptance is not guaranteed for an imperfect return, no 
piggyback returns or bank products can be e-filed with the return.
Any refund amount could be adjusted as it goes through exception pro-
cessing if an exemption claimed is deemed invalid.
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E-filing Special Returns and Forms
The EF screen includes the options to e-file the following forms only (without e-filing 
any other forms):

• Extensions (Forms 4858 and 2350)
• Form 9465, Installment Agreement Request
• Form 56, Notice Concerning Fiduciary Relationship

To e-file one of these types of forms:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Under Federal E-file Override (Figure 7-6), select the forms to e-file.

Figure 7-6: Federal E-file Override options; in this example, Form 56 will be e-filed.

Be aware that, if the 9465 screen is completed, Form 9465 will be transmitted with the 
1040, but if the 9465 only box is marked on the EF screen, only Form 9465 will be 
transmitted; the 1040 will not be transmitted. Similarly, by selecting the check boxes 
for 4868, 2350, or 56, you are indicating that the program should transmit only the 
form you’ve selected; no other forms will be transmitted.

Overriding Program Defaults for State Returns
State returns are e-filed using one of three methods:

• Direct — The return goes directly to the state.

IMPORTANT

Leaving the 1040 box blank does not prevent the 1040 from being 
transmitted if it is otherwise ready to be e-filed. It will not be trans-
mitted, however, if you’ve marked one of the other check boxes in 
the Federal EF Override section of the EF screen.)
If you’re filing an extension, the applicable box (4868 or 2350) 
must be selected on the EF screen in order for the program to 
transmit it.
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• Piggyback — The return is attached to, or filed in conjunction with, the federal 
return, and the IRS sends the state return to the proper state.

• State-only — The return is sent to the IRS (but not attached to the full federal 
return), and the IRS passes it on to the state. This method is used when transmit-
ting more than one state return or when re-transmitting a state return that was 
rejected (and the federal return has already been accepted).

By default, resident state returns are transmitted piggyback (unless the resident state is 
one of the five direct states mentioned in the previous note) and all other eligible state 
returns are sent via the direct or state-only method, whichever applies.

Assigning a 
Return for 
Piggyback 

To transmit a state return other than the resident state piggyback, go to the EF screen 
and select a state from the Select state for piggyback e-file drop list. All other eligible 
state returns will be sent via the direct or state-only method, whichever applies. 

Figure 7-7: State E-file Override options

Suppressing 
Returns from 
Being E-filed

By default, all eligible returns are transmitted — unless you indicate otherwise on the 
EF screen. To suppress one state or city return while e-filing others, select the states or 
cities you want to e-file from the Select other states/cities to e-file drop lists. In the 
example in Figure 7-7, the Georgia return is piggybacked with the federal return, and 
the Mississippi and North Carolina returns are filed separately. No other state returns 
will be e-filed for this taxpayer, even if they are eligible.

NOTE
The direct method is used only by California, Illinois, Maine, Massachu-
setts, and Minnesota. The piggyback and state-only methods are used 
by all other states and Illinois. (California, Maine, Massachusetts, and 
Minnesota do not use the piggyback or state-only methods.)

NOTE
If nothing is selected in the Select state for piggyback e-file drop list, 
the program sends the resident state return piggyback. If nothing is 
selected in the Select other states/cities to e-file drop lists, the pro-
gram sends all other eligible returns state-only (or direct, as applicable).
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Overriding Bank-Product Alert
Under the EF tab of Setup > Options is an option to alert the preparer via an EF mes-
sage if no bank screen (for a bank product) has been completed for a return. There are 
two ways to eliminate this EF message: complete a bank screen for the return, or, if 
the taxpayer is ineligible for a bank product, go to the EF screen and mark the Return 
not eligible for a bank product check box, located under Additional Options.

Paper-Filing Forms and Supporting Documentation (Form 8453)
A return can be e-filed even if it contains certain forms that must be paper-filed. The 
IRS requires that Form 8453, U.S. Individual Income Tax Transmittal for an IRS e-
file Return, be e-filed in lieu of these required paper documents, and that these 
required documents be mailed. Form 8453 must indicate which forms are being 
mailed separately.

To produce Form 8453 for the paper documents to be mailed:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Select the appropriate forms in the Form 8453 Paper Document Indicators box 

(Figure 7-8).

Figure 7-8: Form 8453 section of EF screen

When the return is generated, Form 8453 shows which forms are to be mailed.

EF Database
The EF database is a searchable database that displays information about all returns 
your office has e-filed for the current tax year.

To search the EF database:

1. From the Home window, click EF > Search EF Database.
2. Enter an SSN, EIN, or name in the SSN/EIN/Name To Search For field of the 

Search EF Database window (Figure 7-9). To browse all records, leave this field 
blank.

NOTE Click Screen Help at the upper-right corner of the EF screen for more 
information on Form 8453.
Tax Year 2010 201



EF Database Drake Software User’s Manual
Figure 7-9: Search EF Database window

3. Click Go. To scroll through the records for that taxpayer, use the arrows at the bot-
tom of the screen or press PAGE UP or PAGE DOWN on your keyboard.

To close the EF database, click Exit.

Database Content
The EF database stores data about the return and the associated bank products, fees, 
and reject codes. Different types of data are stored under tabs. (See Figure 7-9.)

General 
Information 

The F1-General Information tab displays basic taxpayer information along with:

• IRS acknowledgments — Federal code and date, transmission date, filing status, 
and refund amount or balance due are displayed in the left column. This data is 
from the federal accepted record; otherwise, the most recent transmission record 
for the client file is displayed.

• State acknowledgments — Under State, the middle column displays the state 
code and date, filing status, and refund amount or balance due. This data is from 
the federal accepted record; otherwise, the most recent transmission record for the 
client file is displayed.

• Reject Codes — On the right side of the window are fields for the reject code, 
form ID, form number, and sequence number. Double-click a reject code to jump 
to the F4 Reject Code Lookup tab. (See “Reject Code Lookup” on page 202.)

Bank/Direct 
Deposit Info

The F2 - Bank/Direct Deposit tab contains detailed data about any bank products. 

• Bank information is located on the left side of the window.
• Direct-deposit information involving bank loans is located on the right side of the 

window. This information includes amounts paid to the bank, amounts paid to the 
preparer, and the dates of the payments.

• Information on direct deposits not involving bank-loan fields can be found at the 
bottom of the window. For the federal, state, and loan status, an account type and 
number are displayed for each type of direct deposit.

Fees/ 
Misc Info

The F3 - Fees/Miscellaneous Info tab contains general return information about the 
taxpayer, the firm, and fees distribution.

Reject Code 
Lookup

The F4 - Reject Code Lookup tab is a search tool for accessing and understanding 
IRS reject codes. To look up an IRS reject code for a federal return:

1. From the Drake Home window, select EF > Search EF Database, and click the 
F4 - Reject Code Lookup tab (Figure 7-10).

2. Select a federal return type (1040, 1120/1120S, 1065, or 1041).
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3. Enter the reject code in the Reject Code field.
4. Click Go. The IRS explanation of the code is displayed in the lower box 

(Figure 7-10).

Figure 7-10: Looking up 1040 reject code on Reject Code Lookup tab

5.  (optional) Click Print to print the code explanation.

To search for a state reject code for an individual return, select 1040, and then select 
the state from the Category drop list before entering the reject code.

To view Loan Status Codes (wording varies by bank), select that option. Explana-
tions are displayed in the lower box.

To view Bank Decline Reasons, select that option, and then choose a bank from the 
drop list. Explanations are displayed in the lower box.

Leaving the EF Database
Take one of the following actions to close the EF database or access another applica-
tion from within it.

• To close the EF database and return to the Drake Home window, click Exit.
• To open the Online EF Database, click F10 - Online DB (or press F10). The EF 

database in Drake remains open.
• To close the EF database and access data entry for a selected return, click F5 - 

Data Entry (or press F5).

IMPORTANT
Peer-to-peer networks only: For non-transmitting workstations to 
view the EF database, you must enter the drive letter of the trans-
mitting machine in the Shared Drive Letter field in Directories 
and Paths Setup. See “Directories and Paths Setup” on page 20.
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Online EF Database
The online EF database displays real-time data on e-filed returns. You can run reports 
on returns, loans, and checks; search for e-filing information for a single SSN or EIN; 
access the Multi-Office Manager (MOM); view CSM data for one or multiple offices; 
and check the status of each IRS Service Center.

To access your online EF database from within the software:

1. From the Home window, click Support. (If you are already in the EF database, 
click F10 - Online DB.)

2. Enter your EFIN and password and click Log In.
3. Go to My Account > EF Database.

By default, the database displays information for the current tax year. To view another 
tax year, select the year from the drop list near the upper-right corner of the page.

Above the tax year drop list is the SSN/Lastname Lookup field. To find information 
on a specific return, enter the SSN or last name in this field and click Go.

Most of the buttons at the top of the online EF database screen are for viewing and 
running reports. Reports available are listed in Table 7-4.

To select a report category, click one of the report buttons shown in Figure 7-11.

TIP
To see a list of any available checks and outstanding acknowledgments 
on the opening window of the online EF database every time you open 
it, go to the Options tab, click the Manage Summary Counts tab, click 
Edit, mark the Display check box, and click Update.

Table 7-4: Reports Available from the Online EF Database

Category Description

Returns Pending, accepted, and rejected federal and state returns; extensions

Bank Products Loan status, original and current type of bank product, amount depos-
ited, debt code

Checks Reports by check status, check data, and EFIN

Fees Preparer and bank fees

Summary Summary reports by date, EFIN, preparer, and ZIP code, plus a sum-
mary of all returns, bank products, and preparer fees

Tools 94x reports (for Client Write-Up users), ABC Voice Files, client contact 
information lists; see “94x Reports” on page 206.

Options Configure and manage reports, summary counts, and check suppression

Multi-Office 
Manager (MOM)

Multiple office reports; see “Multi-Office Manager (MOM)” on page 207.
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Figure 7-11: Online EF database report categories

Viewing a 
Report

To view a report:

1. Click a category button to select a report category (Figure 7-11).
2. Enter a Start Date and End Date. The report pulls information from only those 

returns with records that fall within the date range selected.
3. (optional; for multiple-EFIN offices only) Select Restrict to (Multisite) and 

choose an EFIN to restrict reporting to returns for a particular EFIN.
4. Enter any other report criteria desired. (Criteria differ for each report type).
5. Click Run Report.

Click the Print and Export icons, respectively, to print a report or export it in spread-
sheet format (suitable for Microsoft Excel and Microsoft Access).

Saving 
Report 

Criteria

To save a set of report criteria for future use:

1. Click a category button to select a report category (Figure 7-11).
2. Enter the report criteria.
3. Type a report name in the Save Report As field.
4. Click Save.

In the future, when you want to view reports that meet those criteria, select the report 
name and click Load.

Deleting 
Reports

When you are ready to delete a saved report, select the Options tab and click Man-
aged Saved Reports. Reports are displayed in columns on the Report Administra-
tion page. Select a report and click Delete. Sort reports by clicking column headers.

Using the Database for Multiple EFINs
If your company has multiple EFINs, you can provide different levels of access to the 
online EF database for different EFINs.

Setting Security Levels
Security settings allow you to password-protect reports in the online EF database. To 
define security settings:

NEW FOR

 2010
Hierarchies are now built and maintained through the Enterprise Office 
Manager (EOM). For more information on using the EOM, see “Bank-
ing Application” on page 221. A separate manual and video tutorial are 
also available; on the opening window of the EOM website 
(https://eom.1040.com), click Help.
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1. Log in to the online EF database. (See “Online EF Database” on page 204.)
2. Click Options.
3. Click Configure Report Security.
4. Enter an e-mail address and password and click Add/Update Security Password.

• From the Tab Security section, click Secured or Unsecured for a whole 
report category.

• From the Report Security section, click Secured or Unsecured as desired for 
a specific saved report.

To exit the report security screen, choose another tab in the EF database.

Tools
Three functions are available from the Tools tab: Run 94x Report; Download ABC 
Voice Files; and Generate Contact List.

94x Reports If you use Drake’s Client Write Up to e-file 940, 941, and 944 reports and returns, the 
online EF database allows you to run reports on those clients. To run a report:

1. From the online EF database toolbar, click Tools.
2. Click Run 94x Report and choose the Tax Period End Date.
3. Enter the EIN, or leave the text box blank to include all 94x returns in the report.
4. (optional) Remove a check mark to exclude 940s, 941s, or 944s.
5. From the Status drop list, choose one of the following status options:

• % — Include all returns in report
• A — Include only returns with “A” (accepted) acks
• P — Include only returns with “P” (pending) acks
• R — Include only returns with “R” (rejected) acks
• S — This status not active for these reports

6. Click Submit.

ABC Voice 
Files

Also on the Tools tab, the option to Download ABC Voice Files applies only to pre-
parers using the ABC Voice File tool. For more information, call Versicom at (937) 
438-3700.

Contact Lists To build lists containing contact information for your clients:

1. From the online EF database toolbar, click Tools.
2. Click Generate Contact List.
3. Enter report criteria by selecting or clearing the check boxes.
4. To further restrict the results, enter start and end dates to search.
5. Click Run Report.
6. (optional) To export the report into a spreadsheet, click the Excel icon. You are 

asked whether you want to open or save the file. Click Open or Save as desired. If 
you click Open, you will have another opportunity to save it from within Excel.
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Multi-Office Manager (MOM)
The Multi-Office Manager (MOM) is the online version of the Client Status Manager 
(CSM). (For more on the CSM, see Chapter 9, “Client Status Manager.”) Designed for 
the multi-office environment, MOM allows you to track workflow of multiple offices, 
providing a snapshot of your entire business. Reports and statistics on demographics, 
return status, return type, bank, payments, fees, and billing information are available.

Transferring 
Data to MOM

For CSM data to be transferred to MOM, the software must be configured to send 
CSM data to Drake during the e-filing process. Each Level-1 and Level-2 EFIN office 
in a multi-office environment must complete the following steps:

1. From the Home window, go to Setup > Options, EF tab.
2. Under Session Options, select Transmit return data to Drake for multi-office 

web reports.
3. Click OK.

Any changes made in CSM will be transmitted to MOM during e-file transmissions.

Running a 
MOM Report

To run a MOM report:

1. In the online EF database toolbar, click MOM to view report criteria filters 
(Figure 7-12).

Figure 7-12: Multi-Office Manager (MOM) filters

2. Select an option from each filter and click Run Report.

The report displays all of the data columns available in the CSM . Scroll down or 
across the report screen to view all the available data.

If a report contains more than a specified number of rows (default is 25), it is pagi-
nated. Page numbers appear in the upper- and lower-left corners. The number of rows 
displayed per page can be changed via the Rows Per Page drop list above the report.

• To print the report, click the printer icon. Only the data on the screen is printed.
• To sort data based on the column selected, click a column header.
• To view e-filing details for a particular return, click the record’s ID number.
• To export the report into a spreadsheet, click the Excel icon. You are asked 

whether you want to open or save the file. Click Open or Save as desired. If you 
click Open, you will have another opportunity to save it from within Excel.
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All data for the given report criteria is saved—not just the data shown on the current 
page. Once the report is exported and saved as a worksheet, access it from either Excel 
or Access.

Copying EF Data
Firms with multiple computers but no network might have to copy data from com-
puter to computer using a disk, USB flash drive, or other memory storage device. 

Copying to Another Location
To copy EF data from a computer to a memory storage device:

1. From the Home window, select EF > Copy EF Returns to Disk and select the 
returns to copy. Click Select All or Unselect All as needed.

2. Click Continue.
3. Select the output drive from the Select Drive drop list.
4. Click Copy Files (Figure 7-13).

Figure 7-13: Copying files to CD

5. Click OK after files are copied.

Copying From a Storage Device
To copy EF information from a data storage device to a computer:

1. From the Home window, select EF > Copy EF Returns from Disk.
2. In the Copy EF Return from Disk dialog box, select the drive to copy files from.
3. Click Copy Files.
4. Click OK to copy each file. Click Exit to close.

IMPORTANT For firms that use a network, copying EF data from one computer 
to another is not recommended.

TIP Click column headers to sort in ascending or descending order.
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About State E-filing
Most states accept e-filed returns and some require it—or have regulations that deter-
mine at what point a tax professional can or must begin e-filing. (Mandates don’t 
apply to taxpayers e-filing their own returns.) Some states with mandates have their 
own application process for EROs and tax preparers who offer bank products. These 
processes and the rules and regulations pertaining to e-filing vary from state to state.

The state FAQ screens in data entry includes links to state e-filing information. Infor-
mation on individual state requirements are available at Support.DrakeSoftware.com 
and in Appendix E: State E-filing Mandates.

NOTE
For explanations of direct, piggyback, and state-only e-filing, and for 
information on how to override program defaults for state returns, see 
“Overriding Program Defaults for State Returns” on page 199.
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8 Banking

For tax year 2010, Drake is working in conjunction with the banks listed in Table 8-1 
to provide taxpayers access to bank products.

This chapter covers requirements for you and your clients, processes for setting up 
your software for offering various banking options, and data entry for these products. 
It also explains what these products are and provides valuable information you will 
want to review in addition to the information already provided by Drake and your 
banking partner.

Tax Preparer Requirements
IRS Regulation 7216 provides guidance to tax preparers regarding the use and disclo-
sure of their clients’ tax information to parties outside of the tax preparer’s firm. The 
Consent to Use of Tax Information must be signed and dated by the taxpayer (and 
spouse, if married filing jointly) before the return is prepared. The Consent to Disclo-
sure of Tax Information must be signed and dated by the taxpayers before the return is 
e-filed and the information submitted to a third party.

Table 8-1: Drake Banking Partners

Bank Phone Website

Advent Financial (866) 655-2340 www.adventafs.com

EPS Financial (877) 801-4411 www.epsfinancial.net

Republic Bank & Trust (866) 491-1040 www.republicrefund.com

River City Bank (888) 820-7848 www.rcbral.com

Tax Products Group (800) 779-7228 www.cisc.sbtpg.com
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Drake offers several options for making these forms available to your clients, includ-
ing printing forms in batches and having clients provide their signatures electronically. 
These methods are described in the following sections.

Consent to Use of Tax Information
The Consent to Use of Tax Return Information explains the IRS Regulation 7216 
requirement to the taxpayer. It must be signed before the return is prepared.

• Paper Forms — To generate paper forms, go to the \PDF\7216 folder on the 
Drake CD and open either the PDF or Word version of the form. Enter your firm’s 
name at the top before printing the form. Clients must sign and date this form 
manually. Forms are also available at Tools > Blank Forms.

Screen code: USE • Electronic Signatures — To obtain electronic consent, the taxpayer (and spouse, 
if married filing jointly) must enter their names and the date onto the USE screen. 
(See Figure 8-1.)

Figure 8-1: Names and the date as entered by clients on the USE screen

Once the required fields on the applicable screen are completed, the Consent to 
Use of Tax Return Information will be generated with the return.

Consent to Disclosure of Tax Return Information
The Consent to Disclosure of Tax Return Information contains banking-option infor-
mation and explains the IRS Regulation 7216 requirement to the taxpayer. It must be 
signed before the return is e-filed.

• Paper Forms — Paper forms can be accessed by several means:
– The software generates the disclosure form as part of the return. The wording 

of the form reflects the banking option your firm has selected. This form can 
be signed with other signature documents prior to e-filing.

– Go to the \PDF\7216 folder on the Drake CD and open either the PDF or 
Word version of the form. Be sure to print the correct form for your firm’s 
selected bank. Enter your firm’s name at the top of the form before printing it.

Screen code: 
DISC

• Electronic Signatures — To obtain electronic consent, the taxpayer (and spouse, 
if married filing jointly) must enter their names and the date onto the DISC screen 

NOTE See “E1 Visa® Prepaid Card Program” on page 216 for information on 
consent form requirements for the E1 Card.
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in Drake. Once the required fields on the applicable screen are completed, the 
Consent to Disclosure of Tax Return Information will be generated with the 
return.

Consent to Disclosure: Franchises/Networks
The Consent to Disclosure of Tax Return Information to franchises or networks (for-
merly, service bureaus) is required for all returns (not just bank-product returns) pre-
pared by firms that are part of a franchise or network. The form is similar to the 
disclosure form for banks described previously and must be signed before the return is 
e-filed.

• Paper Forms — Access the form in PDF or Word format from the \PDF\7216 
folder on the Drake CD. Enter the firm and franchise or network name in Word or 
PDF, or print the documents and enter the names manually. The taxpayer (and 
spouse, if applicable) must sign and date the form prior to e-filing. 
Next, go to screen CONS (accessible from the Other Forms tab) and select the 
first box in the Paper Consent section (Figure 8-2).

Figure 8-2: Check boxes on CONS screen for disclosure to franchise/networks

Screen code: 
CONS

• Electronic Signatures — To obtain electronic consent, the taxpayer (and spouse, 
if married filing jointly) must enter their names and the date onto the CONS 
screen. The Consent to Disclosure of Tax Return Information is generated with the 
return and includes the name of the franchise or network from Setup > ERO.

Taxpayer Requirements
For a taxpayer to be eligible for one of the banking options offered, the return must be 
eligible for e-file. In most cases, the taxpayer must be 18 or older. If married filing 

NOTE See “E1 Visa® Prepaid Card Program” on page 216 for information on 
disclosure form requirements for the E1 Card.

IMPORTANT

If your firm uses a franchise or network, the CONS screen must 
be used—even if the client refuses to sign the form. If the client 
declines to give consent, select the second box in the Paper Con-
sent section of the CONS screen. (See Figure 8-2.)
A franchise or network EFIN must be entered in Setup > ERO in 
order to produce the correct letter from the CONS screen and 
ensure that consent can be obtained for every return. See “ERO 
Setup” on page 15.
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jointly, both taxpayers must be 18 or older. Check with your banking partner for state-
specific age requirements.

Application Forms
Both preparer and client must complete all parts of the appropriate application form. 
Form names vary by bank. If a bank is selected in Setup > Firm(s) and a bank product 
is indicated in the return’s bank screen, the appropriate application is included in the 
forms produced with the return.

To print a blank form without going through the return, go to the Home window and 
select Tools > Blank Forms, select Federal, and choose the application for your 
bank. Note that applications are multiple pages, as shown in Table 8-2. 

Banks typically have specific minimum and maximum refund requirements. For more 
information, consult the bank application.

Franchise/Network Requirements
If your firm collects tax returns for e-filing from outside companies or individuals, it 
might be considered part of franchise or network (formerly, a service bureau). Fran-
chises and networks can be required to provide additional information when applying 
for banking services.

A preparer or firm can be considered a franchise or network if:

• The preparer accepts returns from other businesses that the preparer does not own
• A preparer issues Form 1099 for contract labor at other locations
• A preparer contracts with another to provide e-filing and banking options
• A preparer issues W-2s to a non-employee who performs functions as a preparer

Your firm is not a franchise or network if it issues W-2s to employees who are under 
direct control of the firm and collect returns at the other locations.

Table 8-2: Application Forms for Banking Options Available in Drake

Bank Application Form

Advent AD_APPL.PG through AD_APPL.PG2 (2 pages)

EPS EPS_APP.PG through EPS_APP.PG3 (3 pages) 

Republic RB_APPL.PG through RB_APPL.PG7 (7 pages)

River City RCB_APPL.PG through RCB_APPL.PG5 (5 pages)

Tax Products Group

NOTE
Do not confuse the applications listed above with the bank application 
that an ERO must fill out online for Drake. For more on the Drake bank 
application, see “Preparing to Offer Bank Products” on page 218.
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 Types of Products
Traditional bank products include Refund Anticipation Loans (RALs) and certain 
non-loan products (Table 8-3). Your client must understand that RAL checks are loans, 
not actual refunds. Explain the loan cost, APR, and any other disclosures to your cli-
ent. Show your client the bank documents and explain all costs, checks, deposits, and 
the timing of payments. Check client ID to verify identity before offering banking ser-
vices.

For specific details regarding each bank product, go to the Drake Support site 
(Support.DrakeSoftware.com) and select Partner Programs > Bank Partners.

Refund Anticipation Loans (RALs)
To qualify for a RAL, a taxpayer must have an income source other than Schedule C. 
The RAL amount is based on the taxpayer’s anticipated federal tax refund and allows 
the taxpayer to receive a loan on the refund amount within a matter of days (within 24 
hours in many cases). If the taxpayer’s RAL application is denied, the bank “flips” the 
RAL to a non-loan product (see Table 8-3) since the IRS has already acknowledged 
the return.

RAL–eligible refund amounts vary by bank and can range up to $9,999.99. The loan 
amount is paid in full when the IRS deposits the actual refund directly into the bank. 
The bank could withhold preparer fees through this loan process. A preparer can print 
the RAL check once the loan is approved. Preparer fees are deposited into the pre-
parer’s account within days after the check is printed.

Non-Loan Products
Non-loan bank products allow taxpayers a way to pay their preparation fees from their 
refund rather than having to pay their fees up front. They also give unbanked taxpay-
ers an alternate way to receive their refund proceeds.

Table 8-3: Available Bank Products in Drake, Tax Year 2010

Bank RALs Non-Loan Products

Advent RD (Refund Deposit) 

Republic RAL ERC (Electronic Refund Check) 
ERD (Electronic Refund Deposit)

River City RAL ERC
RET (Refund Electronic Transfer) Direct Deposit

Tax Products Group RT (Refund Transfer)
RT Direct 

EPS e-Collect

NOTE A bank-product option cannot be added once the IRS has acknowl-
edged the return.
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To provide any bank product, the bank sets up a temporary account for direct deposit 
of the taxpayer’s refund. Once the IRS deposits the refund into the temporary account, 
the bank deducts applicable fees and issues the remaining funds to the taxpayer.

Distribution Methods
Bank products can be distributed by direct deposit, cashier’s check, or debit card. Fees 
are charged for each method. Notify your client that the following fees can be sub-
tracted from the refund amount:

• Tax preparation fees
• Additional fees (formerly “Add-on transmission fees”)
• Fee Withholding Charge (Advent only)
• Bank fees
• Software fee
• Franchise/network fee

Direct Deposit
Most bank products include a direct-deposit option. If a taxpayer has a checking or 
savings account, funds can be deposited directly into the taxpayer’s account, bypass-
ing a trip back to the tax office to pick up a paper check. (See “Direct Deposit” on 
page 143 for instructions on how to enter direct-deposit information.)

Cashier’s Check
The most frequently used method of bank-product delivery is a cashier’s check printed 
in the tax preparer’s office. (See “Printing Checks for Bank Products” on page 225.)

Debit Card
Some banks provide the option of delivering bank products via debit card. The E1 
Visa® Prepaid Card (“E1 Card”), described in the following section, is offered by EPS 
Financial but can be used for banks other than EPS. (If you use a bank other than EPS, 
check with your bank for other debit-card options.)

E1 Visa®

Prepaid Card
Program

The E1 Card can be used with most bank products within the limitations of the spe-
cific bank the product is coming from. If you’re offering the E1 Card, you provide 
your client with the card at the time of tax preparation. Once funds have been released 
(generally within hours of bank approval), your client can receive notification by e-
mail or text message. The refund amount must be larger than the sum of the preparer 

NOTES
The taxpayer must understand that a non-loan bank product is not a 
loan. The disbursement reflects the actual deposited refund amount, 
with the bank, transmitter, and preparer fees deducted.
Banks provide certain non-loan products for state refunds. Check with 
your bank for a list of eligible states.
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fees, franchise/network fees, and any Drake fees. A minimum first-time load amount 
of $10 applies.

This card can be used year-round, and clients can reload it at any time using one of the 
following methods:

• By direct deposit of their payroll
• By direct deposit of government benefits
• Through an approved E1 Card reload network partner

As with e-Collect, the E1 Card is available to certain taxpayers who are 18 or older. 
For more information on qualifying for the E1 Card, visit epsfinancial.net. Informa-
tion on entering the required information for the E1 Card is provided in “The E1 
Screen,” following.

The E1 Screen
Use the E1 screen to apply for the E1 Visa® Prepaid Card. This screen is accessible 
only via a link from certain bank screens. The link is visible once you have indicated 
in Firm Setup that your firm has been approved by EPS Financial to participate in the 
E1 Card program.

7216 
Signature

Signatures for consent and disclosure of tax return information are required only if the 
E1 Card is being used with a bank other than EPS Financial. All 7216 forms must be 
signed by the taxpayer (and spouse, if applicable) before applying for the E1 Card. If 
the paper option has been used to obtain the taxpayer signatures, mark the box pro-
vided on the E1 screen. To have the required forms signed electronically, click the 
links provided on the screen.

NOTE
To set up pricing for the E1 Card, access Setup > Pricing from the 
Home window and enter the desired price ($10 max) for Form 189, E1 
Card Product Information. (See “Pricing Setup” on page 31 for more 
information on setting up pricing.)

IMPORTANT

The E1 Visa® Prepaid Card is issued by The Bancorp Bank pursuant to a license 
from U.S.A. Inc. It can be used wherever debit cards are accepted. The Bancorp 
Bank; Member FDIC.
Obtaining Your Card: The USA PATRIOT Act is a federal law that requires all 
financial institutions to obtain, verify, and record information that identifies each 
person who opens a Card Account. What this means for you: When you open a 
Card Account, we will ask for your name, address, date of birth, and other informa-
tion that will allow us to reasonably identify you. We may also ask to see your 
driver's license or other identifying documents at any time.

IMPORTANT

If using the E1 Card in conjunction with Republic or Tax Products 
Group, two sets of consents must be completed: one set for the 
bank, and one set for the E1 Card. If using the E1 Card with EPS 
Financial, only the consent forms for the bank must be completed. 
(For electronic signatures, the USE and DISC screens are the 
bank-consent screens.)
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 Demo-
graphic Info 

The purpose of the Step 2: Demographic Information section is to establish how 
your client should be notified when funds have been loaded onto the E1 Card. From 
the first drop list of this section, select the notification method for contacting the tax-
payer (and spouse, if applicable). If you select SMS (text messaging), you’ll also need 
to select the cell phone carrier from the second drop list. The program uses the e-mail 
address and cell phone number provided on screen 1.

The Security Information section of this screen contains questions intended for the 
preparer’s clients to answer. The taxpayer and spouse will have to able to answer these 
same questions if they want to log in to the EPS Financial website (espfinancial.net) 
and set up an online account.

E1 PRN As Step 3 of the process, enter the 12-digit PRN (Payment Reference Number) as 
shown in the window of the E1 Card envelope. Re-enter it for verification purposes.

Apply for E1 
Card

As the final step in the E1 Card application process, click the Apply for E1 Card but-
ton to retrieve the account information (including the application results and card 
RTN/account number) necessary from the card processor. The data retrieved allows 
Drake to know whether the card has been approved and in which account the refund 
must be placed.

If the application is declined or rejected, an explanation is displayed in the text box at 
the bottom of the E1 screen. After reviewing the explanation, make any required mod-
ifications to the application and click Apply for E1 Card again to reapply.

Bank Denials
A RAL can be declined for a number of reasons, such as duplicate SSNs, prior RAL 
debt, SSN reported as deceased, or MFS return. To view a loan status code or bank 
decline reason:

1. From the Home window, select EF > Search EF Database.
2. Click the F4 – Reject Code Lookup tab.
3. Select Loan Status Codes or Bank Decline Reasons to view the corresponding 

codes in the lower window. If you select Bank Decline Reasons, specify a bank 
in the Category list.

A RAL switches, or “flips,” to a non-loan product (see Table 8-3) if an application is 
denied.

Preparing to Offer Bank Products
To offer bank products, you must set up your system with both Drake and the bank of 
your choice. Your firm must also submit an online bank application through Drake 

IMPORTANT
An entry for e-mail or cell phone is necessary for a client to be 
notified when funds are loaded. If no e-mail address or cell phone 
number can be found, the taxpayer will not be notified automati-
cally when funds are loaded.
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each year. This application is separate from the application discussed in “Application 
Forms” on page 214.

Banking Application
To offer a banking option through Drake, you must submit a banking application 
annually. Drake transmits the application to your selected bank for review.

New in 2010, bank information—for single offices and multi-site offices—is managed 
using the Enterprise Office Manager (EOM).

Applying for 
a Bank

In the procedure that follows, note that completing bank applications for single-office 
sites is slightly different from the procedure for multi-office sites.

To access and complete a banking application:

1. Access the EOM website in one of two ways:
• On the Drake Support website (Support.DrakeSoftware.com), select My 

Account > Bank Application.
• Go directly to the EOM website (eom.1040.com).

2. Enter your EFIN and Drake password and click Sign In.

3. (multi-office sites only) Follow the instructions on the “Recommended First 
Steps” page that is displayed, clicking one of the gray boxes to complete each 
step. When finished, mark the I’ve completed all relevant steps check box and 
click Continue. (This page is not displayed for single-office sites.)

4. Select Bank Application from the menu of the EOM home page. A Bank Appli-
cation drop list appears.

5. Select a bank from the drop list. The application for that bank is displayed.
6. Complete the application. (If you’re unable to complete the application in a single 

sitting, or if you want to come back and review the application later before sub-
mitting it, you can click Save and Finish Later.)

7. Click Submit Completed Application. Once you have submitted the application, 
Drake forwards it to the appropriate bank.

IMPORTANT
Multi-offices must sign in with the Master EFIN and complete the 
required settings before the sub-offices can log in and access the 
EOM information.

TIP
Click Help on the EOM website to view the EOM tutorial or download 
the EOM manual. These resources provide information on managing 
your accounts, applications, sub-offices, fee overrides, and other 
options available through the EOM.

NOTE
If you are a single-office site and this is your first visit, select Account 
Information from the menu, complete the Company Information 
fields, and click Save before proceeding. It’s a good idea to review this 
information each time you log in to the EOM.
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Checking 
Application 

Status

 To check the status of your application, log in to the EOM website and select Bank 
Application from the menu. The Application Status appears in the box at the top of 
the page.

Application statuses are listed below.

• A = Accepted
• B = Accepted, post-acceptance changes rejected
• C = Accepted, post-acceptance changes pending
• D = Declined (available for correction and resubmission)
• E = Accepted, awaiting bank account information
• N = Not completed
• P = Pending
• R = Rejected (Call the selected bank to resolve any issues.)

Most status updates are available within hours of submitting the application. Once 
your application has been approved, contact the bank to order check stock and com-
plete any additional agreements.

Banking Options
Once you have chosen your banking solution, activate your selection in Drake data 
entry so the correct screens are accessible from the General tab.

Setting Up 
Banking 
Options

1. From the Home window, select Setup > Firm(s).
2. Double-click the firm (or select a row and click Edit Firm).
3. Under Banking Information, select your chosen banking option and enter addi-

tional information as necessary. Options are described in Table 8-4 on page 221.
4. Click Save.

NOTES
If offering e-Collect or the E1 Card program, go to epsfinancial.net to 
access and download additional information. Program participants must 
complete compliance training through the EPS website.
Republic Bank also requires compliance training through its website 
(republicrefund.com).

NEW FOR

 2010
You can import your banking information directly from your Drake bank 
application in your Firm Setup. See “Firm Setup” on page 14.

CAUTION Making changes to an application and resubmitting it can change its 
status.
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Viewing in 
Data Entry

Once a banking option is selected and saved, you can access it from data entry. In the 
Electronic Filing and Banking section of the General tab, click the bank’s name.

Figure 8-3: Electronic Filing and Banking section of General tab in data entry

Table 8-4: Options under Banking Information in Setup > Firm(s)

Item in Setup Description

Retrieve banking information Import banking information from your complete bank 
application in the EOM into Firm Setup.

Additional fees (Add-on) These fees are deducted from the taxpayer’s refund 
and held for you by Drake in a separate bank 
account. The balance of this account will be distrib-
uted directly back to you on a monthly basis during 
tax season, and in mid-November for after-season 
balances.

Add-On Fee Recipient Use this field to have a name others than your firm’s 
name printed on the Bank Information Sheet line 
labeled “Additional Fee withheld on behalf of”.

Approved to participate in E1 
Visa Card program (TPG, Repub-
lic only)

If this box is marked, the E1 Visa® Prepaid Card 
application section will appear on your bank screen.

e-Collect Basic (e-Collect only) Mark this box if using e-Collect Basic (to offer direct 
deposit disbursement only)

e-Collect Deluxe (e-Collect only) Mark this box if using e-Collect Deluxe (to offer paper 
check and direct deposit disbursements)

e-Collect Elite (e-Collect only) Mark this box if using e-Collect Elite (to offer the E1 
Card, paper check, and direct deposit disburse-
ments)

Fee Withholding Charge Mark Up 
(Advent only)

Contact Advent Financial for more details on fee 
restrictions.

NOTE
Check with your bank for limitations on fees before setting up a new 
firm. Once an amount is set and a bank application has been created, 
the amount should never be changed. The banks closely monitor the 
amounts charged for application fees.
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Alternately, you can type BANK, BNK, or the bank code into the selector field and press 
ENTER. Bank codes are:

Taxpayer Application
Complete an application/agreement for every taxpayer applying for one of the bank-
ing options available (see “Taxpayer Requirements” on page 213). Some banks 
require original applications to be mailed on a weekly basis. Consult your bank for 
requirements.

Check and Card Stock
Obtain all check and card stock from your bank. All stock must be verified and 
secured upon receipt. Read and retain all information included with the checks or 
cards.

Using Bank Screens in Data Entry
The Drake program has a separate screen for each of Drake’s banking partners. While 
the bank screens have certain fields in common, each bank screen is unique. Become 
familiar with the screen for the bank you are using. Use the available help resources to 
ensure that all required information is entered for each taxpayer with bank products. 
Described here are the fields that are found on most bank screens in Drake, and vary 
from bank to bank.

Select Product
If a bank offers multiple products, the screen for that bank includes a product selection 
section in the upper-left corner. Click a product box to select it. If adding a state bank 
product, select the state.

Identification
Each screen has one or more sections for entering and verifying the taxpayer’s identi-
fication. Some information fields (such as telephone number and address fields) are 
overrides; if the data is entered on screen 1, it does not need to be entered on the bank 
screen. Some fields require the taxpayer to produce one or more forms of ID (driver’s 
license, passport, etc.), and the preparer to enter information from these IDs onto the 
screen. Identification information is required must be entered before the return can be 
transmitted and bank product accepted.

• AD (Advent) • ECOL (e-Collect)

• RCB (River City Bank) • RB (Republic Bank)

• TPG (Tax Products Group)
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Prep Fee Override Field
Tax prep fees to be withheld from the bank product are established in Firm Setup 
(Banking Information section). You can override these fees from the bank screen.

Figure 8-4: Overriding the Tax preparation fees from the bank screen.

Opting Out
If one taxpayer wants a bank product but the spouse doesn’t, complete the Opt Out 
section of the bank screen. (This section is present on the screens for those banks that 
offer RALs.)

Security Information
The Security Information section (ECOL and E1 screens only) contains questions 
intended for the preparer’s clients to answer. The taxpayer and spouse will need to be 
able to answer these same questions if they want to log in to the EPS Financial website 
(espfinancial.net) and set up an online account.

Additional Disbursement Methods
Each Drake bank partner offers more than one disbursement method or product offer-
ing, and those selections are reflected on the various bank screens. If a taxpayer 
wishes to have the proceeds of the bank product deposited into an account rather than 
distributed as a check or card, enter the banking information in the proper section of 
the bank screen. Note that the RTN, Account number, and Type of account must be 
entered twice for verification.

For information on the E1 card and filling out the E1 Visa Card Application, see 
“The E1 Screen” on page 217.

e-Collect 
Options

If you’re using EPS Financial as your bank and the taxpayer opts for a check or direct 
deposit (not the EI Card), take these steps to get approval from EPS:

NOTES
If the taxpayer’s address differs from the one entered on screen 1, or if 
the screen 1 address is a P.O. box, enter a physical address on the 
bank screen to help avoid delays in processing the application.
(To scan copies of the IDs into the Drake Document Manager, see 
“Working With Files in the DDM” on page 310.)

NOTE Remember, if either the taxpayer or spouse chooses to opt out of the 
loan, that person’s name will not be printed on the check.
Tax Year 2010 223



Bank Product Transmission Drake Software User’s Manual
1. Open the ECOL screen.
2. In the Alternative Disbursement Methods section, select either Check or Direct 

Deposit.
3. Enter the taxpayer’s banking information.
4. Click Retrieve Account Information.

If the application is declined, resolve any listed issues and re-apply.

Other Required Information
A Military Personnel/Dependent Identifier section is included on the screens for 
those banks that offer loan products. This section is required and must be completed 
before a bank product can be requested.

Most bank screens also include a field to indicate when the bank application was 
signed. By default, the current date is used in this field. Enter a different date if neces-
sary; otherwise, leave this field blank.

e-Collect-
Specific 

Fields

The ECOL screen has several fields that are specific to that screen only:

• 7216 Signature box — This box must be marked if electronic Consent to Disclo-
sure and Consent to Use signatures are not present (in other words, if hard copies 
of the forms were signed). (To access the DISC and USE screens for electronic 
signatures, click the applicable link provided in the 7216 Signature section at the 
top of the ECOL screen.

• E1 Visa Card fields — A notification method and PRN must be entered if using 
the E1 Card. For more information on these fields, see “The E1 Screen” on 
page 217. (If using e-Collect, you do not need to complete the E1 screen; all 
required fields are provided on the ECOL screen.)

Bank Product Transmission
Several transmissions occur when you e-file the tax return with bank information 
using Drake:

• Drake transmits the tax return to the IRS and the appropriate bank.
• The IRS sends an acknowledgment (“ack”) to Drake. If the return has been 

accepted, Drake transmits this information to the bank.
• The bank sends an acknowledgment back to Drake.
• If the bank approves a RAL, it sends a “Check Print Authorization” (or “Debit 

Card Authorization”) acknowledgment. This acknowledgment allows you to print 
the check. It is normally posted on the Thursday of the following week, if the 
return is sent by noon Thursday.

• If the bank declines a RAL, it “flips” the RAL to a non-loan product. If the non-
loan product is approved, the bank sends an acceptance ack.

The bank also posts a “Fees to ACH” (Automated Clearing House) acknowledgment 
when applicable to inform preparers that their fees have been distributed to their direct 
deposit account.
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Your system picks up any new bank acks whenever you initiate a connection (transmit 
or receive from EF > Transmit/Receive) with Drake.

Processing the Check
The following process is necessary for firms that print checks in-house. (If your firm 
does not print the checks, post the bank-acceptance acks to the EF database so your 
database will always reflect the most current client status.)

Testing Check Print
Before printing checks, you might want to run a test-print to ensure that checks will be 
printed correctly. One test check for each bank is loaded into Drake; when you test-
print a check, the program uses the test check matching the bank that is set up for 
“Firm 1” in Setup > Firm(s).

To print the test check:

1. Ensure that paper for printing has been loaded into the printer. (Drake recom-
mends using a blank sheet of paper.)

2. From the Home window, select EF > Check Print. If no checks are ready, a mes-
sage prompts you to reprint any previous checks. Click Yes.

3. At the bottom of the Reprint Checks dialog box, click Test.
4. Click Print in the Print dialog box.

Printing Checks for Bank Products
Before you print checks:

• Be aware that the appropriate IRS and bank acknowledgments must be received 
before you can print checks.

• Make sure the computer for EF transmissions has the correct date.
• Make sure the check number on the computer matches the check number on the 

next available physical check.

To print a check for a bank product:

1. From the Home window, select EF > Check Print to open the Bank Product 
Selection box.

2. Choose to print checks or to print the Truth In Lending Agreement (TILA) disclo-
sures for non-check bank products (such as debit cards and direct deposit).

3. Click Continue. The Selection window for checks (or TILA) shows the items 
available for printing.

4. Select the items to be printed or use Select All or Unselect All.

CAUTION
Do not transmit from more than one computer unless the program is 
on a dedicated server. Transmitting and receiving from more than one 
computer can affect your ability to print checks correctly.
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5. Click Continue. The Check Print Options dialog box displays the client’s name, 
ID number, check amount, and check number.

6. Choose from the available options, listed in Table 8-5.

Table 8-5: Check Printing Options

7. Click Continue, and then click Print.

Immediately after the checks are printed, your system should initiate the process to 
transmit the check register to Drake. When the bank receives the check register, pre-
parer fees are usually deposited on the next business day

Reprinting Checks
To reprint a check:

1. From the Home window, select EF > Check Print.
• If no new checks are ready for printing, you are prompted to reprint checks. 

Click Yes to open the Reprint Checks dialog box.
• If new checks are ready, the Select Checks dialog box is displayed. Click 

Exit, and then click Yes to open the Reprint Checks dialog box.
2. Type an SSN and press TAB or click ENTER. The Reprint Checks dialog box dis-

plays any previous taxpayer and check information.
3. Click Print. The program automatically voids the prior check number.

Option Description

Print this check on #___ Prints the check on the displayed check number.

Delete this Client’s check Deletes the check from the system. The check 
will not be displayed for printing again.

Skip this Client’s check for now Excludes the check from the current print job.

Print ALL selected checks start-
ing on #___

Prints all previously selected checks starting at 
the displayed check number.

IMPORTANT
The first time you print checks, you must set up a check range. 
Click Setup Checks to choose a bank and set up the check 
range. You can also use Setup Checks to change the check 
number if necessary.

IMPORTANT
The check register must be transmitted to Drake before you can 
receive fees from the bank. Drake recommends running EF > 
Transmit/Receive after printing large batches of checks.

NOTE You must write “VOID” on the face of the check that is no longer valid. 
Follow your bank’s guidelines for disposition of voided checks.
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Check Register
To access a detailed register of checks printed by your office:

1. From the Home window, select EF > Check Register.
2. Select the Starting Date, Ending Date, and EFIN/Firm Name.
3. Click Continue. The Report Viewer displays the check number, date, amount, 

EFIN, sequence number, client ID, and client name for all checks within the 
parameters.

4. (optional) Print or export the register as needed. (See “Report Viewer” on 
page 297 for more on using these features in the Report Viewer.)

5. Click Exit to close the Report Viewer.

Available from Tools > Blank Forms, a printed check register (REGISTER.PG) 
allows accurate record-keeping of all RAL checks—both voided and issued—in the 
office. Complete the check register as each check is written, and ensure that this infor-
mation is available at all times and is not available from any other source. Drake rec-
ommends that your office keep this check register in a three-ring binder along with the 
computer-generated check registers described previously.

Resetting Check Numbers
Occasionally, you might have to reset the check range. Follow the process outlined in 
“Printing Checks for Bank Products” on page 225. When you get to the Check Print 
Options dialog box, click Setup Checks to access the feature for resetting check 
range.

Lost/Stolen Checks
If you do not physically possess a check that must be reissued (for example, if a check 
is lost, missing, or stolen), follow your bank’s procedures for a lost or stolen check. 
Do not reprint the check.

If a check is lost or stolen, go to Tools > Blank Forms and print the lost check affida-
vit (LOST_CK.PG). This document must be completed, signed by both the taxpayer 
and the ERO, and faxed according to your bank’s instructions. The bank’s fax num-
bers are listed at the bottom of this form.

Troubleshooting Check Printing
Listed below are some common issues that preparers encounter when printing checks. 
Please read the following information before contacting Drake Software Support.

Checks Aren’t Being Printed
There are many reasons that a check is not being printed. Before contacting Drake 
Support, please review the following questions to ensure that the necessary conditions 
for printing checks have been met:
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• Is the correct printer selected? (Go to Setup > Printing > Printer Setup, and look 
in the Checks section of the (F5) General Setup tab.)

• Are you using the same computer from which the return was transmitted?
• Have you received the bank acceptance acknowledgment for this taxpayer?
• Has the correct SSN been entered (if reprinting)?
• Have you entered the range of checks you received from your RAL bank?

Text Won’t Line Up
If the text is not lining up correctly on the check, you may have to modify the adjust-
ment settings for the printer. To adjust these settings:

1. From the Home window, go to Setup > Printing > Printer Setup.
2. Select the (F8) Edit Printer Settings tab.
3. Select the printer being used to print the checks. Once a printer is selected, all 

other fields are activated.
4. Enter a number in the Check Adjustment - Vertical field. Each whole number 

represents a fourth of a line. Enter a positive number (“1”) to move the check 
down a fourth of a line (text will show up higher on the check). Enter a negative 
number (“-1”) to move the check up a fourth of a line (text will show up lower). 
Remember to click Update before closing the Edit Printer Settings window.

If the text is showing up too far to the left or right, you may have to adjust the printer 
itself. Consult the user manual for your printer.

Program Won’t Allow Reprinting
If trying to reprint a check that was printed before the current date, you will get a 
Reprint Not Allowed message like the one shown in Figure 8-5.

Figure 8-5: Reprint Not Allowed

If this happens, click OK, and then press F5. You will be asked if you have the prior 
check in hand. A prior check must be physically in your possession in order for you to 
reprint a check. If you have the check, select Yes.

If the check has already cleared, there will be a date in the Clear Date field. You can-
not reprint this check. Contact your RAL bank for additional assistance.
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Misfeeds and Paper Jams
If a check is damaged and rendered unusable during printing, write “VOID” on the 
face of the check and reprint it. (See “Reprinting Checks” on page 226.) If you acci-
dentally print a check on something other than the check stock (such as a blank sheet 
of paper), reprint it and guarantee that the original check will not be cashed.

If the check is still usable, you can reload and reprint it. In the Check Print Options 
dialog box, the check number displayed should match the number on the next check to 
be printed. If it doesn’t, see “Resetting Check Numbers” on page 227.

Cancellations, Tracking, and Post-Season Procedures

Cancelling a Loan
Cancellation procedures vary by bank. Check with your bank for the correct proce-
dures for cancelling a loan request, and determine if the following instructions apply.

To cancel a loan that has been accepted by a bank, some EROs must print, complete, 
sign, and submit to Drake a cancellation request (CANCEL.PG in Tools > Blank 
Forms). If the check has already been printed, send the voided original with this form. 
If no check has been printed, indicate this on the form with the ERO’s initials.

If required to submit this document, send the completed form and cancelled check (as 
applicable) to Drake Software Loan Cancellations, 235 East Palmer Street, Franklin, 
NC 28734. Note that Drake does not accept faxed copies of checks.

Tracking Prior-Year Information
The TRAC screen in data entry displays prior-year bank product information for fed-
eral returns, including RAL and federal refund deposits and preparer fees. Information 
must be entered manually the first year these fields are used.

Post-Season Procedures
Required post-season procedures vary from bank to bank. Refer to your bank’s operat-
ing procedures to determine the proper method of storing or returning taxpayer bank 
applications and the proper handling of excess check stock.

If your office is closing for any extended period between April and October, notify 
Drake and your bank so the bank can print any late checks, if the service is available.

NOTE
Use a voided check return list, available as VOID_CK.PG in Tools > 
Blank Forms, to track all bank checks voided in the office. Retain a 
copy of the form as a record. In addition, send a copy to the RAL bank 
along with the corresponding voided checks.

IMPORTANT
A loan cannot be cancelled if a debit card is used. A cancellation 
is not processed if the direct deposit from the IRS or state has 
already occurred.
Tax Year 2010 229



Cancellations, Tracking, and Post-Season Procedures Drake Software User’s Manual
This page intentionally left blank.
230 Tax Year 2010



9 Client Status Manager

The Client Status Manager (CSM) is a tool for tracking workflow within an office. It 
displays various types of data, including client ID number and client name, return 
type, preparer name, client status, and the starting and completion dates for each 
return. The CSM can be used for searching, viewing, organizing, and printing data.

Accessing the CSM
Choose one of the following methods to open the CSM:

• From the Drake Home window, click the CSM icon in the toolbar
• From the Drake Home window, select Reports > Client Status Manager
• Press CTRL+L on your keyboard
• Use the Personal Client Manager (See “Personal Client Manager” on page 52.)

You cannot access the CSM from data entry, but you can change the client’s status. To 
do so, click the CSM icon in the data entry toolbar and select a new status.

About Client Statuses
The CSM categorizes clients by status. A client status is the stage of a return in the 
return-preparation cycle. The CSM’s predefined client statuses can be set automati-
cally as the return progresses through the cycle (see Figure 9-1), or manually as 
needed. You can also define new statuses.

Figure 9-1: Some statuses are set automatically as the return is processed.
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Predefined Statuses
Table 9-1 displays the predefined statuses in the CSM. Note that some are set automat-
ically while others must be set manually.

Set statuses manually as appropriate. Note that the program never automatically 
assigns a return a status of Complete.

Custom Statuses
Define up to five custom statuses. Custom statuses must be set and changed manually. 
We recommend creating custom statuses before tax season begins.

To define a custom status in the CSM:

1. Click Customize. The Customize Display dialog box is opened.
2. Under Status Settings, select a status placeholder to rename (Figure 9-2).

Figure 9-2: Creating custom statuses

3. Click Edit.
4. Enter a status description in the Status Description text box (Figure 9-2) and 

click OK.

To restore all original statuses, click Reset.

Table 9-1: Predefined Statuses in the CSM

Set Automatically Set Manually

New Client EF Pending Printed Complete On Hold Signed

In Progress EF Accepted Under Extension Under Review Delivered
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Setting Statuses
Set return statuses at any time during the return-preparation cycle. A status can be set 
from within the CSM or from data entry. For consistent and valid CSM status reports, 
set statuses for each stage of a return.

Setting a Status from the CSM
To set the status of a return from within the CSM:

1. Right-click a return record in the Client Status Manager list.
2. Select Set Client Status. A status list is displayed.
3. Select a return status from the list.

The status is updated in the Status column.

Setting a Status from Data Entry
To set the status of a return from within data entry, click the CSM button from the 
Data Entry Menu toolbar to display a status list, and then select a return status from 
the list. The status is automatically updated in the CSM.

Adding a Client to the CSM
If your client has a data file in Drake, he or she will have a record in the CSM. New 
client records can be added to the CSM in two ways:

• From the Home window, click Last Year Data > Update 2009 to 2010 and 
update the return. The client’s record goes into the 2010 version of the CSM.

• Create the return using the File > Open menu from the Drake Home window.

Opening a Return from the CSM
Returns can be opened or created from the CSM.

Shortcut: Press 
CTRL+O to open a 
return in data 
entry.

To open a return from within the CSM, highlight a client record from the list and click 
Open. The return is opened to the General tab in data entry. When you exit the return, 
you are brought back to the CSM.

To create a return from within the CSM:

Shortcut: Press 
CTRL+N to open 
the Open Client 
File dialog box.

1. Click the arrow next to the Open button and select New Client.
2. Enter the SSN or EIN for the return in the Open Client File dialog box.
3. Press Open, and then click Yes.

TIP
You can ensure that the CSM Status column is always correct. From 
the Drake Home window, go to Setup > Options. Under the 
Calculation & View/Print tab, select Auto-calculate tax return when 
exiting data entry.
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When prompted, you can begin entering data for the new return.

Customizing the Display
Because custom views are saved and displayed according to the logged-in preparer, 
each preparer can set his or her own display.

To customize the CSM display:

Shortcut: Press 
CTRL+D to open 
the Customize 
Display dialog 
box.

1. Click Customize. In the Column Layout tab of the Customize Display dialog 
box, Available Columns are listed in the left pane, and Columns in Current 
View are listed in the right.

Figure 9-3: Column Layout tab

• To add a column, select an item in the left pane and click Select to move it to 
the right pane. To add all items, click Select All.

• To remove a column, select an item in the right pane and click Remove to 
move it to the left pane. To remove all items, click Remove All.

• To change the column order, drag items up or down the list in the right pane.
• To reset columns to the default view, click Reset.

2.  Click OK to save your changes.

TIP
Other ways to customize the display: click a column header to sort in 
ascending or descending order; adjust column widths by dragging the 
edge of a column to the desired width; and double-click a column 
header’s right border to quickly size to fit.
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Searching, Updating, and Filtering, and Viewing

Searching the CSM
To find a return in the CSM, click Search, or press CTRL+F to open the Find Client 
Record text box. As you type the client name or ID, the CSM searches for and high-
lights the matching record. Click Close to exit.

Updating the CSM
To incorporate the latest return updates when the CSM is open, either click the 
Refresh button or press F5 on your keyboard.

Filtering Data in the CSM
Filters allow you to control which records are shown in the CSM. To select filters:

1. From the Home window, click CSM.

Shortcut: Press 
CTRL+L to view the 
filter list.

2. Click Filters. The filter list is divided into four sections, as shown in Figure 9-4.

Figure 9-4: CSM filter list

3. Select filters. You can select one filter from each of the first three lists, and any or 
all of the filters in the bottom list. A selected filter is indicated by a check mark.

The CSM displays the files that fall within the selected filters.

NOTE
CSM data is updated automatically through different components of the 
application. Processes affecting CSM data include data entry changes, 
return printing, e-filing, and check-printing functions.
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Quick View
The Client Quick View window summarizes the CSM data for a selected record. To 
open this window for a client in the CSM, select a client row and click Quick View. 
Displayed are client information, preparer and firm information, significant dates and 
actions regarding the return, and the amount of the refund or balance due.

From the Client Quick View window, click Print to print the data or click Open to 
open the return in data entry. Click Exit to close the Client Quick View window.

CSM Reports
Seven predefined status and financial reports are available in the CSM. Reports are 
displayed in the Report Viewer. Data can be exported from the Report Viewer.

Many reports rely on data entry for accuracy. To take full advantage of the CSM’s 
reporting features, you must use the data entry screens mentioned in Table 9-2. See 
Chapter 12, “Reports.” for information on using reports in Drake.

Generating a CSM Report
To generate a report from the CSM:

NOTE
In the Status column, a red File Not Found message indicates a 
deleted return. Records of deleted returns files stay in the CSM for 
tracking purposes.

Table 9-2: CSM reports

Report Title Description

CSM Data Report is based solely on the data in the CSM current view.

Cash Receipts Report lists cash amounts from bank deposits (resulting from bank 
products and client payments from the BILL screen in data entry.

Cash Receipts -
 Bank Deposits

Report lists cash amounts received from bank deposits only. The data 
in this report is pulled from the EF database.

Cash Receipts -
 Client Payments

Report lists amounts entered on the BILL screen in data entry.

Completed Returns Report lists SSN/EINs and client names of returns with a Complete 
status. The program pulls the date completed from the TRAC screen, 
which is automatically set when you select a status of Complete. (An 
administrative user can manually set the completion date by complet-
ing the Date complete field on the TRAC screen.)

Problem Returns -
 ‘Old’ Returns

Report lists returns that have taken longer than a specified number of 
days to complete.

Problem Returns -
 ‘Missing’ Files

For this report, the CSM scans client files for File Deleted and File 
Not Found statuses.
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1. Select Reports.
2. Select a report from the Select Reports drop list in the CSM Reports dialog box. 

Depending on your selection, you could be prompted to enter dates, select prepar-
ers, or provide other information to narrow the scope of the report.

3. Click Report. The report data is displayed in the Report Viewer.

You can now print the report, export it into another program, or customize the display. 
For information on using the Report Viewer, see “Report Viewer” on page 297.

Exporting CSM Data
To export CSM data into Notepad or CSV format (suitable for Microsoft Excel and 
Microsoft Access), click Export in the CSM toolbar. A worksheet of the data is 
opened automatically.

Admin-only Features
Users with administrative rights can delete records from the CSM display, restore 
CSM data, and remove duplicate entries.

Deleting a Record from the CSM Display
When a record is deleted from the CSM display, it is no longer visible in the CSM. It 
still exists in the software, however. To delete a record from the CSM display, right-
click the record and select Delete Record. To view a deleted record, click 
Filters > Display Deleted Records.

Restoring Data
When restoring data, the CSM scans a client file, calculates the return, searches the EF 
database, and updates the data. To restore data from the CSM, right-click a record and 
select Restore CSM Data (This Client). Click OK.

Removing Duplicates 
To remove a duplicate entry in the CSM, right-click a record and select Remove 
Duplicate Entries (Entire Database).

NOTE To delete a client file from Drake, see “Deleting Files from the Program” 
on page 274.
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10 Resources and Support

Drake Software offers a wide range of support resources. In addition to our unparal-
leled telephone support, Drake has a variety of online and software help resources to 
give you 24-hour access to the latest information.

Si te gustaria hablar con alguien en español, llame al (828) 349-5500, y trataremos de 
conectarle con uno de nuestros agentes de apoyo que hablan español.

Drake’s help resources are available to assist you in making the most of your tax prep-
aration software and using it successfully. We not, however, provide tax law advice. 
Support is provided as an aid to tax return completion only. Preparers are responsible 
for knowing tax preparation and for the accuracy of returns filed with the IRS and 
state tax authorities.

Drake Software Manual
Your Drake Software User’s Manual: Tax Year 2010 is an electronic document with a 
comprehensive index for quickly finding the information you want. You can save the 
manual to your desktop or print your own copy. It is available from three locations:

• Drake Home window — From the Home window, select Help > Drake Soft-
ware Online Manual to access the online version of the manual.

• Software CD — The latest version of the manual is shipped with each CD.
• Support website — Select Training Tools > Manuals.

To purchase a printed copy of the manual ($25 plus tax and shipping), go to Sup-
port.DrakeSoftware.com (Training Tools > Manuals).

IMPORTANT
If you use a printed copy, be aware that it must be updated manu-
ally throughout tax season. (Addenda pages are included on each 
Drake CD.) Because Drake continually updates the online manual 
throughout the season, your best bet for always having the most 
current version is to use the online manual.
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Online Support
Drake’s Support website (Support.DrakeSoftware.com) offers a wealth of resources 
that are available 24 hours a day. In addition to current tax information, it provides the 
online support options discussed here. A reliable Internet connection is necessary to 
take full advantage of Drake’s online resources.

Knowledge Base
The Knowledge Base (KB) is a searchable database of articles submitted by clients, 
programmers, the IRS, and state revenue departments covering most of the topics that 
generate support questions. There are more than 1,800 articles covering such topics as 
Drake’s tax and Client Write-Up software, changes in state and federal tax laws, tax-
return troubleshooting, bank products, tax-law research, and other topics related to 
your tax practice.

To access the KB, go to the Drake Support site and select Resources > Knowledge 
Bases. From the list displayed, click the KB you want to view: Drake Software Sup-
port or Client Write-Up. When you open a KB, the Search tab for that KB is dis-
played (Figure 10-1).

Figure 10-1: KB tabs (item 1); search fields (item 2); and suggested articles (item 3)

Begin your queries by viewing the Latest Articles (those most recently published or 
changed), Hot Topics (those most viewed in the past month), and Top 10 Frequently 
Asked Questions. (See item 3 in Figure 10-1.) Next, search for specific articles, ques-
tions, or terms using the five tabs listed in Table 10-1.
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Searching 
the KB

To search for a topic or article in the KB:

1. Under the Search tab (Figure 10-1), enter a keyword in the Search field.
2. (optional) Direct your search by selecting options from the Search Using and 

Search Within drop lists. Search Using options are described in Table 10-2.

Table 10-2: Options in KB Search Using Drop List (See item 2 in Figure 10-1.)

3. Click Click to Search. Related articles appear in order of relevance, with the most 
relevant first. Click a title to open the article. If only one article meets the search 
criteria, the KB opens that article. Matches to your keywords are highlighted.

Be sure to click the How to Search the KB tab for more instructions on setting up 
article searches.

Browsing 
the KB

The Browse tab lists all available topics as folders, with all articles on each topic 
stored within the folders. Select Client Write-Up or Drake Software, click a folder 
to see a list of articles, and click an article to open it (Figure 10-2).

Table 10-1: KB Tabs (See item 1 in Figure 10-1)

Tab Description

Search Search for articles using word searches. Enter search criteria under 
Search for articles. (See item 2 in Figure 10-1; see also “Searching the 
KB,” following.)

Browse Open folders containing all articles on a selected subject. Choose from 
more than two dozen folders of tax software topics and 18 folders of Client 
Write Up topics.

FAQ View articles we believe to be most pertinent. These change frequently, so 
check back often.

Glossary View a list of relevant tax and Drake Software terms.

How to Search 
the KB

View detailed instructions on how to use the KB search features to quickly 
find relevant articles.

Search Option Description

All Words Searches for articles containing all search terms entered.

Any Word Searches for articles containing any one of the search terms.

Boolean Allows connector words to be used in conjunction with keywords 
to aid in searching. Use and, not, and or.

Exact Phrase Searches for articles containing the exact phrase entered.

Natural Language Allows you to enter a sentence in the Search field. The KB pulls 
out matches to any words in the sentence.
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Figure 10-2: Some folders and articles within the Browse tab

Navigation 
Icons 

From within each KB article, you can use the icons at the upper-right corner of the 
window to return to the previous article, print or e-mail the article, save the article to a 
browser’s “Favorites” folder, save it to another location, or copy it for pasting into 
another application (such as a Word document).

Related 
Articles 

A Related Articles link at the lower-left corner of an article window takes you to a list 
of other articles related to the one you queried.

Attachments An Attachments link takes you to a list of attached documents that you can download 
and view. The attached documents provide additional detail beyond that provided in 
the text of the article.

Feedback Drake encourages you to respond to any article you read in the KB. Your suggestions 
are used to improve the KB’s content for other clients. In the lower-left corner of an 
article window, click Feedback to open the feedback window. Enter your feedback 
and click Submit.

Drake Electronic Training Center (ETC)
Drake ETC is a convenient resource for training your office staff using tutorials, prac-
tice returns, videos, and interactive tax courses. ETC also provides tracking tools and 
interactive testing so individuals and group administrators can monitor their personal 
and collective progress. To access Drake ETC, go to the Drake Support site and select 
Training Tools > Drake ETC, or go to DrakeETC.com.

Creating an 
ETC Admin 

Account 

Before you can log in to ETC, your office must have an ETC administrator (Admin) 
account. Once the account is established, you can create student accounts and begin 
tracking student progress. With their own user names and passwords, students can log 
in to ETC on their own.

NOTE
ETC is free for Drake clients. People who are not Drake customers can 
also use ETC, but certain fees apply before non-customers can receive 
CPE credits for completing ETC courses.
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Admin accounts are created using the Need to sign up? section (Figure 10-3).

Figure 10-3: Need to sign up? section of ETC Home page

To create an Admin account:

1. If you are a Drake customer, select Yes and click Submit.
2. Enter your EFIN and Drake password  from your packing slip) and click Submit.
3. In the Welcome Office Administrator window, complete all applicable fields. To 

earn CPE credit for completing ETC tax courses, select Yes from the drop list.
4. Click Save Information. When the system has saved your data, click Next. 

Creating an 
ETC Student 

Account

To create a student account, log in to ETC (See “Logging In,” following), click the 
Administration link, and click Add New Student. After completing all applicable 
fields, click Save Information.

Logging In To log in to ETC:

1. Go to the Drake Support site and select Training Tools > Drake ETC, or go to 
DrakeETC.com.

2. In the Returning Users section, enter a Username and Password (Figure 10-4).

Figure 10-4: Logging in as a returning user

NOTE The CTEC# fields in the Admin and student account sign-up pages 
apply to CA preparers who want to receive CTEC–approved credit.

NOTE
If you are not a Drake customer but are visiting the ETC home page, go 
to the Need to sign up? section, select No, and click Submit. Next, fol-
low the directions on the screen.
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3. Click Sign In.

Once you’re logged in, the ETC Welcome page is opened. On the left side of this page 
is a sidebar listing the available resources, described in Table 10-3.

When a course unit, tutorial, practice return, or video has been viewed, a green check 
mark replaces the red “X” next to the completed item. (See Figure 10-5.)

Tax Courses ETC offers basic return preparation courses for forms 1040, 1120, 1120S, and 1065. 
An intermediate 1040 course is also available. Courses consist of units that must be 
completed in order. For a list of available courses and units, click Tax Courses. The 
Tax Courses page displays the units of the Basic Tax Course (Figure 10-5).

Figure 10-5: Units of the Basic Tax Course

To view units for a different tax year or course, select an option from the Tax Year and 
Course drop lists.

Table 10-3: Drake ETC Resources

Resource Description

Tax Courses Interactive tax courses explore IRS tax law and terminology and how 
they apply to Drake data entry. CPE credits are available. Current 
courses include 1040, 1065, 1120, and 1120S.

Tutorials Step-by-step instructional slide shows teach the basics of Drake Soft-
ware. There are currently 60 Drake Software tutorials and 16 CWU 
tutorials available. 

Practice Returns Hands-on data entry and e-file training.

Videos Online videos covering such subjects as administration; data entry; e-
filing; CSM; DDM; Drake Tax Planner; Forms 4562 and 1116; Sched-
ules C, F, and E; and, new for 2010, Client Write Up.

Report Card Track students’ progress in the tutorials and in the tax courses, includ-
ing dates of completion, quiz results, and CPE credits earned.

Administration Available only when logged in with an Admin account, this section 
allows you to create student accounts and view student report cards.
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To open a unit:

1. Click Launch Course for the selected unit. (See Figure 10-5.) The unit is opened 
in a browser window.

2. Use the navigation buttons in the upper-right corner to move through the course. 
Use the sound buttons at the bottom of the window to stop, pause, or re-play 
audio.

3. When you finish a unit, click Exit to return to the Tax Courses page.

Completed units can be viewed again at any time. Once all course units are completed, 
the Launch Exam button will become available. Click it to begin the test. Submit 
your score upon completion of the test.

CPE Credits To earn CPE credits for taking a tax course in Drake ETC, you must score 80% or 
higher on the course exam and submit a course evaluation.

After completing all units of a course, click Launch Exam on the Tax Courses page 
for that course. After passing the exam with a score of 80% or higher, click Launch 
Evaluation. Once you have completed and submitted the evaluation, you will be able 
to print a CPE certificate.

 Tutorials Tutorials teach the basics of Drake Software through text, sound, and animation. For a 
list of available tutorials in ETC, click Tutorials. The Tutorials and Quizzes page 
displays a connection speed options box and lists Drake tutorials. (Figure 10-6).

IMPORTANT
Click System Requirements on the Tax Courses page to ensure 
that your system supports the tax course programs. Make sure 
your speaker volume is turned on in order to hear the audio.

NOTE
Click Tax Law Updates to view any changes in the tax laws since the 
tax courses were published. Click Tax Form Updates to see copies of 
1040 tax forms with the latest changes highlighted. Click Tax Desk Ref-
erence to view Drake’s “2010 Desk Reference.”

NOTES

To re-print a CPE certificate, click Report Card in the Drake ETC side-
bar. Scroll to the bottom of the Report Card window to the CPE Credits 
list, and click Print for the desired certificate.
To access information on all the ways to earn CPE credits from Drake 
without logging in to ETC, go to Support.DrakeSoftware.com and select 
Training Tools > CPE.
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Figure 10-6: Connection speed options and tutorial list

Before opening a tutorial, select a connection speed. Next, click Launch Tutorial for 
the desired tutorial. (Tutorials do not have to be completed in the order listed.)

Each tutorial has its own quiz. Quizzes test the student’s knowledge of the subject and, 
if you’re an administrator, can help track student progress. To access a quiz, select 
Quizzes from the View drop list and click Launch Quiz for the desired quiz.

Practice 
Returns

Practice returns have been designed as hands-on tools to help your firm become famil-
iar with the basics of data entry and e-filing in Drake Software. To access practice 
returns in ETC, click Practice Returns. The Practice Returns page displays instruc-
tions and a list of available practice returns (Figure 10-7).

Figure 10-7: List of practice returns on the Practice Returns page

Click View Return to view the basic return scenario in a PDF file. Open Drake’s tax 
software and prepare the return according to the scenario. Once you’ve calculated the 
return, go back to the Practice Returns page and click View Solution to compare 
your return to the solution return.

Drake ETC offers 10 basic and intermediate practice returns for the 1040 package and 
one practice return each for the 1120, 1120S, and 1065 packages. To practice e-filing 
and working with bank products, scroll to EF Banking and click View Return. Fol-
low the instructions located in the PDF file.

NOTE
Tutorials are added throughout the season, so check for new tutorials 
often. To view tutorials for Drake CWU, select Client Write-Up from the 
Subject drop list (shown in Figure 10-6).
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Videos Drake ETC offers online videos covering such subjects as basic administration (set-
ting up the software and entering ERO, firm, and preparer information); e-filing; 
reports; working with the CSM, DDM, and Drake Tax Planner; and data entry (com-
pleting various schedules and forms in the 1040, 1120, 1120S, and 1065 packages). 
New in 2010, there is a video on using Client Write-Up.

To access videos in ETC:

• Click Videos from the ETC sidebar menu.
• Choose a tax year and course from the Tax Year and Course drop lists.
• Click Launch Video.

Report Card Click Report Card from an ETC screen to view training progress, test and quiz 
results, and CPE credits earned for a selected year. To re-print a CPE certificate, scroll 
down to the CPE Credits section and click Print for the desired certificate.

Admin The Administration page is available only for users logged in as Admin. To access 
this ETC page, click Administration. Displayed are a list of students, buttons for add-
ing and searching student records, and a drop list for displaying Active Students, 
Inactive Students, or All Students. (Figure 10-8).

Figure 10-8: Admin page displays list for student information

Click to view a student’s Report Card, or click Edit to view and edit a student’s 
information. (Click Save to save it.)

Logging Out To log out of Drake ETC, click Log Out. You are returned to the ETC login page.

NOTE
Tutorials and practice returns are also available outside of ETC. To see 
the tutorials, or to work on the practice returns without signing on to 
ETC, go to the Support website and click either Training Tools > Prac-
tice Returns or Training Tools > Tutorials. Practice returns are also 
available on your Drake CD.

NOTE
Drake also offers videos (CDs and DVDs) of our annual Update 
Schools. To order from the Support website, go to Training Tools > 
Videos. (If you’re logged in to ETC, return to the main Support website 
by clicking Log in to Support in the upper-right corner of the window.)
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Federal/State Facts
The Federal/State facts pages have federal data on IRS drain times and reject codes, 
lists of forms eligible for e-file, Drake message pages, transmission times, and state 
data on e-filing, tax forms, payments and deposits, due dates, penalties, and exten-
sions. You can also access state shipment letters, form instructions, and update notes. 
As EF packages are approved, that information is added to the state pages. There are 
also links to the Drake Forums (see “Drake Forums,” following) and state taxing 
authority websites.

Figure 10-9: Link selections (item 1) on the CA page; link to the state taxing authority (#2) 

State pages offer a list of available topics (item 1 in Figure 10-9) from which to 
choose. Click the state taxing authority link (item 2) to go to that website.

Drake Forums
The online Drake Forums allow you to interact with other Drake clients. Participation 
in Drake Forums is strictly voluntary. To access Drake Forums from the Drake Sup-
port site, select Resources > Forums. First-time users must register before participat-
ing; read the text on the Forums page regarding registration requirements, and then 
click Click here to Register. Follow the instructions provided on your screen.

Once registered for the Forums, click Click here to Login on the Forums page. After 
logging in, click FAQ for further instructions. Click User CP to set up a user profile.

NOTE The Drake Software Forums are strictly voluntary and should not be 
used as a substitute for obtaining help from Drake Support. 
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Other Resources
The Drake Support site offers a wealth of additional resources, such as information 
about webinars, trade shows, live training sessions, update schools, Drake’s Tax Plan-
ner, the DDM, and CWU. You can also view helpful publications and download prior-
year Drake programs, prior-year release notes, and software for converting data files 
from other tax software programs into Drake.

Drake 
Software 

Downloads

The Download Center is available from Resources > Download Center. The Down-
load Center page displays the software packages and the education and training mate-
rials available for download. Click an item to download it.

Prior-Year 
State 

Programs

Drake’s prior-year software packages for state programs (1998–2009) are available for 
installation.

• Tax years 2007 and after — Use Tools > Install State Programs in your Drake 
program. Once state programs are installed, update them using Tools > Install 
Updates (for 2007 and 2008) or Tools > Update Manager (for 2009).

• Tax years 2003–2006 — First download the state tax packages from the Down-
load Center (Tools > Download Center on the Drake Support site), and then 
install the updates within Drake Software (Tools > Install Updates).

• Tax years 1998–2002 — Go to Resources > Prior Year States on the Drake Sup-
port site, click the appropriate year, select the state to download, and then follow 
the instructions on your screen.

Release 
Notes

Software release notes from prior years are available on the Drake Support site 
(Resources > Release Notes). Select a year and update category to view the list of 
releases and release dates. Click a note link to view the release note.

Conversions To download software to convert data files from other tax programs into Drake for-
mat, go to the Drake Support site and select Resources > Conversions. Choose a tax 
year and a brand of software. Read the instructions (available for downloading and 
printing) before running the conversion.

Publications From the Drake Support site, select Training Tools > Publications to download some 
commonly accessed IRS publications. At the bottom of the publications list is a 
Search 1040.com for more publications link, which takes you to the 1040.com web-
site. From this site, you can search for federal and state tax forms, instructions, and 
news; get tax tips; download tax tables; find federal tax estimators and financial calcu-
lators; and get information all professional tax preparers need.

Marketing 
Kits

Advertise your business using the newspaper ads, posters, banners, and radio spots 
available at the Drake Support site. Select Training Tools > Marketing Kits to access 
and order these resources, visit links to other marketing resources, and pick up free 
marketing kits from the IRS.

Partner 
Programs

From the Drake Support site, click Partner Programs to access information on 
Drake’s bank and other partners (Dnet Internet Services, NELCO Solutions (forms 
and checks), and Crown Money Map financial software).
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Drake 
Advisory 

Group

Drake clients have exclusive use of the Drake Advisory Group (DAG). DAG consists 
of retirement specialists, advanced underwriters, and attorneys who can help your firm 
assist your clients in minimizing tax on Social Security benefits, estate tax planning 
and reduction, retirement planning, and business continuation and restructuring.

When you work with DAG, it serves as an extension of your practice. Once you’ve 
identified a need for services (for example, noticing that your client is paying taxes on 
Social Security), you can launch the process of working with DAG. For you as a pre-
parer, this process has three main steps:

• Complete and submit questionnaire — You and your client submit a simple 
questionnaire to DAG for review. Based on that information, DAG’s professionals 
develop a plan and recommendations, which they will discuss at length with you, 
clarifying details, answering questions, and generally reviewing the facts to final-
ize a course of action for your client.

• Present a plan to your client — Once the plan is approved, you present it to your 
client. If requested, DAG’s professionals can participate in the presentation, but 
this is not required.

• Implement the plan — Although you and your client are responsible for imple-
menting the plan, DAG is available throughout implementation and will continue 
to be available for follow-up.

In addition to helping you guide your clients, DAG can be a significant revenue source 
for your business because you can charge consulting fees for both your work and the 
time DAG spends on each case (generally four to ten times the number of hours as an 
accounting firm).

For more information on how DAG works, and how you can work with its experts to 
benefit your clients, call (828) 488-1950, extension 203, go to DrakeSoftware.com, or 
go to DrakeAdvisory.com.

Software Support
Several support resources are available from within the Drake program itself. Access 
Frequently Asked Questions, searchable help, data entry help, and broadcast e-mails.

Frequently Asked Questions (FAQs)
Each package in Drake has an FAQ screen, accessible from any tab on the Data 
Entry Menu or by typing FAQ into the selector field and pressing ENTER. FAQ screen 
content varies by state and package.

Searchable Help
All Drake windows (except the data entry screens) have a clickable Help icon or but-
ton for accessing the Drake Help System—a searchable “Drake encyclopedia,” 
arranged in “books” and an index. The Help System answers many of the most com-
monly asked questions about the software.
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When you access the Help System, it is opened for the window you are in. For exam-
ple, if you are in pricing setup (Setup > Pricing) and click Help, you are shown the 
Help information for pricing setup. To print a topic, click the Print icon in the toolbar.

Access Help System items by using the Contents, Index, and Search tabs.

Figure 10-10: Contents, Index, and Search tabs

Contents Arranged in a “Table of Contents” style, the Contents tab (Figure 10-10) lists all 
available Help topics. Topics are organized into “books,” which contain the Help files 
for a specific topic. Double-click a book to see a list of topics contained in that book. 
To see the Help screen for a topic, click the topic.

Index The Index tab (Figure 10-10) allows you to access the Help index by keyword. As 
you type a keyword into the search field, the matching index term is displayed in the 
lower box. To see the Help screen for a matching term, double-click the topic or select 
the topic and click Display. Use the UP ARROW and DOWN ARROW on your keyboard 
to move from term to term.

Search The Search tab (Figure 10-10) allows you to search the Help topics by keyword. Enter 
a search term and click List Topics (or press ENTER). From the topics displayed, dou-
ble-click a topic to view (or single-click it and press ENTER). You can also use the UP 
ARROW and DOWN ARROW on your keyboard to move from topic to topic.

Data Entry Help
Two types of help are available in data entry: field help and screen help.

Field-Level 
Help

Field help provides information about a selected field. To access field help, click 
inside a field and press F1 (or select View Help from the right-click menu). The help 
for the selected field is displayed as shown in the example in Figure 10-11.

Figure 10-11: Example of field help

NOTE
If you encounter an error accessing the Help System, run 
F:\Drake10\Help\FixHelp.exe on each workstation. (Replace ‘F’ with 
your server drive letter.) 
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Each help window indicates whether the field is a direct entry, adjustment, or override 
field. To close a help window, click the X in the upper-right corner or press ESC.

Screen Help Screen help provides information about an open screen in data entry. To access screen 
help, click the Screen Help button at the upper-right corner of the screen (Figure 10-
12), press CTRL+ALT+?, or select Screen Help from the right-click menu.

Figure 10-12: Screen Help button for W2 screen

In most cases, a window similar to the field help window (Figure 10-11) displays the 
screen help. Some screen helps include links to form instructions and RIA Check-
point’s Form/Line Finder. (See “RIA Checkpoint,” following.)

RIA 
Checkpoint

RIA Checkpoint is an independent tax research tool for advanced research by tax pro-
fessionals. To access Checkpoint from the Home window, click the Research button 
or select Help > RIA Tax Research. The RIA page provides access to the following:

• Extensive Federal Tax Handbook with answers to hundreds of tax questions
• Public domain materials, including federal tax case law and IRS rulings and mem-

oranda, some of which date back to 1860
• A Weekly Alert Newsletter for staying on top of fast-breaking developments
• RIA Tax Return Guides containing the latest data available for individual, corpo-

rate, partnership, and estate returns. Guides are linked to the Form Line Finder
• The Form Line Finder for quick, convenient searching of the Tax Return Guides 

(current and archival years) by form and line
• Calculators to help you answer questions and provide advice to your clients. RIA’s 

100+ calculators are also great to use in conjunction with your Drake Tax Planner

Broadcast E-mails
Broadcast e-mails inform you of the latest IRS alerts or software issues. They are sent 
during tax season to your 1040.com e-mail address (your EFIN@1040.com), and dur-
ing the summer, to the address you used when you registered with Drake for your 
account. Access these broadcast e-mails through Drake at Help > E-Mail.

NEW FOR

 2010
The Drake Support site now has a Broadcast Center (Resources > 
Broadcast Center.) Starting in 2010, all broadcasts are posted on this 
page for reference.
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Interactive Support
Drake provides interactive support via e-mail, phone, and fax.

E-mail Program
The Drake e-mail program allows you to send and receive messages using your 
1040.com e-mail address. Use the e-mail program to send questions directly to Drake 
Support or to e-mail your clients. You can also use your Drake e-mail as your every-
day e-mail program. To access Drake e-mail from the Home window, select Help > 
E-Mail. From data entry, click the Email icon or press F11 on your keyboard.

E-mail Setup Use the Setup menu to select a method of sending and receiving e-mail, change your 
reply-to address and display name, and suppress notification messages.

To view the Setup menu, go to the Home window in Drake and select Help > E-mail. 
From the Email - Inbox dialog box, go to the menu bar and select Setup > Options to 
open the Email - Options dialog box.

Select from the options listed below, and click Save when finished.

• Sending Method — Two methods are available: the default method, compatible 
with most Internet Service Providers (ISPs), and the alternate method, to use if 
the default method does not work for your office.

• Alternate Reply-to Address — Select Use Alternate Reply-to Address to 
replace your 1040.com address. This address appears as the sender and reply-to 
address on e-mail messages you send.

• Display Name — Enter the name you want displayed on your e-mail messages. 
(The program uses your Preparer Login name by default.)

• Notification Message Options — Two options are available:
– To keep the Report Complete window from opening when compiling a 

Report Generated Recipient List, select the Hide Report Results Message 
for Report Generated Recipient List.

– To suppress the Open Attachment warning when you open an e-mail mes-
sage that contains an attachment, select the Hide Attachment Open Warn-
ing check box. 

Checking for 
E-mail

Once you have selected Help > E-mail from the Home window, you have three ways 
to check your Drake e-mail: select File > Check Mail from the menu bar, click Send/
Receive, or press CTRL+M.

NOTE E-mail addresses for Drake Support are listed in Table 10-4 on 
page 260.

NOTE Setup options are not available if you access the e-mail program from 
within data entry.
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Message 
Storage

Downloaded messages appear in your Inbox; double-click a message to open it. In 
addition to the Inbox, your mailbox includes a Sent Item box, a Drafts box, and a 
Trash box (Figure 10-13).

Figure 10-13: Sent Items, Drafts, and Trash boxes

Click a box to open it. Boxes are described below.

• Sent Items — Messages appear here after they have been sent.
• Drafts — If you attempt to close a message before sending it, you are prompted to 

save a draft of the message in your Drafts folder to be completed later. To accept, 
click Yes. To discard the message, click No.

• Trash — Deleted messages are stored in Trash. To permanently delete a message, 
select it from Trash and click Delete. Messages deleted from Trash cannot be 
recovered.

Basic E-mail 
Tasks

To compose a new message, click New. Enter an address in the To field, a subject in 
the Subject field (required), and a message in the text box at the bottom (optional).

To reply to a message, click the message, and then click Reply (or, with the message 
open, click Reply). The original message is included in the reply message.

To forward a message, click the message, and then click Forward (or, with the mes-
sage open, click Forward).

To send a message, click Send.

To delete a message, click the message and click Delete (or, with the message open, 
click Delete). Deleted messages go to the Trash box.

Attaching 
Files

When contacting Drake Support with an issue, you might be asked to send, via e-mail, 
a client’s data file (a return), DDM file, Drake Software program file, or other kind of 
file. Entire folders cannot be attached.

NOTES
To check only the status of your mailbox, click File > Check Mailbox 
Status or press CTRL+S.
E-mail messages are downloaded only once per EFIN. If multiple com-
puters are using the same EFIN, consider designating one person to 
download Drake e-mail and forward it accordingly.
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From Data 
Entry

To e-mail a client data file directly from data entry:

1. In Drake, open the return you want to transmit.
2. Click Email. The Compose Message window shows the client’s data file attached 

to the message (Figure 10-14).

Figure 10-14: E-mail Compose Message window with data file attached

3. Complete the To and Subject fields as needed, and compose your message.
4. Click Send. The e-mail with the client data file attachment is sent to the recipient.

From the 
Home Window

To e-mail a client data file from the Home window:

1. Select Help > E-Mail. The Inbox window is displayed.
2. Click New to open a blank Compose Message window.
3. Click Add to open the Attachments dialog box (Figure 10-15).
4. In the SSN/EIN Search text box, enter the SSN or EIN of the file to send (item 1 

in Figure 10-15).

NOTE
You can add other attachments to the e-mail using the Add button 
(or the Attach icon) in the Compose Message window. For more 
information, see “Attaching Other Types of Files” on page 256.
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Figure 10-15: In the Attachments dialog box, enter a SSN or EIN and 
click Search (item 1); the file is attached (item 2).

5. Click Search (or press ENTER). The file appears in the Attachment(s) pane to the 
right (item 2 in Figure 10-15).

6. Click Done. You are returned to the Compose Message window with the file 
attached. (See Figure 10-14 on page 255.)

7. Complete the To and Subject fields and compose your message.
8. Click Send. The message and attachment are sent to the recipient.

Attaching 
Other Types 

of Files

Other file types can be attached to an e-mail message from the Attachments dialog 
box in the Drake e-mail program. (See Step 3 of prior procedure and Figure 10-15.)

• To attach a file from the DDM, use the Document Manager File(s) section of 
the Attachments dialog box. Enter the SSN or EIN in the SSN/EIN text box 
and click Browse to open the Add Attachment window. Select the file to 
attach, and then click Open. The file is shown in the Attachment(s) pane of 
the Attachments dialog box. Click Done.

• To attach a Drake program file, click the Browse button for Drake Software 
Program File(s). (See Figure 10-15.) Locate the file in the Attach File win-
dow that is opened, and then double-click it (or select the file and click 
Open). The file is shown in the Attachment(s) pane of the Attachments dia-
log box. Click Done.

• To attach a file other than the types described above, click the Browse button 
for All other File(s) (see Figure 10-15). Locate the file in the Attach File 
window that is opened, and then double-click it (or select the file and click 
Open). The file is shown in the Attachment(s) pane of the Attachments dia-
log box. Click Done.

TIP

Clicking Browse opens the Attach File dialog box, displaying the vari-
ous DT folders (listed “0” through “9”). Returns are stored in these DT 
folders by the last digit of their SSN/EIN (for instance return 400006665 
is stored in the “5” folder). To find and attach a return, double-click a 
folder to open it, select the proper data file, and click Open at the bot-
tom of the dialog box. That data file now appears in the Attachment(s) 
pane of the Email - Attachments dialog box. (See item 2 in Figure 10-
15.) Follow Step 6 below.
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Removing an 
Attached File

To remove an attached file, select it in the Attachment(s) list (see Figure 10-15) and 
select Remove from the right-click menu.

Address 
Books 

When composing e-mail messages, you have several options for storing e-mail 
addresses in an address book. To access these options, open the Compose Message 
window and click To. Address books are shown the Address Book drop list.

Figure 10-16: Address Book drop list

Support 
Address Book

The Drake Software Support Address Book displays general, federal, and state sup-
port addresses at Drake. To insert an address into the To field of your message, dou-
ble-click an e-mail address and click OK.

Client 
Address Book

If a client’s e-mail address is entered on screen 1 of the return (1040 package only), it 
can be accessed from the Drake Software Client Address Book. To fill this address 
book for the first time, you’ll need to repair the index files first (see “Repair Index 
Files” on page 267). Next, return to the e-mail program, click New, click To, and then 
select Drake Software Client Address Book. Choose an address from the left pane 
and click Add to add it to the recipient list on the right. To finish, click Done. 

Local Address 
Book

The Local Address Book can be filled with e-mail addresses of your choice. (This 
option is not available when accessing the e-mail program from data entry.) To add an 
address:

1. From the Email - Inbox window, click the Address Book button to open the Edit 
Address Book dialog box.

2. Click Add to open the Email Address Book dialog box.
3. Enter first name, last name, and e-mail address. Click Save.
4. Click Done.

Importing 
Addresses

You can also import addresses from a spreadsheet into your Local Address Book. The 
importing procedure is similar to that of the Schedule D import in that your spread-
sheet must have the proper headings before you can run the import.

To create a file to be imported into the e-mail program:

1. Using a spreadsheet program (such as Microsoft Excel), create three columns: 
Last Name, First Name, and Email Address (Figure 10-17).
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Figure 10-17: Row headings must be Last Name, First Name, and Email Address.

2. Enter last names, first names, and e-mail addresses of all individuals to be 
imported.

3. Click File > Save As.
4. Browse to the desired location and assign a file name.
5. From the Save as type drop list, select CSV (Comma delimited) (*.csv).
6. Click Save.

To import the file into your Local Address Book:

1. From the Email - Inbox window, click the Address Book button to open the Edit 
Address Book dialog box.

2. Click Import.
3. From the Import Address Book File window, browse to the address book file and 

double-click it (or select it and click Open).
4. Click OK.

Report-
Generated 
Recipient 

List

The Report Generated Recipient List option allows you to run a customized report 
from your client, EF, and Scheduler data to generate a list of e-mail addresses. The 
keywords selected during the query are then used to create an e-mail message. Key-
words inserted into the body of the message are replaced with the client’s information.

To create a report-generated recipient list:

1. From the Drake Home window, click Help > E-Mail.
2. Click New to open a blank Compose Message window.
3. Do either of the following:

• Click To in the New Message window and click the Create Report Gener-
ated Recipient List link.

• Click the arrow next to the To icon and select Report Generated List.
The Report Manager window is displayed.

NOTE To delete an address from the Local Address Book, select it and click 
Delete.

NEW FOR

 2010
You can now access Scheduler data to send appointment reminders to 
groups of clients. To do so, select a Scheduler report in Step 3 of the 
following procedure.
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4. Select a report that includes only those clients who fit the criteria for the e-mail 
list. (For example, if you want to include only those clients who have filed an 
extension application, you would create an “Extensions” report.) (For details on 
creating reports, see Chapter 12, “Reports.”)

5. Click View Report. A message states the number of matching e-mail addresses 
found. Click OK to close the message window.

Your recipient list has been generated. When you click Send, the e-mail message will 
go to all e-mail addresses in the list. To view the addresses, click the Edit button (see 
Figure 10-18). To remove a name from the address list, select it and click Remove.

E-mail 
Keywords

Any keywords that were available to the report are now in the Keyword Selector 
pane of the Compose Message window (Figure 10-18.) You can double-click a key-
word to add it to the body of the e-mail. In the Figure 10-18 example, the preparer has 
begun the letter with the greeting “Dear <TAXPAYER NAME>.”

Figure 10-18: Available keywords for e-mail message

Click your pointer anywhere within the body of the e-mail before double-clicking the 
keyword to have the keyword entered in that location. Once keywords are added, 
write or edit the e-mail message, add a subject line, and add any attachments before 
clicking Send. The message is sent to all selected recipients.

NOTES

Recipients will be unable to see the other e-mail addresses in the recip-
ient list. In other words, they will be unaware that others are receiving 
the same e-mail.
To delete the recipient list, click Cancel Query at the bottom of the 
Compose Message dialog box.
If you close the completed message before sending it, you will be 
prompted to save it in the Drafts folder. The e-mail message is saved, 
along with the generated report list and keywords.
Tax Year 2010 259



Interactive Support Drake Software User’s Manual
 Alternative 
Reply 

Address

The e-mail program uses your 1040.com e-mail address (your EFIN@1040.com; for 
example, 777777@1040.com). This address is used for both your sender and reply 
address. To change this address:

1. From the Drake Home window, go to Help > E-Mail.
2. From the menu bar within the e-mail program, select Setup > Options.
3. Select Use Alternative Reply-To Address.
4. Enter an Alternate Address. This address replaces your 1040.com address, 

appearing as the sender and reply addresses on e-mail messages you send.
5. Enter a Display Name if desired. (If none is entered here, the preparer’s login 

name will be used as a display name on all e-mails.)
6. Click Save.

Phone
Work one-on-one with a Drake customer service representative (CSR) to resolve soft-
ware issues. CSRs are trained year-round on Drake Software topics such as connec-
tions, conversions, networking, and other customer-service needs. To reach any 
department, call (828) 524-8020 or fax (828) 349-5718. Additional phone numbers 
and contact information are provided in Table 10-4.

Fax
Get answers to software questions using the fax cover letter provided on the following 
page. Drake replies to faxes with faxes, not phone calls.

Table 10-4: Contacting Drake Support

Department Contact

Accounting Accounting@DrakeSoftware.com

Education Education@DrakeSoftware.com

E-filing EF@DrakeSoftware.com

Support (General) Support@DrakeSoftware.com; (828) 524-8020

Support (State-specific) XXstate@DrakeSoftware.com (Replace “XX” with state abbrevi-
ation.) Examples:
nystate@DrakeSoftware.com (for New York)
dcstate@DrakeSoftware.com (for Washington, DC)

Conversions Support.DrakeSoftware.com; (828) 349-5546

Client Write-Up Client wu@DrakeSoftware.com; (828) 349-5547
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Fax Cover Letter for Support

Give us a brief description of the situation:

Name: Company Name:
EFIN:
Phone number: Fax Number:
To (department or individual):
Computer Operating System (select one):  Windows 2000  Windows Vista  Windows NT

 Windows ME  Windows XP  Windows 7
Are you working on a network?  Yes  No
If this fax is concerning a prior-year Drake 
program, what year?

Program Year

____________
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11 Tools

This chapter covers the various tools and file-maintenance capabilities available on 
the Tools menu and includes details on other Drake tools and accessories.

Update Manager
Regular updates to the program are critical to ensure that your software is performing 
efficiently. Use the Update Manager to obtain and install files to update the federal 
and state packages of the program. Updates include modifications in both the federal 
and state packages to reflect the most recent changes in the tax law. Updates can be 
downloaded manually, or you can set the program up to download them automati-
cally.

Downloading and Installing Updates Manually
To download and install updates manually:

1. From the Home window, select Tools > Update Manager. The Update Man-
ager dialog box is displayed (Figure 11-1). Updates are shown in tabbed format, 
with tabs representing the program packages and one representing all state 
updates. Click column headers to sort data in ascending or descending order.

NOTE
Program updates do not include updates to the Drake Document Man-
ager (DDM). DDM updates are handled through the DDM Update Man-
ager (see “Updating the DDM” on page 303).

NEW FOR

 2010
If the system finds five or more needed updates, you will be alerted to 
update your software.
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Figure 11-1: Update Manager dialog box

2. Click Get Updates and wait while the program checks for updates.
• If no updates are found, click Exit to return to the Update Manager dialog 

box.
• If updates are found, you will be prompted to install them. Proceed to Step 3.

3. Click Yes, and then click Yes again to close the software. The program contacts 
the server and displays a list of updates to be installed.

4. Click Install.

When installation is complete, click Exit to return to the Drake login window.

Viewing 
Release 

Notes

When updates are installed manually, the program creates an installation log showing 
the file name, release date, and number of the update. To view a release note, double-
click the desired row in the Update Manager dialog box (Figure 11-1). Notes are dis-
played in the Report Viewer, where you can print or export the notes as desired. (For 
more information on the Report Viewer, see “Report Viewer” on page 297.)

Automatic Updates
Updates to the program can be performed automatically based on the update options 
you’ve selected. If you choose to have automatic updates, you can indicate what time 
of day you want the updates to occur. You also have the option of not having auto-
matic updates.

To view or change your automatic-update settings:

NOTE Automatic updates are not set by default.
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1. From the Home window, select Tools > Update Manager. The Update Man-
ager dialog box is displayed (Figure 11-1 on page 264).

2. Click Auto Update Settings. The Automatic Update Manager dialog box is dis-
played (Figure 11-2).

Figure 11-2: Drake Software Automatic Update Manager

3. Choose one of the following options:
• Select On to turn on automatic updates. If you select this option, specify the 

hour, minute, and second each day that you want the program to check for 
updates.

• Select Off to turn automatic updates off.
4. Exit the Automatic Update Manager dialog box by clicking either Hide (if you 

turned automatic updates on) or Exit (if you turned them off).

If you clicked Hide, a message informs you that the Update Manager will be hidden 
from view but that automatic updates will continue to operate normally. Click OK to 
close the message and return to the Update Manager dialog box.

Notification 
of Updates

When you log in to the program, you can immediately see, in the Notifications sec-
tion of the Home window, if program updates are available and ready for download—
even if automatic updates are not activated. This feature can be accessed if all of the 
following conditions are met:

• The program detects that the machine is connected to the Internet.
• You have security rights to install patches.
• You have permission to see the message regarding the updates ready for down-

load.
• Your system needs the updates.

If no updates are needed, an “Up to Date” message is displayed in the Notification 
section of the Home window. When your system needs updates, you are informed that 
updates are available; click the Get Updates button to begin updating. (Figure 11-3)
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Figure 11-3: (L) System is up to date; (R) updates are needed.

Download Fonts
Special software-based fonts, or soft fonts, are required for printing tax forms. 
Because most laser printers do not come with these fonts installed, you might have to 
download them to the printer’s memory each time the printer is turned on. Drake 
includes downloadable software fonts that work with HP–compatible laser printers 
and allow preparers to produce federal and state tax forms. By default, fonts are down-
loaded with each print job. If the printer is turned off, however, the fonts must be 
downloaded manually whenever the printer is turned back on.

To manually download fonts:

1. From the Home window, go to Tools > Download Fonts.
2. Click Download to open the Download Fonts dialog box.
3. Click Download. As downloading proceeds, the font download status is shown.
4. Click Exit when the download is complete.

Blank Forms
Some forms not available in data entry might be available as blank forms. Many of 
these forms, along with worksheets and interview sheets, are available in Blank 
Forms. If a state prohibits printing blank state forms, contact the state revenue office 
to obtain blank forms.

To view or print a blank form in Drake:

1. From the Home window, go to Tools > Blank Forms. The Blank Forms window 
(Figure 11-4) displays form categories, names, and descriptions for each package.

NOTE
To set up options for downloading fonts, go to Setup > Printing > 
Printer Setup. Under the (F7) Options tab, select an option from the 
PCL Soft Font Option drop list.
266 Tax Year 2010



Drake Software User’s Manual Repair Index Files
Figure 11-4: Blank Forms window

Click a column 
header to sort 
forms in ascending 
or descending 
order.

2. Select a form category (default is Federal) and a tax package (default is Individ-
ual.)

3. Scroll through the form list to locate a form.
4. Select a form and click View or Print.

Repair Index Files
An index file is a comprehensive list of data on the client files in Drake. Keep index 
files current by repairing them regularly as part of your general file maintenance rou-
tine. Table 11-1 lists specific instances that could require repair of index files.

NOTE
IRS Revenue Procedure 96-48 requires that a copy of the Paperwork 
Reduction Act Notice be distributed with federal tax forms. When pro-
viding a blank copy of a federal form to a client, you must include a 
copy of the notice. To access it, go to Tools > Blank Forms and select 
Federal. Under the Individual tab, select PAPERWRK.PG.

Table 11-1: Situations that Might Require Repairing of Index Files

Situation What To 
Repair

Files were restored using Tools > File Maintenance > Restore. Name Index

A client record was deleted through Tools > File Maintenance > Delete 
Client Files.

Name Index

The EF > Search EF Database function does not seem to work properly. EF Index

Records were added to the EIN database. EIN Index

The Client Status Manager (CSM) index was updated. CSM Index
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To repair index files:

Shortcut: Press 
CTRL+R to open 
the Repair Index 
Files window.

1. From the Home window, go to Tools > Repair Index Files.
2. In the Repair Index Files window, select the index files to repair. To repair all 

types of index files, click Repair All.
3. Click Continue.
4. Click OK. (If Name Index was selected, you must select a Name Index Option 

before clicking OK.)
5. When the file repair is completed, click Exit to return to the Home window.

File Maintenance
The File Maintenance menu provides access to the following functions:

• Backing up and restoring files (including copying data and configuration files to 
other computers or for use as backups)

• Importing, exporting, changing, deleting, unlocking, and password-protecting 
files

Backing Up and Restoring Files
Use the Backup and Restore tools to prevent loss of client data or to move client files 
to another machine. Files backed up to other locations can be used to restore lost data. 
If multiple machines are used for tax preparation in one office, files can be moved to 
other computers and uploaded to a single machine to create a master file.

Backup To back up your files from the hard drive:

1. From the Drake Home window, select Tools > File Maintenance > Backup.
2. Click Select a backup location and browse to the file-storage location.
3. Click OK to return to the Backup window (Figure 11-5).

NOTE Repairing the name index takes about a minute for every 2,000 names.

NOTE Back up your files often and store them at an off-site location.
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Figure 11-5: Backup window

4. Select the file or file types to back up by entering the SSN or EIN, or by selecting 
All File Types, Setup Files, System Files, or Client Files.

5. If you marked a box, click Advanced. The Advanced Backup dialog box lists all 
files of the selected type. Filter or sort files as needed using the date and type fil-
ters on the right side of the Advanced Backup window.

6. Click Backup. Files are backed up to a folder at the root of the selected drive or 
subdirectory. In the 2010 Drake program, the folder name always starts with 
DS2010 and is followed by the eight-digit date (MMDDYYYY format), a 
hyphen, and the number of the backup for the day. For example, the second 
backup file of January 28, 2010, would be titled DS201001282010-02.

Restore Use the Restore tool to copy data files from a media storage device to a computer. 
Use this feature, along with the Backup tool, to transfer files from one computer to 
another or to restore lost files.

To restore Drake files:

1. From the Home window, select Tools > File Maintenance > Restore.
2. Click the Location to restore files from button and browse to the desired loca-

tion. Once you have made a selection, the Select folder to restore from drop list 
displays all of the subdirectories created during backup. Folder directories are dis-
played in the format described previously.

3. Choose to Restore All Files in Folder or Restore Select Files in Folder.
4. Click Restore. (This button is not activated until a restore location is entered.)
5. Click Exit when restoration is complete.

NOTE
The files listed on contain only the file types selected. For example, if 
the Client Files group is not selected, no client files (1040, 1120, 
1120S, 1065, 1041, or 990) are displayed.
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6.

Automated Backup
Use the automated backup feature to have the program automatically back up client, 
setup, and system files at a specified time each day. Two types of backups are avail-
able: a full backup backs up all selected files, and an incremental backup backs up 
only those files that have changed since the last backup.

To activate automatic backup:

1. From the Home window, select Tools > File Maintenance > Backup.
2. Click Automatic at the bottom of the Backup dialog box (shown in Figure 11-5.) 

The Automatic Backup Settings dialog box is displayed (Figure 11-6).

Figure 11-6: Automatic Backup Settings dialog box

3. Place a check mark in the Activate Automatic Backups box.
4. In the Backup Operation box, choose a time, type, and location for your backup.

• Time — Select a time from the Select time to perform automatic backup 
drop list.

• Type — Select a type from the Select backup type drop list. Choose All 
Files for a full backup; choose Only changed files for an incremental backup.

• Location — Click the backup location icon and browse to a desired location.
5. In the Select Files to Back Up box, choose which files should be automatically 

backed up.
• Client Files — To back up client files located in the Drake10\DT folder

IMPORTANT
If you do not have Windows XP, Vista, or 7 and want to back up 
your data on CD, you must use your CD burner software—not the 
Drake Backup tool—to perform the backup.
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• Setup Files — To back up pricing and setup information files
• System Files — To back up CSM, EF database, IRS, bank, and Scheduler 

files
6. Click Save. Click Exit to close the Backup dialog box.

Once automatic backup is activated, the backup icon is added to the system tray at the 
bottom of your screen. You can click this icon to view the latest backup information.

Figure 11-7: Automated backup icon in system tray

The automated backup program is also added to the Startup menu and will continue to 
be in operation after the machine is rebooted.

Disabling 
Automated 

Backup

There are two ways to turn off automatic backup:

• Go to Tools > File Maintenance > Backup, click the Automatic button, and 
clear the Activate Automatic Backups check box.

• Click the icon in the system tray (see Figure 11-7), click Stop, and click OK.

Changing a Client’s ID Number
Changing a client’s SSN or EIN in the program requires more than simply making the 
change in data entry. To change a client’s SSN or EIN in the software:

1. From the Home window, go to Tools > File Maintenance > Change SSNs on 
File.

2. In the Incorrect SSN/EIN box, enter the ID number that is currently in the sys-
tem. Do not use without spaces, dashes, or additional characters.

3. In the Correct SSN/EIN box, enter the new ID number.
4. Click Continue.
5. Click Exit (or click Continue again to change another SSN or EIN).
6. As directed in the program, repair the index files. (See “Repair Index Files” on 

page 267.)

NOTE
The amount of free disk space is indicated in the lower-right section of 
the Automated Backup Settings dialog box (see Figure 11-6). If an 
attempt at automatic backup is unsuccessful due to insufficient disk 
space, the backup will be stopped and you will receive a message stat-
ing that disk space is insufficient.

CAUTION PPR clients: If you change an SSN or EIN, you will be charged for 
another return.
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Clearing Drake Update Files
Use the Clear BBS Files feature in File Maintenance to delete Drake update files after 
they have been downloaded to the computer. To delete update files:

1. From the Home window, select Tools > File Maintenance > Clear BBS Files.
2. Click OK.
3. When the deletion process is complete, click Exit.

Exporting Data from Drake
The exporting tool allows you to transfer client data in Drake and the EF database files 
to either a text file or a CSV (spreadsheet format) file. You can then import that infor-
mation into other programs, such as Microsoft Word, Excel, or Access.

To export data files:

1. From the Home window, go to Tools > File Maintenance > Export Client/EF 
Data. The Export Client/EF Data box provides several choices (Figure 11-8).

Figure 11-8: Export Client/EF Data dialog box

2. Select to either Export Client Data Files or Export EF Data Files.
• If you choose Export Client Data Files, the path for client export is dis-

played. Change the default path as needed.
• If you choose Export EF Data Files, the file and path names are displayed. 

Change the default path as needed.
3. (optional) Click Export to CSV (Comma Separated Values) if you want to 

export the data to a spreadsheet.
4. (optional) Click Include Test Returns if you want to include Drake test returns in 

the export.
5. Click Continue.
6. Click Exit when the export is complete.
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Password-Protecting Client Files
The Password Protect tool protects files from unauthorized access. A protected file 
cannot be opened in data entry until it is unlocked with a password.

To password-protect a file:

1. From the Home window, go to Tools > File Maintenance > Password Protect 
Files.

2. In the Password Protect Client Data Files dialog box (Figure 11-9), enter the 
SSN or EIN of the client file to password-protect.

Figure 11-9: Enter the SSN, and then enter the eight-character password twice.

3. Enter an eight-character password in the Enter Password field. Passwords are 
case-sensitive and can consist of any combination of letters and numbers.

4. Enter the password in the next field to confirm it.
5. Click Continue.
6. Click Yes to confirm that you want to password-protect the file.
7. Click Exit.

If an SSN or EIN is already associated with a password, the Current Password field 
(Figure 11-9) is activated. Once you’ve entered the correct password, you can change 
or remove it using the bottom two text boxes on the screen.

Unlocking Client Files
If files are automatically locked upon e-file acceptance, they can be viewed but not 
changed after e-filing. (The option to lock files automatically is available in Options 
Setup; see “E-filing” on page 189.)

To unlock a client file that has been locked:

1. From the Home window, go to Tools > File Maintenance > Unlock Client Files.
2. Enter the SSN or EIN of the return.
3. Click Continue. The file can now be modified in data entry.
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Deleting Files from the Program
A client file is created when a return is prepared. A print file is a temporary file that is 
created when a return is calculated. Print files are used for e-filing and are automati-
cally removed from the system after the designated number of days. (See Table 2-6 on 
page 23 to view or change the number of days to store print files.)

Deleting 
Print Files

To manually delete print files:

1. From the Home window, select Tools > File Maintenance > Delete Print Files 
and wait for the program to scan the day’s files. Print files are listed in the Return 
Selector.

2. Select the file to delete. To delete all files, click Select All.
3. Click Delete.
4. Click Yes to continue.
5. Click OK to return to the Home window.

Deleting 
Client Files

To manually delete a client file from the database:

1. From the Home window, select Tools > File Maintenance > Delete Client Files.
2. Enter the SSN or EIN of the client file to delete.
3. Click Continue.
4. Click Yes to continue.
5. Click OK.
6. Click Exit to return to the Home window.

Changing Return Types
A return can be changed to another file type without your having to create a new file. 
When a return type is changed, the following information is transferred:

• Name, address (including county), and telephone number
• Fiscal year
• All depreciation data, including screens 6, 7, 8, 9, and 10

When a corporate return is converted to an S corp return, the balance sheet and Sched-
ule A information are also transferred.

TIP Since print files appear on the EF transmission selection list, you may 
want to delete print files for returns that are not ready for e-file.

NOTE If you are not accessing files on a network, the deleted files go to the 
recycle bin.

IMPORTANT Not all data is transferred. Before using Change File Type, back 
up the original file. (See “Backup” on page 268.)
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To change a return type:

1. From the Home window, select Tools > File Maintenance > Change File Type.
2. Enter the SSN or EIN of the file to convert, and click Continue.
3. Select the new file type (Individual, Corporate, Sub-S Corp, Fiduciary, Part-

nership, Tax Exempt, Estate, or Heir) (See Figure 11-10).
4. Click Continue.
5. When the conversion is complete, click OK.

Estate and 
Qualified 

Heir Returns

You can use a single SSN for two return types when a taxpayer requires a Form 1040 
and one of the two return types listed below:

• Form 706, U.S. Estate (and Generation-Skipping Transfer) Tax Return
• Form 706-A, U.S. Additional Estate Tax Return

An SSN must already be associated with a return in the software before it can be 
assigned to a second return type. To assign a single SSN to multiple returns:

1. From the Home window, select Tools > File Maintenance > Change File Type.
2. In the Enter SSN/EIN to convert dialog box, enter the SSN to be assigned to a 

new return type.
3. Click Continue. The available return types are displayed. In Figure 11-10, the 

selected return is a 1040, so that option is disabled. Note that the 706 and 706-A 
options are in the right-hand column.

Figure 11-10: Available return types are displayed.

4. Click an option to select it, and then click Continue.
5. When asked if you want to keep the original return in addition to the new return, 

click Yes.
6. Click OK.

NOTE There is no federal Form 706 for the 2010 tax year; see “Estate Pack-
age (706)” on page 321 for more information.
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The SSN is now applied to both the original return and the new return. In the future, 
when you enter the SSN to open a return, you will be asked which return you wish to 
open. When you use other features of the program where SSNs are entered, you will 
be prompted to indicate which return the program should use.

Importing Data from QuickBooks
Two main steps must be taken to import client data from QuickBooks into Drake: (1) 
preparing the QuickBooks file, and (2) performing the import. Always back up Drake 
files and the QuickBooks files before importing client files.

Preparing a 
QuickBooks 

File

Before you can import QuickBooks files into Drake Software, you must first place the 
QuickBooks files into an import file inside QuickBooks.

To create the import file from inside QuickBooks:

1. Select Report > Accountant & Taxes > Income Tax Summary.
2. Click Print to open the Print dialog box.
3. Select the option button to the left of FILE.
4. Select ASCII text file.
5. Press Print.
6. Enter a file name of eight characters or fewer with no spaces.

Importing 
QuickBooks 

Data

To import data from a QuickBooks import file into Drake Software:

1. From the Home window, select Tools > File Maintenance > QuickBooks 
Import.

2. Click Next.
3. In step 1, enter the name of the import file created from QuickBooks or click the 

button to the right of the text box and browse to the QuickBooks file. The file 
extension is .txt. Drake searches the local hard drive for the import file.

4. In step 2, enter a Client ID Number (SSN or EIN).

Figure 11-11: Step 2. Enter SSN or EIN
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5. The program searches for a Drake file with the same EIN/SSN.
• If no Drake file is found, you are prompted to choose a Business Type. Make 

your selection from the drop list (Figure 11-12), and click Next.

Figure 11-12: Step 3: Choose one of the business types listed.

• If a Drake file is found, you’re asked to confirm the business type. Click Yes 
to proceed.

6. Click Finish to import the QuickBooks file into the Drake file.

After importing the QuickBooks files, enter Inventory amounts and details for Other 
Deductions and items requiring details on the return.

Letters
The Letters tool allows you to print batches of certain client letters at a time. These let-
ters, listed in Table 11-2, are those that do not typically accompany a tax return.

NOTE
If the QuickBooks file type does not match the one in Drake, you are 
prompted to convert the QuickBooks file while importing (for example, if 
there is an S corp file to import into the Drake 1120 package).

Table 11-2: Letters Available from Tools > Letters > Letters

Type of Letter Suggested Purpose of Letter

Post-season letter Thank clients for their business; remind them that you 
are available for additional tax-preparation assistance.

Preseason letter Make contact with last year’s clients; encourage clients 
to use organizers.

Estimate payment reminder Remind current-year clients that estimate payments are 
due; provide instructions for sending payments.

Appointment reminder Set up current-year appointments with prior-year clients.

EF status letter Provide acknowledgment status of e-filed return.

Engagement letter Enter into contract with clients to prepare their tax 
return.
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You can also use the Letters tool to print batches of pre-addressed mailing labels, 
envelopes, and postcards.

Printing Letters
To print one or more letters:

1. From the Home window, go to Tools > Letters > Letters.
2. From the Client Letters dialog box, select a letter type (Figure 11-13).

Figure 11-13: Letter choices in Client Letters dialog box

3. Click Next to open the Client Selection dialog box.
4. Complete one of the following:

• Print a letter for specific clients — Enter a client’s SSN/EIN and click Add 
Client. Repeat for additional clients. Click Next.

• Print a batch of letters — Click Next to open Client Letters Filters Selec-
tion. Select filtering and sorting options. If a more complex filter is needed, 
click Edit Filters. (See “Filter Manager” on page 293.) Click Next for Basic 
Search Conditions. Click Continue to Scan Client Files. Click Print.

5. Click Next.
6. (If printing a batch of letters) Click Continue to scan the client files.
7. Click Print.

Mailing Labels
To print mailing labels:

1. Ensure that label sheets are loaded correctly into the printer.
2. From the Home window, go to Tools > Letters > Mailing Labels.
3. Select a label type from the Select Label list. Label selections are described in 

Table 11-3. Items with an asterisk (*) may require filtering of data before printing.

NOTES

The information provided here applies to letters that can be printed in 
batches. For more information on the other types of letters available in 
Drake, see “Introduction to Letters in Drake” on page 34.
If printing an engagement letter for a taxpayer who has not been 
entered into the system, you are prompted to provide the person’s 
name and address information and type of return. This action does not 
create a client file in Drake; the information is used for the engagement 
letter only.
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4. Enter the requested information (if necessary), and then click Next.
5. (If the Filter Selection dialog box is opened) Set filters as desired, and then click 

Next. (See “Filter Manager” on page 293 for information on filtering.) Select any 
Basic Search Options, and then click Continue. (For more information on search 
conditions, see “Search Conditions” on page 294.)

Recommended 
labels are three 
across and ten 
down (Avery 5160 
or 8160)

6. Position the mailing labels as needed. Options are described below.
• Number of Copies of this Label — Number of labels to be printed. For 

example, if you enter a “5,” five labels will be printed. (This option is avail-
able only when printing a single label.)

• Position of the first available label — Position of the first label on the avail-
able sheet. If the first label on the sheet is missing, you can enter “2” to have 
printing begin in the position of the second label.

• Vertical Adjustments — Enter a positive number. Each number refers to a 
row. If you enter a “2,” printing will begin two rows into the label.

• Horizontal Adjustments — Enter a positive number. Each number refers to a 
column. If you enter a “2,” printing will begin two columns into the label.

• Name Format — From the drop list, select the name format to use.
• Include “or Resident” statement — Mark this box to have “or Resident” 

added to the client name. (This option is available only when printing labels in 
batches.)

7. Click Finish after the program has scanned the files.
8. Click Print.

Table 11-3: Label Selections Available in Drake

Label Description

Client Addresses* Print a batch of client address labels.

Single Client Address Print a label for a single client address.

Birthday Addresses Print a batch of address labels for clients whose birthdays fall 
within a specified range.

Firm Address Print one or more address labels for a firm.

EF Service Centers Print address labels for e-filing service centers.

IRS ‘Mail To’ Address Print labels for IRS mailing addresses.

State ‘Mail To’ Address Print labels for state mailing addresses.

User Defined Print user-defined mailing labels.

Labels for Folders* Print labels for folders.

Prior Year Clients* Print address labels of prior-year client addresses.

NOTE The Mailing Labels tool can also be used to run reports. See 
Chapter 12, “Reports.”
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Printing a 
Client Label 

From Data 
Entry

Drake provides a convenient way to print a mailing or folder label from data entry. To 
print a single label from data entry:

1. Ensure that the label printer is installed properly per the manufacturer’s instruc-
tions and that the label sheet is properly loaded.

2. In data entry, go to screen 1 of the return.
3. Right-click on the screen (not a field) and select Client Labels > Name Format 

from the right-click menu.
4. Select the name format (LastName, FirstName or FirstName LastName).
5. Right click on the screen (not a field) again and select Client Labels.
6.  Choose from the following label types:

• Mailing Label
• Folder Label (SSN/EIN, Name or Name only)

7. Select the label printer from the Print dialog box.
8. Click OK to print the label.

Envelopes
To print addresses on envelopes:

1. Ensure that envelopes are loaded properly into the printer.
2. From the Home window, go to Tools > Letters > Envelopes.
3. Select filtering and sorting options from the Envelopes Filter Selection box. If 

you need a more complex filter, click Edit Filters. (See “Filter Manager” on 
page 293.)

4. Click Next.
5. Modify the Basic Search Conditions as needed, and then click Continue. (For 

more on Basic Search Conditions, see “Search Conditions” on page 294.)
6. In the Envelopes dialog box, update the envelope formatting as needed. Click 

Help for more on individual fields.
7. Click Finish.
8. Set printer options in the Print dialog box as needed, and then click Print.

Postcards
Before printing, ensure that the postcards are loaded properly into the printer. To print 
addresses on postcards:

NOTE
This option is designed for use with a dedicated label maker such as 
the DYMO LabelWriter 400 Label Printer. Data can be printed on any 
label size, but DYMO Label Writer labels, size 30252, are recom-
mended because they work well for folder and mailing labels. Size 
30252 labels are included in the DYMO printer starter kit.

NOTE
Not all printers are capable of printing envelopes. Verify that your 
printer has this capability before using this function in the program. 
Always test-print an envelope before printing an entire batch.
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1. From the Home window, go to Tools > Letters > Postcards.
2. Select filtering and sorting options from the Postcard Filter Selection box. If a 

more complex filter is needed, click Edit Filters. (See “Filter Manager” on 
page 293.)

3. Click Next.
4. Modify the Basic Search Conditions as needed, and click Continue. (For more 

on basic search conditions, see “Search Conditions” on page 294.)
5. From the Postcards dialog box, update the postcard formatting as needed. Click 

Help for more on individual fields.
6. Click Finish
7. Set printer options in the Print dialog box as needed, and then click Print.

Amortization
The Amortization tool prepares loan repayment schedules for various loan scenarios. 
To prepare a loan repayment schedule:

1. From the Home window, select Tools > Amortization.
2. Enter a Schedule Title to be displayed at the top of the amortization schedule.
3. Complete all other applicable fields. Fields are described in Table 11-4.
4. Click Calculate. The program creates the amortization schedule.

To print the schedule, click Print.

To save it for later viewing (using Reports > Report Viewer), click Save.

Table 11-4: Amortization Schedule Fields and Descriptions

Amortization 
Schedule Field Description

Loan Amount The original amount of the loan.

Amortization Periods The number of payments to be made over the life of the loan. 
(Example: If the loan is for two years and monthly payments are 
required, you would enter 24 (2 years = 24 months).

Payments Per Year The number of payments to be made each calendar year.

Annual Interest The annual interest amount for the loan. This amount is calculated 
automatically. If the interest is unknown but the payment amount is 
known, leave this field blank.

Payment Amount The amount of the payment. In most cases, this amount is calcu-
lated automatically based on the other information entered. If this 
field is left blank and the interest amount is entered in the Annual 
Interest field, the program displays the calculated payment here.

Payment Type The payment type. Select one of two types of payments: Fixed 
Payment or Fixed Principal. (The default is Fixed Payment.)

Date of First Payment Due date of the first payment. This entry is used to determine the 
dates for subsequent payments.
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To send the schedule to the printer, click Print. To save it for viewing through 
Reports > Report Viewer, click Save, designate a file name, and click Save.

EIN Database
The program stores all EINs and related data in the EIN database for later retrieval. 
Use the Edit EIN Database tool to add, edit, or delete an employer’s information.

Adding or Editing Employer Information
To add or edit an employer’s EIN–database information:

1. From the Home window, go to Tools > Edit EIN Database.
2. (If editing) Enter or select the EIN to edit, or begin typing the name of the 

employer and select it when it appears in the list below.
3. Click New (if adding) or Edit (if editing).
4. Modify or complete the fields in the Edit EIN/Employer Listing dialog box.
5. Click Save.

Deleting Employer Information
To delete employer data from the EIN database:

1. From the Home window, go to Tools > Edit EIN Database.
2. Enter or select the EIN to delete, or begin typing the name of the employer and 

select it when it appears in the list below.
3. Click Delete.
4. Click Yes when prompted to confirm the deletion.
5. Click Exit to close the EIN/Employer Database dialog box.

Printing a List of EINs
To print a list of EINs from the EIN database:

1. From the Home window, go to Tools > Edit EIN Database.
2. Click Print. The Print EIN/Employer Listing dialog box displays sorting 

options.
3. Select to sort the list by EIN, Company Name, City, State, or Zip Code.
4. Click OK. A preview of the list is displayed in the Report Viewer.
5. Click Print to open the Print ‘Drake Report’ dialog box.
6. Click Print.

NOTE
Export EIN data to another program if desired. From the Report Viewer, 
click the down arrow on the Export icon and select a format. If you click 
the Export icon (not the arrow), the program automatically exports the 
data into Excel.
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Install State Programs
Use Install State Programs to install or repair state program files. This can be done 
by accessing the Internet, the latest CD, or any drive location that has the needed pro-
gram files. For networked offices sharing information, all users must close Drake 
before installing state programs.

To install state programs:

1. From the Home window, select Tools > Install State Programs. The Install 
State Programs dialog box is displayed. 

2.  Choose to install state programs from a drive or from the Internet. If a selected 
location has state files available, the files are displayed in the States Available 
panel. (If the States Available panel stays empty, select another location.)

Figure 11-14: Install state programs from computer, CD, or Internet.

3. Choose the states to be installed.
4. Click Install. The progress bar identifies the states being retrieved and installed.

Repairing State Program Files
If the state program files on your computer or server are more recent than the state 
program files most recently installed, the current files will not be replaced. If you must 
overwrite the current state files, contact Drake Support or click the Help button of the 
Install State Programs dialog box for more information.

Scheduler
The Scheduler tool is used for scheduling and maintaining client appointments. For 
information on using this tool, see “Scheduler” on page 74.

Tax Rates for Ohio and Pennsylvania Cities
Use the City Tax Rate Editor to edit and add tax rates, credits, and addresses to be 
used when creating city returns for the states of Ohio and Pennsylvania. Always verify 
tax rates as they are subject to change.

To view and edit city tax details for these states:

1. From the Home window, go to Tools > City Tax Rates and select a state. The 
City Tax Rate Editor for the selected state is displayed.

TIP Check for updates after installing state programs to ensure that you 
have the most up-to-date information.
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2. Select a city or municipality from the drop list. The city’s details automatically fill 
the text boxes, which you can edit as needed.

3. Click Update to save any changes.
4. Click OK.

About PA 
Cities

The PA editor is designed for local city forms not including Philadelphia and Pitts-
burgh tax forms.

The default address from the database is the “Zero Due” address listed on Pennsylva-
nia’s Municipal Tax Information website. “Balance Due” and “Refund” addresses can 
be obtained from this site or from the paper form if provided by the municipality. 

If penny rounding is required for a specific municipality, select Allow penny round-
ing (in the PA City Tax Rate Editor). This feature, which allows penny-rounded 
amounts to be printed on the form, requires that amounts on the federal screens be 
entered with pennies in order to be accurate.

To allow penny rounding on a Pennsylvania return in data entry:

1. Enter the desired amount in data entry, rounding to the penny (example: 810.33).
2. Press CTRL+F.

The CTRL+F action forces the program to allow penny-rounding for that field only and 
for that return only. Otherwise, the program automatically rounds all numbers entered.

Forms-Based Data Entry
Formerly known as pre-prepared data entry, forms-based data entry allows you to 
enter a previously prepared 1040 return into the tax software. To enter a forms-based 
return in Drake:

1. From the Home window, go to File >Forms Based Data Entry.
2. Enter or select the desired return.
3. Click a link to open the screen for a particular line. Repeat for other lines.
4. Once you’ve filled in all return data, click Exit to close the form.

Note that the same toolbar from data entry is available in forms-based data entry.

NOTE
Penny-rounding can be set globally from Setup > Options > Optional 
Items on Return. Note that amounts on federal returns must be 
rounded to the nearest dollar in order to be eligible for e-file.

NOTES

If “NONE” is selected for Preparer # on screen 1, the program applies 
the same designation for Firm #, and nothing is shown on the corre-
sponding lines of the printed return unless corresponding entries are 
made on the PREP screen. In addition, the program will print as the 
ERO the preparer selected as the Default ERO (on the EF tab under 
Setup > Options). 
If the Preparer # field is left blank, the program will use the correspond-
ing information from Setup > Preparer(s), respectively.
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Quick Estimator
Use the Quick Estimator to quickly calculate results for an individual (1040) return.

To use the Quick Estimator:

Shortcut: Press 
CTRL+Q to open 
Quick Estimator.

1. From the Home window, select File > Quick Estimator.
2. Enter or select an SSN. If an existing return is selected, the Quick Estimator will 

not override previous entries.
3. Enter all applicable information for the return. Press F1 in an individual field for 

help on that field.
4. Press ESC to save the data, exit the screen, and view the return. Depending upon 

your setup options, you may be able to click CTRL+C to calculate, or CTRL+V to 
calculate and view.

Please note the following points when using the Quick Estimator:

• Because the total of interest, dividends, and other income are entered in one field 
(Int/div/other income), the bank-product and preparer fees might not be accu-
rately reflected on the bill. The income could be overestimated or underestimated. 

• The Quick Estimator produces only one return if Married Filing Separately. A 
separate return must be generated for the other spouse.

• Because the names of dependents are not entered in the Quick Estimator, the indi-
vidual names are not shown on the return. The appropriate credit amounts are 
indicated if all applicable fields are completed in the Quick Estimator.

• The potential bank-product amount can be calculated by selecting the RAL fields.
• An Override RAL amount entry overrides the selected loan amount on the 

BANK screen, if this is allowed by the bank.
• A Prep fees w/h entry overrides the Tax preparation fee field on the BANK 

screen.

CAUTION
Do not e-file or mail the return generated in the Quick Estimator to 
the IRS, or an amended return will be required.
PPR clients: A return created in the Quick Estimator counts as one 
PPR return.

NOTE
Remember, the Quick Estimator should be used only for estimating 
taxes. A full return should be prepared later. Data from the Quick 
Estimator flows to the full tax program and might need adjusting.
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12 Reports

The Reports function allows you to create printable reports based on data entered into 
the program via data entry, the CSM, or the Scheduler. 

Report Manager
Use the Report Manager to create a variety of pre-defined and customized printable 
reports. To access the Report Manager from the Drake Home window, select Reports 
> Report Manager.

Report Categories
Five report categories are provided in the Report Manager:

Table 12-1: Report Categories

Report Category Description

Client Reports Criteria for these reports consist of data that is not directly related 
to e-filing, including client contact data, preparer and revenue data, 
return details, status and tracking data, and summary data.

EF/Bank Reports Criteria for these reports consist of data related to e-filing and 
banking, including bank-product status, tracking, check, and sum-
mary data; and EF status, tracking, and summary data.

Scheduler Reports Reports are based on data entered in the Scheduler and include 
reports on new clients, preparer call lists, and appointments.

My Reports Reports that you create, either by editing one of the pre-defined 
reports or by starting with a blank report, are automatically stored in 
My Reports.

Other Report Options This category gives you access to the reporting capabilities of the 
CSM and the Fixed Asset Manager, and allows you to compile 
depreciation lists and hash totals.
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As shown in Figure 12-1, the Report Manager uses a standard tree format. Click [+] to 
expand a category list; click [–] to collapse the list and hide the reports in the category.

Figure 12-1: Tree view of Report Manager

Only those reports in My Report can be deleted. To delete a report, select it and click 
Delete Report (or choose Delete Report from the right-click menu).

Sample Report Window
Before generating a report, you can preview the report title and column headers to see 
how the report will fit on the printed page. The report preview is displayed in the 
Sample Report window at the bottom of the Report Manager. (See Figure 12-1.) Also 
included is a brief description (if available) of the selected report.

To preview a report in the Report Manager, click the title of the report to preview. As 
shown in Figure 12-1, the report title and column headings are displayed. The display 
reflects changes as report details are updated.

The Sample Report box also indicates a report layout of Portrait, Landscape, or 
Potentially too wide. A layout of Potentially too wide means that some data could be 

NEW FOR

 2010
Drake 2010 Help includes descriptions of all standard reports in the 
Report Manager. Click the Help icon in the Drake Home window tool-
bar, or by selecting Help > Drake Software Help.
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cut off in the printed report due to the number of columns. Regardless of width, the 
report can still be viewed in the Report Viewer using scroll bars.

Setting Up a Report
When planning reports for your office, consider beginning with one of Drake’s pre-
defined reports, which may already include most of the information you want. You 
can create a new report if none of the predefined reports meet your template needs. 
The steps for these procedures are similar, but it may be easier to learn how to create 
reports by working first from a pre-defined report.

Several tasks, some of them optional, are involved in creating a report. These tasks are 
listed in Table 12-2 and are described separately in the following sections.

Assigning a Title and Description
The Report Title is displayed on the actual report; the Report Description is for 
informational purposes and is displayed in the Report Manager’s Sample Report box.

 To assign a new title and description to a report in the Report Manager:

1. Select the report to use as a template.
2. Click Edit Report. The Report Editor - Step 1 window is opened (Figure 12-2).

Table 12-2: Tasks Involved in Creating a Report

Task Window Used

Assign report title and description Report Editor - Step 1
(Formatting of Reports)

Assign columns (keywords)

Assign filters Report Editor - Step 2
(Filtering of Reports)

Assign sorting/summary order

Have program summarize report data

Have program use prior-year data

Assign a report output file name
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Figure 12-2: Report Editor - Step 1 window for formatting reports

3. Revise the Report Title and Report Description as needed. (The Report 
Description text box is limited to 70 characters.) Note that the new data appears 
in the Sample Report box as you type.

4. Click Save or proceed to “Assigning Columns,” following.

The program stores the report with the new title under My Reports.

Assigning Columns
The various columns that make up your report are represented by keywords. Select the 
columns and the order in which they are shown by choosing and ordering the key-
words. Columns are established from the Report Editor - Step 1 window. Note that 
the columns currently appearing in the selected report are listed in the Selected 
Report Columns box on the right. (See Figure 12-2.) 

To establish the columns shown in a report:

1. From the Report Editor - Step 1 window, select a category from the Categories 
drop list. The available columns for that category are represented by the keywords 
in the Available Columns field.

2. From the Available Columns list, double-click a keyword, or single-click it and 
choose Select. The keyword (column name) moves to the Selected Report Col-
umns field. Note that the new information appears in the Sample Report box.

TIP Place the mouse pointer over an Available Columns keyword to dis-
play a tooltip description of the item. 
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(To remove a keyword from the Selected Report Columns field, click it then 
click Unselect. Click Unselect All to clear the field.)

3. Click Save or proceed to “Assigning Filters,” following, if you want to assign fil-
ters to the report.

The program stores the modified report under My Reports.

Assigning Filters
Filtering allows you to limit what information is included in the report by screening 
out unwanted data. With the many filters available, and the ability to create your own 
filters and add conditions to each filter, you have a variety output options for reports.

Choose a filter from one of Drake’s many pre-defined filter choices. You can edit an 
existing filter to meet other selected criteria.

Existing 
Filters

To assign a filter to a report:

1. From the Report Editor - Step 1 window (see Figure 12-2 on page 290), click 
Next. The Report Editor - Step 2 window is opened (Figure 12-3).

Figure 12-3: Report Editor - Step 2 window (top half)

2. Select a pre-defined or custom filter from the Select a Report Filter drop list. 
Note that a Filter Description is displayed when a filter is selected. (Figure 12-4)

Figure 12-4: Filter that includes all 1040 returns with a Schedule C

3. Click Save.

NOTE
New reports overwrite existing reports of identical output names in the 
Report View/Print Utility. To have multiple versions of one report, you 
must rename the newer output file.
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Customized 
Filters

Use a pre-defined filter as a template for creating a customized filter. Be aware that 
changing a pre-defined filter affects every report in the program that uses that filter. 
We recommend making a custom filter (or copying a filter and giving it a unique 
name), and then editing it to your specifications.

To customize a filter to assign to a report:

1. After making changes in the Step 1 window (Figure 12-2 on page 290), click 
Next to open the Report Editor - Step 2 window (Figure 12-3 on page 291).

2. Select a filter from the Select a Report Filter drop list.
3. Click Edit Filters to open the Filter Manager window (Figure 12-5). The filter 

you selected is highlighted.

Figure 12-5: Filter Manager window

4. Click Copy Filter. Name the filter and click OK. The new filter is highlighted.
5. Modify the Basic Search Conditions and the Additional Search Conditions for 

your filter, as appropriate; there is a limit of 10 additional search conditions per 
filter. (See “Search Conditions” on page 294.)

6. Click Save. The program returns to the Report Editor - Step 2 window.
7. Click Save again to save the report. To close the Report Manager, click Exit.

Selecting Additional Report Options
Additional options for sorting data, calculating numeric data, using prior-year data, 
and assigning an output file name are available from the Report Editor - Step 2 win-
dow (Figure 12-3 on page 291).

Sort/
Summary 

Order

Under Additional Report Options, choose a keyword by which to sort reports. If, for 
example, you’re building a report on “Clients,” and you want to sort the results by the 
clients’ last names, you would select Taxpayer Last Name from the list, which 
includes all the keywords in the report, plus taxpayer ID, taxpayer last name, ZIP 
code, preparer number, firm number, DCN, date return was e-filed, and federal 
acknowledgment code.
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Data 
Calculations

Select the Summarize the Report Data box to have the program calculate and total 
each column. Not all reports benefit from summarizing. Edit your report and add such 
keywords as Count, Average, and Percentage to enhance the summary.

Prior-Year 
Data

The program queries current-year data by default. To have a report run prior-year 
data, select the Use Data from 2009 box.

Output File 
Name

Enter a report output name in the Report output file name field. This name must be 
fewer than nine characters. You will use this name to locate the report in the Report 
Viewer. (See “Report Viewer” on page 297.)

Creating a New Report
When planning reports for your office, consider beginning with a pre-defined report 
that already includes most of the information you require. Whenever you modify a 
pre-defined report, the modified version is saved as a new report in My Reports. See 
“Setting Up a Report” on page 289 for more information.

To create a new report (not starting with a pre-defined report) in the Report Manager:

1. Click the New Report button (at the bottom of the Report Manager window).
2. Select one of the following report types:

• Electronic Filing & Banking — For a report based on the EF database
• Tax Return Data — For a report based on data entry information

3. Click OK to open the Report Editor - Step 1 window.
4. Using the instructions in “Setting Up a Report” on page 289 as a guideline, enter 

the report formatting and filtering information.
5. Click Save.

Deleting a Report
Only a report in the My Reports category can be deleted. To delete a report, select 
(single-click) the report to delete, click Delete Report, and then click Yes to confirm 
the deletion.

If you have run the report, you are asked if you want to delete the report from the 
Report Viewer. Click Yes or No as applicable.

Filter Manager
The Filter Manager is used primarily in reports but is also used in other Drake func-
tions, such as the Letters (found at Tools > Letters) and the Fixed Asset Manager (see 
“Fixed Asset Manager” on page 298). Access the Filter Manager from a Filter Selec-
tion box, which is opened when you might have to narrow a selection of records.

To access the Filter Manager from a Filter Selection box, click Edit Filters. (See 
“Customized Filters” on page 292.)
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Search Conditions
Use the Filter Manager to set up search conditions. There are two levels of search con-
ditions: Basic Search Conditions and Additional Search Conditions.

Figure 12-6: Basic and Additional Search Conditions boxes

Basic Search 
Conditions

Basic search conditions, described in Table 12-3, refer to the most common filtering 
criteria: Return Type(s), Return Result, Activity, and Preparer and Firm.

To edit basic search conditions:

1. Click Edit in the Basic Search Conditions for the Selected Filter box.
2. Select items within the main categories.
3. (optional) To include applicable test/sample returns (for example, Drake returns 

that begin with 400-00) in the report, select Allow Test/Sample Returns.
4. (optional) To allow a user to modify conditions when running a report, select Ask 

about the ‘Basic Search Conditions’ each time the Filter is used.
5. Click OK to save the changes to the basic search conditions.

Table 12-3: Basic Search Conditions: Categories

Category Description

Return Type(s) Return types to include in the report. To include all return types, 
select All Return Types. Select Allow MFS 1040 Returns to 
include returns with a status of Married Filing Separate.

Return Result Result types of the returns to include in the report. Example: If 
Balance Due is selected, only those returns with a balance due 
will be included. Select Any Result to include all results.

Activity Status of returns to include in the report. To include both active 
and inactive returns, select Any Status Type.

Preparer and Firm Preparer and firm of returns to include in the report. To include 
only those returns handled by a specific preparer or firm in the 
report, select a preparer or firm name as applicable.
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Additional 
Search 

Conditions

You can add as many as 10 additional search conditions. Use the Additional Search 
Conditions feature to further specify the types of data to include in the report.

To add a new search condition in the Filter Manager:

1. Click Add Condition. (See Figure 12-6 on page 294.)
2. In the Filter Condition Editor dialog box, select a Keyword Name.
3. Select a Comparison option and a Value (if required) (Figure 12-7).

Figure 12-7: Comparison (“is at least”) and Value (50000) selected for AGI keyword

If a value is required, the Value field appears. A value can be alphabetic or 
numeric. For example, if AGI is selected with a comparison of is at least, the 
value must be numeric. (Do not use commas when entering numbers.) If Tax-
payer’s Last Name is selected with a comparison of starts with, the value must 
be alphabetic.

4. (optional) To allow a user to modify this condition when running a report, select 
Ask about this ‘Condition’ each time the Filter is used.

5. Click OK. The new condition is displayed in the Filter Manager (Figure 12-8).

Figure 12-8: New condition (“AGI is at least ‘50000’”) is displayed.

6. (optional) Repeat the previous steps to add more conditions as needed.
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7. Select Match All Conditions (for narrower results) or Match Any Condition 
(for broader results) as applicable.

8. Click Save.

Available Filters List
The Available Filters list in the Filter Manager (Figure 12-5 on page 292) can be 
modified as needed. Create new filters, edit existing ones, or rename filters.

Creating a 
Filter

To create a new filter in the Filter Manager:

1. Click New Filter.
2. Enter a unique filter name.
3. Click OK.
4. Modify the search conditions as needed. (See “Search Conditions” on page 294.)
5. Click OK.

The new filter is added to the Available Filters and can be edited.

Modifying a 
Filter

To create a filter in the Filter Manager using an existing filter as a template:

1. Select a filter to use as a template.
2. Click Copy Filter.
3. Enter a unique name for the new filter.
4. Click OK.
5. Modify the search conditions as needed. (See “Search Conditions” on page 294.)
6. Click OK.

The new filter is added to the Available Filters and can be edited.

Renaming a 
Filter

To rename a filter in the Filter Manager:

1. Select a filter to use as a template.
2. Click Rename Filter.
3. Enter a new name for the filter.
4. Click OK.

The renamed filter is added to the Available Filters and can be edited.

Viewing a Report from the Report Manager
To view a report from the Report Manager:

1. Locate and select the report in the report tree.

NOTE
To edit a search condition, select the condition and click Edit Condi-
tion. Make changes and click OK. To delete a search condition, select 
the condition and click Delete. When prompted, click Yes.
296 Tax Year 2010



Drake Software User’s Manual Report Viewer
2. Click View Report. If a Basic Search Conditions box appears, make any desired 
changes and click Continue. If a previously saved version of the report is 
detected, you are prompted to:
• Click Yes to re-create the report using the most current data.
• Click No to open the previously saved report.
If you clicked Yes, a Basic Search Condition box might appear. Make any 
desired changes and click Continue.

3. Wait for the program to search the records for data matching the report criteria.

The report is displayed in the Report Viewer.

Report Viewer
All reports in Drake are accessible through the Report Viewer. To access the Report 
Viewer, go to the Home window and select Reports > Report Viewer.

To view a report, select the report to view and click View. The report is displayed on 
the screen.

From this point, you can print the report, export it, or change the font. You can also 
scroll through multiple-page reports by using the arrow keys at the top of the viewer. 
To perform a task, click the applicable icon. (Figure 12-9.)

Figure 12-9: Report Viewer Options

Depreciation List
The Depreciation List is a report that displays depreciation information for selected 
clients. There are two methods for creating depreciation lists in Drake: manually 
entering client SSN/EINs to be listed, and filtering the client database for clients that 
meet specified criteria.

To create a depreciation list for one or more clients:

TIP Click column headers to sort the list in ascending or descending order.

NOTE Reports exported to CSV are saved in Drake10\Reports. Select a dif-
ferent location by browsing from the Save CSV file window.
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1. From the Home window, select Reports > Depreciation List. The Depreciation 
List Client Selection dialog box is displayed.

2. Choose one of the following methods:
a. Create a list — Enter the SSN/EIN and click Add Client. Repeat for addi-

tional clients until all the desired clients are entered, and click Next.
b. Filter the client database — Click Next to open the Basic Search Condi-

tions dialog box. Edit settings as desired (see “Search Conditions” on 
page 294), and then click Continue.

3. Choose to Print the depreciation list or to Export to File.
• Print — Send the list to the printer. When the Print dialog box is opened, 

click Print.
• Export to File — Depreciation lists exported to file are stored in 

Drake10\Reports as CSV files. Click OK.

Fixed Asset Manager
Use the Fixed Asset Manager to run reports based on client assets. Eight report types, 
shown in Table 12-4, are available.

Table 12-4: Fixed Asset Manager Report Types

Report Type Report Description Items on Report

Depreciation Sched-
ules

Depreciation list sorted by asset number 
(assigned asset number and department 
number separated by a decimal; example of 
asset number: 122.01)

Asset Number, Description, Date 
Acquired, Date Sold, Gross Sales Price, 
Depreciation (Current), Cost or Other 
Basis, Loss/Gain

Listings Depreciation list sorted by asset number 
(assigned asset number and department 
number separated by a decimal; example of 
asset number: 122.01)

Asset Number, Date Placed in Service, 
Method & Recovery Period, Business Per-
centage, Cost, Federal Basis, Current 
Year Sec 179, Prior Year Depreciation, 
State Depreciation, Amt Depreciation, 
Book Depreciation, Tax Schedule, Code, 
Date Disposed

Section 179 Assets Asset list of items expensed during the cur-
rent year

Asset Number, Department Number, 
Asset Description, and Date Placed in Ser-
vice, Cost, Section 179 Expense Amount, 
Prior Year Carryover, and the Current 
Year Sec 179 deduction

Dispositions Asset list of items disposed of within the cur-
rent year

Asset Number, Department Number, 
Asset Descriptions, Date Acquired, Date 
Sold, Gross Sales Price, Depreciation 
Amount, Cost or Other Basis, Loss/Gain.

Department Summary Asset summary report sorted by department 
or schedule

Produces an asset summary report sorted 
by department or schedule
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Running a Fixed Asset Manager Report
To run a report using the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager. The Fixed 
Asset Manager dialog box has drop lists for report types, reporting options, and 
sorting options (Figure 12-10).

Figure 12-10: Fixed Asset Manager dialog box

2. Select a report type. (See Table 12-4 for available report types.)
3. Select a tracking format. Options are:

• Federal — Tracks federal depreciation methods
• State — Tracks state depreciation methods
• Alternative — Tracks alternative depreciation methods
• Book — Tracks depreciation using book method

4. Select a sorting option from the drop list on the right. Choose to print a Full 
Schedule, to sort By Department, or to sort by Form/Schedule.

5. Click Run Report.

Year Summary Summary report of assets on a yearly basis, 
grouped by department. Each department 
has a summary line for each year up to 10 
years prior. Also totals depreciation for 11 
years and prior. Sorted by department then 
year.

Year Acquired, Cost, Prior Federal Depre-
ciation, Current Federal Depreciation, 
Total Federal Depreciation, State Prior 
Depreciation, State Current Depreciation, 
and Total State Depreciation. 

Preference Report List of assets placed in service after 1986 Asset Number, Department Number, 
Asset Description, Date Placed in Service, 
Method & Recovery Period, Basis, Current 
Depreciation, Alternate Depreciation, and 
the Preference Amount. 

Auto Code Print Report based on the macro setup for each 
client selected. Reports can comprise any of 
the described reports and any valid options 
associated with them. See “Using Fixed 
Asset Manager Macros” on page 300.)

Table 12-4: Fixed Asset Manager Report Types

Report Type Report Description Items on Report
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6. In the Asset Manager Client Selection dialog box, create a report for one or 
more specific clients or create a filtered report based on all clients.
• One or more clients — Enter SSN/EIN in the blank field and click Add Cli-

ent. Repeat for all desired clients then click Next.
• Filtered report — Click Next to open the Asset Manager Filter Selection 

dialog box. Select a filter or sort option then click Next to open the Basic 
Search Conditions dialog box. Edit settings as desired (see “Search Condi-
tions” on page 294) and click Continue.

7. Select an option for displaying the depreciation list.
• Print to Printer — Send the list to the printer. When the Print dialog box is 

opened, click Print.
• Export to File — Save the report as a CSV file. To open the saved file, go to 

your Drake10\Reports folder. Click OK.

Using Fixed Asset Manager Macros
Use the Fixed Asset Manager macros to run a set of standard reports at one time.

To set up a macro in the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager.
2. Click Edit Macros to open the Fixed Asset Manager Macros dialog box. This 

box has three drop lists: one for type of Report, one for Depreciation method, 
and one for Style.

3. Select a report type, depreciation method, and style for each report to be printed 
under the macro.

4. Click Save to save your changes and return to the Fixed Asset Manager dialog 
box (Figure 12-10 on page 299).

To run the macro, select Auto Code Print as the report type and click Run Report.

Client Status Manager (CSM) Reports
For information on running CSM reports, see Chapter 9, “Client Status Manager.”

Hash Totals
The Hash Totals report displays the number of forms and schedules generated on a 
selected return. By consulting these totals, the data entry operator can be reasonably 
sure that the correct values have been entered into the fields.

To generate a report of hash totals:

1. From the Home window, select Reports > Hash Totals.
2. Enter the SSN or EIN of a return.
3. Click Continue. The report is displayed in the Report Viewer.
4. Click Exit to return to the Home window.
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Integrate Drake suite products with Drake tax software to run your business more effi-
ciently. The suite includes the Drake Document Manager (DDM), Tax Planner, and 
Client Write-Up (CWU) programs. These products are free of charge and are installed 
from your Drake Software CD.

This chapter focuses on the DDM and Tax Planner. For CWU instruction, the Client 
Write-Up Manual is available on the Drake CD and from Support.DrakeSoftware.com.

Document Manager
The DDM is installed with the tax software and can be accessed by double-clicking 
the DDM icon on your desktop. Listed below are just a few of the new DDM features 
you will see in 2010:

• DDM Backup/Restore — Ability to back up folders to, and restore them from, a 
specified location

• DDM Updates — Ability to update DDM files from within the DDM
• Ability to copy files to CD — Ability to copy DDM files directly to a CD
• Password protection — Ability to password-protect the entire DDM
• Custom folders — Ability to add custom folders (in addition to the default “Tax” 

and “2010” folders) to all new clients added to the DDM

Use the DDM to create an organizational file structure for storing electronic docu-
ments such as PDF copies of tax returns, scanned Forms 8879, and scanned copies of 
driver’s licenses.

TIP
Before storing items in the DDM, determine the type of file structure 
you want to use. The structure can be difficult to rearrange once it is in 
place and contains files.
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Think of the DDM file structure as a virtual filing cabinet with drawers and folders, 
with Level 1 as a cabinet, Level 2 as a drawer, and Level 3 as a folder. (Folders can 
also have subfolders.) The documents themselves reside in the folders and subfolders.

Backing Up/Restoring DDM Contents
The backup/restore feature allows you to copy files to a local, networked, CD/DVD, 
or USB drive. You can back up and restore the entire DDM structure or a specific cab-
inet, drawer, or folder. To back up individual files, use the Copy To... options. (See 
Table 13-2 on page 313.)

Backing Up 
Contents

To back up DDM contents:

1. Select a specific drawer, cabinet, or folder to back up.
2. Click the Backup button on the DDM toolbar. The Backup/Restore Manager 

dialog box is displayed (Figure 13-1).

Figure 13-1: DDM Backup/Restore Manager

3. (optional) If you don’t want to use the default Backup/Restore Location, click 
the Backup/Restore Location button and specify a new location.

4. (optional) If you don’t want to use the default Backup Name, enter a new name. 
The default name uses the cabinet, drawer, or folder name and the current date. If 
more than one backup of the same selection is done on the same day, the system 
incorporates a sequential identifier by default.

5. Click Start to begin the backup process.

TIP
Use this tool to back up and restore files from one computer to another 
in regular file/program maintenance or to store data off-site as part of a 
disaster recovery plan.
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Because the backup process may take several minutes, you can minimize the dialog 
box and continue working. You will be notified when the process is complete, at 
which point you should click Close to return to the DDM.

Estimated 
Backup Size & 

Free Space

As shown in Figure 13-1, the application provides Estimated Backup Size and Free 
Space information for the selected location. If there is not enough free space, you will 
be prompted to select another location.

The Free Space information is not available if you are backing up to a CD/DVD 
drive. This is because the data is stored within the Windows OS temp files to wait to 
be copied to the disk at the user’s convenience; however, you can check the available 
space on the disk before backing up to make the Free Space determination.

Restoring 
Contents

To restore backed-up contents of the DDM:

1. Click a specific drawer, cabinet, or folder to back up.
2. Click the Backup button on the DDM toolbar. The Backup/Restore Manager 

dialog box is displayed. (See Figure 13-1.)
3. Click Restore, located in the bottom half of the dialog box.
4. From the Backup to Restore drop list, click a location from which to restore files.
5. Click Start to begin the restore process.

You will be notified when the process is complete, at which point you should click 
Close to return to the DDM.

Updating the DDM
The DDM Update Manager allows you to check for, download, and install DDM 
updates in a few simple steps. The DDM must be open in order to access the DDM 
Update Manager.

To get and install DDM updates:

1. From the DDM menu bar, select Setup > Options to open the Setup Options dia-
log box.

2. Enter your EFIN and Drake Password and click OK.
3. From the DDM menu bar, select File > Update Manager. The DDM - Update 

Manager dialog box is displayed.
4. Click Update to initiate the connection to Drake and check for needed updates.
5. Once the program has located any available updates, click Get Updates.

NOTE If you want to back up the entire DDM, select Entire DDM in the 
Backup Restore Manager dialog box before clicking Start.

NOTE
If you see a “No Backups were found at ...” message, you may have 
selected an incorrect location to fill the Backup to Restore drop list. 
Check your information and try again.
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The DDM is closed while updates are downloaded. It is reopened once the download 
is complete.

Setting up the DDM
Review the following information before beginning work in the DDM. 

Technical 
Require-

ments

The DDM takes up very little disk space, but you may require more space to store 
your office files. The storage drive for an average-sized office needs approximately 
1GB of space for each year. Most new computers have at least a 20GB hard drive; if 
you own a new computer, storage should not be an issue.

Be aware that while long file names can be used, this naming convention might not 
function properly on older systems that limit file names to eight or fewer characters.

File 
Structure

The DDM stores files in a “file structure.” You can build a file structure entirely from 
scratch, create an automatic file structure by integrating the DDM with the tax soft-
ware, or implement a combination of both approaches.

Among the benefits of integrating the DDM with the tax software:

• The DDM’s default file structure contains a Clients filing cabinet, drawers 
labeled 0-9 and A-Z, folders in each drawer for each client labeled by last name or 
business name, a Tax subfolder, and a 2010 subfolder (Figure 13-2).

Figure 13-2: Each “drawer” contains a client folder. Subfolders are titled “Tax” and “2010.”

• When you create a return for a new client in Drake, you are required to enter the 
client’s name. Once a client’s name is entered, a client folder is automatically cre-
ated in the DDM.

• The Doc Mgr button in data entry opens the DDM to the client’s tax-year folder.
• Files saved in a client’s folder can be attached through the Drake e-mail program, 

or sent as a PDF attachment to a return (1120, 1120S, 1065, and 990 packages 
only; see manual supplements for these packages, to be published in early 2011).

NOTE If an error or unexpected occurrence keeps you from installing found 
updates, contact Drake Support at (828) 524-8020 for assistance.
304 Tax Year 2010



Drake Software User’s Manual Document Manager
To implement the Drake document file structure:

1. From the Home window, go to Setup > Printing > Document Manager to set 
the Document Manager Location. (See Figure 13-3.) The default location is the 
DRAKEDDM folder in the same drive as Drake10. If this location is incorrect, 
click Search, and click Yes when the program displays the correct location.

2. In the Folder Structure section, select Allow Drake to set up Document Man-
ager client folders (Recommended). If this box is not marked, you must specify 
the location where the DDM should store any printed return or scanned document.

3. (optional) Also in the Folder Structure section is the option to add a custom 
folder (in addition to the default folders):
• Click one of the folders in the “tree” of folders to indicate where the custom 

folder should be stored—in each client’s main folder or in each client’s 2010 
folder. (See Figure 13-6 and Figure 13-7 for examples of folders in the file 
structure.) The new folder will be inserted one level below the selected folder

• Click Add.
• Enter a custom folder name.
• Click OK.
• Mark the Apply this layout check box if you want to insert the new folder 

into existing and new client files; otherwise, the new folder will be inserted 
only into new client files.

• To change the name of the new folder, click Edit. To delete the new folder, 
click Remove.

4. (optional) To password-protect the DDM, add and confirm a password. (Not all 
users have access to this feature. For more information on passwords, see “DDM 
Security at Startup,” following.)

5. Click Save, and then click OK.

DDM 
Security at 

Startup

DDM users with administrative rights can establish, change, and remove passwords 
required to open the DDM.

To establish a password for opening the DDM:

1. From the Home window, go to Setup > Printing > Document Manager.
2. Enter a password in the top text box of the DDM Password section (Figure 13-3). 

Passwords are case-sensitive.
3. Re-enter the password in the bottom text box to confirm it.

NOTES
Custom folders are new in 2010. If a custom folder is added, it will 
appear in the specified folders for all new clients in 2010.
If the Drake file structure is introduced into an existing system, the 
Drake structure is added to the existing system. The Drake structure 
does not overwrite it.
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Figure 13-3: Adding a password to DDM

4. Click Save.

With a password in place, users must enter the password in order to open the DDM.

To change a password, repeat the steps described previously. In the Add and Confirm 
text boxes (see Figure 13-3), enter the new password and click Save. To remove a 
password, go to Setup > Printing > Document Manager as described previously. 
Delete the passwords from the Add and Confirm text boxes (see Figure 13-3) and 
click Save. (To delete, select a password and press DELETE.)

Configuring 
the DDM

To set configurations for the DDM:

1. Open the DDM. (See Figure 13-6 on page 308.)
2. Choose Setup > Options. Options are listed in Table 13-1 and shown in 

Figure 13-4 on page 307.

NOTE For information on password-protecting individual files in the DDM, see 
“File Security” on page 313.

Table 13-1: DDM Setup Options

Option Description

Document Manager Data 
Path

To store data in a location other than the DDM, enter the 
data path here or click Browse to map to a new location.

Use this scan device By default, the DDM chooses a scanner. To choose a differ-
ent scanner, select it from the list.
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Setting Up 
Common 

Documents

The “Common Documents” feature is available to help your office save time while 
maintaining its naming convention. Customizable default descriptions allow you to 
eliminate the step of typing a description by selecting pre-established descriptions.

To set up default descriptions in the DDM:

1. From the DDM menu bar, click Setup > Options. The Document Manager 
Setup Options dialog box is opened (Figure 13-4).

Figure 13-4: Options for commonly scanned documents in
Document Manager Setup Options

2. Click Edit Common. A .txt file lists the default common document names. 
Default names are W-2, Social Security Card, and Driver’s License. In the exam-
ple in Figure 13-5, the user has added Birth Certificate to the default list.

Turn off scanner interface Activate or disable the DDM’s default scanner interface. You 
might have to view the scanner interface window when mak-
ing a scan, especially if options not available in the DDM 
(such as scanner resolution or color) are required.

Build index when DDM starts The DDM index (used for searching the DDM) occasionally 
must be rebuilt to ensure proper functionality. Mark this box 
to have the system rebuild the index when the DDM starts.

Edit/Reset list of Common 
Documents

Edit or reset names assigned to commonly scanned docu-
ment types. (See “Setting Up Common Documents,” follow-
ing.)

Table 13-1: DDM Setup Options

Option Description

NOTE
Rebuilding the index each time the DDM starts does not interfere with 
DDM operation. If you choose not to rebuild the index automatically, 
you can rebuild the index by going to File > Rebuild Search Index.
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Figure 13-5: Common document names; user has added “Birth Certificate.”

3. Add or edit names as desired.
4. Click File > Save or press CTRL+S to save your changes.
5. Click File > Exit, and then click OK.

Whenever you scan a document into the DDM, you have the option of selecting one of 
the descriptions entered. (See “Scanning a File” on page 310.)

The DDM Window
The DDM consists of the file structure “tree” on the left side, a list of files in the 
selected folder on the right, and a menu bar and toolbar at the top.

Figure 13-6: Part of the DDM interface

Filing cabinets are organized in standard tree format. Click [+] to expand a portion of 
the tree; click [–] to collapse it. Or with a folder selected, press the [+] or [–] keys on 
the numbers pad of your keyboard.

Navigating Select a folder to view a list of its files. The DDM displays document names, types, 
dates modified, and descriptions. Click column headers to sort by columns.

Like other Drake windows, the DDM has a menu bar and a toolbar. If a shortcut key 
(such as F2) exists for a menu item, it is listed to the right of the menu item. You can 
also access toolbar selections from the menu bar. To view a description of a toolbar 
button, hold the mouse pointer over it. Each toolbar button activates a different func-
tion, and different buttons are available at different levels of the DDM. For example, 
from the Cabinet level, you can add only drawers and cabinets, so only these buttons 

NOTE
To reset the common document names list to the default names pro-
vided in the program, click Reset in the Document Manager Setup 
Options dialog box.
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are available; from the Folder level, you can add folders, create files, import files, 
scan, copy, rename, delete, drag, send e-mail, and link to other files.

Searching To find a cabinet, drawer, or folder in the DDM, enter part of the name in the Find text 
box and click Find. The file location is highlighted in the tree (Figure 13-7).

Figure 13-7: Click Find to locate files that match a search term.

To find the next instance of the search term, click Find again. Repeat as needed until 
you find the you are looking for.

Building A File Structure
If building your own file structure, map it out by hand before creating it in the DDM. 
More cabinets, drawers, and folders can be added to a Drake-integrated file structure. 
As a level is created, an icon representing that level appears in the DDM’s left pane.

DDM 
Cabinets

Cabinets are the top level of the filing structure. The Drake filing system creates a Cli-
ents cabinet, but you can separate clients by return types and have an Individual and 
a Business cabinet instead. Regardless of the structure you choose, cabinets are 
required for storing drawers and folders.

To create a cabinet in the DDM:

1. Click New Cabinet.
2. Enter a cabinet name in the Input dialog box.
3. Click OK. The new cabinet appears in the left pane.

Repeat these steps as needed to create more cabinets.

DDM 
Drawers

Add drawers to cabinets for file storage. The Drake filing system uses drawers labeled 
0-9 and A-Z. To add a drawer to a cabinet:

1. Highlight the cabinet you want to use.
2. Click New Drawer.
3. Enter a drawer name in the Input dialog box.
4. Click OK. The new drawer appears in the left pane.

NOTE
File cabinets cannot be stored inside other file cabinets. Each cabinet is 
for Level-1 storage. Drawers are for Level-2 storage, and folders are for 
Level-3 storage.
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Repeat these steps as needed to create more drawers.

DDM Folders Documents are stored at the folder level. When you create a return in Drake (and if 
you’ve integrated your DDM with Drake), the Drake filing system automatically cre-
ates the client folder with a subfolder labeled Tax and subfolders for the tax year.

To create additional folders (or subfolders):

1. Highlight the drawer or folder that will contain the new folder or subfolder.
2. Click New Folder.
3. Enter a folder name in the Input dialog box.
4. Click OK. The new folder appears in the left pane.

Repeat these steps as needed to create more folders. 

Working With Files in the DDM
Once the cabinets, drawers, and folders are established in the DDM, you can begin 
adding files. The DDM supports many file types and allows you to import or scan files 
into the DDM or link to a file outside of the DDM. Once added to a folder, files are 
listed in the right pane of the DDM window.

Importing a 
File

To import a file into the DDM:

1. Select the folder where the document will be stored.
2. From the toolbar, click Import.
3. Browse to and select the desired document.
4. Click Save. The DDM copies the document into the selected folder.

Scanning a 
File

Scan documents into the DDM using a flat-bed or document-feeder scanner. A flat-
bed scanner scans one page at a time, creating a separate PDF for each page. A docu-
ment-feeder scanner scans multiple pages and makes one document of many pages.

When you scan a document using the DDM, the program automatically locates and 
uses your system’s default scanner. A Scanner Cannot be Located message implies 
that the scanner is not TWAIN compliant or has been improperly installed.

To scan a document into the DDM:

1. Select the folder where the file will be stored.

NOTE Files can be added to the DDM from the toolbar or through the DDM’s 
Documents > Add Document menu.

NOTE See “Compatible Scanners,” following, for scanners that have been 
reviewed and found to be compatible with the 2010 DDM release.
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2. From the toolbar, click Scan, and select Use Scanner Bed or Use Document 
Feeder.

3. From the Input dialog box, select a file type (see Figure 13-8).

Figure 13-8: In this example, “PDF” is the selected file type.

4. Enter a filename. If a default name has been assigned for a commonly scanned 
document, select it from the Common Documents drop list. In the Figure 13-8 
example, “Social Security Card” is being selected.

5. Click OK.

Compatible 
Scanners

Drake has reviewed the following scanners and found them compatible with the 
DDM’s 2010 release. This list does not represent product endorsement or preference 
by our company. Pricing is subject to change.

More details on these scanners are provided in Drake’s online help. Many TWAIN–
compliant scanners will work with the DDM. Always review scanner specifications 
before purchasing a scanner.

Linking a 
File

Create a link between a DDM file and a document outside the DDM. The DDM main-
tains the link to the external document so that if the document is updated, the link 
remains and you do not have to replace the document in the DDM.

To create a link to a file in the DDM:

1. Select a folder in which to store the link.
2. Click the Link File button from the DDM toolbar.
3. Browse to and select the document to be linked.
4. Click Open. The link is indicated in the Type column of the DDM.

TIP
To facilitate search and retrieval of DDM files, establish a naming 
convention and use it consistently. The Common Documents feature 
can help you achieve consistency in naming. See “Setting Up Common 
Documents” on page 307 for more information.

• Canon DR-2050C ($600) • Fujitsu FI-6130 ($900)

• HP Scanjet 5590 ($300) • Xerox DocuMate 510 ($400)
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Figure 13-9: Link is indicated in Type column of DDM.

DDM Audit 
Log

Each time an action occurs to a file, the DDM makes note of it in an audit log. An 
action includes importing, linking, exporting, copying, moving, opening, and renam-
ing. The audit log records the action, the date the action was taken, and the user who 
performed the action. It also shows the document name and path and has a field for 
entering a document description.

To access the DDM Audit Log, select a file from the DDM document list and choose 
Properties from the right-click menu (or click F9).

If desired, enter a description of the document in the Audit Log’s Description field.

Setting 
Document 

Status

You can choose a status for any document in your filing system. The status will be 
listed in the Status column in the DDM window. (See Figure 13-6.)

To change the status of a document:

1. Select a document from the DDM document list and choose Properties from the 
right-click menu (or click a document and press F9.) The Audit Log is displayed.

2. From the Status drop list, choose Final, Review, or Draft (Figure 13-10).

Figure 13-10: Choosing a document status

3. Click OK.

.txt, .doc, .xls Your computer must have Word and Excel installed in order to use the DDM to create 
new text (.txt), Word (.doc), and Excel (.xls) files. To create a new text, Word, or 
Excel file:

1. From the DDM toolbar, click File.
2. In the menu that is displayed, select New <Text> File, New <Word> File, or New 

<Excel> File.

The applicable program is opened when you click a selection.

Save files to F:\DrakeDDM\Cabinet\Drawer\Folder\Subfolder, replacing “F” with 
your drive letter. For instance, you might save client correspondence at 
C:\DrakeDDM\Clients\Bob’s Business\2010.
312 Tax Year 2010



Drake Software User’s Manual Document Manager
File Security When DDM files are password-protected, a password must be entered before the files 
can be accessed. DDM passwords have an eight-character limit and are case-sensitive.

To assign a password to a file, right-click a file and select Password Protection. Enter 
the password twice and click Continue.

To open a password-protected file, double-click the file (or select the file and click 
Open). Enter the password and click Continue.

To remove or change a password, right-click the file to open the Password Protection 
dialog box. Enter the password and click Continue. When prompted to enter and re-
enter a new password, do one of the following:

• Enter a new password twice (to change the password).
• Leave the password fields blank (to remove password protection).

Click Continue, and then click Yes if removing password protection.

Other Tasks Other tasks that can be performed in the DDM are listed in Table 13-2.

NOTE To require a password for opening the DDM program, see “DDM Secu-
rity at Startup” on page 305.

Table 13-2: Other DDM File Tasks

Task Description

Click the File button and select Open, Rename, or Delete in order to open, 
rename, or delete a file, respectively.

Select a file in the DDM document list, and click Copy. Choose to copy to a 
location, copy to the clipboard, or copy to a CD. If copying to a location, choose 
a location for storing the copied file, and then click Save. If copying to the clip-
board, use the DDM’s Paste button to paste the document into another folder. If 
copying to a CD, follow the instructions provided on your screen.

Use the Cut and Paste buttons to move documents from one folder to another. 
To copy a folder to another document, use the Copy button.

Use the Cut and Paste buttons to move documents from one folder to another. 
To copy a folder to another document, use the Copy button.

Select a file in the DDM document list (or select multiple files using the SHIFT or 
CTRL keys), and click Email. Your default e-mail program is opened with the 
document added as an attachment.

Enable “drag-and-drop” navigation, which allows files to be “dragged” and 
“dropped” from one location on the computer into the DDM. You can also drag 
and drop files within the DDM. Use your mouse to drag the selected file to the 
new location.
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Tax Planner
The Drake Tax Planner helps you assist your clients with planning for financial deci-
sions. Clients can see how events such as the birth of a child, a marriage, or a new job 
will affect their short- and long-term finances and tax liability.

The Tax Planner is installed when you install Drake. Because each worksheet in the 
Tax Planner contains typical Excel worksheet functions, your computer must have 
Microsoft Excel 2000 or later installed.

Opening the Tax Planner
To open the Tax Planner from the desktop, double-click the Tax Planner icon. Begin 
entering data in the blank planner, or click Open Planner to open an existing planner.

To open the Tax Planner from data entry:

1. Click the Tax Planner icon.
2. When the program asks if you want to calculate the return, answer Yes or No and 

the Tax Planner is opened.
3. When the program asks how many cases or years you want covered in your Tax 

Planner, select a number from the drop list and click OK.

The client’s current-year information is imported. You can edit this information once it 
is in the Tax Planner.

Tax Planner Window
The Tax Planner contains a spreadsheet menu bar, the Tax Planner toolbar, taxpayer 
data, and and tabs representing setup and specific portions of the 1040 return.

Access Help.

Exit the DDM.

Table 13-2: Other DDM File Tasks

Task Description

NOTES
Clicking New Planner opens a blank planner.
See “Working in the Tax Planner” on page 316 for instructions on steps 
to take once you’ve opened the Tax Planner.
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Figure 13-11: Menu bar (item 1), toolbar (item 2), data, and tabs (item 3) 

Some cells are “read only” and cannot be changed; others can be edited. Unshaded 
(white) cells are active and can be edited.

The Client Setup (Figure 13-11) tab has cells for taxpayer demographic data and 
planning preferences. The other tabs correspond to sections of the 1040. The Sum-
mary tab displays a summary of the information in the other tabs.

Certain tabs are hidden by default. For example, the Schedule C tab is not initially vis-
ible but appears when the Schedule C cell is double-clicked from the Income tab. Hid-
den worksheets can also be accessed from the Go To list on the toolbar.

To move through the tabs, click Next or Back on each screen, click a tab at the bottom 
of the window, or select Go to from the toolbar and select a tab. 

Each tab includes a Notes box (Figure 13-11) for recording any comments. To clear a 
Notes box, select the box, and then select Clear Contents from the right-click menu.

Preferences and Options
Set planner preferences before you begin working in the Tax Planner. Planner options 
are available for exporting data, selecting case options, and changing the source direc-
tories and paths used with the Drake program.

NOTE Summary tab cells do not accept direct entry. If you click a Summary 
tab cell, the program jumps to the cell of the corresponding tab.
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Planner 
Preferences

Multi-year planning provides planning for up to seven years. Multi-case planning pro-
vides current-year planning with up to seven user-defined scenarios. The Tax Planner 
allows you to save two planners (one multi-year and one multi-case) for each client.

To choose a planning preference:

1. Open the Tax Planner for a client. By default, the planner is opened to the Client 
Setup tab and displays client contact information. 

2. Click the cell to the right of the Planning preferences cell (located near the bot-
tom of the Contact Information box), and then click the arrow that appears.

3. Select a planning preference and click Save Planner.

Planner 
Options

The following options are available from the Tax Planner Options button:

• Send to DDM — Select Options > Send to DDM to save the open file as a PDF 
file to a selected DDM client folder. See “Document Manager” on page 301.

• Case Options — Select Options > Case Options to choose the number of cases 
or years to view and print. Click Set selection as default to set a number as a 
default setting.

• Directories and Paths — Select Options > Directories and Paths to select a 
path for the Tax Planner to use as its source for Drake data (current path is dis-
played). Enter a New path if necessary. Files are saved to the specified location.

Working in the Tax Planner
To begin working in the Tax Planner:

1. Open the Planner using one of the methods described in “Opening the Tax Plan-
ner” on page 314. Tax data automatically fills the planner for the current year.

2. In the Case Selector, select the number of years or cases to use. (If you have 
already selected a default number, the Case Selector does not appear.)

3. Click OK.
4. Begin entering or changing data to reflect the changes being planned or consid-

ered by the client. (See “Entering Data” on page 316.) Note that the data in subse-
quent years adjusts to your entries.

5. Click Save Planner > Save or Save Planner > Save As and select a name and 
location for the file. (Files are saved as *.DTP files unless you specify otherwise.)

The following sections describe actions that cause the data in cells to change.

Entering 
Data

To make a direct entry in a cell, click the cell and enter an amount. Use this same pro-
cess to override the amount in a calculated cell. You can also copy, cut, and paste 
amounts in a Tax Planner cell using typical Windows procedures for copying, cutting, 
and pasting data.

TIP
To save multiple planners for a client, save each planner using a 
slightly different name. (For example, Click Save Planner > Save As 
then save one planner as Smith1, another as Smith2, etc.)
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Using 
Worksheets

In some cases, a worksheet is available for additional data entry.

• The Detailed Worksheet is similar to the CTRL+W worksheet in data entry. To 
attach a detailed worksheet, select the desired cell and press CTRL+W. Use the 
Detailed Worksheet dialog box to add, edit, and remove items for the cell.

Figure 13-12: Adding items to a Detailed Worksheet dialog box

For example, to add an item, enter a description and an amount and click Add. 
Once all items are entered, click Exit. The total is shown on a blue background 
(Figure 13-13).

Figure 13-13: Worksheet totals are highlighted in blue.

• Tax Planner Worksheets — To access an additional tab or worksheet for a form 
or line, double-click the shaded cell.

Making 
Adjustments

Each numerical column in the Tax Planner has an Adjustment column to the right of 
it. Use this column to enter dollar amounts or percentages by which to adjust the 
amounts. (Default is dollar amount; to use a percentage, enter the number with a per-
cent symbol. (See Figure 13-14.)

To decrease an amount, enter a negative number or percentage by entering a minus 
sign (-) in front of the amount (for example, -5% or -5) in the Adjustment column.
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Figure 13-14: Adjustments

To apply an adjustment to all future years or cases, right-click the cell with the adjust-
ment and select Carry Adjustment Across.

Running 
Reports

To access reports, click Reports from the Tax Planner toolbar and select to print a 
Detailed or Summary Report. Standard charts and graphics are also available.

Printing a 
Tax Planner

To print Tax Planner data:

1. Click Print Planner.
2. In the Print Selector, select your printing options.

• Sheet Selection — Sheets pertain to specific tabs in the Tax Planner.
• Report Selection — Select Summary Report, Detailed Report, or both.
• Copies — Select the number of copies to print.

3. (optional) Click Print Preview to preview your selection. Use the scroll bar to 
view additional pages, and then click Print.

Backing Up 
& Restoring 

Files

To back up or restore Tax Planner files:

1. Click Backup/Restore from the Tax Planner toolbar.
2. Select the Backup tab or the Restore tab.
3. Choose a backup or restore location, or browse to the location.
4. Choose the client files to back up or restore. Select All Clients to select all Tax 

Planner client files. To choose specific clients, click Select Clients and enter a cli-
ent’s Tax Planner filename. Browse to a location as needed.

5. Click OK.

Client Write-Up
Client Write-Up (CWU) is free to Drake clients and is shipped on every release of 
Drake Software. You can use CWU to prepare and print both live and after-the-fact 
payroll, and such forms as W-2, 1099, 940, 941, 943, 944, 941SS, and 944SS. A num-
ber of reports, including multi-column profit and loss reports, pre-posted reports, com-
parative or single-column balance sheets, and payroll reports are also available. 
Templates are included to allow easy creation of a Chart of Accounts, and there is an 
export function to carry this information into Drake Software.

Install CWU from your Drake Software CD. A manual is also available on the Drake 
Support site at Training Tools > Manuals > CWU.

TIP To save your printing options as the default, click Save Selection.
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14 New Features in Other Packages

Chapter 5, “Return Preparation,” focuses primarily on the 1040 package in Drake. 
Instructions for using the software’s other packages are provided in manual supple-
ments for each package, to be published in spring 2011. This chapter lists some of the 
new features you’ll see in Drake’s other packages. It also includes information on the 
estate (706) package, which will be used for state returns only in filing season 2011.

Entity Packages (1120, 1120S, 1065, 990)
Entity packages consist of the corporation (1120), S corporation (1120S), partnership 
(1065), and tax-exempt organization (990) packages. As with the 1040 package, these 
packages for 2010 feature more EF “trapping,” improved EF messages and NOTES 
pages, and a new EF message to help prevent filing a return that has already been e-
filed.

The following sections list descriptions of some additional changes to the entity pack-
ages in Drake’s tax software for tax year 2010.

All Entity Packages
The following items have been added to all entity packages, except where otherwise 
specified):

• Ability to e-File Amended Returns — The program now supports e-filing of 
amended 1120, 1120S, and 1065 tax returns.

• New Schedule L Screen — In the past, two screens were used to complete Sched-
ule L, Balance Sheets per Books. In 2010, the L and L2 screens have been consol-
idated into a single screen for easier data entry. Links to the SCH2 screen are still 
provided for those items that require a subsidiary schedule. (1120, 1120S, and 
1065 only)
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• More EF “Trapping” — To prevent IRS rejections, new programming in all 
packages will help the software catch more errors in business returns before the 
returns can be e-filed.

• EF Messages and NOTES Pages — Many of the EF message and NOTES pages 
have been rewritten for improved clarity and to better help with troubleshooting 
returns.

• Improved Calculation Results Window — The Calculation Results window 
now contains more links to EF messages and enhanced messages.

• EF Messages for Accepted Returns — For returns that have been e-filed and 
accepted by the IRS, the program produces EF messages to remind you not to file 
the return again.

• Form 8941 — As with the 1040 package, Form 8941, Credit for Small Employer 
Health Insurance Premiums, has been added. Use screen 8941 to complete infor-
mation for this credit.

• Multiple Forms 8027 Available — Returns can now include multiple Forms 
8027, Employer’s Annual Information Return of Tip Income & Allocated Tips.

• Section 179 Expensing for Qualified Real Property — In accordance with the 
Small Business Jobs Act of 2010, a taxpayer may elect, under section 179, to 
expense up to $250,000 of the cost of qualifying real property placed in service 
during the taxable year. As in the 1040 package, this election is made on the 4562 
screen. (990 package not included)

Individual Entity Packages
The following items have been added to one or more of the entity packages:

• Schedule UTP Added (1120 package) — Schedule UTP, Uncertain Tax Position 
Statement, has been added to the 1120 package. Screen UTP is accessible from 
the Other Forms tab.

• Foreign Ownership Capabilities Expanded (1120 package) — Screens G and 
K have been expanded to allow input of foreign owners without an EIN. Returns 
with foreign ownership data on schedules G and K are now eligible for e-file.

• Form 1120-C – Cooperative Associations (1120 package) — The 20C screen 
now allows entry of non-patronage NOL carryforwards from prior years.

• Prior-Year Tax Return Comparison (1120 package) — You can use the new 
CCOM screen to compare data from the current return with data from the two 
previous years’ returns for Form 1120-C.

• Interest Computation Under Look-Back Method (1120 package) — Form 
8866, Interest Computation Under the Look-Back Method for Property Depreci-
ated Under the Income Forecast Method, has been added.

• Section 179 Expense Limited on M-2 (1120 package) — The limited section 
179 expense—and not the elected section 179 expense—is now carried to the 
Schedule M-2.

• M2 Worksheets for 1120S and 1065 (1120 and 1065 packages) — Worksheet 
WK_M2 is now produced if a Schedule M-3 is present in the return.

• All Copies of Form 8805 Available (1065 package) — Copies A, B, C, and D 
for Form 8805, Foreign Partner’s Information Statement of Section 1446 With-
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holding Tax, are now available in the program as blank forms (Tools > Blank 
Forms).

• Change of Ownership Percentage Calculation (1065 package) — Ownership 
change percentage calculation is now done for profit, loss, and capital, based on 
data entry.

• Schedule N Added (1120S package) — Schedule N, Foreign Operations of U.S. 
Corporations, has been added to the 1120S package.

• New Schedule A Worksheet (990 package) — The software now produces a 
Schedule A worksheet for Part II, line 5.

Fiduciary Package (1041) 
This year, more screens in the 1041 package have the same format and similar func-
tionality as the equivalent screens in the 1040 package. Most changes to this package 
were made to allow more complete entry of passive-activity data, and improved capa-
bility in calculating and printing related information. Some of these changes include:

• Ability to enter passive activities for Schedule E, Schedule K-1, Form 4797, Form 
6198, and MAGI.

• Addition of Activity Type drop lists to screens E, K1F, K1P, and K1S, and the 
ability to indicate real-estate professional and nonpassive activities on these 
screens

Listed below are a few other changes that have been made to the 1041 package this 
year:

• Data entry fields for statements are now present on more screens for easier attach-
ment of statements.

• Form 1116 is now generated automatically when the DIV screen is used.
• A tax-exempt statement is now generated automatically if “tax-exempt” is indi-

cated on the K1F, K1S, K1P, or INT screen.

Estate Package (706)
Title V of the Economic Growth and Tax Relief Reconciliation Act of 2001 
(EGTRRA) repealed the following taxes:

• Estate tax for decedents dying after December 31, 2009, and before January 1, 
2011

• Generation-skipping transfer (GST) tax on direct skips, taxable terminations, or 
taxable distributions that occur after December 31, 2009, and before January 1, 
2011

In December 2010, the 2010 Tax Relief Act effectively repealed this provision, but it 
also gave estates of decedents dying  after December 31, 2009, and before January 1, 
2011, the option not to come under the revived estate tax. As described in the follow-
ing sections, the Drake tax program will be updated to reflect these changes to the law 
as forms and procedures are finalized.
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Form 706
Form 706, United State Estate (and Generation-Skipping Transfer) Tax Return, will be 
available in the Drake tax program for those who opt to file this form. The federal 706 
program in Drake will be updated when the 2010 Form 706 is finalized; until then, this 
federal form should not be filed with, and will not be accepted by, the IRS.

If you are using Drake to file state estate tax forms, federal forms will be generated, 
but with reminders that the forms are not to be filed with the IRS. Only the state-
related information will be included on any letters and filing instructions produced. If 
you want to exclude the federal forms and worksheets from the client’s bill, you must 
indicate this on the BILL screen.

Form 8939
Form 8939, Allocation of Increase in Basis for Property Acquired From a Decedent, is 
under development by the IRS. Data entry in the Drake tax program will be made 
available when Form 8939 is finalized.

NOTES
For an estate return, if you are amending the return or filing an exten-
sion, you must manually indicate the type of letter (amended or exten-
sion) to be generated. To do so, go to the LTR screen and select the 
desired letter type from the Letter # drop list at the top of the screen.
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Appendix A: Preseason Checklist

Efficient preseason planning can reduce or eliminate many problems for tax preparers. Take time now to 
prepare for the months ahead and ensure that your office is ready before the first client arrives. The needs 
of each office vary in the months before tax season, but your preparations might include the actions listed 
here. Several refer to the Drake Support site, which is located at Support.DrakeSoftware.com.

Contact the IRS
New Preparer Regulations — All tax return preparers are now required to have a PTIN. Those 
without one must register for one and pay a $64.25 annual fee. Those who already have a PTIN 
must also sign up and pay the annual fee. Access the online application system through the Tax 
Professionals tab at www.irs.gov. Receipt of a PTIN is immediate after successful online registra-
tion. The IRS has a special toll-free telephone number, (877) 613-PTIN (7846), that tax profession-
als can call for technical support related to the new online registration system.

Apply for Electronic Filer’s Identification Number (EFIN) — All new EROs must complete 
and submit Form 8633, Application to Participate in the IRS e-file Program, to the IRS in order to 
receive an EFIN. If you are a new ERO and are not a CPA, EA, attorney, banking official, or 
officer of a publicly held company, you must also submit a fingerprint card. Begin the registration 
process at https://la1.www4.irs.gov/e-services/Registration/index.htm

Revise Form 8633 as needed — Authorized EROs do not have to file Form 8633 unless (1) their 
firm or filing information has changed since 2010, or (2) they will start e-filing business forms this 
year. Revise your Form 8633 at www.irs.gov after signing up for the IRS e-services program.

Obtain Circular 230 — Beginning January 1, 2011, all tax preparers must comply with the stan-
dards of conduct set by Treasury Department Circular 230 (revised October, 2010). Under these 
standards, current regulations that apply to attorneys, CPAs, EAs, and other specified tax profes-
sionals now apply to all tax preparers, including unenrolled preparers. This circular is available on 
the Drake CD and at www.irs.gov/pub/irs-pdf/pcir230.pdf

Obtain Other IRS publications — Order from the IRS or print from www.irs.com.

Contact the States
Obtain state applications — Some states require e-file applications and many states now enforce 
e-file mandates. Contact those states early to apply. State data is available on the Federal/State 
Facts page at the Drake Support site.

Check state requirements for bank products — Check with your state for special applications to 
offer bank products. Contact applicable states that could require different forms.

Check for state e-filing mandates — Mandates vary from state to state; see Appendix E.

Check state requirements for business returns — E-filing requirements vary.
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Contact Drake
Notify Drake of changes — Inform us of changes to your firm’s EFIN, phone number, address, 
contact person, e-mail address, etc. E-mail accounting@drakesoftware.com, call (828) 349-5900, 
or make changes online at the Drake Support site.

Prepare to Offer Banking Options
Choose your bank — Complete a bank application at the Drake Support site.

Decide which disbursement methods to use — For example, EPS Financial offers e-Collect 
Basic, Deluxe, and Elite. Also, the E1 Visa® Prepaid Card can be used in conjunction with banks 
other than EPS.

Complete other required applications — Complete any application or contract that your chosen 
bank may require in addition to the bank application at the Drake Support site.

Order check and/or card stock.

Test-print check — After installing the software, test-print a check.

Set bank fees and complete Firm Setup in the software.

Review Equipment/Staff Needs
Learn about tax law changes — Do online research; visit and study the IRS Web site and state 
tax departments sites.

Learn new phaseout limits — Be prepared to explain to your clients why they no longer receive 
benefits they’ve received in the past.

Review or learn EIC rules — Prepare for EIC due diligence interviews.

Review staffing needs — Set staff software security levels.

Train your staff — Make sure everyone understands his or her duties and is familiar with the soft-
ware. Train your staff through Drake ETC.

Upgrade computers as needed — Ensure that your computers comply with system requirements.

Test printers and modems to be used with Drake Software.

Check phone cords and connections to be used during tax season.

Check scanner — Review Drake-recommended scanners. If necessary, purchase a scanner to use 
with the Drake Document Manager.

Purchase office supplies — These include folders, envelopes, paper, and toner.
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Install and Set Up Software
Review system requirements for installation — See “System Requirements” on page 7.

Install the 2010 Drake Software CD — Refer to your shipment letter, or see “Installation” on 
page 8.

Customize program settings — Complete required and optional program settings. Check the 
packing slip to verify your EFIN. Enter your new password and account number at Setup > ERO. 
(Keep your packing slip, which contains your serial number and account number, in a safe place.)

Perform database updates — Update the EIN Database from the prior year.

Set up your office’s network — See “Running Drake on a Network” on page 10.

Perform configuration updates — Update configurations for firm information, macros, etc., 
from the prior year.

Establish billing amounts — Save time later by setting your billable amounts now.

Help Clients Prepare for Tax Season
Prepare proformas and organizers for prior-year clients — Note that reports, organizers, pro-
formas, and returns can be stored and e-mailed as PDF files.

Prepare preseason letters and coupons to send with organizers.

Begin preseason scheduling — Get a jump-start on tax season. Schedule clients who are eager to 
file early.

Order mailers from Nelco if necessary.

Update and Configure Data
Choose the backup media type that best suits your needs.

Familiarize yourself with the new Update Manager features — See “Update Manager” on 
page 263.

Update and back up settings — Run the update routine (see “Prior-Year Updates” on page 67), 
and make a backup copy of the software setup (see “Backing Up and Restoring Files” on 
page 268).

Take Advantage of Drake Resources
Electronic Training Center (ETC) — For tax courses, tutorials, videos, and testing, go to Drake-
Software.com/ETC.
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Tutorials — The 2010 tutorials can be accessed through the Help menu or from the Drake Support 
site (Training Tools > Tutorials).

Drake User’s Manual — Familiarize yourself with this manual and use it as a resource for learn-
ing how to use the software and prepare individual returns.

Drake Advisory Group — Learn more about the Drake Advisory Group, which can help you 
help your clients with tax reduction, business continuation and restructuring, and retirement plan-
ning. See “Drake Advisory Group” on page 250.

Practice returns — Use our practice returns to learn program navigation and data entry.

Drake Website — Add Support.DrakeSoftware.com to your “Favorites” list.

Drake Knowledge Base — Practice using the Knowledge Base at the Drake Support site.

Drake Forums — Sign up for the Drake Forums at the Drake Support site.

RIA online — Review the features offered by RIA Checkpoint.

Online EF database — Review and practice using the online EF database.

Execute your marketing plan — Consider running radio spots, hanging posters or banners, and 
encouraging word-of-mouth marketing. Drake Software offers marketing ideas online at Drake-
Software.com/marketing.

Prepare for e-Filing
Research and verify e-file requirements — Review any state e-file mandates. (See Appendix E.)

Complete settings — Certain Preparer, Firm, and EF (e-filing) settings in Drake are required.

Send test transmissions to Drake.

Use Practice Returns — Access practice returns on the Drake Support site (Training Tools > 
Practice Returns).
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Appendix B: E-filing Overview

The flow chart on the following page shows an overview of the e-filing process for 
most Drake preparers. Included are definitions of acknowledgment codes (“acks”).
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Appendix C: Keywords

Keywords are used in the Reports and Letters programs in Drake.

Report Keywords
Report keywords appear as columns in reports (Figure 1-1). Reports are generated 
from the Report Manager.

Figure 1-1: Report keywords appear as column headers in reports.

To view report keywords, select Reports > Report Manager from the Home window 
and choose to either open a new report or edit an existing report. The Select Report 
Columns section of the Report Editor - Step 1 dialog box lists the available and 
selected keywords for each column category. Figure 1-2 shows the keywords for the 
Return Results category.

Figure 1-2: Keywords are listed under available columns.

To view a keyword description, hold the mouse pointer over a selected keyword 
(Figure 1-3).

Figure 1-3: Place mouse pointer over a selected keyword to see the description.

For instructions on creating and editing reports, see Chapter 12, “Reports.”
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Letter Keywords
Letter keywords appear as bracketed phrases within the letter templates of the Client 
Communications Editor (Figure 1-4).

Figure 1-4: Keywords from letter template

To view available letter keywords, select Setup > Letters from the Home window 
and select any template to view.

The tree view of the Client Communications Editor lists the keyword categories. Click 
[+] to view specific keywords within a category. In the example in Figure 1-5, the 
Preparer, Firm, and Revenue category has been expanded.

Figure 1-5: Prep, Firm and Revenue keywords

To view a keyword description, hold the mouse pointer over a selected keyword 
(Figure 1-6).

Figure 1-6: Place mouse pointer over a selected keyword to see the description.

Instructions for adding and editing report columns are provided in “Introduction to 
Letters in Drake” on page 34.
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“OtherTax” Keywords in Letters
The result letters in the Client Communications Editor include keywords for other tax 
types for state and city returns, as shown in the example in Figure 1-7. These “Other 
Tax” types generally refer to tax types other than income tax (franchise tax, composite 
tax, etc.) that are required by certain states and cities.

Figure 1-7: Examples of “OtherTax” paragraph keywords

Table 1-1 lists the “Other Tax” types indicated by specific letter keywords for state 
and city returns in the Drake tax packages.

Table 1-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description

Alabama S corporation OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Partnership OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Individual OtherTax2 Privilege Tax and Annual Report

Fiduciary OtherTax2 Privilege Tax and Annual Report

Corporation OtherTax2 Privilege Tax and Annual Report

Arkansas Individual OtherTax1 LLC Franchise

S Corporation OtherTax1 NR Composite

OtherTax2 Franchise

Partnership OtherTax1 NR Composite

OtherTax2 Franchise

Fiduciary OtherTax1 NR Composite

OtherTax2 Franchise
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Colorado Individual OtherTax1 Severance Tax

Corporate OtherTax1 Severance Tax

S Corporation OtherTax1 Severance Tax

Partnership OtherTax1 Severance Tax

Fiduciary OtherTax1 Severance Tax

Connecticut Individual OtherTax1 Gift Tax

OtherTax2 Business Entity Tax

S corporation OtherTax2 Business Entity Tax

Partnership OtherTax2 Business Entity Tax

Delaware S Corporation OtherTax1 Composite

Partnership OtherTax1 Composite

District of 
Columbia

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Florida Individual OtherTax1 FL 405

Corporation OtherTax1 FL 405

S Corporation OtherTax1 FL 405

Partnership OtherTax1 FL 405

Fiduciary OtherTax1 FL 405

Georgia S Corporation OtherTax1 Composite

Partnership OtherTax1 Composite

Kansas Individual OtherTax1 Franchise

OtherTax2 Homestead

Corporation OtherTax1 Franchise

OtherTax2 Unitary

S Corporation OtherTax1 Franchise

OtherTax2 Unitary

Partnership OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Estate OtherTax2 Estate

Table 1-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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Massachusetts Corporation OtherTax1 Unitary

OtherTax2 Annual Report

S corporation OtherTax1 Unitary

OtherTax2 Nonresident Composite

Partnership OtherTax2 Nonresident Composite

Fiduciary OtherTax2 Nonresident Composite

Michigan Individual OtherTax1 Michigan Business Tax

OtherTax2 Homestead Property Tax Credit/Home 
Heating Credit

Minnesota Individual OtherTax1 Property Tax Credit

Missouri Individual OtherTax1 Kansas City

OtherTax2 St. Louis

Corporation OtherTax1 Kansas City

OtherTax2 St. Louis

S Corporation OtherTax1 Kansas City

OtherTax2 St. Louis

Partnership OtherTax1 Kansas City

OtherTax2 St. Louis

Fiduciary OtherTax1 Kansas City

OtherTax2 St. Louis

New Hampshire Individual OtherTax1 Business Tax

OtherTax2 Interest and Dividends

Corporation OtherTax1 Business Tax

S corporation OtherTax1 Business Tax

Partnership OtherTax1 Business Tax

OtherTax2 Interest and Dividends

Fiduciary OtherTax1 Business Tax

OtherTax2 Interest and Dividends

New Jersey S corporation OtherTax1 Composite

Partnership OtherTax1 NJ 1065

OtherTax2 Composite

Fiduciary OtherTax1 Composite

Table 1-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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New York Individual OtherTax1 IT-204-LL

OtherTax2 MTA-6 (MCTMT)

Corporation OtherTax1 CT3M/4M

Partnership OtherTax1 IT-204-LL

New York City Individual OtherTax1 NYC 1127 NYC Employment

Ohio Individual OtherTax1 School District

OtherTax2 Commercial Activity Tax

Corporation OtherTax2 Commercial Activity Tax

S Corporation OtherTax1 Composite

OtherTax2 Pass-through Entity & Trust Withholding

Partnership OtherTax1 Composite

OtherTax2 Pass-through Entity & Trust Withholding

Fiduciary OtherTax2 Commercial Activity Tax

Pennsylvania Individual OtherTax1 Property Tax Rebate

OtherTax2 RCT-101 (SMLLCs)

Partnership OtherTax1 20S65

OtherTax2 NR Composite

S corporation OtherTax1 20S65

OtherTax2 NR Composite

Philadelphia Individual OtherTax1 Business Profits Tax

OtherTax2 Net Profits Tax

Corporation OtherTax1 Franchise

S Corporation OtherTax1 Business Profits Tax

Partnership OtherTax1 Business Profits Tax

Fiduciary OtherTax1 Franchise

Rhode Island S Corporation OtherTax1 Composite

Partnership OtherTax1 Composite

Fiduciary OtherTax1 Composite

South Carolina S Corporation OtherTax1 Withholding Tax - Nonresident Income

Table 1-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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Tennessee Individual OtherTax1 Franchise and Excise Tax

OtherTax2 Interest and Dividends

Corporation OtherTax1 Franchise and Excise Tax

S corporation OtherTax1 Franchise and Excise Tax

Partnership OtherTax1 Franchise and Excise Tax

OtherTax2 Interest and Dividends

Fiduciary OtherTax2 Interest and Dividends

Estate OtherTax1 Estate Tax

Texas S corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Corporation OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Tax-Exempt OtherTax1 Franchise

Table 1-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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Appendix D: Acronyms & Abbreviations

This appendix lists and defines many of the acronyms and abbreviations you may 
encounter when using Drake tax software.

“A” ack Accepted transmission.

ack Acknowledgment. A report generated by the IRS and by Drake to a transmitter that 
indicates receipt of transmissions.

ACH Automated Clearing House. A system that administers electronic funds transfers 
(EFTs) among participating financial institutions.

ACRS Accelerated Cost Recovery System.

AGI Adjusted Gross Income

AMT Alternative Minimum Tax

ATIN Adoption Taxpayer Identification Number. A tax processing number issued by the IRS 
as a temporary taxpayer identification number for a child in the domestic adoption 
process who is not yet eligible for a Social Security Number (SSN).

“B” ack Bad transmission

CAF Centralized Authorization File; number issued to a preparer by the IRS.

CSM Client Status Manager. a tool for tracking workflow within a preparer’s office.

COGS Cost of Goods Sold

CWU Client Write-Up

“D” ack Duplicate of previously filed return. Rejected.

DAN Depositor Account Number. The financial institution account to which a direct deposit 
refund is to be routed.

DCN Declaration Control Number. A unique 14-digit number assigned by the ERO (or, in 
the case of online filing, by the transmitter) to each e-filed tax return.

DD Direct Deposit

DI Debt Indicator. A field on an acknowledgment that indicates whether a debt offset of a 
taxpayer’s refund will occur.

DDM Drake Document Manager

.doc File extension for Microsoft Word files
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.DTP File extension for Drake Tax Planner files

EA Enrolled Agent

“E” ack IRS acknowledgment for an imperfect return

EF Electronic Filing

EFIN Electronic Filer’s Identification Number

EFT Electronic Funds Transfer. The process through which direct deposit refunds are trans-
mitted from the government to the taxpayer’s account at a financial institution.

EFTPS Electronic Federal Tax Payment System. A free service from the U.S. Treasury 
through which federal taxes may be paid via the Internet, by phone, or through a ser-
vice provider.

EFW Electronic Funds Withdrawal. A payment method which allows taxpayers to authorize 
the U.S. Treasury to electronically withdrawal funds from their checking or savings 
accounts. Also known as “direct debit.”

EIC, EITC Earned Income Credit, Earned Income Tax Credit. A refundable individual income tax 
credit for certain persons who work.

EIN Employer Identification Number

ERC Electronic Refund Check (bank product)

ERD Electronic Refund Deposit (bank product)

ERO Electronic Return Originator. An authorized IRS e-file provider that originates the 
electronic submission of returns to the IRS.

ETA Electronic Tax Administration. The office within the IRS with management oversight 
of the IRS’ electronic commerce initiatives.

ETC Electronic Training Center. Drake’s online training center featuring tax courses, tutori-
als, and practice returns.

ETD Electronically Transmitted Documents

ETIN Electronic Transmitter Identification Number. An ID number assigned by the IRS to a 
participant in the e-file program.

F Federal code; generally a drop list at the top of an applicable screen.

FMS Financial Management Service. The agency of the Department of the Treasury 
through which payments to and from the government, such as direct deposits of 
refunds, are processed.

HOH Head of Household

IRC Internal Revenue Code
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IRS Internal Revenue Service

ITIN Individual Taxpayer Identification Number. A tax processing number for certain non-
resident and resident aliens who cannot obtain a Social Security Number (SSN).

KB Knowledge Base. The Drake Software Knowledge Base is a comprehensive search-
able database consisting of support solutions and articles of interest, providing support 
around the clock.

LLC Limited Liability Company

MACRS Modified Accelerated Cost Recovery System

MB Megabytes

MeF Modernized e-File

MFC Multi-form code; text box on certain screens that allows you to indicate the instance of 
a form with which the screen’s data should be associated

MFJ Married, Filing Jointly

MFS Married, Filing Separately

MOM Multi-Office Manager

NOL Net Operating Loss

“P” ack Processing a successful transmission

PAN Passive Activity Number

PCM Personal Client Manager

PDF and .pdf Portable Document Format

PIN Personal Identification Number

PRN Payment Reference Number

PPR Pay Per Return

PTIN Preparer Tax Identification Number

“R” ack Reject transmission

RAL Refund Anticipation Loan

RET Refund Electronic Transfer (bank product)

RT Refund Transfer (bank product)
Tax Year 2010 D-3



Appendix D: Acronyms & Abbreviations Drake Software User’s Manual
RTN Routing Transit Number. A number assigned by the Federal Reserve to each financial 
institution.

SMLLC Single Member Limited Liability Corporation

SSN Social Security Number

ST State code; generally a drop list at the top of an applicable screen.

Sub-S S corporation

“T” ack Test transmission

TS Taxpayer (or) Spouse

TSJ Taxpayer (or) Spouse (or) Joint

TILA Truth in Lending Agreement

.txt File extension for text files

TY Tax Year

UNVER Unverified field. Fields flagged as UNVER must be verified before e-file is possible.

.xls File extension for Microsoft Excel files
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Appendix E: State E-filing Mandates

State e-filing mandates for tax year 2010, as collected from state tax-authority publi-
cations, are provided below.

Alabama If an income tax return preparer prepares 50 or more acceptable, original individual 
income tax returns using tax preparation software in calendar year 2010, then for that 
calendar year and for each subsequent calendar year thereafter, all acceptable individ-
ual income tax returns prepared by that income tax preparer must be filed using elec-
tronic technology, as defined in the “Electronic Tax Return Filing Act,” as codified in 
Chapter 30 of Title 40, Code of Alabama 1975.

If an income tax return preparer prepares 50 or more acceptable, original corporate or 
partnership income tax returns using tax preparation software in calendar year 2010, 
then for that calendar year and for each subsequent calendar year thereafter, all accept-
able corporate and partnership income tax returns prepared by that income tax pre-
parer must be filed using electronic technology.

An “Electronic Filing” as defined in Section 40-30-3(2) shall include, pursuant to this 
regulation, the technology commonly referred to as two-dimensional (2-D) barcode 
technology if such returns using this technology conform to format prescribed by the 
Department.

There is no opt-out provision.

California California law requires tax preparers who prepare more than 100 individual state 
income tax returns annually, and who prepare one or more using tax preparation soft-
ware, to e-file all individual income tax returns. A $50-per-return penalty may be 
assessed for each return filed on paper that should have been e-filed.

Connecticut Connecticut agency regulations, Section 12-690-1, require tax preparers who prepared 
50 or more 2009 Connecticut income tax returns to e-file all 2010 Connecticut per-
sonal income tax returns using the Federal/State Electronic Filing Program (e-file).

Florida A corporation in Florida must file and pay its income tax electronically if it paid 
$20,000 or more in tax during the State of Florida’s prior fiscal year (July 1–June 30). 
File Florida corporate income tax with the Florida Corporate Income/Franchise and 
Emergency Excise Tax Return (Form F-1120), and file through the IRS’s 1120 Fed-
eral/State Electronic Filing Program using approved software.

Illinois S corporations, partnerships, and trusts must make Illinois income tax payments on 
behalf of nonresident shareholders, partners, and beneficiaries.

Electronic payment is required for most corporate taxpayers that have an annual tax 
liability of $20,000 or more.

Individual taxpayers with an annual tax liability of $200,000 must make electronic 
payments.
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Indiana Paid preparers who file 100 or more Indiana individual income-tax returns must file 
those returns electronically. To help tax practitioners more easily comply with the e-
filing mandate, the Department accepted part-year/full-year nonresident and recipro-
cal-state nonresident income-tax returns via 2D barcode or paper format for the 2009 
filing season. Beginning with the 2010 filing season, all IT-40PNR and IT-40RNR 
returns must be e-filed. Also, a paid preparer’s client may refuse to allow his or her 
income-tax return to be e-filed. In order for the preparer to avoid being penalized for 
not e-filing the tax return, a completed Form IN-OPT must be signed by the client, and 
the paid preparer must keep this form on file for five years.

A penalty of $50 for each return not filed in an electronic format, with a maximum 
penalty of $25,000 per calendar year, will be imposed on a professional preparer 
beginning with the 2011 filing season.

Kansas The requirement applies to any paid preparer who prepares 50 or more Kansas indi-
vidual income tax returns during any calendar year. The requirement is based on the 
number of individual income tax returns, including resident, nonresident, and part-
year returns, filed by the tax preparer in a calendar year. The combined total of the 
returns prepared by all employees at all of the tax preparer's locations will be used to 
determine whether or not the tax preparer is subject to the e-filing requirement. If a tax 
preparer files 50 or more returns in 2011, then 90% of the returns must be e-filed.

Kentucky Tax return preparers who file more than 10 individual income tax returns will be 
required to file their clients’ returns electronically. The mandate will first apply to 
2010 individual income tax returns due on April 15, 2011, and follows a federal return 
mandate enacted by Congress in 2009.

Louisiana The e-filing mandate requires tax preparers filing more than 100 individual income 
tax returns to do so electronically beginning January 1, 2008, as authorized by Louisi-
ana Revised Statute 47:1520.

The e-filing requirement will be phased in as follows:

• For returns due on or after January 1, 2008, 30 percent of the authorized individ-
ual income tax returns must be e-filed.

• For returns due on or after January 1, 2010, 60 percent must be e-filed.
• For returns due on or after January 1, 2012, 90 percent must be filed e-filed.

Maine Maine Rule 104 states that, for returns filed in calendar year 2010 or any subsequent 
year, if the tax return preparer filed more than 50 individual tax returns eligible for e-
file in the previous year, the preparer is required to e-file all original Maine tax 
returns. For employers with 50 or more employees with Maine withholding after 
2008, they must e-file all tax returns for quarterly and annual reconciliation for Maine 
income tax withholding. 

Maine mandate Rule 102 requires that any person with a combined tax liability to the 
state of $100,000 or more for all tax types must remit all Maine tax payments electron-
ically using the ACH credit or ACH debit method.
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Maryland Effective July 1, 2009, applicable to all taxable years beginning after December 31, 
2008, paid preparers who have prepared more than 300 qualified returns in the prior 
taxable year must e-file their returns. For tax year beginning after December 31, 2009,  
preparers who filed more than 200 returns in the prior taxable year must e-file. For any 
tax year beginning after December 31, 2010, paid preparers who prepared more than 
100 returns in the prior taxable year must e-file. 

Massachu-
setts 

Paid preparers must, under certain conditions, e-file all corporate, S corp, and partner-
ship returns and corporate extensions. 

Additionally, the Commonwealth of Massachusetts requires personal income tax 
extensions with zero payment or with payments of $5,000 or more to be filed (and 
paid, if applicable) electronically.

For tax years beginning on or after January 1, 2004, income tax return preparers who 
completed 200 or more original Massachusetts Forms 1 and 1-NR-PY, including those 
e-filed, during the previous calendar year are required to use electronic means to file 
all personal income tax returns unless the taxpayer specifically directs on the paper 
form that filing be on paper. The threshold is reduced to 100 returns for tax years 
beginning on or after January 1, 2005. The preparer must continue using electronic 
means to file returns in all subsequent years unless the preparer completed no more 
than 25 original individual income tax returns during the previous calendar year.

(Note: Effective February 16, 2004, software-generated forms that are printed and 
mailed to the Department of Revenue must contain a 2-D barcode or the return will be 
sent back to the taxpayer unprocessed.)

Michigan IIT: Tax preparers who prepare 200 or more personal income tax returns are required 
to e-file all eligible forms that are supported by their software. Software developers 
producing software for professional tax preparers must support e-file for all Michigan 
income tax forms that are included in the tax preparation software package.

Beginning with the 2010 tax year, Michigan will have an enforced Michigan Business 
Tax (MBT) e-file mandate. 

Developers producing MBT tax preparation software and computer-generated forms 
must support e-file for all eligible Michigan forms that are included in their software 
package. All eligible MBT returns prepared using tax preparation software or com-
puter-generated forms must be e-filed. 

Treasury will not process computer-generated paper returns that are eligible to be e-
filed. A notice will be mailed to the taxpayer indicating that their return was not filed 
in the proper form and content and must be e-filed. 

Payment received with a paper return will be processed and credited to the taxpayer's 
account even when the return is not processed. 

Minnesota Any business that prepared more than 100 Minnesota individual income tax returns 
for the previous tax year is required to e-file all individual income tax returns. Prepar-
ers are encouraged but not required to e-file property tax refund returns.
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Nebraska Any paid preparer who prepares and files more than 100 individual income tax returns 
annually must file the returns electronically.  A $100 penalty per return will apply for 
each paper-filed return after the 100-return limit has been reached.

New Jersey All practitioners who prepared 25 or more 2007 returns are required to e-file their cli-
ents’ subsequent returns. When a tax practitioner meets or exceeds the threshold for 
prepared or filed returns in any year, that practitioner will be required to e-file all New 
Jersey Resident Income Tax Returns in subsequent years.

New Mexico Preparers who prepared more than 25 individual income tax returns in the previous fil-
ing season are required to file all returns using electronic means. Electronic means 
includes e-filing or submitting printed returns with 2D barcodes.

New York Beginning January 1, 2011: A preparer must e-file all individual income tax, fidu-
ciary, and partnership returns (including Form IT-204-LL) and individual income tax 
and partnership extensions, if the preparer meets either of the following criteria:

• The preparers was subject to the mandate in a prior year
• The preparer meets both of the following conditions:

– The preparer prepared more than 100 combined original individual, fiduciary, 
and partnership returns for tax year 2009 in calendar year 2010

– The preparer used tax software to prepare one or more New York state indi-
vidual, fiduciary, or partnership returns for tax year 2010 in calendar year 
2011

Also beginning January 1, 2011:

• Clients can no longer opt-out of e-file.
• Form TR-800 Taxpayer Opt-Out and Reasonable Cause Record for Tax Return 

Preparers has been eliminated.
• If a preparer has reasonable cause to not e-file, he or she must maintain adequate 

documentation. The preparer must provide that documentation to Department of 
Taxation and Finance if he or she receives a penalty bill for failing to e-file.

• A preparer cannot charge a separate fee for e-file, but can charge a separate fee for 
paper-filing.

New York 
City

NYC Mandates e-Filing for Certain 2010 GCT and UBT Business Taxes: Begin-
ning January 1, 2011, e-filing is required for tax preparers.  The following business tax 
forms must be filed and paid electronically: NYC-3L, NYC-4S, NYC-4SEZ, NYC-
204, NYC-204EZ, and NYC-EXT (for corporations and partnerships).

Criteria for Preparers to e-File NYC Business Tax Forms: Tax preparers who pre-
pared more than 100 documents in, or prior to, calendar year 2010 and used tax soft-
ware to prepare corporate and partnership tax documents must e-file. The 100 returns 
(or more) should consist of all returns completed by the members or employees of a 
company (including all locations). The count should include extensions, amended and 
prior-year returns, and estimated tax payments. Any documents relating to the return 
which cannot be e-filed should be counted.
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Opt-Out Provisions for NYC e-Filing: Tax preparers who meet the mandated criteria 
above cannot opt-out of the e-filing mandate. If a taxpayer wants to opt-out, he or she 
must apply for a hardship waiver available at: 
www.nyc.gov/html/dof/html/contact/contact_emailefilewaiver.shtml.

Ohio Paid tax preparers who filed more than 75 tax returns in either the 2008 calendar year 
or during any subsequent year must, beginning on Jan. 1, 2010, e-file state income tax 
returns. Acceptable methods of e-filing include the IRS federal and state e-file pro-
gram, Ohio I-File, or Ohio eForms. This requirement does not apply to paid tax pre-
parers who, during the previous calendar year, prepared 25 or fewer tax returns.

For tax year 2010: The department will bill such tax return preparers for a reduced 
penalty amount (the tax commissioner has not yet ascertained what that amount will 
be) for tax returns which the tax return preparer is required to file, but fails to file, by 
electronic technology.

For tax year 2011: The department will bill the preparer the full penalty of $50 for 
each Ohio income tax return which the tax return preparer is required to file, but fails 
to file, by electronic technology.

A paid preparer may complete the IT EF opt-out form to request exclusion from the e-
filing mandate.  The requests will be reviewed and approved or denied on a case-by-
case basis.

The taxpayer waiver is provided for taxpayers who do not want their tax return to be 
e-filed. The taxpayer must attach the completed and signed IT Waiver to his or her 
Ohio form IT 1040 or IT 1040EZ.  The taxpayer must complete and sign the waiver 
each year.

Oklahoma All tax preparers are mandated to e-file returns. The rule previously applied only to 
those preparers who filed more than 50 returns annually. The provision that allowed a 
taxpayer to opt out has been deleted.

Pennsyl-
vania

Effective January 1, 2011, for the tax year beginning on or after January 1, 2010, any 
PA-40 (2010) Pennsylvania Personal Income Tax Return prepared by a third-party 
preparer who submitted at least 50 PA-40 (2009) Pennsylvania Personal Income Tax 
returns required to be filed in the 2010 calendar year or amended PA-40 Pennsylvania 
Personal Income Tax returns filed in the 2010 calendar year for any taxable year 
beginning before January 1, 2010, or both, shall be e-filed in the manner prescribed by 
Departmental instructions.

For exceptions, definitions, and other information, see 40 Pa.B. 3745.

Rhode Island Legislation signed into law on July 1, 2008, indicates that Rhode Island requires pro-
fessional tax preparers who prepared more than 100 individual Rhode Island returns in 
the previous season to e-file their clients’ individual (both resident and non-resident) 
state income tax returns.

South 
Carolina 

Preparers filing 100 or more returns of any package (individual, S corp, partnership, 
etc.) must submit them electronically. The mandate is separate for each package. (For 
example,  preparers e-filing 100 individual returns are not required to e-file 1120 
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returns unless the number of 1120 returns exceeds 99.) All returns should be e-filed if 
possible.

Utah Tax preparers who file 101 or more income tax returns in a filing period are required 
to e-file all such returns.

If a preparer or multiple preparers affiliated with the same establishment prepared 101 
or more returns in the prior calendar year, they must submit all Utah individual tax 
returns electronically.

Virginia A tax professional who prepares 100 or more individual income tax returns is required 
to e-file. Filing returns on substitute forms using 2-D barcodes no longer meets the e-
filing mandate.

West Virginia Income tax preparers who filed more than 100 personal income tax returns last year 
and will be using tax preparation software to complete one or more of these returns 
must e-file them for the current tax year.

Wisconsin Paid preparers who have prepared 100 or more Wisconsin individual returns in prior 
years will be required to e-file all eligible individual returns this year.
E-6 Tax Year 2010



Drake Software User’s Manual Appendix F: Addenda Pages for 2010
Appendix F: Addenda Pages for 2010

The Drake Software User’s Manual is updated as changes are made to the software to 
reflect IRS changes and improve the user experience for tax preparers. The manual is 
provided in electronic version on your CD, online, and as a “hard copy,” which can be 
ordered from Drake Software for a fee. To access the online manual: 

• From the Drake Home window, select Help > Drake Software Online Manual.
• From the Drake Support site, select Training Tools > Manuals and click the link 

for the 2010 manual.

Note to dial-up users: The PDF document is large and will take time to download. We 
suggest that you use the version on your latest CD rather than downloading the PDF.

Addenda pages are provided throughout the season for those who use a printed ver-
sion of the manual. These pages are provided on the CD and on the Drake Support 
site. This appendix is a guide to the addenda pages added to the Drake User’s Manual: 
Tax Year 2010 during filing season 2011. This appendix will be updated regularly 
throughout tax season.

While Table 1-1 provides a record of the changes made to the manual throughout the 
season, the instructions are for printed-manual users only.

NOTE
To ensure that you always have the most up-to-date version of the 
manual, we recommend using the online manual, available from the 
Drake Home window and on the Drake Support site. If you use a PDF 
of the manual copied to your desktop, we recommend periodically 
replacing your PDF copy with the updated online manual.

Table 1-1: Addenda Pages for 2010

New 
Page

Replaces 
Page Explanation

3-4 3-4 Updated introductory information

7-10 7-10 Revised information regarding minimum system requirements for using the program

101-104 101-104 Removed reference to disaster relief on Special Tax Treatments screen. (No 2010 dis-
tributions can qualify for disaster relief, so this section was removed from the screen.) 
Also revised “Basis of Primary Residence” section to reflect screen changes.

121-122 121-122 Added information about the Tuition and Fees Deduction fields, which have been reac-
tivated in the program due to the recent extension of this deduction under the 2010 Tax 
Relief Act.

141-142 141-142 Updated section on First-Time Homebuyer Credit to reflect recent screen changes.

145-146 145-146 Updated EPAY screen details and added new information about website to check pay-
ment statuses using IFP

163-164 163-164 Removed reference to Form 8914. (Form is obsolete in 2010.)
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171-172 171-172 Added information about the STAX screen, which has been reactivated in the program 
due to the recent extension of the sales tax deduction under the 2010 Tax Relief Act.

217-218 217-218 Updated information on using the E1 (E1 Card) screen

223-224 223-224 Updated information on using the ECOL (e-Collect) screen

321-322 321-322 Updated information on the 1041 (Fiduciary) and 706 (Estate) packages.

Table 1-1: Addenda Pages for 2010

New 
Page

Replaces 
Page Explanation
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Index

Symbols
+/- (adjustment fields) 61
= (override fields) 61

Numerics
2D barcode scanning 2

A
a 97
ABC voice files 206
accessing

see also opening
appointments 52
recent returns 52
state returns in data entry 64

acknowledgments ("acks")
"Fees to ACH" 224
codes for 195–196
e-filing overview Appendix B
notification of 52
processing 195

activating
automatic program updates 264
error message beeps 23
flags 59
heads-down data entry 71
imperfect return election 27
macros 32
prompting for check print transmission 27
state return options 26
W-2 verification option 22

addenda pages Appendix F
adding

custom paragraphs 26, 49
employer information 282
firm information 14
preparer information 16
statements/explanations to a return 170
student records (ETC) 247

add-on fees 14
address book (Drake e-mail) 257
addresses

change of 164
foreign 86
foreign (for tax firm) 14
in care of 86

military 86
taxpayer 86

adjusted basis, tracking 112
adjustment fields 23, 61
ADMIN, logging in as 9
administrative options setup 28
administrative rights, assigning 18
administrator login

see also ADMIN, logging in as
in CSM 237
in ETC 242, 247
passwords 13
Scheduler options 75

adoption credit (2010 changes to) 5
advance EIC payments 132
alimony 95, 122
Alternative Minimum Tax (AMT)

data entry of 125
amended returns 160
American Opportunity Credit 122
American Opportunity Tax Credit 6
amortization

codes 154
schedules 281

applications for bank products 214, 219
appointment reminders 79
appointments

see also Scheduler
calendars 77
changing details of 82
on the Home window 52
overlapping 81
private 79
recurring 79
rolling over from prior year 80
scheduling 78
searching 82

Archer MSAs 117
archiving returns 187–188
assets

depreciable 150
group sales 155
on Schedule C 97
sales of 98
section 179 expensing 151
sold 154
traded 101

associating two screens in data entry 62
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attachments
DDM files 304
e-mail 255
Form 709 162
unformatted schedules 170

audit log (DDM) 312
auto expenses 156
automated backup of files 270
automatic updates 264

B
backup and restore

DDM files 302
Drake files 268

bank name database 61
bank products

see also banking
see also checks
applying for 214
check register 227
denial of 218
direct deposit of 202
distribution of 216
Drake banking partners 211
eligibility for 213
in data entry 222
loan cancellations 229
non-loan 215
opting out of 223
processing checks 225
service bureau 214
settings 27
tracking prior-year information 229
transmission of data 224
types of 215–216
withholding fees from 223

banking 211–229
bankruptcy 99
barcode scanning 2
basis (in calculating K-1 amounts) 112
batch appointment generator 80
batch calculations 173
billing

overriding setup options 45
blank forms 266
blindness 86
bonds purchased with refund 3, 143
Briggs court case 124
business

see also business use
cancellation of debt 117
codes 97
depreciating home used for 153

expenses 118
mileage 97
use of home for 156

business use
converting home to 103
percentage 151, 156

C
C corporations, changing from S corps 274
calculating tax returns 173–176, 191
calculations

batch 173
global options for 23
pause option for 23

calculator 64
calendars (in Scheduler) 77
cancellation

of debt 117
of loans (bank products) 229

capital gains and losses
see also Schedule D (Capital Gains and Losses)
carryovers from prior years 99

carryback of net operating losses 158
carryforward of net operating losses 158, 159
carryover worksheets 24
cashier’s checks 216
casualties and thefts 98
CD shipments 8
change of address 164
changing

client SSN or EIN 271
return types (C-corp to S-corp, etc.) 274

charitable distributions 103
check register 227
checks 222

lost or stolen 227
resetting check numbers 227
test printing 225

Child Tax Credit 6, 129
child-care expenses 126–127
church income, see clergy
city

codes 62
tax rates for Ohio and Pennsylvania 283

clearing flags 59
clergy

expenses 119
income allocation 123
indicating on W-2 121
self-employment tax 120

Client Communications Editor 34
client files, see files
Client Status Manager 52, 231–237
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client statuses (in CSM) 231
Client Write Up 318
COBRA assistance 133
codes

acknowledgment ("acks") 195–196
activity type (Schedule C) 96
business 97
city 62
error (in e-filing) 192
ES (estimate) 136
extension form 161
filing status 85
form 56
FTC (foreign tax credit) 126
investment credit 153
miscellaneous 168
multi-form (MFC) 62
non-paid preparer 14
OP (overpayment) 137
proforma 71
reject 202
searching 97
special processing 86
ST (state) 62
tax treatment 97
TS/TSJ 61
underpayment 138
unformatted schedule 170

colors
in data entry 39
in view/print mode (basic and enhanced) 184

community property allocation 123
comparing

current to prior year 24
network options 11
two versions of a return 167

configuring
colors in basic mode 185
DDM 306

Consent to Use and Disclosure of Tax Return Information 
(IRS Reg. 7216) 16, 211–213

contact lists 206
conversions 249
copying

DDM files 313
EF data 208

coversheets 24
CPE credits 245
creating

see also opening
amended returns 160
appointment reports 83
archived returns 187
CSM reports 236

EF reports 204
ETC accounts 242
filters 296
key combinations 32
macros 32
miscellaneous codes 28, 29
preparer schedules 76
reports 289
returns 55

credit card (as electronic payment option) 2, 145
Credit for Small Employer Health Insurance Premiums 5
credits

see also individual credit and form names
adoption (2010 changes to) 5
child and dependent care 126
child tax 6, 129
education 6, 122
elderly/disabled 127
foreign tax 125
home energy 127
homebuyer 6, 45, 102, 103, 142
retirement savings contributions 129

crop
income for Form 1041 115
insurance 125

CSM, see Client Status Manager
Ctrl+W (detail) worksheets 58–59
custom folders in DDM 305
custom paragraphs 26, 49
customized supplemental letter 25
customizing

colors 39, 184
CSM display 234
data entry menu 28
drop lists 29
fields on BILL screen 28
flagged fields 28
greetings in letters 49
letters 35
miscellaneous code fields 28
report filters 292
security settings 17

D
data entry

bank screens in 222
basics of 56–65
colors 40
customizing 28
EF override options in 198
forms-based 284
grid 57, 87, 150
heads-down 71
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help resources within 251
maximizing screens 22
menu 56
practice returns 246
printing client labels from 280
screen captures 64
setting CSM statuses from 233
setup options 22
Spanish 23
special features in 167–172
upper/mixed case 23

date shown on return 25, 45
DCNs (Document Control Numbers)

assignment of 14
changing 197
staggering 196

DDM, see Document Manager
debit card (as electronic payment option) 145
debt cancellation 117
deceased taxpayer 86
deductions

claiming for depreciation 150
domestic production activities 123
itemizing 124–125
section 179 expensing 151
self-employed health insurance 121
tuition and fees 122

deleted files in the CSM 236
deleting

see also editing
appointments 82
archived returns 188
checks 226
CSM records 237
duplicate entries from the CSM 237
e-mail messages 254
employer data 282
files from Drake 274
firm information 15
flags 59
records from CSM display 237
reports from "My Reports" 293
reports from online EF database 205
rows in grid data entry 57
screens in Drake 57
text from letter templates 37
update files 272

dependent of another 86
dependents

child-care expenses 126
claiming (if married filing separately) 88
education credits for 122
EIC information for 139
kiddie tax 133–134

release of claim to exemption (Form 8332) 163
state-related data 88
tuition and fees deductions for 122

depreciation
see also depreciation schedules
see also section 179 expensing
elections 155
in data entry 150–155
of farm assets 115
of home 153, 157
of sold assets 154
of traded assets 101
reports and lists 297–300
stopping depreciation on an asset 154

depreciation schedules
for 2009 24
generated in Drake 150
layout (portrait or landscape) 23

detail (Ctrl+W) worksheets 58–59
direct debit

consent (Form 8879) 149
from multiple accounts 146
of balance due 145–146
of estimates 146

direct deposit
of bank products 202, 216
of refunds 143–144
to multiple accounts 143

direct expenses (on Schedule E) 108
directories and paths 20–21
disabling grid data entry 58
disaster

payments (farm) 114
special tax treatment due to 45

disposal of property 107
distributions, charitable 103
distributions, HSA funding 103
dividends and interest 93–95
document control numbers, see DCNs
Document Manager

installing 8
printer setup 43
using 301–313

dollar rounding 26
domestic production activities deduction 123
DOT hours of service rules, meals subject to 97
downloading

ABC Voice Files 206
automatic updates 264
conversion software 249
Drake tax software 249
e-mail messages 253
fonts 266
prior-year state programs 249
x Tax Year 2010



Drake Software User’s Manual Index
program updates 263
publications 249
W-2 information 91

drag/drop ordering 186
Drake Document Manager, see Document Manager
Drake PDF

password-protection 180
printing to 177

Drake Software
CD installation process 8
contact information 260
online forums 248
partner programs 249
shipment letters 6

Drake Support 239–261
Drake Tax Planner, see Tax Planner
due date to print on letter and instructions 45
due diligence screens

for EIC 140
for First-Time Homebuyer Credit 142

E
EA, see enrolled agents
Earned Income Credit (EIC)

advance payments 132
blocking EIC calculations 141
due diligence 140
in data entry 139–141
interview questions 28
preparer checklist 139

editing
see also adding and deleting
firms 15
letter templates 37
printer settings 40–43

education
expenses 122
student loan interest deduction 122

educator expenses 118
EF

see also e-filing
database 201–203
messages 175
online database 204
status letter 277
status page 27

e-filing
acknowledgments 195–196
checking e-mail while 27
combining steps for 27
delaying 169
eliminating EF messages 192
extensions 161, 199

identification numbers, see EFINs
imperfect returns 197
installment agreement requests 163
mandates 4

see also state mandates
marking "Ready for EF" 198
messages 175
online database 204
override options 198
overview Appendix B
PIN signature for 148
process 189–209
requirements for first-year e-filers 16
Schedules C and C-EZ 98
state tax returns 199
suppressing 27
test returns 65
test transmissions 191
transmitting a return 194
troubleshooting 194, 196

EFINs
obtaining 190
setting up multiple 205

EFSTATUS page 192
EIN database

about 61, 282
editing 281
updating from prior year 69

EITC, see Earned Income Credit
election options 159, 162
electronic

funds withdrawal, see direct debit
games of skill 117
payment options 145
return originator, see ERO

Electronic Training Center (ETC) 242–247
e-mail

address books 257
broadcast 252
checking during EF transmission 27
Form 9325 to taxpayer 27
in View/Print 182
notification of new 52
program in Drake 253–260
sending a client file (return) to Drake 254
to Drake Support 6

employee business expenses 118
employer information in EIN database 282
employers

foreign 90
who use Talx W-2 eXpress 91

engagment letters 25
enhanced view/print mode 176–182
enrolled agents 17
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envelopes 25, 45, 280
ERC (Electronic Refund Check) 215
ERD (Electronic Refund Deposit) 215
ERO (Electronic Return Originator)

applying for status 190
overriding defaults 46
setting the default 27
setup 15–16, 190

error messages, audible notification of 23
estate returns 6, 275, 321
Estimated 134
estimated payment coversheet 25
estimated tax

adjustments (ETA screen) 136
applying overpayments to 136
codes in Drake 136
direct debit of 146
paid in 2008 134
payment reminders 277
payments for 2009 135
penalties 138
underpayment of 137
vouchers for 135

estimating 1040 results (Quick Estimator) 285
ETC, see Electronic Training Center
exempt notary income 97
exemptions, see dependents
existing forms list 57
expenses, direct and indirect (on Schedule E) 108
exporting

see also importing
check register 227
client data 272
CSM data 237
Kiddie Tax data 133
reports to spreadsheet format 205
Schedule K-1 data 111

extensions 161

F
F (federal) code 62
FAQs 250
farm income 114–115
fax cover letter for support 261
federal/state facts 248
fees

add-on 14
calculated 175
charging for bank products 14
in EF database 202
minimum and maximum 32
pricing setup 31
reports 236

reports of bank and preparer 204
setting 196
Tax Planner 47
types of 175

Fees to ACH (bank acknowledgment) 224
fiduciary (1041) returns 50, 115
field flags, see flags
file maintenance 268–277
files

automated backup of 270
backing up 268
changing types 274
client vs print 274
deleting from Drake 274
e-mailing client files to Drake 254
exporting 272
password protecting 273
restoring 268
structure of in DDM 309
unlocking 273

filing
instructions 25
late 165
status selection 85

filing instructions 45
filters and filtering

see also reports
CSM data 235
report data 291

fingerprint cards 190
firm setup 14–15
first-time homebuyer credit 6, 45, 102, 103, 142
Fixed Asset Manager 298
flags

activating 59
clearing 28
customizing 28

fonts for printing tax forms 41, 266
foreign

account reporting 164
earned income 118
employers 90
interest and dividends 94
mailing address (for tax firm) 14
mailing address (for taxpayer) 86
tax credit 125–126

Form 56 (Notice Concerning Fiduciary Relationship) 149, 
164, 199

Form 706 (U.S. Estate (and Generation-Skipping Transfer) 
Tax Return) 275

Form 706-A (U.S. Additional Estate Tax Return) 275
Form 709 (U.S. Gift (and Generation-Skipping Transfer) 

Tax Return) 162
Form 90-22.1 (Report of Foreign Bank and Financial Ac-
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counts) 164
Form 940, see Client Write-Up
Form 944, see Client Write-Up
Form 944SS, see Client Write-Up
Form 970 (Application to Use LIFO Inventory Method)

163
Form 982 (Reduction of Tax Attributes Due to Discharge 

of Indebtedness) 164
Form 1040 (U.S. Individual Income Tax Return) 85–172
Form 1040NR (U.S. Nonresident Alien Income Tax Re-

turn) 161
Form 1040X (Amended U.S. Individual Income Tax Re-

turn) 160
Form 1045 (Application for Tentative Refund) 159, 163
Form 1098 (Mortgage Interest Statement) 124
Form 1098-C (Contribution of Motor Vehicles, Boats, & 

Airplanes) 124
Form 1098-E (Student Loan Interest Statement) 122
Form 1098-T (Tuition Payments Statement) 122
Form 1099-C (Cancellation of Debt) 117
Form 1099-DIV (Dividends and Distributions) 92–95
Form 1099-H (Health Coverage Tax Credit) 119
Form 1099-INT (Interest Income) 93–95
Form 1099-MISC (Miscellaneous Income) 92
Form 1099-OID (Original Issue Discount) 94
Form 1099-PATR (Taxable Distributions Received from 

Cooperatives) 115
Form 1099-Q (Payments From Qualified Education Pro-

grams) 117
Form 1099-R (Distributions From Pensions, Annuities, Re-

tirement or Profit-Sharing Plans, IRAs, Insurance 
Contracts, etc.) 103

Form 1099-S (Proceeds from Real Estate Transactions)
100

Form 1116 (Foreign Tax Credit) 94, 125
Form 1310 (Statement of Person Claiming Refund Due a 

Deceased Taxpayer) 163
Form 2106 (Employee Business Expenses) 118
Form 2120 (Multiple Support Declaration) 163
Form 2210 (Underpayment of Estimated Tax) 137
Form 2350 (Application for Extension of Time to File)

149, 161
Form 2439 (Notice to Shareholder of Undistributed Long-

Term Capital Gains) 142
Form 2441 (Child and Dependent Care Expenses) 126–

127
Form 2848 (Power of Attorney and Declaration of Repre-

sentative) 17, 163
Form 3468 (Investment Credit) 130, 150
Form 3800 (General Business Credit) 130
Form 3903 (Moving Expenses) 119
Form 4136 (Credit for Federal Tax Paid on Fuels) 130, 142
Form 4137 (Social Security and Medicare Tax on Unre-

ported Tip Income) 131, 133

Form 4506 (Request for Copy of Tax Return) 163
Form 4562 (Depreciation and Amortization) 24, 150–155
Form 4797 (Sales of Business Property) 100, 150, 155
Form 4835 (Farm Rental Income and Expenses) 115
Form 4852 (Substitute for Form W-2 or Form 1099-R) 104
Form 4868 (Application for Automatic Extension) 149, 

161
Form 4952 (Investment Interest Expense Deduction) 124, 

125
Form 4970 (Tax on Accumulation Distribution of Trusts)

133
Form 4972 (Tax on Lump Sum Distributions) 133
Form 5405 (First-Time Homebuyer Credit) 6, 102, 103, 

142
Form 5695 (Residential Energy Credits) 127
Form 5884 (Work Opportunity Credit) 130
Form 5884-A (Credits for Affected Midwestern Disaster 

Area Employers) 130
Form 6198 (At-Risk Limitations) 98, 107
Form 6251 (Alternative Minimum Tax - Individual) 24, 

125
Form 6252 (Installment Sale Income) 100, 155
Form 6478 (Credit for Alcohol Used as Fuel) 130
Form 6765 (Credit for Increasing Research Activities) 130
Form 6781 (Gains and Losses From Section 1256 Con-

tracts and Straddles) 98
Form 706 (United State Estate (and Generation-Skipping 

Transfer) Tax Return) 322
Form 8082 (Notice of Inconsistent Treatment or Adminis-

trative Adjustment Request) 123
Form 8275 (Disclosure Statement) 163
Form 8275-R (Regulation Disclosure Statement) 163
Form 8283 (Noncash Charitable Contributions) 124, 125
Form 8332 (Release of Claim to Exemption for Child of 

Divorced or Separated Parents) 163
Form 8379 (Injured Spouse Allocation) 163
Form 8396 (Mortgage Interest Credit) 130
Form 8453 (U.S. Individual Income Tax Transmittal for an 

IRS e-file Return) 201
Form 8582 (Passive Activity Loss Limitations) 98, 107, 

109
Form 8582-CR (Passive Activity Credit Limitations) 129
Form 8586 (Low-Income Housing Credit) 130
Form 8594 (Asset Acquisition Statement Under Section 

1060) 164
Form 8609 (Low-Income Housing Credit Allocation and 

Certification) 130
Form 8611 (Recapture of Low-Income Housing Credit)

133
Form 8615 ("Kiddie Tax") 92, 133
Form 8633 (IRS e-file Application) 190
Form 8801 (Credit for Prior Year Minimum Tax - Individ-

uals, Estates, and Trusts) 43, 130, 142
Form 8812 (Additional Child Tax Credit) 141
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Form 8814 (Parents’ Election to Report Child’s Income)
133

Form 8815 (Exclusion of Interest from Series EE and I U.S. 
Savings Bonds Issued After 1989) 164

Form 8820 (Orphan Drug Credit) 130
Form 8822 (Change of Address) 164
Form 8826 (Disabled Access Credit) 130
Form 8828 (Recapture of Federal Mortgage Subsidy) 164
Form 8829 (Expenses for Business Use of Your Home)

156
Form 8834 (Qualified Electric Vehicle Credit) 130
Form 8835 (Renewable Electricity, Refined Coal, and In-

dian Coal Production Credit) 130
Form 8839 (Qualified Adoption Expenses) 5, 130
Form 8844 (Empowerment Zone and Renewal Community 

Employment Credit) 130
Form 8845 (Indian Employment Credit) 130
Form 8846 (Credit for Employer Social Security and Medi-

care Taxes Paid on Certain Employee Tips) 130
Form 8857 (Request for Innocent Spouse Relief) 163
Form 8859 (D.C. First-Time Homebuyer Credit) 130
Form 8862 (Information to Claim Earned Income Credit 

After Disallowance) 164
Form 8863 (Education Credits) 122
Form 8864 (Bio-diesel and Renewable Diesel Fuels Credit)

130
Form 8866 (Interest Computation Under the Look-Back 

Method ...) 164
Form 8867 (EIC Preparer Checklist) 139
Form 8873 (Extraterritorial Income Exclusion) 123
Form 8874 (New Markets Credit) 130
Form 8879 (IRS e-file Signature Authorization) 148–149
Form 8880 (Credit for Qualified Retirement Savings Con-

tributions) 129, 130
Form 8881 (Credit for Small Employer Pension Plan Star-

tup Costs) 130
Form 8882 (Credit for Employer-Provided Childcare Facil-

ities and Services) 130
Form 8885 (Health Coverage Tax Credit) 130, 142
Form 8888 (Direct Deposit of Refund to More Than One 

Account) 143
Form 8889 (Health Savings Accounts) 119
Form 8896 (Low Sulfur Diesel Fuel Production Credit)

130
Form 8903 (Domestic Production Activities Deduction)

123
Form 8907 (Nonconventional Source Fuel Credit) 130
Form 8908 (Energy Efficient Home Credit) 130
Form 8909 (Energy Efficient Appliance Credit) 131
Form 8910 (Alternative Motor Vehicle Credit) 131
Form 8911 (Alternative Fuel Vehicle Refueling Property 

Credit) 131
Form 8912 (Credit for Clean Renewable Energy and Gulf 

Tax Credit Bonds) 131

Form 8917 (Tuition and Fees Deduction) 122
Form 8919 (Uncollected Social Security and Medicare Tax 

on Wages) 131
Form 8930 (Qualified Disaster Recovery Assistance Re-

tirement Plan Distributions and Repayments) 131
Form 8939 (Allocation of Increase in Basis for Property 

Acquired From a Decedent) 322
Form 8941 (Credit for Small Employer Health Insurance 

Premiums) 5
Form 9325 (Acknowledgment and General Information for 

Taxpayers Who File Returns Electronically) 27
Form 9465 (Installment Agreement Request) 149, 163, 

199
Form SSA-1099 (Social Security Benefits Statement) 116
Form W-2 (Wage and Tax Statement) 24, 89–92
Form W-2G (Gambling Income and Loss) 117
Form W-4 (Employee’s Withholding Allowance Certifi-

cate) 164
Form W-7 (Application for IRS Individual Taxpayer Iden-

tification Number (ITIN)) 163
forms

blank 266
order of (in printing) 185
properties of 184

forms-based data entry 284
forums 248
frequently asked questions, see FAQs
front office mode (in Scheduler) 74
full-time student 86

G
gains, capital 98
grid data entry 57
group sales 154
group security settings 18

H
heads-down data entry

about 71
macro for 33
toggling to basic data-entry 72

health insurance
COBRA 133
self-employed 121
small employer credit 5

health savings accounts (HSAs) 117
home (residence)

conversion to business use 103
credit for first-time buyers 142
depreciation of 157
energy credits 127
months in 88
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office 156
sale of 102
using the HOME screen 102

Home window in Drake 51
Housing and Economic Recovery Act 142
HSA funding distributions 103

I
identify theft 86
imperfect returns 27, 197
importing

see also exporting
files into the DDM 310
Kiddie Tax data 133
QuickBooks data 276
Schedule D data 99

income
exempt notary 97

index file repair 267
indirect expenses (on Schedule E) 108
inheritance 99
installing

DDM 301
Drake tax software 7–12
updates 263

Integrated File and Pay 2, 145
interest

and dividends 93–95
and penalty for late-filed returns 165
rates, manually entering 166

IRA
adjustments 122
contributions 105
converting to Roth 105
income not reported on 1099-R 103
penalty computations 105

IRS Regulation 7216 (Consent to Use and Disclosure of 
Tax Return Information) 16, 211–213

itemized deductions 124

K
K-1, see Schedule K-1
KB (Knowledge Base) 240
key combinations 53, 57
keyboard 53
keywords Appendix C
Kiddie Tax 133–134
Knowledge Base (KB) 240

L
labels 278

language, Spanish 23
late-filed returns 165–167
letterhead for bills and letters 37
letters

about 34–36
available templates 36
batch 277–280
bringing forward from last year 39
Client Communications Editor 34
customized supplemental 25
default templates 25
due date to print on 45
editing a template 37
engagement 25
envelopes 280
estimate payment reminders 277
K-1 (1120S, 1065, 1041 only) 25, 36, 44
keywords Appendix C
letterhead 37
mailing labels 278
margins (adjusting) 37
overrides (LTR screen) 48
overriding due date shown on 45
printing 278
privacy 25
restoring 38
setup 36
viewing 39

lifetime learning credit 122
like-kind exchanges 101
listed property types 151
live payroll, see Client Write-Up
loans, see bank products
logging in

as ADMIN 9
to Drake 9, 51
to ETC 243
to online EF database 204

logging out of Drake 51
long-term care insurance 117
losses

capital gains and 98
net operating (NOLs) 158–159
non-recaptured 100
of assets (screens for entering) 98
on Schedule C 98
passive activity 109
using the LOSS screen 158

lost checks 227
lottery winnings 117

M
macros
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see also shortcut keys
in the Fixed Asset Manager 300
setup 32
symbols used in 33
viewing from data entry 32

mailing labels 278
mandates 4

See also state mandates
mandates, e-filing 4
margin adjustments (letters) 37
marketing kits 249
married filing separately, see MFS filing status
maximizing screens 22
maximum/minimum fees 32
meals and entertainment 118
meals subject to DOT rules 97
medical savings accounts (MSAs) 117
message pages (EF messages) 192
MFS filing status

claiming dependents 88
ineligibility for child care credit 127
splitting a joint return 62
using Quick Estimator 285

mileage
and moving expenses 120
prior-year 156
rates 97

military 86
addresses 86
and EIC 141
data required for bank products 224
processing codes 86
-related tax forgiveness 164

Military Spouses Residency Relief Act 97
ministerial income allocation, see clergy
MOM, see Multi-Office Manager
months in home (dependents) 88
mouse 53
moving expenses 119
MSG (state EF message) pages 194
multi-form code (MFC) fields 62
Multi-Office Manager (MOM) 27, 204, 207–208
multiple EFINs 205
multi-screen forms 58

N
net operating losses (NOLs) 158–159
network

installing Drake on a 11
options 10
peer-to-peer 196
server-only option 11
sharing files on a 20

new features this year (1040 package) 1–4
new features this year (other packages) 319–322
non-loan products 215
non-paid preparers 14
non-passive activities 109
non-profit contributions 104
notary income, exempt 97
NOTE screen 169
notepad (PAD screen) 170
notes

pages (generated with return) 175
release 249

NWClient 10, 11

O
office in home 156
Ohio city tax rates 283
online EF database 204–206
opening

see also accessing
see also activating
see also creating
Drake tax software 9, 51
password-protected files in the DDM 313
returns from the CSM 233
returns in Drake 55
screens for additional dependents 87
test returns 65
the DDM 304
the EF return selector 192
the Scheduler 74
the Tax Planner 314

optional
documents with return 24
items on return 25

options setup 21–30
order of forms 185
organizers 70–73
overflow statements 23
overlapping appointments (in Scheduler) 81
overpayments 136
override fields 23, 61
overriding

bill amounts 47
EF options 198
letters setup 48
setup options 45–50

P
PAD screen (preparer notepad) 170
paper boy 97
paper document indicators 201
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paper jams 229
parsonage allowance 123

see also clergy
partner programs 249
passive

activities 109
activity loss limitations 109
activity numbers (PANs) 108
income 92–126

password protecting
client files 273
DDM files 313
e-mails with PDFs 183
online EF database reports 205

Patient Protection and Affordable Care Act of 2010 5
pause option for calculations 23
Pay Per Return (PPR) 20
payment options, electronic 145
payroll, see Client Write-Up
PCM, see Personal Client Manager
PDF files

e-mailing forms as 148
saving returns as 187

penalties
estimated tax 138
for early withdrawal of savings 121
for late-filed returns 165
IRA 105, 122

Pennsylvania city tax rates 283
penny rounding 26
pensions, self-employment 121
Personal Client Manager 28, 52
PIN signatures

auto-generating for taxpayer 27
in data entry 148–149
of preparer 16

PMI (private mortgage insurance) 108
postcards 280
power of attorney 17, 149
PPR, see Pay Per Return
practice returns 65, 246
preparer

checklist for EIC 139
mode (in Scheduler) 74
PIN signature 16
schedules 78–84
security settings 17
setup 16–20
tax identification number, see PTIN

pre-prepared entry (also forms-based data entry) 284
presidential campaign 86
previously passive activities 109
pricing

for a single return 48

maximum/minimum fees 32
per item and per form 31
setup 31

printer setup 40–43
printing

see also viewing
bill summary 24
calculation details 176
carryover worksheets 24
checks 225
data entry screens 64
date of signature 25
depreciation schedules 24
documents only when required 27
due diligence info for homebuyer credit 28
EF status page 27
EIC due diligence documents 28
estimate vouchers 135
filing instructions 25
forms in a certain order 185
forms in a return 179
forms only when required 24
labels 280
letters (batches) 278
list of EINs 282
list of firms 15
list of preparers in a firm 20
on the fly 43
options 184–186
organizers and proformas 72
preparer fees withheld 26
printer sets 180
referral coupons 25
return summary 24
sets 42
SSN on bill 26
Tax Planner 318
tax returns 176
taxpayer phone number 25
third-party designee 25
using the PRNT screen 43

privacy
letter 25

private
appointments, setting up 79
mortgage insurance (PMI) 108

processing
acknowledgments 195
loan checks (for bank products) 225

proformas 71–73
property

disposal of 107
listed 151
on Schedule E 106
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personal use of 107
qualified Indian reservation 154
rental of personal 109
sale of 108
section 179 expensing 152
type and usage 107

PTIN 4, 13, 16, 189, 1
public safety officers 103
publications (IRS, Drake, etc.) 249
purchasing

W-2 downloads 91

Q
qualified charitable distributions 103
qualified real property

section 179 expensing for 152
Quick Estimator 285
QuickBooks imports 276

R
railroad benefits 116
RAL (Refund Anticipation Loan) 215
Ready for EF indicator 27
real estate 106, 110
real property

section 179 expensing for 152
receiving "acks only" 195
recurring appointments, setting up 79
referral coupons 25
refunds, direct deposit of 143–144
Regulation 7216 (Consent to Use and Disclosure of Tax 

Return Information) 16, 211–213
reject codes

see also acknowledgments
due to multiple 2106 forms 119
foreign tax credit 126
looking up 202, 203
troubleshooting acks 196

release notes 249
rental real estate with active participation 110
rentals

see also Schedule E (Supplemental Income and Loss)
by clergy 123
converted from home use 103
farm 114

repairing index files 267
report cards (ETC) 247
reports

appointment 83
creating 289
CSM 236
deleting 293

depreciation list 297
filters 291–296
hash totals 300
in Drake 287–300
keywords Appendix C
Multi-Office Manager (MOM) 207
Tax Planner 318

reprinting checks 226
Republic Bank 215
requirements

e-filing, see e-filing
EIC due diligence 139
for bank product eligibility 213
service bureau 214
system (for running Drake software) 7

resetting check stock 227
restoring

see also backup and restore files
archived returns 188
client files 268, 269
color settings 40
CSM data 237
DDM files 303
default color palette (basic view/print) 185
letter templates 38
print order settings 43
statuses in the CSM 232
Tax Planner data 318

RET (Refund Electronic Transfer) 215
retirement income 103–106
return options 46
returns

amending 160
archiving 187–188
calculating 173–176, 191
comparing data between 167
creating 55
e-filing process 189–209
e-mailing to Drake 254
entity packages (990, 1120, 1120S, 1065) 319–322
estate (706) 275, 321
extensions 161
fiduciary (1041) 50, 115
filing late 165
gift (709) 162
indicators on 45
late-filed 165
non-resident 161
NOTES pages 175
opening 55, 233
Pay Per Return (PPR) 20
practice 65, 246
preparation of 85–172
pre-prepared entry 284
xviii Tax Year 2010



Drake Software User’s Manual Index
printing 176
requesting copies from IRS 163
splitting 62
state 64, 199–200
statuses of 231
storing information in DDM 301–313
tracking information on 171
updating from prior year 67–70
viewing and printing 176–182

RIA Checkpoint 252
River City Bank 215
rollover of pensions/annuities 104
Roth IRAs 5, 105
rounding amounts 26
royalties 106
RT (Refund Transfer) 215

S
S corporations, changing from C corps 274
sale of residence 102
sales tax 172
saving previously prepared returns 187
scanners 8, 306, 310, 311
scanning

2D barcode 2, 89, 109
DDM files 310

Schedule A (Itemized Deductions)
and application for tentative refund 159
depreciation schedules for 150
entering data for 124
printing 24, 44

Schedule B (Interest and Ordinary Dividends)
entering data for 93–94
order of items listed on 23
printing 24, 44

Schedule C (Profit or Loss From Business)
applying expenses to 156
depreciation schedules for 150
e-filing 98
entering data for 96–98
for clergy 123
for statutory employees 90
foreign income on 118

Schedule C-EZ (Net Profit From Business) 98
Schedule D (Capital Gains and Losses)

entering AMT cost/basis on 99
entering data for 99
importing data from spreadsheet 99
sale of home 102

Schedule E (Supplemental Income and Loss)
activity types 107, 109
applying expenses to 156
depreciation schedules for 150

entering data for 106–109
using for farm income & expenses (Form 1041) 115

Schedule F (Profit or Loss From Farming)
applying expenses to 156
depreciation schedules for 150
entering data for 114–115

Schedule H (Household Employment Taxes) 132
Schedule J (Income Averaging for Farmers and Fishermen)

114
Schedule K-1 (Share of Income, Deductions, Credits, etc.)

accessing screens 109
applying expenses to 156
basis worksheets for 112
entering data for 109–111
exporting data from another return 111
letters 25, 36, 44, 50
printing page 2 24
state amounts (if different from federal) 110

Schedule R (Credit for the Elderly or the Disabled) 127
Schedule SE (Self-Employment Tax) 120
Scheduler 74–84

establishing daily schedules 76
new features this year 74
reports 83, 287
searching 82

screen captures 64
search conditions (in Filter Manager) 294–296
searching

appointments 82
business codes 97
city codes 86
CSM 235
DDM 309
Drake Software User’s Manual 1
EF database 201
federal and state publications 249
Help feature in Drake 250
Knowledge Base 241
preparers 20
reject codes 202, 203
reports 294
student records (ETC) 247

section 179 expensing
entering data for 151–153
for general partner on K1P screen 110
report of assets 298

security
Document Manager 305
group 18
levels (online EF database) 205
of client files 273
preparer 17

selecting a filing status 85
self-employment
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see also Schedule C (Profit or Loss From Business)
adjustments 120–121
clergy, see clergy
foreign income 118
tax 120

Series I Savings Bonds 3, 143
sets (printing) 180
setup procedures 13–43
Setup Wizard 9
sharing files 20
shipment letters 6
shortcut keys 53, 57
Simplified General Rule Worksheet 103
Single Member Limited Liability Company (SMLLC) 97
Small Business Jobs Act of 2010 5
Social Security benefits 116
Social Security Numbers

applying one number to two returns 275
changing 271
mismatch on W-2 91
printing on bill 26
test returns 65
verifying 22

soft fonts 41, 266
Spanish

result letters 49
screens 23

special tax treatments 103
splitting a return (MFJ to MFS) 62
SSN, see Social Security Numbers
ST (field) 62
staggering DCNs 196
state

see also state programs
see also state returns
FAQ screens 209
mandates Appendix E
registration numbers 16

state programs
downloading prior-year 249
setup options 26

state returns
accessing 64
e-filing 209

statutory employees 90
stolen checks 227
storing

files in the DDM 309–311
print files 23

student
full time 86
loan interest deduction 122

supplemental income 106–111
support, see Drake Support

suppressing
documents on the fly 43
e-filing of a return (on the fly) 198
e-filing of returns (globally) 27
EIC calculations 141
Form 1116 (Foreign Tax Credit) 95
forms, options for 24

system requirements 7

T
tax courses (ETC) 244
Tax Planner 314–318
tax returns, see returns
taxable

distributions 117
refunds 95

test returns 65
testing

e-file transmission 191
printing of checks 225

third-party designee 147–148
tracking adjusted basis 112
tracking return data (TRAC screen) 171
troubleshooting

acknowledgments (in e-filing) 196
check printing 227–229
e-file transmissions 194
return selection (for e-filing) 194

TS/TSJ (field) 61
tutorials 245

U
unemployment

COBRA 133
compensation 115

unemployment compensation 95
unformatted schedules (SCH screen) 170
unlocking client files 273
Update Manager 263
updates

access to 28
automatic 264
installing 263
notification of available 52

updating
CSM 235
DDM 303
from the prior year 67–70
NOTE screens from year to year 169
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V
verification fields, see flags
verifying

SSNs 22
W-2 amounts 22, 89

Veriscom (ABC voice files) 206
videos 247
viewing

see also printing
bank decline reasons 203, 218
blank forms 266
CSM filters 235
deleted records 237
earned revenue from add-on fees 14
EF reports 205
letter keywords Appendix C
loan status codes 203, 218
processed acknowledgments 191
report keywords Appendix C
reports 296
sample letters 39
scheduled appointments 81
tax returns 176

W
W-2 import 91
watermarks 40, 41
Windows operating system

default printers 40
enabling standard keystrokes 22
using system colors 39

Windows operating system requirements 7
worksheets

AUTO 156
carryover 24
detail (Ctrl+W) 58–59
for Schedule D import 99
next-year depreciation listing 44
sale of home (HOME screen) 102
sales tax 172

Z
ZIP code

auto-fill 22
database 61
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